<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR" data-app="public" data-template="thread_view" data-container-key="node-198" data-content-key="thread-733204" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1642269800,ea8c29ec827be73771537144006ac15c" data-style-id="14" class="has-no-js template-thread_view">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">
<title>What&#039;s the difference between N95s and KN95s masks? | Pakistan Defence</title>
<meta name="description" content="What&#039;s the difference between N95s and KN95s?

The difference between N95 and KN95 masks is where each is certified, according to Oklahoma&#039;s state health..." />
<meta property="og:description" content="What&#039;s the difference between N95s and KN95s?

The difference between N95 and KN95 masks is where each is certified, according to Oklahoma&#039;s state health department. The US tests, certifies and regulates the N95s public health experts have been recommending; in contrast, manufacturers in China..." />
<meta property="twitter:description" content="What&#039;s the difference between N95s and KN95s?

The difference between N95 and KN95 masks is where each is certified, according to Oklahoma&#039;s state health department. The US tests, certifies and..." />
<meta property="og:url" content="https://defence.pk/pdf/threads/whats-the-difference-between-n95s-and-kn95s-masks.733204/" />
<link rel="canonical" href="https://defence.pk/pdf/threads/whats-the-difference-between-n95s-and-kn95s-masks.733204/" />
<meta property="og:site_name" content="Pakistan Defence" />
<meta property="og:type" content="website" />
<meta property="og:title" content="What&#039;s the difference between N95s and KN95s masks?" />
<meta property="twitter:title" content="What&#039;s the difference between N95s and KN95s masks?" />
<meta name="theme-color" content="#294142" />
<style>a:hover{ color: var(--pdf-color, #2e7d32); }</style>
<link href="https://fonts.googleapis.com/css2?family=Open+Sans:wght@300;400;600;700&display=swap" rel="stylesheet">
<link rel="preload" href="/pdf/styles/fonts/fa/fa-regular-400.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/pdf/styles/fonts/fa/fa-solid-900.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/pdf/styles/fonts/fa/fa-brands-400.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="/pdf/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=14&amp;l=1&amp;d=1630467036&amp;k=eaa0f4d98b02ad15c6723198622cc5baee9ff455" />
<link rel="stylesheet" href="/pdf/css.php?css=public%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asimilar_threads.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Asnog_flags.less%2Cpublic%3Astructured_list.less%2Cpublic%3Asv_contentratings.less%2Cpublic%3Athfilters_node_label.less%2Cpublic%3Axc_user_activity.less%2Cpublic%3Aextra.less&amp;s=14&amp;l=1&amp;d=1630467036&amp;k=8c01d0cb08bf485b9f4b2e9735165927833eea20" />
<script src="/pdf/js/xf/preamble.min.js?_v=1a6fd953"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65577701-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-65577701-1', {
			// 
			
			
		});
	</script>
<script type='text/javascript'>
var xfhtml = document.getElementById('XF');
function applySetting(settingName, settingOn, allowToggle){
	
	// Theme editor is enabled. Check for selected toggle, otherwise apply default
		if(allowToggle === 1){
			var choice = localStorage.getItem(settingName);
			if( (choice === 'on') || (!choice && (settingOn === 1)) ){
				xfhtml.classList.add(settingName);
			}
		} else if(settingOn === 1){
			xfhtml.classList.add(settingName);
		}
	
}

applySetting('focus-mobile-navigation-bar', 1, 1);


applySetting('focus-fluid', 1, 1);


applySetting('focus-grid', 1, 1);


applySetting('focus-sidebar-sticky', 1, 1);


applySetting('focus-sidebar-flip', 0, 1);





	// xfhtml.setAttribute('data-focus-bg', '1');

</script>
<script>
		var randomBackgrounds = [
			1,2,3,4,5,6,7,8,9,10,11,12,13,14,15,16,17,18,19,20,21,22,23,24,25,26,27
		];
		var randomBackground = randomBackgrounds[Math.floor(Math.random()*randomBackgrounds.length)];
		xfhtml.setAttribute('data-pdf-random', randomBackground);
	</script>
</head>
<body data-template="thread_view">
<div class="p-pageWrapper" id="top">
<div class='top-bar'>
<div class='top-bar__align focus-width'>
<div id='pdf_date'></div>
<script>
				var months = ["January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"];
				var days = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
				
				var n = new Date();
				var y = n.getFullYear();
				var m = n.getMonth();
				var d = n.getDate();
				var day = n.getDay();
				
				document.getElementById("pdf_date").innerHTML = days[day] + ", " + months[m] + " " + d + ", " + y;
			</script>
<div class='focus-wrap-user'>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/pdf/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" rel="nofollow" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Log in</span>
</a>
<a href="/pdf/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register" rel="nofollow" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Register</span>
</a>
<a href="#" class="p-navgroup-link" rel="nofollow" data-xf-init="tooltip" title="Customize" data-xenfocus-editor>
<i class="fa--xf far fa-toggle-on" aria-hidden="true"></i>
</a>
</div>
<div class="p-navgroup p-discovery">
<a href="/pdf/whats-new/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew" aria-label="What&#039;s new" title="What&#039;s new">
<i aria-hidden="true"></i>
<span class="p-navgroup-linkText">What's new</span>
</a>
<a href="/pdf/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search" data-xf-click="menu" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search" data-xf-init="tooltip">
<i aria-hidden="true"></i>

</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/pdf/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[198],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:733204}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/pdf/search/" class="button" rel="nofollow"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1642269800,ea8c29ec827be73771537144006ac15c" />
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='focus-wrapper focus-width'>

<header class="p-header" id="header">
<div class="p-header-inner">
<div class="p-header-content">

<div class="p-header-logo p-header-logo--image">
<a href="https://defence.pk" class='focus-logo'>
<span class='focus-logo--image'>
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt="Pakistan Defence" />
</span>
</a>
</div>

<nav class='focus-wrap-nav'>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl ">
<a href="https://defence.pk" class="p-navEl-link " data-xf-key="1" data-nav-id="home">Home</a>
</div>
</li>
<li>
<div class="p-navEl is-selected" data-has-children="true">
<a href="/pdf/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums">Forums</a>
<a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts">New posts</a>
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_all_threads">All threads</a>
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth1 js-offCanvasCopy " data-nav-id="thfilters_latest_threads">Latest threads</a>
<a href="/pdf/threads/newest" class="menu-linkRow u-indentDepth1 js-offCanvasCopy " data-nav-id="thfilters_newest_threads">New threads</a>
<hr class="menu-separator" />
<a href="/pdf/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums">Search forums</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew">What's new</a>
<a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts">New posts</a>
<a href="/pdf/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewNewMedia">New media</a>
<a href="/pdf/whats-new/media-comments/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewMediaComments">New media comments</a>
<a href="/pdf/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewProfilePosts">New profile posts</a>
<a href="/pdf/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity">Latest activity</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/media/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="xfmg">Media</a>
<a data-xf-key="4" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewMedia">New media</a>
<a href="/pdf/whats-new/media-comments/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewComments">New comments</a>
<a href="/pdf/search/?type=xfmg_media" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="xfmgSearchMedia">Search media</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/members/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="members">Members</a>
<a data-xf-key="5" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/online/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="currentVisitors">Current visitors</a>
<a href="/pdf/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="newProfilePosts">New profile posts</a>
<a href="/pdf/search/?type=profile_post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchProfilePosts">Search profile posts</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="https://defence.pk/pdf/rules/" class="p-navEl-link " data-xf-key="6" data-nav-id="forrules">Forum Rules</a>
</div>
</li>
</ul>
</div>
</div>
</nav>

<div class='focus-wrap-search'>
<form action="/pdf/search/search" method="post">

<div class='focus-search'>
<div class='focus-search-flex'>
<input name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" type="text" />
<div class='focus-search-prefix'><i class="fa--xf far fa-search" aria-hidden="true"></i></div>
</div>
</div>
<div class="focus-search-menu">
<div class="menu-row">
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[198],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:733204}}">This thread</option>
</select>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/pdf/search/" class="button" rel="nofollow"><span class="button-text">Advanced search…</span></a>
</span>
</div>
</div>
<input type="hidden" name="_xfToken" value="1642269800,ea8c29ec827be73771537144006ac15c" />
</form>
</div>

<div class="p-nav">
<div class="p-nav-inner">
<div class='focus-mobile-navigation'>
<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
<i aria-hidden="true"></i>
<span class="p-nav-menuText">Menu</span>
</a>
<div class='focus-mobile-logo'>
<a href="https://defence.pk">
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt="Pakistan Defence" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</header>

<div class='focus-content'>


<div class="p-sectionLinks">
<div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller">
<div class="hScroller-scroll">
<ul class="p-sectionLinks-list">
<li>
<div class="p-navEl ">
<a href="/pdf/whats-new/posts/" class="p-navEl-link " data-xf-key="alt+1" data-nav-id="newPosts">New posts</a>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/threads/latest" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="thfilters_all_threads">All threads</a>
<a data-xf-key="alt+2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_latest_threads">Latest threads</a>
<a href="/pdf/threads/newest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_newest_threads">New threads</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/pdf/search/?type=post" class="p-navEl-link " data-xf-key="alt+3" data-nav-id="searchForums">Search forums</a>
</div>
</li>
</ul>
</div>
</div>
</div>
<div class="p-body">
<div class="p-body-inner">


<div class="samCodeUnit" data-position="container_breadcrumb_top_above"><div class="samItem"><center><div id='defence.pk_desktop_banner'></div></center></div></div>
<div class='focus-breadcrumb'>
<div class="p-breadcrumbs-wrap ">
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://defence.pk" itemprop="item">
<span itemprop="name">Home</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/#world-affairs-forum.188" itemprop="item">
<span itemprop="name">World Affairs Forum</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/forums/covid-19-coronavirus.198/" itemprop="item">
<span itemprop="name">COVID-19 Coronavirus</span>
</a>
<meta itemprop="position" content="4" />
</li>
</ul>
</div>
<ul class='xenfocus-social'>
<li><a href='https://www.facebook.com/pakistanidefence/' target='_blank'></a></li>
<li><a href='https://www.instagram.com/defencepk/' target='_blank'></a></li>
<li><a href='https://twitter.com/defence_pk' target='_blank'></a></li>
<li><a href='https://play.google.com/store/apps/details?id=com.tapatalk.defencepkforums&hl=en_US' target='_blank'></a></li>
</ul>
</div>
<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]-->
<div class="p-body-header">
<div class="p-title ">
<h1 class="p-title-value">What&#039;s the difference between N95s and KN95s masks?</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<a href="/pdf/members/ghazi52.2675/" class="username  u-concealed" dir="auto" data-user-id="2675" data-xf-init="member-tooltip">ghazi52</a>
</li>
<li>
<i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="/pdf/threads/whats-the-difference-between-n95s-and-kn95s-masks.733204/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2022-01-15T21:34:21+0500" data-time="1642264461" data-date-string="Jan 15, 2022" data-time-string="9:34 PM" title="Jan 15, 2022 at 9:34 PM">Today at 9:34 PM</time></a>
</li>
</ul>
</div>
</div>
<div class="p-body-main p-body-main--withSidebar ">
<div class="p-body-content">
<div class="p-body-pageContent">
<div class="block block--messages" data-xf-init="" data-type="post" data-href="/pdf/inline-mod/">
<div class="block-outer"></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-733204" data-lb-universal="1">
<div class="block-body js-replyNewMessageContainer">
<article class="message message--post js-post js-inlineModContainer  " data-author="ghazi52" data-content="post-13517235" id="js-post-13517235">
<span class="u-anchorTarget" id="post-13517235"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/pdf/members/ghazi52.2675/" class="avatar avatar--m" data-user-id="2675" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/m/2/2675.jpg?1598295316" alt="ghazi52" class="avatar-u2675-m" itemprop="image" />
</a>
</div>
</div>
<div class="message-userDetails">
<div class="at_ni_label">
<span data-xf-init="tooltip" title="Thread Starter">
<i class="fa--xf far fa-feather-alt" aria-hidden="true"></i>
</span>
</div>
<h4 class="message-name"><a href="/pdf/members/ghazi52.2675/" class="username " dir="auto" data-user-id="2675" data-xf-init="member-tooltip" itemprop="name"><span class="username--style11">ghazi52</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">PDF THINK TANK: ANALYST</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/FieldMarshal.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Mar 21, 2007</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>71,017</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>78</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/ghazi52.2675/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 114,221" data-xf-click="overlay" data-cache="false">114,221</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified message-userExtras__countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Country: Pakistan" />
</dd>
</dl>
<dl class="pairs pairs--justified message-userExtras__locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/us.GIF" alt="United States" title="Location: United States" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/pdf/threads/whats-the-difference-between-n95s-and-kn95s-masks.733204/post-13517235" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-01-15T21:34:21+0500" data-time="1642264461" data-date-string="Jan 15, 2022" data-time-string="9:34 PM" title="Jan 15, 2022 at 9:34 PM">Today at 9:34 PM</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/pdf/threads/whats-the-difference-between-n95s-and-kn95s-masks.733204/post-13517235" data-xf-init="share-tooltip" data-href="/pdf/posts/13517235/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/whats-the-difference-between-n95s-and-kn95s-masks.733204/post-13517235" rel="nofollow">
#1
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13517235" data-lb-caption-desc="ghazi52 &middot; Jan 15, 2022 at 9:34 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><span style="font-size: 18px"><b>What's the difference between N95s and KN95s?</b></span><br />
<br />
The difference between N95 and KN95 masks is where each is certified, according to <a href="https://oklahoma.gov/covid19/what-you-should-know/kn95s.html" target="_blank" class="link link--external" rel="nofollow noopener">Oklahoma's state health department</a>. The US tests, certifies and regulates the N95s public health experts have been recommending; in contrast, manufacturers in China test KN95s, but the country's government doesn't have a regulatory body that's validating them, said Aaron Collins, a professor emeritus at Mercer University's School of Engineering and a mechanical engineer with a background in aerosol science.<br />
<br />
Roughly 60% of KN95 respirators NIOSH evaluated during the pandemic in 2020 and 2021 didn't meet the requirements they were intended to meet, according to <a href="https://www.cdc.gov/coronavirus/2019-ncov/prevent-getting-sick/types-of-masks.html" target="_blank" class="link link--external" rel="nofollow noopener">the CDC</a>.<br />
<br />
&quot;If they're made to the standard and certified by the appropriate boards in their country like NIOSH here, they all do basically the same thing,&quot; Bromage said. They &quot;may meet the standards, but they're not certified to meet it. And there's others that clearly don't.&quot;<br />
<br />
KF94 masks are Korean-standard masks tested and regulated by the Korean Ministry of Food and Drug Safety, said Kelly Carothers, the director of government affairs and sustainability at <a href="https://www.projectn95.org/" target="_blank" class="link link--external" rel="nofollow noopener">Project N95</a>, the national clearinghouse working to provide equitable access to personal protective equipment and coronavirus tests.<br />
<br />
<span style="font-size: 18px"><b>How can I spot a fake N95, KN95 or KF94?</b></span><br />
<br />
<br />
NIOSH has a <a href="https://www.cdc.gov/niosh/npptl/topics/respirators/disp_part/n95list1.html" target="_blank" class="link link--external" rel="nofollow noopener">list of approved N95 respirators</a>. These masks should have a cup, flat fold or duck bill shape; two straps that go around your head; an adjustable wire nose bridge; and appropriate markings indicating NIOSH approval, the <a href="https://www.cdc.gov/coronavirus/2019-ncov/prevent-getting-sick/types-of-masks.html" target="_blank" class="link link--external" rel="nofollow noopener">CDC says</a>.<br />
<br />
The agency also has resources for <a href="https://www.cdc.gov/niosh/npptl/usernotices/counterfeitResp.html" target="_blank" class="link link--external" rel="nofollow noopener">identifying counterfeit N95 masks</a>, the signs of which include a total absence of markings on the mask or NIOSH spelled incorrectly. The resources also cover properly putting the N95 on, taking it off and <a href="https://www.cdc.gov/niosh/npptl/topics/respirators/disp_part/donningdoffing.html" target="_blank" class="link link--external" rel="nofollow noopener">performing a respirator seal check</a>.<br />
<br />
The CDC has a <a href="https://www.cdc.gov/niosh/npptl/usernotices/counterfeitResp.html" target="_blank" class="link link--external" rel="nofollow noopener">list of signs</a> a KN95 respirator might be counterfeit, which include manufacturer claims that the KN95 mask has been approved or certified by the CDC or NIOSH.<br />
<br />
&quot;If you're going to look for a KN95 mask, what we would recommend is to make sure that it has the (Chinese government) standard written on the side of the mask, similar to NIOSH&quot; standards for US N95s, Carothers said.<br />
<br />
Those Chinese government standards on KN95s should say GB 2626-2019 or GB 2626-2006, which was the standard before GB 2626-2019, Carothers advised.<br />
<br />
The Korean ministry has an <a href="https://nedrug.mfds.go.kr/pbp/CCBCC01/getList?totalPages=493&amp;page=1&amp;limit=10&amp;sort=&amp;sortOrder=&amp;searchYn=&amp;itemSeq=&amp;itemName=&amp;maskModelName=&amp;entpName=&amp;grade=&amp;classNo=" target="_blank" class="link link--external" rel="nofollow noopener">online database of approved KF94 manufacturers</a>, but the webpage is in Korean and might not be totally and accurately translated by your internet browser's translation plugin. There are, however, some tips in English on <a href="https://mfds.go.kr/eng/brd/m_75/view.do?seq=35" target="_blank" class="link link--external" rel="nofollow noopener">these graphics</a> for checking marks when buying KF94 masks, including packaging that features the words &quot;Quasi-Drug Product&quot; and &quot;KF94.&quot;<br />
<br />
<br />
<span style="font-size: 18px"><b>Can children wear N95s, KN95s or KF94s?</b></span><br />
<br />
The N95s are medical masks made for health care workers, so, naturally, there aren't N95 masks designed or made for children, since only adults would be working in health care settings.<br />
<br />
Larger children within the elementary to middle school age range and older could, however, potentially wear N95s that come in small sizes intended for adults, Linsey Marr, a professor of civil and environmental engineering at Virginia Tech, <a href="https://www.cnn.com/2022/01/13/health/n95-mask-wear-care-tips-wellness/index.html" target="_blank" class="link link--external" rel="nofollow noopener">told CNN</a> this month.<br />
<br />
&quot;If you see an N95 as marketed for children, that should raise a red flag,&quot; Marr said. &quot;There will be KN95 and KF94s that are designed for and marketed for children. With those, it's the same issue as we discussed for adults, which is to make sure you're getting them from a trusted, reputable source.<br />
<br />
<br />
<div class="lbContainer lbContainer--inline " title="Pictured is a KN95 mask for children in Hastings-on-Hudson, New York state, on January 13." data-xf-init="lightbox" data-lb-single-image="1" data-lb-container-zoom="1" data-lb-trigger=".js-lbImage-_xfUid-1-1642269708" data-lb-id="_xfUid-1-1642269708">
<div class="lbContainer-zoomer js-lbImage-_xfUid-1-1642269708" data-src="/pdf/proxy.php?image=https%3A%2F%2Fcdn.cnn.com%2Fcnnnext%2Fdam%2Fassets%2F220114163205-kn95-children-01132022-restricted-exlarge-169.jpg&amp;hash=7cb4a1180075b3e9537f60b8849e813b" aria-label="Zoom"></div>
<img src="/pdf/proxy.php?image=https%3A%2F%2Fcdn.cnn.com%2Fcnnnext%2Fdam%2Fassets%2F220114163205-kn95-children-01132022-restricted-exlarge-169.jpg&amp;hash=7cb4a1180075b3e9537f60b8849e813b" data-url="https://cdn.cnn.com/cnnnext/dam/assets/220114163205-kn95-children-01132022-restricted-exlarge-169.jpg" class="bbImage" data-zoom-target="1" alt="Pictured is a KN95 mask for children in Hastings-on-Hudson, New York state, on January 13." style="" />
</div>
<br />
<br />
Pictured is a KN95 mask for children in Hastings-on-Hudson, New York state, on January 13.<br />
<br />
&quot;... Certainly, for children, a KN95 or KF94 will provide better protection on average than a surgical mask or cloth mask,&quot; Marr added.<br />
<br />
If you have trouble fitting a KN95, KF94 or N95 to your child's face regardless of how many brands you have tried, you can tie the ear loops or use toggles or cord lock adjusters to ensure the mask fits tightly enough, Marr suggested. The <a href="https://www.youtube.com/watch?v=GzTAZDsNBe0" target="_blank" class="link link--external" rel="nofollow noopener">CDC's knot and tuck method</a> could also work.<br />
<br />
<br />
<span style="font-size: 18px"><b>Where can I get N95s, KN95s or KF94s?</b></span><br />
<br />
Specially labeled &quot;surgical&quot; N95s &quot;should be reserved for use by healthcare personnel,&quot; the CDC says, but other N95s can be found at some home improvement stores, retailers and drugstores.<br />
<br />
N95 masks made by 3M -- a leading global manufacturer of N95 masks and the largest producer of the masks in the US -- are available at all major retailers, including Home Depot, Target, Lowes, Menards and Amazon's 3M store, 3M spokeswoman Jennifer Ehrlich <a href="https://www.cnn.com/2022/01/13/business/n95-masks-supply-where-to-buy-wellness/index.html" target="_blank" class="link link--external" rel="nofollow noopener">told CNN</a> this month.<br />
<br />
Amazon has said it prohibits sellers from claiming their KN95 masks are &quot;FDA-approved,&quot; since the US Food and Drug Administration doesn't approve KN95 masks.<br />
<br />
&quot;If you're going to go to Amazon, just make sure you're buying from the (N95) manufacturer's direct store, like their official store&quot; on Amazon, Collins said.<br />
<br />
For both children and adults, Project N95 is a <a href="https://shop.projectn95.org/masks/" target="_blank" class="link link--external" rel="nofollow noopener">reputable source</a> from which you can get N95s, KN95s and KF94s, Marr said.<br />
<br />
As consumer demand for these masks have increased, there have been reports of price gouging online. Some public health departments, such as those for <a href="https://governor.maryland.gov/2022/01/13/governor-hogan-announces-statewide-distribution-of-20-million-n95-and-kn95-masks-to-marylanders-six-additional-hospital-based-testing-sites-to-open-next-week/" target="_blank" class="link link--external" rel="nofollow noopener">Maryland</a> and <a href="https://city.milwaukee.gov/Health/News/2022-News-Releases/January-2022/Milwaukee-Health-Department-Distributes-Free-N95-Masks" target="_blank" class="link link--external" rel="nofollow noopener">Milwaukee</a>, are offering free N95 masks.<br />
<br />
<span style="font-size: 18px"><b>Is reusing N95s safe?</b></span><br />
<br />
In medical settings, health care staff frequently change masks to avoid cross-contaminating a patient's room with equipment that was worn in a different space with an infectious person, Bromage explained. &quot;When you take a medical-grade thing that's single use and then put it in the general public, we're not worried about you cross-contaminating different environments. ... It's really about providing protection to you.&quot;<br />
So, yes, you can reuse your N95 mask.<br />
<br />
Even after wearing an N95 in a crowded indoor setting -- such as a subway or grocery store -- an N95's material and filtration ability aren't &quot;going to degrade unless you physically rub it or poke holes in it,&quot; said Marr, adding that she wears her N95 masks for a week. &quot;You'd have to be in really polluted air ... for several days before it lost its ability to filter out particles.&quot;<br />
<br />
However, there are things to keep in mind to reuse an N95 safely: When putting it on, avoid touching the front outer part of the mask; instead handle it by its edges or straps.<br />
<br />
Also, if you learn you were near someone infected with coronavirus while you were wearing an N95, you should throw out that mask so you don't risk contact with the virus, Bromage advised. Unknowingly being exposed to infected people while wearing an N95 is possible, so <a href="https://www.cdc.gov/coronavirus/2019-ncov/prevent-getting-sick/prevention.html" target="_blank" class="link link--external" rel="nofollow noopener">distancing</a> as much as possible can help reduce risk.<br />
<br />
If the mask becomes damp, visibly dirty, bent, creased, difficult to breathe through or otherwise damaged -- including from makeup -- you should replace it to avoid wearing a less effective mask, Marr and Bromage said.<br />
<br />
<span style="font-size: 18px"><b>Can I somehow clean N95s?</b></span><br />
<br />
You shouldn't wash an N95, since water would dissipate the mask's special static charge that helps it filter out viruses so well, Marr said.<br />
What you can do is set the mask aside, because particles will die off within several hours, she added, and that will occur even faster when you place it in sunlight.<br />
<br />
But the fact that warmer temperatures can have a &quot;sanitizing&quot; effect on N95s doesn't mean you should throw the masks in an oven or microwave, Bromage said. That could ruin the mask. &quot;I used to stick mine on the dashboard of my car in summer, and that would do more than enough.&quot;<br />
<br />
<i>CNN's Katherine Dillinger and John Bonifield contributed to this story.</i></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13517235 sv-rating-bar--under-controls ">
<ul class="sv-rating-bar__ratings">
<li class="sv-rating sv-rating--empty-list">
<a rel="nofollow" title="Like" rel="nofollow" data-cache="false">
<div class="sv-rating__icon">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="sv-rating-type-icon  sv-rating-type-icon1 sv-rating-type-icon--sprite sv-rating-type-icon--sprite1   sv-rating-type--small" alt="Like" title="Like" aria-hidden="true">
</div>
<div class="sv-rating__count">
Like:
1
</div>
</a>
</li>
</ul>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_1"><div class="samItem"><center><div id='defence.pk_desktop_category1'></div></center></div></div>
</div>
</div>
<div class="block-outer block-outer--after">
<div class="block-outer-opposite">
<a href="/pdf/login/" class="button--link button" data-xf-click="overlay"><span class="button-text">
You must log in or register to reply here.
</span></a>
</div>
</div>
</div>
<div class="block">
<div class="block-container block-userActivity">
<h3 class="block-header block-userActivity--header">
Users Who Are Viewing This Thread (Total: 4, Members: 1, Guests: 3)
</h3>
<div class="block-body">
<div class="block-row block-row--minor">
<ul class="listInline listInline--comma">
<li></li>
<li>
<a href="/pdf/members/colonelsanders.194745/" class="username " dir="auto" data-user-id="194745" data-xf-init="member-tooltip"><span class="username--style8">ColonelSanders</span></a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="block block--similarThreads" data-widget-id="34" data-widget-key="similar_threads" data-widget-definition="similar_threads">
<div class="block-container">
<h3 class="block-minorHeader">Similar threads</h3>
<div class="block-body">
<div class="structItemContainer-group js-threadList">
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-658623" data-author="beijingwalker">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/beijingwalker.134467/" class="avatar avatar--s" data-user-id="134467" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/134/134467.jpg?1320406170" srcset="/pdf/data/avatars/m/134/134467.jpg?1320406170 2x" alt="beijingwalker" class="avatar-u134467-s" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/china-is-making-tons-of-ppe-respirators-good-enough-for-asia-and-europe-but-u-s-hospitals-cant-bu.658623/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/china-is-making-tons-of-ppe-respirators-good-enough-for-asia-and-europe-but-u-s-hospitals-cant-bu.658623/preview">China Is Making Tons of PPE Respirators Good Enough For Asia and Europe. But U.S. Hospitals Can&#039;t Bu</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/beijingwalker.134467/" class="username " dir="auto" data-user-id="134467" data-xf-init="member-tooltip">beijingwalker</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/china-is-making-tons-of-ppe-respirators-good-enough-for-asia-and-europe-but-u-s-hospitals-cant-bu.658623/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2020-03-27T21:16:51+0500" data-time="1585325811" data-date-string="Mar 27, 2020" data-time-string="9:16 PM" title="Mar 27, 2020 at 9:16 PM">Mar 27, 2020</time></a></li>
</ul>
<span class="structItem-pageJump">
<a href="/pdf/threads/china-is-making-tons-of-ppe-respirators-good-enough-for-asia-and-europe-but-u-s-hospitals-cant-bu.658623/page-2">2</a>
</span>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 1">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>22</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>2K</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/china-is-making-tons-of-ppe-respirators-good-enough-for-asia-and-europe-but-u-s-hospitals-cant-bu.658623/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2020-03-29T19:55:56+0500" data-time="1585493756" data-date-string="Mar 29, 2020" data-time-string="7:55 PM" title="Mar 29, 2020 at 7:55 PM">Mar 29, 2020</time></a>
<div class="structItem-minor">
<a href="/pdf/members/hamartia-antidote.151235/" class="username " dir="auto" data-user-id="151235" data-xf-init="member-tooltip">Hamartia Antidote</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/hamartia-antidote.151235/" class="avatar avatar--xxs" data-user-id="151235" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/151/151235.jpg?1617195942" alt="Hamartia Antidote" class="avatar-u151235-s" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="">
<span class="shareButtons-label">Share:</span>
<div class="shareButtons-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Reddit</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}&amp;media={image}">
<i aria-hidden="true"></i>
<span>Pinterest</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Tumblr</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i aria-hidden="true"></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i aria-hidden="true"></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i aria-hidden="true"></i>
<span>Link</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="p-body-sidebar">
<center><div id='defence.pk_desktop_sidebar'></div></center>
<br />
<div class="block" data-widget-id="9" data-widget-key="forum_overview_new_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Latest posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/aziqbal.31580/" class="avatar avatar--xxs" data-user-id="31580" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/31/31580.jpg?1610278296" alt="aziqbal" class="avatar-u31580-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/man-shouts-down-with-xi-jinping-in-shenzhen-china-onlookers-cheer-for-his-arrest-and-shout-well-done-to-the-police.733177/post-13517336">Man Shouts &quot;Down With Xi Jinping&quot; in Shenzhen China, onlookers cheer for his arrest and shout&quot;well done&quot; to the police</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
 <li>Latest: aziqbal</li>
<li><time class="u-dt" dir="auto" datetime="2022-01-15T23:00:18+0500" data-time="1642269618" data-date-string="Jan 15, 2022" data-time-string="11:00 PM" title="Jan 15, 2022 at 11:00 PM">1 minute ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/china-far-east.161/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
China &amp; Far East
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/mav3rick.11385/" class="avatar avatar--xxs" data-user-id="11385" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/11/11385.jpg?1463822986" alt="Mav3rick" class="avatar-u11385-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistan-unveils-permanent-residency-scheme-for-foreigners.733180/post-13517335">Pakistan unveils permanent residency scheme for foreigners</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Mav3rick</li>
<li><time class="u-dt" dir="auto" datetime="2022-01-15T23:00:11+0500" data-time="1642269611" data-date-string="Jan 15, 2022" data-time-string="11:00 PM" title="Jan 15, 2022 at 11:00 PM">1 minute ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/infrastructure-development.191/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Infrastructure &amp; Development
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/fools_nightmare.191653/" class="avatar avatar--xxs" data-user-id="191653" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/191/191653.jpg?1640369563" alt="FOOLS_NIGHTMARE" class="avatar-u191653-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/once-upon-a-time-when-we-were-united-and-political-harmony-was-at-its-zenith.733203/post-13517333">Once Upon a Time When We Were United and Political Harmony was at its Zenith</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: FOOLS_NIGHTMARE</li>
<li><time class="u-dt" dir="auto" datetime="2022-01-15T22:59:48+0500" data-time="1642269588" data-date-string="Jan 15, 2022" data-time-string="10:59 PM" title="Jan 15, 2022 at 10:59 PM">1 minute ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/sipra.194768/" class="avatar avatar--xxs" data-user-id="194768" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/194/194768.jpg?1576837528" alt="SIPRA" class="avatar-u194768-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/india-will-take-decades-to-catch-up-with-chinas-military-capabilities-prof-harsh-v-pant.733170/post-13517332">&quot;India will take decades to catch up with China&#039;s military capabilities.&quot; Prof. Harsh V. Pant</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: SIPRA</li>
<li><time class="u-dt" dir="auto" datetime="2022-01-15T22:59:02+0500" data-time="1642269542" data-date-string="Jan 15, 2022" data-time-string="10:59 PM" title="Jan 15, 2022 at 10:59 PM">2 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-forum.85/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/mudas777.180429/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="180429" data-xf-init="member-tooltip" style="background-color: #a34729; color: #e6ac99">
<span class="avatar-u180429-s">M</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/us-focus-on-china-comes-at-huge-cost-to-rest-of-world.733174/post-13517331">US focus on China comes at huge cost to rest of world</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: mudas777</li>
<li><time class="u-dt" dir="auto" datetime="2022-01-15T22:59:00+0500" data-time="1642269540" data-date-string="Jan 15, 2022" data-time-string="10:59 PM" title="Jan 15, 2022 at 10:59 PM">2 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/world-affairs.59/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
World Affairs
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="16" data-widget-key="pd_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Pakistan Defence Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/siegecrossbow.31334/" class="avatar avatar--xxs" data-user-id="31334" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/31/31334.jpg?1633791026" alt="siegecrossbow" class="avatar-u31334-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/paf-j10cp-will-perform-flypast-on-23rd-march-2022-l-shaikh-rasheed-ahmed.731889/post-13517328">PAF J10CP - will perform flypast on 23rd March , 2022 l Shaikh Rasheed Ahmed</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: siegecrossbow</li>
<li><time class="u-dt" dir="auto" datetime="2022-01-15T22:56:39+0500" data-time="1642269399" data-date-string="Jan 15, 2022" data-time-string="10:56 PM" title="Jan 15, 2022 at 10:56 PM">5 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-air-force.12/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Air Force
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/trango-towers.180568/" class="avatar avatar--xxs" data-user-id="180568" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/180/180568.jpg?1620944062" alt="Trango Towers" class="avatar-u180568-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistan-unveils-bw20-and-bw21-rifles.733089/post-13517309">Pakistan unveils BW20 and BW21 rifles</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Trango Towers</li>
<li><time class="u-dt" dir="auto" datetime="2022-01-15T22:46:14+0500" data-time="1642268774" data-date-string="Jan 15, 2022" data-time-string="10:46 PM" title="Jan 15, 2022 at 10:46 PM">15 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-defence-industry.50/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Defence &amp; Industry
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/araz.1124/" class="avatar avatar--xxs" data-user-id="1124" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/1/1124.jpg?1213964507" alt="araz" class="avatar-u1124-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/mirage-iii-v-of-pakistan-air-force.732020/post-13517295">Mirage III / V of Pakistan Air Force</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: araz</li>
<li><time class="u-dt" dir="auto" datetime="2022-01-15T22:35:18+0500" data-time="1642268118" data-date-string="Jan 15, 2022" data-time-string="10:35 PM" title="Jan 15, 2022 at 10:35 PM">26 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-air-force-archive.195/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Air Force Archive
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/jawadkkhan.157687/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="157687" data-xf-init="member-tooltip" style="background-color: #5c7a1f; color: #b8db70">
<span class="avatar-u157687-s">J</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/sell-jf-17-to-african-countries.733149/post-13517288">Sell JF-17 to African countries</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: JawadKKhan</li>
<li><time class="u-dt" dir="auto" datetime="2022-01-15T22:30:56+0500" data-time="1642267856" data-date-string="Jan 15, 2022" data-time-string="10:30 PM" title="Jan 15, 2022 at 10:30 PM">30 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-air-force.12/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Air Force
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/griffinsrule.173518/" class="avatar avatar--xxs" data-user-id="173518" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/173/173518.jpg?1566189188" alt="GriffinsRule" class="avatar-u173518-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistan-air-force-news-discussions.8600/post-13517282">Pakistan Air Force | News &amp; Discussions.</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: GriffinsRule</li>
<li><time class="u-dt" dir="auto" datetime="2022-01-15T22:21:54+0500" data-time="1642267314" data-date-string="Jan 15, 2022" data-time-string="10:21 PM" title="Jan 15, 2022 at 10:21 PM">39 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-air-force.12/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Air Force
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="17" data-widget-key="pa_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Pakistan Affairs Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/mav3rick.11385/" class="avatar avatar--xxs" data-user-id="11385" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/11/11385.jpg?1463822986" alt="Mav3rick" class="avatar-u11385-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistan-unveils-permanent-residency-scheme-for-foreigners.733180/post-13517335">Pakistan unveils permanent residency scheme for foreigners</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Mav3rick</li>
<li><time class="u-dt" dir="auto" datetime="2022-01-15T23:00:11+0500" data-time="1642269611" data-date-string="Jan 15, 2022" data-time-string="11:00 PM" title="Jan 15, 2022 at 11:00 PM">1 minute ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/infrastructure-development.191/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Infrastructure &amp; Development
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/fools_nightmare.191653/" class="avatar avatar--xxs" data-user-id="191653" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/191/191653.jpg?1640369563" alt="FOOLS_NIGHTMARE" class="avatar-u191653-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/once-upon-a-time-when-we-were-united-and-political-harmony-was-at-its-zenith.733203/post-13517333">Once Upon a Time When We Were United and Political Harmony was at its Zenith</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: FOOLS_NIGHTMARE</li>
<li><time class="u-dt" dir="auto" datetime="2022-01-15T22:59:48+0500" data-time="1642269588" data-date-string="Jan 15, 2022" data-time-string="10:59 PM" title="Jan 15, 2022 at 10:59 PM">1 minute ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/mav3rick.11385/" class="avatar avatar--xxs" data-user-id="11385" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/11/11385.jpg?1463822986" alt="Mav3rick" class="avatar-u11385-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/10-billion-dollars-increase-in-foreign-remittances-in-4-years-good-job-overseas-pakistanis.733186/post-13517324">10 billion dollars increase in foreign remittances in 4 years. Good job overseas Pakistanis!</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Mav3rick</li>
<li><time class="u-dt" dir="auto" datetime="2022-01-15T22:54:01+0500" data-time="1642269241" data-date-string="Jan 15, 2022" data-time-string="10:54 PM" title="Jan 15, 2022 at 10:54 PM">7 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-economy.18/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Economy
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/genghis-khan1.171296/" class="avatar avatar--xxs" data-user-id="171296" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/171/171296.jpg?1620533529" alt="Genghis khan1" class="avatar-u171296-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pak-passport-fourth-worst-in-global-ranking.733021/post-13517311">Pak passport fourth-worst in global ranking</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Genghis khan1</li>
<li><time class="u-dt" dir="auto" datetime="2022-01-15T22:47:14+0500" data-time="1642268834" data-date-string="Jan 15, 2022" data-time-string="10:47 PM" title="Jan 15, 2022 at 10:47 PM">14 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ghazi52.2675/" class="avatar avatar--xxs" data-user-id="2675" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/2/2675.jpg?1598295316" alt="ghazi52" class="avatar-u2675-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistani-roads-motorways-and-highways.432672/post-13517278">Pakistani Roads, Motorways and Highways</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: ghazi52</li>
<li><time class="u-dt" dir="auto" datetime="2022-01-15T22:18:51+0500" data-time="1642267131" data-date-string="Jan 15, 2022" data-time-string="10:18 PM" title="Jan 15, 2022 at 10:18 PM">42 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/infrastructure-development.191/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Infrastructure &amp; Development
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="18" data-widget-key="mf_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Military Forum Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/sipra.194768/" class="avatar avatar--xxs" data-user-id="194768" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/194/194768.jpg?1576837528" alt="SIPRA" class="avatar-u194768-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/india-will-take-decades-to-catch-up-with-chinas-military-capabilities-prof-harsh-v-pant.733170/post-13517332">&quot;India will take decades to catch up with China&#039;s military capabilities.&quot; Prof. Harsh V. Pant</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: SIPRA</li>
<li><time class="u-dt" dir="auto" datetime="2022-01-15T22:59:02+0500" data-time="1642269542" data-date-string="Jan 15, 2022" data-time-string="10:59 PM" title="Jan 15, 2022 at 10:59 PM">2 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-forum.85/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ali_baba.190090/" class="avatar avatar--xxs" data-user-id="190090" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/190/190090.jpg?1553356939" alt="Ali_Baba" class="avatar-u190090-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/a-view-to-a-kill-china-shows-off-high-tech-z-10-attack-chopper-helmets-that-can-aim-deadly-machine-guns-using-pilots-eyesight-in-chilling-vid.733133/post-13517280">A VIEW TO A KILL . China shows off high-tech Z-10 attack chopper helmets that can aim deadly machine guns using pilot’s EYESIGHT in chilling vid</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Ali_Baba</li>
<li><time class="u-dt" dir="auto" datetime="2022-01-15T22:21:16+0500" data-time="1642267276" data-date-string="Jan 15, 2022" data-time-string="10:21 PM" title="Jan 15, 2022 at 10:21 PM">40 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/equipment-gear.168/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Equipment &amp; Gear
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/deino.164250/" class="avatar avatar--xxs" data-user-id="164250" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/164/164250.jpg?1416343939" alt="Deino" class="avatar-u164250-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/new-pictures-of-chinese-type-052dl-destroyer-zhanjiang.733169/post-13517105">New pictures of Chinese Type 052DL destroyer Zhanjiang</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Deino</li>
<li><time class="u-dt" dir="auto" datetime="2022-01-15T19:12:13+0500" data-time="1642255933" data-date-string="Jan 15, 2022" data-time-string="7:12 PM" title="Jan 15, 2022 at 7:12 PM">Today at 7:12 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/naval-warfare.158/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Naval Warfare
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/zarvan.38934/" class="avatar avatar--xxs" data-user-id="38934" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/38/38934.jpg?1642231878" alt="Zarvan" class="avatar-u38934-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/uks-final-poseidon-mra-mk1-mpa-delivered-to-royal-air-force.733192/post-13516958">UK’s Final Poseidon MRA Mk1 MPA Delivered To Royal Air Force</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Zarvan</li>
<li><time class="u-dt" dir="auto" datetime="2022-01-15T16:33:38+0500" data-time="1642246418" data-date-string="Jan 15, 2022" data-time-string="4:33 PM" title="Jan 15, 2022 at 4:33 PM">Today at 4:33 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/naval-warfare.158/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Naval Warfare
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/norwegian.161346/" class="avatar avatar--xxs" data-user-id="161346" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/161/161346.jpg?1606867462" alt="Norwegian" class="avatar-u161346-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/first-picture-released-on-internet-of-israeli-sigma-155mm-10x10-self-propelled-howitzer.733187/post-13516906">First picture released on Internet of Israeli SIGMA 155mm 10x10 self-propelled howitzer</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Norwegian</li>
<li><time class="u-dt" dir="auto" datetime="2022-01-15T15:53:15+0500" data-time="1642243995" data-date-string="Jan 15, 2022" data-time-string="3:53 PM" title="Jan 15, 2022 at 3:53 PM">Today at 3:53 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/land-warfare.157/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Land Warfare
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="20" data-widget-key="cd_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Country Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/dariush-the-great.198323/" class="avatar avatar--xxs" data-user-id="198323" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/198/198323.jpg?1639037569" alt="Dariush the Great" class="avatar-u198323-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/iranian-missiles-news-and-discussions.227673/post-13517314">Iranian Missiles | News and Discussions</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Dariush the Great</li>
<li><time class="u-dt" dir="auto" datetime="2022-01-15T22:48:38+0500" data-time="1642268918" data-date-string="Jan 15, 2022" data-time-string="10:48 PM" title="Jan 15, 2022 at 10:48 PM">13 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/iranian-defence-forum.152/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Iranian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/sipra.194768/" class="avatar avatar--xxs" data-user-id="194768" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/194/194768.jpg?1576837528" alt="SIPRA" class="avatar-u194768-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/indian-armys-new-camo.733006/post-13517302">Indian Army&#039;s New Camo</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: SIPRA</li>
<li><time class="u-dt" dir="auto" datetime="2022-01-15T22:40:01+0500" data-time="1642268401" data-date-string="Jan 15, 2022" data-time-string="10:40 PM" title="Jan 15, 2022 at 10:40 PM">21 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/indian-defence-forum.52/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Indian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/menace2society.39041/" class="avatar avatar--xxs" data-user-id="39041" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/39/39041.jpg?1405816165" alt="Menace2Society" class="avatar-u39041-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/us-man-recovering-after-getting-pig-heart-in-world-first-transplant.732861/post-13517296">US man recovering after getting pig heart in world-first transplant</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Menace2Society</li>
<li><time class="u-dt" dir="auto" datetime="2022-01-15T22:35:47+0500" data-time="1642268147" data-date-string="Jan 15, 2022" data-time-string="10:35 PM" title="Jan 15, 2022 at 10:35 PM">26 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/bangladesh-defence-forum.92/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Bangladesh Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/muhammad-saftain-anjum.202183/" class="avatar avatar--xxs" data-user-id="202183" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/202/202183.jpg?1639848226" alt="Muhammad Saftain Anjum" class="avatar-u202183-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/iranian-chill-thread.283137/post-13517275">Iranian Chill Thread</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Muhammad Saftain Anjum</li>
<li><time class="u-dt" dir="auto" datetime="2022-01-15T22:17:34+0500" data-time="1642267054" data-date-string="Jan 15, 2022" data-time-string="10:17 PM" title="Jan 15, 2022 at 10:17 PM">44 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/iranian-defence-forum.152/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Iranian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/deino.164250/" class="avatar avatar--xxs" data-user-id="164250" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/164/164250.jpg?1416343939" alt="Deino" class="avatar-u164250-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/chinese-uav-news-discussions-strictly.68101/post-13517244">Chinese UAV News &amp; Discussions (Strictly)</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Deino</li>
<li><time class="u-dt" dir="auto" datetime="2022-01-15T21:45:48+0500" data-time="1642265148" data-date-string="Jan 15, 2022" data-time-string="9:45 PM" title="Jan 15, 2022 at 9:45 PM">Today at 9:45 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/chinese-defence-forum.54/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Chinese Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="p-breadcrumbs-wrap p-breadcrumbs-wrap--bottom">
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://defence.pk" itemprop="item">
<span itemprop="name">Home</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/#world-affairs-forum.188" itemprop="item">
<span itemprop="name">World Affairs Forum</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/forums/covid-19-coronavirus.198/" itemprop="item">
<span itemprop="name">COVID-19 Coronavirus</span>
</a>
<meta itemprop="position" content="4" />
</li>
</ul>
</div>
<div class="samCodeUnit" data-position="container_breadcrumb_bottom_below"><div class="samItem"><center><div id='defence.pk_desktop_banner'></div></center></div></div>
</div>
</div>
</div> 
<footer class="p-footer" id="footer">
<div class='pdf-footer-padding'>
<div class='pdf-footer'>
<div class='pdf-footer__1'>
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt='' />
</div>
<div class='pdf-footer__2'>
<h3>About Us</h3>
<p>Defence.pk is a one stop resource for Pakistan defence, strategic affairs, security issues, world defence and military affairs.</p>
<p>Contact us: <a href="mailto:contact@defence.pk">contact@defence.pk</a></p>
</div>
</div>
</div>
<div class="p-footer-inner">
<div class="p-footer-row">
<div class="p-footer-row-main">
<ul class="p-footer-linkList">
<li class='xenfocus-footer-icon'><a href="#" rel="nofollow" data-xf-init="tooltip" title="Customize" data-xenfocus-editor><i class="fa--xf far fa-toggle-on" aria-hidden="true"></i></a></li>
</ul>
</div>
<div class="p-footer-row-opposite">
<ul class="p-footer-linkList">
<li><a href="/pdf/misc/contact" data-xf-click="overlay">Contact us</a></li>
<li><a href="/pdf/help/terms/">Terms and rules</a></li>
<li><a href="/pdf/help/privacy-policy/">Privacy policy</a></li>
<li><a href="/pdf/help/">Help</a></li>
<li><a href="https://defence.pk">Home</a></li>
<li><a href="/pdf/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf far fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
</ul>
</div>
</div>
<div class='footer-align'>
<div>
</div>
<div>
<ul class='xenfocus-social'>
<li><a href='https://www.facebook.com/pakistanidefence/' target='_blank'></a></li>
<li><a href='https://www.instagram.com/defencepk/' target='_blank'></a></li>
<li><a href='https://twitter.com/defence_pk' target='_blank'></a></li>
<li><a href='https://play.google.com/store/apps/details?id=com.tapatalk.defencepkforums&hl=en_US' target='_blank'></a></li>
</ul>
</div>
</div>
</div>
</footer>

<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="p-offCanvasRegisterLink">
<div class="offCanvasMenu-linkHolder">
<a href="/pdf/login/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true">
Log in
</a>
</div>
<hr class="offCanvasMenu-separator" />
<div class="offCanvasMenu-linkHolder">
<a href="/pdf/register/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true">
Register
</a>
</div>
<hr class="offCanvasMenu-separator" />
</div>
<div class="js-offCanvasNavTarget"></div>
</div>
</div>

</div> 
</div> 
<div class='focus-editor-wrap'>
<div class='focus-editor-overlay' data-xenfocus-editor></div>
<div class='focus-editor'>
<div class='focus-editor-scroll'>
<div>
<div class='focus-editor__title' data-focus-text='Customize layout'></div>
<div class='focus-editor-panel' data-setting='focus-mobile-navigation-bar' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Mobile navigation bar?' data-setting-desc='Display a navigation bar at the bottom of the site when using a mobile device?'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-fluid' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Fluid width?' data-setting-desc='Enabling this will increase the width of the site so it occupies the width of your browser. Useful for larger screens.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-grid' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Grid layout?' data-setting-desc='If enabled, the forums will be displayed as a grid instead of a table.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-sidebar-sticky' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Sticky sidebar?' data-setting-desc='If enabled, the sidebar will stick to the top of the screen for easy access.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-sidebar-flip' data-setting-default='off'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Flip sidebar?' data-setting-desc='Flip the sidebar between the left and right sides.'></div>
</div>
</div>
</div>
<div class='focus-editor-save'>
<button data-xenfocus-editor data-focus-text='Save'></button>
</div>
</div>
</div>
<div class="u-bottomFixer js-bottomFixTarget">
</div>
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="both">
<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
<a href="#footer" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-down" aria-hidden="true"></i><span class="u-srOnly">Bottom</span></span></a>
</div>
<script src="/pdf/js/vendor/jquery/jquery-3.4.1.min.js?_v=1a6fd953"></script>
<script src="/pdf/js/vendor/vendor-compiled.js?_v=1a6fd953"></script>
<script src="/pdf/js/xf/core-compiled.js?_v=1a6fd953"></script>
<script>
		XF.samAdBlockAction = "message";
		XF.samSupportUsTitle = "Please support us";
		XF.samSupportUsMessage = "Please support us by disabling AdBlocker on our website.";
		XF.samSupportRedirectUrl = '';
		XF.samAdBlockNotice = {
			element: '.p-body-content',
			method: 'prepend',
			content: '<h1>ADs support the running of this site. Please disable.<\/h1>'
		};
		$(function() {
			 function getIgnoredContentHeight(ad) {
				  var adminActions = ad.find('.samAdminActions');
				  var ignoreContent = ad.find('.samIgnoreContent');
				  var ignoredHeight = 0;
				  if (adminActions.length) {
					   ignoredHeight += adminActions.height();
				  }
				  if (ignoreContent.length) {
					   ignoredHeight += ignoreContent.height();
				  }
				  return ignoredHeight;
			 }
			function initDetection() {
				$('.samCodeUnit, .samBannerUnit').each(function() {
					 if ($(this).is(':hidden')) {
						$(this).removeClass('samCodeUnit samBannerUnit');
						if ($(this).parents('.p-header').length) {
							$(this).css({'float':'right', 'max-width':'728px', 'width': '100%'})
						}
					 }
				});
				 var adUnits = $('.samCodeUnit .samItem:not(.samLazyLoading), .samBannerUnit .samItem:not(.samLazyLoading)');
				 if (XF.samAdBlockAction !== undefined && window.adBlockDetected === undefined && adUnits.length) {
					  if (XF.samAdBlockAction == 'backup' || XF.samAdBlockAction == 'message') {
						   adUnits.each(function() {
								if ($(this).height() - getIgnoredContentHeight($(this)) <= 0 && $(this).find('> a img[data-src]').length == 0) {
									 if (XF.samAdBlockAction == 'backup') {
										  var backup = $(this).find('.samBackup');
										  if (backup.length) {
											   backup.find('img').each(function() {
													$(this).attr('src', $(this).data('src'));
											   });
											   backup.fadeIn();
										  }
									 } else {
										  $('<div class="samSupportUs" />').html(XF.samSupportUsMessage).prependTo($(this));
									 }
								}
						   });
					  } else {
						   var adsBlocked = 0;
						   adUnits.each(function() {
								if ($(this).height() - getIgnoredContentHeight($(this)) == 0) {
									 adsBlocked += 1;
								};
						   });
						   if (adsBlocked) {
								if (XF.samAdBlockAction == 'notice') {
									 var content = XF.samSupportUsMessage;
									 if (XF.samAdBlockNotice.content) {
										  content = XF.samAdBlockNotice.content;
									 }
									 var notice = $('<div id="samNotice" />');
									 notice.prepend('<a role="button" id="samDismiss">×</a>');
									 notice.append('<span>' + content + '</span>');
									 if (XF.samAdBlockNotice.method == 'prepend') {
										  notice.prependTo(XF.samAdBlockNotice.element);
									 } else {
										  notice.appendTo(XF.samAdBlockNotice.element);
									 }
									 notice.fadeIn('slow');
									 XF.activate(notice);
									 $('body').addClass('samAdBlockDetected');
								} else {
									var pUrl = window.location.href;
									var rUrl = XF.samSupportRedirectUrl;
									 if (rUrl && pUrl.indexOf(rUrl) === -1) {
										  window.location.href = rUrl;
										  return;
									 }
									 var $overlay = XF.getOverlayHtml({
										  title: XF.samSupportUsTitle,
										  dismissible: false,
										  html: '<div class="blockMessage">' + XF.samSupportUsMessage + '</div>'
									 });
									 var overlay = new XF.Overlay($overlay, {
										  backdropClose: false,
										  keyboard: false,
										  escapeClose: false,
										  className: 'samSupportUsOverlay'
									 });
									 overlay.show();
									 $('head').append('<style>::-webkit-scrollbar{display: none;}</style>');
									 $('.samSupportUsOverlay').css('background-color', 'black').fadeTo('slow', 0.95);
								}
						   }
					  }
				 }
			}

			$(document).on('click', '#samDismiss', function() {
				 $(this).parent('#samNotice').fadeOut();
				 $('body').removeClass('samAdBlockDetected');
			});

			$(document).on('samInitDetection', function() {
				initDetection();
			});

			$(document).trigger('samInitDetection');
		});
	</script>
<script>
	XF.samViewCountMethod = "view";
	XF.samServerTime = 1642269708;
</script>
<script>
	$(".flags").on('touch click', function (){
		if(event.handled === false) return
		event.stopPropagation();
        event.preventDefault();
        event.handled = true;
		
		var $title = $(this).find(".data-original-title");
		if (!$title.length) {
			$(this).append('<span class="data-original-title">' + $(this).attr("data-original-title") + '</span>');
		} else {
			$title.remove();
		}
	});
</script>
<script src="/pdf/js/xf/lightbox-compiled.js?_v=1a6fd953"></script>
<script src="/pdf/js/sv/contentratings/rate.min.js?_v=1a6fd953"></script>
<script src="/pdf/js/siropu/am/core.min.js?_v=1a6fd953"></script>
<script src="/pdf/js/siropu/am/ads.min.js?_v=1a6fd953"></script>
<script>

jQuery.extend(XF.config, {
	contentrating : {
		tooltipDelay: 400,
		menuDelay: 100,
	}
});

</script>
<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: false,
			pushAppServerKey: '',
			url: {
				fullBase: 'https://defence.pk/pdf/',
				basePath: '/pdf/',
				css: '/pdf/css.php?css=__SENTINEL__&s=14&l=1&d=1630467036',
				keepAlive: '/pdf/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1642269800,ea8c29ec827be73771537144006ac15c',
			js: {"\/pdf\/js\/xf\/lightbox-compiled.js?_v=1a6fd953":true,"\/pdf\/js\/sv\/contentratings\/rate.min.js?_v=1a6fd953":true,"\/pdf\/js\/siropu\/am\/core.min.js?_v=1a6fd953":true,"\/pdf\/js\/siropu\/am\/ads.min.js?_v=1a6fd953":true},
			css: {"public:lightbox.less":true,"public:message.less":true,"public:share_controls.less":true,"public:similar_threads.less":true,"public:siropu_ads_manager_ad.less":true,"public:snog_flags.less":true,"public:structured_list.less":true,"public:sv_contentratings.less":true,"public:thfilters_node_label.less":true,"public:xc_user_activity.less":true,"public:extra.less":true},
			time: {
				now: 1642269800,
				today: 1642186800,
				todayDow: 6,
				tomorrow: 1642273200,
				yesterday: 1642100400,
				week: 1641668400
			},
			borderSizeFeature: '3px',
			fontAwesomeWeight: 'r',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 2147483648,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: '',
			publicPushBadgeUrl: 'https://defence.pk/pdf/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
similar_threads: "Similar threads",
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			push_enable_notification_title: "Push notifications enabled successfully at Pakistan Defence",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<script type="text/template" id="xfReactTooltipTemplate">
		<div class="tooltip-content-inner">
			<div class="reactTooltip">
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon7 sv-rating-type-icon--sprite sv-rating-type-icon--sprite7  "
			alt="Positive Rating"
			title="Positive Rating"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon8 sv-rating-type-icon--sprite sv-rating-type-icon--sprite8  "
			alt="Negative Rating"
			title="Negative Rating"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon1 sv-rating-type-icon--sprite sv-rating-type-icon--sprite1  "
			alt="Like"
			title="Like"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon2 sv-rating-type-icon--sprite sv-rating-type-icon--sprite2  "
			alt="Love"
			title="Love"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon3 sv-rating-type-icon--sprite sv-rating-type-icon--sprite3  "
			alt="Haha"
			title="Haha"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon4 sv-rating-type-icon--sprite sv-rating-type-icon--sprite4  "
			alt="Wow"
			title="Wow"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon5 sv-rating-type-icon--sprite sv-rating-type-icon--sprite5  "
			alt="Sad"
			title="Sad"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon6 sv-rating-type-icon--sprite sv-rating-type-icon--sprite6  "
			alt="Angry"
			title="Angry"
			aria-hidden="true"></div></div>
				
			</div>
		</div>
	</script>
<script>

$(document).ready(function(){
	var html = $('#XF');
	
	
		// Advanced search menu
		$('.focus-search-advanced').on('click', function(){ html.toggleClass('focus-search-menu-active'); });
		$('.focus-search-flex input').on('focus', function(){ html.addClass('focus-search-menu-active'); });
		$(document).on('click', function() { html.removeClass('focus-search-menu-active'); });
		$('.focus-wrap-search').on('click', function(event){ event.stopPropagation(); });
	

	
		$("[data-xenfocus-editor]").hover(function() {
			html.addClass('focus-picker--loaded');
		});
		// xenfocus editor: open and close with data-xenfocus-editor
		$("[data-xenfocus-editor]").on('click', function(event){
			html.toggleClass('focus-editor-open').addClass('focus-picker--loaded');
			event.preventDefault();
		});
		// ..and close by pressing ESC
		$(document).keyup(function(e) {
			if (e.keyCode === 27){
				html.removeClass('focus-editor-open');
			}
		});
		
		$('.focus-editor-panel').each(function(){
			// This value is used for localstorage names and class names.
			var settingName = $(this).attr('data-setting');
			var settingDefault = $(this).attr('data-setting-default');
			var settingChoice = localStorage.getItem(settingName);
			if(settingChoice === 'on'){
				$(this).attr('data-setting-status','on');
			} else if(settingChoice === 'off') {
				$(this).attr('data-setting-status','off');
			} else {
				if(settingDefault === 'on'){
					$(this).attr('data-setting-status','on');
				} else{
					$(this).attr('data-setting-status','off');
				}
			}
		});
		// Change the class and localstorage when the toggle is clicked
		$('.focus-editor-panel').on('click', function(){
			var settingName = $(this).attr('data-setting');
			var settingStatus = $(this).attr('data-setting-status');
			if(settingStatus === 'on'){
				html.removeClass(settingName);
				localStorage.setItem(settingName, 'off');
				$(this).attr('data-setting-status', 'off');
			} else {
				html.addClass(settingName);
				localStorage.setItem(settingName, 'on');
				$(this).attr('data-setting-status', 'on');
			}
		});
	
});

	

</script>
<script type="text/javascript" src="//m2d.m2.ai/pg.defence.js" async></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6ce1052edf845962","token":"1161b6d62be14e3b872b8be97466fe7f","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
