<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR" data-app="public" data-template="thread_view" data-container-key="node-159" data-content-key="thread-736571" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1646132591,7d2e6db2ce6be323a34677d74452a4ef" data-style-id="14" class="has-no-js template-thread_view">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">
<title>Ukrainian fighters grease bullets with pig fat against Chechens | Pakistan Defence</title>
<meta name="description" content="Ukrainian fighters grease bullets against Chechens with pig fat" />
<meta property="og:description" content="Ukrainian fighters grease bullets against Chechens with pig fat" />
<meta property="twitter:description" content="Ukrainian fighters grease bullets against Chechens with pig fat" />
<meta property="og:url" content="https://defence.pk/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/" />
<link rel="canonical" href="https://defence.pk/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/" />
<link rel="next" href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/page-2" />
<meta property="og:site_name" content="Pakistan Defence" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Ukrainian fighters grease bullets with pig fat against Chechens" />
<meta property="twitter:title" content="Ukrainian fighters grease bullets with pig fat against Chechens" />
<meta name="theme-color" content="#294142" />
<style>a:hover{ color: var(--pdf-color, #2e7d32); }</style>
<link href="https://fonts.googleapis.com/css2?family=Open+Sans:wght@300;400;600;700&display=swap" rel="stylesheet">
<link rel="preload" href="/pdf/styles/fonts/fa/fa-regular-400.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/pdf/styles/fonts/fa/fa-solid-900.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/pdf/styles/fonts/fa/fa-brands-400.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="/pdf/css.php?css=public%3Anormalize.css%2Cpublic%3Afa.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=14&amp;l=1&amp;d=1645725632&amp;k=124fab04ff126708c89aeed3d478af0be5fa838f" />
<link rel="stylesheet" href="/pdf/css.php?css=public%3Abb_code.less%2Cpublic%3Aeditor.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Asnog_flags.less%2Cpublic%3Astructured_list.less%2Cpublic%3Asv_contentratings.less%2Cpublic%3Athfilters_node_label.less%2Cpublic%3Axc_user_activity.less%2Cpublic%3Aextra.less&amp;s=14&amp;l=1&amp;d=1645725632&amp;k=db5d4dc7ee90bd9fe418213becc5636027987993" />
<script src="/pdf/js/xf/preamble.min.js?_v=4cd77140"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65577701-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-65577701-1', {
			// 
			
			
		});
	</script>
<script type='text/javascript'>
var xfhtml = document.getElementById('XF');
function applySetting(settingName, settingOn, allowToggle){
	
	// Theme editor is enabled. Check for selected toggle, otherwise apply default
		if(allowToggle === 1){
			var choice = localStorage.getItem(settingName);
			if( (choice === 'on') || (!choice && (settingOn === 1)) ){
				xfhtml.classList.add(settingName);
			}
		} else if(settingOn === 1){
			xfhtml.classList.add(settingName);
		}
	
}

applySetting('focus-mobile-navigation-bar', 1, 1);


applySetting('focus-fluid', 1, 1);


applySetting('focus-grid', 1, 1);


applySetting('focus-sidebar-sticky', 1, 1);


applySetting('focus-sidebar-flip', 0, 1);





	// xfhtml.setAttribute('data-focus-bg', '1');

</script>
<script>
		var randomBackgrounds = [
			1,2,3,4,5,6,7,8,9,10,11,12,13,14,15,16,17,18,19,20,21,22,23,24,25,26,27
		];
		var randomBackground = randomBackgrounds[Math.floor(Math.random()*randomBackgrounds.length)];
		xfhtml.setAttribute('data-pdf-random', randomBackground);
	</script>
</head>
<body data-template="thread_view">
<div class="p-pageWrapper" id="top">
<div class='top-bar'>
<div class='top-bar__align focus-width'>
<div id='pdf_date'></div>
<script>
				var months = ["January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"];
				var days = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
				
				var n = new Date();
				var y = n.getFullYear();
				var m = n.getMonth();
				var d = n.getDate();
				var day = n.getDay();
				
				document.getElementById("pdf_date").innerHTML = days[day] + ", " + months[m] + " " + d + ", " + y;
			</script>
<div class='focus-wrap-user'>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/pdf/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" rel="nofollow" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Log in</span>
</a>
<a href="/pdf/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register" rel="nofollow" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Register</span>
</a>
<a href="#" class="p-navgroup-link" rel="nofollow" data-xf-init="tooltip" title="Customize" data-xenfocus-editor>
<i class="fa--xf far fa-toggle-on" aria-hidden="true"></i>
</a>
</div>
<div class="p-navgroup p-discovery">
<a href="/pdf/whats-new/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew" aria-label="What&#039;s new" title="What&#039;s new">
<i aria-hidden="true"></i>
<span class="p-navgroup-linkText">What's new</span>
</a>
<a href="/pdf/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search" data-xf-click="menu" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search" data-xf-init="tooltip">
<i aria-hidden="true"></i>

</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/pdf/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[159],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:736571}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/pdf/search/" class="button" rel="nofollow"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1646132591,7d2e6db2ce6be323a34677d74452a4ef" />
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='focus-wrapper focus-width'>

<header class="p-header" id="header">
<div class="p-header-inner">
<div class="p-header-content">

<div class="p-header-logo p-header-logo--image">
<a href="https://defence.pk" class='focus-logo'>
<span class='focus-logo--image'>
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt="Pakistan Defence" />
</span>
</a>
</div>

<nav class='focus-wrap-nav'>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl ">
<a href="https://defence.pk" class="p-navEl-link " data-xf-key="1" data-nav-id="home">Home</a>
</div>
</li>
<li>
<div class="p-navEl is-selected" data-has-children="true">
<a href="/pdf/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums">Forums</a>
<a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts">New posts</a>
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_all_threads">All threads</a>
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth1 js-offCanvasCopy " data-nav-id="thfilters_latest_threads">Latest threads</a>
<a href="/pdf/threads/newest" class="menu-linkRow u-indentDepth1 js-offCanvasCopy " data-nav-id="thfilters_newest_threads">New threads</a>
<hr class="menu-separator" />
<a href="/pdf/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums">Search forums</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew">What's new</a>
<a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts">New posts</a>
<a href="/pdf/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewNewMedia">New media</a>
<a href="/pdf/whats-new/media-comments/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewMediaComments">New media comments</a>
<a href="/pdf/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewProfilePosts">New profile posts</a>
<a href="/pdf/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity">Latest activity</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/media/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="xfmg">Media</a>
<a data-xf-key="4" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewMedia">New media</a>
<a href="/pdf/whats-new/media-comments/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewComments">New comments</a>
<a href="/pdf/search/?type=xfmg_media" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="xfmgSearchMedia">Search media</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/members/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="members">Members</a>
<a data-xf-key="5" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/online/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="currentVisitors">Current visitors</a>
<a href="/pdf/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="newProfilePosts">New profile posts</a>
<a href="/pdf/search/?type=profile_post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchProfilePosts">Search profile posts</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="https://defence.pk/pdf/rules/" class="p-navEl-link " data-xf-key="6" data-nav-id="forrules">Forum Rules</a>
</div>
</li>
</ul>
</div>
</div>
</nav>

<div class='focus-wrap-search'>
<form action="/pdf/search/search" method="post">

<div class='focus-search'>
<div class='focus-search-flex'>
<input name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" type="text" />
<div class='focus-search-prefix'><i class="fa--xf far fa-search" aria-hidden="true"></i></div>
</div>
</div>
<div class="focus-search-menu">
<div class="menu-row">
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[159],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:736571}}">This thread</option>
</select>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/pdf/search/" class="button" rel="nofollow"><span class="button-text">Advanced search…</span></a>
</span>
</div>
</div>
<input type="hidden" name="_xfToken" value="1646132591,7d2e6db2ce6be323a34677d74452a4ef" />
</form>
</div>

<div class="p-nav">
<div class="p-nav-inner">
<div class='focus-mobile-navigation'>
<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
<i aria-hidden="true"></i>
<span class="p-nav-menuText">Menu</span>
</a>
<div class='focus-mobile-logo'>
<a href="https://defence.pk">
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt="Pakistan Defence" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</header>

<div class='focus-content'>


<div class="p-sectionLinks">
<div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller">
<div class="hScroller-scroll">
<ul class="p-sectionLinks-list">
<li>
<div class="p-navEl ">
<a href="/pdf/whats-new/posts/" class="p-navEl-link " data-xf-key="alt+1" data-nav-id="newPosts">New posts</a>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/threads/latest" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="thfilters_all_threads">All threads</a>
<a data-xf-key="alt+2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_latest_threads">Latest threads</a>
<a href="/pdf/threads/newest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_newest_threads">New threads</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/pdf/search/?type=post" class="p-navEl-link " data-xf-key="alt+3" data-nav-id="searchForums">Search forums</a>
</div>
</li>
</ul>
</div>
</div>
</div>
<div class="p-body">
<div class="p-body-inner">


<div class="samCodeUnit" data-position="container_breadcrumb_top_above"><div class="samItem"><center><div id='defence.pk_desktop_banner'></div></center></div></div>
<div class='focus-breadcrumb'>
<div class="p-breadcrumbs-wrap ">
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://defence.pk" itemprop="item">
<span itemprop="name">Home</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/#world-affairs-forum.188" itemprop="item">
<span itemprop="name">World Affairs Forum</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/forums/europe-russia.159/" itemprop="item">
<span itemprop="name">Europe &amp; Russia</span>
</a>
<meta itemprop="position" content="4" />
</li>
</ul>
</div>
<ul class='xenfocus-social'>
<li><a href='https://www.facebook.com/pakistanidefence/' target='_blank'></a></li>
<li><a href='https://www.instagram.com/defencepk/' target='_blank'></a></li>
<li><a href='https://twitter.com/defence_pk' target='_blank'></a></li>
<li><a href='https://play.google.com/store/apps/details?id=com.tapatalk.defencepkforums&hl=en_US' target='_blank'></a></li>
</ul>
</div>
<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<div class="blockMessage blockMessage--important blockMessage--iconic js-browserWarning" style="display: none">You are using an out of date browser. It may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/" target="_blank" rel="noopener">alternative browser</a>.</div>
<div class="p-body-header">
<div class="p-title ">
<h1 class="p-title-value">Ukrainian fighters grease bullets with pig fat against Chechens</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<a href="/pdf/members/abdul-rehman-majeed.197984/" class="username  u-concealed" dir="auto" data-user-id="197984" data-xf-init="member-tooltip">Abdul Rehman Majeed</a>
</li>
<li>
<i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2022-02-28T23:36:34+0500" data-time="1646073394" data-date-string="Feb 28, 2022" data-time-string="11:36 PM" title="Feb 28, 2022 at 11:36 PM">Yesterday at 11:36 PM</time></a>
</li>
</ul>
</div>
</div>
<div class="p-body-main p-body-main--withSidebar ">
<div class="p-body-content">
<div class="p-body-pageContent">
<div class="block block--messages" data-xf-init="" data-type="post" data-href="/pdf/inline-mod/" data-search-target="*">
<span class="u-anchorTarget" id="posts"></span>
<div class="block-outer"><div class="block-outer-main"><nav class="pageNavWrapper pageNavWrapper--full ">
<div class="pageNav  ">
<ul class="pageNav-main">
<li class="pageNav-page pageNav-page--current "><a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/">1</a></li>
<li class="pageNav-page pageNav-page--later"><a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/page-2">2</a></li>
<li class="pageNav-page pageNav-page--later"><a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/page-3">3</a></li>
<li class="pageNav-page "><a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/page-4">4</a></li>
</ul>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/page-2" class="pageNav-jump pageNav-jump--next">Next</a>
</div>
<div class="pageNavSimple">
<a class="pageNavSimple-el pageNavSimple-el--current" data-xf-init="tooltip" title="Go to page" data-xf-click="menu" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">
1 of 4
</a>
<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<h4 class="menu-header">Go to page</h4>
<div class="menu-row" data-xf-init="page-jump" data-page-url="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/page-%page%">
<div class="inputGroup inputGroup--numbers">
<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="1" min="1" max="4" step="1" required="required" data-menu-autofocus="true" /></div>
<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
</div>
</div>
</div>
</div>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/page-2" class="pageNavSimple-el pageNavSimple-el--next">
Next <i aria-hidden="true"></i>
</a>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/page-4" class="pageNavSimple-el pageNavSimple-el--last" data-xf-init="tooltip" title="Last">
<i aria-hidden="true"></i> <span class="u-srOnly">Last</span>
</a>
</div>
</nav>
</div></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-736571" data-lb-universal="1">
<div class="block-body js-replyNewMessageContainer">
<article class="message message--post js-post js-inlineModContainer  " data-author="Abdul Rehman Majeed" data-content="post-13593676" id="js-post-13593676">
<span class="u-anchorTarget" id="post-13593676"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="userflag-m flags flag-CA" data-xf-init="tooltip" title="Canada"></span>
<a href="/pdf/members/abdul-rehman-majeed.197984/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="197984" data-xf-init="member-tooltip" style="background-color: #85e0c2; color: #248f6b">
<span class="avatar-u197984-m" role="img" aria-label="Abdul Rehman Majeed">A</span>
</a>
</div>
</div>
<div class="message-userDetails">
<div class="at_ni_label">
<span data-xf-init="tooltip" title="Thread Starter">
<i class="fa--xf far fa-feather-alt" aria-hidden="true"></i>
</span>
</div>
<h4 class="message-name"><a href="/pdf/members/abdul-rehman-majeed.197984/" class="username " dir="auto" data-user-id="197984" data-xf-init="member-tooltip" itemprop="name"><span class="username--style8">Abdul Rehman Majeed</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">FULL MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/Lieutenant.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Dec 25, 2019</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>525</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>-3</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/abdul-rehman-majeed.197984/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 509" data-xf-click="overlay" data-cache="false">509</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Country: Pakistan" />
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/ca.GIF" alt="Canada" title="Location: Canada" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593676" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-02-28T23:36:34+0500" data-time="1646073394" data-date-string="Feb 28, 2022" data-time-string="11:36 PM" title="Feb 28, 2022 at 11:36 PM" itemprop="datePublished">Yesterday at 11:36 PM</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593676" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/pdf/posts/13593676/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593676" rel="nofollow">
#1
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13593676" data-lb-caption-desc="Abdul Rehman Majeed &middot; Feb 28, 2022 at 11:36 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><h3>Ukrainian fighters grease bullets against Chechens with pig fat&#8203;</h3><br />
<div class="bbMediaWrapper">
<div class="bbMediaWrapper-inner">
<iframe src="https://www.youtube.com/embed/pwue0RpMaPE?wmode=opaque" width="560" height="315" frameborder="0" allowfullscreen="true"></iframe>
</div>
</div></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/reply?quote=13593676" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" rel="nofollow" data-xf-click="quote" data-quote-href="/pdf/posts/13593676/quote">Reply</a>
</div>
</div>
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13593676 sv-rating-bar--under-controls ">
<ul class="sv-rating-bar__ratings">
<li class="sv-rating sv-rating--empty-list">
<a rel="nofollow" title="Haha" rel="nofollow" data-cache="false">
<div class="sv-rating__icon">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="sv-rating-type-icon  sv-rating-type-icon3 sv-rating-type-icon--sprite sv-rating-type-icon--sprite3   sv-rating-type--small" alt="Haha" width="32" height="32" title="Haha" aria-hidden="true">
</div>
<div class="sv-rating__count">
Haha:
5
</div>
</a>
</li>
</ul>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_1"><div class="samItem"><center><div id='defence.pk_desktop_category1'></div></center></div></div>
<article class="message message--post js-post js-inlineModContainer  " data-author="tman786" data-content="post-13593689" id="js-post-13593689">
<span class="u-anchorTarget" id="post-13593689"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="userflag-m flags flag-GB" data-xf-init="tooltip" title="United Kingdom"></span>
<a href="/pdf/members/tman786.195423/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="195423" data-xf-init="member-tooltip" style="background-color: #336633; color: #88c388">
<span class="avatar-u195423-m" role="img" aria-label="tman786">T</span>
</a>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/pdf/members/tman786.195423/" class="username " dir="auto" data-user-id="195423" data-xf-init="member-tooltip" itemprop="name"><span class="username--style8">tman786</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">FULL MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/2ndLieutenant.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>May 20, 2019</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>353</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>-3</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/tman786.195423/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 661" data-xf-click="overlay" data-cache="false">661</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/gb.GIF" alt="United Kingdom" title="Country: United Kingdom" />
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/gb.GIF" alt="United Kingdom" title="Location: United Kingdom" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">

<li class="u-concealed">
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593689" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-02-28T23:39:35+0500" data-time="1646073575" data-date-string="Feb 28, 2022" data-time-string="11:39 PM" title="Feb 28, 2022 at 11:39 PM" itemprop="datePublished">Yesterday at 11:39 PM</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593689" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/pdf/posts/13593689/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593689" rel="nofollow">
#2
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13593689" data-lb-caption-desc="tman786 &middot; Feb 28, 2022 at 11:39 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Confirmation of Nazis in the Ukrainian armed forces and surprisingly the western media is not reporting this vile act.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/reply?quote=13593689" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" rel="nofollow" data-xf-click="quote" data-quote-href="/pdf/posts/13593689/quote">Reply</a>
</div>
</div>
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13593689 sv-rating-bar--under-controls ">
<ul class="sv-rating-bar__ratings">
<li class="sv-rating sv-rating--empty-list">
<a rel="nofollow" title="Like" rel="nofollow" data-cache="false">
<div class="sv-rating__icon">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="sv-rating-type-icon  sv-rating-type-icon1 sv-rating-type-icon--sprite sv-rating-type-icon--sprite1   sv-rating-type--small" alt="Like" width="32" height="32" title="Like" aria-hidden="true">
</div>
<div class="sv-rating__count">
Like:
14
</div>
</a>
</li>
</ul>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer  " data-author="Abdul Rehman Majeed" data-content="post-13593702" id="js-post-13593702">
<span class="u-anchorTarget" id="post-13593702"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="userflag-m flags flag-CA" data-xf-init="tooltip" title="Canada"></span>
<a href="/pdf/members/abdul-rehman-majeed.197984/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="197984" data-xf-init="member-tooltip" style="background-color: #85e0c2; color: #248f6b">
<span class="avatar-u197984-m" role="img" aria-label="Abdul Rehman Majeed">A</span>
</a>
</div>
</div>
<div class="message-userDetails">
<div class="at_ni_label">
<span data-xf-init="tooltip" title="Thread Starter">
<i class="fa--xf far fa-feather-alt" aria-hidden="true"></i>
</span>
</div>
<h4 class="message-name"><a href="/pdf/members/abdul-rehman-majeed.197984/" class="username " dir="auto" data-user-id="197984" data-xf-init="member-tooltip" itemprop="name"><span class="username--style8">Abdul Rehman Majeed</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">FULL MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/Lieutenant.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Dec 25, 2019</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>525</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>-3</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/abdul-rehman-majeed.197984/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 509" data-xf-click="overlay" data-cache="false">509</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Country: Pakistan" />
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/ca.GIF" alt="Canada" title="Location: Canada" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593702" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-02-28T23:43:10+0500" data-time="1646073790" data-date-string="Feb 28, 2022" data-time-string="11:43 PM" title="Feb 28, 2022 at 11:43 PM" itemprop="datePublished">Yesterday at 11:43 PM</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593702" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/pdf/posts/13593702/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593702" rel="nofollow">
#3
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13593702" data-lb-caption-desc="Abdul Rehman Majeed &middot; Feb 28, 2022 at 11:43 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><blockquote data-attributes="member: 195423" data-quote="tman786" data-source="post: 13593689" class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
<div class="bbCodeBlock-title">
<a href="/pdf/goto/post?id=13593689" class="bbCodeBlock-sourceJump" rel="nofollow" data-xf-click="attribution" data-content-selector="#post-13593689">tman786 said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent js-expandContent ">
Confirmation of Nazis in the Ukrainian armed forces and surprisingly the western media is not reporting this vile act.
</div>
<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
</div>
</blockquote><br />
It will be a surprise if they reported it.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/reply?quote=13593702" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" rel="nofollow" data-xf-click="quote" data-quote-href="/pdf/posts/13593702/quote">Reply</a>
</div>
</div>
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13593702 sv-rating-bar--under-controls ">
<ul class="sv-rating-bar__ratings">
<li class="sv-rating sv-rating--empty-list">
<a rel="nofollow" title="Like" rel="nofollow" data-cache="false">
<div class="sv-rating__icon">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="sv-rating-type-icon  sv-rating-type-icon1 sv-rating-type-icon--sprite sv-rating-type-icon--sprite1   sv-rating-type--small" alt="Like" width="32" height="32" title="Like" aria-hidden="true">
</div>
<div class="sv-rating__count">
Like:
1
</div>
</a>
</li>
</ul>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>

<article class="message message--post js-post js-inlineModContainer  " data-author="PDF" data-content="post-13593708" id="js-post-13593708">
<span class="u-anchorTarget" id="post-13593708"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="userflag-m flags flag-PK" data-xf-init="tooltip" title="Pakistan"></span>
<a href="/pdf/members/pdf.177139/" class="avatar avatar--m" data-user-id="177139" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/m/177/177139.jpg?1635886010" srcset="/pdf/data/avatars/l/177/177139.jpg?1635886010 2x" alt="PDF" class="avatar-u177139-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/pdf/members/pdf.177139/" class="username " dir="auto" data-user-id="177139" data-xf-init="member-tooltip" itemprop="name"><span class="username--style13">PDF</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">STAFF</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/commander.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>May 1, 2015</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>3,108</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>14</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/pdf.177139/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 4,734" data-xf-click="overlay" data-cache="false">4,734</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Country: Pakistan" />
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Location: Pakistan" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593708" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-02-28T23:45:47+0500" data-time="1646073947" data-date-string="Feb 28, 2022" data-time-string="11:45 PM" title="Feb 28, 2022 at 11:45 PM" itemprop="datePublished">Yesterday at 11:45 PM</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593708" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/pdf/posts/13593708/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593708" rel="nofollow">
#4
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13593708" data-lb-caption-desc="PDF &middot; Feb 28, 2022 at 11:45 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Reminds me of one of the causes of the 1857 unsuccessful revolt against the British in the subcontinent. <br />
<blockquote data-attributes="" data-quote="" data-source="" class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent js-expandContent ">
An uprising in several <a href="https://en.wikipedia.org/wiki/Sepoy" target="_blank" class="link link--external" rel="nofollow ugc noopener">sepoy</a> companies of the Bengal army was sparked by the issue of new gunpowder <a href="https://en.wikipedia.org/wiki/Cartridge_(firearm)" target="_blank" class="link link--external" rel="nofollow ugc noopener">cartridges</a> for the <a href="https://en.wikipedia.org/wiki/Pattern_1853_Enfield" target="_blank" class="link link--external" rel="nofollow ugc noopener">Enfield rifle</a> in February 1857. Loading the Enfield often required tearing open the greased cartridge with one's teeth, and many sepoys believed that the cartridges were greased with cow and pig fat. This would have insulted both <a href="https://en.wikipedia.org/wiki/Hindu" target="_blank" class="link link--external" rel="nofollow ugc noopener">Hindu</a> and <a href="https://en.wikipedia.org/wiki/Muslim" target="_blank" class="link link--external" rel="nofollow ugc noopener">Muslim</a> religious practices; cows were considered holy by Hindus, while pigs were considered unclean (<i><a href="https://en.wikipedia.org/wiki/Haram" target="_blank" class="link link--external" rel="nofollow ugc noopener">Haram</a></i>) by Muslims.<br />
<br />
<br />
<div class="bbCodeBlock bbCodeBlock--unfurl    js-unfurl fauxBlockLink" data-unfurl="true" data-result-id="172254" data-url="https://en.wikipedia.org/wiki/Causes_of_the_Indian_Rebellion_of_1857" data-host="en.wikipedia.org" data-pending="false">
<div class="contentRow">
<div class="contentRow-main">
<h3 class="contentRow-header js-unfurl-title">
<a href="https://en.wikipedia.org/wiki/Causes_of_the_Indian_Rebellion_of_1857" class="link link--external fauxBlockLink-blockLink" target="_blank" rel="nofollow ugc noopener" data-proxy-href="">
Causes of the Indian Rebellion of 1857 - Wikipedia
</a>
</h3>
<div class="contentRow-snippet js-unfurl-desc"></div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<span class="js-unfurl-favicon">
<img src="/pdf/proxy.php?image=https%3A%2F%2Fen.wikipedia.org%2Fwiki%2FCauses_of_the_Indian_Rebellion_of_1857%2F&amp;hash=160f945bf898ddc5196b3e9f0ae5f537&amp;return_error=1" alt="en.wikipedia.org" class="bbCodeBlockUnfurl-icon" data-onerror="hide-parent" />
</span>
en.wikipedia.org
</div>
</div>
</div>
</div>
</div>
<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
</div>
</blockquote></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/reply?quote=13593708" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" rel="nofollow" data-xf-click="quote" data-quote-href="/pdf/posts/13593708/quote">Reply</a>
</div>
</div>
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13593708 sv-rating-bar--under-controls ">
<ul class="sv-rating-bar__ratings">
<li class="sv-rating sv-rating--empty-list">
<a rel="nofollow" title="Like" rel="nofollow" data-cache="false">
<div class="sv-rating__icon">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="sv-rating-type-icon  sv-rating-type-icon1 sv-rating-type-icon--sprite sv-rating-type-icon--sprite1   sv-rating-type--small" alt="Like" width="32" height="32" title="Like" aria-hidden="true">
</div>
<div class="sv-rating__count">
Like:
5
</div>
</a>
</li>
</ul>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer  " data-author="Foinikas" data-content="post-13593717" id="js-post-13593717">
<span class="u-anchorTarget" id="post-13593717"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="userflag-m flags flag-GR" data-xf-init="tooltip" title="Greece"></span>
<a href="/pdf/members/foinikas.203089/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="203089" data-xf-init="member-tooltip" style="background-color: #6629a3; color: #bf99e6">
<span class="avatar-u203089-m" role="img" aria-label="Foinikas">F</span>
</a>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/pdf/members/foinikas.203089/" class="username " dir="auto" data-user-id="203089" data-xf-init="member-tooltip" itemprop="name"><span class="username--style14">Foinikas</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">SENIOR MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/Major.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Aug 2, 2021</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>2,578</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>3</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/foinikas.203089/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 2,143" data-xf-click="overlay" data-cache="false">2,143</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/gr.GIF" alt="Greece" title="Country: Greece" />
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/gr.GIF" alt="Greece" title="Location: Greece" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593717" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-02-28T23:50:27+0500" data-time="1646074227" data-date-string="Feb 28, 2022" data-time-string="11:50 PM" title="Feb 28, 2022 at 11:50 PM" itemprop="datePublished">Yesterday at 11:50 PM</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593717" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/pdf/posts/13593717/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593717" rel="nofollow">
#5
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13593717" data-lb-caption-desc="Foinikas &middot; Feb 28, 2022 at 11:50 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Dude,I posted about it on the Ukraine War thread earlier.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/reply?quote=13593717" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" rel="nofollow" data-xf-click="quote" data-quote-href="/pdf/posts/13593717/quote">Reply</a>
</div>
</div>
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13593717 sv-rating-bar--under-controls ">
<ul class="sv-rating-bar__ratings">
<li class="sv-rating sv-rating--empty-list">
<a rel="nofollow" title="Like" rel="nofollow" data-cache="false">
<div class="sv-rating__icon">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="sv-rating-type-icon  sv-rating-type-icon1 sv-rating-type-icon--sprite sv-rating-type-icon--sprite1   sv-rating-type--small" alt="Like" width="32" height="32" title="Like" aria-hidden="true">
</div>
<div class="sv-rating__count">
Like:
5
</div>
</a>
</li>
</ul>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer  " data-author="Mujahid Memon" data-content="post-13593722" id="js-post-13593722">
<span class="u-anchorTarget" id="post-13593722"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="userflag-m flags flag-PK" data-xf-init="tooltip" title="Pakistan"></span>
<a href="/pdf/members/mujahid-memon.138947/" class="avatar avatar--m" data-user-id="138947" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/m/138/138947.jpg?1642523505" srcset="/pdf/data/avatars/l/138/138947.jpg?1642523505 2x" alt="Mujahid Memon" class="avatar-u138947-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/pdf/members/mujahid-memon.138947/" class="username " dir="auto" data-user-id="138947" data-xf-init="member-tooltip" itemprop="name"><span class="username--style14">Mujahid Memon</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">SENIOR MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/ltcommander.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Apr 24, 2012</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>2,226</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>-3</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/mujahid-memon.138947/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 2,969" data-xf-click="overlay" data-cache="false">2,969</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Country: Pakistan" />
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Location: Pakistan" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593722" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-02-28T23:53:08+0500" data-time="1646074388" data-date-string="Feb 28, 2022" data-time-string="11:53 PM" title="Feb 28, 2022 at 11:53 PM" itemprop="datePublished">Yesterday at 11:53 PM</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593722" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/pdf/posts/13593722/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593722" rel="nofollow">
#6
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13593722" data-lb-caption-desc="Mujahid Memon &middot; Feb 28, 2022 at 11:53 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Racists vs Fascists</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/reply?quote=13593722" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" rel="nofollow" data-xf-click="quote" data-quote-href="/pdf/posts/13593722/quote">Reply</a>
</div>
</div>
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13593722 sv-rating-bar--under-controls ">
<ul class="sv-rating-bar__ratings">
<li class="sv-rating sv-rating--empty-list">
<a rel="nofollow" title="Like" rel="nofollow" data-cache="false">
<div class="sv-rating__icon">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="sv-rating-type-icon  sv-rating-type-icon1 sv-rating-type-icon--sprite sv-rating-type-icon--sprite1   sv-rating-type--small" alt="Like" width="32" height="32" title="Like" aria-hidden="true">
</div>
<div class="sv-rating__count">
Like:
1
</div>
</a>
</li>
</ul>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer  " data-author="arjunk" data-content="post-13593727" id="js-post-13593727">
<span class="u-anchorTarget" id="post-13593727"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="userflag-m flags flag-PK" data-xf-init="tooltip" title="Pakistan"></span>
<a href="/pdf/members/arjunk.199367/" class="avatar avatar--m" data-user-id="199367" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/m/199/199367.jpg?1634105567" srcset="/pdf/data/avatars/l/199/199367.jpg?1634105567 2x" alt="arjunk" class="avatar-u199367-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/pdf/members/arjunk.199367/" class="username " dir="auto" data-user-id="199367" data-xf-init="member-tooltip" itemprop="name"><span class="username--style14">arjunk</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">SENIOR MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/squardonleader.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Apr 16, 2020</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>2,387</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>1</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/arjunk.199367/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 4,851" data-xf-click="overlay" data-cache="false">4,851</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Country: Pakistan" />
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Location: Pakistan" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593727" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-02-28T23:54:07+0500" data-time="1646074447" data-date-string="Feb 28, 2022" data-time-string="11:54 PM" title="Feb 28, 2022 at 11:54 PM" itemprop="datePublished">Yesterday at 11:54 PM</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593727" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/pdf/posts/13593727/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593727" rel="nofollow">
#7
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13593727" data-lb-caption-desc="arjunk &middot; Feb 28, 2022 at 11:54 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Pig is haram to eat, not to be shot by. Besides when you're shot you have things to worry about other than what animal fat is on the bullet. There is no way to tell there is pig fat either. They just made this video in attempts to demoralise the Muslim soldiers but knowing chechens they will probably just be more brutal.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/reply?quote=13593727" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" rel="nofollow" data-xf-click="quote" data-quote-href="/pdf/posts/13593727/quote">Reply</a>
</div>
</div>
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13593727 sv-rating-bar--under-controls ">
<ul class="sv-rating-bar__ratings">
<li class="sv-rating sv-rating--empty-list">
<a rel="nofollow" title="Like" rel="nofollow" data-cache="false">
<div class="sv-rating__icon">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="sv-rating-type-icon  sv-rating-type-icon1 sv-rating-type-icon--sprite sv-rating-type-icon--sprite1   sv-rating-type--small" alt="Like" width="32" height="32" title="Like" aria-hidden="true">
</div>
<div class="sv-rating__count">
Like:
3
</div>
</a>
</li>
</ul>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer  " data-author="Sudarshan" data-content="post-13593728" id="js-post-13593728">
<span class="u-anchorTarget" id="post-13593728"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="userflag-m flags flag-IN" data-xf-init="tooltip" title="India"></span>
<a href="/pdf/members/sudarshan.203057/" class="avatar avatar--m" data-user-id="203057" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/m/203/203057.jpg?1643607891" srcset="/pdf/data/avatars/l/203/203057.jpg?1643607891 2x" alt="Sudarshan" class="avatar-u203057-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/pdf/members/sudarshan.203057/" class="username " dir="auto" data-user-id="203057" data-xf-init="member-tooltip" itemprop="name"><span class="username--style8">Sudarshan</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">FULL MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/lieutenant.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Jul 26, 2021</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>1,387</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>-6</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/sudarshan.203057/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 1,226" data-xf-click="overlay" data-cache="false">1,226</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/in.GIF" alt="India" title="Country: India" />
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/np.GIF" alt="Nepal" title="Location: Nepal" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593728" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-02-28T23:54:25+0500" data-time="1646074465" data-date-string="Feb 28, 2022" data-time-string="11:54 PM" title="Feb 28, 2022 at 11:54 PM" itemprop="datePublished">Yesterday at 11:54 PM</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593728" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/pdf/posts/13593728/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593728" rel="nofollow">
#8
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13593728" data-lb-caption-desc="Sudarshan &middot; Feb 28, 2022 at 11:54 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><blockquote data-attributes="member: 177139" data-quote="PDF" data-source="post: 13593708" class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
<div class="bbCodeBlock-title">
<a href="/pdf/goto/post?id=13593708" class="bbCodeBlock-sourceJump" rel="nofollow" data-xf-click="attribution" data-content-selector="#post-13593708">PDF said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent js-expandContent ">
Reminds me of one of the causes of the 1857 unsuccessful revolt against the British in the subcontinent.
</div>
<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
</div>
</blockquote>Looks like you haven’t seen the video of Ukrainians literally crucifying a captured Russian soldier, it was hard to watch. Ukrainians indeed aren’t behaving like humans compared to how Russians have treated them during war.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/reply?quote=13593728" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" rel="nofollow" data-xf-click="quote" data-quote-href="/pdf/posts/13593728/quote">Reply</a>
</div>
</div>
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13593728 sv-rating-bar--under-controls ">
<ul class="sv-rating-bar__ratings">
<li class="sv-rating sv-rating--empty-list">
<a rel="nofollow" title="Like" rel="nofollow" data-cache="false">
<div class="sv-rating__icon">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="sv-rating-type-icon  sv-rating-type-icon1 sv-rating-type-icon--sprite sv-rating-type-icon--sprite1   sv-rating-type--small" alt="Like" width="32" height="32" title="Like" aria-hidden="true">
</div>
<div class="sv-rating__count">
Like:
4
</div>
</a>
</li>
<li class="sv-rating sv-rating--empty-list">
<a rel="nofollow" title="Wow" rel="nofollow" data-cache="false">
<div class="sv-rating__icon">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="sv-rating-type-icon  sv-rating-type-icon4 sv-rating-type-icon--sprite sv-rating-type-icon--sprite4   sv-rating-type--small" alt="Wow" width="32" height="32" title="Wow" aria-hidden="true">
</div>
<div class="sv-rating__count">
Wow:
1
</div>
</a>
</li>
</ul>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer  " data-author="Mujahid Memon" data-content="post-13593731" id="js-post-13593731">
<span class="u-anchorTarget" id="post-13593731"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="userflag-m flags flag-PK" data-xf-init="tooltip" title="Pakistan"></span>
<a href="/pdf/members/mujahid-memon.138947/" class="avatar avatar--m" data-user-id="138947" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/m/138/138947.jpg?1642523505" srcset="/pdf/data/avatars/l/138/138947.jpg?1642523505 2x" alt="Mujahid Memon" class="avatar-u138947-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/pdf/members/mujahid-memon.138947/" class="username " dir="auto" data-user-id="138947" data-xf-init="member-tooltip" itemprop="name"><span class="username--style14">Mujahid Memon</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">SENIOR MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/ltcommander.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Apr 24, 2012</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>2,226</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>-3</dd>
</dl>
<dl class="pairs pairs--justified">
 <dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/mujahid-memon.138947/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 2,969" data-xf-click="overlay" data-cache="false">2,969</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Country: Pakistan" />
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Location: Pakistan" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593731" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-02-28T23:55:11+0500" data-time="1646074511" data-date-string="Feb 28, 2022" data-time-string="11:55 PM" title="Feb 28, 2022 at 11:55 PM" itemprop="datePublished">Yesterday at 11:55 PM</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593731" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/pdf/posts/13593731/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593731" rel="nofollow">
#9
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13593731" data-lb-caption-desc="Mujahid Memon &middot; Feb 28, 2022 at 11:55 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><blockquote data-attributes="member: 171098" data-quote="PAKISTANFOREVER" data-source="post: 13593721" class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
<div class="bbCodeBlock-title">
<a href="/pdf/goto/post?id=13593721" class="bbCodeBlock-sourceJump" rel="nofollow" data-xf-click="attribution" data-content-selector="#post-13593721">PAKISTANFOREVER said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent js-expandContent ">
Hope they get slaughtered brutally by the Russians Inshallah................<img src="/pdf/styles/default/xenforo/smilies/cute/devil.gif" class="smilie" loading="lazy" alt=":devil:" title="Devil    :devil:" data-shortname=":devil:" />
</div>
<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
</div>
</blockquote>Its not a good thing to ask for destruction of human beings from Allah. What did they done to you?</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/reply?quote=13593731" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" rel="nofollow" data-xf-click="quote" data-quote-href="/pdf/posts/13593731/quote">Reply</a>
</div>
</div>
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13593731 sv-rating-bar--under-controls ">
<ul class="sv-rating-bar__ratings">
<li class="sv-rating sv-rating--empty-list">
<a rel="nofollow" title="Like" rel="nofollow" data-cache="false">
<div class="sv-rating__icon">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="sv-rating-type-icon  sv-rating-type-icon1 sv-rating-type-icon--sprite sv-rating-type-icon--sprite1   sv-rating-type--small" alt="Like" width="32" height="32" title="Like" aria-hidden="true">
</div>
<div class="sv-rating__count">
Like:
2
</div>
</a>
</li>
<li class="sv-rating sv-rating--empty-list">
<a rel="nofollow" title="Haha" rel="nofollow" data-cache="false">
<div class="sv-rating__icon">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="sv-rating-type-icon  sv-rating-type-icon3 sv-rating-type-icon--sprite sv-rating-type-icon--sprite3   sv-rating-type--small" alt="Haha" width="32" height="32" title="Haha" aria-hidden="true">
</div>
<div class="sv-rating__count">
Haha:
2
</div>
</a>
</li>
</ul>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer  " data-author="Foinikas" data-content="post-13593738" id="js-post-13593738">
<span class="u-anchorTarget" id="post-13593738"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="userflag-m flags flag-GR" data-xf-init="tooltip" title="Greece"></span>
<a href="/pdf/members/foinikas.203089/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="203089" data-xf-init="member-tooltip" style="background-color: #6629a3; color: #bf99e6">
<span class="avatar-u203089-m" role="img" aria-label="Foinikas">F</span>
</a>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/pdf/members/foinikas.203089/" class="username " dir="auto" data-user-id="203089" data-xf-init="member-tooltip" itemprop="name"><span class="username--style14">Foinikas</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">SENIOR MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/Major.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Aug 2, 2021</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>2,578</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>3</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/foinikas.203089/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 2,143" data-xf-click="overlay" data-cache="false">2,143</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/gr.GIF" alt="Greece" title="Country: Greece" />
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/gr.GIF" alt="Greece" title="Location: Greece" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593738" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-02-28T23:57:18+0500" data-time="1646074638" data-date-string="Feb 28, 2022" data-time-string="11:57 PM" title="Feb 28, 2022 at 11:57 PM" itemprop="datePublished">Yesterday at 11:57 PM</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593738" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/pdf/posts/13593738/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593738" rel="nofollow">
#10
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13593738" data-lb-caption-desc="Foinikas &middot; Feb 28, 2022 at 11:57 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><blockquote data-attributes="member: 138947" data-quote="Mujahid Memon" data-source="post: 13593722" class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
<div class="bbCodeBlock-title">
<a href="/pdf/goto/post?id=13593722" class="bbCodeBlock-sourceJump" rel="nofollow" data-xf-click="attribution" data-content-selector="#post-13593722">Mujahid Memon said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent js-expandContent ">
Racists vs Fascists
</div>
<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
</div>
</blockquote>Who's the racist and who's the fascist? Grow up.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/reply?quote=13593738" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" rel="nofollow" data-xf-click="quote" data-quote-href="/pdf/posts/13593738/quote">Reply</a>
</div>
</div>
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13593738 sv-rating-bar--under-controls ">
<ul class="sv-rating-bar__ratings">
<li class="sv-rating sv-rating--empty-list">
<a rel="nofollow" title="Like" rel="nofollow" data-cache="false">
<div class="sv-rating__icon">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="sv-rating-type-icon  sv-rating-type-icon1 sv-rating-type-icon--sprite sv-rating-type-icon--sprite1   sv-rating-type--small" alt="Like" width="32" height="32" title="Like" aria-hidden="true">
</div>
<div class="sv-rating__count">
Like:
2
</div>
</a>
</li>
</ul>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer  " data-author="Mujahid Memon" data-content="post-13593739" id="js-post-13593739">
<span class="u-anchorTarget" id="post-13593739"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="userflag-m flags flag-PK" data-xf-init="tooltip" title="Pakistan"></span>
<a href="/pdf/members/mujahid-memon.138947/" class="avatar avatar--m" data-user-id="138947" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/m/138/138947.jpg?1642523505" srcset="/pdf/data/avatars/l/138/138947.jpg?1642523505 2x" alt="Mujahid Memon" class="avatar-u138947-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/pdf/members/mujahid-memon.138947/" class="username " dir="auto" data-user-id="138947" data-xf-init="member-tooltip" itemprop="name"><span class="username--style14">Mujahid Memon</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">SENIOR MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/ltcommander.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Apr 24, 2012</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>2,226</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>-3</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/mujahid-memon.138947/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 2,969" data-xf-click="overlay" data-cache="false">2,969</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Country: Pakistan" />
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Location: Pakistan" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593739" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-02-28T23:57:19+0500" data-time="1646074639" data-date-string="Feb 28, 2022" data-time-string="11:57 PM" title="Feb 28, 2022 at 11:57 PM" itemprop="datePublished">Yesterday at 11:57 PM</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593739" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/pdf/posts/13593739/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593739" rel="nofollow">
#11
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13593739" data-lb-caption-desc="Mujahid Memon &middot; Feb 28, 2022 at 11:57 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><blockquote data-attributes="member: 177139" data-quote="PDF" data-source="post: 13593708" class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
<div class="bbCodeBlock-title">
<a href="/pdf/goto/post?id=13593708" class="bbCodeBlock-sourceJump" rel="nofollow" data-xf-click="attribution" data-content-selector="#post-13593708">PDF said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent js-expandContent ">
Reminds me of one of the causes of the 1857 unsuccessful revolt against the British in the subcontinent.
</div>
<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
</div>
</blockquote>Now I know how BBC was born<br />
<br />
<blockquote data-attributes="member: 203089" data-quote="Foinikas" data-source="post: 13593738" class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
<div class="bbCodeBlock-title">
<a href="/pdf/goto/post?id=13593738" class="bbCodeBlock-sourceJump" rel="nofollow" data-xf-click="attribution" data-content-selector="#post-13593738">Foinikas said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent js-expandContent ">
Grow up
</div>
<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
</div>
</blockquote>If I grow up to your age then I am afraid I will face too many health problems</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/reply?quote=13593739" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" rel="nofollow" data-xf-click="quote" data-quote-href="/pdf/posts/13593739/quote">Reply</a>
</div>
</div>
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13593739 sv-rating-bar--under-controls ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer  " data-author="HttpError" data-content="post-13593742" id="js-post-13593742">
<span class="u-anchorTarget" id="post-13593742"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="userflag-m flags flag-KW" data-xf-init="tooltip" title="Kuwait"></span>
<a href="/pdf/members/httperror.154907/" class="avatar avatar--m" data-user-id="154907" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/m/154/154907.jpg?1397074241" srcset="/pdf/data/avatars/l/154/154907.jpg?1397074241 2x" alt="HttpError" class="avatar-u154907-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/pdf/members/httperror.154907/" class="username " dir="auto" data-user-id="154907" data-xf-init="member-tooltip" itemprop="name"><span class="username--style14">HttpError</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">SENIOR MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/Lt.Colonel.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Feb 20, 2014</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>3,719</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>-10</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/httperror.154907/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 5,935" data-xf-click="overlay" data-cache="false">5,935</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Country: Pakistan" />
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Location: Pakistan" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593742" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-03-01T00:01:31+0500" data-time="1646074891" data-date-string="Mar 1, 2022" data-time-string="12:01 AM" title="Mar 1, 2022 at 12:01 AM" itemprop="datePublished">Today at 12:01 AM</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593742" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/pdf/posts/13593742/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593742" rel="nofollow">
#12
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13593742" data-lb-caption-desc="HttpError &middot; Mar 1, 2022 at 12:01 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">I can bet if Ukrainians or anyone wants to go one on one and with just Guns allowed( No air Support, artillery, or anything) it will be pretty hard to beat the Chechens at Gunfight.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/reply?quote=13593742" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" rel="nofollow" data-xf-click="quote" data-quote-href="/pdf/posts/13593742/quote">Reply</a>
</div>
</div>
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13593742 sv-rating-bar--under-controls ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer  " data-author="Foinikas" data-content="post-13593744" id="js-post-13593744">
<span class="u-anchorTarget" id="post-13593744"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="userflag-m flags flag-GR" data-xf-init="tooltip" title="Greece"></span>
<a href="/pdf/members/foinikas.203089/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="203089" data-xf-init="member-tooltip" style="background-color: #6629a3; color: #bf99e6">
<span class="avatar-u203089-m" role="img" aria-label="Foinikas">F</span>
</a>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/pdf/members/foinikas.203089/" class="username " dir="auto" data-user-id="203089" data-xf-init="member-tooltip" itemprop="name"><span class="username--style14">Foinikas</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">SENIOR MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/Major.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Aug 2, 2021</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>2,578</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>3</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/foinikas.203089/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 2,143" data-xf-click="overlay" data-cache="false">2,143</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/gr.GIF" alt="Greece" title="Country: Greece" />
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/gr.GIF" alt="Greece" title="Location: Greece" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593744" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-03-01T00:02:17+0500" data-time="1646074937" data-date-string="Mar 1, 2022" data-time-string="12:02 AM" title="Mar 1, 2022 at 12:02 AM" itemprop="datePublished">Today at 12:02 AM</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593744" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/pdf/posts/13593744/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593744" rel="nofollow">
#13
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13593744" data-lb-caption-desc="Foinikas &middot; Mar 1, 2022 at 12:02 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><blockquote data-attributes="member: 138947" data-quote="Mujahid Memon" data-source="post: 13593739" class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
<div class="bbCodeBlock-title">
<a href="/pdf/goto/post?id=13593739" class="bbCodeBlock-sourceJump" rel="nofollow" data-xf-click="attribution" data-content-selector="#post-13593739">Mujahid Memon said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent js-expandContent ">
Now I know how BBC was born<br />
<br />
<br />
If I grow up to your age then I am afraid I will face too many health problems
</div>
<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
</div>
</blockquote>You didn't reply to me. Who is the racist and who is the fascist.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/reply?quote=13593744" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" rel="nofollow" data-xf-click="quote" data-quote-href="/pdf/posts/13593744/quote">Reply</a>
</div>
</div>
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13593744 sv-rating-bar--under-controls ">
<ul class="sv-rating-bar__ratings">
<li class="sv-rating sv-rating--empty-list">
<a rel="nofollow" title="Like" rel="nofollow" data-cache="false">
<div class="sv-rating__icon">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="sv-rating-type-icon  sv-rating-type-icon1 sv-rating-type-icon--sprite sv-rating-type-icon--sprite1   sv-rating-type--small" alt="Like" width="32" height="32" title="Like" aria-hidden="true">
</div>
<div class="sv-rating__count">
Like:
1
</div>
</a>
</li>
</ul>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer  " data-author="Muhammed45" data-content="post-13593752" id="js-post-13593752">
<span class="u-anchorTarget" id="post-13593752"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="userflag-m flags flag-IR" data-xf-init="tooltip" title="Iran, Islamic Republic of"></span>
<a href="/pdf/members/muhammed45.172471/" class="avatar avatar--m" data-user-id="172471" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/m/172/172471.jpg?1613123886" srcset="/pdf/data/avatars/l/172/172471.jpg?1613123886 2x" alt="Muhammed45" class="avatar-u172471-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/pdf/members/muhammed45.172471/" class="username " dir="auto" data-user-id="172471" data-xf-init="member-tooltip" itemprop="name"><span class="username--style14">Muhammed45</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">SENIOR MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/Lt.General.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Oct 2, 2015</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>7,944</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>-9</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/muhammed45.172471/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 13,069" data-xf-click="overlay" data-cache="false">13,069</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/ir.GIF" alt="Iran, Islamic Republic Of" title="Country: Iran, Islamic Republic Of" />
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/ir.GIF" alt="Iran, Islamic Republic Of" title="Location: Iran, Islamic Republic Of" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593752" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-03-01T00:08:25+0500" data-time="1646075305" data-date-string="Mar 1, 2022" data-time-string="12:08 AM" title="Mar 1, 2022 at 12:08 AM" itemprop="datePublished">Today at 12:08 AM</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593752" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/pdf/posts/13593752/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593752" rel="nofollow">
#14
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13593752" data-lb-caption-desc="Muhammed45 &middot; Mar 1, 2022 at 12:08 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Chechen brothers praying near gates of Kiev. The military caravan waits on them to Finish their daily prayers<br />
<script class="js-extraPhrases" type="application/json">
			{
				"lightbox_close": "Close",
				"lightbox_next": "Next",
				"lightbox_previous": "Previous",
				"lightbox_error": "The requested content cannot be loaded. Please try again later.",
				"lightbox_start_slideshow": "Start slideshow",
				"lightbox_stop_slideshow": "Stop slideshow",
				"lightbox_full_screen": "Full screen",
				"lightbox_thumbnails": "Thumbnails",
				"lightbox_download": "Download",
				"lightbox_share": "Share",
				"lightbox_zoom": "Zoom",
				"lightbox_new_window": "New window",
				"lightbox_toggle_sidebar": "Toggle sidebar"
			}
			</script>
<div class="bbImageWrapper  js-lbImage" title="Screenshot_20220228-185720.jpg" data-src="https://defence.pk/pdf/attachments/screenshot_20220228-185720-jpg.819603/" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
<img src="https://defence.pk/pdf/attachments/screenshot_20220228-185720-jpg.819603/" data-url="" class="bbImage" data-zoom-target="1" style="" alt="Screenshot_20220228-185720.jpg" title="Screenshot_20220228-185720.jpg" width="1465" height="720" loading="lazy" />
</div>
<br />

<div class="bbImageWrapper  js-lbImage" title="Screenshot_20220228-185704.jpg" data-src="https://defence.pk/pdf/attachments/screenshot_20220228-185704-jpg.819604/" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
<img src="https://defence.pk/pdf/attachments/screenshot_20220228-185704-jpg.819604/" data-url="" class="bbImage" data-zoom-target="1" style="" alt="Screenshot_20220228-185704.jpg" title="Screenshot_20220228-185704.jpg" width="1465" height="720" loading="lazy" />
</div>
<br />
<div class="bbImageWrapper  js-lbImage" title="Screenshot_20220228-185323.jpg" data-src="https://defence.pk/pdf/attachments/screenshot_20220228-185323-jpg.819605/" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
<img src="https://defence.pk/pdf/attachments/screenshot_20220228-185323-jpg.819605/" data-url="" class="bbImage" data-zoom-target="1" style="" alt="Screenshot_20220228-185323.jpg" title="Screenshot_20220228-185323.jpg" width="1465" height="720" loading="lazy" />
</div></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/reply?quote=13593752" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" rel="nofollow" data-xf-click="quote" data-quote-href="/pdf/posts/13593752/quote">Reply</a>
</div>
</div>
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13593752 sv-rating-bar--under-controls ">
<ul class="sv-rating-bar__ratings">
<li class="sv-rating sv-rating--empty-list">
<a rel="nofollow" title="Like" rel="nofollow" data-cache="false">
<div class="sv-rating__icon">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="sv-rating-type-icon  sv-rating-type-icon1 sv-rating-type-icon--sprite sv-rating-type-icon--sprite1   sv-rating-type--small" alt="Like" width="32" height="32" title="Like" aria-hidden="true">
</div>
<div class="sv-rating__count">
Like:
6
</div>
</a>
</li>
</ul>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer  " data-author="kingQamaR" data-content="post-13593766" id="js-post-13593766">
<span class="u-anchorTarget" id="post-13593766"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="userflag-m flags flag-GB" data-xf-init="tooltip" title="United Kingdom"></span>
<a href="/pdf/members/kingqamar.187089/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="187089" data-xf-init="member-tooltip" style="background-color: #a36629; color: #e6bf99">
<span class="avatar-u187089-m" role="img" aria-label="kingQamaR">K</span>
</a>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/pdf/members/kingqamar.187089/" class="username " dir="auto" data-user-id="187089" data-xf-init="member-tooltip" itemprop="name"><span class="username--style14">kingQamaR</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">SENIOR MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/Major.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Sep 14, 2017</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>2,164</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>-5</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/kingqamar.187089/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 2,035" data-xf-click="overlay" data-cache="false">2,035</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/gb.GIF" alt="United Kingdom" title="Country: United Kingdom" />
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Location: Pakistan" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593766" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-03-01T00:13:49+0500" data-time="1646075629" data-date-string="Mar 1, 2022" data-time-string="12:13 AM" title="Mar 1, 2022 at 12:13 AM" itemprop="datePublished">Today at 12:13 AM</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593766" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/pdf/posts/13593766/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/post-13593766" rel="nofollow">
#15
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13593766" data-lb-caption-desc="kingQamaR &middot; Mar 1, 2022 at 12:13 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">these Muslim brothers from Chechnya have no business to be in Ukrainian conflict<br />
<br />
<b>Ramzan Akhmadovich Kadyrov a putin puppet send them to be humiliated </b></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/reply?quote=13593766" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" rel="nofollow" data-xf-click="quote" data-quote-href="/pdf/posts/13593766/quote">Reply</a>
</div>
</div>
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13593766 sv-rating-bar--under-controls ">
<ul class="sv-rating-bar__ratings">
<li class="sv-rating sv-rating--empty-list">
<a rel="nofollow" title="Like" rel="nofollow" data-cache="false">
<div class="sv-rating__icon">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="sv-rating-type-icon  sv-rating-type-icon1 sv-rating-type-icon--sprite sv-rating-type-icon--sprite1   sv-rating-type--small" alt="Like" width="32" height="32" title="Like" aria-hidden="true">
</div>
<div class="sv-rating__count">
Like:
3
</div>
</a>
</li>
<li class="sv-rating sv-rating--empty-list">
<a rel="nofollow" title="Haha" rel="nofollow" data-cache="false">
<div class="sv-rating__icon">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="sv-rating-type-icon  sv-rating-type-icon3 sv-rating-type-icon--sprite sv-rating-type-icon--sprite3   sv-rating-type--small" alt="Haha" width="32" height="32" title="Haha" aria-hidden="true">
</div>
<div class="sv-rating__count">
Haha:
1
</div>
</a>
</li>
</ul>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_15"><div class="samItem"><center><div id='defence.pk_desktop_category2'></div></center></div></div>
</div>
</div>
<div class="block-outer block-outer--after">
<div class="block-outer-main"><nav class="pageNavWrapper pageNavWrapper--full ">
<div class="pageNav  ">
<ul class="pageNav-main">
<li class="pageNav-page pageNav-page--current "><a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/">1</a></li>
<li class="pageNav-page pageNav-page--later"><a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/page-2">2</a></li>
<li class="pageNav-page pageNav-page--later"><a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/page-3">3</a></li>
<li class="pageNav-page "><a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/page-4">4</a></li>
</ul>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/page-2" class="pageNav-jump pageNav-jump--next">Next</a>
</div>
<div class="pageNavSimple">
<a class="pageNavSimple-el pageNavSimple-el--current" data-xf-init="tooltip" title="Go to page" data-xf-click="menu" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">
1 of 4
</a>
<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<h4 class="menu-header">Go to page</h4>
<div class="menu-row" data-xf-init="page-jump" data-page-url="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/page-%page%">
<div class="inputGroup inputGroup--numbers">
<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="1" min="1" max="4" step="1" required="required" data-menu-autofocus="true" /></div>
<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
</div>
</div>
</div>
</div>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/page-2" class="pageNavSimple-el pageNavSimple-el--next">
Next <i aria-hidden="true"></i>
</a>
<a href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/page-4" class="pageNavSimple-el pageNavSimple-el--last" data-xf-init="tooltip" title="Last">
<i aria-hidden="true"></i> <span class="u-srOnly">Last</span>
</a>
</div>
</nav>
</div>
</div>
</div>
<div class="block">
<div class="block-container block-userActivity">
<h3 class="block-header block-userActivity--header">
Users Who Are Viewing This Thread (Total: 7, Members: 3, Guests: 4)
</h3>
<div class="block-body">
<div class="block-row block-row--minor">
<ul class="listInline listInline--comma">
<li></li>
<li>
<a href="/pdf/members/flash_ninja.146666/" class="username " dir="auto" data-user-id="146666" data-xf-init="member-tooltip"><span class="username--style14">Flash_Ninja</span></a>
</li><li>
<a href="/pdf/members/omi.201712/" class="username " dir="auto" data-user-id="201712" data-xf-init="member-tooltip"><span class="username--style8">omi</span></a>
</li><li>
<a href="/pdf/members/shah_deu.195622/" class="username " dir="auto" data-user-id="195622" data-xf-init="member-tooltip"><span class="username--style8">Shah_Deu</span></a>
</li>
</ul>
</div>
</div>
</div>
</div>
<form action="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/add-reply" method="post" class="block js-quickReply" data-xf-init="attachment-manager quick-reply ajax-submit draft" data-draft-url="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/draft" data-draft-autosave="20" data-message-container="div[data-type=&#039;post&#039;] .js-replyNewMessageContainer">
<input type="hidden" name="_xfToken" value="1646132591,7d2e6db2ce6be323a34677d74452a4ef" />
<div class="block-container">
<div class="block-body">
<div class="message message--quickReply block-topRadiusContent block-bottomRadiusContent">
<div class="message-inner">
<div class="message-cell message-cell--user">
<div class="message-user ">
<div class="message-avatar">
<div class="message-avatar-wrapper">
<span class="avatar avatar--m avatar--default avatar--default--text" data-user-id="0">
<span class="avatar-u0-m"></span>
</span>
</div>
</div>
<span class="message-userArrow"></span>
</div>
</div>
<div class="message-cell message-cell--main">
<div class="message-editorWrapper">
<script class="js-editorToolbars" type="application/json">{"toolbarButtons":{"moreText":{"buttons":["clearFormatting","bold","italic","fontSize","textColor","fontFamily","strikeThrough","underline","xfInlineCode","xfInlineSpoiler"],"buttonsVisible":"5","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":["xfList","align","paragraphFormat"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","xfMedia","xfQuote","insertTable","insertHR","insertVideo","xfSpoiler","xfCode"],"buttonsVisible":"6","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","xfBbCode","xfDraft"],"buttonsVisible":"4","align":"right","icon":""}},"toolbarButtonsMD":{"moreText":{"buttons":["bold","italic","fontSize","textColor","fontFamily","strikeThrough","underline","xfInlineCode","xfInlineSpoiler"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":["xfList","align","paragraphFormat"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","insertVideo","xfMedia","xfQuote","insertTable","insertHR","xfSpoiler","xfCode"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","clearFormatting","xfBbCode","xfDraft"],"buttonsVisible":"1","align":"right","icon":""}},"toolbarButtonsSM":{"moreText":{"buttons":["bold","italic","fontSize","textColor","fontFamily","strikeThrough","underline","xfInlineCode","xfInlineSpoiler"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":["xfList","align","paragraphFormat"],"buttonsVisible":"1","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","xfQuote","insertVideo","xfMedia","insertTable","insertHR","xfSpoiler","xfCode"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","xfBbCode","clearFormatting","xfDraft"],"buttonsVisible":"1","align":"right","icon":""}},"toolbarButtonsXS":{"moreText":{"buttons":["bold","italic","fontSize","textColor","fontFamily","xfList","align","paragraphFormat","strikeThrough","underline","xfInlineSpoiler","xfInlineCode"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":[],"buttonsVisible":"0","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","xfQuote","insertVideo","xfMedia","insertTable","insertHR","xfSpoiler","xfCode"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","xfBbCode","clearFormatting","xfDraft"],"buttonsVisible":"1","align":"right","icon":""}}}</script>
<script class="js-editorToolbarSizes" type="application/json">{"SM":420,"MD":575,"LG":900}</script>
<script class="js-editorDropdowns" type="application/json">{"xfList":{"cmd":"xfList","icon":"fa-list","buttons":["formatOL","formatUL","indent","outdent"],"title":"List"}}</script>
<script class="js-editorLanguage" type="application/json">
		{
			"Align Center": "Align center",
			"Align Left": "Align left",
			"Align Right": "Align right",
			"Align Justify": "Justify text",
			"Align": "Alignment",
			"Alignment": "Alignment",
			"Back": "Back",
			"Bold": "Bold",
			"By URL": "By URL",
			"Clear Formatting": "Remove formatting",
			"Code": "Code",
			"Text Color": "Text color",
			"Decrease Indent": "Outdent",
			"Delete Draft": "Delete draft",
			"Drafts": "Drafts",
			"Drop image": "Drop image",
			"Drop video": "Drop video",
			"Edit Link": "Edit link",
			"Font Family": "Font family",
			"Font Size": "Font size",
			"Normal": "Normal",
			"Heading 1": "Heading 1",
			"Heading 2": "Heading 2",
			"Heading 3": "Heading 3",
			"Increase Indent": "Indent",
			"Inline Code": "Inline code",
			"Insert GIF": "Insert GIF",
			"Insert Horizontal Line": "Insert horizontal line",
			"Inline Spoiler": "Inline spoiler",
			"Insert Image": "Insert image",
			"Insert Link": "Insert link",
			"Insert": "Insert",
			"Italic": "Italic",
			"List": "List",
			"Loading image": "Loading image",
			"Media": "Media",
			"More Text": "More options…",
			"More Paragraph": "More options…",
			"More Rich": "More options…",
			"More Misc": "More options…",
			"Open Link": "Open link",
			"or click": "Or click here",
			"Ordered List": "Ordered list",
			"Paragraph Format": "Paragraph format",
			"Preview": "Preview",
			"Quote": "Quote",
			"Redo": "Redo",
			"Remove": "Remove",
			"Replace": "Replace",
			"Save Draft": "Save draft",
			"Smilies": "Smilies",
			"Something went wrong. Please try again.": "Something went wrong. Please try again or contact the administrator.",
			"Spoiler": "Spoiler",
			"Strikethrough": "Strike-through",
			"Text": "Text",
			"Toggle BB Code": "Toggle BB code",
			"Underline": "Underline",
			"Undo": "Undo",
			"Unlink": "Unlink",
			"Unordered List": "Unordered list",
			"Update": "Update",
			"Upload Image": "Upload image",
			"Uploading": "Uploading",
			"URL": "URL",
			"Insert Table": "Insert table",
			"Table Header": "Table header",
			"Remove Table": "Remove table",
			"Row": "Row",
			"Column": "Column",
			"Insert row above": "Insert row above",
			"Insert row below": "Insert row below",
			"Delete row": "Delete row",
			"Insert column before": "Insert column before",
			"Insert column after": "Insert column after",
			"Delete column": "Delete column",
			"Ctrl": "Ctrl",
			"Shift": "Shift",
			"Alt": "Alt",
			"Insert Video": "Insert video",
			"Upload Video": "Upload video",
			"Width": "Width",
			"Height": "Height",
			"Change Size": "Change size",
			"None": "None",
			"Alternative Text": "Alt text",
			"__lang end__": ""
		}
	</script>
<script class="js-editorCustom" type="application/json">
		{"gallery":{"title":"Gallery embed","type":"fa","value":"camera","option":"yes"}}
	</script>
<script class="js-xfEditorMenu" type="text/template">
		<div class="menu" data-menu="menu" aria-hidden="true"
			data-href="{{href}}"
			data-load-target=".js-xfEditorMenuBody">
			<div class="menu-content">
				<div class="js-xfEditorMenuBody">
					<div class="menu-row">Loading…</div>
				</div>
			</div>
		</div>
	</script>
<textarea name="message_html" class="input js-editor u-jsOnly" data-xf-init="editor" data-original-name="message" data-buttons-remove="xfInsertGif" style="visibility: hidden; height: 137px; " aria-label="Rich text box" data-min-height="100" placeholder="DONOT POST GRAPHIC/BLOODY/DEAD pictures or videos. Will result in an immediate ban.

Write your reply..." data-deferred="off" data-xf-key="r" data-preview-url="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/reply-preview"></textarea>
<input type="hidden" value="" data-bb-code="message" />
<noscript>
		<textarea name="message" class="input" aria-label="Rich text box"></textarea>
	</noscript>
<div class="js-captchaContainer" data-row-type="fullWidth noGutter"></div>
<noscript><input type="hidden" name="no_captcha" value="1" /></noscript>
<div class="formButtonGroup ">
<div class="formButtonGroup-primary">
<button type="submit" class="button--primary button button--icon button--icon--reply"><span class="button-text">
Post reply
</span></button>
</div>
<div class="formButtonGroup-extra">
<button type="button" class="button--link button--multiQuote button button--icon button--icon--quote" style="display: none;" data-xf-init="multi-quote" data-href="/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/multi-quote" data-message-selector=".js-post" data-storage-key="multiQuoteThread" data-add-message="Message added to multi-quote." data-remove-message="Message removed from multi-quote."><span class="button-text">
Insert quotes…
</span></button>
</div>
<input type="hidden" name="last_date" value="1646075629" autocomplete="off" />
<input type="hidden" name="last_known_date" value="1646131607" autocomplete="off" />
<input type="hidden" name="load_extra" value="1" />
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</form>
<div class="block" data-widget-id="40" data-widget-key="xfes_thread_view_below_quick_reply_similar_threads" data-widget-definition="xfes_similar_threads">
<div class="block-container">
<h3 class="block-header">Similar threads</h3>
<div class="block-body">
<div class="structItemContainer">
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-736427" data-author="FOOLS_NIGHTMARE">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/fools_nightmare.191653/" class="avatar avatar--s" data-user-id="191653" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/191/191653.jpg?1640369563" srcset="/pdf/data/avatars/m/191/191653.jpg?1640369563 2x" alt="FOOLS_NIGHTMARE" class="avatar-u191653-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/opinionated-chechen-fighters-in-the-battle-of-kyiv-and-the-new-world-order.736427/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/opinionated-chechen-fighters-in-the-battle-of-kyiv-and-the-new-world-order.736427/preview">Opinionated - Chechen fighters in the battle of Kyiv and the new world order</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/fools_nightmare.191653/" class="username " dir="auto" data-user-id="191653" data-xf-init="member-tooltip">FOOLS_NIGHTMARE</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/opinionated-chechen-fighters-in-the-battle-of-kyiv-and-the-new-world-order.736427/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-02-26T20:03:13+0500" data-time="1645887793" data-date-string="Feb 26, 2022" data-time-string="8:03 PM" title="Feb 26, 2022 at 8:03 PM">Saturday at 8:03 PM</time></a></li>
<li><a href="/pdf/forums/strategic-foreign-affairs.10/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Strategic &amp; Foreign Affairs
</span>
</span>
</a></li>
</ul>
<span class="structItem-pageJump">
<a href="/pdf/threads/opinionated-chechen-fighters-in-the-battle-of-kyiv-and-the-new-world-order.736427/page-2">2</a>
<a href="/pdf/threads/opinionated-chechen-fighters-in-the-battle-of-kyiv-and-the-new-world-order.736427/page-3">3</a>
<a href="/pdf/threads/opinionated-chechen-fighters-in-the-battle-of-kyiv-and-the-new-world-order.736427/page-4">4</a>
</span>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>56</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>2K</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/opinionated-chechen-fighters-in-the-battle-of-kyiv-and-the-new-world-order.736427/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-02-28T23:35:28+0500" data-time="1646073328" data-date-string="Feb 28, 2022" data-time-string="11:35 PM" title="Feb 28, 2022 at 11:35 PM">Yesterday at 11:35 PM</time></a>
<div class="structItem-minor">
<a href="/pdf/members/legend.1344/" class="username " dir="auto" data-user-id="1344" data-xf-init="member-tooltip"><span class="username--staff username--moderator">LeGenD</span></a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/legend.1344/" class="avatar avatar--xxs" data-user-id="1344" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/1/1344.jpg?1558869523" alt="LeGenD" class="avatar-u1344-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-732003" data-author="obj 705A">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/obj-705a.195493/" class="avatar avatar--s" data-user-id="195493" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/195/195493.jpg?1560082540" srcset="/pdf/data/avatars/m/195/195493.jpg?1560082540 2x" alt="obj 705A" class="avatar-u195493-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/chechen-leader-suggests-russia-should-invade-annex-ukraine.732003/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/chechen-leader-suggests-russia-should-invade-annex-ukraine.732003/preview">Chechen leader suggests Russia should invade &amp; annex Ukraine</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/obj-705a.195493/" class="username " dir="auto" data-user-id="195493" data-xf-init="member-tooltip">obj 705A</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/chechen-leader-suggests-russia-should-invade-annex-ukraine.732003/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2021-12-30T15:39:12+0500" data-time="1640860752" data-date-string="Dec 30, 2021" data-time-string="3:39 PM" title="Dec 30, 2021 at 3:39 PM">Dec 30, 2021</time></a></li>
<li><a href="/pdf/forums/europe-russia.159/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Europe &amp; Russia
</span>
</span>
</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>1</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>308</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/chechen-leader-suggests-russia-should-invade-annex-ukraine.732003/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2021-12-31T06:20:48+0500" data-time="1640913648" data-date-string="Dec 31, 2021" data-time-string="6:20 AM" title="Dec 31, 2021 at 6:20 AM">Dec 31, 2021</time></a>
<div class="structItem-minor">
<a href="/pdf/members/tshering22.30092/" class="username " dir="auto" data-user-id="30092" data-xf-init="member-tooltip">Tshering22</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/tshering22.30092/" class="avatar avatar--xxs" data-user-id="30092" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/30/30092.jpg?1640117626" alt="Tshering22" class="avatar-u30092-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-733081" data-author="F-22Raptor">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/f-22raptor.158130/" class="avatar avatar--s" data-user-id="158130" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/158/158130.jpg?1521404465" srcset="/pdf/data/avatars/m/158/158130.jpg?1521404465 2x" alt="F-22Raptor" class="avatar-u158130-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/cia-trained-ukrainian-paramilitaries-may-take-central-role-if-russia-invades.733081/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/cia-trained-ukrainian-paramilitaries-may-take-central-role-if-russia-invades.733081/preview">CIA-trained Ukrainian paramilitaries may take central role if Russia invades</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/f-22raptor.158130/" class="username " dir="auto" data-user-id="158130" data-xf-init="member-tooltip">F-22Raptor</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/cia-trained-ukrainian-paramilitaries-may-take-central-role-if-russia-invades.733081/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-01-14T02:30:44+0500" data-time="1642109444" data-date-string="Jan 14, 2022" data-time-string="2:30 AM" title="Jan 14, 2022 at 2:30 AM">Jan 14, 2022</time></a></li>
<li><a href="/pdf/forums/world-affairs.59/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
World Affairs
</span>
</span>
</a></li>
</ul>
<span class="structItem-pageJump">
<a href="/pdf/threads/cia-trained-ukrainian-paramilitaries-may-take-central-role-if-russia-invades.733081/page-2">2</a>
</span>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>16</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>688</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/cia-trained-ukrainian-paramilitaries-may-take-central-role-if-russia-invades.733081/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-01-15T16:09:18+0500" data-time="1642244958" data-date-string="Jan 15, 2022" data-time-string="4:09 PM" title="Jan 15, 2022 at 4:09 PM">Jan 15, 2022</time></a>
<div class="structItem-minor">
<a href="/pdf/members/aziqbal.31580/" class="username " dir="auto" data-user-id="31580" data-xf-init="member-tooltip">aziqbal</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/aziqbal.31580/" class="avatar avatar--xxs" data-user-id="31580" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/31/31580.jpg?1610278296" alt="aziqbal" class="avatar-u31580-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-736500" data-author="Piotr">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/piotr.177181/" class="avatar avatar--s" data-user-id="177181" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/177/177181.jpg?1579381180" srcset="/pdf/data/avatars/m/177/177181.jpg?1579381180 2x" alt="Piotr" class="avatar-u177181-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/russia-wanted-peace-with-ukraine.736500/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/russia-wanted-peace-with-ukraine.736500/preview">Russia wanted peace with Ukraine</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/piotr.177181/" class="username " dir="auto" data-user-id="177181" data-xf-init="member-tooltip">Piotr</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/russia-wanted-peace-with-ukraine.736500/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-02-27T19:08:44+0500" data-time="1645970924" data-date-string="Feb 27, 2022" data-time-string="7:08 PM" title="Feb 27, 2022 at 7:08 PM">Sunday at 7:08 PM</time></a></li>
<li><a href="/pdf/forums/europe-russia.159/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Europe &amp; Russia
</span>
</span>
</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>2</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>128</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/russia-wanted-peace-with-ukraine.736500/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-02-27T19:19:56+0500" data-time="1645971596" data-date-string="Feb 27, 2022" data-time-string="7:19 PM" title="Feb 27, 2022 at 7:19 PM">Sunday at 7:19 PM</time></a>
<div class="structItem-minor">
<a href="/pdf/members/turingsage.162757/" class="username " dir="auto" data-user-id="162757" data-xf-init="member-tooltip">Turingsage</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/turingsage.162757/" class="avatar avatar--xxs" data-user-id="162757" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/162/162757.jpg?1412033140" alt="Turingsage" class="avatar-u162757-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-729924" data-author="Titanium100">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/titanium100.194031/" class="avatar avatar--s" data-user-id="194031" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/194/194031.jpg?1622537464" srcset="/pdf/data/avatars/m/194/194031.jpg?1622537464 2x" alt="Titanium100" class="avatar-u194031-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/belarus-says-ukrainian-military-helicopter-violated-its-border.729924/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/belarus-says-ukrainian-military-helicopter-violated-its-border.729924/preview">Belarus says Ukrainian military helicopter violated its border</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/titanium100.194031/" class="username " dir="auto" data-user-id="194031" data-xf-init="member-tooltip">Titanium100</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/belarus-says-ukrainian-military-helicopter-violated-its-border.729924/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2021-12-05T05:45:06+0500" data-time="1638665106" data-date-string="Dec 5, 2021" data-time-string="5:45 AM" title="Dec 5, 2021 at 5:45 AM">Dec 5, 2021</time></a></li>
<li><a href="/pdf/forums/europe-russia.159/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Europe &amp; Russia
</span>
</span>
</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>186</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/belarus-says-ukrainian-military-helicopter-violated-its-border.729924/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2021-12-05T05:45:06+0500" data-time="1638665106" data-date-string="Dec 5, 2021" data-time-string="5:45 AM" title="Dec 5, 2021 at 5:45 AM">Dec 5, 2021</time></a>
<div class="structItem-minor">
<a href="/pdf/members/titanium100.194031/" class="username " dir="auto" data-user-id="194031" data-xf-init="member-tooltip">Titanium100</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/titanium100.194031/" class="avatar avatar--xxs" data-user-id="194031" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/194/194031.jpg?1622537464" alt="Titanium100" class="avatar-u194031-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="" data-page-image="">
<span class="shareButtons-label">Share:</span>
<div class="shareButtons-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Reddit</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}&amp;media={image}">
<i aria-hidden="true"></i>
<span>Pinterest</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Tumblr</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i aria-hidden="true"></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i aria-hidden="true"></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--share is-hidden" data-xf-init="web-share" data-title="" data-text="" data-url="" data-hide=".shareButtons-button:not(.shareButtons-button--share)">
<i aria-hidden="true"></i>
<span>Share</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i aria-hidden="true"></i>
<span>Link</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="p-body-sidebar">
<center><div id='defence.pk_desktop_sidebar'></div></center>
<br />
<div class="block" data-widget-id="9" data-widget-key="forum_overview_new_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Latest posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/indos.148143/" class="avatar avatar--xxs" data-user-id="148143" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/148/148143.jpg?1643457820" alt="Indos" class="avatar-u148143-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/russia-ukraine-war-news-and-developments.706984/post-13595345">Russia-Ukraine War - News and Developments</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Indos</li>
<li><time class="u-dt" dir="auto" datetime="2022-03-01T16:00:41+0500" data-time="1646132441" data-date-string="Mar 1, 2022" data-time-string="4:00 PM" title="Mar 1, 2022 at 4:00 PM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/europe-russia.159/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Europe &amp; Russia
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/giantpanda.180762/" class="avatar avatar--xxs" data-user-id="180762" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/180/180762.jpg?1478609247" alt="GiantPanda" class="avatar-u180762-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/is-india-not-taiwan-next-in-line-for-a-chinese-liberation.736515/post-13595344">Is India not Taiwan next in line for a Chinese liberation</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: GiantPanda</li>
<li><time class="u-dt" dir="auto" datetime="2022-03-01T16:00:01+0500" data-time="1646132401" data-date-string="Mar 1, 2022" data-time-string="4:00 PM" title="Mar 1, 2022 at 4:00 PM">1 minute ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/strategic-foreign-affairs.10/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Strategic &amp; Foreign Affairs
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/bananarepublic.166212/" class="avatar avatar--xxs" data-user-id="166212" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/166/166212.jpg?1585298353" alt="bananarepublic" class="avatar-u166212-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/mechanised-divisions-pakistan-army.529460/post-13595343">Mechanised Divisions Pakistan Army</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: bananarepublic</li>
<li><time class="u-dt" dir="auto" datetime="2022-03-01T15:59:53+0500" data-time="1646132393" data-date-string="Mar 1, 2022" data-time-string="3:59 PM" title="Mar 1, 2022 at 3:59 PM">1 minute ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-army.13/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Army
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/beast.37014/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="37014" data-xf-init="member-tooltip" style="background-color: #993366; color: #df9fbf">
<span class="avatar-u37014-s" role="img" aria-label="Beast">B</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/vingroup-lost-usd1-billion-last-year-in-manufacturing-due-to-poor-sales-of-vinfast-vehicles-ev-investments.736496/post-13595342">Vingroup lost USD1 billion last year in manufacturing due to poor sales of VinFast vehicles, EV investments</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Beast</li>
<li><time class="u-dt" dir="auto" datetime="2022-03-01T15:57:15+0500" data-time="1646132235" data-date-string="Mar 1, 2022" data-time-string="3:57 PM" title="Mar 1, 2022 at 3:57 PM">4 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/china-far-east.161/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
China &amp; Far East
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/the-eagle.172779/" class="avatar avatar--xxs" data-user-id="172779" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/172/172779.jpg?1488564760" alt="The Eagle" class="avatar-u172779-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistan-made-weapon-systems.357510/post-13595341">Pakistan made weapon systems.</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: The Eagle</li>
<li><time class="u-dt" dir="auto" datetime="2022-03-01T15:57:03+0500" data-time="1646132223" data-date-string="Mar 1, 2022" data-time-string="3:57 PM" title="Mar 1, 2022 at 3:57 PM">4 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-defence-industry.50/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Defence &amp; Industry
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="16" data-widget-key="pd_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Pakistan Defence Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/bananarepublic.166212/" class="avatar avatar--xxs" data-user-id="166212" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/166/166212.jpg?1585298353" alt="bananarepublic" class="avatar-u166212-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/mechanised-divisions-pakistan-army.529460/post-13595343">Mechanised Divisions Pakistan Army</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: bananarepublic</li>
<li><time class="u-dt" dir="auto" datetime="2022-03-01T15:59:53+0500" data-time="1646132393" data-date-string="Mar 1, 2022" data-time-string="3:59 PM" title="Mar 1, 2022 at 3:59 PM">1 minute ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-army.13/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Army
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/the-eagle.172779/" class="avatar avatar--xxs" data-user-id="172779" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/172/172779.jpg?1488564760" alt="The Eagle" class="avatar-u172779-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistan-made-weapon-systems.357510/post-13595341">Pakistan made weapon systems.</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: The Eagle</li>
<li><time class="u-dt" dir="auto" datetime="2022-03-01T15:57:03+0500" data-time="1646132223" data-date-string="Mar 1, 2022" data-time-string="3:57 PM" title="Mar 1, 2022 at 3:57 PM">4 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-defence-industry.50/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Defence &amp; Industry
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/white-privilege.204144/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="204144" data-xf-init="member-tooltip" style="background-color: #33cc33; color: #0f3d0f">
<span class="avatar-u204144-s" role="img" aria-label="White privilege">W</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/paf-j-10c-news-updates-and-discussion.736569/post-13595339">PAF J-10C News, Updates and Discussion</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: White privilege</li>
<li><time class="u-dt" dir="auto" datetime="2022-03-01T15:55:52+0500" data-time="1646132152" data-date-string="Mar 1, 2022" data-time-string="3:55 PM" title="Mar 1, 2022 at 3:55 PM">5 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-air-force.12/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Air Force
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/realnapster.168869/" class="avatar avatar--xxs" data-user-id="168869" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/168/168869.jpg?1464377754" alt="RealNapster" class="avatar-u168869-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/sac-fc-31-grey-falcon-stealth-aircraft-for-paf-updates-debate.343466/post-13595337">SAC - FC-31 Grey Falcon Stealth aircraft for PAF : Updates &amp; Debate</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: RealNapster</li>
<li><time class="u-dt" dir="auto" datetime="2022-03-01T15:54:15+0500" data-time="1646132055" data-date-string="Mar 1, 2022" data-time-string="3:54 PM" title="Mar 1, 2022 at 3:54 PM">7 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-air-force.12/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Air Force
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/dil-pakistan.13733/" class="avatar avatar--xxs" data-user-id="13733" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/13/13733.jpg?1417128224" alt="Dil Pakistan" class="avatar-u13733-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/27th-feb-special-program-on-paf-gnn-news.736429/post-13595316">27th Feb Special Program On PAF (GNN News)</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Dil Pakistan</li>
<li><time class="u-dt" dir="auto" datetime="2022-03-01T15:43:58+0500" data-time="1646131438" data-date-string="Mar 1, 2022" data-time-string="3:43 PM" title="Mar 1, 2022 at 3:43 PM">17 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-air-force.12/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Air Force
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="17" data-widget-key="pa_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Pakistan Affairs Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/giantpanda.180762/" class="avatar avatar--xxs" data-user-id="180762" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/180/180762.jpg?1478609247" alt="GiantPanda" class="avatar-u180762-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/is-india-not-taiwan-next-in-line-for-a-chinese-liberation.736515/post-13595344">Is India not Taiwan next in line for a Chinese liberation</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: GiantPanda</li>
<li><time class="u-dt" dir="auto" datetime="2022-03-01T16:00:01+0500" data-time="1646132401" data-date-string="Mar 1, 2022" data-time-string="4:00 PM" title="Mar 1, 2022 at 4:00 PM">1 minute ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/strategic-foreign-affairs.10/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Strategic &amp; Foreign Affairs
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/bananarepublic.166212/" class="avatar avatar--xxs" data-user-id="166212" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/166/166212.jpg?1585298353" alt="bananarepublic" class="avatar-u166212-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/we-are-going-to-burn-through-reserves.736561/post-13595340">We are going to burn through reserves</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: bananarepublic</li>
<li><time class="u-dt" dir="auto" datetime="2022-03-01T15:56:56+0500" data-time="1646132216" data-date-string="Mar 1, 2022" data-time-string="3:56 PM" title="Mar 1, 2022 at 3:56 PM">4 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-economy.18/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Economy
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/xone.197361/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="197361" data-xf-init="member-tooltip" style="background-color: #cc3366; color: #f0c2d1">
<span class="avatar-u197361-s" role="img" aria-label="Xone">X</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/govt-set-to-offer-third-tax-amnesty-scheme-this-time-to-industrialists.736598/post-13595328">Govt set to offer third tax amnesty scheme, this time to industrialists</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Xone</li>
<li><time class="u-dt" dir="auto" datetime="2022-03-01T15:50:26+0500" data-time="1646131826" data-date-string="Mar 1, 2022" data-time-string="3:50 PM" title="Mar 1, 2022 at 3:50 PM">10 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-economy.18/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Economy
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/joe-shearer.15420/" class="avatar avatar--xxs" data-user-id="15420" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/15/15420.jpg?1565478770" alt="Joe Shearer" class="avatar-u15420-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/indians-again-threatening-family-members-of-australian-cricket-team-that-is-touring-pakistan.736549/post-13595314">Indians Again Threatening Family Members of Australian Cricket Team that is Touring Pakistan</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Joe Shearer</li>
<li><time class="u-dt" dir="auto" datetime="2022-03-01T15:43:39+0500" data-time="1646131419" data-date-string="Mar 1, 2022" data-time-string="3:43 PM" title="Mar 1, 2022 at 3:43 PM">17 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/sports.98/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Sports
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/peagle.198019/" class="avatar avatar--xxs" data-user-id="198019" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/198/198019.jpg?1645624779" alt="peagle" class="avatar-u198019-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/76-pakistanis-refuse-to-leave-pakistan-for-greener-pastures.736519/post-13595305">76% Pakistanis refuse to leave Pakistan for greener pastures</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: peagle</li>
<li><time class="u-dt" dir="auto" datetime="2022-03-01T15:41:04+0500" data-time="1646131264" data-date-string="Mar 1, 2022" data-time-string="3:41 PM" title="Mar 1, 2022 at 3:41 PM">20 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/social-current-events.83/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Social &amp; Current Events
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="18" data-widget-key="mf_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Military Forum Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/313ghazi.183564/" class="avatar avatar--xxs" data-user-id="183564" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/183/183564.jpg?1644312479" alt="313ghazi" class="avatar-u183564-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/poland-to-provide-mig-29-to-ukraine-what-should-they-get-as-replacement.736609/post-13595313">Poland to provide Mig-29 to Ukraine - what should they get as replacement?</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: 313ghazi</li>
<li><time class="u-dt" dir="auto" datetime="2022-03-01T15:43:33+0500" data-time="1646131413" data-date-string="Mar 1, 2022" data-time-string="3:43 PM" title="Mar 1, 2022 at 3:43 PM">17 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/air-warfare.153/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Air Warfare
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/jhungary.143217/" class="avatar avatar--xxs" data-user-id="143217" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/143/143217.jpg?1448385911" alt="jhungary" class="avatar-u143217-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/was-russia-enticed-to-invade-ukarine.736497/post-13595218">Was Russia enticed to invade Ukarine?</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: jhungary</li>
<li><time class="u-dt" dir="auto" datetime="2022-03-01T14:40:17+0500" data-time="1646127617" data-date-string="Mar 1, 2022" data-time-string="2:40 PM" title="Mar 1, 2022 at 2:40 PM">Today at 2:40 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-forum.85/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/darius77.193959/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="193959" data-xf-init="member-tooltip" style="background-color: #8585e0; color: #24248f">
<span class="avatar-u193959-s" role="img" aria-label="Darius77">D</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/history-of-russia-rurik-to-revolution.587022/post-13595034">History of Russia - Rurik to Revolution</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Darius77</li>
<li><time class="u-dt" dir="auto" datetime="2022-03-01T12:53:09+0500" data-time="1646121189" data-date-string="Mar 1, 2022" data-time-string="12:53 PM" title="Mar 1, 2022 at 12:53 PM">Today at 12:53 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-history-tactics.11/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military History &amp; Tactics
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/trango-towers.180568/" class="avatar avatar--xxs" data-user-id="180568" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/180/180568.jpg?1620944062" alt="Trango Towers" class="avatar-u180568-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/russian-airstrike-destroys-several-ukrainian-mig-29-jets.736486/post-13594086">Russian Airstrike Destroys Several Ukrainian MiG-29 Jets !</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Trango Towers</li>
<li><time class="u-dt" dir="auto" datetime="2022-03-01T02:10:15+0500" data-time="1646082615" data-date-string="Mar 1, 2022" data-time-string="2:10 AM" title="Mar 1, 2022 at 2:10 AM">Today at 2:10 AM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/air-warfare.153/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Air Warfare
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/picard578.136763/" class="avatar avatar--xxs" data-user-id="136763" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/136/136763.jpg?1646037718" alt="Picard578" class="avatar-u136763-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pacific-war-series.729381/post-13589698">Pacific War series</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Picard578</li>
<li><time class="u-dt" dir="auto" datetime="2022-02-27T15:50:25+0500" data-time="1645959025" data-date-string="Feb 27, 2022" data-time-string="3:50 PM" title="Feb 27, 2022 at 3:50 PM">Sunday at 3:50 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-history-tactics.11/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military History &amp; Tactics
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="20" data-widget-key="cd_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Country Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/one_nation.203314/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="203314" data-xf-init="member-tooltip" style="background-color: #336633; color: #88c388">
<span class="avatar-u203314-s" role="img" aria-label="One_Nation">O</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/iranian-army-air-force-commander-travels-to-pakistan.736516/post-13595335">Iranian army air force commander travels to Pakistan</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: One_Nation</li>
<li><time class="u-dt" dir="auto" datetime="2022-03-01T15:53:26+0500" data-time="1646132006" data-date-string="Mar 1, 2022" data-time-string="3:53 PM" title="Mar 1, 2022 at 3:53 PM">7 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/iranian-defence-forum.152/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Iranian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/silenteagle.203578/" class="avatar avatar--xxs" data-user-id="203578" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/203/203578.jpg?1644716472" alt="SilentEagle" class="avatar-u203578-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/the-effectiveness-of-bayraktar-tb2-drones-in-karabakh-war.736112/post-13595331">The effectiveness of Bayraktar tb2 drones in Karabakh war</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: SilentEagle</li>
<li><time class="u-dt" dir="auto" datetime="2022-03-01T15:52:09+0500" data-time="1646131929" data-date-string="Mar 1, 2022" data-time-string="3:52 PM" title="Mar 1, 2022 at 3:52 PM">9 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/turkish-defence-forum.101/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Turkish Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/jalut.204331/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="204331" data-xf-init="member-tooltip" style="background-color: #33cccc; color: #0f3d3d">
<span class="avatar-u204331-s" role="img" aria-label="Jalut">J</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/iranian-chill-thread.283137/post-13595308">Iranian Chill Thread</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Jalut</li>
<li><time class="u-dt" dir="auto" datetime="2022-03-01T15:42:18+0500" data-time="1646131338" data-date-string="Mar 1, 2022" data-time-string="3:42 PM" title="Mar 1, 2022 at 3:42 PM">18 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/iranian-defence-forum.152/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Iranian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/jinn-baba.170406/" class="avatar avatar--xxs" data-user-id="170406" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/170/170406.jpg?1553788355" alt="Jinn Baba" class="avatar-u170406-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pl-12-active-guided-air-launched-anti-aircraft-missile.69836/post-13595299">PL-12 active guided air-launched anti-aircraft missile</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Jinn Baba</li>
<li><time class="u-dt" dir="auto" datetime="2022-03-01T15:33:54+0500" data-time="1646130834" data-date-string="Mar 1, 2022" data-time-string="3:33 PM" title="Mar 1, 2022 at 3:33 PM">27 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/chinese-defence-forum.54/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Chinese Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/black_cats.35855/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="35855" data-xf-init="member-tooltip" style="background-color: #669933; color: #0d1306">
<span class="avatar-u35855-s" role="img" aria-label="Black_cats">B</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/bangladeshis-invest-highest-in-dubai-real-estate.736603/post-13595291">Bangladeshis invest highest in Dubai real estate</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Black_cats</li>
<li><time class="u-dt" dir="auto" datetime="2022-03-01T15:29:35+0500" data-time="1646130575" data-date-string="Mar 1, 2022" data-time-string="3:29 PM" title="Mar 1, 2022 at 3:29 PM">31 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/bangladesh-defence-forum.92/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Bangladesh Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="p-breadcrumbs-wrap p-breadcrumbs-wrap--bottom">
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://defence.pk" itemprop="item">
<span itemprop="name">Home</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/#world-affairs-forum.188" itemprop="item">
<span itemprop="name">World Affairs Forum</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/forums/europe-russia.159/" itemprop="item">
<span itemprop="name">Europe &amp; Russia</span>
</a>
<meta itemprop="position" content="4" />
</li>
</ul>
</div>
<div class="samCodeUnit" data-position="container_breadcrumb_bottom_below"><div class="samItem"><center><div id='defence.pk_desktop_banner'></div></center></div></div>
</div>
</div>
</div> 
<footer class="p-footer" id="footer">
<div class='pdf-footer-padding'>
<div class='pdf-footer'>
<div class='pdf-footer__1'>
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt='' />
</div>
<div class='pdf-footer__2'>
<h3>About Us</h3>
<p>Defence.pk is a one stop resource for Pakistan defence, strategic affairs, security issues, world defence and military affairs.</p>
<p>Contact us: <a href="mailto:contact@defence.pk">contact@defence.pk</a></p>
</div>
</div>
</div>
<div class="p-footer-inner">
<div class="p-footer-row">
<div class="p-footer-row-main">
<ul class="p-footer-linkList">
<li class='xenfocus-footer-icon'><a href="#" rel="nofollow" data-xf-init="tooltip" title="Customize" data-xenfocus-editor><i class="fa--xf far fa-toggle-on" aria-hidden="true"></i></a></li>
</ul>
</div>
<div class="p-footer-row-opposite">
<ul class="p-footer-linkList">
<li><a href="/pdf/misc/contact" data-xf-click="overlay">Contact us</a></li>
<li><a href="/pdf/help/terms/">Terms and rules</a></li>
<li><a href="/pdf/help/privacy-policy/">Privacy policy</a></li>
<li><a href="/pdf/help/">Help</a></li>
<li><a href="https://defence.pk">Home</a></li>
<li><a href="/pdf/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf far fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
</ul>
</div>
</div>
<div class='footer-align'>
<div>
<div class="p-footer-copyright">
<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank" rel="sponsored noopener">Community platform by XenForo<sup>&reg;</sup> <span class="copyright">&copy; 2010-2021 XenForo Ltd.</span></a>
</div>
</div>
<div>
<ul class='xenfocus-social'>
<li><a href='https://www.facebook.com/pakistanidefence/' target='_blank'></a></li>
<li><a href='https://www.instagram.com/defencepk/' target='_blank'></a></li>
<li><a href='https://twitter.com/defence_pk' target='_blank'></a></li>
<li><a href='https://play.google.com/store/apps/details?id=com.tapatalk.defencepkforums&hl=en_US' target='_blank'></a></li>
</ul>
</div>
</div>
</div>
</footer>

<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="p-offCanvasRegisterLink">
<div class="offCanvasMenu-linkHolder">
<a href="/pdf/login/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true">
Log in
</a>
</div>
<hr class="offCanvasMenu-separator" />
<div class="offCanvasMenu-linkHolder">
<a href="/pdf/register/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true">
Register
</a>
</div>
<hr class="offCanvasMenu-separator" />
</div>
<div class="js-offCanvasNavTarget"></div>
</div>
</div>

</div> 
</div> 
<div class='focus-editor-wrap'>
<div class='focus-editor-overlay' data-xenfocus-editor></div>
<div class='focus-editor'>
<div class='focus-editor-scroll'>
<div>
<div class='focus-editor__title' data-focus-text='Customize layout'></div>
<div class='focus-editor-panel' data-setting='focus-mobile-navigation-bar' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Mobile navigation bar?' data-setting-desc='Display a navigation bar at the bottom of the site when using a mobile device?'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-fluid' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Fluid width?' data-setting-desc='Enabling this will increase the width of the site so it occupies the width of your browser. Useful for larger screens.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-grid' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Grid layout?' data-setting-desc='If enabled, the forums will be displayed as a grid instead of a table.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-sidebar-sticky' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Sticky sidebar?' data-setting-desc='If enabled, the sidebar will stick to the top of the screen for easy access.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-sidebar-flip' data-setting-default='off'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Flip sidebar?' data-setting-desc='Flip the sidebar between the left and right sides.'></div>
</div>
</div>
</div>
<div class='focus-editor-save'>
<button data-xenfocus-editor data-focus-text='Save'></button>
</div>
</div>
</div>
<div class="u-bottomFixer js-bottomFixTarget">
</div>
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="both">
<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
<a href="#footer" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-down" aria-hidden="true"></i><span class="u-srOnly">Bottom</span></span></a>
</div>
<script src="/pdf/js/vendor/jquery/jquery-3.5.1.min.js?_v=4cd77140"></script>
<script src="/pdf/js/vendor/vendor-compiled.js?_v=4cd77140"></script>
<script src="/pdf/js/xf/core-compiled.js?_v=4cd77140"></script>
<script>
	XF.samViewCountMethod = "view";
	XF.samServerTime = 1646132475;
	XF.samItem = ".samItem";
	XF.samCodeUnit = ".samCodeUnit";
	XF.samBannerUnit = ".samBannerUnit";
</script>
<script>
		XF.samAdBlockAction = "message";
		XF.samSupportUsTitle = "Please support us";
		XF.samSupportUsMessage = "Please support us by disabling AdBlocker on our website.";
		XF.samSupportRedirectUrl = '';
		XF.samAdBlockNotice = {
			element: '.p-body-content',
			method: 'prepend',
			content: '<h1>ADs support the running of this site. Please disable.<\/h1>'
		};
		$(function() {
			function hasContentHeight(ad) {
				if (ad.find('[data-xf-init="sam-lazy"]').length) {
					return true;
				}
				var adminActions = ad.find('.samAdminActions');
				var ignoreContent = ad.find('.samIgnoreContent');
				var adsenseUnit = ad.find('ins.adsbygoogle');
				var ignoredHeight = 0;
				if (adminActions.length) {
					ignoredHeight += adminActions.height();
				}
				if (ignoreContent.length) {
					ignoredHeight += ignoreContent.height();
				}
				if (adsenseUnit.length) {
					if (adsenseUnit[0].attributes['data-adsbygoogle-status'] === undefined) {
						return false;
					} else if (adsenseUnit.is(':hidden')) {
						return true;
					}
				}
				return (ad.height() - ignoredHeight) > 0;
			}
			function initDetection() {
				 $('<div class="banner_728x90 ad-banner" />').appendTo('body');
				 var adUnits = $(XF.samCodeUnit + ' ' + XF.samItem + ':not(.samLazyLoading)' + ',' + XF.samBannerUnit + ' ' + XF.samItem + ':not(.samLazyLoading)');
				 if (adUnits.length && ($('.banner_728x90.ad-banner').is(':hidden') || XF.samCoreLoaded === undefined)) {
					  if (XF.samAdBlockAction == 'backup' || XF.samAdBlockAction == 'message') {
						   adUnits.each(function() {
								if (!hasContentHeight($(this)) && $(this).find('> a img[data-src]').length == 0) {
									 if (XF.samAdBlockAction == 'backup') {
										  var backup = $(this).find('.samBackup');
										  if (backup.length) {
											   backup.find('img').each(function() {
													$(this).attr('src', $(this).data('src'));
											   });
											   backup.fadeIn();
										  }
									 } else {
										  $('<div class="samSupportUs" />').html(XF.samSupportUsMessage).prependTo($(this));
									 }
								}
						   });
					  } else {
						   var adsBlocked = 0;
						   adUnits.each(function() {
								if (!hasContentHeight($(this))) {
									 adsBlocked += 1;
								};
						   });
						   if (adsBlocked) {
							   if (XF.samAdBlockAction == 'notice') {
								   var content = XF.samSupportUsMessage;
								   if (XF.samAdBlockNotice.content) {
									   content = XF.samAdBlockNotice.content;
								   }
								   var notice = $('<div id="samNotice" />');
								   notice.prepend('<a role="button" id="samDismiss">×</a>');
								   notice.append('<span>' + content + '</span>');
								   if (XF.samAdBlockNotice.method == 'prepend') {
									   notice.prependTo(XF.samAdBlockNotice.element);
								   } else {
									   notice.appendTo(XF.samAdBlockNotice.element);
								   }
								   notice.fadeIn('slow');
								   XF.activate(notice);
								   $('body').addClass('samAdBlockDetected');
							   } else {
								   var pUrl = window.location.href;
								   var rUrl = XF.samSupportRedirectUrl;
								   if (rUrl && pUrl.indexOf(rUrl) === -1) {
									   window.location.href = rUrl;
									   return;
								   }
								   var $overlay = XF.getOverlayHtml({
									   title: XF.samSupportUsTitle,
									   dismissible: false,
									   html: '<div class="blockMessage">' + XF.samSupportUsMessage + '</div>'
								   });
								   var overlay = new XF.Overlay($overlay, {
									   backdropClose: false,
									   keyboard: false,
									   escapeClose: false,
									   className: 'samSupportUsOverlay'
								   });
								   overlay.show();
								   $('head').append('<style>::-webkit-scrollbar{display: none;}</style>');
								   $('.samSupportUsOverlay').css('background-color', 'black').fadeTo('slow', 0.95);
							   }
						   }
					  }
				 }
			}
			$(document).on('click', '#samDismiss', function() {
				 $(this).parent('#samNotice').fadeOut();
				 $('body').removeClass('samAdBlockDetected');
			});
			$(document).on('samInitDetection', function() {
				initDetection();
			});
			$(document).trigger('samInitDetection');
		});
	</script>
<script>
	$(function() {
		var backupAds = $('div[data-ba]');
		if (backupAds.length) {
			backupAds.each(function() {
				var ad = $(this);
				if (ad.find('ins.adsbygoogle').is(':hidden')) {
					 XF.ajax('GET', XF.canonicalizeUrl('index.php?sam-item/' + ad.data('ba') + '/get-backup'), {}, function(data) {
						 if (data.backup) {
							 ad.html(data.backup);
						 }
					 }, { skipDefault: true, global: false});
				}
			});
		}
	});
</script>
<script>
	$(".flags").on('touch click', function (){
		if(event.handled === false) return
		event.stopPropagation();
        event.preventDefault();
        event.handled = true;
		
		var $title = $(this).find(".data-original-title");
		if (!$title.length) {
			$(this).append('<span class="data-original-title">' + $(this).attr("data-original-title") + '</span>');
		} else {
			$title.remove();
		}
	});
</script>
<script src="/pdf/js/sv/contentratings/rate.min.js?_v=4cd77140"></script>
<script src="/pdf/js/siropu/am/core.min.js?_v=4cd77140"></script>
<script src="/pdf/js/xf/lightbox-compiled.js?_v=4cd77140"></script>
<script src="/pdf/js/xf/message.min.js?_v=4cd77140"></script>
<script src="/pdf/js/xf/editor-compiled.js?_v=4cd77140"></script>
<script src="/pdf/js/xfmg/editor.min.js?_v=4cd77140"></script>
<script>

jQuery.extend(XF.config, {
	contentrating : {
		tooltipDelay: 400,
		menuDelay: 100,
	}
});

</script>
<script>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</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<script type="text/template" id="xfReactTooltipTemplate">
		<div class="tooltip-content-inner">
			<div class="reactTooltip">
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon7 sv-rating-type-icon--sprite sv-rating-type-icon--sprite7  "
			alt="Positive Rating"
			width="16" height="16"
			title="Positive Rating"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon8 sv-rating-type-icon--sprite sv-rating-type-icon--sprite8  "
			alt="Negative Rating"
			width="16" height="16"
			title="Negative Rating"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon1 sv-rating-type-icon--sprite sv-rating-type-icon--sprite1  "
			alt="Like"
			width="32" height="32"
			title="Like"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon2 sv-rating-type-icon--sprite sv-rating-type-icon--sprite2  "
			alt="Love"
			width="32" height="32"
			title="Love"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon3 sv-rating-type-icon--sprite sv-rating-type-icon--sprite3  "
			alt="Haha"
			width="32" height="32"
			title="Haha"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon4 sv-rating-type-icon--sprite sv-rating-type-icon--sprite4  "
			alt="Wow"
			width="32" height="32"
			title="Wow"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon5 sv-rating-type-icon--sprite sv-rating-type-icon--sprite5  "
			alt="Sad"
			width="32" height="32"
			title="Sad"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon6 sv-rating-type-icon--sprite sv-rating-type-icon--sprite6  "
			alt="Angry"
			width="32" height="32"
			title="Angry"
			aria-hidden="true"></div></div>
				
			</div>
		</div>
	</script>
<script>

$(document).ready(function(){
	var html = $('#XF');
	
	
		// Advanced search menu
		$('.focus-search-advanced').on('click', function(){ html.toggleClass('focus-search-menu-active'); });
		$('.focus-search-flex input').on('focus', function(){ html.addClass('focus-search-menu-active'); });
		$(document).on('click', function() { html.removeClass('focus-search-menu-active'); });
		$('.focus-wrap-search').on('click', function(event){ event.stopPropagation(); });
	

	
		$("[data-xenfocus-editor]").hover(function() {
			html.addClass('focus-picker--loaded');
		});
		// xenfocus editor: open and close with data-xenfocus-editor
		$("[data-xenfocus-editor]").on('click', function(event){
			html.toggleClass('focus-editor-open').addClass('focus-picker--loaded');
			event.preventDefault();
		});
		// ..and close by pressing ESC
		$(document).keyup(function(e) {
			if (e.keyCode === 27){
				html.removeClass('focus-editor-open');
			}
		});
		
		$('.focus-editor-panel').each(function(){
			// This value is used for localstorage names and class names.
			var settingName = $(this).attr('data-setting');
			var settingDefault = $(this).attr('data-setting-default');
			var settingChoice = localStorage.getItem(settingName);
			if(settingChoice === 'on'){
				$(this).attr('data-setting-status','on');
			} else if(settingChoice === 'off') {
				$(this).attr('data-setting-status','off');
			} else {
				if(settingDefault === 'on'){
					$(this).attr('data-setting-status','on');
				} else{
					$(this).attr('data-setting-status','off');
				}
			}
		});
		// Change the class and localstorage when the toggle is clicked
		$('.focus-editor-panel').on('click', function(){
			var settingName = $(this).attr('data-setting');
			var settingStatus = $(this).attr('data-setting-status');
			if(settingStatus === 'on'){
				html.removeClass(settingName);
				localStorage.setItem(settingName, 'off');
				$(this).attr('data-setting-status', 'off');
			} else {
				html.addClass(settingName);
				localStorage.setItem(settingName, 'on');
				$(this).attr('data-setting-status', 'on');
			}
		});
	
});

	

</script>
<script type="application/ld+json">
				{
    "@context": "https://schema.org",
    "@type": "DiscussionForumPosting",
    "@id": "https://defence.pk/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/",
    "headline": "Ukrainian fighters grease bullets with pig fat against Chechens",
    "articleBody": "Ukrainian fighters grease bullets against Chechens with pig fat",
    "articleSection": "Europe & Russia",
    "author": {
        "@type": "Person",
        "name": "Abdul Rehman Majeed"
    },
    "datePublished": "2022-02-28T18:36:34+00:00",
    "dateModified": "2022-03-01T10:46:47+00:00",
    "interactionStatistic": {
        "@type": "InteractionCounter",
        "interactionType": "https://schema.org/ReplyAction",
        "userInteractionCount": 55
    },
    "publisher": {
        "@type": "Organization",
        "name": "Pakistan Defence"
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://defence.pk/pdf/threads/ukrainian-fighters-grease-bullets-with-pig-fat-against-chechens.736571/"
    }
}
			</script>
<script type="text/javascript" src="//m2d.m2.ai/pg.defence.js" async></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6e5167957bdd827b","token":"1161b6d62be14e3b872b8be97466fe7f","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
