<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR" data-app="public" data-template="thread_view" data-container-key="node-160" data-content-key="thread-756355" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1670785116,ccd95b65bd7f66d279c354356598060c" data-style-id="14" class="has-no-js template-thread_view">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">
<title>This is what was happening in India when the collegium system was born in 1993 | Pakistan Defence</title>
<meta name="description" content="Why did the Supreme Court take control of the appointment of judges only in the early 1990s? Why did it not happen in the 1960s, 1970s, or even 1980s..." />
<meta property="og:description" content="Why did the Supreme Court take control of the appointment of judges only in the early 1990s? Why did it not happen in the 1960s, 1970s, or even 1980s?
@jamahir
Collegium is a brahmanism’ assertion against Dalits/OBCs spectacular rise in politics through BSP &amp; Samajwadis. Brahmanism wanted an..." />
<meta property="twitter:description" content="Why did the Supreme Court take control of the appointment of judges only in the early 1990s? Why did it not happen in the 1960s, 1970s, or even 1980s?
@jamahir
Collegium is a brahmanism’ assertion..." />
<meta property="og:url" content="https://defence.pk/pdf/threads/this-is-what-was-happening-in-india-when-the-collegium-system-was-born-in-1993.756355/" />
<link rel="canonical" href="https://defence.pk/pdf/threads/this-is-what-was-happening-in-india-when-the-collegium-system-was-born-in-1993.756355/" />
<meta property="og:image" content="https://defence.pk/pdf/attachments/mausmritijab1-jpg.905072/" />
<meta property="twitter:image" content="https://defence.pk/pdf/attachments/mausmritijab1-jpg.905072/" />
<meta property="twitter:card" content="summary" />
<meta property="og:site_name" content="Pakistan Defence" />
<meta property="og:type" content="website" />
<meta property="og:title" content="This is what was happening in India when the collegium system was born in 1993" />
<meta property="twitter:title" content="This is what was happening in India when the collegium system was..." />
<meta name="theme-color" content="#294142" />
<style>a:hover{ color: var(--pdf-color, #2e7d32); }</style>
<link href="https://fonts.googleapis.com/css2?family=Open+Sans:wght@300;400;600;700&display=swap" rel="stylesheet">
<link rel="preload" href="/pdf/styles/fonts/fa/fa-regular-400.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/pdf/styles/fonts/fa/fa-solid-900.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/pdf/styles/fonts/fa/fa-brands-400.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="/pdf/css.php?css=public%3Anormalize.css%2Cpublic%3Afa.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=14&amp;l=1&amp;d=1670588822&amp;k=124fab04ff126708c89aeed3d478af0be5fa838f" />
<link rel="stylesheet" href="/pdf/css.php?css=public%3Aeditor.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Asnog_flags.less%2Cpublic%3Astructured_list.less%2Cpublic%3Asv_contentratings.less%2Cpublic%3Athfilters_node_label.less%2Cpublic%3Axc_user_activity.less%2Cpublic%3Aextra.less&amp;s=14&amp;l=1&amp;d=1670588822&amp;k=c6ea6d9ceafc4c24066e060a16b884ded87a78ac" />
<script src="/pdf/js/xf/preamble.min.js?_v=be6c03e2"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65577701-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-65577701-1', {
			// 
			
			
		});
	</script>
<script type='text/javascript'>
var xfhtml = document.getElementById('XF');
function applySetting(settingName, settingOn, allowToggle){
	
	// Theme editor is enabled. Check for selected toggle, otherwise apply default
		if(allowToggle === 1){
			var choice = localStorage.getItem(settingName);
			if( (choice === 'on') || (!choice && (settingOn === 1)) ){
				xfhtml.classList.add(settingName);
			}
		} else if(settingOn === 1){
			xfhtml.classList.add(settingName);
		}
	
}

applySetting('focus-mobile-navigation-bar', 1, 1);


applySetting('focus-fluid', 1, 1);


applySetting('focus-grid', 1, 1);


applySetting('focus-sidebar-sticky', 1, 1);


applySetting('focus-sidebar-flip', 0, 1);





	// xfhtml.setAttribute('data-focus-bg', '1');

</script>
<script>
		var randomBackgrounds = [
			1,2,3,4,5,6,7,8,9,10,11,12,13,14,15,16,17,18,19,20,21,22,23,24,25,26,27
		];
		var randomBackground = randomBackgrounds[Math.floor(Math.random()*randomBackgrounds.length)];
		xfhtml.setAttribute('data-pdf-random', randomBackground);
	</script>
</head>
<body data-template="thread_view">
<div class="p-pageWrapper" id="top">
<div class='top-bar'>
<div class='top-bar__align focus-width'>
<div id='pdf_date'></div>
<script>
				var months = ["January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"];
				var days = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
				
				var n = new Date();
				var y = n.getFullYear();
				var m = n.getMonth();
				var d = n.getDate();
				var day = n.getDay();
				
				document.getElementById("pdf_date").innerHTML = days[day] + ", " + months[m] + " " + d + ", " + y;
			</script>
<div class='focus-wrap-user'>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/pdf/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" rel="nofollow" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Log in</span>
</a>
<a href="/pdf/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register" rel="nofollow" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Register</span>
</a>
<a href="#" class="p-navgroup-link" rel="nofollow" data-xf-init="tooltip" title="Customize" data-xenfocus-editor>
<i class="fa--xf far fa-toggle-on" aria-hidden="true"></i>
</a>
</div>
<div class="p-navgroup p-discovery">
<a href="/pdf/whats-new/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew" aria-label="What&#039;s new" title="What&#039;s new">
<i aria-hidden="true"></i>
<span class="p-navgroup-linkText">What's new</span>
</a>
<a href="/pdf/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search" data-xf-click="menu" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search" data-xf-init="tooltip">
<i aria-hidden="true"></i>

</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/pdf/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[160],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:756355}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/pdf/search/" class="button" rel="nofollow"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1670785116,ccd95b65bd7f66d279c354356598060c" />
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='focus-wrapper focus-width'>

<header class="p-header" id="header">
<div class="p-header-inner">
<div class="p-header-content">

<div class="p-header-logo p-header-logo--image">
<a href="https://defence.pk" class='focus-logo'>
<span class='focus-logo--image'>
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt="Pakistan Defence" />
</span>
</a>
</div>

<nav class='focus-wrap-nav'>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl ">
<a href="https://defence.pk" class="p-navEl-link " data-xf-key="1" data-nav-id="home">Home</a>
</div>
</li>
<li>
<div class="p-navEl is-selected" data-has-children="true">
<a href="/pdf/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums">Forums</a>
<a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts">New posts</a>
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_all_threads">All threads</a>
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth1 js-offCanvasCopy " data-nav-id="thfilters_latest_threads">Latest threads</a>
<a href="/pdf/threads/newest" class="menu-linkRow u-indentDepth1 js-offCanvasCopy " data-nav-id="thfilters_newest_threads">New threads</a>
<hr class="menu-separator" />
<a href="/pdf/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums">Search forums</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew">What's new</a>
<a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts">New posts</a>
<a href="/pdf/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewNewMedia">New media</a>
<a href="/pdf/whats-new/media-comments/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewMediaComments">New media comments</a>
<a href="/pdf/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewProfilePosts">New profile posts</a>
<a href="/pdf/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity">Latest activity</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/media/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="xfmg">Media</a>
<a data-xf-key="4" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewMedia">New media</a>
<a href="/pdf/whats-new/media-comments/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewComments">New comments</a>
<a href="/pdf/search/?type=xfmg_media" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="xfmgSearchMedia">Search media</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/members/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="members">Members</a>
<a data-xf-key="5" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/online/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="currentVisitors">Current visitors</a>
<a href="/pdf/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="newProfilePosts">New profile posts</a>
<a href="/pdf/search/?type=profile_post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchProfilePosts">Search profile posts</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="https://defence.pk/pdf/rules/" class="p-navEl-link " data-xf-key="6" data-nav-id="forrules">Forum Rules</a>
</div>
</li>
</ul>
</div>
</div>
</nav>

<div class='focus-wrap-search'>
<form action="/pdf/search/search" method="post">

<div class='focus-search'>
<div class='focus-search-flex'>
<input name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" type="text" />
<div class='focus-search-prefix'><i class="fa--xf far fa-search" aria-hidden="true"></i></div>
</div>
</div>
<div class="focus-search-menu">
<div class="menu-row">
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[160],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:756355}}">This thread</option>
</select>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/pdf/search/" class="button" rel="nofollow"><span class="button-text">Advanced search…</span></a>
</span>
</div>
</div>
<input type="hidden" name="_xfToken" value="1670785116,ccd95b65bd7f66d279c354356598060c" />
</form>
</div>

<div class="p-nav">
<div class="p-nav-inner">
<div class='focus-mobile-navigation'>
<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
<i aria-hidden="true"></i>
<span class="p-nav-menuText">Menu</span>
</a>
<div class='focus-mobile-logo'>
<a href="https://defence.pk">
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt="Pakistan Defence" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</header>

<div class='focus-content'>


<div class="p-sectionLinks">
<div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller">
<div class="hScroller-scroll">
<ul class="p-sectionLinks-list">
<li>
<div class="p-navEl ">
<a href="/pdf/whats-new/posts/" class="p-navEl-link " data-xf-key="alt+1" data-nav-id="newPosts">New posts</a>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/threads/latest" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="thfilters_all_threads">All threads</a>
<a data-xf-key="alt+2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_latest_threads">Latest threads</a>
<a href="/pdf/threads/newest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_newest_threads">New threads</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/pdf/search/?type=post" class="p-navEl-link " data-xf-key="alt+3" data-nav-id="searchForums">Search forums</a>
</div>
</li>
</ul>
</div>
</div>
</div>
<div class="p-body">
<div class="p-body-inner">


<div class="samCodeUnit" data-position="container_breadcrumb_top_above"><div class="samItem"><center><div id='defence.pk_desktop_banner'></div></center></div></div>
<div class='focus-breadcrumb'>
<div class="p-breadcrumbs-wrap ">
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://defence.pk" itemprop="item">
<span itemprop="name">Home</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/#world-affairs-forum.188" itemprop="item">
<span itemprop="name">World Affairs Forum</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/forums/central-south-asia.160/" itemprop="item">
<span itemprop="name">Central &amp; South Asia</span>
</a>
<meta itemprop="position" content="4" />
</li>
</ul>
</div>
<ul class='xenfocus-social'>
<li><a href='https://www.facebook.com/pakistanidefence/' target='_blank'></a></li>
<li><a href='https://www.instagram.com/defencepk/' target='_blank'></a></li>
<li><a href='https://twitter.com/defence_pk' target='_blank'></a></li>
<li><a href='https://play.google.com/store/apps/details?id=com.tapatalk.defencepkforums&hl=en_US' target='_blank'></a></li>
</ul>
</div>
<noscript class="js-jsWarning"><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<div class="blockMessage blockMessage--important blockMessage--iconic js-browserWarning" style="display: none">You are using an out of date browser. It may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/" target="_blank" rel="noopener">alternative browser</a>.</div>
<div class="p-body-header">
<div class="p-title ">
<h1 class="p-title-value">This is what was happening in India when the collegium system was born in 1993</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<a href="/pdf/members/drizzt.201350/" class="username  u-concealed" dir="auto" data-user-id="201350" data-xf-init="member-tooltip">Drizzt</a>
</li>
<li>
<i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="/pdf/threads/this-is-what-was-happening-in-india-when-the-collegium-system-was-born-in-1993.756355/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2022-12-11T22:38:06+0500" data-time="1670780286" data-date-string="Dec 11, 2022" data-time-string="10:38 PM" title="Dec 11, 2022 at 10:38 PM">Today at 10:38 PM</time></a>
</li>

</ul>
</div>
</div>
<div class="p-body-main p-body-main--withSidebar ">
<div class="p-body-content">
<div class="p-body-pageContent">
<div class="block block--messages" data-xf-init="" data-type="post" data-href="/pdf/inline-mod/" data-search-target="*">
<span class="u-anchorTarget" id="posts"></span>
<div class="block-outer"></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-756355" data-lb-universal="1">
<div class="block-body js-replyNewMessageContainer">
<article class="message message--post js-post js-inlineModContainer  " data-author="Drizzt" data-content="post-14118628" id="js-post-14118628">
<span class="u-anchorTarget" id="post-14118628"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="userflag-m flags flag-IN" data-xf-init="tooltip" title="India"></span>
<a href="/pdf/members/drizzt.201350/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="201350" data-xf-init="member-tooltip" style="background-color: #5cd67a; color: #1a662d">
<span class="avatar-u201350-m" role="img" aria-label="Drizzt">D</span>
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<div class="at_ni_label">
<span data-xf-init="tooltip" title="Thread Starter">
<i class="fa--xf far fa-feather-alt" aria-hidden="true"></i>
</span>
</div>
<h4 class="message-name"><a href="/pdf/members/drizzt.201350/" class="username " dir="auto" data-user-id="201350" data-xf-init="member-tooltip" itemprop="name"><span class="username--style8">Drizzt</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">FULL MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/Lieutenant.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Nov 29, 2020</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>907</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>1</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/drizzt.201350/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 1,025" data-xf-click="overlay" data-cache="false">1,025</a>
</span>
</dd>
</dl>

<dl class="pairs pairs--justified" data-field="countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/in.GIF" alt="India" title="Country: India" />
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/in.GIF" alt="India" title="Location: India" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/pdf/threads/this-is-what-was-happening-in-india-when-the-collegium-system-was-born-in-1993.756355/post-14118628" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-12-11T22:38:06+0500" data-time="1670780286" data-date-string="Dec 11, 2022" data-time-string="10:38 PM" title="Dec 11, 2022 at 10:38 PM" itemprop="datePublished">Today at 10:38 PM</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/pdf/threads/this-is-what-was-happening-in-india-when-the-collegium-system-was-born-in-1993.756355/post-14118628" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/pdf/posts/14118628/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/this-is-what-was-happening-in-india-when-the-collegium-system-was-born-in-1993.756355/post-14118628" rel="nofollow">
#1
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-14118628" data-lb-caption-desc="Drizzt &middot; Dec 11, 2022 at 10:38 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><h2><span style="font-size: 15px">Why did the Supreme Court take control of the appointment of judges only in the early 1990s? Why did it not happen in the 1960s, 1970s, or even 1980s?</span>&#8203;</h2><a href="https://defence.pk/pdf/members/158857/" class="username" data-xf-init="member-tooltip" data-user-id="158857" data-username="@jamahir">@jamahir</a><br />
<b><span style="font-size: 18px">Collegium is a brahmanism’ assertion against Dalits/OBCs spectacular rise in politics through BSP &amp; Samajwadis. Brahmanism wanted an organ to control parliament heavily occupied by Dalits/OBCs and that’s why collegium was evolved.</span></b><br />
<br />
Vice President of India Jagdeep Dhankhar is now the highest constitutional authority to publicly criticise the collegium system of appointing judges to the Supreme Court and high courts. In his first address as the chairman of Rajya Sabha, Dhankhar made scathing remarks against the Supreme Court for striking down the National Judicial Appointments Commission Act, which was enacted as a replacement to the collegium system.<br />
<br />
But the Supreme Court, like it had in 2015, is actively defending the collegium system today as well. It has shown its <a href="https://www.livelaw.in/top-stories/it-frustrates-the-whole-systemsupreme-court-expresses-deep-anguish-against-centre-sitting-over-collegium-recommendations-215231" target="_blank" class="link link--external" rel="nofollow ugc noopener">displeasure</a> over the statement made by Law Minister Kiren Rijiju, who called the collegium system “vague” and “alien”. In a follow-up action, a three-judge bench of the Supreme Court <a href="https://www.livelaw.in/top-stories/collegium-system-is-the-law-of-the-land-must-be-followed-supreme-court-tells-centre-216137" target="_blank" class="link link--external" rel="nofollow ugc noopener">told</a> the Narendra Modi government that the collegium system is the “law of the land”, which should be “followed to the teeth.”<br />
<br />
But it wasn’t always like this. Judges were appointed by the executive, a system that the Modi government wants the Indian judiciary to return to. The collegium system of appointing judges came about only in 1993. A nine-judge bench of the Supreme Court changed the meaning of “after consultation with” to “after concurrence with” in <a href="https://indiankanoon.org/doc/1164880/" target="_blank" class="link link--external" rel="nofollow ugc noopener">Article 124(2)</a> of the Constitution, taking away the executive’s say in the appointment of judges. This seemingly innocent and innocuous change in semiotics was, in reality, an act of rewriting the Constitution by the judiciary, an act that had thrice been <a href="https://theprint.in/opinion/ambedkar-rejected-collegium-system-sc-giving-primacy-to-cji-to-appoint-judges-is-dangerous/1242562/" target="_blank" class="link link--external" rel="nofollow ugc noopener">rejected</a> during the Constituent Assembly debates.<br />
<br />
So what were the circumstances under which the collegium system was born?<br />
<br />
In this article, we will trace the moment, the historical juncture when the collegium system came about. We argue that during the 1980s and early 1990s, the political landscape of India was going through a process of metamorphosis and the ‘upper caste’ hegemony in legislature and executive was on the wane. The number of OBC (Other Backward Classes) legislatures was increasing and the pressure was so high that, on 7 August 1990, Prime Minister V.P. Singh implemented the ten-year-old Mandal Commission’s recommendations that reserved 27 percent jobs in central government services and public sector units for the OBCs. The ‘upper caste’ elites panicked.<br />
<br />
The collegium system was an ‘upper’ caste response to this historical process which scholar Christophe Jaffrelot has famously called the <a href="https://www.google.co.uk/books/edition/India_s_Silent_Revolution/OAkW94DtUMAC?hl=en&amp;gbpv=1&amp;dq=India%27s+silent+revolution&amp;printsec=frontcover" target="_blank" class="link link--external" rel="nofollow ugc noopener">Silent Revolution</a>. This was possibly an attempt to keep at least one arm of the power structure in the control of the ‘upper’ caste elites.<br />
<br />
<h3><b>Problem in existing explanations of genesis of collegium system</b>&#8203;</h3>An unanswered question prevails when it comes to the collegium system–why did the Supreme Court take control of judges’ appointment only in the 1990s? Why did it not do so in the 1960s, 1970s, or even 1980s?<br />
<br />
After the first democratic upsurge of 1967, which had resulted in non-Congress governments in various states, 1977 was the watershed year in Indian political journey when the national consensus of Congress being <a href="https://www.jstor.org/stable/2642550" target="_blank" class="link link--external" rel="nofollow ugc noopener">the ruling party of India</a> was broken. The social coalition forged by the Congress since the 1950 was not able to fulfil the aspirations of large sections of the subaltern social groups.<br />
<br />
Though the upheaval of 1977 was not led by the subaltern castes and communities, they were present there in the Total Revolution of <a href="https://www.thehindu.com/books/books-reviews/the-dream-of-revolution-a-biography-of-jayaprakash-narayan-review-a-man-of-the-people-who-redefined-the-idea-of-india/article65203811.ece" target="_blank" class="link link--external" rel="nofollow ugc noopener">Jayaprakash Narayan</a>. This kindled the aspirations of the backward caste groups across the nation and their number in the legislature started increasing. In 1977, two OBC leaders – Ram Naresh Yadav and Karpoori Thakur – became chief ministers in Uttar Pradesh and Bihar. They introduced reservation in government jobs for the backward classes in their respective states.<br />
<br />
Still, the process of subalternisation of politics largely remained confined to the states. Warning bell rang when these social groups came in large numbers to the Lok Sabha in 1989 and V.P. Singh became the prime minister with the help of these groups. The decade of the 1990s is known as the beginning of political uncertainties and social contestations. In the 1989 Lok Sabha election, no single party could get a majority, and Indian democracy entered the era of coalition government thereafter.<br />
<br />
In fact, political scientist Atul Kohli famously referred to that period as ‘<a href="https://www.google.co.uk/books/edition/Democracy_and_Discontent/Y_jy1S-77c4C?hl=en&amp;gbpv=1&amp;dq=the+governability+crisis+in+India&amp;printsec=frontcover" target="_blank" class="link link--external" rel="nofollow ugc noopener">India’s Growing Crisis of Governability</a>’. Similar arguments were also given by other political scientists such as M.P. Singh and Rajni Kothari in their respective articles – <a href="https://www.jstor.org/stable/2644500#metadata_info_tab_contents" target="_blank" class="link link--external" rel="nofollow ugc noopener">The Crisis of Indian State</a> and <a href="https://global.oup.com/academic/product/democracy-in-india-9780195691573?cc=gb&amp;lang=en&amp;" target="_blank" class="link link--external" rel="nofollow ugc noopener">The Crisis of Moderate State and Decline of Democracy</a>. It was argued that due to coalition governments, there would not be stability in policy-making, and hence the decisions of governments would not be predicted.<br />
<br />
Along with the emergence of coalition governments, the decade of 1990s is known for the implementation of the Mandal Commission report, which paved the way for entry of backward castes in the public offices hitherto dominated by the ‘upper’ castes. Political sociologist Christophe Jaffrelot <a href="https://www.google.co.uk/books/edition/India_s_Silent_Revolution/OAkW94DtUMAC?hl=en&amp;gbpv=1&amp;dq=India%27s+silent+revolution&amp;printsec=frontcover" target="_blank" class="link link--external" rel="nofollow ugc noopener">finds</a> that the decade of the 1990s is marked with the rise of backward castes in Parliament. In response to the crisis of Indian State/democracy hypothesis, Yogendra Yadav termed the rise of backward and Dalits in Indian democracy as <a href="https://india.eu.org/spip.php?article536" target="_blank" class="link link--external" rel="nofollow ugc noopener">Second Democratic Upsurge</a> and Lucia Michelutti argued it to be <a href="https://www.jstor.org/stable/4623015#metadata_info_tab_contents" target="_blank" class="link link--external" rel="nofollow ugc noopener">Vernacularisation of Democracy</a>, which has increased participation in the democracy. Recently, political scientist Pavithra Suryanarayn has <a href="https://theprint.in/opinion/why-do-the-poor-in-india-vote-for-right-wing-parties-like-the-bjp/100612/" target="_blank" class="link link--external" rel="nofollow ugc noopener">demonstrated</a> that the rise of backward castes have generated fear among ‘upper’ castes, particularly the Brahmins, that they would lose their social status, which comes from losing public office – a position of power and command – to the backward castes.<br />
<br />
It was in this social-political context that the Supreme Court’s 1993 judgment in the <a href="https://indiankanoon.org/doc/753224/" target="_blank" class="link link--external" rel="nofollow ugc noopener">Second Judges case</a>, which introduced the collegium system, had come. Prior to this judgment, there had been two law ministers from backward castes — P. Shiv Shankar and B. Shankaranand. The two had pushed names of judges from backward castes. In fact, the process of appointment of judges from the backward castes started after the First Judges case in 1981, which gave the Union government the ultimate power of appointment in case of disagreement between the President and the CJI. There was already growing public contestation among judges for the <a href="https://caravanmagazine.in/law/supreme-court-judges-influence-caste-judicial-appointments-chandrachud-extract" target="_blank" class="link link--external" rel="nofollow ugc noopener">appointment</a> of judges from SC/ST community.<br />
<br />
<hr /><b><i>Also read: <a href="https://theprint.in/opinion/ambedkar-rejected-collegium-system-sc-giving-primacy-to-cji-to-appoint-judges-is-dangerous/1242562/" target="_blank" class="link link--external" rel="nofollow ugc noopener">Ambedkar rejected collegium system, said CJI supremacy on judges’ appointment is dangerous</a></i></b><br />
<br />
<hr /><h3><b>Insulating judiciary from the Silent Revolution</b>&#8203;</h3>The analysis of the socio-political context around the genesis of the collegium system suggests that it came into existence to insulate judiciary from the rise of lower and backward castes in legislature and executive. It was perhaps a revolt of India’s social elites against the empowerment of the marginalised, especially the OBCs. The Congress party, which was ruling the country at the time, could not take a firm stance because it was fearful of harming the elites who were strong supporters of the party.<br />
<br />
An interesting fact is that Congress leader and Prime Minister P.V. Narasimha Rao was the law minister in 1993, while Kapil Sibal was the lawyer arguing in favour of the collegium system in the Supreme Court.<br />
<br />
“it is essential that consultation must be institutional in the sense that the Chief Justice of India must, before expressing his view, consult two or three of his senior colleagues who can enlighten him on the merit of the recommendation made by the Chief Justice of the concerned State. Such a view when expressed would be the view not merely of the Chief Justice of India but of the judicial family as such; it must, therefore, carry weight and should be binding on the President of India,” Sibal had <a href="https://indiankanoon.org/doc/753224/" target="_blank" class="link link--external" rel="nofollow ugc noopener">argued</a> in the Supreme Court.<br />
<br />
Sibal went on to become the law minister during the Manmohan Singh government. The Congress came back to power in 2004, but did not try to reverse the collegium system because the ecosystem of elites, which largely comes from urbanised upper castes, has been the beneficiary of this system.<br />
<br />
Another important fact is that on 26 October 1990, former Chief Justice of India Justice Ranganath Mishra formed the nine-judge bench to hear the Second Judges Case. Other than Justice S. Ratnavel Pandian, all other judges belonged to the upper castes. After his retirement, Justice Mishra was appointed as the first chairman of the National Human Rights Commission (NHRC). Later on, he was nominated to the Rajya Sabha in 1998 and remained its member until 2004. He headed another commission during the UPA government for examining the claims of Christian and Muslim minorities for inclusion in Scheduled Castes, which shows they remained in the good book of the Congress party.<br />
<br />
The collegium system delivered its promises to the upper caste elites. The Centre has been <a href="https://www.livelaw.in/top-stories/requests-chief-justices-hcs-consider-women-obc-scst-candidates-judgeship-kiren-rijiju-185492" target="_blank" class="link link--external" rel="nofollow ugc noopener">requesting</a> the Chief Justices of high courts and the CJI to give due consideration to suitable candidates from the SC, ST, and OBCs while sending proposals for appointment of judges. But the high courts and the Supreme Court have remained mostly upper caste territory. The social aspects of the judgements of the courts are beyond the scope of this article, so we are not venturing into that domain.<br />
<br />
<i>Arvind Kumar (@arvind_kumar__), PhD in Politics, Royal Holloway, University of London, and Associate Fellow of Higher Education Academy (AFHEA), United Kingdom.<br />
<br />
Dilip Mandal is the former managing editor of India Today Hindi Magazine and has authored books on media and sociology. He tweets @Profdilipmandal.<br />
Views are personal.</i><br />
(Edited by Prashant)<br />
<a href="https://theprint.in/opinion/this-is-what-was-happening-in-india-when-the-collegium-system-was-born-in-1993/1256546/" target="_blank" class="link link--external" rel="nofollow ugc noopener">https://theprint.in/opinion/this-is...he-collegium-system-was-born-in-1993/1256546/</a><br />
<br />
<script class="js-extraPhrases" type="application/json">
			{
				"lightbox_close": "Close",
				"lightbox_next": "Next",
				"lightbox_previous": "Previous",
				"lightbox_error": "The requested content cannot be loaded. Please try again later.",
				"lightbox_start_slideshow": "Start slideshow",
				"lightbox_stop_slideshow": "Stop slideshow",
				"lightbox_full_screen": "Full screen",
				"lightbox_thumbnails": "Thumbnails",
				"lightbox_download": "Download",
				"lightbox_share": "Share",
				"lightbox_zoom": "Zoom",
				"lightbox_new_window": "New window",
				"lightbox_toggle_sidebar": "Toggle sidebar"
			}
			</script>
<div class="bbImageWrapper  js-lbImage" title="mausmritiJab1.jpg" data-src="https://defence.pk/pdf/attachments/mausmritijab1-jpg.905072/" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
<img src="https://defence.pk/pdf/attachments/mausmritijab1-jpg.905072/" data-url="" class="bbImage" data-zoom-target="1" style="" alt="mausmritiJab1.jpg" title="mausmritiJab1.jpg" width="559" height="601" loading="lazy" />
</div>
<br />
----------------------------------<br />
Collegium system was an upper caste response to Mandal Commission and the historical process which ⁦was called the Silent Revolution. This was an attempt to keep courts in the control of the upper caste elites.⁦</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
<div class="message-lastEdit">
Last edited: <time class="u-dt" dir="auto" datetime="2022-12-11T23:07:59+0500" data-time="1670782079" data-date-string="Dec 11, 2022" data-time-string="11:07 PM" title="Dec 11, 2022 at 11:07 PM" itemprop="dateModified">50 minutes ago</time>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<a href="/pdf/threads/this-is-what-was-happening-in-india-when-the-collegium-system-was-born-in-1993.756355/reply?quote=14118628" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" rel="nofollow" data-xf-click="quote" data-quote-href="/pdf/posts/14118628/quote">Reply</a>
</div>
</div>
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post14118628 sv-rating-bar--under-controls ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_1"><div class="samItem"><center><div id='defence.pk_desktop_category1'></div></center></div></div>
</div>
</div>
</div>
<div class="block">
<div class="block-container block-userActivity">
<h3 class="block-header block-userActivity--header">
Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)
</h3>
<div class="block-body">
<div class="block-row block-row--minor">
<ul class="listInline listInline--comma">
<li></li>
</ul>
</div>
</div>
</div>
</div>
<form action="/pdf/threads/this-is-what-was-happening-in-india-when-the-collegium-system-was-born-in-1993.756355/add-reply" method="post" class="block js-quickReply" data-xf-init="attachment-manager quick-reply ajax-submit draft" data-draft-url="/pdf/threads/this-is-what-was-happening-in-india-when-the-collegium-system-was-born-in-1993.756355/draft" data-draft-autosave="20" data-message-container="div[data-type=&#039;post&#039;] .js-replyNewMessageContainer">
<input type="hidden" name="_xfToken" value="1670785116,ccd95b65bd7f66d279c354356598060c" />
<div class="block-container">
<div class="block-body">
<div class="message message--quickReply block-topRadiusContent block-bottomRadiusContent">
<div class="message-inner">
<div class="message-cell message-cell--user">
<div class="message-user ">
<div class="message-avatar">
<div class="message-avatar-wrapper">
<span class="avatar avatar--m avatar--default avatar--default--text" data-user-id="0">
<span class="avatar-u0-m"></span>
</span>
</div>
</div>
<span class="message-userArrow"></span>
</div>
</div>
<div class="message-cell message-cell--main">
<div class="message-editorWrapper">
<script class="js-editorToolbars" type="application/json">{"toolbarButtons":{"moreText":{"buttons":["clearFormatting","bold","italic","fontSize","textColor","fontFamily","strikeThrough","underline","xfInlineCode","xfInlineSpoiler"],"buttonsVisible":"5","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":["xfList","align","paragraphFormat"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","xfMedia","xfQuote","insertTable","insertHR","insertVideo","xfSpoiler","xfCode"],"buttonsVisible":"6","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","xfBbCode","xfDraft"],"buttonsVisible":"4","align":"right","icon":""}},"toolbarButtonsMD":{"moreText":{"buttons":["bold","italic","fontSize","textColor","fontFamily","strikeThrough","underline","xfInlineCode","xfInlineSpoiler"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":["xfList","align","paragraphFormat"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","insertVideo","xfMedia","xfQuote","insertTable","insertHR","xfSpoiler","xfCode"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","clearFormatting","xfBbCode","xfDraft"],"buttonsVisible":"1","align":"right","icon":""}},"toolbarButtonsSM":{"moreText":{"buttons":["bold","italic","fontSize","textColor","fontFamily","strikeThrough","underline","xfInlineCode","xfInlineSpoiler"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":["xfList","align","paragraphFormat"],"buttonsVisible":"1","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","xfQuote","insertVideo","xfMedia","insertTable","insertHR","xfSpoiler","xfCode"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","xfBbCode","clearFormatting","xfDraft"],"buttonsVisible":"1","align":"right","icon":""}},"toolbarButtonsXS":{"moreText":{"buttons":["bold","italic","fontSize","textColor","fontFamily","xfList","align","paragraphFormat","strikeThrough","underline","xfInlineSpoiler","xfInlineCode"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":[],"buttonsVisible":"0","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","xfQuote","insertVideo","xfMedia","insertTable","insertHR","xfSpoiler","xfCode"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","xfBbCode","clearFormatting","xfDraft"],"buttonsVisible":"1","align":"right","icon":""}}}</script>
<script class="js-editorToolbarSizes" type="application/json">{"SM":420,"MD":575,"LG":900}</script>
<script class="js-editorDropdowns" type="application/json">{"xfList":{"cmd":"xfList","icon":"fa-list","buttons":["formatOL","formatUL","indent","outdent"],"title":"List"}}</script>
<script class="js-editorLanguage" type="application/json">
		{
			"Align Center": "Align center",
			"Align Left": "Align left",
			"Align Right": "Align right",
			"Align Justify": "Justify text",
			"Align": "Alignment",
			"Alignment": "Alignment",
			"Back": "Back",
			"Bold": "Bold",
			"By URL": "By URL",
			"Clear Formatting": "Remove formatting",
			"Code": "Code",
			"Text Color": "Text color",
			"Decrease Indent": "Outdent",
			"Delete Draft": "Delete draft",
			"Drafts": "Drafts",
			"Drop image": "Drop image",
			"Drop video": "Drop video",
			"Edit Link": "Edit link",
			"Font Family": "Font family",
			"Font Size": "Font size",
			"Normal": "Normal",
			"Heading 1": "Heading 1",
			"Heading 2": "Heading 2",
			"Heading 3": "Heading 3",
			"Increase Indent": "Indent",
			"Inline Code": "Inline code",
			"Insert GIF": "Insert GIF",
			"Insert Horizontal Line": "Insert horizontal line",
			"Inline Spoiler": "Inline spoiler",
			"Insert Image": "Insert image",
			"Insert Link": "Insert link",
			"Insert": "Insert",
			"Italic": "Italic",
			"List": "List",
			"Loading image": "Loading image",
			"Media": "Media",
			"More Text": "More options…",
			"More Paragraph": "More options…",
			"More Rich": "More options…",
			"More Misc": "More options…",
			"Open Link": "Open link",
			"or click": "Or click here",
			"Ordered List": "Ordered list",
			"Paragraph Format": "Paragraph format",
			"Preview": "Preview",
			"Quote": "Quote",
			"Redo": "Redo",
			"Remove": "Remove",
			"Replace": "Replace",
			"Save Draft": "Save draft",
			"Smilies": "Smilies",
			"Something went wrong. Please try again.": "Something went wrong. Please try again or contact the administrator.",
			"Spoiler": "Spoiler",
			"Strikethrough": "Strike-through",
			"Text": "Text",
			"Toggle BB Code": "Toggle BB code",
			"Underline": "Underline",
			"Undo": "Undo",
			"Unlink": "Unlink",
			"Unordered List": "Unordered list",
			"Update": "Update",
			"Upload Image": "Upload image",
			"Uploading": "Uploading",
			"URL": "URL",
			"Insert Table": "Insert table",
			"Table Header": "Table header",
			"Remove Table": "Remove table",
			"Row": "Row",
			"Column": "Column",
			"Insert row above": "Insert row above",
			"Insert row below": "Insert row below",
			"Delete row": "Delete row",
			"Insert column before": "Insert column before",
			"Insert column after": "Insert column after",
			"Delete column": "Delete column",
			"Ctrl": "Ctrl",
			"Shift": "Shift",
			"Alt": "Alt",
			"Insert Video": "Insert video",
			"Upload Video": "Upload video",
			"Width": "Width",
			"Height": "Height",
			"Change Size": "Change size",
			"None": "None",
			"Alternative Text": "Alt text",
			"__lang end__": ""
		}
	</script>
<script class="js-editorCustom" type="application/json">
		{"gallery":{"title":"Gallery embed","type":"fa","value":"camera","option":"yes"}}
	</script>
<script class="js-xfEditorMenu" type="text/template">
		<div class="menu" data-menu="menu" aria-hidden="true"
			data-href="{{href}}"
			data-load-target=".js-xfEditorMenuBody">
			<div class="menu-content">
				<div class="js-xfEditorMenuBody">
					<div class="menu-row">Loading…</div>
				</div>
			</div>
		</div>
	</script>
<textarea name="message_html" class="input js-editor u-jsOnly" data-xf-init="editor" data-original-name="message" data-buttons-remove="xfInsertGif" style="visibility: hidden; height: 137px; " aria-label="Rich text box" data-min-height="100" placeholder="DONOT POST GRAPHIC/BLOODY/DEAD pictures or videos. Will result in an immediate ban.

Write your reply..." data-deferred="off" data-xf-key="r" data-preview-url="/pdf/threads/this-is-what-was-happening-in-india-when-the-collegium-system-was-born-in-1993.756355/reply-preview"></textarea>
<input type="hidden" value="" data-bb-code="message" />
<noscript>
		<textarea name="message" class="input" aria-label="Rich text box"></textarea>
	</noscript>
<div class="js-captchaContainer" data-row-type="fullWidth noGutter"></div>
<noscript><input type="hidden" name="no_captcha" value="1" /></noscript>
<div class="formButtonGroup ">
<div class="formButtonGroup-primary">
<button type="submit" class="button--primary button button--icon button--icon--reply"><span class="button-text">
Post reply
</span></button>
</div>
<div class="formButtonGroup-extra">
<button type="button" class="button--link button--multiQuote button button--icon button--icon--quote" style="display: none;" data-xf-init="multi-quote" data-href="/pdf/threads/this-is-what-was-happening-in-india-when-the-collegium-system-was-born-in-1993.756355/multi-quote" data-message-selector=".js-post" data-storage-key="multiQuoteThread" data-add-message="Message added to multi-quote." data-remove-message="Message removed from multi-quote."><span class="button-text">
Insert quotes…
</span></button>
</div>
<input type="hidden" name="last_date" value="1670780286" autocomplete="off" />
<input type="hidden" name="last_known_date" value="1670780286" autocomplete="off" />
<input type="hidden" name="load_extra" value="1" />
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</form>
<div class="block" data-widget-id="40" data-widget-key="xfes_thread_view_below_quick_reply_similar_threads" data-widget-definition="xfes_similar_threads">
<div class="block-container">
<h3 class="block-header">Similar threads</h3>
<div class="block-body">
<div class="structItemContainer">
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-755723" data-author="Drizzt">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/drizzt.201350/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="201350" data-xf-init="member-tooltip" style="background-color: #5cd67a; color: #1a662d">
<span class="avatar-u201350-s" role="img" aria-label="Drizzt">D</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/leaked-mms-video-of-justice-jitendra-kumar-mishra-of-delhi-high-court-goes-viral-misbehavior-with-female-stenographer-collegium-system.755723/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/leaked-mms-video-of-justice-jitendra-kumar-mishra-of-delhi-high-court-goes-viral-misbehavior-with-female-stenographer-collegium-system.755723/preview">Leaked MMS video of Justice Jitendra Kumar Mishra of Delhi High Court goes viral | Misbehavior with Female Stenographer | Collegium System</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/drizzt.201350/" class="username " dir="auto" data-user-id="201350" data-xf-init="member-tooltip">Drizzt</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/leaked-mms-video-of-justice-jitendra-kumar-mishra-of-delhi-high-court-goes-viral-misbehavior-with-female-stenographer-collegium-system.755723/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-12-02T09:20:37+0500" data-time="1669954837" data-date-string="Dec 2, 2022" data-time-string="9:20 AM" title="Dec 2, 2022 at 9:20 AM">Dec 2, 2022</time></a></li>
<li><a href="/pdf/forums/central-south-asia.160/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Central &amp; South Asia
</span>
</span>
</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>2K</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/leaked-mms-video-of-justice-jitendra-kumar-mishra-of-delhi-high-court-goes-viral-misbehavior-with-female-stenographer-collegium-system.755723/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-12-02T09:20:37+0500" data-time="1669954837" data-date-string="Dec 2, 2022" data-time-string="9:20 AM" title="Dec 2, 2022 at 9:20 AM">Dec 2, 2022</time></a>
<div class="structItem-minor">
<a href="/pdf/members/drizzt.201350/" class="username " dir="auto" data-user-id="201350" data-xf-init="member-tooltip">Drizzt</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/drizzt.201350/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="201350" data-xf-init="member-tooltip" style="background-color: #5cd67a; color: #1a662d">
<span class="avatar-u201350-s" role="img" aria-label="Drizzt">D</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-737393" data-author="Drizzt">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/drizzt.201350/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="201350" data-xf-init="member-tooltip" style="background-color: #5cd67a; color: #1a662d">
<span class="avatar-u201350-s" role="img" aria-label="Drizzt">D</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/kashmir-files-vs-the-shudra.737393/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/kashmir-files-vs-the-shudra.737393/preview">Kashmir files vs The Shudra</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/drizzt.201350/" class="username " dir="auto" data-user-id="201350" data-xf-init="member-tooltip">Drizzt</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/kashmir-files-vs-the-shudra.737393/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-03-12T08:01:57+0500" data-time="1647054117" data-date-string="Mar 12, 2022" data-time-string="8:01 AM" title="Mar 12, 2022 at 8:01 AM">Mar 12, 2022</time></a></li>
<li><a href="/pdf/forums/central-south-asia.160/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Central &amp; South Asia
</span>
</span>
</a></li>
</ul>
<span class="structItem-pageJump">
<a href="/pdf/threads/kashmir-files-vs-the-shudra.737393/page-10">10</a>
<a href="/pdf/threads/kashmir-files-vs-the-shudra.737393/page-11">11</a>
<a href="/pdf/threads/kashmir-files-vs-the-shudra.737393/page-12">12</a>
<a href="/pdf/threads/kashmir-files-vs-the-shudra.737393/page-13">13</a>
<a href="/pdf/threads/kashmir-files-vs-the-shudra.737393/page-14">14</a>
<a href="/pdf/threads/kashmir-files-vs-the-shudra.737393/page-15">15</a>
</span>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 1">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>215</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>11K</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/kashmir-files-vs-the-shudra.737393/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-03-30T17:32:58+0500" data-time="1648643578" data-date-string="Mar 30, 2022" data-time-string="5:32 PM" title="Mar 30, 2022 at 5:32 PM">Mar 30, 2022</time></a>
<div class="structItem-minor">
<a href="/pdf/members/fitpositive.169334/" class="username " dir="auto" data-user-id="169334" data-xf-init="member-tooltip">fitpOsitive</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/fitpositive.169334/" class="avatar avatar--xxs" data-user-id="169334" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/169/169334.jpg?1669544939" alt="fitpOsitive" class="avatar-u169334-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-754063" data-author="Drizzt">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/drizzt.201350/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="201350" data-xf-init="member-tooltip" style="background-color: #5cd67a; color: #1a662d">
<span class="avatar-u201350-s" role="img" aria-label="Drizzt">D</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/who-tells-our-stories-matters-representation-of-marginalised-caste-groups-in-indian-media.754063/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/who-tells-our-stories-matters-representation-of-marginalised-caste-groups-in-indian-media.754063/preview">Who tells our stories matters: Representation of Marginalised Caste Groups in Indian Media</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/drizzt.201350/" class="username " dir="auto" data-user-id="201350" data-xf-init="member-tooltip">Drizzt</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/who-tells-our-stories-matters-representation-of-marginalised-caste-groups-in-indian-media.754063/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-11-02T22:18:55+0500" data-time="1667409535" data-date-string="Nov 2, 2022" data-time-string="10:18 PM" title="Nov 2, 2022 at 10:18 PM">Nov 2, 2022</time></a></li>
<li><a href="/pdf/forums/central-south-asia.160/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Central &amp; South Asia
</span>
</span>
</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>156</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/who-tells-our-stories-matters-representation-of-marginalised-caste-groups-in-indian-media.754063/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-11-02T22:18:55+0500" data-time="1667409535" data-date-string="Nov 2, 2022" data-time-string="10:18 PM" title="Nov 2, 2022 at 10:18 PM">Nov 2, 2022</time></a>
<div class="structItem-minor">
<a href="/pdf/members/drizzt.201350/" class="username " dir="auto" data-user-id="201350" data-xf-init="member-tooltip">Drizzt</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/drizzt.201350/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="201350" data-xf-init="member-tooltip" style="background-color: #5cd67a; color: #1a662d">
<span class="avatar-u201350-s" role="img" aria-label="Drizzt">D</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-751797" data-author="Drizzt">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/drizzt.201350/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="201350" data-xf-init="member-tooltip" style="background-color: #5cd67a; color: #1a662d">
<span class="avatar-u201350-s" role="img" aria-label="Drizzt">D</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/congress-set-to-provide-50-representation-to-scs-sts-obcs-minorities-at-all-levels-in-in-organisation.751797/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/congress-set-to-provide-50-representation-to-scs-sts-obcs-minorities-at-all-levels-in-in-organisation.751797/preview">Congress set to provide 50% representation to SCs, STs, OBCs minorities at all levels in in organisation</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/drizzt.201350/" class="username " dir="auto" data-user-id="201350" data-xf-init="member-tooltip">Drizzt</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/congress-set-to-provide-50-representation-to-scs-sts-obcs-minorities-at-all-levels-in-in-organisation.751797/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-09-28T23:54:52+0500" data-time="1664391292" data-date-string="Sep 28, 2022" data-time-string="11:54 PM" title="Sep 28, 2022 at 11:54 PM">Sep 28, 2022</time></a></li>
<li><a href="/pdf/forums/central-south-asia.160/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Central &amp; South Asia
</span>
</span>
</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>5</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>411</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/congress-set-to-provide-50-representation-to-scs-sts-obcs-minorities-at-all-levels-in-in-organisation.751797/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-10-02T15:16:39+0500" data-time="1664705799" data-date-string="Oct 2, 2022" data-time-string="3:16 PM" title="Oct 2, 2022 at 3:16 PM">Oct 2, 2022</time></a>
<div class="structItem-minor">
<a href="/pdf/members/drizzt.201350/" class="username " dir="auto" data-user-id="201350" data-xf-init="member-tooltip">Drizzt</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/drizzt.201350/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="201350" data-xf-init="member-tooltip" style="background-color: #5cd67a; color: #1a662d">
<span class="avatar-u201350-s" role="img" aria-label="Drizzt">D</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-752917" data-author="Sharma Ji">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/sharma-ji.199350/" class="avatar avatar--s" data-user-id="199350" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/199/199350.jpg?1626321339" srcset="/pdf/data/avatars/m/199/199350.jpg?1626321339 2x" alt="Sharma Ji" class="avatar-u199350-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/opinion-it-is-myth-that-dalits-were-always-disrespected-in-india.752917/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/opinion-it-is-myth-that-dalits-were-always-disrespected-in-india.752917/preview">OPINION: It is myth that dalits were always disrespected in India</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/sharma-ji.199350/" class="username " dir="auto" data-user-id="199350" data-xf-init="member-tooltip">Sharma Ji</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/opinion-it-is-myth-that-dalits-were-always-disrespected-in-india.752917/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-10-16T08:23:10+0500" data-time="1665890590" data-date-string="Oct 16, 2022" data-time-string="8:23 AM" title="Oct 16, 2022 at 8:23 AM">Oct 16, 2022</time></a></li>
<li><a href="/pdf/forums/central-south-asia.160/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Central &amp; South Asia
</span>
</span>
</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>13</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>312</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/opinion-it-is-myth-that-dalits-were-always-disrespected-in-india.752917/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-10-17T13:01:37+0500" data-time="1665993697" data-date-string="Oct 17, 2022" data-time-string="1:01 PM" title="Oct 17, 2022 at 1:01 PM">Oct 17, 2022</time></a>
<div class="structItem-minor">
<a href="/pdf/members/streanh.203153/" class="username " dir="auto" data-user-id="203153" data-xf-init="member-tooltip">STREANH</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/streanh.203153/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="203153" data-xf-init="member-tooltip" style="background-color: #755757; color: #c9b6b6">
<span class="avatar-u203153-s" role="img" aria-label="STREANH">S</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="" data-page-image="">
<span class="shareButtons-label">Share:</span>
<div class="shareButtons-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Reddit</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}&amp;media={image}">
<i aria-hidden="true"></i>
<span>Pinterest</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Tumblr</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i aria-hidden="true"></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i aria-hidden="true"></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--share is-hidden" data-xf-init="web-share" data-title="" data-text="" data-url="" data-hide=".shareButtons-button:not(.shareButtons-button--share)">
<i aria-hidden="true"></i>
<span>Share</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i aria-hidden="true"></i>
<span>Link</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="p-body-sidebar">
<center><div id='defence.pk_desktop_sidebar'></div></center>
<br />
<div class="block" data-widget-id="9" data-widget-key="forum_overview_new_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Latest posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/secularnationalist.167037/" class="avatar avatar--xxs" data-user-id="167037" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/167/167037.jpg?1518278421" alt="SecularNationalist" class="avatar-u167037-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/open-market-sees-massive-shortage-of-usd.753840/post-14118761">Open market sees massive shortage of USD</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: SecularNationalist</li>
<li><time class="u-dt" dir="auto" datetime="2022-12-11T23:58:08+0500" data-time="1670785088" data-date-string="Dec 11, 2022" data-time-string="11:58 PM" title="Dec 11, 2022 at 11:58 PM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-economy.18/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Economy
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/mmm-e.190816/" class="avatar avatar--xxs" data-user-id="190816" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/190/190816.jpg?1536445749" alt="MMM-E" class="avatar-u190816-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/turkish-navy-to-be-in-strongest-position-with-major-projects.721754/post-14118760">Turkish Navy to be in strongest position with major Projects</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: MMM-E</li>
<li><time class="u-dt" dir="auto" datetime="2022-12-11T23:57:14+0500" data-time="1670785034" data-date-string="Dec 11, 2022" data-time-string="11:57 PM" title="Dec 11, 2022 at 11:57 PM">1 minute ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/middle-east-africa.155/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Middle East &amp; Africa
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/vergennes.155040/" class="avatar avatar--xxs" data-user-id="155040" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/155/155040.jpg?1646562313" alt="Vergennes" class="avatar-u155040-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/russia-ukraine-war-news-and-developments-part-2.746450/post-14118759">Russia-Ukraine War - News and Developments PART 2</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Vergennes</li>
<li><time class="u-dt" dir="auto" datetime="2022-12-11T23:57:09+0500" data-time="1670785029" data-date-string="Dec 11, 2022" data-time-string="11:57 PM" title="Dec 11, 2022 at 11:57 PM">1 minute ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/europe-russia.159/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Europe &amp; Russia
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/secularnationalist.167037/" class="avatar avatar--xxs" data-user-id="167037" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/167/167037.jpg?1518278421" alt="SecularNationalist" class="avatar-u167037-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/black-market-booms-in-pakistan-as-dollar-becomes-hard-to-find.756359/post-14118757">Black market booms in Pakistan as dollar becomes hard to find</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: SecularNationalist</li>
<li><time class="u-dt" dir="auto" datetime="2022-12-11T23:56:23+0500" data-time="1670784983" data-date-string="Dec 11, 2022" data-time-string="11:56 PM" title="Dec 11, 2022 at 11:56 PM">2 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-economy.18/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Economy
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/blitzkrieg.167193/" class="avatar avatar--xxs" data-user-id="167193" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/167/167193.jpg?1644309389" alt="-blitzkrieg-" class="avatar-u167193-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/big-attack-on-chaman-border-crossing.756348/post-14118755">Big attack on Chaman Border crossing</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: -blitzkrieg-</li>
<li><time class="u-dt" dir="auto" datetime="2022-12-11T23:55:02+0500" data-time="1670784902" data-date-string="Dec 11, 2022" data-time-string="11:55 PM" title="Dec 11, 2022 at 11:55 PM">3 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistans-internal-security.87/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan&#039;s Internal Security
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="16" data-widget-key="pd_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Pakistan Defence Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/blitzkrieg.167193/" class="avatar avatar--xxs" data-user-id="167193" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/167/167193.jpg?1644309389" alt="-blitzkrieg-" class="avatar-u167193-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/big-attack-on-chaman-border-crossing.756348/post-14118755">Big attack on Chaman Border crossing</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: -blitzkrieg-</li>
<li><time class="u-dt" dir="auto" datetime="2022-12-11T23:55:02+0500" data-time="1670784902" data-date-string="Dec 11, 2022" data-time-string="11:55 PM" title="Dec 11, 2022 at 11:55 PM">3 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistans-internal-security.87/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan&#039;s Internal Security
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/horse_rider.207374/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="207374" data-xf-init="member-tooltip" style="background-color: #663333; color: #c38888">
<span class="avatar-u207374-s" role="img" aria-label="Horse_Rider">H</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/paf-j-10c-news-updates-and-discussion.736569/post-14118746">PAF J-10C News, Updates and Discussion</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Horse_Rider</li>
<li><time class="u-dt" dir="auto" datetime="2022-12-11T23:50:08+0500" data-time="1670784608" data-date-string="Dec 11, 2022" data-time-string="11:50 PM" title="Dec 11, 2022 at 11:50 PM">8 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-air-force.12/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Air Force
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/muslimrajput.204103/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="204103" data-xf-init="member-tooltip" style="background-color: #5cd699; color: #1a6640">
<span class="avatar-u204103-s" role="img" aria-label="MuslimRAJPUT">M</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/operation-radd-ul-fasaad-updates-news-and-discussions.479597/post-14118682">Operation Radd-ul-Fasaad - Updates, News and Discussions.</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: MuslimRAJPUT</li>
<li><time class="u-dt" dir="auto" datetime="2022-12-11T23:08:42+0500" data-time="1670782122" data-date-string="Dec 11, 2022" data-time-string="11:08 PM" title="Dec 11, 2022 at 11:08 PM">49 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistans-internal-security.87/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan&#039;s Internal Security
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/dexter.15379/" class="avatar avatar--xxs" data-user-id="15379" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/15/15379.jpg?1463093133" alt="dexter" class="avatar-u15379-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/jf-17-thunder-multirole-fighter-thread-7.427560/post-14118614">JF-17 Thunder Multirole Fighter [Thread 7]</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: dexter</li>
<li><time class="u-dt" dir="auto" datetime="2022-12-11T22:31:28+0500" data-time="1670779888" data-date-string="Dec 11, 2022" data-time-string="10:31 PM" title="Dec 11, 2022 at 10:31 PM">Today at 10:31 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/jf-17-thunder.108/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
JF-17 Thunder
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/sq8.14956/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="14956" data-xf-init="member-tooltip" style="background-color: #cc6666; color: #602020">
<span class="avatar-u14956-s" role="img" aria-label="SQ8">S</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/air-chief-zaheer-ahmad-wrong-person-at-top-position.756208/post-14118569">Air Chief Zaheer Ahmad. Wrong person at top position</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: SQ8</li>
<li><time class="u-dt" dir="auto" datetime="2022-12-11T22:05:44+0500" data-time="1670778344" data-date-string="Dec 11, 2022" data-time-string="10:05 PM" title="Dec 11, 2022 at 10:05 PM">Today at 10:05 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-air-force.12/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Air Force
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="17" data-widget-key="pa_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Pakistan Affairs Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/secularnationalist.167037/" class="avatar avatar--xxs" data-user-id="167037" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/167/167037.jpg?1518278421" alt="SecularNationalist" class="avatar-u167037-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/open-market-sees-massive-shortage-of-usd.753840/post-14118761">Open market sees massive shortage of USD</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: SecularNationalist</li>
<li><time class="u-dt" dir="auto" datetime="2022-12-11T23:58:08+0500" data-time="1670785088" data-date-string="Dec 11, 2022" data-time-string="11:58 PM" title="Dec 11, 2022 at 11:58 PM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-economy.18/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Economy
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/secularnationalist.167037/" class="avatar avatar--xxs" data-user-id="167037" data-xf-init="member-tooltip">
 <img src="/pdf/data/avatars/s/167/167037.jpg?1518278421" alt="SecularNationalist" class="avatar-u167037-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/black-market-booms-in-pakistan-as-dollar-becomes-hard-to-find.756359/post-14118757">Black market booms in Pakistan as dollar becomes hard to find</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: SecularNationalist</li>
<li><time class="u-dt" dir="auto" datetime="2022-12-11T23:56:23+0500" data-time="1670784983" data-date-string="Dec 11, 2022" data-time-string="11:56 PM" title="Dec 11, 2022 at 11:56 PM">2 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-economy.18/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Economy
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/agnostic-muslim.4261/" class="avatar avatar--xxs" data-user-id="4261" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/4/4261.jpg?1403726577" alt="AgNoStiC MuSliM" class="avatar-u4261-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/tough-job-for-boot-polish-brigade.756290/post-14118750">Tough Job for Boot Polish brigade</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: AgNoStiC MuSliM</li>
<li><time class="u-dt" dir="auto" datetime="2022-12-11T23:53:27+0500" data-time="1670784807" data-date-string="Dec 11, 2022" data-time-string="11:53 PM" title="Dec 11, 2022 at 11:53 PM">5 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/pakfactor.197229/" class="avatar avatar--xxs" data-user-id="197229" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/197/197229.jpg?1597724870" alt="PakFactor" class="avatar-u197229-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/the-real-causes-of-muslims-scientific-downfall.756346/post-14118749">The real causes of Muslims scientific downfall</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: PakFactor</li>
<li><time class="u-dt" dir="auto" datetime="2022-12-11T23:53:26+0500" data-time="1670784806" data-date-string="Dec 11, 2022" data-time-string="11:53 PM" title="Dec 11, 2022 at 11:53 PM">5 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/social-current-events.83/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Social &amp; Current Events
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/alphapak.187876/" class="avatar avatar--xxs" data-user-id="187876" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/187/187876.jpg?1512422802" alt="alphapak" class="avatar-u187876-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pml-n-has-begun-preparations-to-welcome-nawaz-rana-sana.756230/post-14118738">PML-N has begun preparations to ‘welcome’ Nawaz: Rana Sana</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: alphapak</li>
<li><time class="u-dt" dir="auto" datetime="2022-12-11T23:44:57+0500" data-time="1670784297" data-date-string="Dec 11, 2022" data-time-string="11:44 PM" title="Dec 11, 2022 at 11:44 PM">13 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="18" data-widget-key="mf_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Military Forum Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/raja-porus.200434/" class="avatar avatar--xxs" data-user-id="200434" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/200/200434.jpg?1611146231" alt="Raja Porus" class="avatar-u200434-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/the-burning-south-live-simulation-thread.741302/post-14118636">The Burning South - Live Simulation Thread</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Raja Porus</li>
<li><time class="u-dt" dir="auto" datetime="2022-12-11T22:41:54+0500" data-time="1670780514" data-date-string="Dec 11, 2022" data-time-string="10:41 PM" title="Dec 11, 2022 at 10:41 PM">Today at 10:41 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-forum.85/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/dexter.15379/" class="avatar avatar--xxs" data-user-id="15379" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/15/15379.jpg?1463093133" alt="dexter" class="avatar-u15379-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/the-not-an-f-16-fighter.756354/post-14118610">The Not an F-16 Fighter</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: dexter</li>
<li><time class="u-dt" dir="auto" datetime="2022-12-11T22:30:47+0500" data-time="1670779847" data-date-string="Dec 11, 2022" data-time-string="10:30 PM" title="Dec 11, 2022 at 10:30 PM">Today at 10:30 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/air-warfare.153/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Air Warfare
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/foinikas.203089/" class="avatar avatar--xxs" data-user-id="203089" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/203/203089.jpg?1648238846" alt="Foinikas" class="avatar-u203089-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/gowind-or-fcx-30-doha-class.756289/post-14118605">Gowind or FCX-30 (Doha Class)?</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Foinikas</li>
<li><time class="u-dt" dir="auto" datetime="2022-12-11T22:27:38+0500" data-time="1670779658" data-date-string="Dec 11, 2022" data-time-string="10:27 PM" title="Dec 11, 2022 at 10:27 PM">Today at 10:27 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/naval-warfare.158/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Naval Warfare
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/indos.148143/" class="avatar avatar--xxs" data-user-id="148143" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/148/148143.jpg?1643457820" alt="Indos" class="avatar-u148143-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/japan-uk-italy-team-up-to-build-next-gen-fighter.756340/post-14118468">Japan, UK, Italy team up to build next-gen fighter</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Indos</li>
<li><time class="u-dt" dir="auto" datetime="2022-12-11T20:53:00+0500" data-time="1670773980" data-date-string="Dec 11, 2022" data-time-string="8:53 PM" title="Dec 11, 2022 at 8:53 PM">Today at 8:53 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/air-warfare.153/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Air Warfare
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/sinnerman108.17728/" class="avatar avatar--xxs" data-user-id="17728" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/17/17728.jpg?1408722823" alt="Sinnerman108" class="avatar-u17728-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/tempest-the-uks-next-generation-fighter-updates-discussions.568044/post-14118391">Tempest | the UK&#039;s Next Generation Fighter | Updates &amp; Discussions</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Sinnerman108</li>
<li><time class="u-dt" dir="auto" datetime="2022-12-11T20:08:54+0500" data-time="1670771334" data-date-string="Dec 11, 2022" data-time-string="8:08 PM" title="Dec 11, 2022 at 8:08 PM">Today at 8:08 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/air-warfare.153/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Air Warfare
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="20" data-widget-key="cd_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Country Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/horse_rider.207374/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="207374" data-xf-init="member-tooltip" style="background-color: #663333; color: #c38888">
<span class="avatar-u207374-s" role="img" aria-label="Horse_Rider">H</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/tf-x-turkish-fighter-trainer-aircraft-projects.256669/post-14118754">TF-X Turkish Fighter &amp; Trainer Aircraft Projects</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Horse_Rider</li>
<li><time class="u-dt" dir="auto" datetime="2022-12-11T23:54:39+0500" data-time="1670784879" data-date-string="Dec 11, 2022" data-time-string="11:54 PM" title="Dec 11, 2022 at 11:54 PM">3 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/turkish-defence-forum.101/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Turkish Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/bananarepublicuk.205045/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="205045" data-xf-init="member-tooltip" style="background-color: #a32966; color: #e699bf">
<span class="avatar-u205045-s" role="img" aria-label="BananaRepublicUK">B</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/als-strategy-of-intimidation-may-no-longer-be-working.756299/post-14118751">AL&#039;s strategy of intimidation may no longer be working</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: BananaRepublicUK</li>
<li><time class="u-dt" dir="auto" datetime="2022-12-11T23:53:57+0500" data-time="1670784837" data-date-string="Dec 11, 2022" data-time-string="11:53 PM" title="Dec 11, 2022 at 11:53 PM">4 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/bangladesh-defence-forum.92/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Bangladesh Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/indos.148143/" class="avatar avatar--xxs" data-user-id="148143" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/148/148143.jpg?1643457820" alt="Indos" class="avatar-u148143-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/bangladesh-rally-attracts-tens-of-thousands-to-demand-new-elections-bbc-news.756352/post-14118743">Bangladesh rally attracts tens of thousands to demand new elections - BBC News</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Indos</li>
<li><time class="u-dt" dir="auto" datetime="2022-12-11T23:49:13+0500" data-time="1670784553" data-date-string="Dec 11, 2022" data-time-string="11:49 PM" title="Dec 11, 2022 at 11:49 PM">9 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/bangladesh-defence-forum.92/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Bangladesh Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/bananarepublicuk.205045/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="205045" data-xf-init="member-tooltip" style="background-color: #a32966; color: #e699bf">
<span class="avatar-u205045-s" role="img" aria-label="BananaRepublicUK">B</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/you-think-south-asia-is-crooked.756343/post-14118733">You think South Asia is crooked???</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: BananaRepublicUK</li>
<li><time class="u-dt" dir="auto" datetime="2022-12-11T23:42:30+0500" data-time="1670784150" data-date-string="Dec 11, 2022" data-time-string="11:42 PM" title="Dec 11, 2022 at 11:42 PM">16 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/bangladesh-defence-forum.92/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Bangladesh Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ghostkiller.203532/" class="avatar avatar--xxs" data-user-id="203532" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/203/203532.jpg?1654698783" alt="Ghostkiller" class="avatar-u203532-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/egyptian-armed-forces.103456/post-14118729">Egyptian Armed Forces</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Ghostkiller</li>
<li><time class="u-dt" dir="auto" datetime="2022-12-11T23:37:35+0500" data-time="1670783855" data-date-string="Dec 11, 2022" data-time-string="11:37 PM" title="Dec 11, 2022 at 11:37 PM">21 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/arab-defence-forum.162/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Arab Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="p-breadcrumbs-wrap p-breadcrumbs-wrap--bottom">
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://defence.pk" itemprop="item">
<span itemprop="name">Home</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/#world-affairs-forum.188" itemprop="item">
<span itemprop="name">World Affairs Forum</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/forums/central-south-asia.160/" itemprop="item">
<span itemprop="name">Central &amp; South Asia</span>
</a>
<meta itemprop="position" content="4" />
</li>
</ul>
</div>
<div class="samCodeUnit" data-position="container_breadcrumb_bottom_below"><div class="samItem"><center><div id='defence.pk_desktop_banner'></div></center></div></div>
</div>
</div>
</div> 
<footer class="p-footer" id="footer">
<div class='pdf-footer-padding'>
<div class='pdf-footer'>
<div class='pdf-footer__1'>
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt='' />
</div>
<div class='pdf-footer__2'>
<h3>About Us</h3>
<p>Defence.pk is a one stop resource for Pakistan defence, strategic affairs, security issues, world defence and military affairs.</p>
<p>Contact us: <a href="mailto:contact@defence.pk">contact@defence.pk</a></p>
</div>
</div>
</div>
<div class="p-footer-inner">
<div class="p-footer-row">
<div class="p-footer-row-main">
<ul class="p-footer-linkList">
<li class='xenfocus-footer-icon'><a href="#" rel="nofollow" data-xf-init="tooltip" title="Customize" data-xenfocus-editor><i class="fa--xf far fa-toggle-on" aria-hidden="true"></i></a></li>
</ul>
</div>
<div class="p-footer-row-opposite">
<ul class="p-footer-linkList">
<li><a href="/pdf/misc/contact" data-xf-click="overlay">Contact us</a></li>
<li><a href="/pdf/help/terms/">Terms and rules</a></li>
<li><a href="/pdf/help/privacy-policy/">Privacy policy</a></li>
<li><a href="/pdf/help/">Help</a></li>
<li><a href="https://defence.pk">Home</a></li>
<li><a href="/pdf/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf far fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
</ul>
</div>
</div>
<div class='footer-align'>
<div>
<div class="p-footer-copyright">
<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank" rel="sponsored noopener">Community platform by XenForo<sup>&reg;</sup> <span class="copyright">&copy; 2010-2022 XenForo Ltd.</span></a>
</div>
</div>
<div>
<ul class='xenfocus-social'>
<li><a href='https://www.facebook.com/pakistanidefence/' target='_blank'></a></li>
<li><a href='https://www.instagram.com/defencepk/' target='_blank'></a></li>
<li><a href='https://twitter.com/defence_pk' target='_blank'></a></li>
<li><a href='https://play.google.com/store/apps/details?id=com.tapatalk.defencepkforums&hl=en_US' target='_blank'></a></li>
</ul>
</div>
</div>
</div>
</footer>

<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="p-offCanvasRegisterLink">
<div class="offCanvasMenu-linkHolder">
<a href="/pdf/login/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true">
Log in
</a>
</div>
<hr class="offCanvasMenu-separator" />
<div class="offCanvasMenu-linkHolder">
<a href="/pdf/register/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true">
Register
</a>
</div>
<hr class="offCanvasMenu-separator" />
</div>
<div class="js-offCanvasNavTarget"></div>
</div>
</div>

</div> 
</div> 
<div class='focus-editor-wrap'>
<div class='focus-editor-overlay' data-xenfocus-editor></div>
<div class='focus-editor'>
<div class='focus-editor-scroll'>
<div>
<div class='focus-editor__title' data-focus-text='Customize layout'></div>
<div class='focus-editor-panel' data-setting='focus-mobile-navigation-bar' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Mobile navigation bar?' data-setting-desc='Display a navigation bar at the bottom of the site when using a mobile device?'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-fluid' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Fluid width?' data-setting-desc='Enabling this will increase the width of the site so it occupies the width of your browser. Useful for larger screens.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-grid' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Grid layout?' data-setting-desc='If enabled, the forums will be displayed as a grid instead of a table.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-sidebar-sticky' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Sticky sidebar?' data-setting-desc='If enabled, the sidebar will stick to the top of the screen for easy access.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-sidebar-flip' data-setting-default='off'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Flip sidebar?' data-setting-desc='Flip the sidebar between the left and right sides.'></div>
</div>
</div>
</div>
<div class='focus-editor-save'>
<button data-xenfocus-editor data-focus-text='Save'></button>
</div>
</div>
</div>
<div class="u-bottomFixer js-bottomFixTarget">
</div>
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="both">
<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
<a href="#footer" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-down" aria-hidden="true"></i><span class="u-srOnly">Bottom</span></span></a>
</div>
<script src="/pdf/js/vendor/jquery/jquery-3.5.1.min.js?_v=be6c03e2"></script>
<script src="/pdf/js/vendor/vendor-compiled.js?_v=be6c03e2"></script>
<script src="/pdf/js/xf/core-compiled.js?_v=be6c03e2"></script>
<script>
	XF.samViewCountMethod = "view";
	XF.samServerTime = 1670785116;
	XF.samItem = ".samItem";
	XF.samCodeUnit = ".samCodeUnit";
	XF.samBannerUnit = ".samBannerUnit";
</script>
<script>
		XF.samAdBlockAction = "message";
		XF.samSupportUsTitle = "Please support us";
		XF.samSupportUsMessage = "Please support us by disabling AdBlocker on our website.";
		XF.samSupportRedirectUrl = '';
		XF.samAdBlockNotice = {
			element: '.p-body-content',
			method: 'prepend',
			content: '<h1>ADs support the running of this site. Please disable.<\/h1>'
		};
		$(function() {
			function hasContentHeight(ad) {
				if (ad.find('[data-xf-init="sam-lazy"]').length) {
					return true;
				}
				var adminActions = ad.find('.samAdminActions');
				var ignoreContent = ad.find('.samIgnoreContent');
				var adsenseUnit = ad.find('ins.adsbygoogle');
				var ignoredHeight = 0;
				if (adminActions.length) {
					ignoredHeight += adminActions.height();
				}
				if (ignoreContent.length) {
					ignoredHeight += ignoreContent.height();
				}
				if (adsenseUnit.length) {
					if (adsenseUnit[0].attributes['data-adsbygoogle-status'] === undefined) {
						return false;
					} else if (adsenseUnit.is(':hidden')) {
						return true;
					}
				}
				return (ad.height() - ignoredHeight) > 0;
			}
			function initDetection() {
				 $('<div class="banner_728x90 ad-banner" />').appendTo('body');
				 var adUnits = $(XF.samCodeUnit + ' ' + XF.samItem + ':not(.samLazyLoading)' + ',' + XF.samBannerUnit + ' ' + XF.samItem + ':not(.samLazyLoading)');
				 if (adUnits.length && ($('.banner_728x90.ad-banner').is(':hidden') || XF.samCoreLoaded === undefined)) {
					  if (XF.samAdBlockAction == 'backup' || XF.samAdBlockAction == 'message') {
						   adUnits.each(function() {
								if (!hasContentHeight($(this)) && $(this).find('> a img[data-src]').length == 0) {
									 if (XF.samAdBlockAction == 'backup') {
										  var backup = $(this).find('.samBackup');
										  if (backup.length) {
											   backup.find('img').each(function() {
													$(this).attr('src', $(this).data('src'));
											   });
											   backup.fadeIn();
										  }
									 } else {
										  $('<div class="samSupportUs" />').html(XF.samSupportUsMessage).prependTo($(this));
									 }
								}
						   });
					  } else {
						   var adsBlocked = 0;
						   adUnits.each(function() {
								if (!hasContentHeight($(this))) {
									 adsBlocked += 1;
								};
						   });
						   if (adsBlocked) {
							   if (XF.samAdBlockAction == 'notice') {
								   var content = XF.samSupportUsMessage;
								   if (XF.samAdBlockNotice.content) {
									   content = XF.samAdBlockNotice.content;
								   }
								   var notice = $('<div id="samNotice" />');
								   notice.prepend('<a role="button" id="samDismiss">×</a>');
								   notice.append('<span>' + content + '</span>');
								   if (XF.samAdBlockNotice.method == 'prepend') {
									   notice.prependTo(XF.samAdBlockNotice.element);
								   } else {
									   notice.appendTo(XF.samAdBlockNotice.element);
								   }
								   notice.fadeIn('slow');
								   XF.activate(notice);
								   $('body').addClass('samAdBlockDetected');
							   } else {
								   var pUrl = window.location.href;
								   var rUrl = XF.samSupportRedirectUrl;
								   if (rUrl && pUrl.indexOf(rUrl) === -1) {
									   window.location.href = rUrl;
									   return;
								   }
								   var $overlay = XF.getOverlayHtml({
									   title: XF.samSupportUsTitle,
									   dismissible: false,
									   html: '<div class="blockMessage">' + XF.samSupportUsMessage + '</div>'
								   });
								   var overlay = new XF.Overlay($overlay, {
									   backdropClose: false,
									   keyboard: false,
									   escapeClose: false,
									   className: 'samSupportUsOverlay'
								   });
								   overlay.show();
								   $('head').append('<style>::-webkit-scrollbar{display: none;}</style>');
								   $('.samSupportUsOverlay').css('background-color', 'black').fadeTo('slow', 0.95);
							   }
						   }
					  }
				 }
			}
			$(document).on('click', '#samDismiss', function() {
				 $(this).parent('#samNotice').fadeOut();
				 $('body').removeClass('samAdBlockDetected');
			});
			$(document).on('samInitDetection', function() {
				initDetection();
			});
			$(document).trigger('samInitDetection');
		});
	</script>
<script>
	$(function() {
		var backupAds = $('div[data-ba]');
		if (backupAds.length) {
			backupAds.each(function() {
				var ad = $(this);
				if (ad.find('ins.adsbygoogle').is(':hidden')) {
					 XF.ajax('GET', XF.canonicalizeUrl('index.php?sam-item/' + ad.data('ba') + '/get-backup'), {}, function(data) {
						 if (data.backup) {
							 ad.html(data.backup);
						 }
					 }, { skipDefault: true, global: false});
				}
			});
		}
	});
</script>
<script>
	$(".flags").on('touch click', function (){
		if(event.handled === false) return
		event.stopPropagation();
        event.preventDefault();
        event.handled = true;
		
		var $title = $(this).find(".data-original-title");
		if (!$title.length) {
			$(this).append('<span class="data-original-title">' + $(this).attr("data-original-title") + '</span>');
		} else {
			$title.remove();
		}
	});
</script>
<script src="/pdf/js/xf/lightbox-compiled.js?_v=be6c03e2"></script>
<script src="/pdf/js/siropu/am/core.min.js?_v=be6c03e2"></script>
<script src="/pdf/js/xf/message.min.js?_v=be6c03e2"></script>
<script src="/pdf/js/xf/editor-compiled.js?_v=be6c03e2"></script>
<script src="/pdf/js/xfmg/editor.min.js?_v=be6c03e2"></script>
<script>

jQuery.extend(XF.config, {
	contentrating : {
		tooltipDelay: 400,
		menuDelay: 100,
	}
});

</script>
<script>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</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<script type="text/template" id="xfReactTooltipTemplate">
		<div class="tooltip-content-inner">
			<div class="reactTooltip">
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon7 sv-rating-type-icon--sprite sv-rating-type-icon--sprite7  "
			alt="Positive Rating"
			width="16" height="16"
			title="Positive Rating"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon8 sv-rating-type-icon--sprite sv-rating-type-icon--sprite8  "
			alt="Negative Rating"
			width="16" height="16"
			title="Negative Rating"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon1 sv-rating-type-icon--sprite sv-rating-type-icon--sprite1  "
			alt="Like"
			width="32" height="32"
			title="Like"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon2 sv-rating-type-icon--sprite sv-rating-type-icon--sprite2  "
			alt="Love"
			width="32" height="32"
			title="Love"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon3 sv-rating-type-icon--sprite sv-rating-type-icon--sprite3  "
			alt="Haha"
			width="32" height="32"
			title="Haha"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon4 sv-rating-type-icon--sprite sv-rating-type-icon--sprite4  "
			alt="Wow"
			width="32" height="32"
			title="Wow"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon5 sv-rating-type-icon--sprite sv-rating-type-icon--sprite5  "
			alt="Sad"
			width="32" height="32"
			title="Sad"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon6 sv-rating-type-icon--sprite sv-rating-type-icon--sprite6  "
			alt="Angry"
			width="32" height="32"
			title="Angry"
			aria-hidden="true"></div></div>
				
			</div>
		</div>
	</script>
<script>

$(document).ready(function(){
	var html = $('#XF');
	
	
		// Advanced search menu
		$('.focus-search-advanced').on('click', function(){ html.toggleClass('focus-search-menu-active'); });
		$('.focus-search-flex input').on('focus', function(){ html.addClass('focus-search-menu-active'); });
		$(document).on('click', function() { html.removeClass('focus-search-menu-active'); });
		$('.focus-wrap-search').on('click', function(event){ event.stopPropagation(); });
	

	
		$("[data-xenfocus-editor]").hover(function() {
			html.addClass('focus-picker--loaded');
		});
		// xenfocus editor: open and close with data-xenfocus-editor
		$("[data-xenfocus-editor]").on('click', function(event){
			html.toggleClass('focus-editor-open').addClass('focus-picker--loaded');
			event.preventDefault();
		});
		// ..and close by pressing ESC
		$(document).keyup(function(e) {
			if (e.keyCode === 27){
				html.removeClass('focus-editor-open');
			}
		});
		
		$('.focus-editor-panel').each(function(){
			// This value is used for localstorage names and class names.
			var settingName = $(this).attr('data-setting');
			var settingDefault = $(this).attr('data-setting-default');
			var settingChoice = localStorage.getItem(settingName);
			if(settingChoice === 'on'){
				$(this).attr('data-setting-status','on');
			} else if(settingChoice === 'off') {
				$(this).attr('data-setting-status','off');
			} else {
				if(settingDefault === 'on'){
					$(this).attr('data-setting-status','on');
				} else{
					$(this).attr('data-setting-status','off');
				}
			}
		});
		// Change the class and localstorage when the toggle is clicked
		$('.focus-editor-panel').on('click', function(){
			var settingName = $(this).attr('data-setting');
			var settingStatus = $(this).attr('data-setting-status');
			if(settingStatus === 'on'){
				html.removeClass(settingName);
				localStorage.setItem(settingName, 'off');
				$(this).attr('data-setting-status', 'off');
			} else {
				html.addClass(settingName);
				localStorage.setItem(settingName, 'on');
				$(this).attr('data-setting-status', 'on');
			}
		});
	
});

	

</script>
<script type="application/ld+json">
				{
    "@context": "https://schema.org",
    "@type": "DiscussionForumPosting",
    "@id": "https://defence.pk/pdf/threads/this-is-what-was-happening-in-india-when-the-collegium-system-was-born-in-1993.756355/",
    "headline": "This is what was happening in India when the collegium system was born in 1993",
    "articleBody": "Why did the Supreme Court take control of the appointment of judges only in the early 1990s? Why did it not happen in the 1960s, 1970s, or even 1980s?\n@jamahir\nCollegium is a brahmanism\u2019 assertion against Dalits/OBCs spectacular rise in politics...",
    "articleSection": "Central & South Asia",
    "author": {
        "@type": "Person",
        "name": "Drizzt"
    },
    "datePublished": "2022-12-11T17:38:06+00:00",
    "dateModified": "2022-12-11T17:38:06+00:00",
    "interactionStatistic": {
        "@type": "InteractionCounter",
        "interactionType": "https://schema.org/ReplyAction",
        "userInteractionCount": 0
    },
    "publisher": {
        "@type": "Organization",
        "name": "Pakistan Defence"
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://defence.pk/pdf/threads/this-is-what-was-happening-in-india-when-the-collegium-system-was-born-in-1993.756355/"
    }
}
			</script>
<script type="text/javascript" src="//m2d.m2.ai/pg.defence.js" async></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"778073e0da1f57a2","token":"1161b6d62be14e3b872b8be97466fe7f","version":"2022.11.3","si":100}' crossorigin="anonymous"></script>
</body>
</html>
