<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR" data-app="public" data-template="thread_view" data-container-key="node-11" data-content-key="thread-746673" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1657746084,435624b2c87c49f48993047e422f1ae8" data-style-id="14" class="has-no-js template-thread_view" data-run-jobs="">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">
<title>The history of UK&#039;s busiest Search and Rescue base | Pakistan Defence</title>
<meta name="description" content="The Portland Coastguard Helicopter was a search and rescue helicopter, based at RNAS Portland (HMS Osprey), later known as Osprey Quay. Search and Rescue..." />
<meta property="og:description" content="The Portland Coastguard Helicopter was a search and rescue helicopter, based at RNAS Portland (HMS Osprey), later known as Osprey Quay. Search and Rescue (SAR) operations were originally handled by the Royal Navy, until the service was transferred to the British civil helicopter operation..." />
<meta property="twitter:description" content="The Portland Coastguard Helicopter was a search and rescue helicopter, based at RNAS Portland (HMS Osprey), later known as Osprey Quay. Search and Rescue (SAR) operations were originally handled..." />
<meta property="og:url" content="https://defence.pk/pdf/threads/the-history-of-uks-busiest-search-and-rescue-base.746673/" />
<link rel="canonical" href="https://defence.pk/pdf/threads/the-history-of-uks-busiest-search-and-rescue-base.746673/" />
<meta property="og:image" content="https://defence.pk/pdf/attachments/1657742115497-png.861437/" />
<meta property="twitter:image" content="https://defence.pk/pdf/attachments/1657742115497-png.861437/" />
<meta property="twitter:card" content="summary" />
<meta property="og:site_name" content="Pakistan Defence" />
<meta property="og:type" content="website" />
<meta property="og:title" content="The history of UK&#039;s busiest Search and Rescue base" />
<meta property="twitter:title" content="The history of UK&#039;s busiest Search and Rescue base" />
<meta name="theme-color" content="#294142" />
<style>a:hover{ color: var(--pdf-color, #2e7d32); }</style>
<link href="https://fonts.googleapis.com/css2?family=Open+Sans:wght@300;400;600;700&display=swap" rel="stylesheet">
<link rel="preload" href="/pdf/styles/fonts/fa/fa-regular-400.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/pdf/styles/fonts/fa/fa-solid-900.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/pdf/styles/fonts/fa/fa-brands-400.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="/pdf/css.php?css=public%3Anormalize.css%2Cpublic%3Afa.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=14&amp;l=1&amp;d=1650504251&amp;k=124fab04ff126708c89aeed3d478af0be5fa838f" />
<link rel="stylesheet" href="/pdf/css.php?css=public%3Aattachments.less%2Cpublic%3Abb_code.less%2Cpublic%3Aeditor.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Asnog_flags.less%2Cpublic%3Astructured_list.less%2Cpublic%3Asv_contentratings.less%2Cpublic%3Athfilters_node_label.less%2Cpublic%3Axc_user_activity.less%2Cpublic%3Aextra.less&amp;s=14&amp;l=1&amp;d=1650504251&amp;k=fc8c3dd551cfec325fbc293ceaff958e94d52649" />
<script src="/pdf/js/xf/preamble.min.js?_v=62796e8d"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65577701-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-65577701-1', {
			// 
			
			
		});
	</script>
<script type='text/javascript'>
var xfhtml = document.getElementById('XF');
function applySetting(settingName, settingOn, allowToggle){
	
	// Theme editor is enabled. Check for selected toggle, otherwise apply default
		if(allowToggle === 1){
			var choice = localStorage.getItem(settingName);
			if( (choice === 'on') || (!choice && (settingOn === 1)) ){
				xfhtml.classList.add(settingName);
			}
		} else if(settingOn === 1){
			xfhtml.classList.add(settingName);
		}
	
}

applySetting('focus-mobile-navigation-bar', 1, 1);


applySetting('focus-fluid', 1, 1);


applySetting('focus-grid', 1, 1);


applySetting('focus-sidebar-sticky', 1, 1);


applySetting('focus-sidebar-flip', 0, 1);





	// xfhtml.setAttribute('data-focus-bg', '1');

</script>
<script>
		var randomBackgrounds = [
			1,2,3,4,5,6,7,8,9,10,11,12,13,14,15,16,17,18,19,20,21,22,23,24,25,26,27
		];
		var randomBackground = randomBackgrounds[Math.floor(Math.random()*randomBackgrounds.length)];
		xfhtml.setAttribute('data-pdf-random', randomBackground);
	</script>
</head>
<body data-template="thread_view">
<div class="p-pageWrapper" id="top">
<div class='top-bar'>
<div class='top-bar__align focus-width'>
<div id='pdf_date'></div>
<script>
				var months = ["January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"];
				var days = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
				
				var n = new Date();
				var y = n.getFullYear();
				var m = n.getMonth();
				var d = n.getDate();
				var day = n.getDay();
				
				document.getElementById("pdf_date").innerHTML = days[day] + ", " + months[m] + " " + d + ", " + y;
			</script>
<div class='focus-wrap-user'>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/pdf/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" rel="nofollow" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Log in</span>
</a>
<a href="/pdf/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register" rel="nofollow" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Register</span>
</a>
<a href="#" class="p-navgroup-link" rel="nofollow" data-xf-init="tooltip" title="Customize" data-xenfocus-editor>
<i class="fa--xf far fa-toggle-on" aria-hidden="true"></i>
</a>
</div>
<div class="p-navgroup p-discovery">
<a href="/pdf/whats-new/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew" aria-label="What&#039;s new" title="What&#039;s new">
<i aria-hidden="true"></i>
<span class="p-navgroup-linkText">What's new</span>
</a>
<a href="/pdf/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search" data-xf-click="menu" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search" data-xf-init="tooltip">
<i aria-hidden="true"></i>

</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/pdf/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[11],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:746673}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/pdf/search/" class="button" rel="nofollow"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1657746084,435624b2c87c49f48993047e422f1ae8" />
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='focus-wrapper focus-width'>

<header class="p-header" id="header">
<div class="p-header-inner">
<div class="p-header-content">

<div class="p-header-logo p-header-logo--image">
<a href="https://defence.pk" class='focus-logo'>
<span class='focus-logo--image'>
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt="Pakistan Defence" />
</span>
</a>
</div>

<nav class='focus-wrap-nav'>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl ">
<a href="https://defence.pk" class="p-navEl-link " data-xf-key="1" data-nav-id="home">Home</a>
</div>
</li>
<li>
<div class="p-navEl is-selected" data-has-children="true">
<a href="/pdf/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums">Forums</a>
<a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts">New posts</a>
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_all_threads">All threads</a>
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth1 js-offCanvasCopy " data-nav-id="thfilters_latest_threads">Latest threads</a>
<a href="/pdf/threads/newest" class="menu-linkRow u-indentDepth1 js-offCanvasCopy " data-nav-id="thfilters_newest_threads">New threads</a>
<hr class="menu-separator" />
<a href="/pdf/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums">Search forums</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew">What's new</a>
<a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts">New posts</a>
<a href="/pdf/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewNewMedia">New media</a>
<a href="/pdf/whats-new/media-comments/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewMediaComments">New media comments</a>
<a href="/pdf/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewProfilePosts">New profile posts</a>
<a href="/pdf/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity">Latest activity</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/media/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="xfmg">Media</a>
<a data-xf-key="4" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewMedia">New media</a>
<a href="/pdf/whats-new/media-comments/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewComments">New comments</a>
<a href="/pdf/search/?type=xfmg_media" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="xfmgSearchMedia">Search media</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/members/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="members">Members</a>
<a data-xf-key="5" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/online/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="currentVisitors">Current visitors</a>
<a href="/pdf/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="newProfilePosts">New profile posts</a>
<a href="/pdf/search/?type=profile_post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchProfilePosts">Search profile posts</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="https://defence.pk/pdf/rules/" class="p-navEl-link " data-xf-key="6" data-nav-id="forrules">Forum Rules</a>
</div>
</li>
</ul>
</div>
</div>
</nav>

<div class='focus-wrap-search'>
<form action="/pdf/search/search" method="post">
 
<div class='focus-search'>
<div class='focus-search-flex'>
<input name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" type="text" />
<div class='focus-search-prefix'><i class="fa--xf far fa-search" aria-hidden="true"></i></div>
</div>
</div>
<div class="focus-search-menu">
<div class="menu-row">
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[11],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:746673}}">This thread</option>
</select>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/pdf/search/" class="button" rel="nofollow"><span class="button-text">Advanced search…</span></a>
</span>
</div>
</div>
<input type="hidden" name="_xfToken" value="1657746084,435624b2c87c49f48993047e422f1ae8" />
</form>
</div>

<div class="p-nav">
<div class="p-nav-inner">
<div class='focus-mobile-navigation'>
<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
<i aria-hidden="true"></i>
<span class="p-nav-menuText">Menu</span>
</a>
<div class='focus-mobile-logo'>
<a href="https://defence.pk">
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt="Pakistan Defence" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</header>

<div class='focus-content'>


<div class="p-sectionLinks">
<div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller">
<div class="hScroller-scroll">
<ul class="p-sectionLinks-list">
<li>
<div class="p-navEl ">
<a href="/pdf/whats-new/posts/" class="p-navEl-link " data-xf-key="alt+1" data-nav-id="newPosts">New posts</a>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/threads/latest" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="thfilters_all_threads">All threads</a>
<a data-xf-key="alt+2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_latest_threads">Latest threads</a>
<a href="/pdf/threads/newest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_newest_threads">New threads</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/pdf/search/?type=post" class="p-navEl-link " data-xf-key="alt+3" data-nav-id="searchForums">Search forums</a>
</div>
</li>
</ul>
</div>
</div>
</div>
<div class="p-body">
<div class="p-body-inner">


<div class="samCodeUnit" data-position="container_breadcrumb_top_above"><div class="samItem"><center><div id='defence.pk_desktop_banner'></div></center></div></div>
<div class='focus-breadcrumb'>
<div class="p-breadcrumbs-wrap ">
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://defence.pk" itemprop="item">
<span itemprop="name">Home</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/#world-military-forum.189" itemprop="item">
<span itemprop="name">World Military Forum</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/forums/military-history-tactics.11/" itemprop="item">
<span itemprop="name">Military History &amp; Tactics</span>
</a>
<meta itemprop="position" content="4" />
</li>
</ul>
</div>
<ul class='xenfocus-social'>
<li><a href='https://www.facebook.com/pakistanidefence/' target='_blank'></a></li>
<li><a href='https://www.instagram.com/defencepk/' target='_blank'></a></li>
<li><a href='https://twitter.com/defence_pk' target='_blank'></a></li>
<li><a href='https://play.google.com/store/apps/details?id=com.tapatalk.defencepkforums&hl=en_US' target='_blank'></a></li>
</ul>
</div>
<noscript class="js-jsWarning"><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<div class="blockMessage blockMessage--important blockMessage--iconic js-browserWarning" style="display: none">You are using an out of date browser. It may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/" target="_blank" rel="noopener">alternative browser</a>.</div>
<div class="p-body-header">
<div class="p-title ">
<h1 class="p-title-value">The history of UK&#039;s busiest Search and Rescue base</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<a href="/pdf/members/kendokhan.205345/" class="username  u-concealed" dir="auto" data-user-id="205345" data-xf-init="member-tooltip">KendoKhan</a>
</li>
<li>
<i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="/pdf/threads/the-history-of-uks-busiest-search-and-rescue-base.746673/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2022-07-14T00:53:38+0500" data-time="1657742018" data-date-string="Jul 14, 2022" data-time-string="12:53 AM" title="Jul 14, 2022 at 12:53 AM">Today at 12:53 AM</time></a>
</li>
</ul>
</div>
</div>
<div class="p-body-main p-body-main--withSidebar ">
<div class="p-body-content">
<div class="p-body-pageContent">
<div class="block block--messages" data-xf-init="" data-type="post" data-href="/pdf/inline-mod/" data-search-target="*">
<span class="u-anchorTarget" id="posts"></span>
<div class="block-outer"></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-746673" data-lb-universal="1">
<div class="block-body js-replyNewMessageContainer">
<article class="message message--post js-post js-inlineModContainer  " data-author="KendoKhan" data-content="post-13885550" id="js-post-13885550">
<span class="u-anchorTarget" id="post-13885550"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="userflag-m flags flag-GB" data-xf-init="tooltip" title="United Kingdom"></span>
<a href="/pdf/members/kendokhan.205345/" class="avatar avatar--m" data-user-id="205345" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/m/205/205345.jpg?1656670458" srcset="/pdf/data/avatars/l/205/205345.jpg?1656670458 2x" alt="KendoKhan" class="avatar-u205345-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="message-userDetails">
<div class="at_ni_label">
<span data-xf-init="tooltip" title="Thread Starter">
<i class="fa--xf far fa-feather-alt" aria-hidden="true"></i>
</span>
</div>
<h4 class="message-name"><a href="/pdf/members/kendokhan.205345/" class="username " dir="auto" data-user-id="205345" data-xf-init="member-tooltip" itemprop="name"><span class="username--style8">KendoKhan</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">FULL MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/2ndLieutenant.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Jun 2, 2022</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>213</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/kendokhan.205345/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 165" data-xf-click="overlay" data-cache="false">165</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="countryfg">
<dt>Country</dt>
<dd>
 <img src="/pdf/styles/default/xenforo/flags2/gb.GIF" alt="United Kingdom" title="Country: United Kingdom" />
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/gb.GIF" alt="United Kingdom" title="Location: United Kingdom" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/pdf/threads/the-history-of-uks-busiest-search-and-rescue-base.746673/post-13885550" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-07-14T00:53:38+0500" data-time="1657742018" data-date-string="Jul 14, 2022" data-time-string="12:53 AM" title="Jul 14, 2022 at 12:53 AM" itemprop="datePublished">Today at 12:53 AM</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/pdf/threads/the-history-of-uks-busiest-search-and-rescue-base.746673/post-13885550" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/pdf/posts/13885550/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/the-history-of-uks-busiest-search-and-rescue-base.746673/post-13885550" rel="nofollow">
#1
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13885550" data-lb-caption-desc="KendoKhan &middot; Jul 14, 2022 at 12:53 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><script class="js-extraPhrases" type="application/json">
			{
				"lightbox_close": "Close",
				"lightbox_next": "Next",
				"lightbox_previous": "Previous",
				"lightbox_error": "The requested content cannot be loaded. Please try again later.",
				"lightbox_start_slideshow": "Start slideshow",
				"lightbox_stop_slideshow": "Stop slideshow",
				"lightbox_full_screen": "Full screen",
				"lightbox_thumbnails": "Thumbnails",
				"lightbox_download": "Download",
				"lightbox_share": "Share",
				"lightbox_zoom": "Zoom",
				"lightbox_new_window": "New window",
				"lightbox_toggle_sidebar": "Toggle sidebar"
			}
			</script>
<div class="bbImageWrapper  js-lbImage" title="1657742115497.png" data-src="https://defence.pk/pdf/attachments/1657742115497-png.861437/" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
<img src="https://defence.pk/pdf/attachments/1657742115497-png.861437/" data-url="" class="bbImage" data-zoom-target="1" style="width: 167px" alt="1657742115497.png" title="1657742115497.png" width="295" height="327" loading="lazy" />
</div>
<div class="bbImageWrapper  js-lbImage" title="1657742230139.png" data-src="https://defence.pk/pdf/attachments/1657742230139-png.861439/" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
<img src="https://defence.pk/pdf/attachments/1657742230139-png.861439/" data-url="" class="bbImage" data-zoom-target="1" style="" alt="1657742230139.png" title="1657742230139.png" width="276" height="183" loading="lazy" />
</div>
<br />
The Portland Coastguard Helicopter was a search and rescue helicopter, based at RNAS Portland (HMS Osprey), later known as Osprey Quay. Search and Rescue (SAR) operations were originally handled by the Royal Navy, until the service was transferred to the British civil helicopter operation Bristow Helicopters in 1995. In 2007, Canadian helicopter operator CHC Helicopter(CHC Scotia) became the new service provider.<br />
<br />
The SAR service at Portland closed in 2017 and the base is now operated by Heli Operations, mainly as an SAR aircrew facility.<br />
<br />
Portland's SAR base provided a 12-hour (9am to 9pm), 365-day,all-weather service. The base's operational area ranged from Hengistbury Head, Hampshire, in the east, to Start Point, Devon, in the west - a distance of 100 miles. The area extended out to the Mid-Point of the English Channel, covering an area of 4000 square miles. Statistics from 2005 recorded Portland's base as having 14 staff; made up of five pilots, five winchmen and four engineers.<br />
<br />
Since its inception, the SAR service at Portland was involved in many emergencies and incidents. It played an active part in the rescue of local residents during the Boscastle flood of 2004. In 1999, Portland was announced as the second busiest SAR service in the UK, despite its 12-hour-a-day operation. Later in the 2010's, it was revealed that Portland's service operated in the busiest area, at 25% for all SAR emergencies handled by HM Coastguard in the UK.<br />
<br />
<b>History<br />
<br />
Establishment of coastguard SAR operations at Portland</b><br />
<div class="bbImageWrapper  js-lbImage" title="1657742446782.png" data-src="https://defence.pk/pdf/attachments/1657742446782-png.861444/" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
<img src="https://defence.pk/pdf/attachments/1657742446782-png.861444/" data-url="" class="bbImage" data-zoom-target="1" style="width: 161px" alt="1657742446782.png" title="1657742446782.png" width="418" height="500" loading="lazy" />
</div>
<br />
Royal Navy Air Station Portland was commissioned at Portland in 1959, primarily for the research and development of helicopters in anti-submarine warfare. Aside from its military operations, a Search and Rescue(SAR) service was also established. Initially, 737 Squadron handled the SAR commitments, until 771 Squadron took over the role in 1961. They were succeeded by 829 Squadron in 1964, and in turn, by Squadron 772 from 1974 to 1995. With the upcoming relocation of Flag Officer Sea Training (FOST) to Devonport and closure of HMNB(Her Majesty's Naval Base) Portland in 1995-1996, 772 Squadron was to be disbanded. As this resulted in the loss of Portland's SAR provider, which was considered essential for the area, the government began talks with HM Coastguard.<br />
<br />
During 1995, the decision was made to place a coastguard helicopter at Portland on a temporary basis, while the government considered the future requirements of the UK's SAR service. Bristow Helicopters were given the contract to provide Portland's SAR service on behalf of the coastguard. Portland was the fourth SAR base in the UK to be provided by HM Coastguard and operated by Bristow; the other three being located at Lee-on-the-Solent, Sumburgh and Stornoway.<br />
<br />
Portland's SAR service commenced on 30th September 1995 with the two Sikorsky S61-N helicopters &quot;Whisky Bravo&quot; and &quot;Hotel Lima&quot;. The base occupied RNAS Portland's No.1 hangar, which had been one of the navy's original constructions for the air station during 1950's. Facilities for the staff were housed in four Portacabins and included an operations room, kitchen, rest room, storage space and office space for the senior pilot and chief engineer. Portland's temporary SAR service was extended for another eight months in March 1996.<br />
<br />
By the end of the year, the government decided to continue the UK's existing SAR arrangements and Portland's temporary contract was replaced by a five year one.<br />
<br />
Between 1995 and 1999, RNAS Portland would continue to occasionally assist the SAR helicopter in maritime searches. In 1999, Portland's SAR service was announced the second busiest in the UK, having been involved in 276 call-outs that year. Later in May 2000, &quot;Hotel Lima&quot; carried out the 1000th mission of the base since its establishment in 1995.<br />
<br />
<b>Disagreements over new hangar and uncertainty of base's future:</b><br />
<div class="bbImageWrapper  js-lbImage" title="1657742386921.png" data-src="https://defence.pk/pdf/attachments/1657742386921-png.861443/" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
<img src="https://defence.pk/pdf/attachments/1657742386921-png.861443/" data-url="" class="bbImage" data-zoom-target="1" style="" alt="1657742386921.png" title="1657742386921.png" width="287" height="400" loading="lazy" />
</div>
<br />
RNAS Portland was closed in March 1999 and the site, renamed Osprey Quay, was sold by the Ministry of Defence to the South West Regional Development Agency (SWRDA) in 2000. As part of the development plans for the site, the Maritime and Coastguard Agency (MCA) entered discussions with SWRDA over future facilities for the SAR service based there. The base's existing hangar was in need for replacement. In March 2001, the SWRDA submitted a planning application for the development of Osprey Quay, including the relocation of the SAR base. The plans were approved in January 2002.<br />
<br />
However, in mid-2002, talks between the two parties broke down as concerns were raised by MCA over the flood risk at the base's proposed new location. The SWRDA had selected the existing runway area to be Osprey Quay's man-made flood plain area, which was to be enclosed with the construction of a bund wall. The flood plain was necessary to allow the rest of Osprey Quay to be commercially developed. MCA raised concerns of flooding and the need for special mitigation measures. Of particular concern was the construction costs involved. It was estimated that building a new hangar at the helicopter's existing site would cost around £1.5 million, while building it in the flood plain area would result in higher costs of £2.5-£3.5 million.<br />
<br />
Due to the ongoing issue, MCA suggested relocating Portland's SAR service to the Lee-on-the-Solent base. It was believed that the move would be more cost effective than constructing a new hangar at Portland. However, MCA's relocation suggestion was met with local protest and a &quot;Save Our Lifesavers&quot; campaign was launched. The campaign generated a petition of over 25,000 signatures, protest marches and a harbour blockade in Weymouth. In October 2002, South Dorset MP Jim Knight presented the petition to David Jamieson, Parliamentary Under-Secretary in the Department for Transport, during a meeting with him and Maurice Storey, the MCA's chief executive. In November, Knight was successful in having a parliamentary debate authorised over the helicopter's future. By this time, an operational risk analysis had been undertaken to assess the impact of the potential relocation, which concluded that national criteria for SAR services would still be met.<br />
<br />
Consultation continued into the following year, until February 2004, when David Jamieson announced that Portland's helicopter service would remain after discussions between the MCA, SWRDA and the government had found a solution. The agreement included the SWDRA covering the costs of preparing the land for the new hangar and installing a steel opening in the bund wall to allow the helicopter access from the hangar to the runway, which was to be realigned.<br />
<br />
<b>Construction of new helicopter hangar</b><br />
Plans for the new hangar and realignment of the runway were revealed in May 2003, and planning permission was approved in December. The design of the new hangar was undertaken by Parsons Brinckerhoff Ltd and its construction was completed in 2004. The 3050 square meter hangar, described by the MCA as a &quot;white, curved structure&quot;, was build to accommodate two helicopters and also provided space for offices, workshops, storerooms and other support facilities. In order to resolve the flood plain issues of previous concern, extensive bunding work was undertaken to minimise the flood risk. The hangar cost £3.5 million to build and was one of the earliest new developments at Osprey Quay.<br />
<br />
Meanwhile, the No 1 hangar originally used by the coastguard was demolished. The new hangar was opened by Shipping Minister David Jamieson on 31 March 2005.<br />
<br />
In July 2005, on National Maritime Day, the Prince of Wales and Duchess of Cornwall visited Portland to present HM Coastguard a Royal Colour during a private ceremony, held at the new hangar. During the event, a parade of sixty local coastguards were inspected by the prince, along with Portland's helicopter crew. A number of senior coastguard figures also attended the ceremony, including Lieutenant Colonel P H Sampson of the Commando Training Centre Royal Marines, RAF Force Commander and Group Captain J A Goodbourn and RNLI Operations Director Mike Vlasto. Later that month, &quot;Whisky Bravo&quot; recoded its 1000th person to be winched on board the helicopter.<br />
<div class="bbImageWrapper  js-lbImage" title="1657740379872.png" data-src="https://defence.pk/pdf/attachments/1657740379872-png.861425/" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
<img src="https://defence.pk/pdf/attachments/1657740379872-png.861425/" data-url="" class="bbImage" data-zoom-target="1" style="" alt="1657740379872.png" title="1657740379872.png" width="737" height="512" loading="lazy" />
</div>
<br />
<b>Whisky Bravo taking flight from the base in July 2003</b><br />
CHC Helicopter took over operations of all four MCA SAR bases, including Portland's, in July 2007. As part of the five year contract, Portland's Sikorsky S61-N helicopter was replaced with an Augusta Bell AB139 in April the following year. In December 2009, Portland's helicopter was recoded in taking part in its 3,000th mission since its establishment in 1995.<br />
<br />
<b>Announcement of base's closure and response</b><br />
Fears over the base's future re-emerged in February 2011 following the collapse of a deal with Soteria Consortium, who had been announced a year before as the next operator of the four HM Coastguard SAR bases. CHC Helicopter would remain as Portland's operator. Later in November that year, Transport Secretary Justine Greening announced that Portland's base would be one of two in the UK to close in 2017 as part of government plans to rationalise and improve SAR services. The news followed the announcement back in December 2010 to close then coastguard coordination centres, including Portland's centre in Weymouth.<br />
<br />
The decision to axe Portland's SAR service was met with protest from local residents, local maritime organisations and South Dorest MP Richard Drax. Soon after, a new campaign &quot;Save Our Helicopter&quot;, was launched. Maria Eagle, the Shadow Secretary for Transport, visited the base in March 2012 and took part in campaigning by gathering local signatures. Meanwhile, Dr Ian Mew created an online petition, which closed in August 2012 with 18,000 signatures. The petition was replaced that moth with another set-up by Drax. By the end of July 2013, Drax's online petition had gained 17,974 signatures, but suffered from a technical glitch that prevented supporters from outside of Dorset from signing it.<br />
<br />
Meanwhile, a written petition had gained approximately 87,000 signatures by May 2013. It gained 108,500 signatures in total and was handed in to parliament in February 2014. However, the government's decision to close the base did not change. In 2015, CHC helicopter announced that their three AW139s, based at Portland and Lee-on-the-Solent, had collectively completed over 3,300 missions and rescued over 2,000 people since the beginning of their contract in 2007. Between April 2015 an March 2017, Portland's helicopter was involved in 241 missions.<br />
<br />
<b>Closure of SAR base:</b><br />
In October 2016, the formal process for the disposal of Portland's SAR base was triggered by the owners, the Homes &amp; Communities Agency. In November, it was announced that Heli Operations, who currently provide the SAR aircrew and supporting services at Portland, had won the bd for the site. At the time, the company had been working with Drax on a business plan for future use of the base. The company revealed its intention to retain landing and refuelling facilities for use of coastguard helicopters from other SAR bases covering the south coast, while also potentially running SAR aircrew training services there.<br />
<br />
Portland helicopter's final day of operation was 30th June 2017. To mark the event, the helicopter took part in its last training exercise at Weymouth Bay with the lifeboat of Weymouth RNLI. On 1 July, a ceremony was held in the hangar to honour the crew. Later in the day, a public ceremony saw the unveiling of a commemorative stone by Angus Campbell (Lord - Lieutenant of Dorset). The stone lists the 48 crew members and staff of the helicopter since 1995, and reads: &quot;Dedicated to the staff and crews of the Portland Search and Rescue Helicopter in appreciation of their outstanding service. Installed on behalf of the people of Portland&quot;<br />
<br />
<div class="bbImageWrapper  js-lbImage" title="1657741028251.png" data-src="https://defence.pk/pdf/attachments/1657741028251-png.861432/" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
<img src="https://defence.pk/pdf/attachments/1657741028251-png.861432/" data-url="" class="bbImage" data-zoom-target="1" style="width: 434px" alt="1657741028251.png" title="1657741028251.png" width="1048" height="718" loading="lazy" />
</div>
<div class="bbImageWrapper  js-lbImage" title="1657741068081.png" data-src="https://defence.pk/pdf/attachments/1657741068081-png.861433/" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
<img src="https://defence.pk/pdf/attachments/1657741068081-png.861433/" data-url="" class="bbImage" data-zoom-target="1" style="width: 470px" alt="1657741068081.png" title="1657741068081.png" width="1042" height="659" loading="lazy" />
</div>
<br />
<div class="bbImageWrapper  js-lbImage" title="1657741120919.png" data-src="https://defence.pk/pdf/attachments/1657741120919-png.861434/" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
<img src="https://defence.pk/pdf/attachments/1657741120919-png.861434/" data-url="" class="bbImage" data-zoom-target="1" style="width: 905px" alt="1657741120919.png" title="1657741120919.png" width="1047" height="721" loading="lazy" />
</div>
<br />
Heli Operations took over the former SAR base on 1 July and an announcement soon followed that the base would become a training and development centre, providing SAR training to aircrew of the German Navy. Two Sea King MK5 helicopters, formerly of the Royal Navy's 771 Naval Air Squadron, were brought back into service following their retirement in 2016.<br />
<div class="bbImageWrapper  js-lbImage" title="1657740810663.png" data-src="https://defence.pk/pdf/attachments/1657740810663-png.861431/" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
<img src="https://defence.pk/pdf/attachments/1657740810663-png.861431/" data-url="" class="bbImage" data-zoom-target="1" style="" alt="1657740810663.png" title="1657740810663.png" width="992" height="696" loading="lazy" />
</div>
<br />
<b>One of two Sea King MK5 helicopters operated by Heli Operations to for SAR training.</b><br />
<br />
After undergoing a period of maintenance at RNAS Culdrose, the helicopters were leased by the Ministry of Defence to Heli Operations for use at Portland, as planned, the base retained landing and refuelling facilities for SAR helicopters operating in the region.<br />
<br />
<b>Operational Helicopters:<br />
<div class="bbImageWrapper  js-lbImage" title="1657742803409.png" data-src="https://defence.pk/pdf/attachments/1657742803409-png.861448/" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
<img src="https://defence.pk/pdf/attachments/1657742803409-png.861448/" data-url="" class="bbImage" data-zoom-target="1" style="" alt="1657742803409.png" title="1657742803409.png" width="1024" height="768" loading="lazy" />
</div>
</b><br />
Hotel Lima - G-BBHL - Sikorsky S-61N Mk II September 1995 -2001 (Transferred to MCA Stornoway as their back-up helicopter)<br />
<div class="bbImageWrapper  js-lbImage" title="1657740379872.png" data-src="https://defence.pk/pdf/attachments/1657740379872-png.861425/" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
<img src="https://defence.pk/pdf/attachments/1657740379872-png.861425/" data-url="" class="bbImage" data-zoom-target="1" style="width: 750px" alt="1657740379872.png" title="1657740379872.png" width="737" height="512" loading="lazy" />
</div>
<br />
Whisky Bravo - G-BPWB - Sikorsky S61N Mk II October 1995-2007 (leased by CHC and transferred in 2007 to Lee-on-the-Solent for use as part of the CHC SAR transition crew)<br />
<div class="bbImageWrapper  js-lbImage" title="1657742604539.png" data-src="https://defence.pk/pdf/attachments/1657742604539-png.861445/" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
<img src="https://defence.pk/pdf/attachments/1657742604539-png.861445/" data-url="" class="bbImage" data-zoom-target="1" style="" alt="1657742604539.png" title="1657742604539.png" width="1024" height="699" loading="lazy" />
</div>
<br />
Victor Alpha - G-BBVA - Sikorsky SK61N Mk II 2001-April 2008 (used periodically during these years as a backup helicopter)<br />
<div class="bbImageWrapper  js-lbImage" title="1657742752419.png" data-src="https://defence.pk/pdf/attachments/1657742752419-png.861447/" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
<img src="https://defence.pk/pdf/attachments/1657742752419-png.861447/" data-url="" class="bbImage" data-zoom-target="1" style="" alt="1657742752419.png" title="1657742752419.png" width="853" height="641" loading="lazy" />
</div>
<br />
Hotel Mike - G-BBHM - Sikorsky SK61N Mk II 2002-July 2002 (Back up for Whisky Bravo, later destroyed by a fire after an emergency landing)<br />
<div class="bbImageWrapper  js-lbImage" title="1657740481257.png" data-src="https://defence.pk/pdf/attachments/1657740481257-png.861426/" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
<img src="https://defence.pk/pdf/attachments/1657740481257-png.861426/" data-url="" class="bbImage" data-zoom-target="1" style="width: 748px" alt="1657740481257.png" title="1657740481257.png" width="991" height="643" loading="lazy" />
</div>
<br />
India Juliet - G-BDIJ - Sikorsky SK61 Mk II 2007-April 2008 (leased by CHC to serve as Portland Helicopter until arrival of Augusta)<br />
<div class="bbImageWrapper  js-lbImage" title="1657740526020.png" data-src="https://defence.pk/pdf/attachments/1657740526020-png.861427/" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
<img src="https://defence.pk/pdf/attachments/1657740526020-png.861427/" data-url="" class="bbImage" data-zoom-target="1" style="width: 747px" alt="1657740526020.png" title="1657740526020.png" width="868" height="645" loading="lazy" />
</div>
<br />
India Juliet - G-CGIJ - Augusta Westland AW139 - April 2008-June 2017(Based at Lee-on-the-Solent but first Augusta to be based at Portland until the arrival of C-CGWB, had been used for missions to Portland ever since).<br />
<div class="bbImageWrapper  js-lbImage" title="1657740716609.png" data-src="https://defence.pk/pdf/attachments/1657740716609-png.861429/" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
<img src="https://defence.pk/pdf/attachments/1657740716609-png.861429/" data-url="" class="bbImage" data-zoom-target="1" style="width: 750px" alt="1657740716609.png" title="1657740716609.png" width="956" height="667" loading="lazy" />
</div>
<br />
Whisky Bravo - C-CGWB - Augusta Westland AW139 - April 2008-June 2017 (Primary Augusta helicopter for Portland)<br />
<div class="bbImageWrapper  js-lbImage" title="1657740611052.png" data-src="https://defence.pk/pdf/attachments/1657740611052-png.861428/" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
<img src="https://defence.pk/pdf/attachments/1657740611052-png.861428/" data-url="" class="bbImage" data-zoom-target="1" style="width: 743px" alt="1657740611052.png" title="1657740611052.png" width="993" height="697" loading="lazy" />
</div>
<br />
Romeo Delta - G-SARD - Augusta Westland A139 - April 2008-June 2017 (based at Lee-on-the-Solent, main back-up helicopter used at Portland whenever Whisky Bravo was off for service).<br />
<br />
<b> <br />
References:</b><br />
1. <a href="http://www.aeroflight.co.uk/user/units-user/portland-facility-h-m-coastguard.htm" target="_blank" class="link link--external" rel="nofollow ugc noopener">Aeroflight- Portland Facility H.M Coastguard</a><br />
2. <a href="https://www.bbc.co.uk/news/uk-england-dorset-40467125" target="_blank" class="link link--external" rel="nofollow ugc noopener">BBC News - Axed Portland Coastguard Helicopter memorial stone unveiled</a><br />
3. <a href="https://www.bbc.co.uk/news/uk-england-dorset-38010160" target="_blank" class="link link--external" rel="nofollow ugc noopener">BBC News - Portland helicopter base will remain open - November 2016</a><br />
4. <a href="https://www.bbc.co.uk/news/uk-england-dorset-26045138" target="_blank" class="link link--external" rel="nofollow ugc noopener">BBC News - Thousands sign Portland Coastguard helicopter base petition - February 2014</a><br />
5. <a href="https://www.behance.net/gallery/8414147/Government-Project-MCA-Helicopter-Hangar-Unit" target="_blank" class="link link--external" rel="nofollow ugc noopener">Behance - Government Project: MCA Helicopter Hangar Unit - Stefan Schatten</a><br />
6. <a href="https://buzz.bournemouth.ac.uk/2013/05/new-found-optimism-for-portland-coastguard-helicopter-campaigners/" target="_blank" class="link link--external" rel="nofollow ugc noopener">Buzz(Journalism &amp; News from Bournemouth University) - New found optimism for Portland Coastguard helicopter campaigners - Charlotte Foot, Rosanna Cole - May 2013</a><br />
7. <a href="http://webapps.westdorset-weymouth.gov.uk/PlanningApps/Pages/Planning.aspx?App=01/00118/OUT" target="_blank" class="link link--external" rel="nofollow ugc noopener">Dorset for You - W&amp;PBC - Planning Application Details 01/00118/OUT (29 January 2002)</a><br />
8. <a href="http://webapps.westdorset-weymouth.gov.uk/PlanningApps/Pages/Planning.aspx?App=03/00341/GOV" target="_blank" class="link link--external" rel="nofollow ugc noopener">Dorset for You - W&amp;PBC - Planning Application Details 03/00341/GOV (5 December 2003)</a><br />
9. <a href="http://hansard.millbanksystems.com/search/portland+helicopter" target="_blank" class="link link--external" rel="nofollow ugc noopener">Hansard 1803-2005 - Parliamentary debate</a><br />
10. HMS Osprey: End of an Era - RNAS Portland 1959-1999- Iain Ross (Editor) - Resort Marketing &amp; Publishing Ltd - 1998- Page 78<br />
11. <a href="https://mcanet.mcga.gov.uk/public/news/search.asp" target="_blank" class="link link--external" rel="nofollow ugc noopener">Maritime and Coastguard Agency - numerous articles from the CMA press releases achieves from 1998 to 2005</a><br />
12. <a href="https://petition.parliament.uk/archived/petitions/36619" target="_blank" class="link link--external" rel="nofollow ugc noopener">Petitions - UK Government and Parliament - Save the Portland Coastguard Helicopter - 2013</a><br />
13. <a href="https://prezi.com/sy5iv21z2lql/interactive-timeline-key-events-in-the-portland-coastguard-campaign/" target="_blank" class="link link--external" rel="nofollow ugc noopener">Prezi - Interactive timeline: Key events in the Portland Coastguard campaign - Rosanna Cole</a><br />
14. <a href="https://www.shephardmedia.com/news/defence-helicopter/uk-coastguard-helicopter-base-at-portlan/" target="_blank" class="link link--external" rel="nofollow ugc noopener">Shepard Media - UK Coastguard helicopter base at Portland has carried out its 3,000th mission - December 2009</a></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
<section class="message-attachments">
<h4 class="block-textHeader">Attachments</h4>
<ul class="attachmentList">
<li class="file file--linked">
<a class="u-anchorTarget" id="attachment-861446"></a>
<a class="file-preview js-lbImage" data-lb-sidebar-href="" data-lb-caption-extra-html="" href="/pdf/attachments/1657742680879-png.861446/" target="_blank">
<img src="/pdf/data/attachments/1042/1042988-3e0f125f227ea6519a6802a9bd417eac.jpg" alt="1657742680879.png" width="134" height="100" loading="lazy" />
</a>
<div class="file-content">
<div class="file-info">
<span class="file-name" title="1657742680879.png">1657742680879.png</span>
<div class="file-meta">
75.3 KB
&middot; Views: 0
</div>
</div>
</div>
</li>
</ul>
</section>
</div>
<div class="message-lastEdit">
Last edited: <time class="u-dt" dir="auto" datetime="2022-07-14T01:07:15+0500" data-time="1657742835" data-date-string="Jul 14, 2022" data-time-string="1:07 AM" title="Jul 14, 2022 at 1:07 AM" itemprop="dateModified">54 minutes ago</time>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<a href="/pdf/threads/the-history-of-uks-busiest-search-and-rescue-base.746673/reply?quote=13885550" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" rel="nofollow" data-xf-click="quote" data-quote-href="/pdf/posts/13885550/quote">Reply</a>
</div>
</div>
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13885550 sv-rating-bar--under-controls ">
<ul class="sv-rating-bar__ratings">
<li class="sv-rating sv-rating--empty-list">
<a rel="nofollow" title="Love" rel="nofollow" data-cache="false">
<div class="sv-rating__icon">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="sv-rating-type-icon  sv-rating-type-icon2 sv-rating-type-icon--sprite sv-rating-type-icon--sprite2   sv-rating-type--small" alt="Love" width="32" height="32" title="Love" aria-hidden="true">
</div>
<div class="sv-rating__count">
Love:
1
</div>
</a>
</li>
</ul>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_1"><div class="samItem"><center><div id='defence.pk_desktop_category1'></div></center></div></div>
<article class="message message--post js-post js-inlineModContainer  " data-author="Wolfhunter" data-content="post-13885584" id="js-post-13885584">
<span class="u-anchorTarget" id="post-13885584"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="userflag-m flags flag-GB" data-xf-init="tooltip" title="United Kingdom"></span>
<a href="/pdf/members/wolfhunter.187822/" class="avatar avatar--m" data-user-id="187822" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/m/187/187822.jpg?1651213493" srcset="/pdf/data/avatars/l/187/187822.jpg?1651213493 2x" alt="Wolfhunter" class="avatar-u187822-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/pdf/members/wolfhunter.187822/" class="username " dir="auto" data-user-id="187822" data-xf-init="member-tooltip" itemprop="name"><span class="username--style8">Wolfhunter</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">FULL MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/lieutenant.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Nov 17, 2017</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>1,304</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>4</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/wolfhunter.187822/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 1,148" data-xf-click="overlay" data-cache="false">1,148</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/gb.GIF" alt="United Kingdom" title="Country: United Kingdom" />
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/gb.GIF" alt="United Kingdom" title="Location: United Kingdom" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/pdf/threads/the-history-of-uks-busiest-search-and-rescue-base.746673/post-13885584" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-07-14T01:26:36+0500" data-time="1657743996" data-date-string="Jul 14, 2022" data-time-string="1:26 AM" title="Jul 14, 2022 at 1:26 AM" itemprop="datePublished">34 minutes ago</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/pdf/threads/the-history-of-uks-busiest-search-and-rescue-base.746673/post-13885584" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/pdf/posts/13885584/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/the-history-of-uks-busiest-search-and-rescue-base.746673/post-13885584" rel="nofollow">
#2
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13885584" data-lb-caption-desc="Wolfhunter &middot; Jul 14, 2022 at 1:26 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Blimey, that's a pretty decent essay. Thank you for sharing this excellent research, not that my thanks counts for much but either way... It was always a shame that SAR was outsourced to Bristow, They are going to be replaced by 2Excel:<br />
<br />
<div class="bbCodeBlock bbCodeBlock--unfurl    js-unfurl fauxBlockLink" data-unfurl="true" data-result-id="310570" data-url="https://www.gov.uk/government/collections/uk-second-generation-search-and-rescue-aviation-programme-uksar2g" data-host="www.gov.uk" data-pending="false">
<div class="contentRow">
<div class="contentRow-figure contentRow-figure--fixedSmall js-unfurl-figure">
<img src="/pdf/proxy.php?image=https%3A%2F%2Fwww.gov.uk%2Fassets%2Fstatic%2Fgovuk-opengraph-image-dade2dad5775023b0568381c4c074b86318194edb36d3d68df721eea7deeac4b.png&amp;hash=8623ac3cf0d56bea1df019855246451e&amp;return_error=1" alt="www.gov.uk" data-onerror="hide-parent" />
</div>
<div class="contentRow-main">
<h3 class="contentRow-header js-unfurl-title">
<a href="https://www.gov.uk/government/collections/uk-second-generation-search-and-rescue-aviation-programme-uksar2g" class="link link--external fauxBlockLink-blockLink" target="_blank" rel="nofollow ugc noopener" data-proxy-href="">
UK Second-Generation Search and Rescue Aviation programme (UKSAR2G)
</a>
</h3>
<div class="contentRow-snippet js-unfurl-desc">The UKSAR2G programme will replace some existing services currently under contract to the Maritime and Coastguard Agency by the end of 2024.</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<span class="js-unfurl-favicon">
<img src="/pdf/proxy.php?image=https%3A%2F%2Fwww.gov.uk%2Fassets%2Fstatic%2Ffavicon-9ed7849c462c53aa2cdf1690eb257e801ecbf5696d1d0928868c5b032b4adb36.ico&amp;hash=af65bcdb290430f22c61e2e964c3995f&amp;return_error=1" alt="www.gov.uk" class="bbCodeBlockUnfurl-icon" data-onerror="hide-parent" />
</span>
www.gov.uk
</div>
</div>
</div>
</div></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<a href="/pdf/threads/the-history-of-uks-busiest-search-and-rescue-base.746673/reply?quote=13885584" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" rel="nofollow" data-xf-click="quote" data-quote-href="/pdf/posts/13885584/quote">Reply</a>
</div>
</div>
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13885584 sv-rating-bar--under-controls ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_2"><div class="samItem"><center><div id='defence.pk_desktop_category2'></div></center></div></div>
</div>
</div>
</div>
<div class="block">
<div class="block-container block-userActivity">
<h3 class="block-header block-userActivity--header">
Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)
</h3>
<div class="block-body">
<div class="block-row block-row--minor">
<ul class="listInline listInline--comma">
<li></li>
</ul>
</div>
</div>
</div>
</div>
<form action="/pdf/threads/the-history-of-uks-busiest-search-and-rescue-base.746673/add-reply" method="post" class="block js-quickReply" data-xf-init="attachment-manager quick-reply ajax-submit draft" data-draft-url="/pdf/threads/the-history-of-uks-busiest-search-and-rescue-base.746673/draft" data-draft-autosave="20" data-message-container="div[data-type=&#039;post&#039;] .js-replyNewMessageContainer">
<input type="hidden" name="_xfToken" value="1657746084,435624b2c87c49f48993047e422f1ae8" />
<div class="block-container">
<div class="block-body">
<div class="message message--quickReply block-topRadiusContent block-bottomRadiusContent">
<div class="message-inner">
<div class="message-cell message-cell--user">
<div class="message-user ">
<div class="message-avatar">
<div class="message-avatar-wrapper">
<span class="avatar avatar--m avatar--default avatar--default--text" data-user-id="0">
<span class="avatar-u0-m"></span>
</span>
</div>
</div>
<span class="message-userArrow"></span>
</div>
</div>
<div class="message-cell message-cell--main">
<div class="message-editorWrapper">
<script class="js-editorToolbars" type="application/json">{"toolbarButtons":{"moreText":{"buttons":["clearFormatting","bold","italic","fontSize","textColor","fontFamily","strikeThrough","underline","xfInlineCode","xfInlineSpoiler"],"buttonsVisible":"5","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":["xfList","align","paragraphFormat"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","xfMedia","xfQuote","insertTable","insertHR","insertVideo","xfSpoiler","xfCode"],"buttonsVisible":"6","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","xfBbCode","xfDraft"],"buttonsVisible":"4","align":"right","icon":""}},"toolbarButtonsMD":{"moreText":{"buttons":["bold","italic","fontSize","textColor","fontFamily","strikeThrough","underline","xfInlineCode","xfInlineSpoiler"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":["xfList","align","paragraphFormat"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","insertVideo","xfMedia","xfQuote","insertTable","insertHR","xfSpoiler","xfCode"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","clearFormatting","xfBbCode","xfDraft"],"buttonsVisible":"1","align":"right","icon":""}},"toolbarButtonsSM":{"moreText":{"buttons":["bold","italic","fontSize","textColor","fontFamily","strikeThrough","underline","xfInlineCode","xfInlineSpoiler"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":["xfList","align","paragraphFormat"],"buttonsVisible":"1","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","xfQuote","insertVideo","xfMedia","insertTable","insertHR","xfSpoiler","xfCode"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","xfBbCode","clearFormatting","xfDraft"],"buttonsVisible":"1","align":"right","icon":""}},"toolbarButtonsXS":{"moreText":{"buttons":["bold","italic","fontSize","textColor","fontFamily","xfList","align","paragraphFormat","strikeThrough","underline","xfInlineSpoiler","xfInlineCode"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":[],"buttonsVisible":"0","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","xfQuote","insertVideo","xfMedia","insertTable","insertHR","xfSpoiler","xfCode"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","xfBbCode","clearFormatting","xfDraft"],"buttonsVisible":"1","align":"right","icon":""}}}</script>
<script class="js-editorToolbarSizes" type="application/json">{"SM":420,"MD":575,"LG":900}</script>
<script class="js-editorDropdowns" type="application/json">{"xfList":{"cmd":"xfList","icon":"fa-list","buttons":["formatOL","formatUL","indent","outdent"],"title":"List"}}</script>
<script class="js-editorLanguage" type="application/json">
		{
			"Align Center": "Align center",
			"Align Left": "Align left",
			"Align Right": "Align right",
			"Align Justify": "Justify text",
			"Align": "Alignment",
			"Alignment": "Alignment",
			"Back": "Back",
			"Bold": "Bold",
			"By URL": "By URL",
			"Clear Formatting": "Remove formatting",
			"Code": "Code",
			"Text Color": "Text color",
			"Decrease Indent": "Outdent",
			"Delete Draft": "Delete draft",
			"Drafts": "Drafts",
			"Drop image": "Drop image",
			"Drop video": "Drop video",
			"Edit Link": "Edit link",
			"Font Family": "Font family",
			"Font Size": "Font size",
			"Normal": "Normal",
			"Heading 1": "Heading 1",
			"Heading 2": "Heading 2",
			"Heading 3": "Heading 3",
			"Increase Indent": "Indent",
			"Inline Code": "Inline code",
			"Insert GIF": "Insert GIF",
			"Insert Horizontal Line": "Insert horizontal line",
			"Inline Spoiler": "Inline spoiler",
			"Insert Image": "Insert image",
			"Insert Link": "Insert link",
			"Insert": "Insert",
			"Italic": "Italic",
			"List": "List",
			"Loading image": "Loading image",
			"Media": "Media",
			"More Text": "More options…",
			"More Paragraph": "More options…",
			"More Rich": "More options…",
			"More Misc": "More options…",
			"Open Link": "Open link",
			"or click": "Or click here",
			"Ordered List": "Ordered list",
			"Paragraph Format": "Paragraph format",
			"Preview": "Preview",
			"Quote": "Quote",
			"Redo": "Redo",
			"Remove": "Remove",
			"Replace": "Replace",
			"Save Draft": "Save draft",
			"Smilies": "Smilies",
			"Something went wrong. Please try again.": "Something went wrong. Please try again or contact the administrator.",
			"Spoiler": "Spoiler",
			"Strikethrough": "Strike-through",
			"Text": "Text",
			"Toggle BB Code": "Toggle BB code",
			"Underline": "Underline",
			"Undo": "Undo",
			"Unlink": "Unlink",
			"Unordered List": "Unordered list",
			"Update": "Update",
			"Upload Image": "Upload image",
			"Uploading": "Uploading",
			"URL": "URL",
			"Insert Table": "Insert table",
			"Table Header": "Table header",
			"Remove Table": "Remove table",
			"Row": "Row",
			"Column": "Column",
			"Insert row above": "Insert row above",
			"Insert row below": "Insert row below",
			"Delete row": "Delete row",
			"Insert column before": "Insert column before",
			"Insert column after": "Insert column after",
			"Delete column": "Delete column",
			"Ctrl": "Ctrl",
			"Shift": "Shift",
			"Alt": "Alt",
			"Insert Video": "Insert video",
			"Upload Video": "Upload video",
			"Width": "Width",
			"Height": "Height",
			"Change Size": "Change size",
			"None": "None",
			"Alternative Text": "Alt text",
			"__lang end__": ""
		}
	</script>
<script class="js-editorCustom" type="application/json">
		{"gallery":{"title":"Gallery embed","type":"fa","value":"camera","option":"yes"}}
	</script>
<script class="js-xfEditorMenu" type="text/template">
		<div class="menu" data-menu="menu" aria-hidden="true"
			data-href="{{href}}"
			data-load-target=".js-xfEditorMenuBody">
			<div class="menu-content">
				<div class="js-xfEditorMenuBody">
					<div class="menu-row">Loading…</div>
				</div>
			</div>
		</div>
	</script>
<textarea name="message_html" class="input js-editor u-jsOnly" data-xf-init="editor" data-original-name="message" data-buttons-remove="xfInsertGif" style="visibility: hidden; height: 137px; " aria-label="Rich text box" data-min-height="100" placeholder="DONOT POST GRAPHIC/BLOODY/DEAD pictures or videos. Will result in an immediate ban.

Write your reply..." data-deferred="off" data-xf-key="r" data-preview-url="/pdf/threads/the-history-of-uks-busiest-search-and-rescue-base.746673/reply-preview"></textarea>
<input type="hidden" value="" data-bb-code="message" />
<noscript>
		<textarea name="message" class="input" aria-label="Rich text box"></textarea>
	</noscript>
<div class="js-captchaContainer" data-row-type="fullWidth noGutter"></div>
<noscript><input type="hidden" name="no_captcha" value="1" /></noscript>
<div class="formButtonGroup ">
<div class="formButtonGroup-primary">
<button type="submit" class="button--primary button button--icon button--icon--reply"><span class="button-text">
Post reply
</span></button>
</div>
<div class="formButtonGroup-extra">
<button type="button" class="button--link button--multiQuote button button--icon button--icon--quote" style="display: none;" data-xf-init="multi-quote" data-href="/pdf/threads/the-history-of-uks-busiest-search-and-rescue-base.746673/multi-quote" data-message-selector=".js-post" data-storage-key="multiQuoteThread" data-add-message="Message added to multi-quote." data-remove-message="Message removed from multi-quote."><span class="button-text">
Insert quotes…
</span></button>
</div>
<input type="hidden" name="last_date" value="1657743996" autocomplete="off" />
<input type="hidden" name="last_known_date" value="1657743996" autocomplete="off" />
<input type="hidden" name="load_extra" value="1" />
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</form>
<div class="block" data-widget-id="40" data-widget-key="xfes_thread_view_below_quick_reply_similar_threads" data-widget-definition="xfes_similar_threads">
<div class="block-container">
<h3 class="block-header">Similar threads</h3>
<div class="block-body">
<div class="structItemContainer">
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-743867" data-author="beijingwalker">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/beijingwalker.134467/" class="avatar avatar--s" data-user-id="134467" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/134/134467.jpg?1656519764" srcset="/pdf/data/avatars/m/134/134467.jpg?1656519764 2x" alt="beijingwalker" class="avatar-u134467-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/the-world-doesnt-care-homeless-deaths-spiked-during-pandemic-in-us-not-from-covid-from-drugs.743867/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/the-world-doesnt-care-homeless-deaths-spiked-during-pandemic-in-us-not-from-covid-from-drugs.743867/preview">&#039;The world doesn’t care&#039;: Homeless deaths spiked during pandemic in US, not from COVID. From drugs.</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/beijingwalker.134467/" class="username " dir="auto" data-user-id="134467" data-xf-init="member-tooltip">beijingwalker</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/the-world-doesnt-care-homeless-deaths-spiked-during-pandemic-in-us-not-from-covid-from-drugs.743867/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-06-03T09:59:45+0500" data-time="1654232385" data-date-string="Jun 3, 2022" data-time-string="9:59 AM" title="Jun 3, 2022 at 9:59 AM">Jun 3, 2022</time></a></li>
<li><a href="/pdf/forums/americas.99/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Americas
</span>
</span>
</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>200</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/the-world-doesnt-care-homeless-deaths-spiked-during-pandemic-in-us-not-from-covid-from-drugs.743867/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-06-03T09:59:45+0500" data-time="1654232385" data-date-string="Jun 3, 2022" data-time-string="9:59 AM" title="Jun 3, 2022 at 9:59 AM">Jun 3, 2022</time></a>
<div class="structItem-minor">
<a href="/pdf/members/beijingwalker.134467/" class="username " dir="auto" data-user-id="134467" data-xf-init="member-tooltip">beijingwalker</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/beijingwalker.134467/" class="avatar avatar--xxs" data-user-id="134467" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/134/134467.jpg?1656519764" alt="beijingwalker" class="avatar-u134467-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-746533" data-author="avenuepark57">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/avenuepark57.205384/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="205384" data-xf-init="member-tooltip" style="background-color: #e085a3; color: #8f2447">
<span class="avatar-u205384-s" role="img" aria-label="avenuepark57">A</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/finally-hal-helicopter-factory-in-tumakuru-ready-for-operations-1st-luh-built.746533/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/finally-hal-helicopter-factory-in-tumakuru-ready-for-operations-1st-luh-built.746533/preview">Finally, HAL helicopter factory in Tumakuru ready for operations; 1st LUH built</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/avenuepark57.205384/" class="username " dir="auto" data-user-id="205384" data-xf-init="member-tooltip">avenuepark57</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/finally-hal-helicopter-factory-in-tumakuru-ready-for-operations-1st-luh-built.746533/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-07-12T09:18:32+0500" data-time="1657599512" data-date-string="Jul 12, 2022" data-time-string="9:18 AM" title="Jul 12, 2022 at 9:18 AM">Tuesday at 9:18 AM</time></a></li>
<li><a href="/pdf/forums/central-south-asia.160/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Central &amp; South Asia
</span>
</span>
</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>1</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>79</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/finally-hal-helicopter-factory-in-tumakuru-ready-for-operations-1st-luh-built.746533/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-07-12T09:23:41+0500" data-time="1657599821" data-date-string="Jul 12, 2022" data-time-string="9:23 AM" title="Jul 12, 2022 at 9:23 AM">Tuesday at 9:23 AM</time></a>
<div class="structItem-minor">
<a href="/pdf/members/skull-and-bones.36800/" class="username " dir="auto" data-user-id="36800" data-xf-init="member-tooltip">Skull and Bones</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/skull-and-bones.36800/" class="avatar avatar--xxs" data-user-id="36800" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/36/36800.jpg?1652952456" alt="Skull and Bones" class="avatar-u36800-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-733184" data-author="aziqbal">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/aziqbal.31580/" class="avatar avatar--s" data-user-id="31580" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/31/31580.jpg?1610278296" srcset="/pdf/data/avatars/m/31/31580.jpg?1610278296 2x" alt="aziqbal" class="avatar-u31580-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/carrier-uss-carl-vinson-essex-amphibious-ready-group-drill-in-the-south-china-sea.733184/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/carrier-uss-carl-vinson-essex-amphibious-ready-group-drill-in-the-south-china-sea.733184/preview">Carrier USS Carl Vinson, Essex Amphibious Ready Group Drill in the South China Sea</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/aziqbal.31580/" class="username " dir="auto" data-user-id="31580" data-xf-init="member-tooltip">aziqbal</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/carrier-uss-carl-vinson-essex-amphibious-ready-group-drill-in-the-south-china-sea.733184/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-01-15T15:18:07+0500" data-time="1642241887" data-date-string="Jan 15, 2022" data-time-string="3:18 PM" title="Jan 15, 2022 at 3:18 PM">Jan 15, 2022</time></a></li>
<li><a href="/pdf/forums/world-affairs.59/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
World Affairs
</span>
</span>
</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>406</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/carrier-uss-carl-vinson-essex-amphibious-ready-group-drill-in-the-south-china-sea.733184/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-01-15T15:18:07+0500" data-time="1642241887" data-date-string="Jan 15, 2022" data-time-string="3:18 PM" title="Jan 15, 2022 at 3:18 PM">Jan 15, 2022</time></a>
<div class="structItem-minor">
<a href="/pdf/members/aziqbal.31580/" class="username " dir="auto" data-user-id="31580" data-xf-init="member-tooltip">aziqbal</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/aziqbal.31580/" class="avatar avatar--xxs" data-user-id="31580" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/31/31580.jpg?1610278296" alt="aziqbal" class="avatar-u31580-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-745663" data-author="Zarvan">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/zarvan.38934/" class="avatar avatar--s" data-user-id="38934" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/38/38934.jpg?1655625324" srcset="/pdf/data/avatars/m/38/38934.jpg?1655625324 2x" alt="Zarvan" class="avatar-u38934-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/cyprus-signs-deal-for-modern-h145m-helicopter.745663/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/cyprus-signs-deal-for-modern-h145m-helicopter.745663/preview">Cyprus signs deal for modern H145M helicopter</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/zarvan.38934/" class="username " dir="auto" data-user-id="38934" data-xf-init="member-tooltip">Zarvan</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/cyprus-signs-deal-for-modern-h145m-helicopter.745663/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-06-29T05:01:02+0500" data-time="1656460862" data-date-string="Jun 29, 2022" data-time-string="5:01 AM" title="Jun 29, 2022 at 5:01 AM">Jun 29, 2022</time></a></li>
<li><a href="/pdf/forums/air-warfare.153/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Air Warfare
</span>
</span>
</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>253</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/cyprus-signs-deal-for-modern-h145m-helicopter.745663/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-06-29T05:01:02+0500" data-time="1656460862" data-date-string="Jun 29, 2022" data-time-string="5:01 AM" title="Jun 29, 2022 at 5:01 AM">Jun 29, 2022</time></a>
<div class="structItem-minor">
<a href="/pdf/members/zarvan.38934/" class="username " dir="auto" data-user-id="38934" data-xf-init="member-tooltip">Zarvan</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/zarvan.38934/" class="avatar avatar--xxs" data-user-id="38934" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/38/38934.jpg?1655625324" alt="Zarvan" class="avatar-u38934-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-744979" data-author="avenuepark57">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/avenuepark57.205384/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="205384" data-xf-init="member-tooltip" style="background-color: #e085a3; color: #8f2447">
<span class="avatar-u205384-s" role="img" aria-label="avenuepark57">A</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/indian-army-to-start-pilot-training-on-apache-helicopters-in-the-united-states.744979/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/indian-army-to-start-pilot-training-on-apache-helicopters-in-the-united-states.744979/preview">Indian Army to start pilot training on Apache Helicopters in the United States</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/avenuepark57.205384/" class="username " dir="auto" data-user-id="205384" data-xf-init="member-tooltip">avenuepark57</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/indian-army-to-start-pilot-training-on-apache-helicopters-in-the-united-states.744979/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-06-19T09:43:59+0500" data-time="1655613839" data-date-string="Jun 19, 2022" data-time-string="9:43 AM" title="Jun 19, 2022 at 9:43 AM">Jun 19, 2022</time></a></li>
<li><a href="/pdf/forums/military-forum.85/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military Forum
</span>
</span>
</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>5</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>423</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/indian-army-to-start-pilot-training-on-apache-helicopters-in-the-united-states.744979/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-06-19T12:04:02+0500" data-time="1655622242" data-date-string="Jun 19, 2022" data-time-string="12:04 PM" title="Jun 19, 2022 at 12:04 PM">Jun 19, 2022</time></a>
<div class="structItem-minor">
<a href="/pdf/members/rezidiaz.205485/" class="username " dir="auto" data-user-id="205485" data-xf-init="member-tooltip">rezidiaz</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/rezidiaz.205485/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="205485" data-xf-init="member-tooltip" style="background-color: #ccad33; color: #3d340f">
<span class="avatar-u205485-s" role="img" aria-label="rezidiaz">R</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="" data-page-image="">
<span class="shareButtons-label">Share:</span>
<div class="shareButtons-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Reddit</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}&amp;media={image}">
<i aria-hidden="true"></i>
<span>Pinterest</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Tumblr</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i aria-hidden="true"></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i aria-hidden="true"></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--share is-hidden" data-xf-init="web-share" data-title="" data-text="" data-url="" data-hide=".shareButtons-button:not(.shareButtons-button--share)">
<i aria-hidden="true"></i>
<span>Share</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i aria-hidden="true"></i>
<span>Link</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="p-body-sidebar">
<center><div id='defence.pk_desktop_sidebar'></div></center>
<br />
<div class="block" data-widget-id="9" data-widget-key="forum_overview_new_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Latest posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/m-sarmad.150591/" class="avatar avatar--xxs" data-user-id="150591" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/150/150591.jpg?1586752852" alt="M. Sarmad" class="avatar-u150591-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/why-do-pakistanis-have-zero-ability-to-rebel-against-the-corrupt-and-incompetent-pakistani-establishment.746596/post-13885634">Why do Pakistanis have zero ability to rebel against the corrupt and incompetent Pakistani establishment?</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: M. Sarmad</li>
<li><time class="u-dt" dir="auto" datetime="2022-07-14T02:01:09+0500" data-time="1657746069" data-date-string="Jul 14, 2022" data-time-string="2:01 AM" title="Jul 14, 2022 at 2:01 AM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/f-22raptor.158130/" class="avatar avatar--xxs" data-user-id="158130" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/158/158130.jpg?1521404465" alt="F-22Raptor" class="avatar-u158130-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/while-us-keep-failing-with-their-hypersonic-missile-china-already-successful-test-their-hybrid-rocket-scramjet-rbcc-today.746376/post-13885633">While US Keep Failing with Their Hypersonic Missile, China Already Successful Test Their Hybrid Rocket-Scramjet [RBCC] Today !!</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: F-22Raptor</li>
<li><time class="u-dt" dir="auto" datetime="2022-07-14T02:00:48+0500" data-time="1657746048" data-date-string="Jul 14, 2022" data-time-string="2:00 AM" title="Jul 14, 2022 at 2:00 AM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/china-far-east.161/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
China &amp; Far East
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/jhungary.143217/" class="avatar avatar--xxs" data-user-id="143217" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/143/143217.jpg?1448385911" alt="jhungary" class="avatar-u143217-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/graphic-content-warning-hallway-footage-obtained-in-uvalde-school-shooting.746603/post-13885632">Graphic Content Warning: Hallway footage obtained in Uvalde school shooting</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: jhungary</li>
<li><time class="u-dt" dir="auto" datetime="2022-07-14T02:00:33+0500" data-time="1657746033" data-date-string="Jul 14, 2022" data-time-string="2:00 AM" title="Jul 14, 2022 at 2:00 AM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/americas.99/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Americas
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/aziqbal.31580/" class="avatar avatar--xxs" data-user-id="31580" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/31/31580.jpg?1610278296" alt="aziqbal" class="avatar-u31580-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/russia-ukraine-war-news-and-developments-part-2.746450/post-13885631">Russia-Ukraine War - News and Developments PART 2</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: aziqbal</li>
<li><time class="u-dt" dir="auto" datetime="2022-07-14T02:00:26+0500" data-time="1657746026" data-date-string="Jul 14, 2022" data-time-string="2:00 AM" title="Jul 14, 2022 at 2:00 AM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/europe-russia.159/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Europe &amp; Russia
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/foinikas.203089/" class="avatar avatar--xxs" data-user-id="203089" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/203/203089.jpg?1648238846" alt="Foinikas" class="avatar-u203089-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/hellenic-navy-construction-of-the-second-fdi-hn-frigate-begins.746670/post-13885630">Hellenic Navy: Construction of the second FDI HN frigate begins.</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Foinikas</li>
<li><time class="u-dt" dir="auto" datetime="2022-07-14T02:00:19+0500" data-time="1657746019" data-date-string="Jul 14, 2022" data-time-string="2:00 AM" title="Jul 14, 2022 at 2:00 AM">1 minute ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/europe-russia.159/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Europe &amp; Russia
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="16" data-widget-key="pd_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Pakistan Defence Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ghazi52.2675/" class="avatar avatar--xxs" data-user-id="2675" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/2/2675.jpg?1598295316" alt="ghazi52" class="avatar-u2675-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/4-terrorists-killed-by-sfs-in-an-operation-1st-operation-of-13th-july-in-n-waziristan-july-2022.746609/post-13885629">4 Terrorists killed by SF&#039;s in an Operation ( 1st Operation of 13th July ) in N Waziristan | July 2022 .</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: ghazi52</li>
<li><time class="u-dt" dir="auto" datetime="2022-07-14T02:00:02+0500" data-time="1657746002" data-date-string="Jul 14, 2022" data-time-string="2:00 AM" title="Jul 14, 2022 at 2:00 AM">1 minute ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistans-internal-security.87/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan&#039;s Internal Security
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ghazi52.2675/" class="avatar avatar--xxs" data-user-id="2675" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/2/2675.jpg?1598295316" alt="ghazi52" class="avatar-u2675-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/operation-radd-ul-fasaad-updates-news-and-discussions.479597/post-13885624">Operation Radd-ul-Fasaad - Updates, News and Discussions.</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: ghazi52</li>
<li><time class="u-dt" dir="auto" datetime="2022-07-14T01:58:22+0500" data-time="1657745902" data-date-string="Jul 14, 2022" data-time-string="1:58 AM" title="Jul 14, 2022 at 1:58 AM">3 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistans-internal-security.87/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan&#039;s Internal Security
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/waqarahmed161247.205012/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="205012" data-xf-init="member-tooltip" style="background-color: #cc6666; color: #602020">
<span class="avatar-u205012-s" role="img" aria-label="WaqarAhmed161247">W</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistan-air-force-news-discussions.8600/post-13885603">Pakistan Air Force | News &amp; Discussions.</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: WaqarAhmed161247</li>
<li><time class="u-dt" dir="auto" datetime="2022-07-14T01:40:50+0500" data-time="1657744850" data-date-string="Jul 14, 2022" data-time-string="1:40 AM" title="Jul 14, 2022 at 1:40 AM">20 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-air-force.12/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Air Force
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/goritoes.201781/" class="avatar avatar--xxs" data-user-id="201781" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/201/201781.jpg?1652933872" alt="Goritoes" class="avatar-u201781-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/sea-guardians-2-pakistan-china-joint-naval-drills.746440/post-13885596">Sea Guardians-2 : Pakistan, China joint naval drills</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Goritoes</li>
<li><time class="u-dt" dir="auto" datetime="2022-07-14T01:32:06+0500" data-time="1657744326" data-date-string="Jul 14, 2022" data-time-string="1:32 AM" title="Jul 14, 2022 at 1:32 AM">29 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-navy.14/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Navy
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ghazi52.2675/" class="avatar avatar--xxs" data-user-id="2675" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/2/2675.jpg?1598295316" alt="ghazi52" class="avatar-u2675-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/f-7-of-pakistan-air-force.712892/post-13885508">F-7 of Pakistan Air Force</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: ghazi52</li>
<li><time class="u-dt" dir="auto" datetime="2022-07-14T00:23:47+0500" data-time="1657740227" data-date-string="Jul 14, 2022" data-time-string="12:23 AM" title="Jul 14, 2022 at 12:23 AM">Today at 12:23 AM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-air-force-archive.195/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Air Force Archive
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="17" data-widget-key="pa_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Pakistan Affairs Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/m-sarmad.150591/" class="avatar avatar--xxs" data-user-id="150591" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/150/150591.jpg?1586752852" alt="M. Sarmad" class="avatar-u150591-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/why-do-pakistanis-have-zero-ability-to-rebel-against-the-corrupt-and-incompetent-pakistani-establishment.746596/post-13885634">Why do Pakistanis have zero ability to rebel against the corrupt and incompetent Pakistani establishment?</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: M. Sarmad</li>
<li><time class="u-dt" dir="auto" datetime="2022-07-14T02:01:09+0500" data-time="1657746069" data-date-string="Jul 14, 2022" data-time-string="2:01 AM" title="Jul 14, 2022 at 2:01 AM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/dalit.137989/" class="avatar avatar--xxs" data-user-id="137989" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/137/137989.jpg?1645517317" alt="Dalit" class="avatar-u137989-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/should-overseas-pakistani-associations-in-western-countries-declare-the-pakistani-establishment-a-terrorist-organization-like-the-iranian-irgc.746657/post-13885625">Should overseas Pakistani associations in Western countries declare the Pakistani &quot;Establishment&quot; a terrorist organization like the Iranian IRGC?</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Dalit</li>
<li><time class="u-dt" dir="auto" datetime="2022-07-14T01:58:46+0500" data-time="1657745926" data-date-string="Jul 14, 2022" data-time-string="1:58 AM" title="Jul 14, 2022 at 1:58 AM">2 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/strategic-foreign-affairs.10/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Strategic &amp; Foreign Affairs
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/alphapak.187876/" class="avatar avatar--xxs" data-user-id="187876" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/187/187876.jpg?1512422802" alt="alphapak" class="avatar-u187876-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pti-threaten-to-hold-protest-outside-isi-sector-hqs-and-ghq-if-needed.746666/post-13885622">PTI threaten to Hold protest outside ISI sector HQs and (GHQ if needed)</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: alphapak</li>
<li><time class="u-dt" dir="auto" datetime="2022-07-14T01:56:23+0500" data-time="1657745783" data-date-string="Jul 14, 2022" data-time-string="1:56 AM" title="Jul 14, 2022 at 1:56 AM">5 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ghazi52.2675/" class="avatar avatar--xxs" data-user-id="2675" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/2/2675.jpg?1598295316" alt="ghazi52" class="avatar-u2675-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/mqms-babar-ghauri-released-in-hate-speech-case-for-want-of-evidence.746672/post-13885612">MQM’s Babar Ghauri released in hate speech case for want of evidence</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: ghazi52</li>
<li><time class="u-dt" dir="auto" datetime="2022-07-14T01:50:52+0500" data-time="1657745452" data-date-string="Jul 14, 2022" data-time-string="1:50 AM" title="Jul 14, 2022 at 1:50 AM">10 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/dalit.137989/" class="avatar avatar--xxs" data-user-id="137989" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/137/137989.jpg?1645517317" alt="Dalit" class="avatar-u137989-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/passports-cnics-will-be-blocked-over-heckling-against-pml-n-warns-rana-sanaullah.746587/post-13885597">Passports, CNICs will be blocked over heckling against PML-N, warns Rana Sanaullah</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Dalit</li>
<li><time class="u-dt" dir="auto" datetime="2022-07-14T01:33:30+0500" data-time="1657744410" data-date-string="Jul 14, 2022" data-time-string="1:33 AM" title="Jul 14, 2022 at 1:33 AM">27 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="18" data-widget-key="mf_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Military Forum Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/f-22raptor.158130/" class="avatar avatar--xxs" data-user-id="158130" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/158/158130.jpg?1521404465" alt="F-22Raptor" class="avatar-u158130-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/us-air-force-conducted-another-successful-arrw-hypersonic-missile-test-this-week.746658/post-13885627">US Air Force conducted another successful ARRW hypersonic missile test this week</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: F-22Raptor</li>
<li><time class="u-dt" dir="auto" datetime="2022-07-14T01:59:49+0500" data-time="1657745989" data-date-string="Jul 14, 2022" data-time-string="1:59 AM" title="Jul 14, 2022 at 1:59 AM">1 minute ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/air-warfare.153/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Air Warfare
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/wolfhunter.187822/" class="avatar avatar--xxs" data-user-id="187822" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/187/187822.jpg?1651213493" alt="Wolfhunter" class="avatar-u187822-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/the-history-of-uks-busiest-search-and-rescue-base.746673/post-13885584">The history of UK&#039;s busiest Search and Rescue base</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Wolfhunter</li>
<li><time class="u-dt" dir="auto" datetime="2022-07-14T01:26:36+0500" data-time="1657743996" data-date-string="Jul 14, 2022" data-time-string="1:26 AM" title="Jul 14, 2022 at 1:26 AM">34 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-history-tactics.11/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military History &amp; Tactics
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/sainthood-101.203043/" class="avatar avatar--xxs" data-user-id="203043" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/203/203043.jpg?1657520138" alt="Sainthood 101" class="avatar-u203043-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/the-jats-of-sindh.326703/post-13885576">The Jats of Sindh</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Sainthood 101</li>
<li><time class="u-dt" dir="auto" datetime="2022-07-14T01:19:12+0500" data-time="1657743552" data-date-string="Jul 14, 2022" data-time-string="1:19 AM" title="Jul 14, 2022 at 1:19 AM">42 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-history-tactics.11/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military History &amp; Tactics
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/f-22raptor.158130/" class="avatar avatar--xxs" data-user-id="158130" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/158/158130.jpg?1521404465" alt="F-22Raptor" class="avatar-u158130-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/darpa-conducts-successful-test-of-new-mobile-ground-launch-system-for-its-opfires-hypersonic-missile-program.746667/post-13885398">DARPA conducts successful test of new mobile ground launch system for its OpFires hypersonic missile program</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: F-22Raptor</li>
<li><time class="u-dt" dir="auto" datetime="2022-07-13T23:39:33+0500" data-time="1657737573" data-date-string="Jul 13, 2022" data-time-string="11:39 PM" title="Jul 13, 2022 at 11:39 PM">Yesterday at 11:39 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-forum.85/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/f-22raptor.158130/" class="avatar avatar--xxs" data-user-id="158130" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/158/158130.jpg?1521404465" alt="F-22Raptor" class="avatar-u158130-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/lockheed-martin-delivers-first-upgraded-m270a2-rocket-launcher-to-us-army.746647/post-13885133">Lockheed Martin delivers first upgraded M270A2 rocket launcher to US Army</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: F-22Raptor</li>
<li><time class="u-dt" dir="auto" datetime="2022-07-13T20:51:05+0500" data-time="1657727465" data-date-string="Jul 13, 2022" data-time-string="8:51 PM" title="Jul 13, 2022 at 8:51 PM">Yesterday at 8:51 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/land-warfare.157/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Land Warfare
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="20" data-widget-key="cd_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Country Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/goritoes.201781/" class="avatar avatar--xxs" data-user-id="201781" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/201/201781.jpg?1652933872" alt="Goritoes" class="avatar-u201781-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/made-in-ksa.475488/post-13885628">Made in KSA</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Goritoes</li>
<li><time class="u-dt" dir="auto" datetime="2022-07-14T02:00:00+0500" data-time="1657746000" data-date-string="Jul 14, 2022" data-time-string="2:00 AM" title="Jul 14, 2022 at 2:00 AM">1 minute ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/arab-defence-forum.162/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Arab Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/hack-hook.136435/" class="avatar avatar--xxs" data-user-id="136435" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/136/136435.jpg?1563677940" alt="Hack-Hook" class="avatar-u136435-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/iran-to-supply-russia-with-hundreds-of-drones.746512/post-13885626">Iran to supply Russia with “hundreds” of Drones</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Hack-Hook</li>
<li><time class="u-dt" dir="auto" datetime="2022-07-14T01:58:58+0500" data-time="1657745938" data-date-string="Jul 14, 2022" data-time-string="1:58 AM" title="Jul 14, 2022 at 1:58 AM">2 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/iranian-defence-forum.152/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Iranian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/bluesky.177004/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="177004" data-xf-init="member-tooltip" style="background-color: #cc9933; color: #3d2e0f">
<span class="avatar-u177004-s" role="img" aria-label="bluesky">B</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/bangladesh-borrowing-to-send-economy-roaring.725831/post-13885623">Bangladesh Borrowing to send economy roaring</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: bluesky</li>
<li><time class="u-dt" dir="auto" datetime="2022-07-14T01:57:45+0500" data-time="1657745865" data-date-string="Jul 14, 2022" data-time-string="1:57 AM" title="Jul 14, 2022 at 1:57 AM">3 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/bangladesh-defence-forum.92/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Bangladesh Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ghostkiller.203532/" class="avatar avatar--xxs" data-user-id="203532" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/203/203532.jpg?1654698783" alt="Ghostkiller" class="avatar-u203532-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/egyptian-armed-forces.103456/post-13885599">Egyptian Armed Forces</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Ghostkiller</li>
<li><time class="u-dt" dir="auto" datetime="2022-07-14T01:35:45+0500" data-time="1657744545" data-date-string="Jul 14, 2022" data-time-string="1:35 AM" title="Jul 14, 2022 at 1:35 AM">25 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/arab-defence-forum.162/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Arab Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/etylo.203675/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="203675" data-xf-init="member-tooltip" style="background-color: #7a5cd6; color: #eeebfa">
<span class="avatar-u203675-s" role="img" aria-label="etylo">E</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/chinese-vivo-officials-flee-india.746221/post-13885572">Chinese Vivo officials flee India</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: etylo</li>
<li><time class="u-dt" dir="auto" datetime="2022-07-14T01:17:01+0500" data-time="1657743421" data-date-string="Jul 14, 2022" data-time-string="1:17 AM" title="Jul 14, 2022 at 1:17 AM">44 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/indian-defence-forum.52/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Indian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="p-breadcrumbs-wrap p-breadcrumbs-wrap--bottom">
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://defence.pk" itemprop="item">
<span itemprop="name">Home</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/#world-military-forum.189" itemprop="item">
<span itemprop="name">World Military Forum</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/forums/military-history-tactics.11/" itemprop="item">
<span itemprop="name">Military History &amp; Tactics</span>
</a>
<meta itemprop="position" content="4" />
</li>
</ul>
</div>
<div class="samCodeUnit" data-position="container_breadcrumb_bottom_below"><div class="samItem"><center><div id='defence.pk_desktop_banner'></div></center></div></div>
</div>
</div>
</div> 
<footer class="p-footer" id="footer">
<div class='pdf-footer-padding'>
<div class='pdf-footer'>
<div class='pdf-footer__1'>
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt='' />
</div>
<div class='pdf-footer__2'>
<h3>About Us</h3>
<p>Defence.pk is a one stop resource for Pakistan defence, strategic affairs, security issues, world defence and military affairs.</p>
<p>Contact us: <a href="mailto:contact@defence.pk">contact@defence.pk</a></p>
</div>
</div>
</div>
<div class="p-footer-inner">
<div class="p-footer-row">
<div class="p-footer-row-main">
<ul class="p-footer-linkList">
<li class='xenfocus-footer-icon'><a href="#" rel="nofollow" data-xf-init="tooltip" title="Customize" data-xenfocus-editor><i class="fa--xf far fa-toggle-on" aria-hidden="true"></i></a></li>
</ul>
</div>
<div class="p-footer-row-opposite">
<ul class="p-footer-linkList">
<li><a href="/pdf/misc/contact" data-xf-click="overlay">Contact us</a></li>
<li><a href="/pdf/help/terms/">Terms and rules</a></li>
<li><a href="/pdf/help/privacy-policy/">Privacy policy</a></li>
<li><a href="/pdf/help/">Help</a></li>
<li><a href="https://defence.pk">Home</a></li>
<li><a href="/pdf/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf far fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
</ul>
</div>
</div>
<div class='footer-align'>
<div>
<div class="p-footer-copyright">
<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank" rel="sponsored noopener">Community platform by XenForo<sup>&reg;</sup> <span class="copyright">&copy; 2010-2022 XenForo Ltd.</span></a>
</div>
</div>
<div>
<ul class='xenfocus-social'>
<li><a href='https://www.facebook.com/pakistanidefence/' target='_blank'></a></li>
<li><a href='https://www.instagram.com/defencepk/' target='_blank'></a></li>
<li><a href='https://twitter.com/defence_pk' target='_blank'></a></li>
<li><a href='https://play.google.com/store/apps/details?id=com.tapatalk.defencepkforums&hl=en_US' target='_blank'></a></li>
</ul>
</div>
</div>
</div>
</footer>

<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="p-offCanvasRegisterLink">
<div class="offCanvasMenu-linkHolder">
<a href="/pdf/login/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true">
Log in
</a>
</div>
<hr class="offCanvasMenu-separator" />
<div class="offCanvasMenu-linkHolder">
<a href="/pdf/register/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true">
Register
</a>
</div>
<hr class="offCanvasMenu-separator" />
</div>
<div class="js-offCanvasNavTarget"></div>
</div>
</div>

</div> 
</div> 
<div class='focus-editor-wrap'>
<div class='focus-editor-overlay' data-xenfocus-editor></div>
<div class='focus-editor'>
<div class='focus-editor-scroll'>
<div>
<div class='focus-editor__title' data-focus-text='Customize layout'></div>
<div class='focus-editor-panel' data-setting='focus-mobile-navigation-bar' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Mobile navigation bar?' data-setting-desc='Display a navigation bar at the bottom of the site when using a mobile device?'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-fluid' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Fluid width?' data-setting-desc='Enabling this will increase the width of the site so it occupies the width of your browser. Useful for larger screens.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-grid' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Grid layout?' data-setting-desc='If enabled, the forums will be displayed as a grid instead of a table.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-sidebar-sticky' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Sticky sidebar?' data-setting-desc='If enabled, the sidebar will stick to the top of the screen for easy access.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-sidebar-flip' data-setting-default='off'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Flip sidebar?' data-setting-desc='Flip the sidebar between the left and right sides.'></div>
</div>
</div>
</div>
<div class='focus-editor-save'>
<button data-xenfocus-editor data-focus-text='Save'></button>
</div>
</div>
</div>
<div class="u-bottomFixer js-bottomFixTarget">
</div>
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="both">
<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
<a href="#footer" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-down" aria-hidden="true"></i><span class="u-srOnly">Bottom</span></span></a>
</div>
<script src="/pdf/js/vendor/jquery/jquery-3.5.1.min.js?_v=62796e8d"></script>
<script src="/pdf/js/vendor/vendor-compiled.js?_v=62796e8d"></script>
<script src="/pdf/js/xf/core-compiled.js?_v=62796e8d"></script>
<script>
	XF.samViewCountMethod = "view";
	XF.samServerTime = 1657746084;
	XF.samItem = ".samItem";
	XF.samCodeUnit = ".samCodeUnit";
	XF.samBannerUnit = ".samBannerUnit";
</script>
<script>
		XF.samAdBlockAction = "message";
		XF.samSupportUsTitle = "Please support us";
		XF.samSupportUsMessage = "Please support us by disabling AdBlocker on our website.";
		XF.samSupportRedirectUrl = '';
		XF.samAdBlockNotice = {
			element: '.p-body-content',
			method: 'prepend',
			content: '<h1>ADs support the running of this site. Please disable.<\/h1>'
		};
		$(function() {
			function hasContentHeight(ad) {
				if (ad.find('[data-xf-init="sam-lazy"]').length) {
					return true;
				}
				var adminActions = ad.find('.samAdminActions');
				var ignoreContent = ad.find('.samIgnoreContent');
				var adsenseUnit = ad.find('ins.adsbygoogle');
				var ignoredHeight = 0;
				if (adminActions.length) {
					ignoredHeight += adminActions.height();
				}
				if (ignoreContent.length) {
					ignoredHeight += ignoreContent.height();
				}
				if (adsenseUnit.length) {
					if (adsenseUnit[0].attributes['data-adsbygoogle-status'] === undefined) {
						return false;
					} else if (adsenseUnit.is(':hidden')) {
						return true;
					}
				}
				return (ad.height() - ignoredHeight) > 0;
			}
			function initDetection() {
				 $('<div class="banner_728x90 ad-banner" />').appendTo('body');
				 var adUnits = $(XF.samCodeUnit + ' ' + XF.samItem + ':not(.samLazyLoading)' + ',' + XF.samBannerUnit + ' ' + XF.samItem + ':not(.samLazyLoading)');
				 if (adUnits.length && ($('.banner_728x90.ad-banner').is(':hidden') || XF.samCoreLoaded === undefined)) {
					  if (XF.samAdBlockAction == 'backup' || XF.samAdBlockAction == 'message') {
						   adUnits.each(function() {
								if (!hasContentHeight($(this)) && $(this).find('> a img[data-src]').length == 0) {
									 if (XF.samAdBlockAction == 'backup') {
										  var backup = $(this).find('.samBackup');
										  if (backup.length) {
											   backup.find('img').each(function() {
													$(this).attr('src', $(this).data('src'));
											   });
											   backup.fadeIn();
										  }
									 } else {
										  $('<div class="samSupportUs" />').html(XF.samSupportUsMessage).prependTo($(this));
									 }
								}
						   });
					  } else {
						   var adsBlocked = 0;
						   adUnits.each(function() {
								if (!hasContentHeight($(this))) {
									 adsBlocked += 1;
								};
						   });
						   if (adsBlocked) {
							   if (XF.samAdBlockAction == 'notice') {
								   var content = XF.samSupportUsMessage;
								   if (XF.samAdBlockNotice.content) {
									   content = XF.samAdBlockNotice.content;
								   }
								   var notice = $('<div id="samNotice" />');
								   notice.prepend('<a role="button" id="samDismiss">×</a>');
								   notice.append('<span>' + content + '</span>');
								   if (XF.samAdBlockNotice.method == 'prepend') {
									   notice.prependTo(XF.samAdBlockNotice.element);
								   } else {
									   notice.appendTo(XF.samAdBlockNotice.element);
								   }
								   notice.fadeIn('slow');
								   XF.activate(notice);
								   $('body').addClass('samAdBlockDetected');
							   } else {
								   var pUrl = window.location.href;
								   var rUrl = XF.samSupportRedirectUrl;
								   if (rUrl && pUrl.indexOf(rUrl) === -1) {
									   window.location.href = rUrl;
									   return;
								   }
								   var $overlay = XF.getOverlayHtml({
									   title: XF.samSupportUsTitle,
									   dismissible: false,
									   html: '<div class="blockMessage">' + XF.samSupportUsMessage + '</div>'
								   });
								   var overlay = new XF.Overlay($overlay, {
									   backdropClose: false,
									   keyboard: false,
									   escapeClose: false,
									   className: 'samSupportUsOverlay'
								   });
								   overlay.show();
								   $('head').append('<style>::-webkit-scrollbar{display: none;}</style>');
								   $('.samSupportUsOverlay').css('background-color', 'black').fadeTo('slow', 0.95);
							   }
						   }
					  }
				 }
			}
			$(document).on('click', '#samDismiss', function() {
				 $(this).parent('#samNotice').fadeOut();
				 $('body').removeClass('samAdBlockDetected');
			});
			$(document).on('samInitDetection', function() {
				initDetection();
			});
			$(document).trigger('samInitDetection');
		});
	</script>
<script>
	$(function() {
		var backupAds = $('div[data-ba]');
		if (backupAds.length) {
			backupAds.each(function() {
				var ad = $(this);
				if (ad.find('ins.adsbygoogle').is(':hidden')) {
					 XF.ajax('GET', XF.canonicalizeUrl('index.php?sam-item/' + ad.data('ba') + '/get-backup'), {}, function(data) {
						 if (data.backup) {
							 ad.html(data.backup);
						 }
					 }, { skipDefault: true, global: false});
				}
			});
		}
	});
</script>
<script>
	$(".flags").on('touch click', function (){
		if(event.handled === false) return
		event.stopPropagation();
        event.preventDefault();
        event.handled = true;
		
		var $title = $(this).find(".data-original-title");
		if (!$title.length) {
			$(this).append('<span class="data-original-title">' + $(this).attr("data-original-title") + '</span>');
		} else {
			$title.remove();
		}
	});
</script>
<script src="/pdf/js/xf/lightbox-compiled.js?_v=62796e8d"></script>
<script src="/pdf/js/sv/contentratings/rate.min.js?_v=62796e8d"></script>
<script src="/pdf/js/siropu/am/core.min.js?_v=62796e8d"></script>
<script src="/pdf/js/xf/message.min.js?_v=62796e8d"></script>
<script src="/pdf/js/xf/editor-compiled.js?_v=62796e8d"></script>
<script src="/pdf/js/xfmg/editor.min.js?_v=62796e8d"></script>
<script>

jQuery.extend(XF.config, {
	contentrating : {
		tooltipDelay: 400,
		menuDelay: 100,
	}
});

</script>
<script>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</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<script type="text/template" id="xfReactTooltipTemplate">
		<div class="tooltip-content-inner">
			<div class="reactTooltip">
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon7 sv-rating-type-icon--sprite sv-rating-type-icon--sprite7  "
			alt="Positive Rating"
			width="16" height="16"
			title="Positive Rating"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon8 sv-rating-type-icon--sprite sv-rating-type-icon--sprite8  "
			alt="Negative Rating"
			width="16" height="16"
			title="Negative Rating"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon1 sv-rating-type-icon--sprite sv-rating-type-icon--sprite1  "
			alt="Like"
			width="32" height="32"
			title="Like"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon2 sv-rating-type-icon--sprite sv-rating-type-icon--sprite2  "
			alt="Love"
			width="32" height="32"
			title="Love"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon3 sv-rating-type-icon--sprite sv-rating-type-icon--sprite3  "
			alt="Haha"
			width="32" height="32"
			title="Haha"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon4 sv-rating-type-icon--sprite sv-rating-type-icon--sprite4  "
			alt="Wow"
			width="32" height="32"
			title="Wow"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon5 sv-rating-type-icon--sprite sv-rating-type-icon--sprite5  "
			alt="Sad"
			width="32" height="32"
			title="Sad"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon6 sv-rating-type-icon--sprite sv-rating-type-icon--sprite6  "
			alt="Angry"
			width="32" height="32"
			title="Angry"
			aria-hidden="true"></div></div>
				
			</div>
		</div>
	</script>
<script>

$(document).ready(function(){
	var html = $('#XF');
	
	
		// Advanced search menu
		$('.focus-search-advanced').on('click', function(){ html.toggleClass('focus-search-menu-active'); });
		$('.focus-search-flex input').on('focus', function(){ html.addClass('focus-search-menu-active'); });
		$(document).on('click', function() { html.removeClass('focus-search-menu-active'); });
		$('.focus-wrap-search').on('click', function(event){ event.stopPropagation(); });
	

	
		$("[data-xenfocus-editor]").hover(function() {
			html.addClass('focus-picker--loaded');
		});
		// xenfocus editor: open and close with data-xenfocus-editor
		$("[data-xenfocus-editor]").on('click', function(event){
			html.toggleClass('focus-editor-open').addClass('focus-picker--loaded');
			event.preventDefault();
		});
		// ..and close by pressing ESC
		$(document).keyup(function(e) {
			if (e.keyCode === 27){
				html.removeClass('focus-editor-open');
			}
		});
		
		$('.focus-editor-panel').each(function(){
			// This value is used for localstorage names and class names.
			var settingName = $(this).attr('data-setting');
			var settingDefault = $(this).attr('data-setting-default');
			var settingChoice = localStorage.getItem(settingName);
			if(settingChoice === 'on'){
				$(this).attr('data-setting-status','on');
			} else if(settingChoice === 'off') {
				$(this).attr('data-setting-status','off');
			} else {
				if(settingDefault === 'on'){
					$(this).attr('data-setting-status','on');
				} else{
					$(this).attr('data-setting-status','off');
				}
			}
		});
		// Change the class and localstorage when the toggle is clicked
		$('.focus-editor-panel').on('click', function(){
			var settingName = $(this).attr('data-setting');
			var settingStatus = $(this).attr('data-setting-status');
			if(settingStatus === 'on'){
				html.removeClass(settingName);
				localStorage.setItem(settingName, 'off');
				$(this).attr('data-setting-status', 'off');
			} else {
				html.addClass(settingName);
				localStorage.setItem(settingName, 'on');
				$(this).attr('data-setting-status', 'on');
			}
		});
	
});

	

</script>
<script type="application/ld+json">
				{
    "@context": "https://schema.org",
    "@type": "DiscussionForumPosting",
    "@id": "https://defence.pk/pdf/threads/the-history-of-uks-busiest-search-and-rescue-base.746673/",
    "headline": "The history of UK's busiest Search and Rescue base",
    "articleBody": "The Portland Coastguard Helicopter was a search and rescue helicopter, based at RNAS Portland (HMS Osprey), later known as Osprey Quay. Search and Rescue (SAR) operations were originally handled by the Royal Navy, until the service was...",
    "articleSection": "Military History & Tactics",
    "author": {
        "@type": "Person",
        "name": "KendoKhan"
    },
    "datePublished": "2022-07-13T19:53:38+00:00",
    "dateModified": "2022-07-13T20:26:36+00:00",
    "image": "https://defence.pk/pdf/data/avatars/h/205/205345.jpg?1656670458",
    "interactionStatistic": {
        "@type": "InteractionCounter",
        "interactionType": "https://schema.org/ReplyAction",
        "userInteractionCount": 1
    },
    "publisher": {
        "@type": "Organization",
        "name": "Pakistan Defence"
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://defence.pk/pdf/threads/the-history-of-uks-busiest-search-and-rescue-base.746673/"
    }
}
			</script>
<script type="text/javascript" src="//m2d.m2.ai/pg.defence.js" async></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"72a4f4224adc596e","token":"1161b6d62be14e3b872b8be97466fe7f","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
