<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR" data-app="public" data-template="thread_view" data-container-key="node-159" data-content-key="thread-749596" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1661301955,9424df791ff9194fd58889cc9f0acd0c" data-style-id="14" class="has-no-js template-thread_view" data-run-jobs="">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">
<title>Swedish Police Defuse Bomb Near Iranian Concert Venue | Pakistan Defence</title>
<meta name="description" content="https://www.iranintl.com/en/202208222881" />
<meta property="og:description" content="https://www.iranintl.com/en/202208222881" />
<meta property="twitter:description" content="https://www.iranintl.com/en/202208222881" />
<meta property="og:url" content="https://defence.pk/pdf/threads/swedish-police-defuse-bomb-near-iranian-concert-venue.749596/" />
<link rel="canonical" href="https://defence.pk/pdf/threads/swedish-police-defuse-bomb-near-iranian-concert-venue.749596/" />
<meta property="og:image" content="https://defence.pk/pdf/attachments/1661299687748-png.872991/" />
<meta property="twitter:image" content="https://defence.pk/pdf/attachments/1661299687748-png.872991/" />
<meta property="twitter:card" content="summary" />
<meta property="og:site_name" content="Pakistan Defence" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Swedish Police Defuse Bomb Near Iranian Concert Venue" />
<meta property="twitter:title" content="Swedish Police Defuse Bomb Near Iranian Concert Venue" />
<meta name="theme-color" content="#294142" />
<style>a:hover{ color: var(--pdf-color, #2e7d32); }</style>
<link href="https://fonts.googleapis.com/css2?family=Open+Sans:wght@300;400;600;700&display=swap" rel="stylesheet">
<link rel="preload" href="/pdf/styles/fonts/fa/fa-regular-400.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/pdf/styles/fonts/fa/fa-solid-900.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/pdf/styles/fonts/fa/fa-brands-400.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="/pdf/css.php?css=public%3Anormalize.css%2Cpublic%3Afa.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=14&amp;l=1&amp;d=1659114523&amp;k=124fab04ff126708c89aeed3d478af0be5fa838f" />
<link rel="stylesheet" href="/pdf/css.php?css=public%3Abb_code.less%2Cpublic%3Aeditor.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Asnog_flags.less%2Cpublic%3Astructured_list.less%2Cpublic%3Asv_contentratings.less%2Cpublic%3Athfilters_node_label.less%2Cpublic%3Axc_user_activity.less%2Cpublic%3Aextra.less&amp;s=14&amp;l=1&amp;d=1659114523&amp;k=db5d4dc7ee90bd9fe418213becc5636027987993" />
<script src="/pdf/js/xf/preamble.min.js?_v=7d3e3f4a"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65577701-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-65577701-1', {
			// 
			
			
		});
	</script>
<script type='text/javascript'>
var xfhtml = document.getElementById('XF');
function applySetting(settingName, settingOn, allowToggle){
	
	// Theme editor is enabled. Check for selected toggle, otherwise apply default
		if(allowToggle === 1){
			var choice = localStorage.getItem(settingName);
			if( (choice === 'on') || (!choice && (settingOn === 1)) ){
				xfhtml.classList.add(settingName);
			}
		} else if(settingOn === 1){
			xfhtml.classList.add(settingName);
		}
	
}

applySetting('focus-mobile-navigation-bar', 1, 1);


applySetting('focus-fluid', 1, 1);


applySetting('focus-grid', 1, 1);


applySetting('focus-sidebar-sticky', 1, 1);


applySetting('focus-sidebar-flip', 0, 1);





	// xfhtml.setAttribute('data-focus-bg', '1');

</script>
<script>
		var randomBackgrounds = [
			1,2,3,4,5,6,7,8,9,10,11,12,13,14,15,16,17,18,19,20,21,22,23,24,25,26,27
		];
		var randomBackground = randomBackgrounds[Math.floor(Math.random()*randomBackgrounds.length)];
		xfhtml.setAttribute('data-pdf-random', randomBackground);
	</script>
</head>
<body data-template="thread_view">
<div class="p-pageWrapper" id="top">
<div class='top-bar'>
<div class='top-bar__align focus-width'>
<div id='pdf_date'></div>
<script>
				var months = ["January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"];
				var days = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
				
				var n = new Date();
				var y = n.getFullYear();
				var m = n.getMonth();
				var d = n.getDate();
				var day = n.getDay();
				
				document.getElementById("pdf_date").innerHTML = days[day] + ", " + months[m] + " " + d + ", " + y;
			</script>
<div class='focus-wrap-user'>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/pdf/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" rel="nofollow" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Log in</span>
</a>
<a href="/pdf/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register" rel="nofollow" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Register</span>
</a>
<a href="#" class="p-navgroup-link" rel="nofollow" data-xf-init="tooltip" title="Customize" data-xenfocus-editor>
<i class="fa--xf far fa-toggle-on" aria-hidden="true"></i>
</a>
</div>
<div class="p-navgroup p-discovery">
<a href="/pdf/whats-new/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew" aria-label="What&#039;s new" title="What&#039;s new">
<i aria-hidden="true"></i>
<span class="p-navgroup-linkText">What's new</span>
</a>
<a href="/pdf/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search" data-xf-click="menu" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search" data-xf-init="tooltip">
<i aria-hidden="true"></i>

</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/pdf/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[159],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:749596}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/pdf/search/" class="button" rel="nofollow"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1661301955,9424df791ff9194fd58889cc9f0acd0c" />
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='focus-wrapper focus-width'>

<header class="p-header" id="header">
<div class="p-header-inner">
<div class="p-header-content">

<div class="p-header-logo p-header-logo--image">
<a href="https://defence.pk" class='focus-logo'>
<span class='focus-logo--image'>
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt="Pakistan Defence" />
</span>
</a>
</div>

<nav class='focus-wrap-nav'>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl ">
<a href="https://defence.pk" class="p-navEl-link " data-xf-key="1" data-nav-id="home">Home</a>
</div>
</li>
<li>
<div class="p-navEl is-selected" data-has-children="true">
<a href="/pdf/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums">Forums</a>
<a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts">New posts</a>
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_all_threads">All threads</a>
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth1 js-offCanvasCopy " data-nav-id="thfilters_latest_threads">Latest threads</a>
<a href="/pdf/threads/newest" class="menu-linkRow u-indentDepth1 js-offCanvasCopy " data-nav-id="thfilters_newest_threads">New threads</a>
<hr class="menu-separator" />
<a href="/pdf/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums">Search forums</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew">What's new</a>
<a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts">New posts</a>
<a href="/pdf/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewNewMedia">New media</a>
<a href="/pdf/whats-new/media-comments/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewMediaComments">New media comments</a>
<a href="/pdf/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewProfilePosts">New profile posts</a>
<a href="/pdf/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity">Latest activity</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/media/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="xfmg">Media</a>
<a data-xf-key="4" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewMedia">New media</a>
<a href="/pdf/whats-new/media-comments/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewComments">New comments</a>
<a href="/pdf/search/?type=xfmg_media" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="xfmgSearchMedia">Search media</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/members/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="members">Members</a>
<a data-xf-key="5" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/online/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="currentVisitors">Current visitors</a>
<a href="/pdf/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="newProfilePosts">New profile posts</a>
<a href="/pdf/search/?type=profile_post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchProfilePosts">Search profile posts</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="https://defence.pk/pdf/rules/" class="p-navEl-link " data-xf-key="6" data-nav-id="forrules">Forum Rules</a>
</div>
</li>
</ul>
</div>
</div>
</nav>

<div class='focus-wrap-search'>
<form action="/pdf/search/search" method="post">

<div class='focus-search'>
<div class='focus-search-flex'>
<input name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" type="text" />
<div class='focus-search-prefix'><i class="fa--xf far fa-search" aria-hidden="true"></i></div>
</div>
</div>
<div class="focus-search-menu">
<div class="menu-row">
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[159],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:749596}}">This thread</option>
</select>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/pdf/search/" class="button" rel="nofollow"><span class="button-text">Advanced search…</span></a>
</span>
</div>
</div>
<input type="hidden" name="_xfToken" value="1661301955,9424df791ff9194fd58889cc9f0acd0c" />
</form>
</div>

<div class="p-nav">
<div class="p-nav-inner">
<div class='focus-mobile-navigation'>
<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
<i aria-hidden="true"></i>
<span class="p-nav-menuText">Menu</span>
</a>
<div class='focus-mobile-logo'>
<a href="https://defence.pk">
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt="Pakistan Defence" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</header>

<div class='focus-content'>


<div class="p-sectionLinks">
<div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller">
<div class="hScroller-scroll">
<ul class="p-sectionLinks-list">
<li>
<div class="p-navEl ">
<a href="/pdf/whats-new/posts/" class="p-navEl-link " data-xf-key="alt+1" data-nav-id="newPosts">New posts</a>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/threads/latest" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="thfilters_all_threads">All threads</a>
<a data-xf-key="alt+2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_latest_threads">Latest threads</a>
<a href="/pdf/threads/newest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_newest_threads">New threads</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/pdf/search/?type=post" class="p-navEl-link " data-xf-key="alt+3" data-nav-id="searchForums">Search forums</a>
</div>
</li>
</ul>
</div>
</div>
</div>
<div class="p-body">
<div class="p-body-inner">


<div class="samCodeUnit" data-position="container_breadcrumb_top_above"><div class="samItem"><center><div id='defence.pk_desktop_banner'></div></center></div></div>
<div class='focus-breadcrumb'>
<div class="p-breadcrumbs-wrap ">
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://defence.pk" itemprop="item">
<span itemprop="name">Home</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/#world-affairs-forum.188" itemprop="item">
<span itemprop="name">World Affairs Forum</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/forums/europe-russia.159/" itemprop="item">
<span itemprop="name">Europe &amp; Russia</span>
</a>
<meta itemprop="position" content="4" />
</li>
</ul>
</div>
<ul class='xenfocus-social'>
<li><a href='https://www.facebook.com/pakistanidefence/' target='_blank'></a></li>
<li><a href='https://www.instagram.com/defencepk/' target='_blank'></a></li>
<li><a href='https://twitter.com/defence_pk' target='_blank'></a></li>
<li><a href='https://play.google.com/store/apps/details?id=com.tapatalk.defencepkforums&hl=en_US' target='_blank'></a></li>
</ul>
</div>
<noscript class="js-jsWarning"><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<div class="blockMessage blockMessage--important blockMessage--iconic js-browserWarning" style="display: none">You are using an out of date browser. It may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/" target="_blank" rel="noopener">alternative browser</a>.</div>
<div class="p-body-header">
<div class="p-title ">
<h1 class="p-title-value">Swedish Police Defuse Bomb Near Iranian Concert Venue</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<a href="/pdf/members/unrequitted_love_suzy.200182/" class="username  u-concealed" dir="auto" data-user-id="200182" data-xf-init="member-tooltip">unrequitted_love_suzy</a>
</li>
<li>
<i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="/pdf/threads/swedish-police-defuse-bomb-near-iranian-concert-venue.749596/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2022-08-24T05:08:15+0500" data-time="1661299695" data-date-string="Aug 24, 2022" data-time-string="5:08 AM" title="Aug 24, 2022 at 5:08 AM">33 minutes ago</time></a>
</li>
</ul>
</div>
</div>
<div class="p-body-main p-body-main--withSidebar ">
<div class="p-body-content">
<div class="p-body-pageContent">
<div class="block block--messages" data-xf-init="" data-type="post" data-href="/pdf/inline-mod/" data-search-target="*">
<span class="u-anchorTarget" id="posts"></span>
<div class="block-outer"></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-749596" data-lb-universal="1">
<div class="block-body js-replyNewMessageContainer">
<article class="message message--post js-post js-inlineModContainer  " data-author="unrequitted_love_suzy" data-content="post-13951481" id="js-post-13951481">
<span class="u-anchorTarget" id="post-13951481"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="userflag-m flags flag-DE" data-xf-init="tooltip" title="Germany"></span>
<a href="/pdf/members/unrequitted_love_suzy.200182/" class="avatar avatar--m" data-user-id="200182" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/m/200/200182.jpg?1594698511" srcset="/pdf/data/avatars/l/200/200182.jpg?1594698511 2x" alt="unrequitted_love_suzy" class="avatar-u200182-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="message-userDetails">
<div class="at_ni_label">
<span data-xf-init="tooltip" title="Thread Starter">
<i class="fa--xf far fa-feather-alt" aria-hidden="true"></i>
</span>
</div>
<h4 class="message-name"><a href="/pdf/members/unrequitted_love_suzy.200182/" class="username " dir="auto" data-user-id="200182" data-xf-init="member-tooltip" itemprop="name"><span class="username--style8">unrequitted_love_suzy</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">FULL MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/sublieutenant.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Jul 13, 2020</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>588</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/unrequitted_love_suzy.200182/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 357" data-xf-click="overlay" data-cache="false">357</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/gr.GIF" alt="Greece" title="Country: Greece" />
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/ir.GIF" alt="Iran, Islamic Republic Of" title="Location: Iran, Islamic Republic Of" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/pdf/threads/swedish-police-defuse-bomb-near-iranian-concert-venue.749596/post-13951481" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-08-24T05:08:15+0500" data-time="1661299695" data-date-string="Aug 24, 2022" data-time-string="5:08 AM" title="Aug 24, 2022 at 5:08 AM" itemprop="datePublished">33 minutes ago</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/pdf/threads/swedish-police-defuse-bomb-near-iranian-concert-venue.749596/post-13951481" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/pdf/posts/13951481/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/swedish-police-defuse-bomb-near-iranian-concert-venue.749596/post-13951481" rel="nofollow">
#1
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13951481" data-lb-caption-desc="unrequitted_love_suzy &middot; Aug 24, 2022 at 5:08 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--unfurl    js-unfurl fauxBlockLink" data-unfurl="true" data-result-id="326512" data-url="https://www.iranintl.com/en/202208222881" data-host="www.iranintl.com" data-pending="false">
<div class="contentRow">
<div class="contentRow-figure contentRow-figure--fixedSmall js-unfurl-figure">
<img src="/pdf/proxy.php?image=https%3A%2F%2Fwww.iranintl.com%2Fapi%2Fimage%3Fid%3D7dc695ff206bc9ad8d962156d73dd1286e4d73c0-2016x1512.jpg%26rect%3D0%252C230%252C2016%252C1053%26w%3D1200%26h%3D627&amp;hash=d505ea7c9ff92f7ddbc650d1685f7758&amp;return_error=1" alt="www.iranintl.com" data-onerror="hide-parent" />
</div>
<div class="contentRow-main">
<h3 class="contentRow-header js-unfurl-title">
<a href="https://www.iranintl.com/en/202208222881" class="link link--external fauxBlockLink-blockLink" target="_blank" rel="nofollow ugc noopener" data-proxy-href="">
Swedish Police Defuse Bomb Near Iranian Concert Venue
</a>
</h3>
<div class="contentRow-snippet js-unfurl-desc">A bag with an explosive charge was found in a Stockholm park on Sunday night during an annual cultural festival in which Iranian popstar Ebi was performing.</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<span class="js-unfurl-favicon">
<img src="/pdf/proxy.php?image=https%3A%2F%2Fwww.iranintl.com%2Ffavicon-32x32.png&amp;hash=7e4c24463d1b0c55c222bf0722b704a3&amp;return_error=1" alt="www.iranintl.com" class="bbCodeBlockUnfurl-icon" data-onerror="hide-parent" />
</span>
www.iranintl.com
</div>
</div>
</div>
</div>
<br />
<br />
<script class="js-extraPhrases" type="application/json">
			{
				"lightbox_close": "Close",
				"lightbox_next": "Next",
				"lightbox_previous": "Previous",
				"lightbox_error": "The requested content cannot be loaded. Please try again later.",
				"lightbox_start_slideshow": "Start slideshow",
				"lightbox_stop_slideshow": "Stop slideshow",
				"lightbox_full_screen": "Full screen",
				"lightbox_thumbnails": "Thumbnails",
				"lightbox_download": "Download",
				"lightbox_share": "Share",
				"lightbox_zoom": "Zoom",
				"lightbox_new_window": "New window",
				"lightbox_toggle_sidebar": "Toggle sidebar"
			}
			</script>
<div class="bbImageWrapper  js-lbImage" title="1661299687748.png" data-src="https://defence.pk/pdf/attachments/1661299687748-png.872991/" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
<img src="https://defence.pk/pdf/attachments/1661299687748-png.872991/" data-url="" class="bbImage" data-zoom-target="1" style="" alt="1661299687748.png" title="1661299687748.png" width="600" height="510" loading="lazy" />
</div></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>

</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<a href="/pdf/threads/swedish-police-defuse-bomb-near-iranian-concert-venue.749596/reply?quote=13951481" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" rel="nofollow" data-xf-click="quote" data-quote-href="/pdf/posts/13951481/quote">Reply</a>
</div>
</div>
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13951481 sv-rating-bar--under-controls ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_1"><div class="samItem"><center><div id='defence.pk_desktop_category1'></div></center></div></div>
<article class="message message--post js-post js-inlineModContainer  " data-author="Zornix" data-content="post-13951489" id="js-post-13951489">
<span class="u-anchorTarget" id="post-13951489"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="userflag-m flags flag-US" data-xf-init="tooltip" title="United States"></span>
<a href="/pdf/members/zornix.206569/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="206569" data-xf-init="member-tooltip" style="background-color: #5cd6b8; color: #1a6653">
<span class="avatar-u206569-m" role="img" aria-label="Zornix">Z</span>
</a>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/pdf/members/zornix.206569/" class="username " dir="auto" data-user-id="206569" data-xf-init="member-tooltip" itemprop="name"><span class="username--style2">Zornix</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<p>New Recruit</p>
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Aug 14, 2022</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>23</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/zornix.206569/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 15" data-xf-click="overlay" data-cache="false">15</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Country: Pakistan" />
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/us.GIF" alt="United States" title="Location: United States" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/pdf/threads/swedish-police-defuse-bomb-near-iranian-concert-venue.749596/post-13951489" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-08-24T05:20:00+0500" data-time="1661300400" data-date-string="Aug 24, 2022" data-time-string="5:20 AM" title="Aug 24, 2022 at 5:20 AM" itemprop="datePublished">22 minutes ago</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/pdf/threads/swedish-police-defuse-bomb-near-iranian-concert-venue.749596/post-13951489" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/pdf/posts/13951489/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/swedish-police-defuse-bomb-near-iranian-concert-venue.749596/post-13951489" rel="nofollow">
#2
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13951489" data-lb-caption-desc="Zornix &middot; Aug 24, 2022 at 5:20 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Oh shit, what kind of explosive?</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<a href="/pdf/threads/swedish-police-defuse-bomb-near-iranian-concert-venue.749596/reply?quote=13951489" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" rel="nofollow" data-xf-click="quote" data-quote-href="/pdf/posts/13951489/quote">Reply</a>
</div>
</div>
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13951489 sv-rating-bar--under-controls ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_2"><div class="samItem"><center><div id='defence.pk_desktop_category2'></div></center></div></div>
</div>
</div>
</div>
<div class="block">
<div class="block-container block-userActivity">
<h3 class="block-header block-userActivity--header">
Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)
</h3>
<div class="block-body">
<div class="block-row block-row--minor">
<ul class="listInline listInline--comma">
<li></li>
</ul>
</div>
</div>
</div>
</div>
<form action="/pdf/threads/swedish-police-defuse-bomb-near-iranian-concert-venue.749596/add-reply" method="post" class="block js-quickReply" data-xf-init="attachment-manager quick-reply ajax-submit draft" data-draft-url="/pdf/threads/swedish-police-defuse-bomb-near-iranian-concert-venue.749596/draft" data-draft-autosave="20" data-message-container="div[data-type=&#039;post&#039;] .js-replyNewMessageContainer">
<input type="hidden" name="_xfToken" value="1661301955,9424df791ff9194fd58889cc9f0acd0c" />
<div class="block-container">
<div class="block-body">
<div class="message message--quickReply block-topRadiusContent block-bottomRadiusContent">
<div class="message-inner">
<div class="message-cell message-cell--user">
<div class="message-user ">
<div class="message-avatar">
<div class="message-avatar-wrapper">
<span class="avatar avatar--m avatar--default avatar--default--text" data-user-id="0">
<span class="avatar-u0-m"></span>
</span>
</div>
</div>
<span class="message-userArrow"></span>
</div>
</div>
<div class="message-cell message-cell--main">
<div class="message-editorWrapper">
<script class="js-editorToolbars" type="application/json">{"toolbarButtons":{"moreText":{"buttons":["clearFormatting","bold","italic","fontSize","textColor","fontFamily","strikeThrough","underline","xfInlineCode","xfInlineSpoiler"],"buttonsVisible":"5","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":["xfList","align","paragraphFormat"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","xfMedia","xfQuote","insertTable","insertHR","insertVideo","xfSpoiler","xfCode"],"buttonsVisible":"6","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","xfBbCode","xfDraft"],"buttonsVisible":"4","align":"right","icon":""}},"toolbarButtonsMD":{"moreText":{"buttons":["bold","italic","fontSize","textColor","fontFamily","strikeThrough","underline","xfInlineCode","xfInlineSpoiler"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":["xfList","align","paragraphFormat"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","insertVideo","xfMedia","xfQuote","insertTable","insertHR","xfSpoiler","xfCode"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","clearFormatting","xfBbCode","xfDraft"],"buttonsVisible":"1","align":"right","icon":""}},"toolbarButtonsSM":{"moreText":{"buttons":["bold","italic","fontSize","textColor","fontFamily","strikeThrough","underline","xfInlineCode","xfInlineSpoiler"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":["xfList","align","paragraphFormat"],"buttonsVisible":"1","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","xfQuote","insertVideo","xfMedia","insertTable","insertHR","xfSpoiler","xfCode"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","xfBbCode","clearFormatting","xfDraft"],"buttonsVisible":"1","align":"right","icon":""}},"toolbarButtonsXS":{"moreText":{"buttons":["bold","italic","fontSize","textColor","fontFamily","xfList","align","paragraphFormat","strikeThrough","underline","xfInlineSpoiler","xfInlineCode"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":[],"buttonsVisible":"0","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","xfQuote","insertVideo","xfMedia","insertTable","insertHR","xfSpoiler","xfCode"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","xfBbCode","clearFormatting","xfDraft"],"buttonsVisible":"1","align":"right","icon":""}}}</script>
<script class="js-editorToolbarSizes" type="application/json">{"SM":420,"MD":575,"LG":900}</script>
<script class="js-editorDropdowns" type="application/json">{"xfList":{"cmd":"xfList","icon":"fa-list","buttons":["formatOL","formatUL","indent","outdent"],"title":"List"}}</script>
<script class="js-editorLanguage" type="application/json">
		{
			"Align Center": "Align center",
			"Align Left": "Align left",
			"Align Right": "Align right",
			"Align Justify": "Justify text",
			"Align": "Alignment",
			"Alignment": "Alignment",
			"Back": "Back",
			"Bold": "Bold",
			"By URL": "By URL",
			"Clear Formatting": "Remove formatting",
			"Code": "Code",
			"Text Color": "Text color",
			"Decrease Indent": "Outdent",
			"Delete Draft": "Delete draft",
			"Drafts": "Drafts",
			"Drop image": "Drop image",
			"Drop video": "Drop video",
			"Edit Link": "Edit link",
			"Font Family": "Font family",
			"Font Size": "Font size",
			"Normal": "Normal",
			"Heading 1": "Heading 1",
			"Heading 2": "Heading 2",
			"Heading 3": "Heading 3",
			"Increase Indent": "Indent",
			"Inline Code": "Inline code",
			"Insert GIF": "Insert GIF",
			"Insert Horizontal Line": "Insert horizontal line",
			"Inline Spoiler": "Inline spoiler",
			"Insert Image": "Insert image",
			"Insert Link": "Insert link",
			"Insert": "Insert",
			"Italic": "Italic",
			"List": "List",
			"Loading image": "Loading image",
			"Media": "Media",
			"More Text": "More options…",
			"More Paragraph": "More options…",
			"More Rich": "More options…",
			"More Misc": "More options…",
			"Open Link": "Open link",
			"or click": "Or click here",
			"Ordered List": "Ordered list",
			"Paragraph Format": "Paragraph format",
			"Preview": "Preview",
			"Quote": "Quote",
			"Redo": "Redo",
			"Remove": "Remove",
			"Replace": "Replace",
			"Save Draft": "Save draft",
			"Smilies": "Smilies",
			"Something went wrong. Please try again.": "Something went wrong. Please try again or contact the administrator.",
			"Spoiler": "Spoiler",
			"Strikethrough": "Strike-through",
			"Text": "Text",
			"Toggle BB Code": "Toggle BB code",
			"Underline": "Underline",
			"Undo": "Undo",
			"Unlink": "Unlink",
			"Unordered List": "Unordered list",
			"Update": "Update",
			"Upload Image": "Upload image",
			"Uploading": "Uploading",
			"URL": "URL",
			"Insert Table": "Insert table",
			"Table Header": "Table header",
			"Remove Table": "Remove table",
			"Row": "Row",
			"Column": "Column",
			"Insert row above": "Insert row above",
			"Insert row below": "Insert row below",
			"Delete row": "Delete row",
			"Insert column before": "Insert column before",
			"Insert column after": "Insert column after",
			"Delete column": "Delete column",
			"Ctrl": "Ctrl",
			"Shift": "Shift",
			"Alt": "Alt",
			"Insert Video": "Insert video",
			"Upload Video": "Upload video",
			"Width": "Width",
			"Height": "Height",
			"Change Size": "Change size",
			"None": "None",
			"Alternative Text": "Alt text",
			"__lang end__": ""
		}
	</script>
<script class="js-editorCustom" type="application/json">
		{"gallery":{"title":"Gallery embed","type":"fa","value":"camera","option":"yes"}}
	</script>
<script class="js-xfEditorMenu" type="text/template">
		<div class="menu" data-menu="menu" aria-hidden="true"
			data-href="{{href}}"
			data-load-target=".js-xfEditorMenuBody">
			<div class="menu-content">
				<div class="js-xfEditorMenuBody">
					<div class="menu-row">Loading…</div>
				</div>
			</div>
		</div>
	</script>
<textarea name="message_html" class="input js-editor u-jsOnly" data-xf-init="editor" data-original-name="message" data-buttons-remove="xfInsertGif" style="visibility: hidden; height: 137px; " aria-label="Rich text box" data-min-height="100" placeholder="DONOT POST GRAPHIC/BLOODY/DEAD pictures or videos. Will result in an immediate ban.

Write your reply..." data-deferred="off" data-xf-key="r" data-preview-url="/pdf/threads/swedish-police-defuse-bomb-near-iranian-concert-venue.749596/reply-preview"></textarea>
<input type="hidden" value="" data-bb-code="message" />
<noscript>
		<textarea name="message" class="input" aria-label="Rich text box"></textarea>
	</noscript>
<div class="js-captchaContainer" data-row-type="fullWidth noGutter"></div>
<noscript><input type="hidden" name="no_captcha" value="1" /></noscript>
<div class="formButtonGroup ">
<div class="formButtonGroup-primary">
<button type="submit" class="button--primary button button--icon button--icon--reply"><span class="button-text">
Post reply
</span></button>
</div>
<div class="formButtonGroup-extra">
<button type="button" class="button--link button--multiQuote button button--icon button--icon--quote" style="display: none;" data-xf-init="multi-quote" data-href="/pdf/threads/swedish-police-defuse-bomb-near-iranian-concert-venue.749596/multi-quote" data-message-selector=".js-post" data-storage-key="multiQuoteThread" data-add-message="Message added to multi-quote." data-remove-message="Message removed from multi-quote."><span class="button-text">
Insert quotes…
</span></button>
</div>
<input type="hidden" name="last_date" value="1661300400" autocomplete="off" />
<input type="hidden" name="last_known_date" value="1661300400" autocomplete="off" />
<input type="hidden" name="load_extra" value="1" />
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</form>
<div class="block" data-widget-id="40" data-widget-key="xfes_thread_view_below_quick_reply_similar_threads" data-widget-definition="xfes_similar_threads">
<div class="block-container">
<h3 class="block-header">Similar threads</h3>
<div class="block-body">
<div class="structItemContainer">
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-731213" data-author="Taimoor Khan">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/taimoor-khan.174769/" class="avatar avatar--s" data-user-id="174769" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/174/174769.jpg?1629037491" srcset="/pdf/data/avatars/m/174/174769.jpg?1629037491 2x" alt="Taimoor Khan" class="avatar-u174769-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/iran-and-saudi-foreign-ministers-meet-in-islamabad-no-progress-says-iranian-fo.731213/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/iran-and-saudi-foreign-ministers-meet-in-islamabad-no-progress-says-iranian-fo.731213/preview">Iran and Saudi foreign ministers meet in Islamabad, no progress says Iranian FO.</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/taimoor-khan.174769/" class="username " dir="auto" data-user-id="174769" data-xf-init="member-tooltip">Taimoor Khan</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/iran-and-saudi-foreign-ministers-meet-in-islamabad-no-progress-says-iranian-fo.731213/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2021-12-20T20:28:32+0500" data-time="1640014112" data-date-string="Dec 20, 2021" data-time-string="8:28 PM" title="Dec 20, 2021 at 8:28 PM">Dec 20, 2021</time></a></li>
<li><a href="/pdf/forums/world-affairs.59/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
World Affairs
</span>
</span>
</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>10</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>449</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/iran-and-saudi-foreign-ministers-meet-in-islamabad-no-progress-says-iranian-fo.731213/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2021-12-21T01:28:25+0500" data-time="1640032105" data-date-string="Dec 21, 2021" data-time-string="1:28 AM" title="Dec 21, 2021 at 1:28 AM">Dec 21, 2021</time></a>
<div class="structItem-minor">
<a href="/pdf/members/pakistanforever.171098/" class="username " dir="auto" data-user-id="171098" data-xf-init="member-tooltip">PAKISTANFOREVER</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/pakistanforever.171098/" class="avatar avatar--xxs" data-user-id="171098" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/171/171098.jpg?1652131948" alt="PAKISTANFOREVER" class="avatar-u171098-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-748198" data-author="RescueRanger">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/rescueranger.11199/" class="avatar avatar--s" data-user-id="11199" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/11/11199.jpg?1562774367" srcset="/pdf/data/avatars/m/11/11199.jpg?1562774367 2x" alt="RescueRanger" class="avatar-u11199-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/karachi-2-police-officers-killed-in-grenade-explosion.748198/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/karachi-2-police-officers-killed-in-grenade-explosion.748198/preview">Karachi: 2 Police officers killed in grenade explosion</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/rescueranger.11199/" class="username " dir="auto" data-user-id="11199" data-xf-init="member-tooltip">RescueRanger</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/karachi-2-police-officers-killed-in-grenade-explosion.748198/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-08-03T13:19:41+0500" data-time="1659514781" data-date-string="Aug 3, 2022" data-time-string="1:19 PM" title="Aug 3, 2022 at 1:19 PM">Aug 3, 2022</time></a></li>
<li><a href="/pdf/forums/pakistans-internal-security.87/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan&#039;s Internal Security
</span>
</span>
</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>6</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>404</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/karachi-2-police-officers-killed-in-grenade-explosion.748198/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-08-04T10:40:01+0500" data-time="1659591601" data-date-string="Aug 4, 2022" data-time-string="10:40 AM" title="Aug 4, 2022 at 10:40 AM">Aug 4, 2022</time></a>
<div class="structItem-minor">
<a href="/pdf/members/rescueranger.11199/" class="username " dir="auto" data-user-id="11199" data-xf-init="member-tooltip">RescueRanger</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/rescueranger.11199/" class="avatar avatar--xxs" data-user-id="11199" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/11/11199.jpg?1562774367" alt="RescueRanger" class="avatar-u11199-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-723564" data-author="Zarvan">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/zarvan.38934/" class="avatar avatar--s" data-user-id="38934" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/38/38934.jpg?1660661663" srcset="/pdf/data/avatars/m/38/38934.jpg?1660661663 2x" alt="Zarvan" class="avatar-u38934-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/swedish-security-service-goes-glock.723564/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/swedish-security-service-goes-glock.723564/preview">Swedish Security Service Goes Glock</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/zarvan.38934/" class="username " dir="auto" data-user-id="38934" data-xf-init="member-tooltip">Zarvan</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/swedish-security-service-goes-glock.723564/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2021-09-17T18:42:08+0500" data-time="1631886128" data-date-string="Sep 17, 2021" data-time-string="6:42 PM" title="Sep 17, 2021 at 6:42 PM">Sep 17, 2021</time></a></li>
<li><a href="/pdf/forums/equipment-gear.168/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Equipment &amp; Gear
</span>
</span>
</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>773</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/swedish-security-service-goes-glock.723564/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2021-09-17T18:42:08+0500" data-time="1631886128" data-date-string="Sep 17, 2021" data-time-string="6:42 PM" title="Sep 17, 2021 at 6:42 PM">Sep 17, 2021</time></a>
<div class="structItem-minor">
<a href="/pdf/members/zarvan.38934/" class="username " dir="auto" data-user-id="38934" data-xf-init="member-tooltip">Zarvan</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/zarvan.38934/" class="avatar avatar--xxs" data-user-id="38934" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/38/38934.jpg?1660661663" alt="Zarvan" class="avatar-u38934-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-729970" data-author="sammuel">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/sammuel.188115/" class="avatar avatar--s" data-user-id="188115" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/188/188115.jpg?1513257967" srcset="/pdf/data/avatars/m/188/188115.jpg?1513257967 2x" alt="sammuel" class="avatar-u188115-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/turkey-assassination-attempt-on-erdogan-foiled.729970/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/turkey-assassination-attempt-on-erdogan-foiled.729970/preview">Turkey: Assassination attempt on Erdogan foiled</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/sammuel.188115/" class="username " dir="auto" data-user-id="188115" data-xf-init="member-tooltip">sammuel</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/turkey-assassination-attempt-on-erdogan-foiled.729970/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2021-12-05T20:39:02+0500" data-time="1638718742" data-date-string="Dec 5, 2021" data-time-string="8:39 PM" title="Dec 5, 2021 at 8:39 PM">Dec 5, 2021</time></a></li>
<li><a href="/pdf/forums/middle-east-africa.155/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Middle East &amp; Africa
</span>
</span>
</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>1</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>431</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/turkey-assassination-attempt-on-erdogan-foiled.729970/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2021-12-06T00:31:06+0500" data-time="1638732666" data-date-string="Dec 6, 2021" data-time-string="12:31 AM" title="Dec 6, 2021 at 12:31 AM">Dec 6, 2021</time></a>
<div class="structItem-minor">
<a href="/pdf/members/paul2.192732/" class="username " dir="auto" data-user-id="192732" data-xf-init="member-tooltip">Paul2</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/paul2.192732/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="192732" data-xf-init="member-tooltip" style="background-color: #c2f0f0; color: #33cccc">
<span class="avatar-u192732-s" role="img" aria-label="Paul2">P</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread is-prefix5 js-inlineModContainer js-threadListItem-692275" data-author="Morpheus">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/morpheus.183369/" class="avatar avatar--s" data-user-id="183369" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/183/183369.jpg?1589229361" srcset="/pdf/data/avatars/m/183/183369.jpg?1589229361 2x" alt="Morpheus" class="avatar-u183369-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<span class="label label--green" dir="auto">Featured</span>
<a href="/pdf/threads/lea-foil-act-of-sabotage-in-pishin-defuse-10-kg-bomb-device.692275/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/lea-foil-act-of-sabotage-in-pishin-defuse-10-kg-bomb-device.692275/preview">LEA foil act of sabotage in Pishin, defuse 10 KG bomb device</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/morpheus.183369/" class="username " dir="auto" data-user-id="183369" data-xf-init="member-tooltip">Morpheus</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/lea-foil-act-of-sabotage-in-pishin-defuse-10-kg-bomb-device.692275/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2020-11-23T17:11:58+0500" data-time="1606133518" data-date-string="Nov 23, 2020" data-time-string="5:11 PM" title="Nov 23, 2020 at 5:11 PM">Nov 23, 2020</time></a></li>
 <li><a href="/pdf/forums/pakistans-internal-security.87/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan&#039;s Internal Security
</span>
</span>
</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>3</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>1K</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/lea-foil-act-of-sabotage-in-pishin-defuse-10-kg-bomb-device.692275/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2020-11-25T11:56:21+0500" data-time="1606287381" data-date-string="Nov 25, 2020" data-time-string="11:56 AM" title="Nov 25, 2020 at 11:56 AM">Nov 25, 2020</time></a>
<div class="structItem-minor">
<a href="/pdf/members/sheikh-rauf.161495/" class="username " dir="auto" data-user-id="161495" data-xf-init="member-tooltip">Sheikh Rauf</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/sheikh-rauf.161495/" class="avatar avatar--xxs" data-user-id="161495" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/161/161495.jpg?1409732289" alt="Sheikh Rauf" class="avatar-u161495-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="" data-page-image="">
<span class="shareButtons-label">Share:</span>
<div class="shareButtons-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Reddit</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}&amp;media={image}">
<i aria-hidden="true"></i>
<span>Pinterest</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Tumblr</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i aria-hidden="true"></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i aria-hidden="true"></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--share is-hidden" data-xf-init="web-share" data-title="" data-text="" data-url="" data-hide=".shareButtons-button:not(.shareButtons-button--share)">
<i aria-hidden="true"></i>
<span>Share</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i aria-hidden="true"></i>
<span>Link</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="p-body-sidebar">
<center><div id='defence.pk_desktop_sidebar'></div></center>
<br />
<div class="block" data-widget-id="9" data-widget-key="forum_overview_new_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Latest posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/foinikas.203089/" class="avatar avatar--xxs" data-user-id="203089" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/203/203089.jpg?1648238846" alt="Foinikas" class="avatar-u203089-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/palestinian-leader-abbas-enrages-germany-and-the-rest-of-europe-with-50-holocausts-remark.749180/post-13951505">&#039;palestinian&#039; leader Abbas ENRAGES Germany and the rest of Europe with &quot;50 Holocausts&quot; remark</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Foinikas</li>
<li><time class="u-dt" dir="auto" datetime="2022-08-24T05:41:20+0500" data-time="1661301680" data-date-string="Aug 24, 2022" data-time-string="5:41 AM" title="Aug 24, 2022 at 5:41 AM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/middle-east-africa.155/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Middle East &amp; Africa
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/xyxmt.139061/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="139061" data-xf-init="member-tooltip" style="background-color: #333399; color: #9f9fdf">
<span class="avatar-u139061-s" role="img" aria-label="xyxmt">X</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/ihc-to-initiate-contempt-proceedings-against-imran-khan-for-demanding-legal-action-against-police-magistrate.749485/post-13951504">IHC to initiate contempt proceedings against Imran Khan for demanding legal action against Police &amp; Magistrate</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: xyxmt</li>
<li><time class="u-dt" dir="auto" datetime="2022-08-24T05:39:49+0500" data-time="1661301589" data-date-string="Aug 24, 2022" data-time-string="5:39 AM" title="Aug 24, 2022 at 5:39 AM">2 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/mh-yang.203022/" class="avatar avatar--xxs" data-user-id="203022" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/203/203022.jpg?1628816987" alt="MH.Yang" class="avatar-u203022-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/exclusive-ukraine-sanctions-on-russia-virtually-ground-paks-jf-17-fighter-programme-yeah-right.749543/post-13951503">Exclusive: Ukraine sanctions on Russia virtually ground Pak’s JF-17 fighter programme (Yeah Right).</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: MH.Yang</li>
<li><time class="u-dt" dir="auto" datetime="2022-08-24T05:39:08+0500" data-time="1661301548" data-date-string="Aug 24, 2022" data-time-string="5:39 AM" title="Aug 24, 2022 at 5:39 AM">2 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/indian-defence-forum.52/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Indian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/jango.32045/" class="avatar avatar--xxs" data-user-id="32045" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/32/32045.jpg?1420543436" alt="Jango" class="avatar-u32045-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/so-many-uncivilized-events-are-happening-in-pakistan-did-the-civil-society-lose-its-vocal-cords.749508/post-13951502">So many uncivilized events are happening in Pakistan - Did the Civil Society lose its vocal cords?</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Jango</li>
<li><time class="u-dt" dir="auto" datetime="2022-08-24T05:37:44+0500" data-time="1661301464" data-date-string="Aug 24, 2022" data-time-string="5:37 AM" title="Aug 24, 2022 at 5:37 AM">4 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/social-current-events.83/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Social &amp; Current Events
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/beast.37014/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="37014" data-xf-init="member-tooltip" style="background-color: #993366; color: #df9fbf">
<span class="avatar-u37014-s" role="img" aria-label="Beast">B</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/three-indian-air-force-officers-sacked-for-accidentally-missile-firing.749557/post-13951501">Three Indian Air Force Officers Sacked for Accidentally Missile Firing.!</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Beast</li>
<li><time class="u-dt" dir="auto" datetime="2022-08-24T05:35:26+0500" data-time="1661301326" data-date-string="Aug 24, 2022" data-time-string="5:35 AM" title="Aug 24, 2022 at 5:35 AM">6 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-forum.85/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="16" data-widget-key="pd_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Pakistan Defence Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/xyxmt.139061/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="139061" data-xf-init="member-tooltip" style="background-color: #333399; color: #9f9fdf">
<span class="avatar-u139061-s" role="img" aria-label="xyxmt">X</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/hit-new-project-of-armored-fighting-vehicle.747572/post-13951499">HIT new project of Armored Fighting Vehicle</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: xyxmt</li>
<li><time class="u-dt" dir="auto" datetime="2022-08-24T05:33:36+0500" data-time="1661301216" data-date-string="Aug 24, 2022" data-time-string="5:33 AM" title="Aug 24, 2022 at 5:33 AM">8 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-army.13/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Army
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/lastofthepatriots.171115/" class="avatar avatar--xxs" data-user-id="171115" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/171/171115.jpg?1493693204" alt="lastofthepatriots" class="avatar-u171115-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/high-level-ttp-terrorist-boinked-in-afghanistan.749558/post-13951476">High level TTP terrorist boinked in Afghanistan.</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: lastofthepatriots</li>
<li><time class="u-dt" dir="auto" datetime="2022-08-24T04:58:35+0500" data-time="1661299115" data-date-string="Aug 24, 2022" data-time-string="4:58 AM" title="Aug 24, 2022 at 4:58 AM">43 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistans-internal-security.87/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan&#039;s Internal Security
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/abid123.201608/" class="avatar avatar--xxs" data-user-id="201608" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/201/201608.jpg?1660767893" alt="Abid123" class="avatar-u201608-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/why-has-pakistan-not-tested-a-icbm-yet.698142/post-13951452">Why has Pakistan not tested a ICBM yet?</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Abid123</li>
<li><time class="u-dt" dir="auto" datetime="2022-08-24T04:09:54+0500" data-time="1661296194" data-date-string="Aug 24, 2022" data-time-string="4:09 AM" title="Aug 24, 2022 at 4:09 AM">Today at 4:09 AM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-strategic-forces.35/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Strategic Forces
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/mastankhan.309/" class="avatar avatar--xxs" data-user-id="309" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/0/309.jpg?1587313940" alt="MastanKhan" class="avatar-u309-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistan-navy-type-054ap-frigates-update-news-discussion.561440/post-13951439"><span class="label label--green" dir="auto">Featured</span><span class="label-append">&nbsp;</span>Pakistan Navy Type 054AP Frigates - Update, News &amp; Discussion</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: MastanKhan</li>
<li><time class="u-dt" dir="auto" datetime="2022-08-24T03:55:12+0500" data-time="1661295312" data-date-string="Aug 24, 2022" data-time-string="3:55 AM" title="Aug 24, 2022 at 3:55 AM">Today at 3:55 AM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-navy.14/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Navy
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/super-falcon.10345/" class="avatar avatar--xxs" data-user-id="10345" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/10/10345.jpg?1637620935" alt="Super Falcon" class="avatar-u10345-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/indian-strategic-forces-nuke-and-missile-facilities.715372/post-13951397">Indian Strategic Forces, Nuke and Missile Facilities</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Super Falcon</li>
<li><time class="u-dt" dir="auto" datetime="2022-08-24T03:22:27+0500" data-time="1661293347" data-date-string="Aug 24, 2022" data-time-string="3:22 AM" title="Aug 24, 2022 at 3:22 AM">Today at 3:22 AM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-strategic-forces.35/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Strategic Forces
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="17" data-widget-key="pa_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Pakistan Affairs Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/xyxmt.139061/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="139061" data-xf-init="member-tooltip" style="background-color: #333399; color: #9f9fdf">
<span class="avatar-u139061-s" role="img" aria-label="xyxmt">X</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/ihc-to-initiate-contempt-proceedings-against-imran-khan-for-demanding-legal-action-against-police-magistrate.749485/post-13951504">IHC to initiate contempt proceedings against Imran Khan for demanding legal action against Police &amp; Magistrate</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: xyxmt</li>
<li><time class="u-dt" dir="auto" datetime="2022-08-24T05:39:49+0500" data-time="1661301589" data-date-string="Aug 24, 2022" data-time-string="5:39 AM" title="Aug 24, 2022 at 5:39 AM">2 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/jango.32045/" class="avatar avatar--xxs" data-user-id="32045" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/32/32045.jpg?1420543436" alt="Jango" class="avatar-u32045-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/so-many-uncivilized-events-are-happening-in-pakistan-did-the-civil-society-lose-its-vocal-cords.749508/post-13951502">So many uncivilized events are happening in Pakistan - Did the Civil Society lose its vocal cords?</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Jango</li>
<li><time class="u-dt" dir="auto" datetime="2022-08-24T05:37:44+0500" data-time="1661301464" data-date-string="Aug 24, 2022" data-time-string="5:37 AM" title="Aug 24, 2022 at 5:37 AM">4 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/social-current-events.83/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Social &amp; Current Events
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/crimson-blue.197594/" class="avatar avatar--xxs" data-user-id="197594" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/197/197594.jpg?1573092905" alt="Crimson Blue" class="avatar-u197594-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pti-leader-shot-dead-in-rawalpindi.749579/post-13951497">PTI Leader Shot Dead in Rawalpindi</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Crimson Blue</li>
<li><time class="u-dt" dir="auto" datetime="2022-08-24T05:30:08+0500" data-time="1661301008" data-date-string="Aug 24, 2022" data-time-string="5:30 AM" title="Aug 24, 2022 at 5:30 AM">11 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/silahtar.178188/" class="avatar avatar--xxs" data-user-id="178188" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/178/178188.jpg?1578847502" alt="Silahtar" class="avatar-u178188-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pdm-govt-plans-to-arrest-imran-khan.749445/post-13951495">PDM Govt Plans to arrest Imran Khan</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Silahtar</li>
<li><time class="u-dt" dir="auto" datetime="2022-08-24T05:29:24+0500" data-time="1661300964" data-date-string="Aug 24, 2022" data-time-string="5:29 AM" title="Aug 24, 2022 at 5:29 AM">12 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/haider.1037/" class="avatar avatar--xxs" data-user-id="1037" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/1/1037.jpg?1611508363" alt="HAIDER" class="avatar-u1037-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/will-monsoon-rain-flood-impact-cotton-production-in-pakistan.749133/post-13951490">Will monsoon rain &amp; flood impact cotton production in Pakistan?</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: HAIDER</li>
<li><time class="u-dt" dir="auto" datetime="2022-08-24T05:24:54+0500" data-time="1661300694" data-date-string="Aug 24, 2022" data-time-string="5:24 AM" title="Aug 24, 2022 at 5:24 AM">17 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-economy.18/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Economy
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="18" data-widget-key="mf_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Military Forum Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/beast.37014/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="37014" data-xf-init="member-tooltip" style="background-color: #993366; color: #df9fbf">
<span class="avatar-u37014-s" role="img" aria-label="Beast">B</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/three-indian-air-force-officers-sacked-for-accidentally-missile-firing.749557/post-13951501">Three Indian Air Force Officers Sacked for Accidentally Missile Firing.!</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Beast</li>
<li><time class="u-dt" dir="auto" datetime="2022-08-24T05:35:26+0500" data-time="1661301326" data-date-string="Aug 24, 2022" data-time-string="5:35 AM" title="Aug 24, 2022 at 5:35 AM">6 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-forum.85/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ins_vikrant.173207/" class="avatar avatar--xxs" data-user-id="173207" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/173/173207.jpg?1660576436" alt="INS_Vikrant" class="avatar-u173207-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/russian-invasion-of-china-operation-august-storm-1945.749507/post-13951468">Russian Invasion of China - Operation August Storm 1945</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: INS_Vikrant</li>
<li><time class="u-dt" dir="auto" datetime="2022-08-24T04:51:44+0500" data-time="1661298704" data-date-string="Aug 24, 2022" data-time-string="4:51 AM" title="Aug 24, 2022 at 4:51 AM">50 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-history-tactics.11/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military History &amp; Tactics
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/jamal18.9896/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="9896" data-xf-init="member-tooltip" style="background-color: #d67a5c; color: #662d1a">
<span class="avatar-u9896-s" role="img" aria-label="jamal18">J</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/chinese-naval-shipbuilding-industry-continues-to-demonstrate-its-in-a-league-of-its-own-photo-shows-five-type-052d-destroyers-under-construction.749444/post-13951233">Chinese naval shipbuilding industry continues to demonstrate It&#039;s in a league of its own, Photo shows Five Type 052D Destroyers Under Construction</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: jamal18</li>
<li><time class="u-dt" dir="auto" datetime="2022-08-24T00:26:53+0500" data-time="1661282813" data-date-string="Aug 24, 2022" data-time-string="12:26 AM" title="Aug 24, 2022 at 12:26 AM">Today at 12:26 AM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/naval-warfare.158/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Naval Warfare
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/dexter.15379/" class="avatar avatar--xxs" data-user-id="15379" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/15/15379.jpg?1463093133" alt="dexter" class="avatar-u15379-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/the-grumman-f11f-1f-super-tiger-i-best-fighter-never-built.749582/post-13951135">The Grumman F11F-1F Super Tiger I Best Fighter Never Built</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: dexter</li>
<li><time class="u-dt" dir="auto" datetime="2022-08-23T23:14:10+0500" data-time="1661278450" data-date-string="Aug 23, 2022" data-time-string="11:14 PM" title="Aug 23, 2022 at 11:14 PM">Yesterday at 11:14 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/air-warfare.153/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Air Warfare
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/abu-zarrar.178957/" class="avatar avatar--xxs" data-user-id="178957" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/178/178957.jpg?1568952275" alt="Abu Zarrar" class="avatar-u178957-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/whats-in-your-gun-locker.15813/post-13951029">What&#039;s in your Gun Locker?</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Abu Zarrar</li>
<li><time class="u-dt" dir="auto" datetime="2022-08-23T22:08:15+0500" data-time="1661274495" data-date-string="Aug 23, 2022" data-time-string="10:08 PM" title="Aug 23, 2022 at 10:08 PM">Yesterday at 10:08 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/equipment-gear.168/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Equipment &amp; Gear
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="20" data-widget-key="cd_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Country Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/mh-yang.203022/" class="avatar avatar--xxs" data-user-id="203022" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/203/203022.jpg?1628816987" alt="MH.Yang" class="avatar-u203022-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/exclusive-ukraine-sanctions-on-russia-virtually-ground-paks-jf-17-fighter-programme-yeah-right.749543/post-13951503">Exclusive: Ukraine sanctions on Russia virtually ground Pak’s JF-17 fighter programme (Yeah Right).</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: MH.Yang</li>
<li><time class="u-dt" dir="auto" datetime="2022-08-24T05:39:08+0500" data-time="1661301548" data-date-string="Aug 24, 2022" data-time-string="5:39 AM" title="Aug 24, 2022 at 5:39 AM">2 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/indian-defence-forum.52/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Indian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/mb444.138790/" class="avatar avatar--xxs" data-user-id="138790" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/138/138790.jpg?1334715487" alt="mb444" class="avatar-u138790-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/a-typical-suburb-in-japan.749589/post-13951485">A typical suburb in Japan</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: mb444</li>
<li><time class="u-dt" dir="auto" datetime="2022-08-24T05:10:40+0500" data-time="1661299840" data-date-string="Aug 24, 2022" data-time-string="5:10 AM" title="Aug 24, 2022 at 5:10 AM">31 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/bangladesh-defence-forum.92/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Bangladesh Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ghostkiller.203532/" class="avatar avatar--xxs" data-user-id="203532" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/203/203532.jpg?1654698783" alt="Ghostkiller" class="avatar-u203532-s" width="48" height="48" loading="lazy" />
</a>
</div>
 <div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/egyptian-armed-forces.103456/post-13951463">Egyptian Armed Forces</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Ghostkiller</li>
<li><time class="u-dt" dir="auto" datetime="2022-08-24T04:37:59+0500" data-time="1661297879" data-date-string="Aug 24, 2022" data-time-string="4:37 AM" title="Aug 24, 2022 at 4:37 AM">Today at 4:37 AM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/arab-defence-forum.162/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Arab Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/lastofthepatriots.171115/" class="avatar avatar--xxs" data-user-id="171115" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/171/171115.jpg?1493693204" alt="lastofthepatriots" class="avatar-u171115-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/iranian-russian-couple-visits-india-never-felt-so-muslim-in-my-life-before.747945/post-13951455">Iranian-Russian couple visits India. Never felt so Muslim in my life before</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: lastofthepatriots</li>
<li><time class="u-dt" dir="auto" datetime="2022-08-24T04:14:53+0500" data-time="1661296493" data-date-string="Aug 24, 2022" data-time-string="4:14 AM" title="Aug 24, 2022 at 4:14 AM">Today at 4:14 AM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/iranian-defence-forum.152/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Iranian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/sardar330.204185/" class="avatar avatar--xxs" data-user-id="204185" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/204/204185.jpg?1661208236" alt="Sardar330" class="avatar-u204185-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/iranian-chill-thread.283137/post-13951453">Iranian Chill Thread</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Sardar330</li>
<li><time class="u-dt" dir="auto" datetime="2022-08-24T04:12:13+0500" data-time="1661296333" data-date-string="Aug 24, 2022" data-time-string="4:12 AM" title="Aug 24, 2022 at 4:12 AM">Today at 4:12 AM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/iranian-defence-forum.152/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Iranian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="p-breadcrumbs-wrap p-breadcrumbs-wrap--bottom">
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://defence.pk" itemprop="item">
<span itemprop="name">Home</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/#world-affairs-forum.188" itemprop="item">
<span itemprop="name">World Affairs Forum</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/forums/europe-russia.159/" itemprop="item">
<span itemprop="name">Europe &amp; Russia</span>
</a>
<meta itemprop="position" content="4" />
</li>
</ul>
</div>
<div class="samCodeUnit" data-position="container_breadcrumb_bottom_below"><div class="samItem"><center><div id='defence.pk_desktop_banner'></div></center></div></div>
</div>
</div>
</div> 
<footer class="p-footer" id="footer">
<div class='pdf-footer-padding'>
<div class='pdf-footer'>
<div class='pdf-footer__1'>
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt='' />
</div>
<div class='pdf-footer__2'>
<h3>About Us</h3>
<p>Defence.pk is a one stop resource for Pakistan defence, strategic affairs, security issues, world defence and military affairs.</p>
<p>Contact us: <a href="mailto:contact@defence.pk">contact@defence.pk</a></p>
</div>
</div>
</div>
<div class="p-footer-inner">
<div class="p-footer-row">
<div class="p-footer-row-main">
<ul class="p-footer-linkList">
<li class='xenfocus-footer-icon'><a href="#" rel="nofollow" data-xf-init="tooltip" title="Customize" data-xenfocus-editor><i class="fa--xf far fa-toggle-on" aria-hidden="true"></i></a></li>
</ul>
</div>
<div class="p-footer-row-opposite">
<ul class="p-footer-linkList">
<li><a href="/pdf/misc/contact" data-xf-click="overlay">Contact us</a></li>
<li><a href="/pdf/help/terms/">Terms and rules</a></li>
<li><a href="/pdf/help/privacy-policy/">Privacy policy</a></li>
<li><a href="/pdf/help/">Help</a></li>
<li><a href="https://defence.pk">Home</a></li>
<li><a href="/pdf/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf far fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
</ul>
</div>
</div>
<div class='footer-align'>
<div>
<div class="p-footer-copyright">
<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank" rel="sponsored noopener">Community platform by XenForo<sup>&reg;</sup> <span class="copyright">&copy; 2010-2022 XenForo Ltd.</span></a>
</div>
</div>
<div>
<ul class='xenfocus-social'>
<li><a href='https://www.facebook.com/pakistanidefence/' target='_blank'></a></li>
<li><a href='https://www.instagram.com/defencepk/' target='_blank'></a></li>
<li><a href='https://twitter.com/defence_pk' target='_blank'></a></li>
<li><a href='https://play.google.com/store/apps/details?id=com.tapatalk.defencepkforums&hl=en_US' target='_blank'></a></li>
</ul>
</div>
</div>
</div>
</footer>

<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="p-offCanvasRegisterLink">
<div class="offCanvasMenu-linkHolder">
<a href="/pdf/login/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true">
Log in
</a>
</div>
<hr class="offCanvasMenu-separator" />
<div class="offCanvasMenu-linkHolder">
<a href="/pdf/register/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true">
Register
</a>
</div>
<hr class="offCanvasMenu-separator" />
</div>
<div class="js-offCanvasNavTarget"></div>
</div>
</div>

</div> 
</div> 
<div class='focus-editor-wrap'>
<div class='focus-editor-overlay' data-xenfocus-editor></div>
<div class='focus-editor'>
<div class='focus-editor-scroll'>
<div>
<div class='focus-editor__title' data-focus-text='Customize layout'></div>
<div class='focus-editor-panel' data-setting='focus-mobile-navigation-bar' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Mobile navigation bar?' data-setting-desc='Display a navigation bar at the bottom of the site when using a mobile device?'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-fluid' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Fluid width?' data-setting-desc='Enabling this will increase the width of the site so it occupies the width of your browser. Useful for larger screens.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-grid' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Grid layout?' data-setting-desc='If enabled, the forums will be displayed as a grid instead of a table.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-sidebar-sticky' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Sticky sidebar?' data-setting-desc='If enabled, the sidebar will stick to the top of the screen for easy access.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-sidebar-flip' data-setting-default='off'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Flip sidebar?' data-setting-desc='Flip the sidebar between the left and right sides.'></div>
</div>
</div>
</div>
<div class='focus-editor-save'>
<button data-xenfocus-editor data-focus-text='Save'></button>
</div>
</div>
</div>
<div class="u-bottomFixer js-bottomFixTarget">
</div>
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="both">
<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
<a href="#footer" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-down" aria-hidden="true"></i><span class="u-srOnly">Bottom</span></span></a>
</div>
<script src="/pdf/js/vendor/jquery/jquery-3.5.1.min.js?_v=7d3e3f4a"></script>
<script src="/pdf/js/vendor/vendor-compiled.js?_v=7d3e3f4a"></script>
<script src="/pdf/js/xf/core-compiled.js?_v=7d3e3f4a"></script>
<script>
	XF.samViewCountMethod = "view";
	XF.samServerTime = 1661301720;
	XF.samItem = ".samItem";
	XF.samCodeUnit = ".samCodeUnit";
	XF.samBannerUnit = ".samBannerUnit";
</script>
<script>
		XF.samAdBlockAction = "message";
		XF.samSupportUsTitle = "Please support us";
		XF.samSupportUsMessage = "Please support us by disabling AdBlocker on our website.";
		XF.samSupportRedirectUrl = '';
		XF.samAdBlockNotice = {
			element: '.p-body-content',
			method: 'prepend',
			content: '<h1>ADs support the running of this site. Please disable.<\/h1>'
		};
		$(function() {
			function hasContentHeight(ad) {
				if (ad.find('[data-xf-init="sam-lazy"]').length) {
					return true;
				}
				var adminActions = ad.find('.samAdminActions');
				var ignoreContent = ad.find('.samIgnoreContent');
				var adsenseUnit = ad.find('ins.adsbygoogle');
				var ignoredHeight = 0;
				if (adminActions.length) {
					ignoredHeight += adminActions.height();
				}
				if (ignoreContent.length) {
					ignoredHeight += ignoreContent.height();
				}
				if (adsenseUnit.length) {
					if (adsenseUnit[0].attributes['data-adsbygoogle-status'] === undefined) {
						return false;
					} else if (adsenseUnit.is(':hidden')) {
						return true;
					}
				}
				return (ad.height() - ignoredHeight) > 0;
			}
			function initDetection() {
				 $('<div class="banner_728x90 ad-banner" />').appendTo('body');
				 var adUnits = $(XF.samCodeUnit + ' ' + XF.samItem + ':not(.samLazyLoading)' + ',' + XF.samBannerUnit + ' ' + XF.samItem + ':not(.samLazyLoading)');
				 if (adUnits.length && ($('.banner_728x90.ad-banner').is(':hidden') || XF.samCoreLoaded === undefined)) {
					  if (XF.samAdBlockAction == 'backup' || XF.samAdBlockAction == 'message') {
						   adUnits.each(function() {
								if (!hasContentHeight($(this)) && $(this).find('> a img[data-src]').length == 0) {
									 if (XF.samAdBlockAction == 'backup') {
										  var backup = $(this).find('.samBackup');
										  if (backup.length) {
											   backup.find('img').each(function() {
													$(this).attr('src', $(this).data('src'));
											   });
											   backup.fadeIn();
										  }
									 } else {
										  $('<div class="samSupportUs" />').html(XF.samSupportUsMessage).prependTo($(this));
									 }
								}
						   });
					  } else {
						   var adsBlocked = 0;
						   adUnits.each(function() {
								if (!hasContentHeight($(this))) {
									 adsBlocked += 1;
								};
						   });
						   if (adsBlocked) {
							   if (XF.samAdBlockAction == 'notice') {
								   var content = XF.samSupportUsMessage;
								   if (XF.samAdBlockNotice.content) {
									   content = XF.samAdBlockNotice.content;
								   }
								   var notice = $('<div id="samNotice" />');
								   notice.prepend('<a role="button" id="samDismiss">×</a>');
								   notice.append('<span>' + content + '</span>');
								   if (XF.samAdBlockNotice.method == 'prepend') {
									   notice.prependTo(XF.samAdBlockNotice.element);
								   } else {
									   notice.appendTo(XF.samAdBlockNotice.element);
								   }
								   notice.fadeIn('slow');
								   XF.activate(notice);
								   $('body').addClass('samAdBlockDetected');
							   } else {
								   var pUrl = window.location.href;
								   var rUrl = XF.samSupportRedirectUrl;
								   if (rUrl && pUrl.indexOf(rUrl) === -1) {
									   window.location.href = rUrl;
									   return;
								   }
								   var $overlay = XF.getOverlayHtml({
									   title: XF.samSupportUsTitle,
									   dismissible: false,
									   html: '<div class="blockMessage">' + XF.samSupportUsMessage + '</div>'
								   });
								   var overlay = new XF.Overlay($overlay, {
									   backdropClose: false,
									   keyboard: false,
									   escapeClose: false,
									   className: 'samSupportUsOverlay'
								   });
								   overlay.show();
								   $('head').append('<style>::-webkit-scrollbar{display: none;}</style>');
								   $('.samSupportUsOverlay').css('background-color', 'black').fadeTo('slow', 0.95);
							   }
						   }
					  }
				 }
			}
			$(document).on('click', '#samDismiss', function() {
				 $(this).parent('#samNotice').fadeOut();
				 $('body').removeClass('samAdBlockDetected');
			});
			$(document).on('samInitDetection', function() {
				initDetection();
			});
			$(document).trigger('samInitDetection');
		});
	</script>
<script>
	$(function() {
		var backupAds = $('div[data-ba]');
		if (backupAds.length) {
			backupAds.each(function() {
				var ad = $(this);
				if (ad.find('ins.adsbygoogle').is(':hidden')) {
					 XF.ajax('GET', XF.canonicalizeUrl('index.php?sam-item/' + ad.data('ba') + '/get-backup'), {}, function(data) {
						 if (data.backup) {
							 ad.html(data.backup);
						 }
					 }, { skipDefault: true, global: false});
				}
			});
		}
	});
</script>
<script>
	$(".flags").on('touch click', function (){
		if(event.handled === false) return
		event.stopPropagation();
        event.preventDefault();
        event.handled = true;
		
		var $title = $(this).find(".data-original-title");
		if (!$title.length) {
			$(this).append('<span class="data-original-title">' + $(this).attr("data-original-title") + '</span>');
		} else {
			$title.remove();
		}
	});
</script>
<script src="/pdf/js/xf/lightbox-compiled.js?_v=7d3e3f4a"></script>
<script src="/pdf/js/siropu/am/core.min.js?_v=7d3e3f4a"></script>
<script src="/pdf/js/xf/message.min.js?_v=7d3e3f4a"></script>
<script src="/pdf/js/xf/editor-compiled.js?_v=7d3e3f4a"></script>
<script src="/pdf/js/xfmg/editor.min.js?_v=7d3e3f4a"></script>
<script>

jQuery.extend(XF.config, {
	contentrating : {
		tooltipDelay: 400,
		menuDelay: 100,
	}
});

</script>
<script>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</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<script type="text/template" id="xfReactTooltipTemplate">
		<div class="tooltip-content-inner">
			<div class="reactTooltip">
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon7 sv-rating-type-icon--sprite sv-rating-type-icon--sprite7  "
			alt="Positive Rating"
			width="16" height="16"
			title="Positive Rating"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon8 sv-rating-type-icon--sprite sv-rating-type-icon--sprite8  "
			alt="Negative Rating"
			width="16" height="16"
			title="Negative Rating"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon1 sv-rating-type-icon--sprite sv-rating-type-icon--sprite1  "
			alt="Like"
			width="32" height="32"
			title="Like"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon2 sv-rating-type-icon--sprite sv-rating-type-icon--sprite2  "
			alt="Love"
			width="32" height="32"
			title="Love"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon3 sv-rating-type-icon--sprite sv-rating-type-icon--sprite3  "
			alt="Haha"
			width="32" height="32"
			title="Haha"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon4 sv-rating-type-icon--sprite sv-rating-type-icon--sprite4  "
			alt="Wow"
			width="32" height="32"
			title="Wow"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon5 sv-rating-type-icon--sprite sv-rating-type-icon--sprite5  "
			alt="Sad"
			width="32" height="32"
			title="Sad"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon6 sv-rating-type-icon--sprite sv-rating-type-icon--sprite6  "
			alt="Angry"
			width="32" height="32"
			title="Angry"
			aria-hidden="true"></div></div>
				
			</div>
		</div>
	</script>
<script>

$(document).ready(function(){
	var html = $('#XF');
	
	
		// Advanced search menu
		$('.focus-search-advanced').on('click', function(){ html.toggleClass('focus-search-menu-active'); });
		$('.focus-search-flex input').on('focus', function(){ html.addClass('focus-search-menu-active'); });
		$(document).on('click', function() { html.removeClass('focus-search-menu-active'); });
		$('.focus-wrap-search').on('click', function(event){ event.stopPropagation(); });
	

	
		$("[data-xenfocus-editor]").hover(function() {
			html.addClass('focus-picker--loaded');
		});
		// xenfocus editor: open and close with data-xenfocus-editor
		$("[data-xenfocus-editor]").on('click', function(event){
			html.toggleClass('focus-editor-open').addClass('focus-picker--loaded');
			event.preventDefault();
		});
		// ..and close by pressing ESC
		$(document).keyup(function(e) {
			if (e.keyCode === 27){
				html.removeClass('focus-editor-open');
			}
		});
		
		$('.focus-editor-panel').each(function(){
			// This value is used for localstorage names and class names.
			var settingName = $(this).attr('data-setting');
			var settingDefault = $(this).attr('data-setting-default');
			var settingChoice = localStorage.getItem(settingName);
			if(settingChoice === 'on'){
				$(this).attr('data-setting-status','on');
			} else if(settingChoice === 'off') {
				$(this).attr('data-setting-status','off');
			} else {
				if(settingDefault === 'on'){
					$(this).attr('data-setting-status','on');
				} else{
					$(this).attr('data-setting-status','off');
				}
			}
		});
		// Change the class and localstorage when the toggle is clicked
		$('.focus-editor-panel').on('click', function(){
			var settingName = $(this).attr('data-setting');
			var settingStatus = $(this).attr('data-setting-status');
			if(settingStatus === 'on'){
				html.removeClass(settingName);
				localStorage.setItem(settingName, 'off');
				$(this).attr('data-setting-status', 'off');
			} else {
				html.addClass(settingName);
				localStorage.setItem(settingName, 'on');
				$(this).attr('data-setting-status', 'on');
			}
		});
	
});

	

</script>
<script type="application/ld+json">
				{
    "@context": "https://schema.org",
    "@type": "DiscussionForumPosting",
    "@id": "https://defence.pk/pdf/threads/swedish-police-defuse-bomb-near-iranian-concert-venue.749596/",
    "headline": "Swedish Police Defuse Bomb Near Iranian Concert Venue",
    "articleBody": "https://www.iranintl.com/en/202208222881",
    "articleSection": "Europe & Russia",
    "author": {
        "@type": "Person",
        "name": "unrequitted_love_suzy"
    },
    "datePublished": "2022-08-24T00:08:15+00:00",
    "dateModified": "2022-08-24T00:20:00+00:00",
    "image": "https://defence.pk/pdf/data/avatars/l/200/200182.jpg?1594698511",
    "interactionStatistic": {
        "@type": "InteractionCounter",
        "interactionType": "https://schema.org/ReplyAction",
        "userInteractionCount": 1
    },
    "publisher": {
        "@type": "Organization",
        "name": "Pakistan Defence"
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://defence.pk/pdf/threads/swedish-police-defuse-bomb-near-iranian-concert-venue.749596/"
    }
}
			</script>
<script type="text/javascript" src="//m2d.m2.ai/pg.defence.js" async></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"73f8116618f056c8","token":"1161b6d62be14e3b872b8be97466fe7f","version":"2022.8.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
