<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs GalleryLazyLoader XenBase LoggedOut NoSidebar   RightSidebar  Responsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<base href="https://defence.pk/pdf/" />
<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://defence.pk/pdf/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
<title>Students on F-1, M-1 visas won&#039;t be able to remain in US if all their fall classes are online</title>
<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
<link rel="stylesheet" href="css.php?css=xenforo,form,public&amp;style=12&amp;dir=LTR&amp;d=1594086728" />
<link rel="stylesheet" href="css.php?css=bb_code,cta_featuredthreads,dark_postrating,discussion_list,facebook,login_bar,message,message_user_info,similar_threads,thread_view,xb,xb_footer_layouts,xb_message,xb_quicksearch_nav,xb_scroll_buttons,xb_social_links,xb_top_bar,xengallery_tab_links&amp;style=12&amp;dir=LTR&amp;d=1594086728" />
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,700|Roboto:400,700" rel="stylesheet">
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65577701-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
	
		gtag('config', 'UA-65577701-1', {
			// <!-- slot: ga_config_start -->
			
			
		});
	</script>
<script type="text/javascript" src="//m2d.m2.ai/pg.defence.js" async></script>
<script src="js/jquery/jquery-1.11.0.min.js"></script>
<script src="js/xenforo/xenforo.js?_v=ab29406a"></script>
<script type='text/javascript'>
$(function() {
    $('.xbOffCanvasToggle').on('click', function() {
        $('.xbOffCanvasContainer').toggleClass("marginLeft");
    });
    
    $('.xbOffCanvasSidebarToggle').on('click', function() {
        $('.xbOffCanvasContainer').toggleClass("marginRight");
    });
    
    $('.xbOffCanvasMask').on('click', function() {
        $('.xbOffCanvasContainer').removeClass("marginLeft marginRight");
    });

    $('.publicTabs li').has('.xbOffCanvasSubMenu').prepend('<span class="xbOffCanvasArrow"><i class="xbOffCanvasExpand fa fa-chevron-down"></i></span>');

    $('.xbOffCanvasArrow').click(function() {
        $(this).siblings('.xbOffCanvasSubMenu, .secondaryContent.blockLinksList').slideToggle('fast');
        $(this).children('.xbOffCanvasExpand').toggleClass('fa-flip-vertical ');
    });

});
</script>
<link rel="apple-touch-icon" href="https://defence.pk/pdf/styles/defencepk/xenforo/logo.og.png" />
<link rel="alternate" type="application/rss+xml" title="RSS feed for Pakistan Defence" href="forums/-/index.rss" />
<link rel="canonical" href="https://defence.pk/pdf/threads/students-on-f-1-m-1-visas-wont-be-able-to-remain-in-us-if-all-their-fall-classes-are-online.674841/" />
<meta name="description" content="Students on F-1, M-1 visas won't be able to remain in US if all their fall classes are online

International students studying in the United States on..." />



<meta property="og:image" content="https://defence.pk/pdf/styles/defencepk/xenforo/logo.og.png" />

<meta property="og:site_name" content="Pakistan Defence" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://defence.pk/pdf/threads/students-on-f-1-m-1-visas-wont-be-able-to-remain-in-us-if-all-their-fall-classes-are-online.674841/" />
<meta property="og:title" content="Students on F-1, M-1 visas won&#039;t be able to remain in US if all their fall classes are online" />
<meta property="og:description" content="Students on F-1, M-1 visas won't be able to remain in US if all their fall classes are online

International students studying in the United States on..." />
<meta property="fb:app_id" content="1409522542615664" />
<meta property="fb:admins" content="502535135" />


<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@defence_pk" />
<meta name="twitter:creator" content="@defence_pk" />
<meta name="twitter:title" content="Students on F-1, M-1 visas won&#039;t be able to remain in US if all their fall classes are online" />
<meta name="twitter:description" content="Students on F-1, M-1 visas won't be able to remain in US if all their fall classes are online

International students studying in the United States on..." />
<meta name="twitter:image" content="https://defence.pk/pdf/styles/defencepk/xenforo/logo.og.png" />

</head>
<body class="node160 node188 SelectQuotable">
<div class="xbOffCanvasContainer">
<script>
	XenForo.LoginBar = function(a){};
	</script>
<div id="loginBar">
<div class="pageWidth">
<div class="pageContent">
<h3 id="loginBarHandle">
<label for="LoginControl"><a href="login/" class="OverlayTrigger concealed noOutline">Log in</a></label> / <a href="register/">Register</a>
</h3>
<span class="helper"></span>
</div>
</div>
</div>
<div id="headerMover">
<div class="xbTopBar">
<div class="pageWidth">
<div class="pageContent">
<ul class="xbLeftside">
<li>Tuesday, July 7, 2020</li>
</ul>
<ul class="xbRightside">
<li class="mainTopLink">
<a href="https://www.facebook.com/pakistanidefence/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i>
<a href="https://www.instagram.com/defencepk/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i>
<a href="https://twitter.com/defencedotpk" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i>
</a></li>
<li class="mainTopLink navTabs customUserPanel">
<ul class="visitorTabs">
<li class="navTab PopupClosed xbGuestLogin">
<label for="LoginControl"><a href="login/" class="OverlayTrigger navLink"><i class="fa fa-sign-in fa-fw"></i></i> <span class="xbVisitorText">Log in</span></a></label>
</li>
<li class="navTab PopupClosed xbGuestRegister">
<a href="register/" class="navLink"><i class="fa fa-user-plus fa-fw"></i></i> <span class="xbVisitorText">Register</span></a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
<header>
<div id="header">
<div id="logoBlock">
<div class="pageWidth">
<div class="pageContent">
<ul class="xbSocialLinks">
<li class="xbslTwitter"><a href="https://twitter.com/defence_pk" target="_blank" title="Twitter"><i class="fa fa-twitter fa-fw"></i></a></li>
<li class="xbslFacebook"><a href="https://www.facebook.com/pakistanidefence/" target="_blank" title="Facebook"><i class="fa fa-facebook fa-fw"></i></a></li>
<li class="xbslInstagram"><a href="https://www.instagram.com/defencepk/" target="_blank" title="Instagram"><i class="fa fa-instagram fa-fw"></i></a></li>
</ul>
<div id="logo">
<a href="https://defence.pk">
<span></span>
<img src="styles/defencepk/xenforo/logo.png" class="desktopLogo" alt="Pakistan Defence" />
</a>
</div>
<span class="helper"></span>
</div>
</div>
</div>
<div id="navigation" class="pageWidth ">
<div class="pageContent">
<nav>
<div class="navTabs">
<div class="navTabsInner">
<div class="xbOffCanvasControls">
<a onclick="return false;" class="slideLeft xbOffCanvasToggle" href="#"><i class="fa fa-bars fa-fw"></i> <span class="menuText">Menu</span></a>
<a href="find-new/posts" rel="nofollow" class="xbOffCanvasNew Tooltip" title="Recent Posts"> <i class="fa fa-commenting fa-fw"></i><span>Recent Posts</span></a>
</div>
<ul class="publicTabs">
<li class="navTab xbNavLogo"><a href="https://defence.pk" class="navLink">
<span></span>
<img src="styles/defencepk/xenforo/logo.png" class="desktopLogo" alt="Pakistan Defence" />
</a>
</li>

<li class="navTab home PopupClosed"><a href="https://defence.pk" class="navLink">Home</a></li>


<li class="navTab forums selected Popup PopupControl PopupClosed">
<a href="https://defence.pk/pdf/" class="navLink">Forums</a>
<a href="https://defence.pk/pdf/" class="SplitCtrl" rel="Menu"></a>
<div class="xbTabPopupArrow">
<span class="arrow"><span></span></span>
</div>
<div class="selectedMenu Menu JsOnly tabMenu forumsTabLinks">
<ul class="secondaryContent blockLinksList">
<li><a href="find-new/posts?mode=recent&amp;recent=1" rel="nofollow"> Recent Posts and Threads </a></li>
<li><a href="find-new/posts?recent=1" rel="nofollow"> Recent Posts and Threads </a></li>
<li><a href="spy/">Live Posts</a></li>
</ul>
</div>
</li>
<a href="https://defence.pk/pdf/find-new/posts?mode=recent&recent=1" class="navLink">Explore</a>
<a href="https://defence.pk/pdf/spy/" class="navLink">Live</a>
<a href="https://defence.pk/pdf/threads/featured" class="navLink">Featured</a>

<li class="navTab xengallery  Popup PopupControl PopupClosed">
<a href="https://defence.pk/pdf/media/" class="navLink">Media</a>
<a href="https://defence.pk/pdf/media/" class="SplitCtrl" rel="Menu"></a>
<div class="xbTabPopupArrow">
<span class="arrow"><span></span></span>
</div>
<div class=" Menu JsOnly tabMenu xengalleryTabLinks">
<ul class="secondaryContent blockLinksList xengallery">
<li><a href="search/?type=xengallery_media">Search Media</a></li>
<li><a href="find-new/media" rel="nofollow">New Media</a></li>
</ul>
</div>
</li>
<li class="navTab postRatings  Popup PopupControl PopupClosed">
<a href="post-ratings/" class="navLink">Post Ratings</a>
<a href="post-ratings/" class="SplitCtrl" rel="Menu"></a>
<div class="xbTabPopupArrow">
<span class="arrow"><span></span></span>
</div>
<div class=" Menu JsOnly tabMenu postRatingsTabLinks">
<ul class="secondaryContent blockLinksList">
<li><a href="post-ratings/">Top Receivers</a></li>
<li><a href="post-ratings/?type=given">Top Givers</a></li>
</ul>
</div>
</li>

<li class="navTab members  Popup PopupControl PopupClosed">
<a href="https://defence.pk/pdf/members/" class="navLink">Members</a>
<a href="https://defence.pk/pdf/members/" class="SplitCtrl" rel="Menu"></a>
<div class="xbTabPopupArrow">
<span class="arrow"><span></span></span>
</div>
<div class=" Menu JsOnly tabMenu membersTabLinks">
<ul class="secondaryContent blockLinksList">
<li><a href="members/">Notable Members</a></li>
<li><a href="online/">Current Visitors</a></li>
<li><a href="recent-activity/">Recent Activity</a></li>
<li><a href="find-new/profile-posts" rel="nofollow">New Profile Posts</a></li>
</ul>
</div>
</li>

<li class="navTab searchMini Popup PopupControl PopupClosed">
<a href="search/" rel="Menu" class="navLink NoPopupGadget"><i class="fa fa-search"></i> <span class="xbSearchText">Search</span></a>
<div class="Menu xbSearchPopup">
<div id="searchBar" class="pageWidth">
<fieldset id="QuickSearchNav">
<form action="search/search" method="post" class="formPopup">
<div class="primaryControls">
<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." title="Enter your search and hit enter" id="QuickSearchQuery" />

</div>
<div class="secondaryContent secondaryControls">
<dl class="ctrlUnit">
<dt></dt>
<dd><ul>
<li><label><input type="checkbox" name="title_only" value="1" id="search_bar_title_only" class="AutoChecker" data-uncheck="#search_bar_thread" /> Search titles only</label></li>
</ul></dd>
</dl>
<dl class="ctrlUnit">
<dt><label for="searchBar_users">Posted by Member:</label></dt>
<dd>
<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
<p class="explain">Separate names with a comma.</p>
</dd>
</dl>
<dl class="ctrlUnit">
<dt><label for="searchBar_date">Newer Than:</label></dt>
<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
</dl>
<dl class="ctrlUnit">
<dt></dt>
<dd><ul>
<li><label title="Search only Students on F-1, M-1 visas won&#039;t be able to remain in US if all their fall classes are online"><input type="checkbox" name="type[post][thread_id]" value="674841" id="search_bar_thread" class="AutoChecker" data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
<li><label title="Search only Central &amp; South Asia"><input type="checkbox" name="nodes[]" value="160" id="search_bar_nodes" class="Disabler AutoChecker" checked="checked" data-uncheck="#search_bar_thread" /> Search this forum only</label>
<ul id="search_bar_nodes_Disabler">
<li><label><input type="checkbox" name="type[post][group_discussion]" value="1" id="search_bar_group_discussion" class="AutoChecker" data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
</ul></li>
</ul></dd>
</dl>
</div>
<div class="ctrlUnit sectionFooter submitUnit">
<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
<div id="commonSearches"><span class="button"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
<ul class="primaryContent blockLinksList">

<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>

</ul>
</div>
</div>
<input type="hidden" name="_xfToken" value="" />
</form>
</fieldset>
</div>
</div>
</li>

<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">
<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
</li>

</ul>
</div>
</div>
<span class="helper"></span>
</nav>
</div>
</div>
</div>
</header>
<div id="content" class="thread_view">
<div class="pageWidth">
<div class="pageContent">

<div class="breadBoxTop ">
<nav>
<fieldset class="breadcrumb">
<a href="misc/quick-navigation-menu?selected=node-160" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><i class="fa fa-sitemap"></i></a>
<div class="boardTitle"><strong>Pakistan Defence</strong></div>
<span class="crumbs">
<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://defence.pk" class="crumb" rel="up" itemprop="url"><span itemprop="title">Home</span></a>
<span class="arrow"><span></span></span>
</span>
<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://defence.pk/pdf/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Pakistan Defence Forum</span></a>
<span class="arrow"><span>&gt;</span></span>
</span>
<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://defence.pk/pdf/#world-affairs-forum.188" class="crumb" rel="up" itemprop="url"><span itemprop="title">World Affairs Forum</span></a>
<span class="arrow"><span>&gt;</span></span>
</span>
<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://defence.pk/pdf/forums/central-south-asia.160/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Central &amp; South Asia</span></a>
<span class="arrow"><span>&gt;</span></span>
</span>
</span>
</fieldset>
</nav>
</div>
<!--[if lt IE 8]>
							<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
						<![endif]-->

<div class="titleBar">
<h1>
Students on F-1, M-1 visas won&#039;t be able to remain in US if all their fall classes are online
</h1>
<p id="pageDescription" class="muted ">
Discussion in '<a href="forums/central-south-asia.160/">Central &amp; South Asia</a>' started by <a href="members/fallstuff.21481/" class="username" dir="auto">fallstuff</a>, <a href="threads/students-on-f-1-m-1-visas-wont-be-able-to-remain-in-us-if-all-their-fall-classes-are-online.674841/"><abbr class="DateTime" data-time="1594094743" data-diff="3581" data-datestring="Jul 7, 2020" data-timestring="9:05 AM">Jul 7, 2020 at 9:05 AM</abbr></a>.
</p>
</div>
<div class="addthis_inline_share_toolbox_aizn"></div>
<center><div id='defence.pk_desktop_category1'></div>
<div id='defence.pk_mob_content'></div>
</center>

<div class="pageNavLinkGroup">
<div class="linkGroup SelectionCountContainer">
</div>
</div>
<form action="inline-mod/post/switch" method="post" class="InlineModForm section" data-cookieName="posts" data-controls="#InlineModControls" data-imodOptions="#ModerationSelect option">
<ol class="messageList xbMessageAlternate" id="messageList">
<li id="post-12511530" class="message   threadStarter  " data-author="fallstuff">
<div class="messageHeading">
<span class="leftSide">
<a href="threads/students-on-f-1-m-1-visas-wont-be-able-to-remain-in-us-if-all-their-fall-classes-are-online.674841/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1594094743" data-diff="3581" data-datestring="Jul 7, 2020" data-timestring="9:05 AM">Jul 7, 2020 at 9:05 AM</abbr></a>
</span>
<span class="rightSide">
<a href="threads/students-on-f-1-m-1-visas-wont-be-able-to-remain-in-us-if-all-their-fall-classes-are-online.674841/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12511530/permalink">#1</a>
</span>
</div>
<div class="xbMessageHelper">
<div class="messageUserInfo">
<div class="messageUserBlock  xbOnlineRegular">
<div class="avatarHolder">
<span class="helper"><span></span></span>
<a href="members/fallstuff.21481/" class="avatar Av21481m" data-avatarhtml="true"><img src="data/avatars/m/21/21481.jpg?1510632629" width="96" height="96" alt="fallstuff" /></a>

</div>
<h3 class="userText">
<a href="members/fallstuff.21481/" class="username" dir="auto"><span class="style14">fallstuff</span></a>
<em class="userTitle">SENIOR MEMBER</em>

</h3>
<div class="extraUserInfo">
<div class="xbMainUserInfo">
<div class="customRank">
<img src="/pdf/styles/default/xenforo/ranks/Lt.General.jpg" />
</div>
<dl class="pairsJustified xbMessages">
<dt>Messages:</dt>
<dd><a href="search/member?user_id=21481" class="concealed" rel="nofollow">7,053</a></dd>
</dl>
</div>
<dl class="pairsJustified xbJoinDate">
<dt>Joined:</dt>
<dd>Nov 20, 2009</dd>
</dl>
<dl class="pairsJustified">
<dt>Ratings:</dt>
<dd><span class="dark_postrating_positive">+1</span>
/
<span class="dark_postrating_neutral">5,019</span>
/
<span class="dark_postrating_negative">-1</span>
</dd>
</dl>
<dl class="pairsJustified userField_countryfg xbCustomField">
<dt>Country:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/bd.GIF" alt="Bangladesh" title="Country: Bangladesh" /></dd>
</dl>
<dl class="pairsJustified userField_locationfg xbCustomField">
<dt>Location:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/us.GIF" alt="United States" title="Location: United States" /></dd>
</dl>
</div>
<span class="arrow"><span></span></span>
</div>
</div>
<div class="messageInfo primaryContent">
<div class="messageContent">
<article>
<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
<div class="my_responsive_add">
<div style="min-height: 125px; margin-bottom: 2px; margin-left: 4px; float: right">
<div id='defence.pk_desktop_content2'></div>
</div>
</div>
<span style="font-size: 22px"><b>Students on F-1, M-1 visas won&#039;t be able to remain in US if all their fall classes are online</b><br />
<br />
International students studying in the United States on an F-1 or M-1 student visa won&#039;t be able to continue their studies in the fall if their school only offers online classes, according to an <a href="https://www.ice.gov/news/releases/sevp-modifies-temporary-exemptions-nonimmigrant-students-taking-online-courses-during" target="_blank" class="externalLink" rel="nofollow">announcement</a> from the U.S. Immigration and Customs Enforcement (ICE).<br />
&quot;If not, they may face <a href="https://abcnews.go.com/alerts/immigration" target="_blank" class="externalLink" rel="nofollow">immigration</a> consequences including, but not limited to, the initiation of removal proceedings,&quot; a <a href="https://www.ice.gov/news/releases/sevp-modifies-temporary-exemptions-nonimmigrant-students-taking-online-courses-during" target="_blank" class="externalLink" rel="nofollow">news release said</a>.<br />
<br />
The Department of Homeland Security&#039;s Student and Exchange Visitor Program (SEVP) normally limits the number of online classes a nonimmigrant student can take under its student visa program. SEVP officials had relaxed those limits for the spring and summer semestersdue to the coronavirus, but the new order eliminates those temporary exemptions for the fall 2020 semester.<br />
<br />
<br />
The ruling comes as schools across the country attempt to navigate how to safely reopen this fall as <a href="https://abcnews.go.com/health/coronavirus" target="_blank" class="externalLink" rel="nofollow">COVID-19</a> cases continue to tick upward<b> in many areas.<br />
<a href="https://abcnews.go.com/Politics/students-visas-stay-us-fall-classes-online/story?id=71637154" target="_blank" class="externalLink" rel="nofollow">https://abcnews.go.com/Politics/students-visas-stay-us-fall-classes-online/story?id=71637154</a><br />
</b></span>
<div class="messageTextEndMarker">&nbsp;</div>
</blockquote>
</article>
</div>
<div id='defence.pk_desktop_category2'></div>
<div id='defence.pk_mob_content1'></div>
</div>
</div>
<div class="messageMeta ToggleTriggerAnchor">
<div class="privateControls">
<div class="privateControlsDefault">
</div>
<div class="privateControlsMenu">
</div>
</div>
<div class="publicControls">
</div>
</div>
</li>
<li id="post-12511536" class="message   threadStarter  " data-author="fallstuff">
<div class="messageHeading">
<span class="leftSide">
<a href="threads/students-on-f-1-m-1-visas-wont-be-able-to-remain-in-us-if-all-their-fall-classes-are-online.674841/#post-12511536" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1594094909" data-diff="3415" data-datestring="Jul 7, 2020" data-timestring="9:08 AM">Jul 7, 2020 at 9:08 AM</abbr></a>
</span>
<span class="rightSide">
<a href="threads/students-on-f-1-m-1-visas-wont-be-able-to-remain-in-us-if-all-their-fall-classes-are-online.674841/#post-12511536" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12511536/permalink">#2</a>
</span>
</div>
<div class="xbMessageHelper">
<div class="messageUserInfo">
<div class="messageUserBlock  xbOnlineRegular">
<div class="avatarHolder">
<span class="helper"><span></span></span>
<a href="members/fallstuff.21481/" class="avatar Av21481m" data-avatarhtml="true"><img src="data/avatars/m/21/21481.jpg?1510632629" width="96" height="96" alt="fallstuff" /></a>

</div>
<h3 class="userText">
<a href="members/fallstuff.21481/" class="username" dir="auto"><span class="style14">fallstuff</span></a>
<em class="userTitle">SENIOR MEMBER</em>

</h3>
<div class="extraUserInfo">
<div class="xbMainUserInfo">
<div class="customRank">
<img src="/pdf/styles/default/xenforo/ranks/Lt.General.jpg" />
</div>
<dl class="pairsJustified xbMessages">
<dt>Messages:</dt>
<dd><a href="search/member?user_id=21481" class="concealed" rel="nofollow">7,053</a></dd>
</dl>
</div>
<dl class="pairsJustified xbJoinDate">
<dt>Joined:</dt>
<dd>Nov 20, 2009</dd>
</dl>
<dl class="pairsJustified">
<dt>Ratings:</dt>
<dd><span class="dark_postrating_positive">+1</span>
/
<span class="dark_postrating_neutral">5,019</span>
/
<span class="dark_postrating_negative">-1</span>
</dd>
</dl>
<dl class="pairsJustified userField_countryfg xbCustomField">
<dt>Country:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/bd.GIF" alt="Bangladesh" title="Country: Bangladesh" /></dd>
</dl>
<dl class="pairsJustified userField_locationfg xbCustomField">
<dt>Location:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/us.GIF" alt="United States" title="Location: United States" /></dd>
</dl>
</div>
<span class="arrow"><span></span></span>
</div>
</div>
<div class="messageInfo primaryContent">
<div class="messageContent">
<article>
<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
<a href="https://timesofindia.indiatimes.com/world/us/us-to-force-out-foreign-students-taking-classes-fully-online/articleshow/76823919.cms" target="_blank" class="externalLink" rel="nofollow">https://timesofindia.indiatimes.com/world/us/us-to-force-out-foreign-students-taking-classes-fully-on</a><br />
<br />
Read more at:<br />
<a href="http://timesofindia.indiatimes.com/articleshow/76823919.cms?utm_source=contentofinterest&amp;utm_medium=text&amp;utm_campaign=cppst" target="_blank" class="externalLink" rel="nofollow">http://timesofindia.indiatimes.com/...ofinterest&amp;utm_medium=text&amp;utm_campaign=cppst</a>
<div class="messageTextEndMarker">&nbsp;</div>
</blockquote>
</article>
</div>
</div>
</div>
<div class="messageMeta ToggleTriggerAnchor">
<div class="privateControls">
<div class="privateControlsDefault">
</div>
<div class="privateControlsMenu">
</div>
</div>
<div class="publicControls">
</div>
</div>
</li>
</ol>
<input type="hidden" name="_xfToken" value="" />
</form>
<div class="pageNavLinkGroup">
<div class="linkGroup">
<label for="LoginControl"><a href="login/" class="OverlayTrigger concealed element">(You must log in or sign up to reply here.)</a></label>
</div>
<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>
</div>
<div class="discussionList section sectionMain similarThreads">
<dl class="sectionHeaders">
<dd class="main">
<span>Similar Threads</span>
</dd>
</dl>
<ol class="discussionListItems">
<li id="thread-151991" class="discussionListItem visible locked  " data-author="Banana">
<div class="listBlock posterAvatar">
<span class="avatarContainer">
<a href="members/banana.40468/" class="avatar Av40468s" data-avatarhtml="true"><img src="styles/defencepk/xenforo/avatars/avatar_s.png" width="48" height="48" alt="Banana" /></a>
</span>
</div>
<div class="listBlock main">
<div class="titleText">
<h3 class="title">
<a href="threads/1-million-chinese-get-us-visas.151991/" class="PreviewTooltip" data-previewUrl="threads/1-million-chinese-get-us-visas.151991/preview">1 million Chinese get US visas</a>
</h3>
<div class="secondRow">
<div class="posterDate muted">
<a href="members/banana.40468/" class="username" dir="auto" title="Thread starter">Banana</a><span class="startDate">,
<a class=""><span class="DateTime" title="">Jan 8, 2012</span></a></span><span class="containerName">, in forum: <a href="forums/world-affairs.59/" class="forumLink">World Affairs</a>
</div>
</div>
</div>
</div>
<div class="listBlock stats pairsJustified" title="Members who thanked the first message: 0">
<dl class="major"><dt>Replies:</dt> <dd>7</dd></dl>
<dl class="minor"><dt>Views:</dt> <dd>859</dd></dl>
</div>
<div class="listBlock lastPost">
<dl class="lastPostInfo">
<dt><a href="members/justice-seeker.136363/" class="username" dir="auto">Justice Seeker</a></dt>
<dd class="muted"><a class="dateTime"><span class="DateTime" title="Jan 8, 2012 at 10:41 PM">Jan 8, 2012</span></a></dd>
</dl>
</div>
</li>
<li id="thread-152206" class="discussionListItem visible  " data-author="IranZamin">
<div class="listBlock posterAvatar">
<span class="avatarContainer">
<a href="members/iranzamin.37882/" class="avatar Av37882s" data-avatarhtml="true"><img src="data/avatars/s/37/37882.jpg?1347832614" width="48" height="48" alt="IranZamin" /></a>
</span>
</div>
<div class="listBlock main">
<div class="titleText">
<h3 class="title">
<a href="threads/us-study-iran-able-to-close-straits-of-hormuz-for-1-month-or-more.152206/" class="PreviewTooltip" data-previewUrl="threads/us-study-iran-able-to-close-straits-of-hormuz-for-1-month-or-more.152206/preview">US Study : Iran able to close straits of hormuz for 1 month or more</a>
</h3>
<div class="secondRow">
<div class="posterDate muted">
<a href="members/iranzamin.37882/" class="username" dir="auto" title="Thread starter">IranZamin</a><span class="startDate">,
<a class=""><span class="DateTime" title="">Jan 9, 2012</span></a></span><span class="containerName">, in forum: <a href="forums/world-affairs.59/" class="forumLink">World Affairs</a>
</div>
</div>
</div>
</div>
<div class="listBlock stats pairsJustified" title="Members who thanked the first message: 0">
<dl class="major"><dt>Replies:</dt> <dd>1</dd></dl>
<dl class="minor"><dt>Views:</dt> <dd>1,398</dd></dl>
</div>
<div class="listBlock lastPost">
<dl class="lastPostInfo">
<dt><a href="members/longbrained.38175/" class="username" dir="auto">longbrained</a></dt>
<dd class="muted"><a class="dateTime"><span class="DateTime" title="Jan 9, 2012 at 11:14 PM">Jan 9, 2012</span></a></dd>
</dl>
</div>
</li>
<li id="thread-432953" class="discussionListItem visible  " data-author="mehboobkz">
<div class="listBlock posterAvatar">
<span class="avatarContainer">
<a href="members/mehboobkz.31616/" class="avatar Av31616s" data-avatarhtml="true"><img src="data/avatars/s/31/31616.jpg?1462694309" width="48" height="48" alt="mehboobkz" /></a>
</span>
</div>
<div class="listBlock main">
<div class="titleText">
<h3 class="title">
<a href="threads/1-trillion-extra-gdp-by-2020-if-all-indians-get-online.432953/" class="PreviewTooltip" data-previewUrl="threads/1-trillion-extra-gdp-by-2020-if-all-indians-get-online.432953/preview">$1 trillion extra GDP by 2020 if all Indians get online</a>
</h3>
<div class="secondRow">
<div class="posterDate muted">
<a href="members/mehboobkz.31616/" class="username" dir="auto" title="Thread starter">mehboobkz</a><span class="startDate">,
<a class=""><span class="DateTime" title="">May 31, 2016</span></a></span><span class="containerName">, in forum: <a href="forums/central-south-asia.160/" class="forumLink">Central &amp; South Asia</a>
</div>
</div>
</div>
</div>
<div class="listBlock stats pairsJustified" title="Members who thanked the first message: 0">
<dl class="major"><dt>Replies:</dt> <dd>4</dd></dl>
<dl class="minor"><dt>Views:</dt> <dd>546</dd></dl>
</div>
<div class="listBlock lastPost">
<dl class="lastPostInfo">
<dt><a href="members/saaditreen.176735/" class="username" dir="auto">saaditreen</a></dt>
<dd class="muted"><a class="dateTime"><span class="DateTime" title="May 31, 2016 at 4:41 PM">May 31, 2016</span></a></dd>
</dl>
</div>
</li>
<li id="thread-521646" class="discussionListItem visible locked  " data-author="Yerusalem 4880 Kms">
<div class="listBlock posterAvatar">
<span class="avatarContainer">
<a href="members/yerusalem-4880-kms.186428/" class="avatar Av186428s" data-avatarhtml="true"><img src="data/avatars/s/186/186428.jpg?1504442718" width="48" height="48" alt="Yerusalem 4880 Kms" /></a>
</span>
</div>
<div class="listBlock main">
<div class="titleText">
<h3 class="title">
<a href="threads/class-1-girl-allegedly-m-lested-by-staffer-in-south-delhi-school.521646/" class="PreviewTooltip" data-previewUrl="threads/class-1-girl-allegedly-m-lested-by-staffer-in-south-delhi-school.521646/preview">Class 1 girl allegedly m@lested by staffer in south Delhi school</a>
</h3>
<div class="secondRow">
<div class="posterDate muted">
<a href="members/yerusalem-4880-kms.186428/" class="username" dir="auto" title="Thread starter">Yerusalem 4880 Kms</a><span class="startDate">,
<a class=""><span class="DateTime" title="">Oct 5, 2017</span></a></span><span class="containerName">, in forum: <a href="forums/central-south-asia.160/" class="forumLink">Central &amp; South Asia</a>
</div>
</div>
</div>
</div>
<div class="listBlock stats pairsJustified" title="Members who thanked the first message: 0">
<dl class="major"><dt>Replies:</dt> <dd>7</dd></dl>
<dl class="minor"><dt>Views:</dt> <dd>331</dd></dl>
</div>
<div class="listBlock lastPost">
<dl class="lastPostInfo">
<dt><a href="members/yerusalem-4880-kms.186428/" class="username" dir="auto">Yerusalem 4880 Kms</a></dt>
<dd class="muted"><a class="dateTime"><span class="DateTime" title="Oct 5, 2017 at 7:56 PM">Oct 5, 2017</span></a></dd>
</dl>
</div>
</li>
<li id="thread-600524" class="discussionListItem visible  " data-author="Austin Powers">
<div class="listBlock posterAvatar">
<span class="avatarContainer">
<a href="members/austin-powers.187493/" class="avatar Av187493s" data-avatarhtml="true"><img src="data/avatars/s/187/187493.jpg?1569296076" width="48" height="48" alt="Austin Powers" /></a>
</span>
</div>
<div class="listBlock main">
<div class="titleText">
<h3 class="title">
<a href="threads/f-16-and-j-10-the-1-large-engine-class.600524/" class="PreviewTooltip" data-previewUrl="threads/f-16-and-j-10-the-1-large-engine-class.600524/preview">F-16 and J-10. The 1 large engine class.</a>
</h3>
<div class="secondRow">
<div class="posterDate muted">
<a href="members/austin-powers.187493/" class="username" dir="auto" title="Thread starter">Austin Powers</a><span class="startDate">,
<a class=""><span class="DateTime" title="">Feb 5, 2019</span></a></span><span class="containerName">, in forum: <a href="forums/air-warfare.153/" class="forumLink">Air Warfare</a>
</div>
</div>
</div>
</div>
<div class="listBlock stats pairsJustified" title="Members who thanked the first message: 0">
<dl class="major"><dt>Replies:</dt> <dd>2</dd></dl>
<dl class="minor"><dt>Views:</dt> <dd>567</dd></dl>
</div>
<div class="listBlock lastPost">
<dl class="lastPostInfo">
<dt><a href="members/sbus-cxk.175630/" class="username" dir="auto">SBUS-CXK</a></dt>
<dd class="muted"><a class="dateTime"><span class="DateTime" title="Feb 5, 2019 at 6:59 PM">Feb 5, 2019</span></a></dd>
</dl>
</div>
</li>
</ol>
<div id="PreviewTooltip">
<span class="arrow"><span></span></span>
<div class="section">
<div class="primaryContent previewContent">
<span class="PreviewContents">Loading...</span>
</div>
</div>
</div>
</div>
<div class="section membersOnline userList">
<div class="secondaryContent">
<div class="sectionFooter">Currently Active Users Viewing This Thread: <span class="footnote">6 (Users: 0, Guests: 4)</span></div>
<ol class="listInline">
</ol>
</div>
</div>

<form action="login/login" method="post" class="xenForm eAuth" id="login" style="display:none">
<ul id="eAuthUnit">
<li><a href="register/facebook?reg=1" class="fbLogin" tabindex="110"><span>Log in with Facebook</span></a></li>
</ul>
<div class="ctrlWrapper">
<dl class="ctrlUnit">
<dt><label for="LoginControl">Your name or email address:</label></dt>
<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
</dl>
<dl class="ctrlUnit">
<dt>
<label for="ctrl_password">Do you already have an account?</label>
</dt>
<dd>
<ul>
<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
No, create an account now.</label></li>
<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
Yes, my password is:</label></li>
<li id="ctrl_registered_Disabler">
<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
</li>
</ul>
</dd>
</dl>
<dl class="ctrlUnit submitUnit">
<dt></dt>
<dd>
<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" checked="checked" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
</dd>
</dl>
</div>
<input type="hidden" name="cookie_check" value="1" />
<input type="hidden" name="redirect" value="/pdf/threads/students-on-f-1-m-1-visas-wont-be-able-to-remain-in-us-if-all-their-fall-classes-are-online.674841/" />
<input type="hidden" name="_xfToken" value="" />
</form>
<div class="breadBoxBottom">
<nav>
<fieldset class="breadcrumb">
<a href="misc/quick-navigation-menu?selected=node-160" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><i class="fa fa-sitemap"></i></a>
<div class="boardTitle"><strong>Pakistan Defence</strong></div>
<span class="crumbs">
<span class="crust homeCrumb">
<a href="https://defence.pk" class="crumb"><span>Home</span></a>
<span class="arrow"><span></span></span>
</span>
<span class="crust selectedTabCrumb">
<a href="https://defence.pk/pdf/" class="crumb"><span>Pakistan Defence Forum</span></a>
<span class="arrow"><span>&gt;</span></span>
</span>
<span class="crust">
<a href="https://defence.pk/pdf/#world-affairs-forum.188" class="crumb"><span>World Affairs Forum</span></a>
<span class="arrow"><span>&gt;</span></span>
</span>
<span class="crust">
<a href="https://defence.pk/pdf/forums/central-south-asia.160/" class="crumb"><span>Central &amp; South Asia</span></a>
<span class="arrow"><span>&gt;</span></span>
</span>
</span>
</fieldset>
</nav></div>
<div class="xbScrollButtons" style="display:none;">
<div class="xbScrollUpButton" id="xb_ScrollUp"><i class="fa fa-chevron-up"></i></div>
</div>
<br />
<center><div id='defence.pk_desktop_banner'></div>
<div id='defence.pk_mob_banner'></div></center>
</div>
</div>
</div>
</div>
<footer>
<div class="footer">
<div class="pageWidth">
<div class="pageContent">
<dl class="choosers">
</dl>
<ul class="footerLinks">
<li><a href="misc/contact" class="OverlayTrigger" data-overlayOptions="{&quot;fixed&quot;:false}"><i class="fa fa-envelope-o fa-fw"></i> <span>Contact Us</span></a></li>
<li><a href="help/"><i class="fa fa-life-ring fa-fw"></i> <span>Help</span></a></li>
<li><a href="https://defence.pk" class="homeLink"><i class="fa fa-home fa-fw"></i> <span>Home</span></a></li>
<li><a href="help/terms"><i class="fa fa-gavel fa-fw"></i> <span>Terms and Rules</span></a></li>
<li><a href=""><i class="fa fa-user-secret fa-fw"></i> <span>Privacy Policy</span></a></li>
<li><a href="forums/-/index.rss" rel="alternate" class="globalFeed" target="_blank" title="RSS feed for Pakistan Defence"><i class="fa fa-rss fa-fw"></i></a></li>
</ul>
<span class="helper"></span>
</div>
</div>
</div>
<div class="pageWidth">
<div class="extraFooter">
<ul class="footerBlockContainer">
<li class="footerBlock footerBlockOne">
<a href="https://defence.pk/word/"><img src="styles/defencepk/xenforo/footerlogo.png"></a>
</li>
<li class="footerBlock footerBlockTwo">
<h3>ABOUT US</h3>
Defence.pk is a one stop resource for Pakistan defence, strategic affairs, security issues, world defence and military affairs.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@defence.pk">contact@defence.pk</a></div></aside>
</li>
<li class="footerBlock footerBlockThree">
<h3>FOLLOW US</h3>
<ul class="xbSocialLinks">
<li class="xbslTwitter"><a href="https://twitter.com/defence_pk" target="_blank" title="Twitter"><i class="fa fa-twitter fa-fw"></i></a></li>
<li class="xbslFacebook"><a href="https://www.facebook.com/pakistanidefence/" target="_blank" title="Facebook"><i class="fa fa-facebook fa-fw"></i></a></li>
<li class="xbslInstagram"><a href="https://www.instagram.com/defencepk/" target="_blank" title="Instagram"><i class="fa fa-instagram fa-fw"></i></a></li>
</ul>
</li>
</ul>
</div>
</div>
</footer>
<div class="xbOffCanvasContent xbOffCanvasMask"></div>
<div class="xbOffCanvas slideLeft publicTabs">
<ul class="xbOffCanvasList">

<li class="navTab home"><a href="https://defence.pk" class="navLink">Home</a></li>


<li class="navTab forums selected">
<a href="https://defence.pk/pdf/" class="navLink">Pakistan Defence Forum</a>
<div class="xbOffCanvasSubMenu">
<ul>
<li><a href="search/?type=post">Search Forums</a></li>
<li><a href="find-new/posts" rel="nofollow">Recent Posts</a></li>
</ul>
</div>
</li>

<li class="navTab xengallery ">
<a href="https://defence.pk/pdf/media/" class="navLink">Media</a>
<div class="xbOffCanvasSubMenu">
<ul class="secondaryContent blockLinksList xengallery">
<li><a href="search/?type=xengallery_media">Search Media</a></li>
<li><a href="find-new/media" rel="nofollow">New Media</a></li>
</ul>
</div>
</li>
<li class="navTab postRatings ">
<a href="post-ratings/" class="navLink">Post Ratings</a>
<div class="xbOffCanvasSubMenu">
<ul class="secondaryContent blockLinksList">
<li><a href="post-ratings/">Top Receivers</a></li>
<li><a href="post-ratings/?type=given">Top Givers</a></li>
</ul>
</div>
</li>

<li class="navTab members ">
<a href="https://defence.pk/pdf/members/" class="navLink">Members</a>
<div class="xbOffCanvasSubMenu">
<ul>
<li><a href="members/">Notable Members</a></li>
<li><a href="online/">Current Visitors</a></li>
<li><a href="recent-activity/">Recent Activity</a></li>
<li><a href="find-new/profile-posts">New Profile Posts</a></li>
</ul>
</div>
</li>

<li class="navTab xbOffCanvasExtraLink">
<a href="search/" rel="Menu" class="navLink NoPopupGadget"><i class="fa fa-search"></i> Search</a>
</li>
</ul>
</div>
</div>
<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1594098324,
		today: 1594062000,
		todayDow: 2
	},
	_lightBoxUniversal: "1",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(45, 45, 45)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"cta_featuredthreads":true,"thread_view":true,"message":true,"bb_code":true,"xb_message":true,"message_user_info":true,"dark_postrating":true,"similar_threads":true,"discussion_list":true,"xb":true,"login_bar":true,"xb_top_bar":true,"xb_social_links":true,"xengallery_tab_links":true,"xb_quicksearch_nav":true,"facebook":true,"xb_scroll_buttons":true,"xb_footer_layouts":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "ab29406a",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	xengallery_lightbox_loading:	"Loading...",
	xengallery_lightbox_close:	"Close (Esc)",
	xengallery_lightbox_previous:	"Previous (Left arrow key)",
	xengallery_lightbox_next:	"Next (Right arrow key)",
	xengallery_lightbox_counter:	"%curr% of %total%",
	xengallery_lightbox_error:	"The <a href=\"%url%\">media<\/a> could not be loaded.",
	xengallery_touch_error:		"This operation will not work from a touch enabled device.",
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "1409522542615664";
XenForo.Facebook.forceInit = false;


</script>
<script>
$(window).scroll(function() { // when the page is scrolled run this
    if($(this).scrollTop() != 0) { // if you're NOT at the top
        $('.xbScrollButtons').fadeIn("slow"); // fade in
    } else { // else
        $('.xbScrollButtons').fadeOut("slow"); // fade out
    }
});

$(function() {
    // the element inside of which we want to scroll
        var $elem = $('#content');
 
        // show the buttons
  
        // clicking the "down" button will make the page scroll to the $elem's height
    $('#xb_ScrollDown').click(
        function (e) {
            $('html, body').animate({scrollTop: $elem.height()}, 700);
        }
    );
        // clicking the "up" button will make the page scroll to the top of the page
    $('#xb_ScrollUp').click(
        function (e) {
            $('html, body').animate({scrollTop: '0px'}, 700);
        }
    );
 });
 
 (function(){
    
    var special = jQuery.event.special,
        uid1 = 'D' + (+new Date()),
        uid2 = 'D' + (+new Date() + 1);
        
    special.scrollstart = {
        setup: function() {
            
            var timer,
                handler =  function(evt) {
                    
                    var _self = this,
                        _args = arguments;
                    
                    if (timer) {
                        clearTimeout(timer);
                    } else {
                        evt.type = 'scrollstart';
                        jQuery.event.handle.apply(_self, _args);
                    }
                    
                    timer = setTimeout( function(){
                        timer = null;
                    }, special.scrollstop.latency);
                    
                };
            
            jQuery(this).bind('scroll', handler).data(uid1, handler);
            
        },
        teardown: function(){
            jQuery(this).unbind( 'scroll', jQuery(this).data(uid1) );
        }
    };
    
    special.scrollstop = {
        latency: 300,
        setup: function() {
            
            var timer,
                    handler = function(evt) {
                    
                    var _self = this,
                        _args = arguments;
                    
                    if (timer) {
                        clearTimeout(timer);
                    }
                    
                    timer = setTimeout( function(){
                        
                        timer = null;
                        evt.type = 'scrollstop';
                        jQuery.event.handle.apply(_self, _args);
                        
                    }, special.scrollstop.latency);
                    
                };
            
            jQuery(this).bind('scroll', handler).data(uid2, handler);
            
        },
        teardown: function() {
            jQuery(this).unbind( 'scroll', jQuery(this).data(uid2) );
        }
    };
    
})();
</script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f169059323e6d06"></script>
</body>
</html>