<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR" data-app="public" data-template="thread_view" data-container-key="node-83" data-content-key="thread-740071" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1649960734,a8ed13159c40e17692ebcf07ba5d595a" data-style-id="14" class="has-no-js template-thread_view" data-run-jobs="">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">
<title>Stop hating Nawaz Sharif as many Sufis have even praised Satan for being a monotheist | Pakistan Defence</title>
<meta name="description" content="The story recounted by Ahmed al Ghazali, brother of the famous Ghazali by way of Ibn Al-Jawzi, begins in the same way as in the Tawasin of AI-Hallaj ( a..." />
<meta property="og:description" content="The story recounted by Ahmed al Ghazali, brother of the famous Ghazali by way of Ibn Al-Jawzi, begins in the same way as in the Tawasin of AI-Hallaj ( a book of Mansur Hallaj)

Moses encounters lblis on the mountain road of Sinai and questions him about the reasons for his refusal to bow before..." />
<meta property="twitter:description" content="The story recounted by Ahmed al Ghazali, brother of the famous Ghazali by way of Ibn Al-Jawzi, begins in the same way as in the Tawasin of AI-Hallaj ( a book of Mansur Hallaj)

Moses encounters..." />
<meta property="og:url" content="https://defence.pk/pdf/threads/stop-hating-nawaz-sharif-as-many-sufis-have-even-praised-satan-for-being-a-monotheist.740071/" />
<link rel="canonical" href="https://defence.pk/pdf/threads/stop-hating-nawaz-sharif-as-many-sufis-have-even-praised-satan-for-being-a-monotheist.740071/" />
<meta property="og:site_name" content="Pakistan Defence" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Stop hating Nawaz Sharif as many Sufis have even praised Satan for being a monotheist" />
<meta property="twitter:title" content="Stop hating Nawaz Sharif as many Sufis have even praised Satan for..." />
<meta name="theme-color" content="#294142" />
<style>a:hover{ color: var(--pdf-color, #2e7d32); }</style>
<link href="https://fonts.googleapis.com/css2?family=Open+Sans:wght@300;400;600;700&display=swap" rel="stylesheet">
<link rel="preload" href="/pdf/styles/fonts/fa/fa-regular-400.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/pdf/styles/fonts/fa/fa-solid-900.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/pdf/styles/fonts/fa/fa-brands-400.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="/pdf/css.php?css=public%3Anormalize.css%2Cpublic%3Afa.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=14&amp;l=1&amp;d=1649890747&amp;k=124fab04ff126708c89aeed3d478af0be5fa838f" />
<link rel="stylesheet" href="/pdf/css.php?css=public%3Abb_code.less%2Cpublic%3Aeditor.less%2Cpublic%3Amessage.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Asnog_flags.less%2Cpublic%3Astructured_list.less%2Cpublic%3Asv_contentratings.less%2Cpublic%3Athfilters_node_label.less%2Cpublic%3Axc_user_activity.less%2Cpublic%3Aextra.less&amp;s=14&amp;l=1&amp;d=1649890747&amp;k=5633fb6ca41b156b2890d80eb48341bbcf1aac9a" />
<script src="/pdf/js/xf/preamble.min.js?_v=aa77ad7f"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65577701-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-65577701-1', {
			// 
			
			
		});
	</script>
<script type='text/javascript'>
var xfhtml = document.getElementById('XF');
function applySetting(settingName, settingOn, allowToggle){
	
	// Theme editor is enabled. Check for selected toggle, otherwise apply default
		if(allowToggle === 1){
			var choice = localStorage.getItem(settingName);
			if( (choice === 'on') || (!choice && (settingOn === 1)) ){
				xfhtml.classList.add(settingName);
			}
		} else if(settingOn === 1){
			xfhtml.classList.add(settingName);
		}
	
}

applySetting('focus-mobile-navigation-bar', 1, 1);


applySetting('focus-fluid', 1, 1);


applySetting('focus-grid', 1, 1);


applySetting('focus-sidebar-sticky', 1, 1);


applySetting('focus-sidebar-flip', 0, 1);





	// xfhtml.setAttribute('data-focus-bg', '1');

</script>
<script>
		var randomBackgrounds = [
			1,2,3,4,5,6,7,8,9,10,11,12,13,14,15,16,17,18,19,20,21,22,23,24,25,26,27
		];
		var randomBackground = randomBackgrounds[Math.floor(Math.random()*randomBackgrounds.length)];
		xfhtml.setAttribute('data-pdf-random', randomBackground);
	</script>
</head>
<body data-template="thread_view">
<div class="p-pageWrapper" id="top">
<div class='top-bar'>
<div class='top-bar__align focus-width'>
<div id='pdf_date'></div>
<script>
				var months = ["January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"];
				var days = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
				
				var n = new Date();
				var y = n.getFullYear();
				var m = n.getMonth();
				var d = n.getDate();
				var day = n.getDay();
				
				document.getElementById("pdf_date").innerHTML = days[day] + ", " + months[m] + " " + d + ", " + y;
			</script>
<div class='focus-wrap-user'>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/pdf/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" rel="nofollow" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Log in</span>
</a>
<a href="/pdf/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register" rel="nofollow" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Register</span>
</a>
<a href="#" class="p-navgroup-link" rel="nofollow" data-xf-init="tooltip" title="Customize" data-xenfocus-editor>
<i class="fa--xf far fa-toggle-on" aria-hidden="true"></i>
</a>
</div>
<div class="p-navgroup p-discovery">
<a href="/pdf/whats-new/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew" aria-label="What&#039;s new" title="What&#039;s new">
<i aria-hidden="true"></i>
<span class="p-navgroup-linkText">What's new</span>
</a>
<a href="/pdf/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search" data-xf-click="menu" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search" data-xf-init="tooltip">
<i aria-hidden="true"></i>

</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/pdf/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[83],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:740071}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/pdf/search/" class="button" rel="nofollow"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1649960734,a8ed13159c40e17692ebcf07ba5d595a" />
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='focus-wrapper focus-width'>

<header class="p-header" id="header">
<div class="p-header-inner">
<div class="p-header-content">

<div class="p-header-logo p-header-logo--image">
<a href="https://defence.pk" class='focus-logo'>
<span class='focus-logo--image'>
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt="Pakistan Defence" />
</span>
</a>
</div>

<nav class='focus-wrap-nav'>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl ">
<a href="https://defence.pk" class="p-navEl-link " data-xf-key="1" data-nav-id="home">Home</a>
</div>
</li>
<li>
<div class="p-navEl is-selected" data-has-children="true">
<a href="/pdf/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums">Forums</a>
<a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts">New posts</a>
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_all_threads">All threads</a>
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth1 js-offCanvasCopy " data-nav-id="thfilters_latest_threads">Latest threads</a>
<a href="/pdf/threads/newest" class="menu-linkRow u-indentDepth1 js-offCanvasCopy " data-nav-id="thfilters_newest_threads">New threads</a>
<hr class="menu-separator" />
<a href="/pdf/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums">Search forums</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew">What's new</a>
<a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts">New posts</a>
<a href="/pdf/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewNewMedia">New media</a>
<a href="/pdf/whats-new/media-comments/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewMediaComments">New media comments</a>
<a href="/pdf/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewProfilePosts">New profile posts</a>
<a href="/pdf/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity">Latest activity</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/media/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="xfmg">Media</a>
<a data-xf-key="4" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewMedia">New media</a>
<a href="/pdf/whats-new/media-comments/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewComments">New comments</a>
<a href="/pdf/search/?type=xfmg_media" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="xfmgSearchMedia">Search media</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/members/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="members">Members</a>
<a data-xf-key="5" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/online/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="currentVisitors">Current visitors</a>
<a href="/pdf/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="newProfilePosts">New profile posts</a>
<a href="/pdf/search/?type=profile_post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchProfilePosts">Search profile posts</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="https://defence.pk/pdf/rules/" class="p-navEl-link " data-xf-key="6" data-nav-id="forrules">Forum Rules</a>
</div>
</li>
</ul>
</div>
</div>
</nav>

<div class='focus-wrap-search'>
<form action="/pdf/search/search" method="post">

<div class='focus-search'>
<div class='focus-search-flex'>
<input name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" type="text" />
<div class='focus-search-prefix'><i class="fa--xf far fa-search" aria-hidden="true"></i></div>
</div>
</div>
<div class="focus-search-menu">
<div class="menu-row">
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[83],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:740071}}">This thread</option>
</select>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/pdf/search/" class="button" rel="nofollow"><span class="button-text">Advanced search…</span></a>
</span>
</div>
</div>
<input type="hidden" name="_xfToken" value="1649960734,a8ed13159c40e17692ebcf07ba5d595a" />
</form>
</div>

<div class="p-nav">
<div class="p-nav-inner">
<div class='focus-mobile-navigation'>
<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
<i aria-hidden="true"></i>
<span class="p-nav-menuText">Menu</span>
</a>
<div class='focus-mobile-logo'>
<a href="https://defence.pk">
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt="Pakistan Defence" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</header>

<div class='focus-content'>


<div class="p-sectionLinks">
<div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller">
<div class="hScroller-scroll">
<ul class="p-sectionLinks-list">
<li>
<div class="p-navEl ">
<a href="/pdf/whats-new/posts/" class="p-navEl-link " data-xf-key="alt+1" data-nav-id="newPosts">New posts</a>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/threads/latest" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="thfilters_all_threads">All threads</a>
<a data-xf-key="alt+2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_latest_threads">Latest threads</a>
<a href="/pdf/threads/newest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_newest_threads">New threads</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/pdf/search/?type=post" class="p-navEl-link " data-xf-key="alt+3" data-nav-id="searchForums">Search forums</a>
</div>
</li>
</ul>
</div>
</div>
</div>
<div class="p-body">
<div class="p-body-inner">


<div class="samCodeUnit" data-position="container_breadcrumb_top_above"><div class="samItem"><center><div id='defence.pk_desktop_banner'></div></center></div></div>
<div class='focus-breadcrumb'>
<div class="p-breadcrumbs-wrap ">
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://defence.pk" itemprop="item">
<span itemprop="name">Home</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/#pakistan-affairs.81" itemprop="item">
<span itemprop="name">Pakistan Affairs</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/forums/social-current-events.83/" itemprop="item">
<span itemprop="name">Social &amp; Current Events</span>
</a>
<meta itemprop="position" content="4" />
</li>
</ul>
</div>
<ul class='xenfocus-social'>
<li><a href='https://www.facebook.com/pakistanidefence/' target='_blank'></a></li>
<li><a href='https://www.instagram.com/defencepk/' target='_blank'></a></li>
<li><a href='https://twitter.com/defence_pk' target='_blank'></a></li>
<li><a href='https://play.google.com/store/apps/details?id=com.tapatalk.defencepkforums&hl=en_US' target='_blank'></a></li>
</ul>
</div>
<noscript class="js-jsWarning"><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<div class="blockMessage blockMessage--important blockMessage--iconic js-browserWarning" style="display: none">You are using an out of date browser. It may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/" target="_blank" rel="noopener">alternative browser</a>.</div>
<div class="p-body-header">
<div class="p-title ">
<h1 class="p-title-value">Stop hating Nawaz Sharif as many Sufis have even praised Satan for being a monotheist</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<a href="/pdf/members/eskander.204639/" class="username  u-concealed" dir="auto" data-user-id="204639" data-xf-init="member-tooltip">Eskander</a>
</li>
<li>
<i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="/pdf/threads/stop-hating-nawaz-sharif-as-many-sufis-have-even-praised-satan-for-being-a-monotheist.740071/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2022-04-14T21:48:49+0500" data-time="1649954929" data-date-string="Apr 14, 2022" data-time-string="9:48 PM" title="Apr 14, 2022 at 9:48 PM">Today at 9:48 PM</time></a>
</li>
</ul>
</div>
</div>
<div class="p-body-main p-body-main--withSidebar ">
<div class="p-body-content">
<div class="p-body-pageContent">

<div class="block block--messages" data-xf-init="" data-type="post" data-href="/pdf/inline-mod/" data-search-target="*">
<span class="u-anchorTarget" id="posts"></span>
<div class="block-outer"></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-740071" data-lb-universal="1">
<div class="block-body js-replyNewMessageContainer">
<article class="message message--post js-post js-inlineModContainer  " data-author="Eskander" data-content="post-13707535" id="js-post-13707535">
<span class="u-anchorTarget" id="post-13707535"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="userflag-m flags flag-HK" data-xf-init="tooltip" title="Hong Kong"></span>
<a href="/pdf/members/eskander.204639/" class="avatar avatar--m" data-user-id="204639" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/m/204/204639.jpg?1649690760" srcset="/pdf/data/avatars/l/204/204639.jpg?1649690760 2x" alt="Eskander" class="avatar-u204639-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<div class="at_ni_label">
<span data-xf-init="tooltip" title="Thread Starter">
<i class="fa--xf far fa-feather-alt" aria-hidden="true"></i>
</span>
</div>
<h4 class="message-name"><a href="/pdf/members/eskander.204639/" class="username " dir="auto" data-user-id="204639" data-xf-init="member-tooltip" itemprop="name"><span class="username--style8">Eskander</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">FULL MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/2ndLieutenant.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Apr 1, 2022</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>111</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/eskander.204639/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 175" data-xf-click="overlay" data-cache="false">175</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="countryfg">
<dt>Country</dt>
<dd>

<img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Country: Pakistan" />
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Location: Pakistan" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/pdf/threads/stop-hating-nawaz-sharif-as-many-sufis-have-even-praised-satan-for-being-a-monotheist.740071/post-13707535" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-04-14T21:48:49+0500" data-time="1649954929" data-date-string="Apr 14, 2022" data-time-string="9:48 PM" title="Apr 14, 2022 at 9:48 PM" itemprop="datePublished">Today at 9:48 PM</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/pdf/threads/stop-hating-nawaz-sharif-as-many-sufis-have-even-praised-satan-for-being-a-monotheist.740071/post-13707535" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/pdf/posts/13707535/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/stop-hating-nawaz-sharif-as-many-sufis-have-even-praised-satan-for-being-a-monotheist.740071/post-13707535" rel="nofollow">
#1
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13707535" data-lb-caption-desc="Eskander &middot; Apr 14, 2022 at 9:48 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">The story recounted by Ahmed al Ghazali, brother of the famous Ghazali by way of Ibn Al-Jawzi, begins in the same way as in the Tawasin of AI-Hallaj ( a book of Mansur Hallaj)<br />
<br />
Moses encounters lblis on the mountain road of Sinai and questions him about the reasons for his refusal to bow before Adam. 'Never! I would never bow to a man. O Moses , you proclaimed God's unity, but I am the true monotheist who has never paid attention to another than Him. You said (to God), &quot;Show me!&quot; but you looked toward the mountain. I am more faithful than you in monotheism; He said to me, &quot;Bow to another ! &quot; I did not bow, but you turned to look.' (Al-Ghazali said, 'Whoever does not learn monotheism from Iblis, he is a dualist [zindiq].') And Moses said to him, 'Your outward form has changed from that of the angels to that of the satans.' He replied, 'That state changes and will continue to change. Moses, every time He increases His love for someone other than me, I increase in my love for Him.' He (Moses) asked him, 'Do you remember Him still?' He replied, 'I am the remembered one whom He has remembered: &quot;For upon you is My curse!&quot; Has He not joined &quot;My&quot; and &quot;you&quot; together in this expression of curse?' And he (Al Ghazali) said, 'When Iblis was driven away, he did not diminish his service, nor his love, not his dhikr in the least way.<br />
<br />
Source : Abul-Faraj 'Abd Ar-Rahman Ibn AI-Jawzl AI-Qurayshl AI-Baghdadl, Kitab al-<br />
wa'l-mudhakkirin, ed. and tr. Merlin S. Swartz (Beirut: Dar el-machreq, 1971 ), pp.<br />
105 I. 19-106 I. 7 of the Arabic text</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>

</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<a href="/pdf/threads/stop-hating-nawaz-sharif-as-many-sufis-have-even-praised-satan-for-being-a-monotheist.740071/reply?quote=13707535" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" rel="nofollow" data-xf-click="quote" data-quote-href="/pdf/posts/13707535/quote">Reply</a>
</div>
</div>
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13707535 sv-rating-bar--under-controls ">
<ul class="sv-rating-bar__ratings">
<li class="sv-rating sv-rating--empty-list">
<a rel="nofollow" title="Haha" rel="nofollow" data-cache="false">
<div class="sv-rating__icon">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="sv-rating-type-icon  sv-rating-type-icon3 sv-rating-type-icon--sprite sv-rating-type-icon--sprite3   sv-rating-type--small" alt="Haha" width="32" height="32" title="Haha" aria-hidden="true">
</div>
<div class="sv-rating__count">
Haha:
1
</div>
</a>
</li>
</ul>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_1"><div class="samItem"><center><div id='defence.pk_desktop_category1'></div></center></div></div>
<article class="message message--post js-post js-inlineModContainer  " data-author="OptiFictious" data-content="post-13707587" id="js-post-13707587">
<span class="u-anchorTarget" id="post-13707587"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="userflag-m flags flag-CA" data-xf-init="tooltip" title="Canada"></span>
<a href="/pdf/members/optifictious.19616/" class="avatar avatar--m" data-user-id="19616" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/m/19/19616.jpg?1649956122" srcset="/pdf/data/avatars/l/19/19616.jpg?1649956122 2x" alt="OptiFictious" class="avatar-u19616-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/pdf/members/optifictious.19616/" class="username " dir="auto" data-user-id="19616" data-xf-init="member-tooltip" itemprop="name"><span class="username--style8">OptiFictious</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">FULL MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<p>New Recruit</p>
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Sep 24, 2009</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>27</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/optifictious.19616/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 10" data-xf-click="overlay" data-cache="false">10</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Country: Pakistan" />
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Location: Pakistan" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/pdf/threads/stop-hating-nawaz-sharif-as-many-sufis-have-even-praised-satan-for-being-a-monotheist.740071/post-13707587" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-04-14T22:08:09+0500" data-time="1649956089" data-date-string="Apr 14, 2022" data-time-string="10:08 PM" title="Apr 14, 2022 at 10:08 PM" itemprop="datePublished">Today at 10:08 PM</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/pdf/threads/stop-hating-nawaz-sharif-as-many-sufis-have-even-praised-satan-for-being-a-monotheist.740071/post-13707587" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/pdf/posts/13707587/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/stop-hating-nawaz-sharif-as-many-sufis-have-even-praised-satan-for-being-a-monotheist.740071/post-13707587" rel="nofollow">
#2
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13707587" data-lb-caption-desc="OptiFictious &middot; Apr 14, 2022 at 10:08 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Satan is all about 'misleading.' Though there are instances where it's recorded that one should not deny the truth even if it comes from Satan. <br />
<br />
But comparing Satan with Nawaz Sharif is a little overkill.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<a href="/pdf/threads/stop-hating-nawaz-sharif-as-many-sufis-have-even-praised-satan-for-being-a-monotheist.740071/reply?quote=13707587" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" rel="nofollow" data-xf-click="quote" data-quote-href="/pdf/posts/13707587/quote">Reply</a>
</div>
</div>
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13707587 sv-rating-bar--under-controls ">

<ul class="sv-rating-bar__ratings">
<li class="sv-rating sv-rating--empty-list">
<a rel="nofollow" title="Like" rel="nofollow" data-cache="false">
<div class="sv-rating__icon">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="sv-rating-type-icon  sv-rating-type-icon1 sv-rating-type-icon--sprite sv-rating-type-icon--sprite1   sv-rating-type--small" alt="Like" width="32" height="32" title="Like" aria-hidden="true">
</div>
<div class="sv-rating__count">
Like:
1
</div>
</a>
</li>
</ul>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer  " data-author="Mentee" data-content="post-13707615" id="js-post-13707615">
<span class="u-anchorTarget" id="post-13707615"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="userflag-m flags flag-PK" data-xf-init="tooltip" title="Pakistan"></span>
<a href="/pdf/members/mentee.174976/" class="avatar avatar--m" data-user-id="174976" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/m/174/174976.jpg?1549563579" srcset="/pdf/data/avatars/l/174/174976.jpg?1549563579 2x" alt="Mentee" class="avatar-u174976-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/pdf/members/mentee.174976/" class="username " dir="auto" data-user-id="174976" data-xf-init="member-tooltip" itemprop="name"><span class="username--style7">Mentee</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">ELITE MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/General.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Feb 3, 2016</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>10,329</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>2</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/mentee.174976/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 22,967" data-xf-click="overlay" data-cache="false">22,967</a>
</span>
</dd>
 </dl>
<dl class="pairs pairs--justified" data-field="countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Country: Pakistan" />
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Location: Pakistan" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/pdf/threads/stop-hating-nawaz-sharif-as-many-sufis-have-even-praised-satan-for-being-a-monotheist.740071/post-13707615" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-04-14T22:20:37+0500" data-time="1649956837" data-date-string="Apr 14, 2022" data-time-string="10:20 PM" title="Apr 14, 2022 at 10:20 PM" itemprop="datePublished">Today at 10:20 PM</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/pdf/threads/stop-hating-nawaz-sharif-as-many-sufis-have-even-praised-satan-for-being-a-monotheist.740071/post-13707615" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/pdf/posts/13707615/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/stop-hating-nawaz-sharif-as-many-sufis-have-even-praised-satan-for-being-a-monotheist.740071/post-13707615" rel="nofollow">
#3
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13707615" data-lb-caption-desc="Mentee &middot; Apr 14, 2022 at 10:20 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Eskander do expand on Abrahamic monotheism if you could .<br />
<br />
Satan seems to me a bratty attention seeking kid, surrendering on some matters and defying on others, while Abraham pbuh is a living manifestation of submission to The Almighty under all conditions -----.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<a href="/pdf/threads/stop-hating-nawaz-sharif-as-many-sufis-have-even-praised-satan-for-being-a-monotheist.740071/reply?quote=13707615" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" rel="nofollow" data-xf-click="quote" data-quote-href="/pdf/posts/13707615/quote">Reply</a>
</div>
</div>
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13707615 sv-rating-bar--under-controls ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer  " data-author="PAKISTANFOREVER" data-content="post-13707625" id="js-post-13707625">
<span class="u-anchorTarget" id="post-13707625"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="userflag-m flags flag-GB" data-xf-init="tooltip" title="United Kingdom"></span>
<a href="/pdf/members/pakistanforever.171098/" class="avatar avatar--m" data-user-id="171098" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/m/171/171098.jpg?1443343195" srcset="/pdf/data/avatars/l/171/171098.jpg?1443343195 2x" alt="PAKISTANFOREVER" class="avatar-u171098-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/pdf/members/pakistanforever.171098/" class="username " dir="auto" data-user-id="171098" data-xf-init="member-tooltip" itemprop="name"><span class="username--style7">PAKISTANFOREVER</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">ELITE MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/General.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Aug 15, 2015</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>16,466</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>-6</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/pakistanforever.171098/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 26,927" data-xf-click="overlay" data-cache="false">26,927</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/gb.GIF" alt="United Kingdom" title="Country: United Kingdom" />
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Location: Pakistan" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/pdf/threads/stop-hating-nawaz-sharif-as-many-sufis-have-even-praised-satan-for-being-a-monotheist.740071/post-13707625" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-04-14T22:23:21+0500" data-time="1649957001" data-date-string="Apr 14, 2022" data-time-string="10:23 PM" title="Apr 14, 2022 at 10:23 PM" itemprop="datePublished">Today at 10:23 PM</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/pdf/threads/stop-hating-nawaz-sharif-as-many-sufis-have-even-praised-satan-for-being-a-monotheist.740071/post-13707625" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/pdf/posts/13707625/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/stop-hating-nawaz-sharif-as-many-sufis-have-even-praised-satan-for-being-a-monotheist.740071/post-13707625" rel="nofollow">
#4
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13707625" data-lb-caption-desc="PAKISTANFOREVER &middot; Apr 14, 2022 at 10:23 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><blockquote data-attributes="member: 204639" data-quote="Eskander" data-source="post: 13707535" class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
<div class="bbCodeBlock-title">
<a href="/pdf/goto/post?id=13707535" class="bbCodeBlock-sourceJump" rel="nofollow" data-xf-click="attribution" data-content-selector="#post-13707535">Eskander said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent js-expandContent ">
The story recounted by Ahmed al Ghazali, brother of the famous Ghazali by way of Ibn Al-Jawzi, begins in the same way as in the Tawasin of AI-Hallaj ( a book of Mansur Hallaj)<br />
<br />
Moses encounters lblis on the mountain road of Sinai and questions him about the reasons for his refusal to bow before Adam. 'Never! I would never bow to a man. O Moses , you proclaimed God's unity, but I am the true monotheist who has never paid attention to another than Him. You said (to God), &quot;Show me!&quot; but you looked toward the mountain. I am more faithful than you in monotheism; He said to me, &quot;Bow to another ! &quot; I did not bow, but you turned to look.' (Al-Ghazali said, 'Whoever does not learn monotheism from Iblis, he is a dualist [zindiq].') And Moses said to him, 'Your outward form has changed from that of the angels to that of the satans.' He replied, 'That state changes and will continue to change. Moses, every time He increases His love for someone other than me, I increase in my love for Him.' He (Moses) asked him, 'Do you remember Him still?' He replied, 'I am the remembered one whom He has remembered: &quot;For upon you is My curse!&quot; Has He not joined &quot;My&quot; and &quot;you&quot; together in this expression of curse?' And he (Al Ghazali) said, 'When Iblis was driven away, he did not diminish his service, nor his love, not his dhikr in the least way.<br />
<br />
Source : Abul-Faraj 'Abd Ar-Rahman Ibn AI-Jawzl AI-Qurayshl AI-Baghdadl, Kitab al-<br />
wa'l-mudhakkirin, ed. and tr. Merlin S. Swartz (Beirut: Dar el-machreq, 1971 ), pp.<br />
105 I. 19-106 I. 7 of the Arabic text
</div>
<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
</div>
</blockquote><br />
<br />
<br />
<br />
Isn't nawaz not-so-sharrif Satan himself?</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
 <a href="/pdf/threads/stop-hating-nawaz-sharif-as-many-sufis-have-even-praised-satan-for-being-a-monotheist.740071/reply?quote=13707625" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" rel="nofollow" data-xf-click="quote" data-quote-href="/pdf/posts/13707625/quote">Reply</a>
</div>
</div>
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13707625 sv-rating-bar--under-controls ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_4"><div class="samItem"><center><div id='defence.pk_desktop_category2'></div></center></div></div>
</div>
</div>
</div>
<div class="block">
<div class="block-container block-userActivity">
<h3 class="block-header block-userActivity--header">
Users Who Are Viewing This Thread (Total: 4, Members: 1, Guests: 3)
</h3>
<div class="block-body">
<div class="block-row block-row--minor">
<ul class="listInline listInline--comma">
<li></li>
<li>
<a href="/pdf/members/eskander.204639/" class="username " dir="auto" data-user-id="204639" data-xf-init="member-tooltip"><span class="username--style8">Eskander</span></a>
</li>
</ul>
</div>
</div>
</div>
</div>
<form action="/pdf/threads/stop-hating-nawaz-sharif-as-many-sufis-have-even-praised-satan-for-being-a-monotheist.740071/add-reply" method="post" class="block js-quickReply" data-xf-init="attachment-manager quick-reply ajax-submit draft" data-draft-url="/pdf/threads/stop-hating-nawaz-sharif-as-many-sufis-have-even-praised-satan-for-being-a-monotheist.740071/draft" data-draft-autosave="20" data-message-container="div[data-type=&#039;post&#039;] .js-replyNewMessageContainer">
<input type="hidden" name="_xfToken" value="1649960734,a8ed13159c40e17692ebcf07ba5d595a" />
<div class="block-container">
<div class="block-body">
<div class="message message--quickReply block-topRadiusContent block-bottomRadiusContent">
<div class="message-inner">
<div class="message-cell message-cell--user">
<div class="message-user ">
<div class="message-avatar">
<div class="message-avatar-wrapper">
<span class="avatar avatar--m avatar--default avatar--default--text" data-user-id="0">
<span class="avatar-u0-m"></span>
</span>
</div>
</div>
<span class="message-userArrow"></span>
</div>
</div>
<div class="message-cell message-cell--main">
<div class="message-editorWrapper">
<script class="js-editorToolbars" type="application/json">{"toolbarButtons":{"moreText":{"buttons":["clearFormatting","bold","italic","fontSize","textColor","fontFamily","strikeThrough","underline","xfInlineCode","xfInlineSpoiler"],"buttonsVisible":"5","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":["xfList","align","paragraphFormat"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","xfMedia","xfQuote","insertTable","insertHR","insertVideo","xfSpoiler","xfCode"],"buttonsVisible":"6","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","xfBbCode","xfDraft"],"buttonsVisible":"4","align":"right","icon":""}},"toolbarButtonsMD":{"moreText":{"buttons":["bold","italic","fontSize","textColor","fontFamily","strikeThrough","underline","xfInlineCode","xfInlineSpoiler"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":["xfList","align","paragraphFormat"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","insertVideo","xfMedia","xfQuote","insertTable","insertHR","xfSpoiler","xfCode"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","clearFormatting","xfBbCode","xfDraft"],"buttonsVisible":"1","align":"right","icon":""}},"toolbarButtonsSM":{"moreText":{"buttons":["bold","italic","fontSize","textColor","fontFamily","strikeThrough","underline","xfInlineCode","xfInlineSpoiler"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":["xfList","align","paragraphFormat"],"buttonsVisible":"1","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","xfQuote","insertVideo","xfMedia","insertTable","insertHR","xfSpoiler","xfCode"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","xfBbCode","clearFormatting","xfDraft"],"buttonsVisible":"1","align":"right","icon":""}},"toolbarButtonsXS":{"moreText":{"buttons":["bold","italic","fontSize","textColor","fontFamily","xfList","align","paragraphFormat","strikeThrough","underline","xfInlineSpoiler","xfInlineCode"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":[],"buttonsVisible":"0","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","xfQuote","insertVideo","xfMedia","insertTable","insertHR","xfSpoiler","xfCode"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","xfBbCode","clearFormatting","xfDraft"],"buttonsVisible":"1","align":"right","icon":""}}}</script>
<script class="js-editorToolbarSizes" type="application/json">{"SM":420,"MD":575,"LG":900}</script>
<script class="js-editorDropdowns" type="application/json">{"xfList":{"cmd":"xfList","icon":"fa-list","buttons":["formatOL","formatUL","indent","outdent"],"title":"List"}}</script>
<script class="js-editorLanguage" type="application/json">
		{
			"Align Center": "Align center",
			"Align Left": "Align left",
			"Align Right": "Align right",
			"Align Justify": "Justify text",
			"Align": "Alignment",
			"Alignment": "Alignment",
			"Back": "Back",
			"Bold": "Bold",
			"By URL": "By URL",
			"Clear Formatting": "Remove formatting",
			"Code": "Code",
			"Text Color": "Text color",
			"Decrease Indent": "Outdent",
			"Delete Draft": "Delete draft",
			"Drafts": "Drafts",
			"Drop image": "Drop image",
			"Drop video": "Drop video",
			"Edit Link": "Edit link",
			"Font Family": "Font family",
			"Font Size": "Font size",
			"Normal": "Normal",
			"Heading 1": "Heading 1",
			"Heading 2": "Heading 2",
			"Heading 3": "Heading 3",
			"Increase Indent": "Indent",
			"Inline Code": "Inline code",
			"Insert GIF": "Insert GIF",
			"Insert Horizontal Line": "Insert horizontal line",
			"Inline Spoiler": "Inline spoiler",
			"Insert Image": "Insert image",
			"Insert Link": "Insert link",
			"Insert": "Insert",
			"Italic": "Italic",
			"List": "List",
			"Loading image": "Loading image",
			"Media": "Media",
			"More Text": "More options…",
			"More Paragraph": "More options…",
			"More Rich": "More options…",
			"More Misc": "More options…",
			"Open Link": "Open link",
			"or click": "Or click here",
			"Ordered List": "Ordered list",
			"Paragraph Format": "Paragraph format",
			"Preview": "Preview",
			"Quote": "Quote",
			"Redo": "Redo",
			"Remove": "Remove",
			"Replace": "Replace",
			"Save Draft": "Save draft",
			"Smilies": "Smilies",
			"Something went wrong. Please try again.": "Something went wrong. Please try again or contact the administrator.",
			"Spoiler": "Spoiler",
			"Strikethrough": "Strike-through",
			"Text": "Text",
			"Toggle BB Code": "Toggle BB code",
			"Underline": "Underline",
			"Undo": "Undo",
			"Unlink": "Unlink",
			"Unordered List": "Unordered list",
			"Update": "Update",
			"Upload Image": "Upload image",
			"Uploading": "Uploading",
			"URL": "URL",
			"Insert Table": "Insert table",
			"Table Header": "Table header",
			"Remove Table": "Remove table",
			"Row": "Row",
			"Column": "Column",
			"Insert row above": "Insert row above",
			"Insert row below": "Insert row below",
			"Delete row": "Delete row",
			"Insert column before": "Insert column before",
			"Insert column after": "Insert column after",
			"Delete column": "Delete column",
			"Ctrl": "Ctrl",
			"Shift": "Shift",
			"Alt": "Alt",
			"Insert Video": "Insert video",
			"Upload Video": "Upload video",
			"Width": "Width",
			"Height": "Height",
			"Change Size": "Change size",
			"None": "None",
			"Alternative Text": "Alt text",
			"__lang end__": ""
		}
	</script>
<script class="js-editorCustom" type="application/json">
		{"gallery":{"title":"Gallery embed","type":"fa","value":"camera","option":"yes"}}
	</script>
<script class="js-xfEditorMenu" type="text/template">
		<div class="menu" data-menu="menu" aria-hidden="true"
			data-href="{{href}}"
			data-load-target=".js-xfEditorMenuBody">
			<div class="menu-content">
				<div class="js-xfEditorMenuBody">
					<div class="menu-row">Loading…</div>
				</div>
			</div>
		</div>
	</script>
<textarea name="message_html" class="input js-editor u-jsOnly" data-xf-init="editor" data-original-name="message" data-buttons-remove="xfInsertGif" style="visibility: hidden; height: 137px; " aria-label="Rich text box" data-min-height="100" placeholder="DONOT POST GRAPHIC/BLOODY/DEAD pictures or videos. Will result in an immediate ban.

Write your reply..." data-deferred="off" data-xf-key="r" data-preview-url="/pdf/threads/stop-hating-nawaz-sharif-as-many-sufis-have-even-praised-satan-for-being-a-monotheist.740071/reply-preview"></textarea>
<input type="hidden" value="" data-bb-code="message" />
<noscript>
		<textarea name="message" class="input" aria-label="Rich text box"></textarea>
	</noscript>
<div class="js-captchaContainer" data-row-type="fullWidth noGutter"></div>
<noscript><input type="hidden" name="no_captcha" value="1" /></noscript>
<div class="formButtonGroup ">
<div class="formButtonGroup-primary">
<button type="submit" class="button--primary button button--icon button--icon--reply"><span class="button-text">
Post reply
</span></button>
</div>
<div class="formButtonGroup-extra">
<button type="button" class="button--link button--multiQuote button button--icon button--icon--quote" style="display: none;" data-xf-init="multi-quote" data-href="/pdf/threads/stop-hating-nawaz-sharif-as-many-sufis-have-even-praised-satan-for-being-a-monotheist.740071/multi-quote" data-message-selector=".js-post" data-storage-key="multiQuoteThread" data-add-message="Message added to multi-quote." data-remove-message="Message removed from multi-quote."><span class="button-text">
Insert quotes…
</span></button>
</div>
<input type="hidden" name="last_date" value="1649957001" autocomplete="off" />
<input type="hidden" name="last_known_date" value="1649957001" autocomplete="off" />
<input type="hidden" name="load_extra" value="1" />
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</form>
<div class="block" data-widget-id="40" data-widget-key="xfes_thread_view_below_quick_reply_similar_threads" data-widget-definition="xfes_similar_threads">
<div class="block-container">
<h3 class="block-header">Similar threads</h3>
<div class="block-body">
<div class="structItemContainer">
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-717256" data-author="Dariush the Great">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/dariush-the-great.198323/" class="avatar avatar--s" data-user-id="198323" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/198/198323.jpg?1639037569" srcset="/pdf/data/avatars/m/198/198323.jpg?1639037569 2x" alt="Dariush the Great" class="avatar-u198323-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/youre-gonna-have-a-fucking-war-mark-milleys-fight-to-stop-trump-from-striking-iran.717256/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/youre-gonna-have-a-fucking-war-mark-milleys-fight-to-stop-trump-from-striking-iran.717256/preview">“You’re Gonna Have a Fucking War”: Mark Milley’s Fight to Stop Trump from Striking Iran</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/dariush-the-great.198323/" class="username " dir="auto" data-user-id="198323" data-xf-init="member-tooltip">Dariush the Great</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/youre-gonna-have-a-fucking-war-mark-milleys-fight-to-stop-trump-from-striking-iran.717256/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2021-07-16T08:08:54+0500" data-time="1626404934" data-date-string="Jul 16, 2021" data-time-string="8:08 AM" title="Jul 16, 2021 at 8:08 AM">Jul 16, 2021</time></a></li>
<li><a href="/pdf/forums/iranian-defence-forum.152/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Iranian Defence Forum
</span>
</span>
</a></li>
</ul>
<span class="structItem-pageJump">
<a href="/pdf/threads/youre-gonna-have-a-fucking-war-mark-milleys-fight-to-stop-trump-from-striking-iran.717256/page-2">2</a>
<a href="/pdf/threads/youre-gonna-have-a-fucking-war-mark-milleys-fight-to-stop-trump-from-striking-iran.717256/page-3">3</a>
</span>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>33</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>3K</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/youre-gonna-have-a-fucking-war-mark-milleys-fight-to-stop-trump-from-striking-iran.717256/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-02-07T05:29:31+0500" data-time="1644193771" data-date-string="Feb 7, 2022" data-time-string="5:29 AM" title="Feb 7, 2022 at 5:29 AM">Feb 7, 2022</time></a>
<div class="structItem-minor">
<a href="/pdf/members/zectech.191077/" class="username " dir="auto" data-user-id="191077" data-xf-init="member-tooltip">zectech</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/zectech.191077/" class="avatar avatar--xxs" data-user-id="191077" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/191/191077.jpg?1553968243" alt="zectech" class="avatar-u191077-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread is-prefix5 js-inlineModContainer js-threadListItem-684791" data-author="ghazi52">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/ghazi52.2675/" class="avatar avatar--s" data-user-id="2675" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/2/2675.jpg?1598295316" alt="ghazi52" class="avatar-u2675-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<span class="label label--green" dir="auto">Featured</span>
<a href="/pdf/threads/ihc-issues-non-bailable-arrest-warrants-for-nawaz-former-prime-minister-nawaz-sharif.684791/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/ihc-issues-non-bailable-arrest-warrants-for-nawaz-former-prime-minister-nawaz-sharif.684791/preview">IHC issues non-bailable arrest warrants for Nawaz Former prime minister Nawaz Sharif</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/ghazi52.2675/" class="username " dir="auto" data-user-id="2675" data-xf-init="member-tooltip">ghazi52</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/ihc-issues-non-bailable-arrest-warrants-for-nawaz-former-prime-minister-nawaz-sharif.684791/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2020-09-16T00:21:51+0500" data-time="1600197711" data-date-string="Sep 16, 2020" data-time-string="12:21 AM" title="Sep 16, 2020 at 12:21 AM">Sep 16, 2020</time></a></li>
<li><a href="/pdf/forums/insaf-justice.194/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Insaf - Justice
</span>
</span>
</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>6</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>991</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/ihc-issues-non-bailable-arrest-warrants-for-nawaz-former-prime-minister-nawaz-sharif.684791/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2020-09-16T19:30:37+0500" data-time="1600266637" data-date-string="Sep 16, 2020" data-time-string="7:30 PM" title="Sep 16, 2020 at 7:30 PM">Sep 16, 2020</time></a>
<div class="structItem-minor">
<a href="/pdf/members/el-sidd.184027/" class="username " dir="auto" data-user-id="184027" data-xf-init="member-tooltip">El Sidd</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/el-sidd.184027/" class="avatar avatar--xxs" data-user-id="184027" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/184/184027.jpg?1638460708" alt="El Sidd" class="avatar-u184027-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-705708" data-author="Drizzt">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/drizzt.201350/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="201350" data-xf-init="member-tooltip" style="background-color: #5cd67a; color: #1a662d">
<span class="avatar-u201350-s" role="img" aria-label="Drizzt">D</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/the-fight-for-beef-as-a-democratic-right-freedom-to-eat.705708/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/the-fight-for-beef-as-a-democratic-right-freedom-to-eat.705708/preview">The fight for beef as a democratic right | Freedom to Eat</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/drizzt.201350/" class="username " dir="auto" data-user-id="201350" data-xf-init="member-tooltip">Drizzt</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/the-fight-for-beef-as-a-democratic-right-freedom-to-eat.705708/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2021-03-26T21:42:52+0500" data-time="1616776972" data-date-string="Mar 26, 2021" data-time-string="9:42 PM" title="Mar 26, 2021 at 9:42 PM">Mar 26, 2021</time></a></li>
<li><a href="/pdf/forums/central-south-asia.160/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Central &amp; South Asia
</span>
</span>
</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>1</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>387</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/the-fight-for-beef-as-a-democratic-right-freedom-to-eat.705708/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2021-03-26T23:41:16+0500" data-time="1616784076" data-date-string="Mar 26, 2021" data-time-string="11:41 PM" title="Mar 26, 2021 at 11:41 PM">Mar 26, 2021</time></a>
<div class="structItem-minor">
<a href="/pdf/members/sharma-ji.199350/" class="username " dir="auto" data-user-id="199350" data-xf-init="member-tooltip">Sharma Ji</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/sharma-ji.199350/" class="avatar avatar--xxs" data-user-id="199350" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/199/199350.jpg?1626321339" alt="Sharma Ji" class="avatar-u199350-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-692810" data-author="scope">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/scope.177331/" class="avatar avatar--s" data-user-id="177331" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/177/177331.jpg?1495782124" srcset="/pdf/data/avatars/m/177/177331.jpg?1495782124 2x" alt="scope" class="avatar-u177331-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/the-american-indian-holocaust-known-as-the-500-year-war-and-the-worlds-longest-holocaust-in-the-history-of-mankind.692810/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/the-american-indian-holocaust-known-as-the-500-year-war-and-the-worlds-longest-holocaust-in-the-history-of-mankind.692810/preview">The American Indian Holocaust, known as the “500 year war” and the World’s Longest Holocaust In The History Of Mankind</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/scope.177331/" class="username " dir="auto" data-user-id="177331" data-xf-init="member-tooltip">scope</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/the-american-indian-holocaust-known-as-the-500-year-war-and-the-worlds-longest-holocaust-in-the-history-of-mankind.692810/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2020-11-28T06:26:36+0500" data-time="1606526796" data-date-string="Nov 28, 2020" data-time-string="6:26 AM" title="Nov 28, 2020 at 6:26 AM">Nov 28, 2020</time></a></li>
<li><a href="/pdf/forums/world-affairs.59/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
World Affairs
</span>
</span>
</a></li>
</ul>
<span class="structItem-pageJump">
<a href="/pdf/threads/the-american-indian-holocaust-known-as-the-500-year-war-and-the-worlds-longest-holocaust-in-the-history-of-mankind.692810/page-2">2</a>
<a href="/pdf/threads/the-american-indian-holocaust-known-as-the-500-year-war-and-the-worlds-longest-holocaust-in-the-history-of-mankind.692810/page-3">3</a>
<a href="/pdf/threads/the-american-indian-holocaust-known-as-the-500-year-war-and-the-worlds-longest-holocaust-in-the-history-of-mankind.692810/page-4">4</a>
<a href="/pdf/threads/the-american-indian-holocaust-known-as-the-500-year-war-and-the-worlds-longest-holocaust-in-the-history-of-mankind.692810/page-5">5</a>
</span>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>66</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>7K</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/the-american-indian-holocaust-known-as-the-500-year-war-and-the-worlds-longest-holocaust-in-the-history-of-mankind.692810/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2021-12-29T00:49:11+0500" data-time="1640720951" data-date-string="Dec 29, 2021" data-time-string="12:49 AM" title="Dec 29, 2021 at 12:49 AM">Dec 29, 2021</time></a>
<div class="structItem-minor">
<a href="/pdf/members/hamartia-antidote.151235/" class="username " dir="auto" data-user-id="151235" data-xf-init="member-tooltip">Hamartia Antidote</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/hamartia-antidote.151235/" class="avatar avatar--xxs" data-user-id="151235" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/151/151235.jpg?1617195942" alt="Hamartia Antidote" class="avatar-u151235-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-674465" data-author="PakAlp">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/pakalp.6033/" class="avatar avatar--s" data-user-id="6033" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/6/6033.jpg?1523998244" srcset="/pdf/data/avatars/m/6/6033.jpg?1523998244 2x" alt="PakAlp" class="avatar-u6033-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/dr-tahir-ul-qadri-vision-of-a-modern-islamic-state.674465/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/dr-tahir-ul-qadri-vision-of-a-modern-islamic-state.674465/preview">Dr Tahir ul Qadri vision of a modern Islamic State</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/pakalp.6033/" class="username " dir="auto" data-user-id="6033" data-xf-init="member-tooltip">PakAlp</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/dr-tahir-ul-qadri-vision-of-a-modern-islamic-state.674465/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2020-07-04T13:30:25+0500" data-time="1593851425" data-date-string="Jul 4, 2020" data-time-string="1:30 PM" title="Jul 4, 2020 at 1:30 PM">Jul 4, 2020</time></a></li>
<li><a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a></li>
</ul>
<span class="structItem-pageJump">
<a href="/pdf/threads/dr-tahir-ul-qadri-vision-of-a-modern-islamic-state.674465/page-2">2</a>
<a href="/pdf/threads/dr-tahir-ul-qadri-vision-of-a-modern-islamic-state.674465/page-3">3</a>
</span>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 3">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>31</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>2K</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/dr-tahir-ul-qadri-vision-of-a-modern-islamic-state.674465/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2020-07-07T23:49:28+0500" data-time="1594147768" data-date-string="Jul 7, 2020" data-time-string="11:49 PM" title="Jul 7, 2020 at 11:49 PM">Jul 7, 2020</time></a>
<div class="structItem-minor">
<a href="/pdf/members/ahmet-pasha.185076/" class="username " dir="auto" data-user-id="185076" data-xf-init="member-tooltip">Ahmet Pasha</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/ahmet-pasha.185076/" class="avatar avatar--xxs" data-user-id="185076" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/185/185076.jpg?1629225399" alt="Ahmet Pasha" class="avatar-u185076-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="blockMessage blockMessage--none">

<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="" data-page-image="">
<span class="shareButtons-label">Share:</span>
<div class="shareButtons-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Reddit</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}&amp;media={image}">
<i aria-hidden="true"></i>
<span>Pinterest</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Tumblr</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i aria-hidden="true"></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i aria-hidden="true"></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--share is-hidden" data-xf-init="web-share" data-title="" data-text="" data-url="" data-hide=".shareButtons-button:not(.shareButtons-button--share)">
<i aria-hidden="true"></i>
<span>Share</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i aria-hidden="true"></i>
<span>Link</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="p-body-sidebar">
<center><div id='defence.pk_desktop_sidebar'></div></center>
<br />
<div class="block" data-widget-id="9" data-widget-key="forum_overview_new_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Latest posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/mmr.191860/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="191860" data-xf-init="member-tooltip" style="background-color: #9933cc; color: #e0c2f0">
<span class="avatar-u191860-s" role="img" aria-label="mmr">M</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/russia-ukraine-war-news-and-developments.706984/post-13707772">Russia-Ukraine War - News and Developments</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: mmr</li>
<li><time class="u-dt" dir="auto" datetime="2022-04-14T23:25:13+0500" data-time="1649960713" data-date-string="Apr 14, 2022" data-time-string="11:25 PM" title="Apr 14, 2022 at 11:25 PM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/europe-russia.159/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Europe &amp; Russia
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/bluedevil32.204748/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="204748" data-xf-init="member-tooltip" style="background-color: #a385e0; color: #47248f">
<span class="avatar-u204748-s" role="img" aria-label="bluedevil32">B</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/am-ur-_xh-umt_namnzur-trend-that-wont-die.739962/post-13707771">امپورٹڈ_حکومت_نامنظور# Trend that won&#039;t die.</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: bluedevil32</li>
<li><time class="u-dt" dir="auto" datetime="2022-04-14T23:24:39+0500" data-time="1649960679" data-date-string="Apr 14, 2022" data-time-string="11:24 PM" title="Apr 14, 2022 at 11:24 PM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/lastofthepatriots.171115/" class="avatar avatar--xxs" data-user-id="171115" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/171/171115.jpg?1493693204" alt="lastofthepatriots" class="avatar-u171115-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/bengal-monitor-lizard-raped-in-india-4-arrested.740031/post-13707770">Bengal Monitor Lizard Raped in India. 4 Arrested</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: lastofthepatriots</li>
<li><time class="u-dt" dir="auto" datetime="2022-04-14T23:24:27+0500" data-time="1649960667" data-date-string="Apr 14, 2022" data-time-string="11:24 PM" title="Apr 14, 2022 at 11:24 PM">1 minute ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/central-south-asia.160/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Central &amp; South Asia
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/black-mamba.201031/" class="avatar avatar--xxs" data-user-id="201031" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/201/201031.jpg?1647844498" alt="Black.Mamba" class="avatar-u201031-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/stupid-funny-from-around-the-world-continued.397229/post-13707769">Stupid &amp; Funny from Around the World :Continued</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Black.Mamba</li>
<li><time class="u-dt" dir="auto" datetime="2022-04-14T23:24:18+0500" data-time="1649960658" data-date-string="Apr 14, 2022" data-time-string="11:24 PM" title="Apr 14, 2022 at 11:24 PM">1 minute ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/general-photos-multimedia.76/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
General Photos &amp; Multimedia
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/sipra.194768/" class="avatar avatar--xxs" data-user-id="194768" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/194/194768.jpg?1576837528" alt="SIPRA" class="avatar-u194768-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/are-they-trying-to-ban-pti.740056/post-13707768">Are they trying to ban PTI?</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: SIPRA</li>
<li><time class="u-dt" dir="auto" datetime="2022-04-14T23:24:03+0500" data-time="1649960643" data-date-string="Apr 14, 2022" data-time-string="11:24 PM" title="Apr 14, 2022 at 11:24 PM">1 minute ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="16" data-widget-key="pd_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Pakistan Defence Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/nomi007.22967/" class="avatar avatar--xxs" data-user-id="22967" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/22/22967.jpg?1580641320" alt="nomi007" class="avatar-u22967-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistan-army-aviation-corps-updated.45739/post-13707759">Pakistan Army Aviation Corps - Updated</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: nomi007</li>
<li><time class="u-dt" dir="auto" datetime="2022-04-14T23:19:58+0500" data-time="1649960398" data-date-string="Apr 14, 2022" data-time-string="11:19 PM" title="Apr 14, 2022 at 11:19 PM">5 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-army.13/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Army
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/adventuresof_alex.204761/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="204761" data-xf-init="member-tooltip" style="background-color: #5cd67a; color: #1a662d">
<span class="avatar-u204761-s" role="img" aria-label="adventuresof_alex">A</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pak-army-must-be-protected-at-all-costs-now.739605/post-13707739">Pak army must be protected at all costs now.</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: adventuresof_alex</li>
<li><time class="u-dt" dir="auto" datetime="2022-04-14T23:09:32+0500" data-time="1649959772" data-date-string="Apr 14, 2022" data-time-string="11:09 PM" title="Apr 14, 2022 at 11:09 PM">16 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-army.13/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Army
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/waz.1453/" class="avatar avatar--xxs" data-user-id="1453" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/1/1453.jpg?1357672107" alt="waz" class="avatar-u1453-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/hangor-class-submarine-project-updates-discussions.446151/post-13707675">Hangor Class Submarine Project | Updates &amp; Discussions</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: waz</li>
<li><time class="u-dt" dir="auto" datetime="2022-04-14T22:42:43+0500" data-time="1649958163" data-date-string="Apr 14, 2022" data-time-string="10:42 PM" title="Apr 14, 2022 at 10:42 PM">42 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-navy.14/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Navy
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ghazi52.2675/" class="avatar avatar--xxs" data-user-id="2675" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/2/2675.jpg?1598295316" alt="ghazi52" class="avatar-u2675-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/images-pakistan-air-force-in-the-mirror-of-history.706677/post-13707617">Images - Pakistan Air Force in the Mirror of History.</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: ghazi52</li>
<li><time class="u-dt" dir="auto" datetime="2022-04-14T22:20:59+0500" data-time="1649956859" data-date-string="Apr 14, 2022" data-time-string="10:20 PM" title="Apr 14, 2022 at 10:20 PM">Today at 10:20 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-air-force-archive.195/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Air Force Archive
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ghazi52.2675/" class="avatar avatar--xxs" data-user-id="2675" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/2/2675.jpg?1598295316" alt="ghazi52" class="avatar-u2675-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/chief-of-the-naval-staffs-desk.732693/post-13707609">Chief of the Naval Staff&#039;s Desk.</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: ghazi52</li>
<li><time class="u-dt" dir="auto" datetime="2022-04-14T22:17:36+0500" data-time="1649956656" data-date-string="Apr 14, 2022" data-time-string="10:17 PM" title="Apr 14, 2022 at 10:17 PM">Today at 10:17 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-navy.14/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Navy
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="17" data-widget-key="pa_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Pakistan Affairs Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/bluedevil32.204748/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="204748" data-xf-init="member-tooltip" style="background-color: #a385e0; color: #47248f">
<span class="avatar-u204748-s" role="img" aria-label="bluedevil32">B</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/am-ur-_xh-umt_namnzur-trend-that-wont-die.739962/post-13707771">امپورٹڈ_حکومت_نامنظور# Trend that won&#039;t die.</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: bluedevil32</li>
<li><time class="u-dt" dir="auto" datetime="2022-04-14T23:24:39+0500" data-time="1649960679" data-date-string="Apr 14, 2022" data-time-string="11:24 PM" title="Apr 14, 2022 at 11:24 PM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/sipra.194768/" class="avatar avatar--xxs" data-user-id="194768" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/194/194768.jpg?1576837528" alt="SIPRA" class="avatar-u194768-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/are-they-trying-to-ban-pti.740056/post-13707768">Are they trying to ban PTI?</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: SIPRA</li>
<li><time class="u-dt" dir="auto" datetime="2022-04-14T23:24:03+0500" data-time="1649960643" data-date-string="Apr 14, 2022" data-time-string="11:24 PM" title="Apr 14, 2022 at 11:24 PM">1 minute ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/codeforfood.194196/" class="avatar avatar--xxs" data-user-id="194196" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/194/194196.jpg?1649821879" alt="CodeforFood" class="avatar-u194196-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/caught-with-pants-down-when-middle-class-plays-feudal-lord.740075/post-13707767">Caught with pants down - When middle class plays feudal lord</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: CodeforFood</li>
<li><time class="u-dt" dir="auto" datetime="2022-04-14T23:22:24+0500" data-time="1649960544" data-date-string="Apr 14, 2022" data-time-string="11:22 PM" title="Apr 14, 2022 at 11:22 PM">3 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/strategic-foreign-affairs.10/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Strategic &amp; Foreign Affairs
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/bluedevil32.204748/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="204748" data-xf-init="member-tooltip" style="background-color: #a385e0; color: #47248f">
<span class="avatar-u204748-s" role="img" aria-label="bluedevil32">B</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistan-army-takes-notice-of-propaganda-campaign-to-defame-armed-forces-ispr.739868/post-13707764">Pakistan Army takes notice of Propaganda Campaign to Defame armed forces: ISPR</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
 <ul class="listInline listInline--bullet">
<li>Latest: bluedevil32</li>
<li><time class="u-dt" dir="auto" datetime="2022-04-14T23:21:06+0500" data-time="1649960466" data-date-string="Apr 14, 2022" data-time-string="11:21 PM" title="Apr 14, 2022 at 11:21 PM">4 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/khansaheeb.12500/" class="avatar avatar--xxs" data-user-id="12500" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/12/12500.jpg?1647036513" alt="khansaheeb" class="avatar-u12500-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pml-n-government-ends-former-prime-minister-imran-khans-koi-bhooka-na-soye-programme.739951/post-13707762">PML-N Government ends former Prime Minister Imran Khan&#039;s &quot;Koi Bhooka Na Soye&quot; programme</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: khansaheeb</li>
<li><time class="u-dt" dir="auto" datetime="2022-04-14T23:20:45+0500" data-time="1649960445" data-date-string="Apr 14, 2022" data-time-string="11:20 PM" title="Apr 14, 2022 at 11:20 PM">4 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="18" data-widget-key="mf_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Military Forum Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/sq8.14956/" class="avatar avatar--xxs" data-user-id="14956" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/14/14956.jpg?1635880669" alt="SQ8" class="avatar-u14956-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/the-burning-south-india-pakistan-conflict-in-2025-a-hypothetical-scenario-simulated-please-refrain-from-trolling-or-jingoism.739726/post-13707276">The Burning South: India-Pakistan conflict in 2025 - A hypothetical scenario simulated. PLEASE REFRAIN FROM TROLLING OR JINGOISM</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: SQ8</li>
<li><time class="u-dt" dir="auto" datetime="2022-04-14T19:57:03+0500" data-time="1649948223" data-date-string="Apr 14, 2022" data-time-string="7:57 PM" title="Apr 14, 2022 at 7:57 PM">Today at 7:57 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-forum.85/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/dani191.186037/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="186037" data-xf-init="member-tooltip" style="background-color: #cc9999; color: #773c3c">
<span class="avatar-u186037-s" role="img" aria-label="dani191">D</span>
</a>
 </div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/israel-carries-out-successful-laser-interception-trials.740053/post-13707068">Israel carries out successful laser interception trials</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: dani191</li>
<li><time class="u-dt" dir="auto" datetime="2022-04-14T18:36:15+0500" data-time="1649943375" data-date-string="Apr 14, 2022" data-time-string="6:36 PM" title="Apr 14, 2022 at 6:36 PM">Today at 6:36 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-forum.85/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/indos.148143/" class="avatar avatar--xxs" data-user-id="148143" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/148/148143.jpg?1643457820" alt="Indos" class="avatar-u148143-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/south-korea-wants-to-become-one-of-the-biggest-arms-exporters-in-the-world.740003/post-13707030">South Korea wants to become one of the biggest arms exporters in the world</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Indos</li>
<li><time class="u-dt" dir="auto" datetime="2022-04-14T18:18:25+0500" data-time="1649942305" data-date-string="Apr 14, 2022" data-time-string="6:18 PM" title="Apr 14, 2022 at 6:18 PM">Today at 6:18 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-forum.85/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/df41.204503/" class="avatar avatar--xxs" data-user-id="204503" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/204/204503.jpg?1648802703" alt="DF41" class="avatar-u204503-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/anti-ship-missiles.343559/post-13706247">Anti Ship Missiles</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: DF41</li>
<li><time class="u-dt" dir="auto" datetime="2022-04-14T13:25:25+0500" data-time="1649924725" data-date-string="Apr 14, 2022" data-time-string="1:25 PM" title="Apr 14, 2022 at 1:25 PM">Today at 1:25 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/naval-warfare.158/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Naval Warfare
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/beast.37014/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="37014" data-xf-init="member-tooltip" style="background-color: #993366; color: #df9fbf">
<span class="avatar-u37014-s" role="img" aria-label="Beast">B</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/the-us-air-forces-oldest-f-22-raptors-may-be-heading-to-the-boneyard.739827/post-13705988">The US Air Force&#039;s oldest F-22 Raptors may be heading to the &#039;boneyard&#039;</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Beast</li>
<li><time class="u-dt" dir="auto" datetime="2022-04-14T10:12:52+0500" data-time="1649913172" data-date-string="Apr 14, 2022" data-time-string="10:12 AM" title="Apr 14, 2022 at 10:12 AM">Today at 10:12 AM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/air-warfare.153/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Air Warfare
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="20" data-widget-key="cd_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Country Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/dbspl.189092/" class="avatar avatar--xxs" data-user-id="189092" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/189/189092.jpg?1649330003" alt="dBSPL" class="avatar-u189092-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/guardian-long-range-iranian-sam-bavar-373-is-being-used-by-russia-against-ukraine.739942/post-13707752">Guardian: Long-range Iranian SAM Bavar 373 is being used by Russia against Ukraine</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: dBSPL</li>
<li><time class="u-dt" dir="auto" datetime="2022-04-14T23:16:59+0500" data-time="1649960219" data-date-string="Apr 14, 2022" data-time-string="11:16 PM" title="Apr 14, 2022 at 11:16 PM">8 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/iranian-defence-forum.152/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Iranian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/wudangmaster.156268/" class="avatar avatar--xxs" data-user-id="156268" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/156/156268.jpg?1607370201" alt="WudangMaster" class="avatar-u156268-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/iranian-chill-thread.283137/post-13707725">Iranian Chill Thread</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: WudangMaster</li>
<li><time class="u-dt" dir="auto" datetime="2022-04-14T23:02:24+0500" data-time="1649959344" data-date-string="Apr 14, 2022" data-time-string="11:02 PM" title="Apr 14, 2022 at 11:02 PM">23 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/iranian-defence-forum.152/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Iranian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/wergeland.204124/" class="avatar avatar--xxs" data-user-id="204124" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/204/204124.jpg?1644882368" alt="Wergeland" class="avatar-u204124-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/bangladesh-no-defence-procurement-from-us-for-now.740044/post-13707709">Bangladesh: No Defence Procurement from US for Now</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Wergeland</li>
<li><time class="u-dt" dir="auto" datetime="2022-04-14T22:55:29+0500" data-time="1649958929" data-date-string="Apr 14, 2022" data-time-string="10:55 PM" title="Apr 14, 2022 at 10:55 PM">30 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/bangladesh-defence-forum.92/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Bangladesh Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/dbspl.189092/" class="avatar avatar--xxs" data-user-id="189092" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/189/189092.jpg?1649330003" alt="dBSPL" class="avatar-u189092-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/turkish-president-erdogan-will-visit-saudi-arabia-and-perform-eid-al-fitr-prayers-with-crown-prince-mohammed-bin-salman-in-mecca.739322/post-13707655">Turkish President Erdogan will visit Saudi Arabia and perform Eid al-Fitr prayers with Crown Prince Mohammed bin Salman in Mecca.</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: dBSPL</li>
<li><time class="u-dt" dir="auto" datetime="2022-04-14T22:34:37+0500" data-time="1649957677" data-date-string="Apr 14, 2022" data-time-string="10:34 PM" title="Apr 14, 2022 at 10:34 PM">50 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/arab-defence-forum.162/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Arab Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/aryobarzan.193727/" class="avatar avatar--xxs" data-user-id="193727" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/193/193727.jpg?1648478083" alt="aryobarzan" class="avatar-u193727-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/iran-has-the-highest-nominal-gdp-in-the-middle-east-post-jcpoa-potential.737651/post-13707603">Iran has the highest nominal GDP in the Middle East: post JCPOA potential</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: aryobarzan</li>
<li><time class="u-dt" dir="auto" datetime="2022-04-14T22:15:46+0500" data-time="1649956546" data-date-string="Apr 14, 2022" data-time-string="10:15 PM" title="Apr 14, 2022 at 10:15 PM">Today at 10:15 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/iranian-defence-forum.152/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Iranian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="p-breadcrumbs-wrap p-breadcrumbs-wrap--bottom">
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://defence.pk" itemprop="item">
<span itemprop="name">Home</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/#pakistan-affairs.81" itemprop="item">
<span itemprop="name">Pakistan Affairs</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/forums/social-current-events.83/" itemprop="item">
<span itemprop="name">Social &amp; Current Events</span>
</a>
<meta itemprop="position" content="4" />
</li>
</ul>
</div>
<div class="samCodeUnit" data-position="container_breadcrumb_bottom_below"><div class="samItem"><center><div id='defence.pk_desktop_banner'></div></center></div></div>
</div>
</div>
</div> 
<footer class="p-footer" id="footer">
<div class='pdf-footer-padding'>
<div class='pdf-footer'>
<div class='pdf-footer__1'>
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt='' />
</div>
<div class='pdf-footer__2'>
<h3>About Us</h3>
<p>Defence.pk is a one stop resource for Pakistan defence, strategic affairs, security issues, world defence and military affairs.</p>
<p>Contact us: <a href="mailto:contact@defence.pk">contact@defence.pk</a></p>
</div>
</div>
</div>
<div class="p-footer-inner">
<div class="p-footer-row">
<div class="p-footer-row-main">
<ul class="p-footer-linkList">
<li class='xenfocus-footer-icon'><a href="#" rel="nofollow" data-xf-init="tooltip" title="Customize" data-xenfocus-editor><i class="fa--xf far fa-toggle-on" aria-hidden="true"></i></a></li>
</ul>
</div>
<div class="p-footer-row-opposite">
<ul class="p-footer-linkList">
<li><a href="/pdf/misc/contact" data-xf-click="overlay">Contact us</a></li>
<li><a href="/pdf/help/terms/">Terms and rules</a></li>
<li><a href="/pdf/help/privacy-policy/">Privacy policy</a></li>
<li><a href="/pdf/help/">Help</a></li>
<li><a href="https://defence.pk">Home</a></li>
<li><a href="/pdf/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf far fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
</ul>
</div>
</div>
<div class='footer-align'>
<div>
<div class="p-footer-copyright">
<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank" rel="sponsored noopener">Community platform by XenForo<sup>&reg;</sup> <span class="copyright">&copy; 2010-2022 XenForo Ltd.</span></a>
</div>
</div>
<div>
<ul class='xenfocus-social'>
<li><a href='https://www.facebook.com/pakistanidefence/' target='_blank'></a></li>
<li><a href='https://www.instagram.com/defencepk/' target='_blank'></a></li>
<li><a href='https://twitter.com/defence_pk' target='_blank'></a></li>
<li><a href='https://play.google.com/store/apps/details?id=com.tapatalk.defencepkforums&hl=en_US' target='_blank'></a></li>
</ul>
</div>
</div>
</div>
</footer>

<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="p-offCanvasRegisterLink">
<div class="offCanvasMenu-linkHolder">
<a href="/pdf/login/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true">
Log in
</a>
</div>
<hr class="offCanvasMenu-separator" />
<div class="offCanvasMenu-linkHolder">
<a href="/pdf/register/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true">
Register
</a>
</div>
<hr class="offCanvasMenu-separator" />
</div>
<div class="js-offCanvasNavTarget"></div>
</div>
</div>

</div> 
</div> 
<div class='focus-editor-wrap'>
<div class='focus-editor-overlay' data-xenfocus-editor></div>
<div class='focus-editor'>
<div class='focus-editor-scroll'>
<div>
<div class='focus-editor__title' data-focus-text='Customize layout'></div>
<div class='focus-editor-panel' data-setting='focus-mobile-navigation-bar' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Mobile navigation bar?' data-setting-desc='Display a navigation bar at the bottom of the site when using a mobile device?'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-fluid' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Fluid width?' data-setting-desc='Enabling this will increase the width of the site so it occupies the width of your browser. Useful for larger screens.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-grid' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Grid layout?' data-setting-desc='If enabled, the forums will be displayed as a grid instead of a table.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-sidebar-sticky' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Sticky sidebar?' data-setting-desc='If enabled, the sidebar will stick to the top of the screen for easy access.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-sidebar-flip' data-setting-default='off'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Flip sidebar?' data-setting-desc='Flip the sidebar between the left and right sides.'></div>
</div>
</div>
</div>
<div class='focus-editor-save'>
<button data-xenfocus-editor data-focus-text='Save'></button>
</div>
</div>
</div>
<div class="u-bottomFixer js-bottomFixTarget">
</div>
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="both">
<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
<a href="#footer" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-down" aria-hidden="true"></i><span class="u-srOnly">Bottom</span></span></a>
</div>
<script src="/pdf/js/vendor/jquery/jquery-3.5.1.min.js?_v=aa77ad7f"></script>
<script src="/pdf/js/vendor/vendor-compiled.js?_v=aa77ad7f"></script>
<script src="/pdf/js/xf/core-compiled.js?_v=aa77ad7f"></script>
<script>
	XF.samViewCountMethod = "view";
	XF.samServerTime = 1649960734;
	XF.samItem = ".samItem";
	XF.samCodeUnit = ".samCodeUnit";
	XF.samBannerUnit = ".samBannerUnit";
</script>
<script>
		XF.samAdBlockAction = "message";
		XF.samSupportUsTitle = "Please support us";
		XF.samSupportUsMessage = "Please support us by disabling AdBlocker on our website.";
		XF.samSupportRedirectUrl = '';
		XF.samAdBlockNotice = {
			element: '.p-body-content',
			method: 'prepend',
			content: '<h1>ADs support the running of this site. Please disable.<\/h1>'
		};
		$(function() {
			function hasContentHeight(ad) {
				if (ad.find('[data-xf-init="sam-lazy"]').length) {
					return true;
				}
				var adminActions = ad.find('.samAdminActions');
				var ignoreContent = ad.find('.samIgnoreContent');
				var adsenseUnit = ad.find('ins.adsbygoogle');
				var ignoredHeight = 0;
				if (adminActions.length) {
					ignoredHeight += adminActions.height();
				}
				if (ignoreContent.length) {
					ignoredHeight += ignoreContent.height();
				}
				if (adsenseUnit.length) {
					if (adsenseUnit[0].attributes['data-adsbygoogle-status'] === undefined) {
						return false;
					} else if (adsenseUnit.is(':hidden')) {
						return true;
					}
				}
				return (ad.height() - ignoredHeight) > 0;
			}
			function initDetection() {
				 $('<div class="banner_728x90 ad-banner" />').appendTo('body');
				 var adUnits = $(XF.samCodeUnit + ' ' + XF.samItem + ':not(.samLazyLoading)' + ',' + XF.samBannerUnit + ' ' + XF.samItem + ':not(.samLazyLoading)');
				 if (adUnits.length && ($('.banner_728x90.ad-banner').is(':hidden') || XF.samCoreLoaded === undefined)) {
					  if (XF.samAdBlockAction == 'backup' || XF.samAdBlockAction == 'message') {
						   adUnits.each(function() {
								if (!hasContentHeight($(this)) && $(this).find('> a img[data-src]').length == 0) {
									 if (XF.samAdBlockAction == 'backup') {
										  var backup = $(this).find('.samBackup');
										  if (backup.length) {
											   backup.find('img').each(function() {
													$(this).attr('src', $(this).data('src'));
											   });
											   backup.fadeIn();
										  }
									 } else {
										  $('<div class="samSupportUs" />').html(XF.samSupportUsMessage).prependTo($(this));
									 }
								}
						   });
					  } else {
						   var adsBlocked = 0;
						   adUnits.each(function() {
								if (!hasContentHeight($(this))) {
									 adsBlocked += 1;
								};
						   });
						   if (adsBlocked) {
							   if (XF.samAdBlockAction == 'notice') {
								   var content = XF.samSupportUsMessage;
								   if (XF.samAdBlockNotice.content) {
									   content = XF.samAdBlockNotice.content;
								   }
								   var notice = $('<div id="samNotice" />');
								   notice.prepend('<a role="button" id="samDismiss">×</a>');
								   notice.append('<span>' + content + '</span>');
								   if (XF.samAdBlockNotice.method == 'prepend') {
									   notice.prependTo(XF.samAdBlockNotice.element);
								   } else {
									   notice.appendTo(XF.samAdBlockNotice.element);
								   }
								   notice.fadeIn('slow');
								   XF.activate(notice);
								   $('body').addClass('samAdBlockDetected');
							   } else {
								   var pUrl = window.location.href;
								   var rUrl = XF.samSupportRedirectUrl;
								   if (rUrl && pUrl.indexOf(rUrl) === -1) {
									   window.location.href = rUrl;
									   return;
								   }
								   var $overlay = XF.getOverlayHtml({
									   title: XF.samSupportUsTitle,
									   dismissible: false,
									   html: '<div class="blockMessage">' + XF.samSupportUsMessage + '</div>'
								   });
								   var overlay = new XF.Overlay($overlay, {
									   backdropClose: false,
									   keyboard: false,
									   escapeClose: false,
									   className: 'samSupportUsOverlay'
								   });
								   overlay.show();
								   $('head').append('<style>::-webkit-scrollbar{display: none;}</style>');
								   $('.samSupportUsOverlay').css('background-color', 'black').fadeTo('slow', 0.95);
							   }
						   }
					  }
				 }
			}
			$(document).on('click', '#samDismiss', function() {
				 $(this).parent('#samNotice').fadeOut();
				 $('body').removeClass('samAdBlockDetected');
			});
			$(document).on('samInitDetection', function() {
				initDetection();
			});
			$(document).trigger('samInitDetection');
		});
	</script>
<script>
	$(function() {
		var backupAds = $('div[data-ba]');
		if (backupAds.length) {
			backupAds.each(function() {
				var ad = $(this);
				if (ad.find('ins.adsbygoogle').is(':hidden')) {
					 XF.ajax('GET', XF.canonicalizeUrl('index.php?sam-item/' + ad.data('ba') + '/get-backup'), {}, function(data) {
						 if (data.backup) {
							 ad.html(data.backup);
						 }
					 }, { skipDefault: true, global: false});
				}
			});
		}
	});
</script>
<script>
	$(".flags").on('touch click', function (){
		if(event.handled === false) return
		event.stopPropagation();
        event.preventDefault();
        event.handled = true;
		
		var $title = $(this).find(".data-original-title");
		if (!$title.length) {
			$(this).append('<span class="data-original-title">' + $(this).attr("data-original-title") + '</span>');
		} else {
			$title.remove();
		}
	});
</script>
<script src="/pdf/js/sv/contentratings/rate.min.js?_v=aa77ad7f"></script>
<script src="/pdf/js/siropu/am/core.min.js?_v=aa77ad7f"></script>
<script src="/pdf/js/xf/message.min.js?_v=aa77ad7f"></script>
<script src="/pdf/js/xf/editor-compiled.js?_v=aa77ad7f"></script>
<script src="/pdf/js/xfmg/editor.min.js?_v=aa77ad7f"></script>
<script>

jQuery.extend(XF.config, {
	contentrating : {
		tooltipDelay: 400,
		menuDelay: 100,
	}
});

</script>
<script>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</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<script type="text/template" id="xfReactTooltipTemplate">
		<div class="tooltip-content-inner">
			<div class="reactTooltip">
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon7 sv-rating-type-icon--sprite sv-rating-type-icon--sprite7  "
			alt="Positive Rating"
			width="16" height="16"
			title="Positive Rating"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon8 sv-rating-type-icon--sprite sv-rating-type-icon--sprite8  "
			alt="Negative Rating"
			width="16" height="16"
			title="Negative Rating"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon1 sv-rating-type-icon--sprite sv-rating-type-icon--sprite1  "
			alt="Like"
			width="32" height="32"
			title="Like"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon2 sv-rating-type-icon--sprite sv-rating-type-icon--sprite2  "
			alt="Love"
			width="32" height="32"
			title="Love"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon3 sv-rating-type-icon--sprite sv-rating-type-icon--sprite3  "
			alt="Haha"
			width="32" height="32"
			title="Haha"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon4 sv-rating-type-icon--sprite sv-rating-type-icon--sprite4  "
			alt="Wow"
			width="32" height="32"
			title="Wow"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon5 sv-rating-type-icon--sprite sv-rating-type-icon--sprite5  "
			alt="Sad"
			width="32" height="32"
			title="Sad"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon6 sv-rating-type-icon--sprite sv-rating-type-icon--sprite6  "
			alt="Angry"
			width="32" height="32"
			title="Angry"
			aria-hidden="true"></div></div>
				
			</div>
		</div>
	</script>
<script>

$(document).ready(function(){
	var html = $('#XF');
	
	
		// Advanced search menu
		$('.focus-search-advanced').on('click', function(){ html.toggleClass('focus-search-menu-active'); });
		$('.focus-search-flex input').on('focus', function(){ html.addClass('focus-search-menu-active'); });
		$(document).on('click', function() { html.removeClass('focus-search-menu-active'); });
		$('.focus-wrap-search').on('click', function(event){ event.stopPropagation(); });
	

	
		$("[data-xenfocus-editor]").hover(function() {
			html.addClass('focus-picker--loaded');
		});
		// xenfocus editor: open and close with data-xenfocus-editor
		$("[data-xenfocus-editor]").on('click', function(event){
			html.toggleClass('focus-editor-open').addClass('focus-picker--loaded');
			event.preventDefault();
		});
		// ..and close by pressing ESC
		$(document).keyup(function(e) {
			if (e.keyCode === 27){
				html.removeClass('focus-editor-open');
			}
		});
		
		$('.focus-editor-panel').each(function(){
			// This value is used for localstorage names and class names.
			var settingName = $(this).attr('data-setting');
			var settingDefault = $(this).attr('data-setting-default');
			var settingChoice = localStorage.getItem(settingName);
			if(settingChoice === 'on'){
				$(this).attr('data-setting-status','on');
			} else if(settingChoice === 'off') {
				$(this).attr('data-setting-status','off');
			} else {
				if(settingDefault === 'on'){
					$(this).attr('data-setting-status','on');
				} else{
					$(this).attr('data-setting-status','off');
				}
			}
		});
		// Change the class and localstorage when the toggle is clicked
		$('.focus-editor-panel').on('click', function(){
			var settingName = $(this).attr('data-setting');
			var settingStatus = $(this).attr('data-setting-status');
			if(settingStatus === 'on'){
				html.removeClass(settingName);
				localStorage.setItem(settingName, 'off');
				$(this).attr('data-setting-status', 'off');
			} else {
				html.addClass(settingName);
				localStorage.setItem(settingName, 'on');
				$(this).attr('data-setting-status', 'on');
			}
		});
	
});

	

</script>
<script type="application/ld+json">
				{
    "@context": "https://schema.org",
    "@type": "DiscussionForumPosting",
    "@id": "https://defence.pk/pdf/threads/stop-hating-nawaz-sharif-as-many-sufis-have-even-praised-satan-for-being-a-monotheist.740071/",
    "headline": "Stop hating Nawaz Sharif as many Sufis have even praised Satan for being a monotheist",
    "articleBody": "The story recounted by Ahmed al Ghazali, brother of the famous Ghazali by way of Ibn Al-Jawzi, begins in the same way as in the Tawasin of AI-Hallaj ( a book of Mansur Hallaj)\n\nMoses encounters lblis on the mountain road of Sinai and questions...",
    "articleSection": "Social & Current Events",
    "author": {
        "@type": "Person",
        "name": "Eskander"
    },
    "datePublished": "2022-04-14T16:48:49+00:00",
    "dateModified": "2022-04-14T17:23:21+00:00",
    "image": "https://defence.pk/pdf/data/avatars/h/204/204639.jpg?1649690760",
    "interactionStatistic": {
        "@type": "InteractionCounter",
        "interactionType": "https://schema.org/ReplyAction",
        "userInteractionCount": 3
    },
    "publisher": {
        "@type": "Organization",
        "name": "Pakistan Defence"
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://defence.pk/pdf/threads/stop-hating-nawaz-sharif-as-many-sufis-have-even-praised-satan-for-being-a-monotheist.740071/"
    }
}
			</script>
<script type="text/javascript" src="//m2d.m2.ai/pg.defence.js" async></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6fbe7c1f7a3f7fb5","token":"1161b6d62be14e3b872b8be97466fe7f","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
