<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR" data-app="public" data-template="thread_view" data-container-key="node-161" data-content-key="thread-706010" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1617037716,e354942ee8ad63d9866352892ba62bae" data-style-id="14" class="has-no-js template-thread_view" data-run-jobs="">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">
<title>Pride of Republic of China&#039;s aviation industry. T-5 Brave Eagle. | Pakistan Defence</title>
<meta name="description" content="https://en.wikipedia.org/wiki/AIDC_T-5_Brave_Eagle





@dbc @Suika @F-22Raptor @SpaceMan18 @mike2000 is back @Mk-313 @TheImmortal @aziqbal @That Guy..." />
<meta property="og:description" content="https://en.wikipedia.org/wiki/AIDC_T-5_Brave_Eagle





@dbc @Suika @F-22Raptor @SpaceMan18 @mike2000 is back @Mk-313 @TheImmortal @aziqbal @That Guy @vostok @Hamartia Antidote @striver44 @Itachi @Viva_Viet" />
<meta property="twitter:description" content="https://en.wikipedia.org/wiki/AIDC_T-5_Brave_Eagle





@dbc @Suika @F-22Raptor @SpaceMan18 @mike2000 is back @Mk-313 @TheImmortal @aziqbal @That Guy @vostok @Hamartia Antidote @striver44 @Itachi..." />
<meta property="og:url" content="https://defence.pk/pdf/threads/pride-of-republic-of-chinas-aviation-industry-t-5-brave-eagle.706010/" />
<link rel="canonical" href="https://defence.pk/pdf/threads/pride-of-republic-of-chinas-aviation-industry-t-5-brave-eagle.706010/" />
<meta property="og:site_name" content="Pakistan Defence" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Pride of Republic of China&#039;s aviation industry. T-5 Brave Eagle." />
<meta property="twitter:title" content="Pride of Republic of China&#039;s aviation industry. T-5 Brave Eagle." />
<meta name="theme-color" content="#294142" />
<style>a:hover{ color: var(--pdf-color, #2e7d32); }</style>
<link href="https://fonts.googleapis.com/css2?family=Open+Sans:wght@300;400;600;700&display=swap" rel="stylesheet">
<link rel="preload" href="/pdf/styles/fonts/fa/fa-regular-400.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/pdf/styles/fonts/fa/fa-solid-900.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/pdf/styles/fonts/fa/fa-brands-400.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="/pdf/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=14&amp;l=1&amp;d=1608041697&amp;k=eaa0f4d98b02ad15c6723198622cc5baee9ff455" />
<link rel="stylesheet" href="/pdf/css.php?css=public%3Abb_code.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Asnog_flags.less%2Cpublic%3Asv_contentratings.less%2Cpublic%3Athfilters_node_label.less%2Cpublic%3Axc_user_activity.less%2Cpublic%3Aextra.less&amp;s=14&amp;l=1&amp;d=1608041697&amp;k=b06f6c0aadfd61b20c6d38e8df1481260182fd9e" />
<script src="/pdf/js/xf/preamble.min.js?_v=fe23bc1f"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65577701-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-65577701-1', {
			// 
			
			
		});
	</script>
<script type='text/javascript'>
var xfhtml = document.getElementById('XF');
function applySetting(settingName, settingOn, allowToggle){
	
	// Theme editor is enabled. Check for selected toggle, otherwise apply default
		if(allowToggle === 1){
			var choice = localStorage.getItem(settingName);
			if( (choice === 'on') || (!choice && (settingOn === 1)) ){
				xfhtml.classList.add(settingName);
			}
		} else if(settingOn === 1){
			xfhtml.classList.add(settingName);
		}
	
}

applySetting('focus-mobile-navigation-bar', 1, 1);


applySetting('focus-fluid', 0, 1);


applySetting('focus-grid', 1, 1);


applySetting('focus-sidebar-sticky', 1, 1);


applySetting('focus-sidebar-flip', 0, 1);





	// xfhtml.setAttribute('data-focus-bg', '1');

</script>
<script>
		var randomBackgrounds = [
			1,2,3,4,5,6,7,8,9,10,11,12,13,14,15,16,17,18,19,20,21,22,23,24,25,26,27
		];
		var randomBackground = randomBackgrounds[Math.floor(Math.random()*randomBackgrounds.length)];
		xfhtml.setAttribute('data-pdf-random', randomBackground);
	</script>
</head>
<body data-template="thread_view">
<div class="p-pageWrapper" id="top">
<div class='top-bar'>
<div class='top-bar__align focus-width'>
<div id='pdf_date'></div>
<script>
				var months = ["January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"];
				var days = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
				
				var n = new Date();
				var y = n.getFullYear();
				var m = n.getMonth();
				var d = n.getDate();
				var day = n.getDay();
				
				document.getElementById("pdf_date").innerHTML = days[day] + ", " + months[m] + " " + d + ", " + y;
			</script>
<div class='focus-wrap-user'>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/pdf/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" rel="nofollow" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Log in</span>
</a>
<a href="/pdf/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register" rel="nofollow" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Register</span>
</a>
<a href="#" class="p-navgroup-link" rel="nofollow" data-xf-init="tooltip" title="Customize" data-xenfocus-editor>
<i class="fa--xf far fa-toggle-on" aria-hidden="true"></i>
</a>
</div>
<div class="p-navgroup p-discovery">
<a href="/pdf/whats-new/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew" aria-label="What&#039;s new" title="What&#039;s new">
<i aria-hidden="true"></i>
<span class="p-navgroup-linkText">What's new</span>
</a>
<a href="/pdf/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search" data-xf-click="menu" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search" data-xf-init="tooltip">
<i aria-hidden="true"></i>

</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/pdf/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[161],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:706010}}">This thread</option>
</select>
 </div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/pdf/search/" class="button" rel="nofollow"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1617037716,e354942ee8ad63d9866352892ba62bae" />
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='focus-wrapper focus-width'>

<header class="p-header" id="header">
<div class="p-header-inner">
<div class="p-header-content">

<div class="p-header-logo p-header-logo--image">
<a href="https://defence.pk" class='focus-logo'>
<span class='focus-logo--image'>
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt="Pakistan Defence" />
</span>
</a>
</div>

<nav class='focus-wrap-nav'>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl ">
<a href="https://defence.pk" class="p-navEl-link " data-xf-key="1" data-nav-id="home">Home</a>
</div>
</li>
<li>
<div class="p-navEl is-selected" data-has-children="true">
<a href="/pdf/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums">Forums</a>
<a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts">New posts</a>
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_all_threads">All threads</a>
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth1 js-offCanvasCopy " data-nav-id="thfilters_latest_threads">Latest threads</a>
<a href="/pdf/threads/newest" class="menu-linkRow u-indentDepth1 js-offCanvasCopy " data-nav-id="thfilters_newest_threads">New threads</a>
<hr class="menu-separator" />
<a href="/pdf/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums">Search forums</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew">What's new</a>
<a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts">New posts</a>
<a href="/pdf/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewNewMedia">New media</a>
<a href="/pdf/whats-new/media-comments/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewMediaComments">New media comments</a>
<a href="/pdf/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewProfilePosts">New profile posts</a>
<a href="/pdf/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity">Latest activity</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/media/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="xfmg">Media</a>
<a data-xf-key="4" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewMedia">New media</a>
<a href="/pdf/whats-new/media-comments/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewComments">New comments</a>
<a href="/pdf/search/?type=xfmg_media" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="xfmgSearchMedia">Search media</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/members/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="members">Members</a>
<a data-xf-key="5" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/online/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="currentVisitors">Current visitors</a>
<a href="/pdf/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="newProfilePosts">New profile posts</a>
<a href="/pdf/search/?type=profile_post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchProfilePosts">Search profile posts</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="https://defence.pk/pdf/rules/" class="p-navEl-link " data-xf-key="6" data-nav-id="forrules">Forum Rules</a>
</div>
</li>
</ul>
</div>
</div>
</nav>

<div class='focus-wrap-search'>
<form action="/pdf/search/search" method="post">

<div class='focus-search'>
<div class='focus-search-flex'>
<input name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" type="text" />
<div class='focus-search-prefix'><i class="fa--xf far fa-search" aria-hidden="true"></i></div>
</div>
</div>
<div class="focus-search-menu">

<div class="menu-row">
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[161],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:706010}}">This thread</option>
</select>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/pdf/search/" class="button" rel="nofollow"><span class="button-text">Advanced search…</span></a>
</span>
</div>
</div>
<input type="hidden" name="_xfToken" value="1617037716,e354942ee8ad63d9866352892ba62bae" />
</form>
</div>

<div class="p-nav">
<div class="p-nav-inner">
<div class='focus-mobile-navigation'>
<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
<i aria-hidden="true"></i>
<span class="p-nav-menuText">Menu</span>
</a>
<div class='focus-mobile-logo'>
<a href="https://defence.pk">
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt="Pakistan Defence" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</header>

<div class='focus-content'>


<div class="p-sectionLinks">
<div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller">
<div class="hScroller-scroll">
<ul class="p-sectionLinks-list">
<li>
<div class="p-navEl ">
<a href="/pdf/whats-new/posts/" class="p-navEl-link " data-xf-key="alt+1" data-nav-id="newPosts">New posts</a>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/threads/latest" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="thfilters_all_threads">All threads</a>
<a data-xf-key="alt+2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_latest_threads">Latest threads</a>
<a href="/pdf/threads/newest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_newest_threads">New threads</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/pdf/search/?type=post" class="p-navEl-link " data-xf-key="alt+3" data-nav-id="searchForums">Search forums</a>
</div>
</li>
</ul>
</div>
</div>
</div>
<div class="p-body">
<div class="p-body-inner">


<div class="samCodeUnit" data-position="container_breadcrumb_top_above"><div class="samItem"><center><div id='defence.pk_desktop_banner'></div></center></div></div>
<div class='focus-breadcrumb'>
<div class="p-breadcrumbs-wrap ">
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://defence.pk" itemprop="item">
<span itemprop="name">Home</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/#world-affairs-forum.188" itemprop="item">
<span itemprop="name">World Affairs Forum</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/forums/china-far-east.161/" itemprop="item">
<span itemprop="name">China &amp; Far East</span>
</a>
<meta itemprop="position" content="4" />
</li>
</ul>
</div>
<ul class='xenfocus-social'>
<li><a href='https://www.facebook.com/pakistanidefence/' target='_blank'></a></li>
<li><a href='https://www.instagram.com/defencepk/' target='_blank'></a></li>
<li><a href='https://twitter.com/defence_pk' target='_blank'></a></li>
<li><a href='https://play.google.com/store/apps/details?id=com.tapatalk.defencepkforums&hl=en_US' target='_blank'></a></li>
</ul>
</div>
<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]-->
<div class="p-body-header">
<div class="p-title ">
<h1 class="p-title-value">Pride of Republic of China&#039;s aviation industry. T-5 Brave Eagle.</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<a href="/pdf/members/tai-hai-chen.187493/" class="username  u-concealed" dir="auto" data-user-id="187493" data-xf-init="member-tooltip">Tai Hai Chen</a>
</li>
<li>
<i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="/pdf/threads/pride-of-republic-of-chinas-aviation-industry-t-5-brave-eagle.706010/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2021-03-29T21:09:23+0500" data-time="1617034163" data-date-string="Mar 29, 2021" data-time-string="9:09 PM" title="Mar 29, 2021 at 9:09 PM">58 minutes ago</time></a>
</li>
</ul>
</div>
</div>
<div class="p-body-main p-body-main--withSidebar ">
<div class="p-body-content">
<div class="p-body-pageContent">
<meta name="twitter:site" content="">
<div class="block block--messages" data-xf-init="" data-type="post" data-href="/pdf/inline-mod/">
<div class="block-outer"></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-706010" data-lb-universal="1">
<div class="block-body js-replyNewMessageContainer">
<article class="message message--post js-post js-inlineModContainer  " data-author="Tai Hai Chen" data-content="post-13036506" id="js-post-13036506">
<span class="u-anchorTarget" id="post-13036506"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/pdf/members/tai-hai-chen.187493/" class="avatar avatar--m" data-user-id="187493" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/m/187/187493.jpg?1616851894" srcset="/pdf/data/avatars/l/187/187493.jpg?1616851894 2x" alt="Tai Hai Chen" class="avatar-u187493-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<div class="at_ni_label">
<span data-xf-init="tooltip" title="Thread Starter">
<i class="fa--xf far fa-feather-alt" aria-hidden="true"></i>
</span>
</div>
<h4 class="message-name"><a href="/pdf/members/tai-hai-chen.187493/" class="username " dir="auto" data-user-id="187493" data-xf-init="member-tooltip" itemprop="name"><span class="username--style7">Tai Hai Chen</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">ELITE MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/General.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Oct 15, 2017</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>18,058</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>-12</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/tai-hai-chen.187493/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 8,386" data-xf-click="overlay" data-cache="false">8,386</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified message-userExtras__countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/ca.GIF" alt="Canada" title="Country: Canada" />
</dd>
</dl>
<dl class="pairs pairs--justified message-userExtras__locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/ca.GIF" alt="Canada" title="Location: Canada" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/pdf/threads/pride-of-republic-of-chinas-aviation-industry-t-5-brave-eagle.706010/post-13036506" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2021-03-29T21:09:23+0500" data-time="1617034163" data-date-string="Mar 29, 2021" data-time-string="9:09 PM" title="Mar 29, 2021 at 9:09 PM">58 minutes ago</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/pdf/threads/pride-of-republic-of-chinas-aviation-industry-t-5-brave-eagle.706010/post-13036506" data-xf-init="share-tooltip" data-href="/pdf/posts/13036506/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/pride-of-republic-of-chinas-aviation-industry-t-5-brave-eagle.706010/post-13036506" rel="nofollow">
#1
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13036506" data-lb-caption-desc="Tai Hai Chen &middot; Mar 29, 2021 at 9:09 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--unfurl    js-unfurl fauxBlockLink" data-unfurl="true" data-result-id="67881" data-url="https://en.wikipedia.org/wiki/AIDC_T-5_Brave_Eagle" data-host="en.wikipedia.org" data-pending="false">
<div class="contentRow">
<div class="contentRow-figure contentRow-figure--fixedSmall js-unfurl-figure">
<img src="/pdf/proxy.php?image=https%3A%2F%2Fupload.wikimedia.org%2Fwikipedia%2Fcommons%2Fthumb%2Fd%2Fd2%2F09.24_%25E7%25B8%25BD%25E7%25B5%25B1%25E5%2587%25BA%25E5%25B8%25AD%25E3%2580%258C%25E7%25A9%25BA%25E8%25BB%258D%25E6%2596%25B0%25E5%25BC%258F%25E9%25AB%2598%25E6%2595%2599%25E6%25A9%259F%25E5%2587%25BA%25E5%25BB%25A0%25E5%2585%25B8%25E7%25A6%25AE%25E3%2580%258D_%252848785698978%2529.jpg%2F1200px-09.24_%25E7%25B8%25BD%25E7%25B5%25B1%25E5%2587%25BA%25E5%25B8%25AD%25E3%2580%258C%25E7%25A9%25BA%25E8%25BB%258D%25E6%2596%25B0%25E5%25BC%258F%25E9%25AB%2598%25E6%2595%2599%25E6%25A9%259F%25E5%2587%25BA%25E5%25BB%25A0%25E5%2585%25B8%25E7%25A6%25AE%25E3%2580%258D_%252848785698978%2529.jpg&amp;hash=f661a5944ca937ffa6c6b0c09796d57b&amp;return_error=1" alt="en.wikipedia.org" data-onerror="hide-parent" />
</div>
<div class="contentRow-main">
<h3 class="contentRow-header js-unfurl-title">
<a href="https://en.wikipedia.org/wiki/AIDC_T-5_Brave_Eagle" class="link link--external fauxBlockLink-blockLink" target="_blank" rel="nofollow noopener" data-proxy-href="">
AIDC T-5 Brave Eagle - Wikipedia
</a>
</h3>
<div class="contentRow-snippet js-unfurl-desc"></div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<span class="js-unfurl-favicon">
<img src="/pdf/proxy.php?image=https%3A%2F%2Fen.wikipedia.org%2Fstatic%2Fapple-touch%2Fwikipedia.png&amp;hash=d0e8384d6945f3b2fcaa68e26225407f&amp;return_error=1" alt="en.wikipedia.org" class="bbCodeBlockUnfurl-icon" data-onerror="hide-parent" />
</span>
en.wikipedia.org
</div>
</div>
</div>
</div>
<br />
<div class="bbMediaWrapper">
<div class="bbMediaWrapper-inner">
<iframe src="https://www.youtube.com/embed/X-XWn1fluxA?wmode=opaque&start=0" width="560" height="315" frameborder="0" allowfullscreen="true"></iframe>
</div>
</div><br />
<div class="bbMediaWrapper">
<div class="bbMediaWrapper-inner">
<iframe src="https://www.youtube.com/embed/PjgOF_kqa3A?wmode=opaque&start=0" width="560" height="315" frameborder="0" allowfullscreen="true"></iframe>
</div>
</div><br />
<a href="https://defence.pk/pdf/members/13663/" class="username" data-xf-init="member-tooltip" data-user-id="13663" data-username="@dbc">@dbc</a> <a href="https://defence.pk/pdf/members/183647/" class="username" data-xf-init="member-tooltip" data-user-id="183647" data-username="@Suika">@Suika</a> <a href="https://defence.pk/pdf/members/158130/" class="username" data-xf-init="member-tooltip" data-user-id="158130" data-username="@F-22Raptor">@F-22Raptor</a> <a href="https://defence.pk/pdf/members/200424/" class="username" data-xf-init="member-tooltip" data-user-id="200424" data-username="@SpaceMan18">@SpaceMan18</a> <a href="https://defence.pk/pdf/members/168327/" class="username" data-xf-init="member-tooltip" data-user-id="168327" data-username="@mike2000 is back">@mike2000 is back</a> <a href="https://defence.pk/pdf/members/199485/" class="username" data-xf-init="member-tooltip" data-user-id="199485" data-username="@Mk-313">@Mk-313</a> <a href="https://defence.pk/pdf/members/183490/" class="username" data-xf-init="member-tooltip" data-user-id="183490" data-username="@TheImmortal">@TheImmortal</a> <a href="https://defence.pk/pdf/members/31580/" class="username" data-xf-init="member-tooltip" data-user-id="31580" data-username="@aziqbal">@aziqbal</a> <a href="https://defence.pk/pdf/members/145652/" class="username" data-xf-init="member-tooltip" data-user-id="145652" data-username="@That Guy">@That Guy</a> <a href="https://defence.pk/pdf/members/147423/" class="username" data-xf-init="member-tooltip" data-user-id="147423" data-username="@vostok">@vostok</a> <a href="https://defence.pk/pdf/members/151235/" class="username" data-xf-init="member-tooltip" data-user-id="151235" data-username="@Hamartia Antidote">@Hamartia Antidote</a> <a href="https://defence.pk/pdf/members/177869/" class="username" data-xf-init="member-tooltip" data-user-id="177869" data-username="@striver44">@striver44</a> <a href="https://defence.pk/pdf/members/149011/" class="username" data-xf-init="member-tooltip" data-user-id="149011" data-username="@Itachi">@Itachi</a> <a href="https://defence.pk/pdf/members/40895/" class="username" data-xf-init="member-tooltip" data-user-id="40895" data-username="@Viva_Viet">@Viva_Viet</a></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
<div class="message-lastEdit">
Last edited: <time class="u-dt" dir="auto" datetime="2021-03-29T21:18:06+0500" data-time="1617034686" data-date-string="Mar 29, 2021" data-time-string="9:18 PM" title="Mar 29, 2021 at 9:18 PM">49 minutes ago</time>
</div>
</div>
<footer class="message-footer">
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13036506 sv-rating-bar--under-controls ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_1"><div class="samItem"><center><div id='defence.pk_desktop_category1'></div></center></div></div>
</div>
</div>
<div class="block-outer block-outer--after">
<div class="block-outer-opposite">
<a href="/pdf/login/" class="button--link button" data-xf-click="overlay"><span class="button-text">
You must log in or register to reply here.
</span></a>
</div>
</div>
</div>
<div class="block">
<div class="block-container block-userActivity">
<h3 class="block-header block-userActivity--header">
Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)
</h3>
<div class="block-body">
<div class="block-row block-row--minor">
<ul class="listInline listInline--comma">
<li></li>
</ul>
</div>
</div>
</div>
</div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="">
<span class="shareButtons-label">Share:</span>
<div class="shareButtons-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Reddit</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}&amp;media={image}">
<i aria-hidden="true"></i>
<span>Pinterest</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Tumblr</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i aria-hidden="true"></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i aria-hidden="true"></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i aria-hidden="true"></i>
<span>Link</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="p-body-sidebar">
<center><div id='defence.pk_desktop_sidebar'></div></center>
<br />
<div class="block" data-widget-id="9" data-widget-key="forum_overview_new_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Latest posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/antonius123.23143/" class="avatar avatar--xxs" data-user-id="23143" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/23/23143.jpg?1514302529" alt="antonius123" class="avatar-u23143-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/chinas-top-chipmaker-to-build-a-2-35-billion-plant-with-government-funding.706008/post-13036620">China’s top chipmaker to build a $2.35 billion plant with government funding</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: antonius123</li>
<li><time class="u-dt" dir="auto" datetime="2021-03-29T22:07:31+0500" data-time="1617037651" data-date-string="Mar 29, 2021" data-time-string="10:07 PM" title="Mar 29, 2021 at 10:07 PM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/china-far-east.161/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
China &amp; Far East
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/yasser76.183830/" class="avatar avatar--xxs" data-user-id="183830" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/183/183830.jpg?1592133965" alt="Yasser76" class="avatar-u183830-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistan-air-force-transport.3776/post-13036619">Pakistan Air Force Transport</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Yasser76</li>
<li><time class="u-dt" dir="auto" datetime="2021-03-29T22:07:13+0500" data-time="1617037633" data-date-string="Mar 29, 2021" data-time-string="10:07 PM" title="Mar 29, 2021 at 10:07 PM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-air-force.12/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Air Force
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/vcheng.32635/" class="avatar avatar--xxs" data-user-id="32635" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/32/32635.jpg?1520382554" alt="VCheng" class="avatar-u32635-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistani-lives-matter-two-teenage-girls-charged-with-murder-after-stealing-and-assaulting-66-year-old-pakistani-ubereats-driver-in-washington-usa.705968/post-13036618">&quot;Pakistani Lives Matter&quot; Two Teenage girls charged with murder after stealing and assaulting 66-Year Old Pakistani UberEats driver in Washington, USA</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: VCheng</li>
<li><time class="u-dt" dir="auto" datetime="2021-03-29T22:06:14+0500" data-time="1617037574" data-date-string="Mar 29, 2021" data-time-string="10:06 PM" title="Mar 29, 2021 at 10:06 PM">1 minute ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/social-current-events.83/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Social &amp; Current Events
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/windjammer.21078/" class="avatar avatar--xxs" data-user-id="21078" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/21/21078.jpg?1598885063" alt="Windjammer" class="avatar-u21078-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/paf-delegation-in-azerbaijan.706012/post-13036617">PAF Delegation in Azerbaijan</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Windjammer</li>
<li><time class="u-dt" dir="auto" datetime="2021-03-29T22:06:02+0500" data-time="1617037562" data-date-string="Mar 29, 2021" data-time-string="10:06 PM" title="Mar 29, 2021 at 10:06 PM">1 minute ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-air-force.12/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Air Force
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/tai-hai-chen.187493/" class="avatar avatar--xxs" data-user-id="187493" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/187/187493.jpg?1616851894" alt="Tai Hai Chen" class="avatar-u187493-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/kj-500-chinas-answer-to-americas-boeing-737-aew-c.706015/post-13036615">KJ-500. China&#039;s answer to America&#039;s Boeing 737 AEW&amp;C</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Tai Hai Chen</li>
<li><time class="u-dt" dir="auto" datetime="2021-03-29T22:03:48+0500" data-time="1617037428" data-date-string="Mar 29, 2021" data-time-string="10:03 PM" title="Mar 29, 2021 at 10:03 PM">3 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-forum.85/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="16" data-widget-key="pd_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Pakistan Defence Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/yasser76.183830/" class="avatar avatar--xxs" data-user-id="183830" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/183/183830.jpg?1592133965" alt="Yasser76" class="avatar-u183830-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistan-air-force-transport.3776/post-13036619">Pakistan Air Force Transport</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Yasser76</li>
<li><time class="u-dt" dir="auto" datetime="2021-03-29T22:07:13+0500" data-time="1617037633" data-date-string="Mar 29, 2021" data-time-string="10:07 PM" title="Mar 29, 2021 at 10:07 PM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-air-force.12/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Air Force
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/windjammer.21078/" class="avatar avatar--xxs" data-user-id="21078" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/21/21078.jpg?1598885063" alt="Windjammer" class="avatar-u21078-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/paf-delegation-in-azerbaijan.706012/post-13036617">PAF Delegation in Azerbaijan</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Windjammer</li>
<li><time class="u-dt" dir="auto" datetime="2021-03-29T22:06:02+0500" data-time="1617037562" data-date-string="Mar 29, 2021" data-time-string="10:06 PM" title="Mar 29, 2021 at 10:06 PM">1 minute ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-air-force.12/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Air Force
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/rana4pak.29972/" class="avatar avatar--xxs" data-user-id="29972" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/29/29972.jpg?1327402470" alt="Rana4pak" class="avatar-u29972-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/chairman-joint-chiefs-of-staff-committee-visits-baykar-uav-facility-in-turkey.706007/post-13036603">Chairman Joint Chiefs of Staff Committee visits Baykar UAV facility in Turkey</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Rana4pak</li>
<li><time class="u-dt" dir="auto" datetime="2021-03-29T22:00:37+0500" data-time="1617037237" data-date-string="Mar 29, 2021" data-time-string="10:00 PM" title="Mar 29, 2021 at 10:00 PM">7 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-air-force.12/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Air Force
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/reichmarshal.358/" class="avatar avatar--xxs" data-user-id="358" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/0/358.jpg?1148304504" alt="Reichmarshal" class="avatar-u358-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/200-years-of-covert-warfare-directorate-of-covert-operations-inter-services-intelligence.362661/post-13036557">200 years of Covert Warfare | Directorate of Covert Operations | Inter Services Intelligence</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Reichmarshal</li>
<li><time class="u-dt" dir="auto" datetime="2021-03-29T21:32:19+0500" data-time="1617035539" data-date-string="Mar 29, 2021" data-time-string="9:32 PM" title="Mar 29, 2021 at 9:32 PM">35 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-strategic-forces.35/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Strategic Forces
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/windjammer.21078/" class="avatar avatar--xxs" data-user-id="21078" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/21/21078.jpg?1598885063" alt="Windjammer" class="avatar-u21078-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/saudi-arabia-middle-east-allies-to-participate-in-paf-counterterror-exercise.704917/post-13036552">Saudi Arabia, Middle East allies to participate in PAF counterterror exercise</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Windjammer</li>
<li><time class="u-dt" dir="auto" datetime="2021-03-29T21:30:36+0500" data-time="1617035436" data-date-string="Mar 29, 2021" data-time-string="9:30 PM" title="Mar 29, 2021 at 9:30 PM">37 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-air-force.12/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Air Force
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="17" data-widget-key="pa_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Pakistan Affairs Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/vcheng.32635/" class="avatar avatar--xxs" data-user-id="32635" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/32/32635.jpg?1520382554" alt="VCheng" class="avatar-u32635-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistani-lives-matter-two-teenage-girls-charged-with-murder-after-stealing-and-assaulting-66-year-old-pakistani-ubereats-driver-in-washington-usa.705968/post-13036618">&quot;Pakistani Lives Matter&quot; Two Teenage girls charged with murder after stealing and assaulting 66-Year Old Pakistani UberEats driver in Washington, USA</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: VCheng</li>
<li><time class="u-dt" dir="auto" datetime="2021-03-29T22:06:14+0500" data-time="1617037574" data-date-string="Mar 29, 2021" data-time-string="10:06 PM" title="Mar 29, 2021 at 10:06 PM">1 minute ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/social-current-events.83/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Social &amp; Current Events
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/raj-hindustani.195246/" class="avatar avatar--xxs" data-user-id="195246" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/195/195246.jpg?1595401687" alt="Raj-Hindustani" class="avatar-u195246-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/hafeez-shaikh-sacked-as-finance-minister-replaced-by-hammad-azhar.706009/post-13036613">Hafeez Shaikh sacked as Finance Minister | replaced by Hammad Azhar</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Raj-Hindustani</li>
<li><time class="u-dt" dir="auto" datetime="2021-03-29T22:03:27+0500" data-time="1617037407" data-date-string="Mar 29, 2021" data-time-string="10:03 PM" title="Mar 29, 2021 at 10:03 PM">4 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-economy.18/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Economy
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/imran-khan.6381/" class="avatar avatar--xxs" data-user-id="6381" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/6/6381.jpg?1461565497" alt="Imran Khan" class="avatar-u6381-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/chinese-liquor-company-gets-licence-in-pakistan.705994/post-13036591">Chinese liquor company gets licence in Pakistan</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Imran Khan</li>
<li><time class="u-dt" dir="auto" datetime="2021-03-29T21:55:10+0500" data-time="1617036910" data-date-string="Mar 29, 2021" data-time-string="9:55 PM" title="Mar 29, 2021 at 9:55 PM">12 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-economy.18/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Economy
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/vcheng.32635/" class="avatar avatar--xxs" data-user-id="32635" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/32/32635.jpg?1520382554" alt="VCheng" class="avatar-u32635-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistani-rupee-rally-continues.705795/post-13036580">Pakistani Rupee rally continues</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: VCheng</li>
<li><time class="u-dt" dir="auto" datetime="2021-03-29T21:43:19+0500" data-time="1617036199" data-date-string="Mar 29, 2021" data-time-string="9:43 PM" title="Mar 29, 2021 at 9:43 PM">24 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-economy.18/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Economy
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/realnapster.168869/" class="avatar avatar--xxs" data-user-id="168869" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/168/168869.jpg?1464377754" alt="RealNapster" class="avatar-u168869-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistan-enjoys-surplus-energy-abundance-of-energy-vital-for-textile-manufacturing-and-business-growth.705919/post-13036553">Pakistan Enjoys &quot;Surplus Energy&quot; - Abundance of Energy vital for Textile - Manufacturing and Business Growth</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: RealNapster</li>
<li><time class="u-dt" dir="auto" datetime="2021-03-29T21:31:15+0500" data-time="1617035475" data-date-string="Mar 29, 2021" data-time-string="9:31 PM" title="Mar 29, 2021 at 9:31 PM">36 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-economy.18/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Economy
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="18" data-widget-key="mf_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Military Forum Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/tai-hai-chen.187493/" class="avatar avatar--xxs" data-user-id="187493" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/187/187493.jpg?1616851894" alt="Tai Hai Chen" class="avatar-u187493-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/kj-500-chinas-answer-to-americas-boeing-737-aew-c.706015/post-13036615">KJ-500. China&#039;s answer to America&#039;s Boeing 737 AEW&amp;C</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Tai Hai Chen</li>
<li><time class="u-dt" dir="auto" datetime="2021-03-29T22:03:48+0500" data-time="1617037428" data-date-string="Mar 29, 2021" data-time-string="10:03 PM" title="Mar 29, 2021 at 10:03 PM">3 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-forum.85/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/tai-hai-chen.187493/" class="avatar avatar--xxs" data-user-id="187493" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/187/187493.jpg?1616851894" alt="Tai Hai Chen" class="avatar-u187493-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/hy-6-chinas-first-domestically-developed-aerial-refueling-tanker.705898/post-13036539">HY-6. China&#039;s first domestically developed aerial refueling tanker.</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Tai Hai Chen</li>
<li><time class="u-dt" dir="auto" datetime="2021-03-29T21:26:35+0500" data-time="1617035195" data-date-string="Mar 29, 2021" data-time-string="9:26 PM" title="Mar 29, 2021 at 9:26 PM">41 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-forum.85/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/windjammer.21078/" class="avatar avatar--xxs" data-user-id="21078" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/21/21078.jpg?1598885063" alt="Windjammer" class="avatar-u21078-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/the-day-indias-mighty-su-30-fired-in-anger.705801/post-13036421">The Day India&#039;s Mighty SU-30 Fired in Anger</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Windjammer</li>
<li><time class="u-dt" dir="auto" datetime="2021-03-29T20:26:36+0500" data-time="1617031596" data-date-string="Mar 29, 2021" data-time-string="8:26 PM" title="Mar 29, 2021 at 8:26 PM">Today at 8:26 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/air-warfare.153/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Air Warfare
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/gripen9.194994/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="194994" data-xf-init="member-tooltip" style="background-color: #66cc33; color: #1f3d0f">
<span class="avatar-u194994-s">G</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/just-a-nice-pic.596445/post-13036415">Just a Nice Pic....</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Gripen9</li>
<li><time class="u-dt" dir="auto" datetime="2021-03-29T20:20:49+0500" data-time="1617031249" data-date-string="Mar 29, 2021" data-time-string="8:20 PM" title="Mar 29, 2021 at 8:20 PM">Today at 8:20 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/air-warfare.153/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Air Warfare
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/dalit.137989/" class="avatar avatar--xxs" data-user-id="137989" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/137/137989.jpg?1617028864" alt="Dalit" class="avatar-u137989-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/us-and-india-hold-2-day-naval-drill-to-counter-china.705985/post-13036360">US and India hold 2-day naval drill to counter China</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Dalit</li>
<li><time class="u-dt" dir="auto" datetime="2021-03-29T19:37:37+0500" data-time="1617028657" data-date-string="Mar 29, 2021" data-time-string="7:37 PM" title="Mar 29, 2021 at 7:37 PM">Today at 7:37 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/naval-warfare.158/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Naval Warfare
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="20" data-widget-key="cd_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Country Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/bilal9.154508/" class="avatar avatar--xxs" data-user-id="154508" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/154/154508.jpg?1527904120" alt="Bilal9" class="avatar-u154508-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/modi-hasina-must-lay-ground-for-borderless-economy-between-india-bangladesh.705881/post-13036598">Modi, Hasina must lay ground for borderless economy between India, Bangladesh</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Bilal9</li>
<li><time class="u-dt" dir="auto" datetime="2021-03-29T21:59:12+0500" data-time="1617037152" data-date-string="Mar 29, 2021" data-time-string="9:59 PM" title="Mar 29, 2021 at 9:59 PM">8 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/bangladesh-defence-forum.92/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Bangladesh Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/jaybird.189124/" class="avatar avatar--xxs" data-user-id="189124" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/189/189124.jpg?1520565148" alt="jaybird" class="avatar-u189124-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/type-00x-003-former-type-002-aircraft-carrier-news-discussions.416166/post-13036583">Type 00X/003 (former Type 002) Aircraft Carrier News &amp; Discussions</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: jaybird</li>
<li><time class="u-dt" dir="auto" datetime="2021-03-29T21:44:47+0500" data-time="1617036287" data-date-string="Mar 29, 2021" data-time-string="9:44 PM" title="Mar 29, 2021 at 9:44 PM">22 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/chinese-defence-forum.54/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Chinese Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/shorisrip.178363/" class="avatar avatar--xxs" data-user-id="178363" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/178/178363.jpg?1499384328" alt="Shorisrip" class="avatar-u178363-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/bangladesh-all-sections-of-society-protest-against-visit-of-indian-hindu-terrorist-narendra-modi.705889/post-13036575">Bangladesh: All Sections of Society Protest Against Visit of Indian Hindu Terrorist Narendra Modi</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Shorisrip</li>
<li><time class="u-dt" dir="auto" datetime="2021-03-29T21:40:50+0500" data-time="1617036050" data-date-string="Mar 29, 2021" data-time-string="9:40 PM" title="Mar 29, 2021 at 9:40 PM">26 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/bangladesh-defence-forum.92/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Bangladesh Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/colonel-rajesh.201361/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="201361" data-xf-init="member-tooltip" style="background-color: #5cb8d6; color: #1a5366">
<span class="avatar-u201361-s">C</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/why-iran-experts-are-skeptical-about-the-significance-of-tehrans-new-deal-with-beijing.705892/post-13036567">Why Iran experts are skeptical about the significance of Tehran&#039;s new deal with Beijing</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: colonel rajesh</li>
<li><time class="u-dt" dir="auto" datetime="2021-03-29T21:36:54+0500" data-time="1617035814" data-date-string="Mar 29, 2021" data-time-string="9:36 PM" title="Mar 29, 2021 at 9:36 PM">30 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/iranian-defence-forum.152/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Iranian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/jaybird.189124/" class="avatar avatar--xxs" data-user-id="189124" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/189/189124.jpg?1520565148" alt="jaybird" class="avatar-u189124-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/advanced-medium-combat-aircraft-amca-development-updates-discussions.298161/post-13036561">Advanced Medium Combat Aircraft [AMCA] Development | Updates &amp; Discussions.</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: jaybird</li>
<li><time class="u-dt" dir="auto" datetime="2021-03-29T21:34:14+0500" data-time="1617035654" data-date-string="Mar 29, 2021" data-time-string="9:34 PM" title="Mar 29, 2021 at 9:34 PM">33 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/indian-defence-forum.52/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Indian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="p-breadcrumbs-wrap p-breadcrumbs-wrap--bottom">
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://defence.pk" itemprop="item">
<span itemprop="name">Home</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/#world-affairs-forum.188" itemprop="item">
<span itemprop="name">World Affairs Forum</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/forums/china-far-east.161/" itemprop="item">
<span itemprop="name">China &amp; Far East</span>
</a>
<meta itemprop="position" content="4" />
</li>
</ul>
</div>
<div class="samCodeUnit" data-position="container_breadcrumb_bottom_below"><div class="samItem"><center><div id='defence.pk_desktop_banner'></div></center></div></div>
</div>
</div>
</div> 
<footer class="p-footer" id="footer">
<div class='pdf-footer-padding'>
<div class='pdf-footer'>
<div class='pdf-footer__1'>
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt='' />
</div>
<div class='pdf-footer__2'>
<h3>About Us</h3>
<p>Defence.pk is a one stop resource for Pakistan defence, strategic affairs, security issues, world defence and military affairs.</p>
<p>Contact us: <a href="mailto:contact@defence.pk">contact@defence.pk</a></p>
</div>
</div>
</div>
<div class="p-footer-inner">
<div class="p-footer-row">
<div class="p-footer-row-main">
<ul class="p-footer-linkList">
<li class='xenfocus-footer-icon'><a href="#" rel="nofollow" data-xf-init="tooltip" title="Customize" data-xenfocus-editor><i class="fa--xf far fa-toggle-on" aria-hidden="true"></i></a></li>
</ul>
</div>
<div class="p-footer-row-opposite">
<ul class="p-footer-linkList">
<li><a href="/pdf/misc/contact" data-xf-click="overlay">Contact us</a></li>
<li><a href="/pdf/help/terms/">Terms and rules</a></li>
<li><a href="/pdf/help/privacy-policy/">Privacy policy</a></li>
<li><a href="/pdf/help/">Help</a></li>
<li><a href="https://defence.pk">Home</a></li>
<li><a href="/pdf/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf far fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
</ul>
</div>
</div>
<div class='footer-align'>
<div>
</div>
<div>
<ul class='xenfocus-social'>
<li><a href='https://www.facebook.com/pakistanidefence/' target='_blank'></a></li>
<li><a href='https://www.instagram.com/defencepk/' target='_blank'></a></li>
<li><a href='https://twitter.com/defence_pk' target='_blank'></a></li>
<li><a href='https://play.google.com/store/apps/details?id=com.tapatalk.defencepkforums&hl=en_US' target='_blank'></a></li>
</ul>
</div>
</div>
</div>
</footer>

<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="p-offCanvasRegisterLink">
<div class="offCanvasMenu-linkHolder">
<a href="/pdf/login/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true">
Log in
</a>
</div>
<hr class="offCanvasMenu-separator" />
<div class="offCanvasMenu-linkHolder">
<a href="/pdf/register/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true">
Register
</a>
</div>
<hr class="offCanvasMenu-separator" />
</div>
<div class="js-offCanvasNavTarget"></div>
</div>
</div>

</div> 
</div> 
<div class='focus-editor-wrap'>
<div class='focus-editor-overlay' data-xenfocus-editor></div>
<div class='focus-editor'>
<div class='focus-editor-scroll'>
<div>
<div class='focus-editor__title' data-focus-text='Customize layout'></div>
<div class='focus-editor-panel' data-setting='focus-mobile-navigation-bar' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Mobile navigation bar?' data-setting-desc='Display a navigation bar at the bottom of the site when using a mobile device?'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-fluid' data-setting-default='off'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Fluid width?' data-setting-desc='Enabling this will increase the width of the site so it occupies the width of your browser. Useful for larger screens.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-grid' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Grid layout?' data-setting-desc='If enabled, the forums will be displayed as a grid instead of a table.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-sidebar-sticky' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Sticky sidebar?' data-setting-desc='If enabled, the sidebar will stick to the top of the screen for easy access.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-sidebar-flip' data-setting-default='off'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Flip sidebar?' data-setting-desc='Flip the sidebar between the left and right sides.'></div>
</div>
</div>
</div>
<div class='focus-editor-save'>
<button data-xenfocus-editor data-focus-text='Save'></button>
</div>
</div>
</div>
<div class="u-bottomFixer js-bottomFixTarget">
</div>
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="both">
<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
<a href="#footer" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-down" aria-hidden="true"></i><span class="u-srOnly">Bottom</span></span></a>
</div>
<script src="/pdf/js/vendor/jquery/jquery-3.4.1.min.js?_v=fe23bc1f"></script>
<script src="/pdf/js/vendor/vendor-compiled.js?_v=fe23bc1f"></script>
<script src="/pdf/js/xf/core-compiled.js?_v=fe23bc1f"></script>
<script>
		XF.samAdBlockAction = "message";
		XF.samSupportUsTitle = "Please support us";
		XF.samSupportUsMessage = "Please support us by disabling AdBlocker on our website.";
		XF.samSupportRedirectUrl = '';
		XF.samAdBlockNotice = {
			element: '.p-body-content',
			method: 'prepend',
			content: '<h1>ADs support the running of this site. Please disable.<\/h1>'
		};
		$(function() {
			 function getIgnoredContentHeight(ad) {
				  var adminActions = ad.find('.samAdminActions');
				  var ignoreContent = ad.find('.samIgnoreContent');
				  var ignoredHeight = 0;
				  if (adminActions.length) {
					   ignoredHeight += adminActions.height();
				  }
				  if (ignoreContent.length) {
					   ignoredHeight += ignoreContent.height();
				  }
				  return ignoredHeight;
			 }
			function initDetection() {
				$('.samCodeUnit, .samBannerUnit').each(function() {
					 if ($(this).is(':hidden')) {
						$(this).removeClass('samCodeUnit samBannerUnit');
						if ($(this).parents('.p-header').length) {
							$(this).css({'float':'right', 'max-width':'728px', 'width': '100%'})
						}
					 }
				});
				 var adUnits = $('.samCodeUnit .samItem:not(.samLazyLoading), .samBannerUnit .samItem:not(.samLazyLoading)');
				 if (XF.samAdBlockAction !== undefined && window.adBlockDetected === undefined && adUnits.length) {
					  if (XF.samAdBlockAction == 'backup' || XF.samAdBlockAction == 'message') {
						   adUnits.each(function() {
								if ($(this).height() - getIgnoredContentHeight($(this)) <= 0 && $(this).find('> a img[data-src]').length == 0) {
									 if (XF.samAdBlockAction == 'backup') {
										  var backup = $(this).find('.samBackup');
										  if (backup.length) {
											   backup.find('img').each(function() {
													$(this).attr('src', $(this).data('src'));
											   });
											   backup.fadeIn();
										  }
									 } else {
										  $('<div class="samSupportUs" />').html(XF.samSupportUsMessage).prependTo($(this));
									 }
								}
						   });
					  } else {
						   var adsBlocked = 0;
						   adUnits.each(function() {
								if ($(this).height() - getIgnoredContentHeight($(this)) == 0) {
									 adsBlocked += 1;
								};
						   });
						   if (adsBlocked) {
								if (XF.samAdBlockAction == 'notice') {
									 var content = XF.samSupportUsMessage;
									 if (XF.samAdBlockNotice.content) {
										  content = XF.samAdBlockNotice.content;
									 }
									 var notice = $('<div id="samNotice" />');
									 notice.prepend('<a role="button" id="samDismiss">×</a>');
									 notice.append('<span>' + content + '</span>');
									 if (XF.samAdBlockNotice.method == 'prepend') {
										  notice.prependTo(XF.samAdBlockNotice.element);
									 } else {
										  notice.appendTo(XF.samAdBlockNotice.element);
									 }
									 notice.fadeIn('slow');
									 XF.activate(notice);
									 $('body').addClass('samAdBlockDetected');
								} else {
									var pUrl = window.location.href;
									var rUrl = XF.samSupportRedirectUrl;
									 if (rUrl && pUrl.indexOf(rUrl) === -1) {
										  window.location.href = rUrl;
										  return;
									 }
									 var $overlay = XF.getOverlayHtml({
										  title: XF.samSupportUsTitle,
										  dismissible: false,
										  html: '<div class="blockMessage">' + XF.samSupportUsMessage + '</div>'
									 });
									 var overlay = new XF.Overlay($overlay, {
										  backdropClose: false,
										  keyboard: false,
										  escapeClose: false,
										  className: 'samSupportUsOverlay'
									 });
									 overlay.show();
									 $('head').append('<style>::-webkit-scrollbar{display: none;}</style>');
									 $('.samSupportUsOverlay').css('background-color', 'black').fadeTo('slow', 0.95);
								}
						   }
					  }
				 }
			}

			$(document).on('click', '#samDismiss', function() {
				 $(this).parent('#samNotice').fadeOut();
				 $('body').removeClass('samAdBlockDetected');
			});

			$(document).on('samInitDetection', function() {
				initDetection();
			});

			$(document).trigger('samInitDetection');
		});
	</script>
<script>
	XF.samViewCountMethod = "view";
	XF.samServerTime = 1617037658;
</script>
<script>
	$(".flags").on('touch click', function (){
		if(event.handled === false) return
		event.stopPropagation();
        event.preventDefault();
        event.handled = true;
		
		var $title = $(this).find(".data-original-title");
		if (!$title.length) {
			$(this).append('<span class="data-original-title">' + $(this).attr("data-original-title") + '</span>');
		} else {
			$title.remove();
		}
	});
</script>
<script src="/pdf/js/xf/lightbox-compiled.js?_v=fe23bc1f"></script>
<script src="/pdf/js/siropu/am/core.min.js?_v=fe23bc1f"></script>
<script src="/pdf/js/siropu/am/ads.min.js?_v=fe23bc1f"></script>
<script>

jQuery.extend(XF.config, {
	contentrating : {
		tooltipDelay: 400,
		menuDelay: 100,
	}
});

</script>
<script>

jQuery.extend(XF.config, {
	contentrating : {
		tooltipDelay: 400,
		menuDelay: 100,
	}
});

</script>
<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: false,
			pushAppServerKey: '',
			url: {
				fullBase: 'https://defence.pk/pdf/',
				basePath: '/pdf/',
				css: '/pdf/css.php?css=__SENTINEL__&s=14&l=1&d=1608041697',
				keepAlive: '/pdf/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1617037716,e354942ee8ad63d9866352892ba62bae',
			js: {"\/pdf\/js\/xf\/lightbox-compiled.js?_v=fe23bc1f":true,"\/pdf\/js\/siropu\/am\/core.min.js?_v=fe23bc1f":true,"\/pdf\/js\/siropu\/am\/ads.min.js?_v=fe23bc1f":true},
			css: {"public:bb_code.less":true,"public:lightbox.less":true,"public:message.less":true,"public:share_controls.less":true,"public:siropu_ads_manager_ad.less":true,"public:snog_flags.less":true,"public:sv_contentratings.less":true,"public:thfilters_node_label.less":true,"public:xc_user_activity.less":true,"public:extra.less":true},
			time: {
				now: 1617037716,
				today: 1616958000,
				todayDow: 1,
				tomorrow: 1617044400,
				yesterday: 1616871600,
				week: 1616439600
			},
			borderSizeFeature: '3px',
			fontAwesomeWeight: 'r',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 1342177280,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: '',
			publicPushBadgeUrl: 'https://defence.pk/pdf/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
similar_threads: "Similar threads",
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			push_enable_notification_title: "Push notifications enabled successfully at Pakistan Defence",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<script type="text/template" id="xfReactTooltipTemplate">
		<div class="tooltip-content-inner">
			<div class="reactTooltip">
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon7 sv-rating-type-icon--sprite sv-rating-type-icon--sprite7  "
			alt="Positive Rating"
			title="Positive Rating"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon8 sv-rating-type-icon--sprite sv-rating-type-icon--sprite8  "
			alt="Negative Rating"
			title="Negative Rating"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon1 sv-rating-type-icon--sprite sv-rating-type-icon--sprite1  "
			alt="Like"
			title="Like"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon2 sv-rating-type-icon--sprite sv-rating-type-icon--sprite2  "
			alt="Love"
			title="Love"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon3 sv-rating-type-icon--sprite sv-rating-type-icon--sprite3  "
			alt="Haha"
			title="Haha"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon4 sv-rating-type-icon--sprite sv-rating-type-icon--sprite4  "
			alt="Wow"
			title="Wow"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon5 sv-rating-type-icon--sprite sv-rating-type-icon--sprite5  "
			alt="Sad"
			title="Sad"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon6 sv-rating-type-icon--sprite sv-rating-type-icon--sprite6  "
			alt="Angry"
			title="Angry"
			aria-hidden="true"></div></div>
				
			</div>
		</div>
	</script>
<script>

$(document).ready(function(){
	var html = $('#XF');
	
	
		// Advanced search menu
		$('.focus-search-advanced').on('click', function(){ html.toggleClass('focus-search-menu-active'); });
		$('.focus-search-flex input').on('focus', function(){ html.addClass('focus-search-menu-active'); });
		$(document).on('click', function() { html.removeClass('focus-search-menu-active'); });
		$('.focus-wrap-search').on('click', function(event){ event.stopPropagation(); });
	

	
		$("[data-xenfocus-editor]").hover(function() {
			html.addClass('focus-picker--loaded');
		});
		// xenfocus editor: open and close with data-xenfocus-editor
		$("[data-xenfocus-editor]").on('click', function(event){
			html.toggleClass('focus-editor-open').addClass('focus-picker--loaded');
			event.preventDefault();
		});
		// ..and close by pressing ESC
		$(document).keyup(function(e) {
			if (e.keyCode === 27){
				html.removeClass('focus-editor-open');
			}
		});
		
		$('.focus-editor-panel').each(function(){
			// This value is used for localstorage names and class names.
			var settingName = $(this).attr('data-setting');
			var settingDefault = $(this).attr('data-setting-default');
			var settingChoice = localStorage.getItem(settingName);
			if(settingChoice === 'on'){
				$(this).attr('data-setting-status','on');
			} else if(settingChoice === 'off') {
				$(this).attr('data-setting-status','off');
			} else {
				if(settingDefault === 'on'){
					$(this).attr('data-setting-status','on');
				} else{
					$(this).attr('data-setting-status','off');
				}
			}
		});
		// Change the class and localstorage when the toggle is clicked
		$('.focus-editor-panel').on('click', function(){
			var settingName = $(this).attr('data-setting');
			var settingStatus = $(this).attr('data-setting-status');
			if(settingStatus === 'on'){
				html.removeClass(settingName);
				localStorage.setItem(settingName, 'off');
				$(this).attr('data-setting-status', 'off');
			} else {
				html.addClass(settingName);
				localStorage.setItem(settingName, 'on');
				$(this).attr('data-setting-status', 'on');
			}
		});
	
});

	

</script>
<script type="text/javascript" src="//m2d.m2.ai/pg.defence.js" async></script>
</body>
</html>
