<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs GalleryLazyLoader XenBase LoggedOut NoSidebar   RightSidebar  Responsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<base href="https://defence.pk/pdf/" />
<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://defence.pk/pdf/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
<title>Premier infuriated by Trump, says Canada helped US amid 9/11</title>
<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
<link rel="stylesheet" href="css.php?css=xenforo,form,public&amp;style=12&amp;dir=LTR&amp;d=1586148951" />
<link rel="stylesheet" href="css.php?css=bb_code,cta_featuredthreads,dark_postrating,discussion_list,facebook,login_bar,message,message_user_info,similar_threads,thread_view,xb,xb_footer_layouts,xb_message,xb_quicksearch_nav,xb_scroll_buttons,xb_social_links,xb_top_bar,xengallery_tab_links&amp;style=12&amp;dir=LTR&amp;d=1586148951" />
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,700|Roboto:400,700" rel="stylesheet">
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65577701-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
	
		gtag('config', 'UA-65577701-1', {
			// <!-- slot: ga_config_start -->
			
			
		});
	</script>
<script src="js/jquery/jquery-1.11.0.min.js"></script>
<script src="js/xenforo/xenforo.js?_v=9dd64256"></script>
<script type='text/javascript'>
$(function() {
    $('.xbOffCanvasToggle').on('click', function() {
        $('.xbOffCanvasContainer').toggleClass("marginLeft");
    });
    
    $('.xbOffCanvasSidebarToggle').on('click', function() {
        $('.xbOffCanvasContainer').toggleClass("marginRight");
    });
    
    $('.xbOffCanvasMask').on('click', function() {
        $('.xbOffCanvasContainer').removeClass("marginLeft marginRight");
    });

    $('.publicTabs li').has('.xbOffCanvasSubMenu').prepend('<span class="xbOffCanvasArrow"><i class="xbOffCanvasExpand fa fa-chevron-down"></i></span>');

    $('.xbOffCanvasArrow').click(function() {
        $(this).siblings('.xbOffCanvasSubMenu, .secondaryContent.blockLinksList').slideToggle('fast');
        $(this).children('.xbOffCanvasExpand').toggleClass('fa-flip-vertical ');
    });

});
</script>
<link rel="apple-touch-icon" href="https://defence.pk/pdf/styles/defencepk/xenforo/logo.og.png" />
<link rel="alternate" type="application/rss+xml" title="RSS feed for Pakistan Defence" href="forums/-/index.rss" />
<link rel="canonical" href="https://defence.pk/pdf/threads/premier-infuriated-by-trump-says-canada-helped-us-amid-9-11.660160/" />
<meta name="description" content="Premier infuriated by Trump, says Canada helped US amid 9/11
A Canadian premier of a province that sheltered thousands of stranded American airline..." />



<meta property="og:image" content="https://defence.pk/pdf/styles/defencepk/xenforo/logo.og.png" />

<meta property="og:site_name" content="Pakistan Defence" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://defence.pk/pdf/threads/premier-infuriated-by-trump-says-canada-helped-us-amid-9-11.660160/" />
<meta property="og:title" content="Premier infuriated by Trump, says Canada helped US amid 9/11" />
<meta property="og:description" content="Premier infuriated by Trump, says Canada helped US amid 9/11
A Canadian premier of a province that sheltered thousands of stranded American airline..." />
<meta property="fb:app_id" content="1409522542615664" />
<meta property="fb:admins" content="502535135" />


<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@defencedotpk" />
<meta name="twitter:creator" content="@defencedotpk" />
<meta name="twitter:title" content="Premier infuriated by Trump, says Canada helped US amid 9/11" />
<meta name="twitter:description" content="Premier infuriated by Trump, says Canada helped US amid 9/11
A Canadian premier of a province that sheltered thousands of stranded American airline..." />
<meta name="twitter:image" content="https://defence.pk/pdf/styles/defencepk/xenforo/logo.og.png" />

</head>
<body class="node99 node188 SelectQuotable">
<div class="xbOffCanvasContainer">
<script>
	XenForo.LoginBar = function(a){};
	</script>
<div id="loginBar">
<div class="pageWidth">
<div class="pageContent">
<h3 id="loginBarHandle">
<label for="LoginControl"><a href="login/" class="OverlayTrigger concealed noOutline">Log in</a></label> / <a href="register/">Register</a>
</h3>
<span class="helper"></span>
</div>
</div>
</div>
<div id="headerMover">
<div class="xbTopBar">
<div class="pageWidth">
<div class="pageContent">
<ul class="xbLeftside">
<li>Monday, April 6, 2020</li>
</ul>
<ul class="xbRightside">
<li class="mainTopLink">
<a href="https://www.facebook.com/pakistanidefence/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i>
<a href="https://www.instagram.com/defencepk/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i>
<a href="https://twitter.com/defencedotpk" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i>
</a></li>
<li class="mainTopLink navTabs customUserPanel">
<ul class="visitorTabs">
<li class="navTab PopupClosed xbGuestLogin">
<label for="LoginControl"><a href="login/" class="OverlayTrigger navLink"><i class="fa fa-sign-in fa-fw"></i></i> <span class="xbVisitorText">Log in</span></a></label>
</li>
<li class="navTab PopupClosed xbGuestRegister">
<a href="register/" class="navLink"><i class="fa fa-user-plus fa-fw"></i></i> <span class="xbVisitorText">Register</span></a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
<header>
<div id="header">
<div id="logoBlock">
<div class="pageWidth">
<div class="pageContent">
<ul class="xbSocialLinks">
<li class="xbslTwitter"><a href="https://twitter.com/defencedotpk" target="_blank" title="Twitter"><i class="fa fa-twitter fa-fw"></i></a></li>
<li class="xbslFacebook"><a href="https://www.facebook.com/pakistanidefence/" target="_blank" title="Facebook"><i class="fa fa-facebook fa-fw"></i></a></li>
<li class="xbslInstagram"><a href="https://www.instagram.com/defencepk/" target="_blank" title="Instagram"><i class="fa fa-instagram fa-fw"></i></a></li>
</ul>
<div id="logo">
<a href="https://defence.pk">
<span></span>
<img src="styles/defencepk/xenforo/logo.png" class="desktopLogo" alt="Pakistan Defence" />
</a>
</div>
<span class="helper"></span>
</div>
</div>
</div>
<div id="navigation" class="pageWidth ">
<div class="pageContent">
<nav>
<div class="navTabs">
<div class="navTabsInner">
<div class="xbOffCanvasControls">
<a onclick="return false;" class="slideLeft xbOffCanvasToggle" href="#"><i class="fa fa-bars fa-fw"></i> <span class="menuText">Menu</span></a>
<a href="find-new/posts" rel="nofollow" class="xbOffCanvasNew Tooltip" title="Recent Posts"> <i class="fa fa-commenting fa-fw"></i><span>Recent Posts</span></a>
</div>
<ul class="publicTabs">
<li class="navTab xbNavLogo"><a href="https://defence.pk" class="navLink">
<span></span>
<img src="styles/defencepk/xenforo/logo.png" class="desktopLogo" alt="Pakistan Defence" />
</a>
</li>

<li class="navTab home PopupClosed"><a href="https://defence.pk" class="navLink">Home</a></li>


<li class="navTab forums selected Popup PopupControl PopupClosed">
<a href="https://defence.pk/pdf/" class="navLink">Forums</a>
<a href="https://defence.pk/pdf/" class="SplitCtrl" rel="Menu"></a>
<div class="xbTabPopupArrow">
<span class="arrow"><span></span></span>
</div>
<div class="selectedMenu Menu JsOnly tabMenu forumsTabLinks">
<div class="primaryContent menuHeader">
<h3>Pakistan Defence Forum</h3>
<div class="muted">Quick Links</div>
</div>
<ul class="secondaryContent blockLinksList">
<li><a href="search/?type=post">Search Forums</a></li>
<li><a href="threads/featured-archive">Featured Threads Archive</a></li>
<li><a href="threads/featured">Featured Threads</a></li>
<li><a href="find-new/posts?mode=recent&amp;recent=1" rel="nofollow"> Recent Posts and Threads </a></li>
<li><a href="find-new/posts?recent=1" rel="nofollow"> Recent Posts and Threads </a></li>
<li><a href="spy/">Live Posts</a></li>
</ul>
</div>
</li>
<a href="https://defence.pk/pdf/find-new/posts?mode=recent&recent=1" class="navLink">Explore</a>
<a href="https://defence.pk/pdf/spy/" class="navLink">Live</a>
<a href="https://defence.pk/pdf/threads/featured" class="navLink">Featured</a>

<li class="navTab xengallery  Popup PopupControl PopupClosed">
<a href="https://defence.pk/pdf/media/" class="navLink">Media</a>
<a href="https://defence.pk/pdf/media/" class="SplitCtrl" rel="Menu"></a>
<div class="xbTabPopupArrow">
<span class="arrow"><span></span></span>
</div>
<div class=" Menu JsOnly tabMenu xengalleryTabLinks">
<div class="primaryContent menuHeader">
<h3>Media</h3>
<div class="muted">Quick Links</div>
</div>
<ul class="secondaryContent blockLinksList xengallery">
<li><a href="search/?type=xengallery_media">Search Media</a></li>
<li><a href="find-new/media" rel="nofollow">New Media</a></li>
</ul>
</div>
</li>
<li class="navTab postRatings  Popup PopupControl PopupClosed">
<a href="post-ratings/" class="navLink">Post Ratings</a>
<a href="post-ratings/" class="SplitCtrl" rel="Menu"></a>
<div class="xbTabPopupArrow">
<span class="arrow"><span></span></span>
</div>
<div class=" Menu JsOnly tabMenu postRatingsTabLinks">
<div class="primaryContent menuHeader">
<h3>Post Ratings</h3>
<div class="muted">Quick Links</div>
</div>
<ul class="secondaryContent blockLinksList">
<li><a href="post-ratings/">Top Receivers</a></li>
<li><a href="post-ratings/?type=given">Top Givers</a></li>
</ul>
</div>
</li>

<li class="navTab members  Popup PopupControl PopupClosed">
<a href="https://defence.pk/pdf/members/" class="navLink">Members</a>
<a href="https://defence.pk/pdf/members/" class="SplitCtrl" rel="Menu"></a>
<div class="xbTabPopupArrow">
<span class="arrow"><span></span></span>
</div>
<div class=" Menu JsOnly tabMenu membersTabLinks">
<div class="primaryContent menuHeader">
<h3>Members</h3>
<div class="muted">Quick Links</div>
</div>
<ul class="secondaryContent blockLinksList">
<li><a href="members/">Notable Members</a></li>
<li><a href="online/">Current Visitors</a></li>
<li><a href="recent-activity/">Recent Activity</a></li>
<li><a href="find-new/profile-posts" rel="nofollow">New Profile Posts</a></li>
</ul>
</div>
</li>

<li class="navTab searchMini Popup PopupControl PopupClosed">
<a href="search/" rel="Menu" class="navLink NoPopupGadget"><i class="fa fa-search"></i> <span class="xbSearchText">Search</span></a>
<div class="Menu xbSearchPopup">
<div id="searchBar" class="pageWidth">
<fieldset id="QuickSearchNav">
<form action="search/search" method="post" class="formPopup">
<div class="primaryControls">
<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." title="Enter your search and hit enter" id="QuickSearchQuery" />

</div>
<div class="secondaryContent secondaryControls">
<dl class="ctrlUnit">
<dt></dt>
<dd><ul>
<li><label><input type="checkbox" name="title_only" value="1" id="search_bar_title_only" class="AutoChecker" data-uncheck="#search_bar_thread" /> Search titles only</label></li>
</ul></dd>
</dl>
<dl class="ctrlUnit">
<dt><label for="searchBar_users">Posted by Member:</label></dt>
<dd>
<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
<p class="explain">Separate names with a comma.</p>
</dd>
</dl>
<dl class="ctrlUnit">
<dt><label for="searchBar_date">Newer Than:</label></dt>
<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
</dl>
<dl class="ctrlUnit">
<dt></dt>
<dd><ul>
<li><label title="Search only Premier infuriated by Trump, says Canada helped US amid 9/11"><input type="checkbox" name="type[post][thread_id]" value="660160" id="search_bar_thread" class="AutoChecker" data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
<li><label title="Search only Americas"><input type="checkbox" name="nodes[]" value="99" id="search_bar_nodes" class="Disabler AutoChecker" checked="checked" data-uncheck="#search_bar_thread" /> Search this forum only</label>
<ul id="search_bar_nodes_Disabler">
<li><label><input type="checkbox" name="type[post][group_discussion]" value="1" id="search_bar_group_discussion" class="AutoChecker" data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
</ul></li>
</ul></dd>
</dl>
</div>
<div class="ctrlUnit sectionFooter submitUnit">
<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
<div id="commonSearches"><span class="button"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
<ul class="primaryContent blockLinksList">

<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>

</ul>
</div>
</div>
<input type="hidden" name="_xfToken" value="" />
</form>
</fieldset>
</div>
</div>
</li>

<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">
<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
</li>

</ul>
</div>
</div>
<span class="helper"></span>
</nav>
</div>
</div>
</div>
</header>
<div id="content" class="thread_view">
<div class="pageWidth">
<div class="pageContent">


<div class="breadBoxTop ">
<nav>
<fieldset class="breadcrumb">
<a href="misc/quick-navigation-menu?selected=node-99" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><i class="fa fa-sitemap"></i></a>
<div class="boardTitle"><strong>Pakistan Defence</strong></div>
<span class="crumbs">
<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://defence.pk" class="crumb" rel="up" itemprop="url"><span itemprop="title">Home</span></a>
<span class="arrow"><span></span></span>
</span>
<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://defence.pk/pdf/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Pakistan Defence Forum</span></a>
<span class="arrow"><span>&gt;</span></span>
</span>
<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://defence.pk/pdf/#world-affairs-forum.188" class="crumb" rel="up" itemprop="url"><span itemprop="title">World Affairs Forum</span></a>
<span class="arrow"><span>&gt;</span></span>
</span>
<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://defence.pk/pdf/forums/americas.99/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Americas</span></a>
<span class="arrow"><span>&gt;</span></span>
</span>
</span>
</fieldset>
</nav>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7930436975353081" data-ad-slot="5103266381" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--[if lt IE 8]>
							<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
						<![endif]-->

<div class="titleBar">
<h1>
Premier infuriated by Trump, says Canada helped US amid 9/11
</h1>
<p id="pageDescription" class="muted ">
Discussion in '<a href="forums/americas.99/">Americas</a>' started by <a href="members/lkj86.188772/" class="username" dir="auto">LKJ86</a>, <a href="threads/premier-infuriated-by-trump-says-canada-helped-us-amid-9-11.660160/"><abbr class="DateTime" data-time="1586168830" data-diff="3990" data-datestring="Apr 6, 2020" data-timestring="3:27 PM">Apr 6, 2020 at 3:27 PM</abbr></a>.
</p>
</div>
<div class="addthis_inline_share_toolbox_aizn"></div>

<div class="pageNavLinkGroup">
<div class="linkGroup SelectionCountContainer">
</div>
</div>
<form action="inline-mod/post/switch" method="post" class="InlineModForm section" data-cookieName="posts" data-controls="#InlineModControls" data-imodOptions="#ModerationSelect option">
<ol class="messageList xbMessageAlternate" id="messageList">
<li id="post-12208003" class="message   threadStarter  " data-author="LKJ86">
<div class="messageHeading">
<span class="leftSide">
<a href="threads/premier-infuriated-by-trump-says-canada-helped-us-amid-9-11.660160/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1586168830" data-diff="3990" data-datestring="Apr 6, 2020" data-timestring="3:27 PM">Apr 6, 2020 at 3:27 PM</abbr></a>
</span>
<span class="rightSide">
<a href="threads/premier-infuriated-by-trump-says-canada-helped-us-amid-9-11.660160/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12208003/permalink">#1</a>
</span>
</div>
<div class="xbMessageHelper">
<div class="messageUserInfo">
<div class="messageUserBlock  xbOnlineRegular">
<div class="avatarHolder">
<span class="helper"><span></span></span>
<a href="members/lkj86.188772/" class="avatar Av188772m" data-avatarhtml="true"><img src="data/avatars/m/188/188772.jpg?1517427667" width="96" height="96" alt="LKJ86" /></a>

</div>
<h3 class="userText">
<a href="members/lkj86.188772/" class="username" dir="auto"><span class="style7">LKJ86</span></a>
<em class="userTitle">ELITE MEMBER</em>

</h3>
<div class="extraUserInfo">
<div class="xbMainUserInfo">
<div class="customRank">
<img src="/pdf/styles/default/xenforo/ranks/General.jpg" />
</div>
<dl class="pairsJustified xbMessages">
<dt>Messages:</dt>
<dd><a href="search/member?user_id=188772" class="concealed" rel="nofollow">13,793</a></dd>
</dl>
</div>
<dl class="pairsJustified xbJoinDate">
<dt>Joined:</dt>
<dd>Feb 1, 2018</dd>
</dl>
<dl class="pairsJustified">
<dt>Ratings:</dt>
<dd><span class="dark_postrating_positive">+16</span>
/
<span class="dark_postrating_neutral">36,798</span>
/
<span class="dark_postrating_negative">-1</span>
</dd>
</dl>
<dl class="pairsJustified userField_countryfg xbCustomField">
<dt>Country:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/cn.GIF" alt="China" title="Country: China" /></dd>
</dl>
<dl class="pairsJustified userField_locationfg xbCustomField">
<dt>Location:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/cn.GIF" alt="China" title="Location: China" /></dd>
</dl>
</div>
<span class="arrow"><span></span></span>
</div>
</div>
<div class="messageInfo primaryContent">
<div class="messageContent">
<article>
<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
<div class="my_responsive_add">
<div style="min-height: 125px; margin-bottom: 2px; margin-left: 4px; float: right">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7930436975353081" data-ad-slot="5368001980"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<span style="font-size: 22px"><b>Premier infuriated by Trump, says Canada helped US amid 9/11</b></span><br />
<span style="font-size: 18px"><i>A Canadian premier of a province that sheltered thousands of stranded American airline passengers after the 9/11 attacks is questioning the humanity of U.S. President Donald Trump after Trump banned the export of N95 protective masks to Canada</i></span><br />
By ROB GILLIES Associated Press<br />
April 6, 2020, 4:54 AM<br />
Source:<a href="https://abcnews.go.com/International/wireStory/premier-infuriated-trump-canada-helped-us-amid-911-69988768" target="_blank" class="externalLink" rel="nofollow">https://abcnews.go.com/Internationa...ated-trump-canada-helped-us-amid-911-69988768</a><br />
<br />
TORONTO -- The premier of a Canadian province that sheltered thousands of stranded American airline passengers after the 9/11 attacks questioned the humanity of U.S. President Donald Trump on Sunday after Trump banned the export of N95 protective masks to Canada.<br />
<br />
The conservative leader of another province compared it to one family member feasting while letting another one starve. And yet another premier said it reminded him of 1939 and 1940, when Canada was part of the fight against global fascism while the United States sat out the first years.<br />
<br />
Canadians across the country expressed hurt and disappointment that their neighbor and longstanding ally is blocking shipments of the masks from the United States to ensure they are available in the U.S. during the coronavirus pandemic. Canadian health care workers — like those in the U.S. — are in dire need of the masks that provide more protection against the virus that causes COVID-19.<br />
<br />
Newfoundland Premier Dwight Ball said one of the great lessons in humanity is that in times of crisis you don’t stop being human.<br />
<br />
“To say that I’m infuriated by the recent actions of President Trump of the United States is an understatement,” Ball said. “I cannot believe for a second that in a time of crisis that President Trump would even think about banning key medical supplies to Canada.”<br />
<br />
Ball noted that in 2001, more than 6,600 passengers descended on Gander, Newfoundland, a town of 10,000 without warning as more than 200 flights were diverted to Canada following the attacks on the United States.<br />
<br />
Flight crews filled Gander’s hotels, so passengers were taken to schools, fire stations, church halls. The Canadian military flew in 5,000 cots. Stores donated blankets, coffee machines, barbecue grills. Locals gave passengers food, clothes, showers, toys and banks of phones to call home free of charge.<br />
<br />
“Newfoundland and Labrador will never give up on humanity . We will not hesitate for one second if we had to repeat what we did on 9-11. We would do it again,” Ball said.<br />
<br />
“This is a time when we need to work together to continue to protect our residents and keep them safe from COVID-19 no mater where they live or what passport they hold.”<br />
<br />
Former Gander Mayor Claude Elliott also said he’s disappointed.<br />
<br />
“I understand the United States is going through a very dramatic time, especially in New York, and they need a lot of supplies, but we’re fighting an enemy that is just not one state, it’s the whole world,″ Elliott said. “And when we come to those times of tragedy in our life, we need everybody helping each other.″<br />
<br />
Trump used his authority under the 1950 Defense Production Act to direct the government to acquire the “appropriate” number of N95 respirators from Minnesota-based 3M and its subsidiaries. He also asked it to stop( exporting such masks, also known as respirators, though 3M issued a statement saying that could have “significant humanitarian implications” for healthcare workers in Canada and Latin America. The company said possible retaliation by other nations could actually lead to fewer of the masks being available in the U.S.<br />
<br />
Ontario’s conservative Premier Doug Ford also expressed disappointment.<br />
<br />
“It’s like one of your family members (says), ‘OK, you go starve and we’ll go feast on the rest of the meal.’ I’m just so disappointed right now,” Ford said Saturday. `“We have a great relationship with the U.S. and they pull these shenanigans? Unacceptable.”<br />
<br />
Alberta Premier Jason Kenney, also a conservative, recalled resentments from the start of World War II: “The United States sat out the first two or three years and actually initially refused to even provide supplies to Canada and the United Kingdom that was leading the fight at the time,” he said.<br />
<br />
Prime Minister Justin Trudeau took a more diplomatic approach, saying Sunday he’s confident Canada will still be able to import N95 masks from the U.S. despite the export ban and said he will talk to Trump in the coming days.<br />
<br />
Trudeau noted Canada supplies the U.S. with many supplies, including pulp for surgical-grade N95 masks, test kits and gloves. Canadian nurses also work in the U.S.<br />
<br />
Trudeau earlier said Canada won’t bring retaliatory or punitive measures against the United States.<br />
<br />
“I’m confident we are going to be able to solve this and I look forward to speaking with the president in the coming days,” Trudeau said.
<div class="messageTextEndMarker">&nbsp;</div>
</blockquote>
</article>
</div>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7930436975353081" data-ad-slot="8368717186" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="messageMeta ToggleTriggerAnchor">
<div class="privateControls">
<div class="privateControlsDefault">
</div>
<div class="privateControlsMenu">
</div>
</div>
<div class="publicControls">
</div>
</div>
</li>
<li id="post-12208035" class="message     " data-author="atan651">
<div class="messageHeading">
<span class="leftSide">
<a href="threads/premier-infuriated-by-trump-says-canada-helped-us-amid-9-11.660160/#post-12208035" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1586169640" data-diff="3180" data-datestring="Apr 6, 2020" data-timestring="3:40 PM">Apr 6, 2020 at 3:40 PM</abbr></a>
</span>
<span class="rightSide">
<a href="threads/premier-infuriated-by-trump-says-canada-helped-us-amid-9-11.660160/#post-12208035" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12208035/permalink">#2</a>
</span>
</div>
<div class="xbMessageHelper">
<div class="messageUserInfo">
<div class="messageUserBlock  xbOnlineRegular">
<div class="avatarHolder">
<span class="helper"><span></span></span>
<a href="members/atan651.181643/" class="avatar Av181643m" data-avatarhtml="true"><img src="styles/defencepk/xenforo/avatars/avatar_m.png" width="96" height="96" alt="atan651" /></a>

</div>
<h3 class="userText">
<a href="members/atan651.181643/" class="username" dir="auto"><span class="style8">atan651</span></a>
<em class="userTitle">FULL MEMBER</em>

</h3>
<div class="extraUserInfo">
<div class="xbMainUserInfo">
<div class="customRank">
<img src="/pdf/styles/default/xenforo/ranks/Lieutenant.jpg" />
</div>
<dl class="pairsJustified xbMessages">
<dt>Messages:</dt>
<dd><a href="search/member?user_id=181643" class="concealed" rel="nofollow">917</a></dd>
</dl>
</div>
<dl class="pairsJustified xbJoinDate">
<dt>Joined:</dt>
<dd>Dec 16, 2016</dd>
</dl>
<dl class="pairsJustified">
<dt>Ratings:</dt>
<dd><span class="dark_postrating_positive">+0</span>
/
<span class="dark_postrating_neutral">1,343</span>
/
<span class="dark_postrating_negative">-2</span>
</dd>
</dl>
<dl class="pairsJustified userField_countryfg xbCustomField">
<dt>Country:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/ca.GIF" alt="Canada" title="Country: Canada" /></dd>
</dl>
<dl class="pairsJustified userField_locationfg xbCustomField">
<dt>Location:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/my.GIF" alt="Malaysia" title="Location: Malaysia" /></dd>
</dl>
</div>
<span class="arrow"><span></span></span>
</div>
</div>
<div class="messageInfo primaryContent">
<div class="messageContent">
<article>
<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
Trump should kick and stomp Trudeau real good, after all that&#039;s what a master can do to his stooge!
<div class="messageTextEndMarker">&nbsp;</div>
</blockquote>
</article>
</div>
</div>
</div>
<div class="messageMeta ToggleTriggerAnchor">
<div class="privateControls">
<div class="privateControlsDefault">
</div>
<div class="privateControlsMenu">
</div>
</div>
<div class="publicControls">
</div>
</div>
</li>
</ol>
<input type="hidden" name="_xfToken" value="" />
</form>
<div class="pageNavLinkGroup">
<div class="linkGroup">
<label for="LoginControl"><a href="login/" class="OverlayTrigger concealed element">(You must log in or sign up to reply here.)</a></label>
</div>
<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>
</div>
<div class="discussionList section sectionMain similarThreads">
<dl class="sectionHeaders">
<dd class="main">
<span>Similar Threads</span>
</dd>
</dl>
<ol class="discussionListItems">
<li id="thread-128882" class="discussionListItem visible  " data-author="angeldemon_007">
<div class="listBlock posterAvatar">
<span class="avatarContainer">
<a href="members/angeldemon_007.34759/" class="avatar Av34759s" data-avatarhtml="true"><img src="data/avatars/s/34/34759.jpg?1301988289" width="48" height="48" alt="angeldemon_007" /></a>
</span>
</div>
<div class="listBlock main">
<div class="titleText">
<h3 class="title">
<a href="threads/post-9-11-us-sought-indias-military-help-for-afghan-ops.128882/" class="PreviewTooltip" data-previewUrl="threads/post-9-11-us-sought-indias-military-help-for-afghan-ops.128882/preview">Post-9/11, US sought Indias military help for Afghan ops</a>
</h3>
<div class="secondRow">
<div class="posterDate muted">
<a href="members/angeldemon_007.34759/" class="username" dir="auto" title="Thread starter">angeldemon_007</a><span class="startDate">,
<a class=""><span class="DateTime" title="">Sep 11, 2011</span></a></span><span class="containerName">, in forum: <a href="forums/indian-defence-forum.52/" class="forumLink">Indian Defence Forum</a>
</div>
</div>
</div>
</div>
<div class="listBlock stats pairsJustified" title="Members who thanked the first message: 0">
<dl class="major"><dt>Replies:</dt> <dd>30</dd></dl>
<dl class="minor"><dt>Views:</dt> <dd>2,221</dd></dl>
</div>
<div class="listBlock lastPost">
<dl class="lastPostInfo">
<dt><a href="members/batman.2839/" class="username" dir="auto">BATMAN</a></dt>
<dd class="muted"><a class="dateTime"><span class="DateTime" title="Sep 12, 2011 at 1:55 AM">Sep 12, 2011</span></a></dd>
</dl>
</div>
</li>
<li id="thread-206915" class="discussionListItem visible  " data-author="sanddy">
<div class="listBlock posterAvatar">
<span class="avatarContainer">
<a href="members/sanddy.141014/" class="avatar Av141014s" data-avatarhtml="true"><img src="data/avatars/s/141/141014.jpg?1441635840" width="48" height="48" alt="sanddy" /></a>
</span>
</div>
<div class="listBlock main">
<div class="titleText">
<h3 class="title">
<a href="threads/us-marks-9-11-anniversary.206915/" class="PreviewTooltip" data-previewUrl="threads/us-marks-9-11-anniversary.206915/preview">US marks 9/11 anniversary</a>
</h3>
<div class="secondRow">
<div class="posterDate muted">
<a href="members/sanddy.141014/" class="username" dir="auto" title="Thread starter">sanddy</a><span class="startDate">,
<a class=""><span class="DateTime" title="">Sep 11, 2012</span></a></span><span class="containerName">, in forum: <a href="forums/world-affairs.59/" class="forumLink">World Affairs</a>
</div>
</div>
</div>
</div>
<div class="listBlock stats pairsJustified" title="Members who thanked the first message: 0">
<dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
<dl class="minor"><dt>Views:</dt> <dd>961</dd></dl>
</div>
<div class="listBlock lastPost">
<dl class="lastPostInfo">
<dt><a href="members/sanddy.141014/" class="username" dir="auto">sanddy</a></dt>
<dd class="muted"><a class="dateTime"><span class="DateTime" title="Sep 11, 2012 at 9:52 AM">Sep 11, 2012</span></a></dd>
</dl>
</div>
</li>
<li id="thread-243175" class="discussionListItem visible  " data-author="Hasbara Buster">
<div class="listBlock posterAvatar">
<span class="avatarContainer">
<a href="members/hasbara-buster.31234/" class="avatar Av31234s" data-avatarhtml="true"><img src="styles/defencepk/xenforo/avatars/avatar_s.png" width="48" height="48" alt="Hasbara Buster" /></a>
</span>
</div>
<div class="listBlock main">
<div class="titleText">
<h3 class="title">
<a href="threads/9-11-illegitimacy-of-us-government.243175/" class="PreviewTooltip" data-previewUrl="threads/9-11-illegitimacy-of-us-government.243175/preview">9/11: Illegitimacy of US government</a>
</h3>
<div class="secondRow">
<div class="posterDate muted">
<a href="members/hasbara-buster.31234/" class="username" dir="auto" title="Thread starter">Hasbara Buster</a><span class="startDate">,
<a class=""><span class="DateTime" title="">Apr 1, 2013</span></a></span><span class="containerName">, in forum: <a href="forums/world-affairs.59/" class="forumLink">World Affairs</a>
</div>
</div>
</div>
</div>
<div class="listBlock stats pairsJustified" title="Members who thanked the first message: 0">
<dl class="major"><dt>Replies:</dt> <dd>98</dd></dl>
<dl class="minor"><dt>Views:</dt> <dd>5,348</dd></dl>
</div>
<div class="listBlock lastPost">
<dl class="lastPostInfo">
<dt><a href="members/azazel.142895/" class="username" dir="auto">Azazel</a></dt>
<dd class="muted"><a class="dateTime"><span class="DateTime" title="May 25, 2013 at 9:22 PM">May 25, 2013</span></a></dd>
</dl>
</div>
</li>
<li id="thread-534326" class="discussionListItem visible  " data-author="Devil Soul">
<div class="listBlock posterAvatar">
<span class="avatarContainer">
<a href="members/devil-soul.29258/" class="avatar Av29258s" data-avatarhtml="true"><img src="data/avatars/s/29/29258.jpg?1565788171" width="48" height="48" alt="Devil Soul" /></a>
</span>
</div>
<div class="listBlock main">
<div class="titleText">
<h3 class="title">
<a href="threads/pakistan-obliged-to-help-us-says-trump.534326/" class="PreviewTooltip" data-previewUrl="threads/pakistan-obliged-to-help-us-says-trump.534326/preview">Pakistan ‘obliged’ to help US, says Trump</a>
</h3>
<div class="secondRow">
<div class="posterDate muted">
<a href="members/devil-soul.29258/" class="username" dir="auto" title="Thread starter">Devil Soul</a><span class="startDate">,
<a class=""><span class="DateTime" title="">Dec 20, 2017</span></a></span><span class="containerName">, in forum: <a href="forums/strategic-foreign-affairs.10/" class="forumLink">Strategic &amp; Foreign Affairs</a>
</div>
</div>
</div>
</div>
<div class="listBlock stats pairsJustified" title="Members who thanked the first message: 0">
<dl class="major"><dt>Replies:</dt> <dd>13</dd></dl>
<dl class="minor"><dt>Views:</dt> <dd>519</dd></dl>
</div>
<div class="listBlock lastPost">
<dl class="lastPostInfo">
<dt><a href="members/armalik.188037/" class="username" dir="auto">ARMalik</a></dt>
<dd class="muted"><a class="dateTime"><span class="DateTime" title="Dec 20, 2017 at 2:43 PM">Dec 20, 2017</span></a></dd>
</dl>
</div>
</li>
<li id="thread-659591" class="discussionListItem visible  " data-author="onebyone">
<div class="listBlock posterAvatar">
<span class="avatarContainer">
<a href="members/onebyone.158593/" class="avatar Av158593s" data-avatarhtml="true"><img src="data/avatars/s/158/158593.jpg?1427617875" width="48" height="48" alt="onebyone" /></a>
</span>
</div>
<div class="listBlock main">
<div class="titleText">
<h3 class="title">
<a href="threads/trump-says-us-stockpile-of-protective-equipment-nearly-gone-amid-coronavirus.659591/" class="PreviewTooltip" data-previewUrl="threads/trump-says-us-stockpile-of-protective-equipment-nearly-gone-amid-coronavirus.659591/preview">Trump says US stockpile of protective equipment nearly gone amid coronavirus</a>
</h3>
<div class="secondRow">
<div class="posterDate muted">
<a href="members/onebyone.158593/" class="username" dir="auto" title="Thread starter">onebyone</a><span class="startDate">,
<a class=""><abbr class="DateTime" title="" data-time="1585840417" data-diff="332403" data-datestring="Apr 2, 2020" data-timestring="8:13 PM">Apr 2, 2020 at 8:13 PM</abbr></a></span><span class="containerName">, in forum: <a href="forums/covid-19-coronavirus.198/" class="forumLink">COVID-19 Coronavirus</a>
</div>
</div>
</div>
</div>
<div class="listBlock stats pairsJustified" title="Members who thanked the first message: 0">
<dl class="major"><dt>Replies:</dt> <dd>3</dd></dl>
<dl class="minor"><dt>Views:</dt> <dd>175</dd></dl>
</div>
<div class="listBlock lastPost">
<dl class="lastPostInfo">
<dt><a href="members/riscol.195466/" class="username" dir="auto">riscol</a></dt>
<dd class="muted"><a class="dateTime"><abbr class="DateTime" data-time="1585887095" data-diff="285725" data-datestring="Apr 3, 2020" data-timestring="9:11 AM">Apr 3, 2020 at 9:11 AM</abbr></a></dd>
</dl>
</div>
</li>
</ol>
<div id="PreviewTooltip">
<span class="arrow"><span></span></span>
<div class="section">
<div class="primaryContent previewContent">
<span class="PreviewContents">Loading...</span>
</div>
</div>
</div>
</div>
<div class="section membersOnline userList">
<div class="secondaryContent">
<div class="sectionFooter">Currently Active Users Viewing This Thread: <span class="footnote">1 (Users: 0, Guests: 1)</span></div>
<ol class="listInline">
</ol>
</div>
</div>

<form action="login/login" method="post" class="xenForm eAuth" id="login" style="display:none">
<ul id="eAuthUnit">
<li><a href="register/facebook?reg=1" class="fbLogin" tabindex="110"><span>Log in with Facebook</span></a></li>
</ul>
<div class="ctrlWrapper">
<dl class="ctrlUnit">
<dt><label for="LoginControl">Your name or email address:</label></dt>
<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
</dl>
<dl class="ctrlUnit">
<dt>
<label for="ctrl_password">Do you already have an account?</label>
</dt>
<dd>
<ul>
<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
No, create an account now.</label></li>
<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
Yes, my password is:</label></li>
<li id="ctrl_registered_Disabler">
<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
</li>
</ul>
</dd>
</dl>
<dl class="ctrlUnit submitUnit">
<dt></dt>
<dd>
<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" checked="checked" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
</dd>
</dl>
</div>
<input type="hidden" name="cookie_check" value="1" />
<input type="hidden" name="redirect" value="/pdf/threads/premier-infuriated-by-trump-says-canada-helped-us-amid-9-11.660160/" />
<input type="hidden" name="_xfToken" value="" />
</form>
<div class="breadBoxBottom">
<nav>
<fieldset class="breadcrumb">
<a href="misc/quick-navigation-menu?selected=node-99" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><i class="fa fa-sitemap"></i></a>
<div class="boardTitle"><strong>Pakistan Defence</strong></div>
<span class="crumbs">
<span class="crust homeCrumb">
<a href="https://defence.pk" class="crumb"><span>Home</span></a>
<span class="arrow"><span></span></span>
</span>
<span class="crust selectedTabCrumb">
<a href="https://defence.pk/pdf/" class="crumb"><span>Pakistan Defence Forum</span></a>
<span class="arrow"><span>&gt;</span></span>
</span>
<span class="crust">
<a href="https://defence.pk/pdf/#world-affairs-forum.188" class="crumb"><span>World Affairs Forum</span></a>
<span class="arrow"><span>&gt;</span></span>
</span>
<span class="crust">
<a href="https://defence.pk/pdf/forums/americas.99/" class="crumb"><span>Americas</span></a>
<span class="arrow"><span>&gt;</span></span>
</span>
</span>
</fieldset>
</nav></div>
<div class="xbScrollButtons" style="display:none;">
<div class="xbScrollUpButton" id="xb_ScrollUp"><i class="fa fa-chevron-up"></i></div>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7930436975353081" data-ad-slot="5103266381" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
</div>
<footer>
<div class="footer">
<div class="pageWidth">
<div class="pageContent">
<dl class="choosers">
</dl>
<ul class="footerLinks">
<li><a href="misc/contact" class="OverlayTrigger" data-overlayOptions="{&quot;fixed&quot;:false}"><i class="fa fa-envelope-o fa-fw"></i> <span>Contact Us</span></a></li>
<li><a href="help/"><i class="fa fa-life-ring fa-fw"></i> <span>Help</span></a></li>
<li><a href="https://defence.pk" class="homeLink"><i class="fa fa-home fa-fw"></i> <span>Home</span></a></li>
<li><a href="help/terms"><i class="fa fa-gavel fa-fw"></i> <span>Terms and Rules</span></a></li>
<li><a href=""><i class="fa fa-user-secret fa-fw"></i> <span>Privacy Policy</span></a></li>
<li><a href="forums/-/index.rss" rel="alternate" class="globalFeed" target="_blank" title="RSS feed for Pakistan Defence"><i class="fa fa-rss fa-fw"></i></a></li>
</ul>
<span class="helper"></span>
</div>
</div>
</div>
<div class="pageWidth">
<div class="extraFooter">
<ul class="footerBlockContainer">
<li class="footerBlock footerBlockOne">
<a href="https://defence.pk/word/"><img src="styles/defencepk/xenforo/footerlogo.png"></a>
</li>
<li class="footerBlock footerBlockTwo">
<h3>ABOUT US</h3>
Defence.pk is a one stop resource for Pakistan defence, strategic affairs, security issues, world defence and military affairs.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@defence.pk">contact@defence.pk</a></div></aside>
</li>
<li class="footerBlock footerBlockThree">
<h3>FOLLOW US</h3>
<ul class="xbSocialLinks">
<li class="xbslTwitter"><a href="https://twitter.com/defencedotpk" target="_blank" title="Twitter"><i class="fa fa-twitter fa-fw"></i></a></li>
<li class="xbslFacebook"><a href="https://www.facebook.com/pakistanidefence/" target="_blank" title="Facebook"><i class="fa fa-facebook fa-fw"></i></a></li>
<li class="xbslInstagram"><a href="https://www.instagram.com/defencepk/" target="_blank" title="Instagram"><i class="fa fa-instagram fa-fw"></i></a></li>
</ul>
</li>
</ul>
</div>
</div>
</footer>
<div class="xbOffCanvasContent xbOffCanvasMask"></div>
<div class="xbOffCanvas slideLeft publicTabs">
<ul class="xbOffCanvasList">

<li class="navTab home"><a href="https://defence.pk" class="navLink">Home</a></li>


<li class="navTab forums selected">
<a href="https://defence.pk/pdf/" class="navLink">Pakistan Defence Forum</a>
<div class="xbOffCanvasSubMenu">
<ul>
<li><a href="search/?type=post">Search Forums</a></li>
<li><a href="find-new/posts" rel="nofollow">Recent Posts</a></li>
</ul>
</div>
</li>

<li class="navTab xengallery ">
<a href="https://defence.pk/pdf/media/" class="navLink">Media</a>
<div class="xbOffCanvasSubMenu">
<ul class="secondaryContent blockLinksList xengallery">
<li><a href="search/?type=xengallery_media">Search Media</a></li>
<li><a href="find-new/media" rel="nofollow">New Media</a></li>
</ul>
</div>
</li>
<li class="navTab postRatings ">
<a href="post-ratings/" class="navLink">Post Ratings</a>
<div class="xbOffCanvasSubMenu">
<ul class="secondaryContent blockLinksList">
<li><a href="post-ratings/">Top Receivers</a></li>
<li><a href="post-ratings/?type=given">Top Givers</a></li>
</ul>
</div>
</li>

<li class="navTab members ">
<a href="https://defence.pk/pdf/members/" class="navLink">Members</a>
<div class="xbOffCanvasSubMenu">
<ul>
<li><a href="members/">Notable Members</a></li>
<li><a href="online/">Current Visitors</a></li>
<li><a href="recent-activity/">Recent Activity</a></li>
<li><a href="find-new/profile-posts">New Profile Posts</a></li>
</ul>
</div>
</li>

<li class="navTab xbOffCanvasExtraLink">
<a href="search/" rel="Menu" class="navLink NoPopupGadget"><i class="fa fa-search"></i> Search</a>
</li>
</ul>
</div>
</div>
<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1586172820,
		today: 1586113200,
		todayDow: 1
	},
	_lightBoxUniversal: "1",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(45, 45, 45)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"cta_featuredthreads":true,"thread_view":true,"message":true,"bb_code":true,"xb_message":true,"message_user_info":true,"dark_postrating":true,"similar_threads":true,"discussion_list":true,"xb":true,"login_bar":true,"xb_top_bar":true,"xb_social_links":true,"xengallery_tab_links":true,"xb_quicksearch_nav":true,"facebook":true,"xb_scroll_buttons":true,"xb_footer_layouts":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "9dd64256",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	xengallery_lightbox_loading:	"Loading...",
	xengallery_lightbox_close:	"Close (Esc)",
	xengallery_lightbox_previous:	"Previous (Left arrow key)",
	xengallery_lightbox_next:	"Next (Right arrow key)",
	xengallery_lightbox_counter:	"%curr% of %total%",
	xengallery_lightbox_error:	"The <a href=\"%url%\">media<\/a> could not be loaded.",
	xengallery_touch_error:		"This operation will not work from a touch enabled device.",
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "1409522542615664";
XenForo.Facebook.forceInit = false;


</script>
<script>
$(window).scroll(function() { // when the page is scrolled run this
    if($(this).scrollTop() != 0) { // if you're NOT at the top
        $('.xbScrollButtons').fadeIn("slow"); // fade in
    } else { // else
        $('.xbScrollButtons').fadeOut("slow"); // fade out
    }
});

$(function() {
    // the element inside of which we want to scroll
        var $elem = $('#content');
 
        // show the buttons
  
        // clicking the "down" button will make the page scroll to the $elem's height
    $('#xb_ScrollDown').click(
        function (e) {
            $('html, body').animate({scrollTop: $elem.height()}, 700);
        }
    );
        // clicking the "up" button will make the page scroll to the top of the page
    $('#xb_ScrollUp').click(
        function (e) {
            $('html, body').animate({scrollTop: '0px'}, 700);
        }
    );
 });
 
 (function(){
    
    var special = jQuery.event.special,
        uid1 = 'D' + (+new Date()),
        uid2 = 'D' + (+new Date() + 1);
        
    special.scrollstart = {
        setup: function() {
            
            var timer,
                handler =  function(evt) {
                    
                    var _self = this,
                        _args = arguments;
                    
                    if (timer) {
                        clearTimeout(timer);
                    } else {
                        evt.type = 'scrollstart';
                        jQuery.event.handle.apply(_self, _args);
                    }
                    
                    timer = setTimeout( function(){
                        timer = null;
                    }, special.scrollstop.latency);
                    
                };
            
            jQuery(this).bind('scroll', handler).data(uid1, handler);
            
        },
        teardown: function(){
            jQuery(this).unbind( 'scroll', jQuery(this).data(uid1) );
        }
    };
    
    special.scrollstop = {
        latency: 300,
        setup: function() {
            
            var timer,
                    handler = function(evt) {
                    
                    var _self = this,
                        _args = arguments;
                    
                    if (timer) {
                        clearTimeout(timer);
                    }
                    
                    timer = setTimeout( function(){
                        
                        timer = null;
                        evt.type = 'scrollstop';
                        jQuery.event.handle.apply(_self, _args);
                        
                    }, special.scrollstop.latency);
                    
                };
            
            jQuery(this).bind('scroll', handler).data(uid2, handler);
            
        },
        teardown: function() {
            jQuery(this).unbind( 'scroll', jQuery(this).data(uid2) );
        }
    };
    
})();
</script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f169059323e6d06"></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"57fb32019d2ac193","version":"2020.3.0","startTime":1586172820836}'></script>
</body>
</html>