<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR" data-app="public" data-template="thread_view" data-container-key="node-160" data-content-key="thread-744869" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1655477797,ecff8f749929cdf67fe10a185cf5b876" data-style-id="14" class="has-no-js template-thread_view">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">
<title>New Amrita Hospital is all set to open in Faridabad in August this year; 2,400-bed facility will become India’s biggest private hospital | Pakistan Defence</title>
<meta name="description" content="The ultra-modern Amrita Hospital at Faridabad would be one of India’s largest green-building healthcare projects with a low carbon footprint, the hospital..." />
<meta property="og:description" content="The ultra-modern Amrita Hospital at Faridabad would be one of India’s largest green-building healthcare projects with a low carbon footprint, the hospital management said. (FE.com)

Amrita Hospitals announced on Thursday that its new 2,400-bed campus will soon be open to the public in Faridabad..." />
<meta property="twitter:description" content="The ultra-modern Amrita Hospital at Faridabad would be one of India’s largest green-building healthcare projects with a low carbon footprint, the hospital management said. (FE.com)

Amrita..." />
<meta property="og:url" content="https://defence.pk/pdf/threads/new-amrita-hospital-is-all-set-to-open-in-faridabad-in-august-this-year-2-400-bed-facility-will-become-indias-biggest-private-hospital.744869/" />
<link rel="canonical" href="https://defence.pk/pdf/threads/new-amrita-hospital-is-all-set-to-open-in-faridabad-in-august-this-year-2-400-bed-facility-will-become-indias-biggest-private-hospital.744869/" />
<meta property="og:image" content="https://defence.pk/pdf/attachments/1655472953432-png.854596/" />
<meta property="twitter:image" content="https://defence.pk/pdf/attachments/1655472953432-png.854596/" />
<meta property="twitter:card" content="summary" />
<meta property="og:site_name" content="Pakistan Defence" />
<meta property="og:type" content="website" />
<meta property="og:title" content="New Amrita Hospital is all set to open in Faridabad in August this year; 2,400-bed facility will become India’s biggest private hospital" />
<meta property="twitter:title" content="New Amrita Hospital is all set to open in Faridabad in August this..." />
<meta name="theme-color" content="#294142" />
<style>a:hover{ color: var(--pdf-color, #2e7d32); }</style>
<link href="https://fonts.googleapis.com/css2?family=Open+Sans:wght@300;400;600;700&display=swap" rel="stylesheet">
<link rel="preload" href="/pdf/styles/fonts/fa/fa-regular-400.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/pdf/styles/fonts/fa/fa-solid-900.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/pdf/styles/fonts/fa/fa-brands-400.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="/pdf/css.php?css=public%3Anormalize.css%2Cpublic%3Afa.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=14&amp;l=1&amp;d=1650504251&amp;k=124fab04ff126708c89aeed3d478af0be5fa838f" />
<link rel="stylesheet" href="/pdf/css.php?css=public%3Abb_code.less%2Cpublic%3Aeditor.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Asnog_flags.less%2Cpublic%3Astructured_list.less%2Cpublic%3Asv_contentratings.less%2Cpublic%3Athfilters_node_label.less%2Cpublic%3Axc_user_activity.less%2Cpublic%3Aextra.less&amp;s=14&amp;l=1&amp;d=1650504251&amp;k=db5d4dc7ee90bd9fe418213becc5636027987993" />
<script src="/pdf/js/xf/preamble.min.js?_v=62796e8d"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65577701-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-65577701-1', {
			// 
			
			
		});
	</script>
<script type='text/javascript'>
var xfhtml = document.getElementById('XF');
function applySetting(settingName, settingOn, allowToggle){
	
	// Theme editor is enabled. Check for selected toggle, otherwise apply default
		if(allowToggle === 1){
			var choice = localStorage.getItem(settingName);
			if( (choice === 'on') || (!choice && (settingOn === 1)) ){
				xfhtml.classList.add(settingName);
			}
		} else if(settingOn === 1){
			xfhtml.classList.add(settingName);
		}
	
}

applySetting('focus-mobile-navigation-bar', 1, 1);


applySetting('focus-fluid', 1, 1);


applySetting('focus-grid', 1, 1);


applySetting('focus-sidebar-sticky', 1, 1);


applySetting('focus-sidebar-flip', 0, 1);





	// xfhtml.setAttribute('data-focus-bg', '1');

</script>
<script>
		var randomBackgrounds = [
			1,2,3,4,5,6,7,8,9,10,11,12,13,14,15,16,17,18,19,20,21,22,23,24,25,26,27
		];
		var randomBackground = randomBackgrounds[Math.floor(Math.random()*randomBackgrounds.length)];
		xfhtml.setAttribute('data-pdf-random', randomBackground);
	</script>
</head>
<body data-template="thread_view">
<div class="p-pageWrapper" id="top">
<div class='top-bar'>
<div class='top-bar__align focus-width'>
<div id='pdf_date'></div>
<script>
				var months = ["January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"];
				var days = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
				
				var n = new Date();
				var y = n.getFullYear();
				var m = n.getMonth();
				var d = n.getDate();
				var day = n.getDay();
				
				document.getElementById("pdf_date").innerHTML = days[day] + ", " + months[m] + " " + d + ", " + y;
			</script>
<div class='focus-wrap-user'>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/pdf/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" rel="nofollow" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Log in</span>
</a>
<a href="/pdf/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register" rel="nofollow" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Register</span>
</a>
<a href="#" class="p-navgroup-link" rel="nofollow" data-xf-init="tooltip" title="Customize" data-xenfocus-editor>
<i class="fa--xf far fa-toggle-on" aria-hidden="true"></i>
</a>
</div>
<div class="p-navgroup p-discovery">
<a href="/pdf/whats-new/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew" aria-label="What&#039;s new" title="What&#039;s new">
<i aria-hidden="true"></i>
<span class="p-navgroup-linkText">What's new</span>
</a>
<a href="/pdf/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search" data-xf-click="menu" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search" data-xf-init="tooltip">
<i aria-hidden="true"></i>

</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/pdf/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">

<div class="inputGroup inputGroup--joined">
<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[160],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:744869}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/pdf/search/" class="button" rel="nofollow"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1655477797,ecff8f749929cdf67fe10a185cf5b876" />
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='focus-wrapper focus-width'>

<header class="p-header" id="header">
<div class="p-header-inner">
<div class="p-header-content">

<div class="p-header-logo p-header-logo--image">
<a href="https://defence.pk" class='focus-logo'>
<span class='focus-logo--image'>
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt="Pakistan Defence" />
</span>
</a>
</div>

<nav class='focus-wrap-nav'>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl ">
<a href="https://defence.pk" class="p-navEl-link " data-xf-key="1" data-nav-id="home">Home</a>
</div>
</li>
<li>
<div class="p-navEl is-selected" data-has-children="true">
<a href="/pdf/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums">Forums</a>
<a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts">New posts</a>
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_all_threads">All threads</a>
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth1 js-offCanvasCopy " data-nav-id="thfilters_latest_threads">Latest threads</a>
<a href="/pdf/threads/newest" class="menu-linkRow u-indentDepth1 js-offCanvasCopy " data-nav-id="thfilters_newest_threads">New threads</a>
<hr class="menu-separator" />
<a href="/pdf/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums">Search forums</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew">What's new</a>
<a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts">New posts</a>
<a href="/pdf/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewNewMedia">New media</a>
<a href="/pdf/whats-new/media-comments/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewMediaComments">New media comments</a>
<a href="/pdf/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewProfilePosts">New profile posts</a>
<a href="/pdf/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity">Latest activity</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/media/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="xfmg">Media</a>
<a data-xf-key="4" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewMedia">New media</a>
<a href="/pdf/whats-new/media-comments/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewComments">New comments</a>
<a href="/pdf/search/?type=xfmg_media" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="xfmgSearchMedia">Search media</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/members/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="members">Members</a>
<a data-xf-key="5" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/online/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="currentVisitors">Current visitors</a>
<a href="/pdf/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="newProfilePosts">New profile posts</a>
<a href="/pdf/search/?type=profile_post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchProfilePosts">Search profile posts</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="https://defence.pk/pdf/rules/" class="p-navEl-link " data-xf-key="6" data-nav-id="forrules">Forum Rules</a>
</div>
</li>
</ul>
</div>
</div>
</nav>

<div class='focus-wrap-search'>
<form action="/pdf/search/search" method="post">

<div class='focus-search'>
<div class='focus-search-flex'>
<input name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" type="text" />
<div class='focus-search-prefix'><i class="fa--xf far fa-search" aria-hidden="true"></i></div>
</div>
</div>
<div class="focus-search-menu">
<div class="menu-row">
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[160],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:744869}}">This thread</option>
</select>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/pdf/search/" class="button" rel="nofollow"><span class="button-text">Advanced search…</span></a>
</span>
</div>
</div>
<input type="hidden" name="_xfToken" value="1655477797,ecff8f749929cdf67fe10a185cf5b876" />
</form>
</div>

<div class="p-nav">
<div class="p-nav-inner">
<div class='focus-mobile-navigation'>
<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
<i aria-hidden="true"></i>
<span class="p-nav-menuText">Menu</span>
</a>
<div class='focus-mobile-logo'>
<a href="https://defence.pk">
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt="Pakistan Defence" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</header>

<div class='focus-content'>


<div class="p-sectionLinks">
<div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller">
<div class="hScroller-scroll">
<ul class="p-sectionLinks-list">
<li>
<div class="p-navEl ">
<a href="/pdf/whats-new/posts/" class="p-navEl-link " data-xf-key="alt+1" data-nav-id="newPosts">New posts</a>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/threads/latest" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="thfilters_all_threads">All threads</a>
<a data-xf-key="alt+2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_latest_threads">Latest threads</a>
<a href="/pdf/threads/newest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_newest_threads">New threads</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/pdf/search/?type=post" class="p-navEl-link " data-xf-key="alt+3" data-nav-id="searchForums">Search forums</a>
</div>
</li>
</ul>
</div>
</div>
</div>
<div class="p-body">
<div class="p-body-inner">


<div class="samCodeUnit" data-position="container_breadcrumb_top_above"><div class="samItem"><center><div id='defence.pk_desktop_banner'></div></center></div></div>
<div class='focus-breadcrumb'>
<div class="p-breadcrumbs-wrap ">
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://defence.pk" itemprop="item">
<span itemprop="name">Home</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/#world-affairs-forum.188" itemprop="item">
<span itemprop="name">World Affairs Forum</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/forums/central-south-asia.160/" itemprop="item">
<span itemprop="name">Central &amp; South Asia</span>
</a>
<meta itemprop="position" content="4" />
</li>
</ul>
</div>
<ul class='xenfocus-social'>
<li><a href='https://www.facebook.com/pakistanidefence/' target='_blank'></a></li>
<li><a href='https://www.instagram.com/defencepk/' target='_blank'></a></li>
<li><a href='https://twitter.com/defence_pk' target='_blank'></a></li>
<li><a href='https://play.google.com/store/apps/details?id=com.tapatalk.defencepkforums&hl=en_US' target='_blank'></a></li>
</ul>
</div>
<noscript class="js-jsWarning"><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<div class="blockMessage blockMessage--important blockMessage--iconic js-browserWarning" style="display: none">You are using an out of date browser. It may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/" target="_blank" rel="noopener">alternative browser</a>.</div>
<div class="p-body-header">
<div class="p-title ">
<h1 class="p-title-value">New Amrita Hospital is all set to open in Faridabad in August this year; 2,400-bed facility will become India’s biggest private hospital</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<a href="/pdf/members/avenuepark57.205384/" class="username  u-concealed" dir="auto" data-user-id="205384" data-xf-init="member-tooltip">avenuepark57</a>
</li>
<li>
<i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="/pdf/threads/new-amrita-hospital-is-all-set-to-open-in-faridabad-in-august-this-year-2-400-bed-facility-will-become-indias-biggest-private-hospital.744869/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2022-06-17T18:39:04+0500" data-time="1655473144" data-date-string="Jun 17, 2022" data-time-string="6:39 PM" title="Jun 17, 2022 at 6:39 PM">Today at 6:39 PM</time></a>
</li>
</ul>
</div>
</div>
<div class="p-body-main p-body-main--withSidebar ">
<div class="p-body-content">
<div class="p-body-pageContent">
<div class="block block--messages" data-xf-init="" data-type="post" data-href="/pdf/inline-mod/" data-search-target="*">
<span class="u-anchorTarget" id="posts"></span>
<div class="block-outer"></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-744869" data-lb-universal="1">
<div class="block-body js-replyNewMessageContainer">
<article class="message message--post js-post js-inlineModContainer  " data-author="avenuepark57" data-content="post-13842390" id="js-post-13842390">
<span class="u-anchorTarget" id="post-13842390"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="userflag-m flags flag-IN" data-xf-init="tooltip" title="India"></span>
<a href="/pdf/members/avenuepark57.205384/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="205384" data-xf-init="member-tooltip" style="background-color: #e085a3; color: #8f2447">
<span class="avatar-u205384-m" role="img" aria-label="avenuepark57">A</span>
</a>
</div>
</div>
<div class="message-userDetails">
<div class="at_ni_label">
<span data-xf-init="tooltip" title="Thread Starter">
<i class="fa--xf far fa-feather-alt" aria-hidden="true"></i>
</span>
</div>
<h4 class="message-name"><a href="/pdf/members/avenuepark57.205384/" class="username " dir="auto" data-user-id="205384" data-xf-init="member-tooltip" itemprop="name"><span class="username--style8">avenuepark57</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">FULL MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/2ndLieutenant.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Jun 6, 2022</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>118</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>-1</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/avenuepark57.205384/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 159" data-xf-click="overlay" data-cache="false">159</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/in.GIF" alt="India" title="Country: India" />
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/in.GIF" alt="India" title="Location: India" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/pdf/threads/new-amrita-hospital-is-all-set-to-open-in-faridabad-in-august-this-year-2-400-bed-facility-will-become-indias-biggest-private-hospital.744869/post-13842390" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-06-17T18:39:04+0500" data-time="1655473144" data-date-string="Jun 17, 2022" data-time-string="6:39 PM" title="Jun 17, 2022 at 6:39 PM" itemprop="datePublished">Today at 6:39 PM</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/pdf/threads/new-amrita-hospital-is-all-set-to-open-in-faridabad-in-august-this-year-2-400-bed-facility-will-become-indias-biggest-private-hospital.744869/post-13842390" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/pdf/posts/13842390/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/new-amrita-hospital-is-all-set-to-open-in-faridabad-in-august-this-year-2-400-bed-facility-will-become-indias-biggest-private-hospital.744869/post-13842390" rel="nofollow">
#1
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13842390" data-lb-caption-desc="avenuepark57 &middot; Jun 17, 2022 at 6:39 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><script class="js-extraPhrases" type="application/json">
			{
				"lightbox_close": "Close",
				"lightbox_next": "Next",
				"lightbox_previous": "Previous",
				"lightbox_error": "The requested content cannot be loaded. Please try again later.",
				"lightbox_start_slideshow": "Start slideshow",
				"lightbox_stop_slideshow": "Stop slideshow",
				"lightbox_full_screen": "Full screen",
				"lightbox_thumbnails": "Thumbnails",
				"lightbox_download": "Download",
				"lightbox_share": "Share",
				"lightbox_zoom": "Zoom",
				"lightbox_new_window": "New window",
				"lightbox_toggle_sidebar": "Toggle sidebar"
			}
			</script>
<div class="bbImageWrapper  js-lbImage" title="1655472953432.png" data-src="https://defence.pk/pdf/attachments/1655472953432-png.854596/" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
<img src="https://defence.pk/pdf/attachments/1655472953432-png.854596/" data-url="" class="bbImage" data-zoom-target="1" style="" alt="1655472953432.png" title="1655472953432.png" width="620" height="345" loading="lazy" />
</div>
<br />
The ultra-modern Amrita Hospital at Faridabad would be one of India’s largest green-building healthcare projects with a low carbon footprint, the hospital management said. (FE.com)<br />
<br />
Amrita Hospitals announced on Thursday that its new 2,400-bed campus will soon be open to the public in Faridabad in August this year. During the press conference on Thursday, hospital management announced that the new Amrita Hospital is spread across 133 acres of land in Faridabad and it will be the biggest private sector hospital in India.<br />
<br />
This would be the second large-scale Amrita Hospital in India after the iconic 1,200-bed Amrita Hospital in Kochi, Kerala, which was established 25 years ago by the Mata Amritanandamayi Math.<br />
<br />
The new hospital is located at Sector 88, Faridabad and it will have a total built-up area of 1 crore sq. ft., including a 14-floor-high tower that will encompass the key medical facilities and patient areas. During the press conference, Swami Nijamritananda Puri, Head, Mata Amritanandamayi Math, Delhi announced that the 81 specialties at the hospital will include eight centers of excellence, such as oncology, cardiac sciences, neurosciences, gastro-sciences, renal sciences, bone diseases and trauma, transplants, and mother and child.<br />
<br />
The hospital will become operational in stages, with 500 beds opening in August this year. In two years, this number will rise to 750 beds, and further to 1,000 beds in five years. When fully operational, the hospital will have a staff of 10,000 people, including over 800 doctors.<br />
<br />
On how the new hospital has incorporated the aspects of pandemic-induced demands, Dr. Sanjeev K Singh, Medical Director, Amrita Hospital, Faridabad told Financial Express.com: “We have learned a lot from the pandemic. The construction of the hospital began 5-6 years ago and the learnings from the pandemic also got incorporated along the way. For example, any patient who comes in an emergency gets facilitated in a 40-bed setup. In that set-up, we have a decontaminated area in which anyone who needs to shower will be sent there. We have four negative pressure rooms and if we have any suspected cases of covid or covid-like diseases we can send them to concerned specialists. The mechanism of shifting is also planned and implemented. In all critical care units, there are positive pressure isolation rooms.” <br />
<br />
The massive facility will also include 534 critical care beds which is the highest in India, the hospital management claims. The hospital campus will also include 64 modular operation theaters, most advanced imaging services, fully automated robotic laboratory, high-precision radiation oncology, most updated nuclear medicine, and state-of-the-art 9 cardiac and interventional cath lab for clinical services. Cutting-edge medical research will be a strong thrust area, with a dedicated research block spread across a 7-floor building totaling 3 lakh sq. ft with exclusive Grade A to D GMP lab with focus on identifying newer diagnostic markers, AI, ML, Bioinformatics etc. <br />
<br />
Dr. Singh also told Financial Express.com that they want to integrate all aspects of medical science and bridge the gap between clinicians and scientists.<br />
<br />
&quot;In Kochi, we have established tissue engineering, a nano-medicine-based cardiac stent, bone growth, and lots more. What we are looking at Faridabad campus is developing something new in stem-cell therapies. We want to create techniques like creating human cells on our own in our GMP labs as generally, we rely on international counterparts for such procedures. Recently, we conducted research in which we found that we can use patient pluripetin stem cells in tumours and it will destroy them. For us, oncology is the big thrust area but other areas will be a focus too. The intent of our research facility will be to make the high-end expensive equipment and treatments cost-effective for the common man. We want to integrate medicine, engineering, biotechnology, and other segments altogether,” Dr. Singh told Financial Express.com.<br />
<br />
Dr. Singh also said that they have already been awarded the Advanced ICMR Clinical Trial Unit and this will enable them to conduct their trials in the new facility.<br />
<br />
“Mata Amritanandamayi has allocated a certain amount of seed money to initiate research. On the basis of submitted proposals, things will materialise and start,” he added.<br />
<br />
Dr. Singh also told Financial Express.com that the new hospital will also be empaneled. “There is a process of 3-6 months and then after medical facilities will be available under all panels like ECHS, CGHS and other TPAs,” he added.<br />
<br />
During the press conference, Dr Singh also informed that the hospital will be among the very few facilities in the country to conduct hand transplants, a specialty pioneered by Amrita Hospital in Kochi. “We will also do transplants of liver, kidney, trachea, vocal cords, intestine, heart, lung, pancreas, skin, bone, face and bone marrow,” he said.<br />
<br />
&quot;Training of medical students and doctors will be a strong focus area. The hospital will have state-of-the-art robotics, haptic, surgical-medical simulation centre spread across 4 floors and 1.5 lakh sq. ft area, the biggest such learning &amp; development facility for doctors in the country. The facility will also host a medical college and the country’s biggest allied health sciences campus,” he stated.<br />
<br />
Moreover, the management also informed that ultra-modern Amrita Hospital at Faridabad would be one of India’s largest green-building healthcare projects with a low carbon footprint. “It is an end-to-end paperless facility, with zero waste discharge.<br />
<br />
“There is also a helipad on the campus for swift transport of patients and a 498-room guest house where attendants accompanying the patients can stay,” they said<br />
<br />
<div>
<a href="https://www.google.com/amp/s/www.financialexpress.com/healthcare/news-healthcare/new-amrita-hospital-is-all-set-to-open-in-faridabad-in-august-this-year-2400-bed-facility-will-become-indias-biggest-private-hospital/2563242/lite/" class="link link--external" target="_blank" rel="nofollow ugc noopener" data-proxy-href="">
https://www.google.com/amp/s/www.financialexpress.com/healthcare/news-healthcare/new-amrita-hospital-is-all-set-to-open-in-faridabad-in-august-this-year-2400-bed-facility-will-become-indias-biggest-private-hospital/2563242/lite/
</a>
</div></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<a href="/pdf/threads/new-amrita-hospital-is-all-set-to-open-in-faridabad-in-august-this-year-2-400-bed-facility-will-become-indias-biggest-private-hospital.744869/reply?quote=13842390" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" rel="nofollow" data-xf-click="quote" data-quote-href="/pdf/posts/13842390/quote">Reply</a>
</div>
</div>
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13842390 sv-rating-bar--under-controls ">
<ul class="sv-rating-bar__ratings">
<li class="sv-rating sv-rating--empty-list">
<a rel="nofollow" title="Haha" rel="nofollow" data-cache="false">
<div class="sv-rating__icon">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="sv-rating-type-icon  sv-rating-type-icon3 sv-rating-type-icon--sprite sv-rating-type-icon--sprite3   sv-rating-type--small" alt="Haha" width="32" height="32" title="Haha" aria-hidden="true">
</div>
<div class="sv-rating__count">
Haha:
1
</div>
</a>
</li>
</ul>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_1"><div class="samItem"><center><div id='defence.pk_desktop_category1'></div></center></div></div>
<article class="message message--post js-post js-inlineModContainer  " data-author="jamahir" data-content="post-13842408" id="js-post-13842408">
<span class="u-anchorTarget" id="post-13842408"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="userflag-m flags flag-IN" data-xf-init="tooltip" title="India"></span>
<a href="/pdf/members/jamahir.158857/" class="avatar avatar--m" data-user-id="158857" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/m/158/158857.jpg?1429406009" srcset="/pdf/data/avatars/l/158/158857.jpg?1429406009 2x" alt="jamahir" class="avatar-u158857-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/pdf/members/jamahir.158857/" class="username " dir="auto" data-user-id="158857" data-xf-init="member-tooltip" itemprop="name"><span class="username--style7">jamahir</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">ELITE MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/General.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Jul 9, 2014</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>26,514</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>13</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/jamahir.158857/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 23,171" data-xf-click="overlay" data-cache="false">23,171</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/in.GIF" alt="India" title="Country: India" />
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/in.GIF" alt="India" title="Location: India" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/pdf/threads/new-amrita-hospital-is-all-set-to-open-in-faridabad-in-august-this-year-2-400-bed-facility-will-become-indias-biggest-private-hospital.744869/post-13842408" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-06-17T18:57:11+0500" data-time="1655474231" data-date-string="Jun 17, 2022" data-time-string="6:57 PM" title="Jun 17, 2022 at 6:57 PM" itemprop="datePublished">56 minutes ago</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/pdf/threads/new-amrita-hospital-is-all-set-to-open-in-faridabad-in-august-this-year-2-400-bed-facility-will-become-indias-biggest-private-hospital.744869/post-13842408" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/pdf/posts/13842408/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/new-amrita-hospital-is-all-set-to-open-in-faridabad-in-august-this-year-2-400-bed-facility-will-become-indias-biggest-private-hospital.744869/post-13842408" rel="nofollow">
#2
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13842408" data-lb-caption-desc="jamahir &middot; Jun 17, 2022 at 6:57 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Woh sabh theek hai, Mr. <a href="https://defence.pk/pdf/members/205384/" class="username" data-xf-init="member-tooltip" data-user-id="205384" data-username="@avenuepark57">@avenuepark57</a>, tell me if penniless beggars suffering with cancer on the street and debt-ridden middle classees will be treated free of cost by Mata Amritanandamayi. Will anyone coming to this hospital be treated free of cost ?</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<a href="/pdf/threads/new-amrita-hospital-is-all-set-to-open-in-faridabad-in-august-this-year-2-400-bed-facility-will-become-indias-biggest-private-hospital.744869/reply?quote=13842408" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" rel="nofollow" data-xf-click="quote" data-quote-href="/pdf/posts/13842408/quote">Reply</a>
</div>
</div>
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13842408 sv-rating-bar--under-controls ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer  " data-author="my2cents" data-content="post-13842417" id="js-post-13842417">
<span class="u-anchorTarget" id="post-13842417"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="userflag-m flags flag-US" data-xf-init="tooltip" title="United States"></span>
<a href="/pdf/members/my2cents.38401/" class="avatar avatar--m" data-user-id="38401" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/m/38/38401.jpg?1362899139" srcset="/pdf/data/avatars/l/38/38401.jpg?1362899139 2x" alt="my2cents" class="avatar-u38401-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/pdf/members/my2cents.38401/" class="username " dir="auto" data-user-id="38401" data-xf-init="member-tooltip" itemprop="name"><span class="username--style14">my2cents</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">SENIOR MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/Colonel.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Apr 8, 2011</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>4,239</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>-5</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/my2cents.38401/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 2,154" data-xf-click="overlay" data-cache="false">2,154</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/us.GIF" alt="United States" title="Country: United States" />
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/in.GIF" alt="India" title="Location: India" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/pdf/threads/new-amrita-hospital-is-all-set-to-open-in-faridabad-in-august-this-year-2-400-bed-facility-will-become-indias-biggest-private-hospital.744869/post-13842417" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-06-17T19:03:11+0500" data-time="1655474591" data-date-string="Jun 17, 2022" data-time-string="7:03 PM" title="Jun 17, 2022 at 7:03 PM" itemprop="datePublished">50 minutes ago</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/pdf/threads/new-amrita-hospital-is-all-set-to-open-in-faridabad-in-august-this-year-2-400-bed-facility-will-become-indias-biggest-private-hospital.744869/post-13842417" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/pdf/posts/13842417/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/new-amrita-hospital-is-all-set-to-open-in-faridabad-in-august-this-year-2-400-bed-facility-will-become-indias-biggest-private-hospital.744869/post-13842417" rel="nofollow">
#3
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13842417" data-lb-caption-desc="my2cents &middot; Jun 17, 2022 at 7:03 PM">
<article class="message-body js-selectToQuote">

<div class="bbWrapper"><blockquote data-attributes="member: 158857" data-quote="jamahir" data-source="post: 13842408" class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
<div class="bbCodeBlock-title">
<a href="/pdf/goto/post?id=13842408" class="bbCodeBlock-sourceJump" rel="nofollow" data-xf-click="attribution" data-content-selector="#post-13842408">jamahir said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent js-expandContent ">
Woh sabh theek hai, Mr. <a href="https://defence.pk/pdf/members/205384/" class="username" data-xf-init="member-tooltip" data-user-id="205384" data-username="@avenuepark57">@avenuepark57</a>, tell me if penniless beggars suffering with cancer on the street and debt-ridden middle classees will be treated free of cost by Mata Amritanandamayi. Will anyone coming to this hospital be treated free of cost ?
</div>
<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
</div>
</blockquote>It is the duty of govt. to provide that free service. Private institutions do have moral obligations but you can't impose them.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<a href="/pdf/threads/new-amrita-hospital-is-all-set-to-open-in-faridabad-in-august-this-year-2-400-bed-facility-will-become-indias-biggest-private-hospital.744869/reply?quote=13842417" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" rel="nofollow" data-xf-click="quote" data-quote-href="/pdf/posts/13842417/quote">Reply</a>
</div>
</div>
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13842417 sv-rating-bar--under-controls ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_3"><div class="samItem"><center><div id='defence.pk_desktop_category2'></div></center></div></div>
</div>
</div>
</div>
<div class="block">
<div class="block-container block-userActivity">
<h3 class="block-header block-userActivity--header">
Users Who Are Viewing This Thread (Total: 2, Members: 0, Guests: 2)
</h3>
<div class="block-body">
<div class="block-row block-row--minor">
<ul class="listInline listInline--comma">
<li></li>
</ul>
</div>
</div>
</div>
</div>
<form action="/pdf/threads/new-amrita-hospital-is-all-set-to-open-in-faridabad-in-august-this-year-2-400-bed-facility-will-become-indias-biggest-private-hospital.744869/add-reply" method="post" class="block js-quickReply" data-xf-init="attachment-manager quick-reply ajax-submit draft" data-draft-url="/pdf/threads/new-amrita-hospital-is-all-set-to-open-in-faridabad-in-august-this-year-2-400-bed-facility-will-become-indias-biggest-private-hospital.744869/draft" data-draft-autosave="20" data-message-container="div[data-type=&#039;post&#039;] .js-replyNewMessageContainer">
<input type="hidden" name="_xfToken" value="1655477797,ecff8f749929cdf67fe10a185cf5b876" />
<div class="block-container">
<div class="block-body">
<div class="message message--quickReply block-topRadiusContent block-bottomRadiusContent">
<div class="message-inner">
<div class="message-cell message-cell--user">
 <div class="message-user ">
<div class="message-avatar">
<div class="message-avatar-wrapper">
<span class="avatar avatar--m avatar--default avatar--default--text" data-user-id="0">
<span class="avatar-u0-m"></span>
</span>
</div>
</div>
<span class="message-userArrow"></span>
</div>
</div>
<div class="message-cell message-cell--main">
<div class="message-editorWrapper">
<script class="js-editorToolbars" type="application/json">{"toolbarButtons":{"moreText":{"buttons":["clearFormatting","bold","italic","fontSize","textColor","fontFamily","strikeThrough","underline","xfInlineCode","xfInlineSpoiler"],"buttonsVisible":"5","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":["xfList","align","paragraphFormat"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","xfMedia","xfQuote","insertTable","insertHR","insertVideo","xfSpoiler","xfCode"],"buttonsVisible":"6","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","xfBbCode","xfDraft"],"buttonsVisible":"4","align":"right","icon":""}},"toolbarButtonsMD":{"moreText":{"buttons":["bold","italic","fontSize","textColor","fontFamily","strikeThrough","underline","xfInlineCode","xfInlineSpoiler"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":["xfList","align","paragraphFormat"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","insertVideo","xfMedia","xfQuote","insertTable","insertHR","xfSpoiler","xfCode"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","clearFormatting","xfBbCode","xfDraft"],"buttonsVisible":"1","align":"right","icon":""}},"toolbarButtonsSM":{"moreText":{"buttons":["bold","italic","fontSize","textColor","fontFamily","strikeThrough","underline","xfInlineCode","xfInlineSpoiler"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":["xfList","align","paragraphFormat"],"buttonsVisible":"1","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","xfQuote","insertVideo","xfMedia","insertTable","insertHR","xfSpoiler","xfCode"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","xfBbCode","clearFormatting","xfDraft"],"buttonsVisible":"1","align":"right","icon":""}},"toolbarButtonsXS":{"moreText":{"buttons":["bold","italic","fontSize","textColor","fontFamily","xfList","align","paragraphFormat","strikeThrough","underline","xfInlineSpoiler","xfInlineCode"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":[],"buttonsVisible":"0","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","xfQuote","insertVideo","xfMedia","insertTable","insertHR","xfSpoiler","xfCode"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","xfBbCode","clearFormatting","xfDraft"],"buttonsVisible":"1","align":"right","icon":""}}}</script>
<script class="js-editorToolbarSizes" type="application/json">{"SM":420,"MD":575,"LG":900}</script>
<script class="js-editorDropdowns" type="application/json">{"xfList":{"cmd":"xfList","icon":"fa-list","buttons":["formatOL","formatUL","indent","outdent"],"title":"List"}}</script>
<script class="js-editorLanguage" type="application/json">
		{
			"Align Center": "Align center",
			"Align Left": "Align left",
			"Align Right": "Align right",
			"Align Justify": "Justify text",
			"Align": "Alignment",
			"Alignment": "Alignment",
			"Back": "Back",
			"Bold": "Bold",
			"By URL": "By URL",
			"Clear Formatting": "Remove formatting",
			"Code": "Code",
			"Text Color": "Text color",
			"Decrease Indent": "Outdent",
			"Delete Draft": "Delete draft",
			"Drafts": "Drafts",
			"Drop image": "Drop image",
			"Drop video": "Drop video",
			"Edit Link": "Edit link",
			"Font Family": "Font family",
			"Font Size": "Font size",
			"Normal": "Normal",
			"Heading 1": "Heading 1",
			"Heading 2": "Heading 2",
			"Heading 3": "Heading 3",
			"Increase Indent": "Indent",
			"Inline Code": "Inline code",
			"Insert GIF": "Insert GIF",
			"Insert Horizontal Line": "Insert horizontal line",
			"Inline Spoiler": "Inline spoiler",
			"Insert Image": "Insert image",
			"Insert Link": "Insert link",
			"Insert": "Insert",
			"Italic": "Italic",
			"List": "List",
			"Loading image": "Loading image",
			"Media": "Media",
			"More Text": "More options…",
			"More Paragraph": "More options…",
			"More Rich": "More options…",
			"More Misc": "More options…",
			"Open Link": "Open link",
			"or click": "Or click here",
			"Ordered List": "Ordered list",
			"Paragraph Format": "Paragraph format",
			"Preview": "Preview",
			"Quote": "Quote",
			"Redo": "Redo",
			"Remove": "Remove",
			"Replace": "Replace",
			"Save Draft": "Save draft",
			"Smilies": "Smilies",
			"Something went wrong. Please try again.": "Something went wrong. Please try again or contact the administrator.",
			"Spoiler": "Spoiler",
			"Strikethrough": "Strike-through",
			"Text": "Text",
			"Toggle BB Code": "Toggle BB code",
			"Underline": "Underline",
			"Undo": "Undo",
			"Unlink": "Unlink",
			"Unordered List": "Unordered list",
			"Update": "Update",
			"Upload Image": "Upload image",
			"Uploading": "Uploading",
			"URL": "URL",
			"Insert Table": "Insert table",
			"Table Header": "Table header",
			"Remove Table": "Remove table",
			"Row": "Row",
			"Column": "Column",
			"Insert row above": "Insert row above",
			"Insert row below": "Insert row below",
			"Delete row": "Delete row",
			"Insert column before": "Insert column before",
			"Insert column after": "Insert column after",
			"Delete column": "Delete column",
			"Ctrl": "Ctrl",
			"Shift": "Shift",
			"Alt": "Alt",
			"Insert Video": "Insert video",
			"Upload Video": "Upload video",
			"Width": "Width",
			"Height": "Height",
			"Change Size": "Change size",
			"None": "None",
			"Alternative Text": "Alt text",
			"__lang end__": ""
		}
	</script>
<script class="js-editorCustom" type="application/json">
		{"gallery":{"title":"Gallery embed","type":"fa","value":"camera","option":"yes"}}
	</script>
<script class="js-xfEditorMenu" type="text/template">
		<div class="menu" data-menu="menu" aria-hidden="true"
			data-href="{{href}}"
			data-load-target=".js-xfEditorMenuBody">
			<div class="menu-content">
				<div class="js-xfEditorMenuBody">
					<div class="menu-row">Loading…</div>
				</div>
			</div>
		</div>
	</script>
<textarea name="message_html" class="input js-editor u-jsOnly" data-xf-init="editor" data-original-name="message" data-buttons-remove="xfInsertGif" style="visibility: hidden; height: 137px; " aria-label="Rich text box" data-min-height="100" placeholder="DONOT POST GRAPHIC/BLOODY/DEAD pictures or videos. Will result in an immediate ban.

Write your reply..." data-deferred="off" data-xf-key="r" data-preview-url="/pdf/threads/new-amrita-hospital-is-all-set-to-open-in-faridabad-in-august-this-year-2-400-bed-facility-will-become-indias-biggest-private-hospital.744869/reply-preview"></textarea>
<input type="hidden" value="" data-bb-code="message" />
<noscript>
		<textarea name="message" class="input" aria-label="Rich text box"></textarea>
	</noscript>
<div class="js-captchaContainer" data-row-type="fullWidth noGutter"></div>
<noscript><input type="hidden" name="no_captcha" value="1" /></noscript>
<div class="formButtonGroup ">
<div class="formButtonGroup-primary">
<button type="submit" class="button--primary button button--icon button--icon--reply"><span class="button-text">
Post reply
</span></button>
</div>
<div class="formButtonGroup-extra">
<button type="button" class="button--link button--multiQuote button button--icon button--icon--quote" style="display: none;" data-xf-init="multi-quote" data-href="/pdf/threads/new-amrita-hospital-is-all-set-to-open-in-faridabad-in-august-this-year-2-400-bed-facility-will-become-indias-biggest-private-hospital.744869/multi-quote" data-message-selector=".js-post" data-storage-key="multiQuoteThread" data-add-message="Message added to multi-quote." data-remove-message="Message removed from multi-quote."><span class="button-text">
Insert quotes…
</span></button>
</div>
<input type="hidden" name="last_date" value="1655474591" autocomplete="off" />
<input type="hidden" name="last_known_date" value="1655474591" autocomplete="off" />
<input type="hidden" name="load_extra" value="1" />
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</form>
<div class="block" data-widget-id="40" data-widget-key="xfes_thread_view_below_quick_reply_similar_threads" data-widget-definition="xfes_similar_threads">
<div class="block-container">
<h3 class="block-header">Similar threads</h3>
<div class="block-body">
<div class="structItemContainer">
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-743367" data-author="StraightEdge">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/straightedge.201789/" class="avatar avatar--s" data-user-id="201789" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/201/201789.jpg?1654153796" srcset="/pdf/data/avatars/m/201/201789.jpg?1654153796 2x" alt="StraightEdge" class="avatar-u201789-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/2-year-anniversary-of-the-wonder-drug-to-battle-corona.743367/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/2-year-anniversary-of-the-wonder-drug-to-battle-corona.743367/preview">2 year anniversary of the Wonder Drug To Battle Corona</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/straightedge.201789/" class="username " dir="auto" data-user-id="201789" data-xf-init="member-tooltip">StraightEdge</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/2-year-anniversary-of-the-wonder-drug-to-battle-corona.743367/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-05-28T10:17:54+0500" data-time="1653715074" data-date-string="May 28, 2022" data-time-string="10:17 AM" title="May 28, 2022 at 10:17 AM">May 28, 2022</time></a></li>
<li><a href="/pdf/forums/central-south-asia.160/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Central &amp; South Asia
</span>
</span>
</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>1</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>131</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/2-year-anniversary-of-the-wonder-drug-to-battle-corona.743367/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-05-30T20:01:17+0500" data-time="1653922877" data-date-string="May 30, 2022" data-time-string="8:01 PM" title="May 30, 2022 at 8:01 PM">May 30, 2022</time></a>
<div class="structItem-minor">
<a href="/pdf/members/jamahir.158857/" class="username " dir="auto" data-user-id="158857" data-xf-init="member-tooltip">jamahir</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/jamahir.158857/" class="avatar avatar--xxs" data-user-id="158857" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/158/158857.jpg?1429406009" alt="jamahir" class="avatar-u158857-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-734429" data-author="Black_cats">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/black_cats.35855/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="35855" data-xf-init="member-tooltip" style="background-color: #669933; color: #0d1306">
<span class="avatar-u35855-s" role="img" aria-label="Black_cats">B</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/2-1-billion-megaplan-for-a-modern-and-digital-dhaka-medical-college-hospital.734429/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/2-1-billion-megaplan-for-a-modern-and-digital-dhaka-medical-college-hospital.734429/preview">$2.1 Billion Megaplan for a modern and digital Dhaka Medical College Hospital</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/black_cats.35855/" class="username " dir="auto" data-user-id="35855" data-xf-init="member-tooltip">Black_cats</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/2-1-billion-megaplan-for-a-modern-and-digital-dhaka-medical-college-hospital.734429/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-02-01T00:44:26+0500" data-time="1643658266" data-date-string="Feb 1, 2022" data-time-string="12:44 AM" title="Feb 1, 2022 at 12:44 AM">Feb 1, 2022</time></a></li>
<li><a href="/pdf/forums/bangladesh-defence-forum.92/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Bangladesh Defence Forum
</span>
</span>
</a></li>
</ul>
<span class="structItem-pageJump">
<a href="/pdf/threads/2-1-billion-megaplan-for-a-modern-and-digital-dhaka-medical-college-hospital.734429/page-2">2</a>
<a href="/pdf/threads/2-1-billion-megaplan-for-a-modern-and-digital-dhaka-medical-college-hospital.734429/page-3">3</a>
</span>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>30</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>2K</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/2-1-billion-megaplan-for-a-modern-and-digital-dhaka-medical-college-hospital.734429/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-02-04T03:15:40+0500" data-time="1643926540" data-date-string="Feb 4, 2022" data-time-string="3:15 AM" title="Feb 4, 2022 at 3:15 AM">Feb 4, 2022</time></a>
<div class="structItem-minor">
<a href="/pdf/members/bilal9.154508/" class="username " dir="auto" data-user-id="154508" data-xf-init="member-tooltip">Bilal9</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/bilal9.154508/" class="avatar avatar--xxs" data-user-id="154508" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/154/154508.jpg?1527904120" alt="Bilal9" class="avatar-u154508-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-741779" data-author="Drizzt">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/drizzt.201350/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="201350" data-xf-init="member-tooltip" style="background-color: #5cd67a; color: #1a662d">
<span class="avatar-u201350-s" role="img" aria-label="Drizzt">D</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/cuts-and-commissions-exposing-the-murky-world-of-indian-health-care.741779/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/cuts-and-commissions-exposing-the-murky-world-of-indian-health-care.741779/preview">Cuts and commissions: Exposing the murky world of Indian health care</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/drizzt.201350/" class="username " dir="auto" data-user-id="201350" data-xf-init="member-tooltip">Drizzt</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/cuts-and-commissions-exposing-the-murky-world-of-indian-health-care.741779/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-05-07T23:04:58+0500" data-time="1651946698" data-date-string="May 7, 2022" data-time-string="11:04 PM" title="May 7, 2022 at 11:04 PM">May 7, 2022</time></a></li>
<li><a href="/pdf/forums/central-south-asia.160/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Central &amp; South Asia
</span>
</span>
</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>1</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>183</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/cuts-and-commissions-exposing-the-murky-world-of-indian-health-care.741779/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-05-08T08:07:50+0500" data-time="1651979270" data-date-string="May 8, 2022" data-time-string="8:07 AM" title="May 8, 2022 at 8:07 AM">May 8, 2022</time></a>
<div class="structItem-minor">
<a href="/pdf/members/wiler87.204961/" class="username " dir="auto" data-user-id="204961" data-xf-init="member-tooltip">Wiler87</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/wiler87.204961/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="204961" data-xf-init="member-tooltip" style="background-color: #3399cc; color: #0f2e3d">
<span class="avatar-u204961-s" role="img" aria-label="Wiler87">W</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-725776" data-author="Black_cats">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/black_cats.35855/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="35855" data-xf-init="member-tooltip" style="background-color: #669933; color: #0d1306">
<span class="avatar-u35855-s" role="img" aria-label="Black_cats">B</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/another-super-specialised-hospital-in-dhaka-by-2026-on-cards.725776/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/another-super-specialised-hospital-in-dhaka-by-2026-on-cards.725776/preview">Another super specialised hospital in Dhaka by 2026 on cards</a>
</div>
<div class="structItem-minor">

<ul class="structItem-parts">
<li><a href="/pdf/members/black_cats.35855/" class="username " dir="auto" data-user-id="35855" data-xf-init="member-tooltip">Black_cats</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/another-super-specialised-hospital-in-dhaka-by-2026-on-cards.725776/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2021-10-12T14:42:08+0500" data-time="1634031728" data-date-string="Oct 12, 2021" data-time-string="2:42 PM" title="Oct 12, 2021 at 2:42 PM">Oct 12, 2021</time></a></li>
<li><a href="/pdf/forums/bangladesh-defence-forum.92/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Bangladesh Defence Forum
</span>
</span>
</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>1</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>387</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/another-super-specialised-hospital-in-dhaka-by-2026-on-cards.725776/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2021-10-12T19:50:46+0500" data-time="1634050246" data-date-string="Oct 12, 2021" data-time-string="7:50 PM" title="Oct 12, 2021 at 7:50 PM">Oct 12, 2021</time></a>
<div class="structItem-minor">
<a href="/pdf/members/bilal9.154508/" class="username " dir="auto" data-user-id="154508" data-xf-init="member-tooltip">Bilal9</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/bilal9.154508/" class="avatar avatar--xxs" data-user-id="154508" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/154/154508.jpg?1527904120" alt="Bilal9" class="avatar-u154508-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-735453" data-author="ghazi52">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/ghazi52.2675/" class="avatar avatar--s" data-user-id="2675" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/2/2675.jpg?1598295316" alt="ghazi52" class="avatar-u2675-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/three-more-hospitals-to-be-made-medical-teaching-institutions-in-kp.735453/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/three-more-hospitals-to-be-made-medical-teaching-institutions-in-kp.735453/preview">Three more hospitals to be made medical teaching institutions in KP</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/ghazi52.2675/" class="username " dir="auto" data-user-id="2675" data-xf-init="member-tooltip">ghazi52</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/three-more-hospitals-to-be-made-medical-teaching-institutions-in-kp.735453/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-02-14T01:37:09+0500" data-time="1644784629" data-date-string="Feb 14, 2022" data-time-string="1:37 AM" title="Feb 14, 2022 at 1:37 AM">Feb 14, 2022</time></a></li>
<li><a href="/pdf/forums/infrastructure-development.191/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Infrastructure &amp; Development
</span>
</span>
</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>464</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/three-more-hospitals-to-be-made-medical-teaching-institutions-in-kp.735453/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-02-14T01:37:09+0500" data-time="1644784629" data-date-string="Feb 14, 2022" data-time-string="1:37 AM" title="Feb 14, 2022 at 1:37 AM">Feb 14, 2022</time></a>
<div class="structItem-minor">
<a href="/pdf/members/ghazi52.2675/" class="username " dir="auto" data-user-id="2675" data-xf-init="member-tooltip">ghazi52</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/ghazi52.2675/" class="avatar avatar--xxs" data-user-id="2675" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/2/2675.jpg?1598295316" alt="ghazi52" class="avatar-u2675-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="" data-page-image="">
<span class="shareButtons-label">Share:</span>
<div class="shareButtons-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Reddit</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}&amp;media={image}">
<i aria-hidden="true"></i>
<span>Pinterest</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Tumblr</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i aria-hidden="true"></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i aria-hidden="true"></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--share is-hidden" data-xf-init="web-share" data-title="" data-text="" data-url="" data-hide=".shareButtons-button:not(.shareButtons-button--share)">
<i aria-hidden="true"></i>
<span>Share</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i aria-hidden="true"></i>
<span>Link</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="p-body-sidebar">
<center><div id='defence.pk_desktop_sidebar'></div></center>
<br />
<div class="block" data-widget-id="9" data-widget-key="forum_overview_new_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Latest posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/onebyone.158593/" class="avatar avatar--xxs" data-user-id="158593" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/158/158593.jpg?1427617875" alt="onebyone" class="avatar-u158593-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/biden-tries-to-climb-down-from-ukraine-ledge.744877/post-13842515">Biden tries to climb down from Ukraine ledge</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: onebyone</li>
<li><time class="u-dt" dir="auto" datetime="2022-06-17T19:53:12+0500" data-time="1655477592" data-date-string="Jun 17, 2022" data-time-string="7:53 PM" title="Jun 17, 2022 at 7:53 PM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/world-affairs.59/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
World Affairs
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ghazi52.2675/" class="avatar avatar--xxs" data-user-id="2675" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/2/2675.jpg?1598295316" alt="ghazi52" class="avatar-u2675-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistan-export-updates.680375/post-13842514">Pakistan Export Updates</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: ghazi52</li>
<li><time class="u-dt" dir="auto" datetime="2022-06-17T19:52:05+0500" data-time="1655477525" data-date-string="Jun 17, 2022" data-time-string="7:52 PM" title="Jun 17, 2022 at 7:52 PM">1 minute ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/infrastructure-development.191/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Infrastructure &amp; Development
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/136307/" class="avatar avatar--xxs" data-user-id="136307" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/136/136307.jpg?1647345785" alt="帅的一匹" class="avatar-u136307-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/the-china-navy-third-fleet-carrier-battle-group-named-plans-fujian-cvbg-18-officially-launched.744850/post-13842513">The China Navy Third Fleet Carrier Battle Group Named PLANS FUJIAN 福建舰 (CVBG-18) Officially Launched !</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: 帅的一匹</li>
<li><time class="u-dt" dir="auto" datetime="2022-06-17T19:51:34+0500" data-time="1655477494" data-date-string="Jun 17, 2022" data-time-string="7:51 PM" title="Jun 17, 2022 at 7:51 PM">2 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/china-far-east.161/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
China &amp; Far East
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ahaider97.203547/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="203547" data-xf-init="member-tooltip" style="background-color: #29a3a3; color: #051414">
<span class="avatar-u203547-s" role="img" aria-label="ahaider97">A</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/why-pti-is-doing-politics-on-fuel-prices-or-inflation-what-happened-to-corruption.744873/post-13842512">Why PTI is doing politics on Fuel Prices or inflation? What happened to corruption?</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: ahaider97</li>
<li><time class="u-dt" dir="auto" datetime="2022-06-17T19:50:38+0500" data-time="1655477438" data-date-string="Jun 17, 2022" data-time-string="7:50 PM" title="Jun 17, 2022 at 7:50 PM">3 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/mazeto.11930/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="11930" data-xf-init="member-tooltip" style="background-color: #5cd6d6; color: #1a6666">
<span class="avatar-u11930-s" role="img" aria-label="mazeto">M</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/the-united-states-is-there-for-india-the-biden-administration-has-said.744860/post-13842511">The United States is “there for” India, the Biden administration has said</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: mazeto</li>
<li><time class="u-dt" dir="auto" datetime="2022-06-17T19:50:21+0500" data-time="1655477421" data-date-string="Jun 17, 2022" data-time-string="7:50 PM" title="Jun 17, 2022 at 7:50 PM">3 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/central-south-asia.160/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Central &amp; South Asia
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="16" data-widget-key="pd_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Pakistan Defence Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/umair-nawaz.142438/" class="avatar avatar--xxs" data-user-id="142438" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/142/142438.jpg?1405502349" alt="Umair Nawaz" class="avatar-u142438-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/can-pakistan-armed-forced-become-leaner-meaner-younger-by-copying-indias-agnipath-recruitmrnt-program.744835/post-13842507">Can Pakistan Armed Forced Become Leaner, Meaner &amp; Younger by Copying India&#039;s AGNIPATH RECRUITMRNT PROGRAM?</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Umair Nawaz</li>
<li><time class="u-dt" dir="auto" datetime="2022-06-17T19:48:44+0500" data-time="1655477324" data-date-string="Jun 17, 2022" data-time-string="7:48 PM" title="Jun 17, 2022 at 7:48 PM">5 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-army.13/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Army
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/nomi007.22967/" class="avatar avatar--xxs" data-user-id="22967" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/22/22967.jpg?1580641320" alt="nomi007" class="avatar-u22967-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistan-army-aviation-corps-updated.45739/post-13842449">Pakistan Army Aviation Corps - Updated</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: nomi007</li>
<li><time class="u-dt" dir="auto" datetime="2022-06-17T19:22:42+0500" data-time="1655475762" data-date-string="Jun 17, 2022" data-time-string="7:22 PM" title="Jun 17, 2022 at 7:22 PM">31 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-army.13/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Army
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/sarosh-ibrahim.201071/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="201071" data-xf-init="member-tooltip" style="background-color: #cc6699; color: #602040">
<span class="avatar-u201071-s" role="img" aria-label="Sarosh Ibrahim">S</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/sepoy-maqbool-hussain-the-bravest-of-the-brave.744872/post-13842448">Sepoy Maqbool Hussain: The Bravest of the Brave</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Sarosh Ibrahim</li>
<li><time class="u-dt" dir="auto" datetime="2022-06-17T19:22:00+0500" data-time="1655475720" data-date-string="Jun 17, 2022" data-time-string="7:22 PM" title="Jun 17, 2022 at 7:22 PM">32 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-army.13/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Army
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/mirauf.189345/" class="avatar avatar--xxs" data-user-id="189345" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/189/189345.jpg?1640723553" alt="MIRauf" class="avatar-u189345-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/the-news-army-withdraws-pensionary-benefits-of-5-ex-servicemen-including-a-retired-major-general.744499/post-13842351">The News: Army withdraws Pensionary benefits of 5 ex-servicemen, including a retired Major General</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: MIRauf</li>
<li><time class="u-dt" dir="auto" datetime="2022-06-17T18:00:32+0500" data-time="1655470832" data-date-string="Jun 17, 2022" data-time-string="6:00 PM" title="Jun 17, 2022 at 6:00 PM">Today at 6:00 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-army.13/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Army
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ghazi52.2675/" class="avatar avatar--xxs" data-user-id="2675" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/2/2675.jpg?1598295316" alt="ghazi52" class="avatar-u2675-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/f-6-of-pakistan-air-force.707527/post-13842317">F-6 of Pakistan Air Force</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: ghazi52</li>
<li><time class="u-dt" dir="auto" datetime="2022-06-17T17:26:03+0500" data-time="1655468763" data-date-string="Jun 17, 2022" data-time-string="5:26 PM" title="Jun 17, 2022 at 5:26 PM">Today at 5:26 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-air-force-archive.195/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Air Force Archive
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="17" data-widget-key="pa_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Pakistan Affairs Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ghazi52.2675/" class="avatar avatar--xxs" data-user-id="2675" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/2/2675.jpg?1598295316" alt="ghazi52" class="avatar-u2675-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistan-export-updates.680375/post-13842514">Pakistan Export Updates</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: ghazi52</li>
<li><time class="u-dt" dir="auto" datetime="2022-06-17T19:52:05+0500" data-time="1655477525" data-date-string="Jun 17, 2022" data-time-string="7:52 PM" title="Jun 17, 2022 at 7:52 PM">1 minute ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/infrastructure-development.191/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Infrastructure &amp; Development
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ahaider97.203547/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="203547" data-xf-init="member-tooltip" style="background-color: #29a3a3; color: #051414">
<span class="avatar-u203547-s" role="img" aria-label="ahaider97">A</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/why-pti-is-doing-politics-on-fuel-prices-or-inflation-what-happened-to-corruption.744873/post-13842512">Why PTI is doing politics on Fuel Prices or inflation? What happened to corruption?</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: ahaider97</li>
<li><time class="u-dt" dir="auto" datetime="2022-06-17T19:50:38+0500" data-time="1655477438" data-date-string="Jun 17, 2022" data-time-string="7:50 PM" title="Jun 17, 2022 at 7:50 PM">3 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/norwegian.161346/" class="avatar avatar--xxs" data-user-id="161346" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/161/161346.jpg?1606867462" alt="Norwegian" class="avatar-u161346-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/imran-khan-declining-popularity-after-failed-longmarch.744870/post-13842508">Imran Khan declining popularity after failed longmarch</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Norwegian</li>
<li><time class="u-dt" dir="auto" datetime="2022-06-17T19:48:54+0500" data-time="1655477334" data-date-string="Jun 17, 2022" data-time-string="7:48 PM" title="Jun 17, 2022 at 7:48 PM">5 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ghazwa-e-hind.194895/" class="avatar avatar--xxs" data-user-id="194895" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/194/194895.jpg?1652328926" alt="Ghazwa-e-Hind" class="avatar-u194895-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/1-360-social-media-influencers-recruited-in-kp.744858/post-13842505">1,360 social media influencers recruited in KP</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Ghazwa-e-Hind</li>
<li><time class="u-dt" dir="auto" datetime="2022-06-17T19:47:36+0500" data-time="1655477256" data-date-string="Jun 17, 2022" data-time-string="7:47 PM" title="Jun 17, 2022 at 7:47 PM">6 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ghazwa-e-hind.194895/" class="avatar avatar--xxs" data-user-id="194895" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/194/194895.jpg?1652328926" alt="Ghazwa-e-Hind" class="avatar-u194895-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistan-to-be-out-of-fatf-greylist.744854/post-13842477">Pakistan To Be Out of FATF Greylist</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Ghazwa-e-Hind</li>
<li><time class="u-dt" dir="auto" datetime="2022-06-17T19:33:36+0500" data-time="1655476416" data-date-string="Jun 17, 2022" data-time-string="7:33 PM" title="Jun 17, 2022 at 7:33 PM">20 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/strategic-foreign-affairs.10/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Strategic &amp; Foreign Affairs
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="18" data-widget-key="mf_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Military Forum Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/f-22raptor.158130/" class="avatar avatar--xxs" data-user-id="158130" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/158/158130.jpg?1521404465" alt="F-22Raptor" class="avatar-u158130-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/us-navy-awards-537m-option-for-third-constellation-frigate-chesapeake.744876/post-13842501">US Navy Awards $537M Option for Third Constellation Frigate Chesapeake</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: F-22Raptor</li>
<li><time class="u-dt" dir="auto" datetime="2022-06-17T19:46:04+0500" data-time="1655477164" data-date-string="Jun 17, 2022" data-time-string="7:46 PM" title="Jun 17, 2022 at 7:46 PM">7 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/naval-warfare.158/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Naval Warfare
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/avenuepark57.205384/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="205384" data-xf-init="member-tooltip" style="background-color: #e085a3; color: #8f2447">
<span class="avatar-u205384-s" role="img" aria-label="avenuepark57">A</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/iaf-most-secret-aircraft-ever.744856/post-13842468">IAF most secret aircraft ever</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: avenuepark57</li>
<li><time class="u-dt" dir="auto" datetime="2022-06-17T19:28:37+0500" data-time="1655476117" data-date-string="Jun 17, 2022" data-time-string="7:28 PM" title="Jun 17, 2022 at 7:28 PM">25 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/air-warfare.153/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Air Warfare
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/umair-nawaz.142438/" class="avatar avatar--xxs" data-user-id="142438" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/142/142438.jpg?1405502349" alt="Umair Nawaz" class="avatar-u142438-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/faster-than-the-sr-71-the-mig-41-foxbat-2-0.744706/post-13842454">Faster Than The SR-71 - The MiG 41 Foxbat 2.0</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Umair Nawaz</li>
<li><time class="u-dt" dir="auto" datetime="2022-06-17T19:24:03+0500" data-time="1655475843" data-date-string="Jun 17, 2022" data-time-string="7:24 PM" title="Jun 17, 2022 at 7:24 PM">29 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/air-warfare.153/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Air Warfare
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/broccoli.36392/" class="avatar avatar--xxs" data-user-id="36392" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/36/36392.jpg?1642358739" alt="Broccoli" class="avatar-u36392-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/india-negotiating-purchase-of-more-apache-and-chinook-helicopters-boeing-official.744533/post-13842324">India negotiating purchase of more Apache and Chinook helicopters: Boeing official</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Broccoli</li>
<li><time class="u-dt" dir="auto" datetime="2022-06-17T17:36:45+0500" data-time="1655469405" data-date-string="Jun 17, 2022" data-time-string="5:36 PM" title="Jun 17, 2022 at 5:36 PM">Today at 5:36 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-forum.85/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/foinikas.203089/" class="avatar avatar--xxs" data-user-id="203089" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/203/203089.jpg?1648238846" alt="Foinikas" class="avatar-u203089-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/the-shining-stars-of-russian-ukraine-conflict.744829/post-13842273">The Shining Stars of Russian Ukraine Conflict</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Foinikas</li>
<li><time class="u-dt" dir="auto" datetime="2022-06-17T16:51:12+0500" data-time="1655466672" data-date-string="Jun 17, 2022" data-time-string="4:51 PM" title="Jun 17, 2022 at 4:51 PM">Today at 4:51 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-forum.85/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="20" data-widget-key="cd_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Country Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/splurgenxs.38082/" class="avatar avatar--xxs" data-user-id="38082" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/38/38082.jpg?1350577981" alt="Splurgenxs" class="avatar-u38082-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/people-burning-buses-not-fit-for-armed-forces-ex-army-chief-on-agnipath.744862/post-13842500">&quot;People Burning Buses Not Fit For Armed Forces&quot;: Ex Army Chief On Agnipath</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Splurgenxs</li>
<li><time class="u-dt" dir="auto" datetime="2022-06-17T19:45:19+0500" data-time="1655477119" data-date-string="Jun 17, 2022" data-time-string="7:45 PM" title="Jun 17, 2022 at 7:45 PM">8 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/indian-defence-forum.52/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Indian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/oldtwilight.178922/" class="avatar avatar--xxs" data-user-id="178922" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/178/178922.jpg?1636307119" alt="OldTwilight" class="avatar-u178922-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/iran-has-the-highest-nominal-gdp-in-the-middle-east-post-jcpoa-potential.737651/post-13842486">Iran has the highest nominal GDP in the Middle East: post JCPOA potential</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: OldTwilight</li>
<li><time class="u-dt" dir="auto" datetime="2022-06-17T19:38:56+0500" data-time="1655476736" data-date-string="Jun 17, 2022" data-time-string="7:38 PM" title="Jun 17, 2022 at 7:38 PM">15 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/iranian-defence-forum.152/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Iranian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ghostkiller.203532/" class="avatar avatar--xxs" data-user-id="203532" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/203/203532.jpg?1654698783" alt="Ghostkiller" class="avatar-u203532-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/egyptian-armed-forces.103456/post-13842469">Egyptian Armed Forces</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Ghostkiller</li>
<li><time class="u-dt" dir="auto" datetime="2022-06-17T19:29:38+0500" data-time="1655476178" data-date-string="Jun 17, 2022" data-time-string="7:29 PM" title="Jun 17, 2022 at 7:29 PM">24 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/arab-defence-forum.162/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Arab Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/theimmortal.183490/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="183490" data-xf-init="member-tooltip" style="background-color: #ebebad; color: #b8b82e">
<span class="avatar-u183490-s" role="img" aria-label="TheImmortal">T</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/iranian-space-program.291303/post-13842440">Iranian Space program</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: TheImmortal</li>
<li><time class="u-dt" dir="auto" datetime="2022-06-17T19:19:19+0500" data-time="1655475559" data-date-string="Jun 17, 2022" data-time-string="7:19 PM" title="Jun 17, 2022 at 7:19 PM">34 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/iranian-defence-forum.152/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Iranian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/sha-ah.189099/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="189099" data-xf-init="member-tooltip" style="background-color: #66cc66; color: #206020">
<span class="avatar-u189099-s" role="img" aria-label="sha ah">S</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/iranian-chill-thread.283137/post-13842412">Iranian Chill Thread</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: sha ah</li>
<li><time class="u-dt" dir="auto" datetime="2022-06-17T18:59:40+0500" data-time="1655474380" data-date-string="Jun 17, 2022" data-time-string="6:59 PM" title="Jun 17, 2022 at 6:59 PM">54 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/iranian-defence-forum.152/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Iranian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="p-breadcrumbs-wrap p-breadcrumbs-wrap--bottom">
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://defence.pk" itemprop="item">
<span itemprop="name">Home</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/#world-affairs-forum.188" itemprop="item">
<span itemprop="name">World Affairs Forum</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/forums/central-south-asia.160/" itemprop="item">
<span itemprop="name">Central &amp; South Asia</span>
</a>
<meta itemprop="position" content="4" />
</li>
</ul>
</div>
<div class="samCodeUnit" data-position="container_breadcrumb_bottom_below"><div class="samItem"><center><div id='defence.pk_desktop_banner'></div></center></div></div>
</div>
</div>
</div> 
<footer class="p-footer" id="footer">
<div class='pdf-footer-padding'>
<div class='pdf-footer'>
<div class='pdf-footer__1'>
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt='' />
</div>
<div class='pdf-footer__2'>
<h3>About Us</h3>
<p>Defence.pk is a one stop resource for Pakistan defence, strategic affairs, security issues, world defence and military affairs.</p>
<p>Contact us: <a href="mailto:contact@defence.pk">contact@defence.pk</a></p>
</div>
</div>
</div>
<div class="p-footer-inner">
<div class="p-footer-row">
 <div class="p-footer-row-main">
<ul class="p-footer-linkList">
<li class='xenfocus-footer-icon'><a href="#" rel="nofollow" data-xf-init="tooltip" title="Customize" data-xenfocus-editor><i class="fa--xf far fa-toggle-on" aria-hidden="true"></i></a></li>
</ul>
</div>
<div class="p-footer-row-opposite">
<ul class="p-footer-linkList">
<li><a href="/pdf/misc/contact" data-xf-click="overlay">Contact us</a></li>
<li><a href="/pdf/help/terms/">Terms and rules</a></li>
<li><a href="/pdf/help/privacy-policy/">Privacy policy</a></li>
<li><a href="/pdf/help/">Help</a></li>
<li><a href="https://defence.pk">Home</a></li>
<li><a href="/pdf/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf far fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
</ul>
</div>
</div>
<div class='footer-align'>
<div>
<div class="p-footer-copyright">
<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank" rel="sponsored noopener">Community platform by XenForo<sup>&reg;</sup> <span class="copyright">&copy; 2010-2022 XenForo Ltd.</span></a>
</div>
</div>
<div>
<ul class='xenfocus-social'>
<li><a href='https://www.facebook.com/pakistanidefence/' target='_blank'></a></li>
<li><a href='https://www.instagram.com/defencepk/' target='_blank'></a></li>
<li><a href='https://twitter.com/defence_pk' target='_blank'></a></li>
<li><a href='https://play.google.com/store/apps/details?id=com.tapatalk.defencepkforums&hl=en_US' target='_blank'></a></li>
</ul>
</div>
</div>
</div>
</footer>

<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="p-offCanvasRegisterLink">
<div class="offCanvasMenu-linkHolder">
<a href="/pdf/login/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true">
Log in
</a>
</div>
<hr class="offCanvasMenu-separator" />
<div class="offCanvasMenu-linkHolder">
<a href="/pdf/register/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true">
Register
</a>
</div>
<hr class="offCanvasMenu-separator" />
</div>
<div class="js-offCanvasNavTarget"></div>
</div>
</div>

</div> 
</div> 
<div class='focus-editor-wrap'>
<div class='focus-editor-overlay' data-xenfocus-editor></div>
<div class='focus-editor'>
<div class='focus-editor-scroll'>
<div>
<div class='focus-editor__title' data-focus-text='Customize layout'></div>
<div class='focus-editor-panel' data-setting='focus-mobile-navigation-bar' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Mobile navigation bar?' data-setting-desc='Display a navigation bar at the bottom of the site when using a mobile device?'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-fluid' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Fluid width?' data-setting-desc='Enabling this will increase the width of the site so it occupies the width of your browser. Useful for larger screens.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-grid' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Grid layout?' data-setting-desc='If enabled, the forums will be displayed as a grid instead of a table.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-sidebar-sticky' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Sticky sidebar?' data-setting-desc='If enabled, the sidebar will stick to the top of the screen for easy access.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-sidebar-flip' data-setting-default='off'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Flip sidebar?' data-setting-desc='Flip the sidebar between the left and right sides.'></div>
</div>
</div>
</div>
<div class='focus-editor-save'>
<button data-xenfocus-editor data-focus-text='Save'></button>
</div>
</div>
</div>
<div class="u-bottomFixer js-bottomFixTarget">
</div>
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="both">
<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
<a href="#footer" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-down" aria-hidden="true"></i><span class="u-srOnly">Bottom</span></span></a>
</div>
<script src="/pdf/js/vendor/jquery/jquery-3.5.1.min.js?_v=62796e8d"></script>
<script src="/pdf/js/vendor/vendor-compiled.js?_v=62796e8d"></script>
<script src="/pdf/js/xf/core-compiled.js?_v=62796e8d"></script>
<script>
	XF.samViewCountMethod = "view";
	XF.samServerTime = 1655477640;
	XF.samItem = ".samItem";
	XF.samCodeUnit = ".samCodeUnit";
	XF.samBannerUnit = ".samBannerUnit";
</script>
<script>
		XF.samAdBlockAction = "message";
		XF.samSupportUsTitle = "Please support us";
		XF.samSupportUsMessage = "Please support us by disabling AdBlocker on our website.";
		XF.samSupportRedirectUrl = '';
		XF.samAdBlockNotice = {
			element: '.p-body-content',
			method: 'prepend',
			content: '<h1>ADs support the running of this site. Please disable.<\/h1>'
		};
		$(function() {
			function hasContentHeight(ad) {
				if (ad.find('[data-xf-init="sam-lazy"]').length) {
					return true;
				}
				var adminActions = ad.find('.samAdminActions');
				var ignoreContent = ad.find('.samIgnoreContent');
				var adsenseUnit = ad.find('ins.adsbygoogle');
				var ignoredHeight = 0;
				if (adminActions.length) {
					ignoredHeight += adminActions.height();
				}
				if (ignoreContent.length) {
					ignoredHeight += ignoreContent.height();
				}
				if (adsenseUnit.length) {
					if (adsenseUnit[0].attributes['data-adsbygoogle-status'] === undefined) {
						return false;
					} else if (adsenseUnit.is(':hidden')) {
						return true;
					}
				}
				return (ad.height() - ignoredHeight) > 0;
			}
			function initDetection() {
				 $('<div class="banner_728x90 ad-banner" />').appendTo('body');
				 var adUnits = $(XF.samCodeUnit + ' ' + XF.samItem + ':not(.samLazyLoading)' + ',' + XF.samBannerUnit + ' ' + XF.samItem + ':not(.samLazyLoading)');
				 if (adUnits.length && ($('.banner_728x90.ad-banner').is(':hidden') || XF.samCoreLoaded === undefined)) {
					  if (XF.samAdBlockAction == 'backup' || XF.samAdBlockAction == 'message') {
						   adUnits.each(function() {
								if (!hasContentHeight($(this)) && $(this).find('> a img[data-src]').length == 0) {
									 if (XF.samAdBlockAction == 'backup') {
										  var backup = $(this).find('.samBackup');
										  if (backup.length) {
											   backup.find('img').each(function() {
													$(this).attr('src', $(this).data('src'));
											   });
											   backup.fadeIn();
										  }
									 } else {
										  $('<div class="samSupportUs" />').html(XF.samSupportUsMessage).prependTo($(this));
									 }
								}
						   });
					  } else {
						   var adsBlocked = 0;
						   adUnits.each(function() {
								if (!hasContentHeight($(this))) {
									 adsBlocked += 1;
								};
						   });
						   if (adsBlocked) {
							   if (XF.samAdBlockAction == 'notice') {
								   var content = XF.samSupportUsMessage;
								   if (XF.samAdBlockNotice.content) {
									   content = XF.samAdBlockNotice.content;
								   }
								   var notice = $('<div id="samNotice" />');
								   notice.prepend('<a role="button" id="samDismiss">×</a>');
								   notice.append('<span>' + content + '</span>');
								   if (XF.samAdBlockNotice.method == 'prepend') {
									   notice.prependTo(XF.samAdBlockNotice.element);
								   } else {
									   notice.appendTo(XF.samAdBlockNotice.element);
								   }
								   notice.fadeIn('slow');
								   XF.activate(notice);
								   $('body').addClass('samAdBlockDetected');
							   } else {
								   var pUrl = window.location.href;
								   var rUrl = XF.samSupportRedirectUrl;
								   if (rUrl && pUrl.indexOf(rUrl) === -1) {
									   window.location.href = rUrl;
									   return;
								   }
								   var $overlay = XF.getOverlayHtml({
									   title: XF.samSupportUsTitle,
									   dismissible: false,
									   html: '<div class="blockMessage">' + XF.samSupportUsMessage + '</div>'
								   });
								   var overlay = new XF.Overlay($overlay, {
									   backdropClose: false,
									   keyboard: false,
									   escapeClose: false,
									   className: 'samSupportUsOverlay'
								   });
								   overlay.show();
								   $('head').append('<style>::-webkit-scrollbar{display: none;}</style>');
								   $('.samSupportUsOverlay').css('background-color', 'black').fadeTo('slow', 0.95);
							   }
						   }
					  }
				 }
			}
			$(document).on('click', '#samDismiss', function() {
				 $(this).parent('#samNotice').fadeOut();
				 $('body').removeClass('samAdBlockDetected');
			});
			$(document).on('samInitDetection', function() {
				initDetection();
			});
			$(document).trigger('samInitDetection');
		});
	</script>
<script>
	$(function() {
		var backupAds = $('div[data-ba]');
		if (backupAds.length) {
			backupAds.each(function() {
				var ad = $(this);
				if (ad.find('ins.adsbygoogle').is(':hidden')) {
					 XF.ajax('GET', XF.canonicalizeUrl('index.php?sam-item/' + ad.data('ba') + '/get-backup'), {}, function(data) {
						 if (data.backup) {
							 ad.html(data.backup);
						 }
					 }, { skipDefault: true, global: false});
				}
			});
		}
	});
</script>
<script>
	$(".flags").on('touch click', function (){
		if(event.handled === false) return
		event.stopPropagation();
        event.preventDefault();
        event.handled = true;
		
		var $title = $(this).find(".data-original-title");
		if (!$title.length) {
			$(this).append('<span class="data-original-title">' + $(this).attr("data-original-title") + '</span>');
		} else {
			$title.remove();
		}
	});
</script>
<script src="/pdf/js/xf/lightbox-compiled.js?_v=62796e8d"></script>
<script src="/pdf/js/sv/contentratings/rate.min.js?_v=62796e8d"></script>
<script src="/pdf/js/siropu/am/core.min.js?_v=62796e8d"></script>
<script src="/pdf/js/xf/message.min.js?_v=62796e8d"></script>
<script src="/pdf/js/xf/editor-compiled.js?_v=62796e8d"></script>
<script src="/pdf/js/xfmg/editor.min.js?_v=62796e8d"></script>
<script>

jQuery.extend(XF.config, {
	contentrating : {
		tooltipDelay: 400,
		menuDelay: 100,
	}
});

</script>
<script>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</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<script type="text/template" id="xfReactTooltipTemplate">
		<div class="tooltip-content-inner">
			<div class="reactTooltip">
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon7 sv-rating-type-icon--sprite sv-rating-type-icon--sprite7  "
			alt="Positive Rating"
			width="16" height="16"
			title="Positive Rating"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon8 sv-rating-type-icon--sprite sv-rating-type-icon--sprite8  "
			alt="Negative Rating"
			width="16" height="16"
			title="Negative Rating"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon1 sv-rating-type-icon--sprite sv-rating-type-icon--sprite1  "
			alt="Like"
			width="32" height="32"
			title="Like"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon2 sv-rating-type-icon--sprite sv-rating-type-icon--sprite2  "
			alt="Love"
			width="32" height="32"
			title="Love"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon3 sv-rating-type-icon--sprite sv-rating-type-icon--sprite3  "
			alt="Haha"
			width="32" height="32"
			title="Haha"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon4 sv-rating-type-icon--sprite sv-rating-type-icon--sprite4  "
			alt="Wow"
			width="32" height="32"
			title="Wow"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon5 sv-rating-type-icon--sprite sv-rating-type-icon--sprite5  "
			alt="Sad"
			width="32" height="32"
			title="Sad"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon6 sv-rating-type-icon--sprite sv-rating-type-icon--sprite6  "
			alt="Angry"
			width="32" height="32"
			title="Angry"
			aria-hidden="true"></div></div>
				
			</div>
		</div>
	</script>
<script>

$(document).ready(function(){
	var html = $('#XF');
	
	
		// Advanced search menu
		$('.focus-search-advanced').on('click', function(){ html.toggleClass('focus-search-menu-active'); });
		$('.focus-search-flex input').on('focus', function(){ html.addClass('focus-search-menu-active'); });
		$(document).on('click', function() { html.removeClass('focus-search-menu-active'); });
		$('.focus-wrap-search').on('click', function(event){ event.stopPropagation(); });
	

	
		$("[data-xenfocus-editor]").hover(function() {
			html.addClass('focus-picker--loaded');
		});
		// xenfocus editor: open and close with data-xenfocus-editor
		$("[data-xenfocus-editor]").on('click', function(event){
			html.toggleClass('focus-editor-open').addClass('focus-picker--loaded');
			event.preventDefault();
		});
		// ..and close by pressing ESC
		$(document).keyup(function(e) {
			if (e.keyCode === 27){
				html.removeClass('focus-editor-open');
			}
		});
		
		$('.focus-editor-panel').each(function(){
			// This value is used for localstorage names and class names.
			var settingName = $(this).attr('data-setting');
			var settingDefault = $(this).attr('data-setting-default');
			var settingChoice = localStorage.getItem(settingName);
			if(settingChoice === 'on'){
				$(this).attr('data-setting-status','on');
			} else if(settingChoice === 'off') {
				$(this).attr('data-setting-status','off');
			} else {
				if(settingDefault === 'on'){
					$(this).attr('data-setting-status','on');
				} else{
					$(this).attr('data-setting-status','off');
				}
			}
		});
		// Change the class and localstorage when the toggle is clicked
		$('.focus-editor-panel').on('click', function(){
			var settingName = $(this).attr('data-setting');
			var settingStatus = $(this).attr('data-setting-status');
			if(settingStatus === 'on'){
				html.removeClass(settingName);
				localStorage.setItem(settingName, 'off');
				$(this).attr('data-setting-status', 'off');
			} else {
				html.addClass(settingName);
				localStorage.setItem(settingName, 'on');
				$(this).attr('data-setting-status', 'on');
			}
		});
	
});

	

</script>
<script type="application/ld+json">
				{
    "@context": "https://schema.org",
    "@type": "DiscussionForumPosting",
    "@id": "https://defence.pk/pdf/threads/new-amrita-hospital-is-all-set-to-open-in-faridabad-in-august-this-year-2-400-bed-facility-will-become-indias-biggest-private-hospital.744869/",
    "headline": "New Amrita Hospital is all set to open in Faridabad in August this year; 2,400-bed facility will become...",
    "articleBody": "The ultra-modern Amrita Hospital at Faridabad would be one of India\u2019s largest green-building healthcare projects with a low carbon footprint, the hospital management said. (FE.com)\n\nAmrita Hospitals announced on Thursday that its new 2,400-bed...",
    "articleSection": "Central & South Asia",
    "author": {
        "@type": "Person",
        "name": "avenuepark57"
    },
    "datePublished": "2022-06-17T13:39:04+00:00",
    "dateModified": "2022-06-17T14:03:11+00:00",
    "interactionStatistic": {
        "@type": "InteractionCounter",
        "interactionType": "https://schema.org/ReplyAction",
        "userInteractionCount": 2
    },
    "publisher": {
        "@type": "Organization",
        "name": "Pakistan Defence"
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://defence.pk/pdf/threads/new-amrita-hospital-is-all-set-to-open-in-faridabad-in-august-this-year-2-400-bed-facility-will-become-indias-biggest-private-hospital.744869/"
    }
}
			</script>
<script type="text/javascript" src="//m2d.m2.ai/pg.defence.js" async></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"71cca20cf9a29c2b","token":"1161b6d62be14e3b872b8be97466fe7f","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
