<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs GalleryLazyLoader XenBase LoggedOut NoSidebar   RightSidebar  Responsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<base href="https://defence.pk/pdf/" />
<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://defence.pk/pdf/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
<title>[KARMA?] THE STORY OF USA and HONG KONG</title>
<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
<link rel="stylesheet" href="css.php?css=xenforo,form,public&amp;style=12&amp;dir=LTR&amp;d=1590718069" />
<link rel="stylesheet" href="css.php?css=bb_code,cta_featuredthreads,dark_postrating,discussion_list,facebook,login_bar,message,message_user_info,similar_threads,thread_view,xb,xb_footer_layouts,xb_message,xb_quicksearch_nav,xb_scroll_buttons,xb_social_links,xb_top_bar,xengallery_tab_links&amp;style=12&amp;dir=LTR&amp;d=1590718069" />
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,700|Roboto:400,700" rel="stylesheet">
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65577701-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
	
		gtag('config', 'UA-65577701-1', {
			// <!-- slot: ga_config_start -->
			
			
		});
	</script>
<script type="text/javascript" src="//m2d.m2.ai/pg.defence.js" async></script>
<script src="js/jquery/jquery-1.11.0.min.js"></script>
<script src="js/xenforo/xenforo.js?_v=88f4ae94"></script>
<script src="js/dark/postrating.js?1460590370&amp;_v=88f4ae94"></script>
<script type='text/javascript'>
$(function() {
    $('.xbOffCanvasToggle').on('click', function() {
        $('.xbOffCanvasContainer').toggleClass("marginLeft");
    });
    
    $('.xbOffCanvasSidebarToggle').on('click', function() {
        $('.xbOffCanvasContainer').toggleClass("marginRight");
    });
    
    $('.xbOffCanvasMask').on('click', function() {
        $('.xbOffCanvasContainer').removeClass("marginLeft marginRight");
    });

    $('.publicTabs li').has('.xbOffCanvasSubMenu').prepend('<span class="xbOffCanvasArrow"><i class="xbOffCanvasExpand fa fa-chevron-down"></i></span>');

    $('.xbOffCanvasArrow').click(function() {
        $(this).siblings('.xbOffCanvasSubMenu, .secondaryContent.blockLinksList').slideToggle('fast');
        $(this).children('.xbOffCanvasExpand').toggleClass('fa-flip-vertical ');
    });

});
</script>
<link rel="apple-touch-icon" href="https://defence.pk/pdf/styles/defencepk/xenforo/logo.og.png" />
<link rel="alternate" type="application/rss+xml" title="RSS feed for Pakistan Defence" href="forums/-/index.rss" />
<link rel="canonical" href="https://defence.pk/pdf/threads/karma-the-story-of-usa-and-hong-kong.668636/" />
<meta name="description" content="Meanwhile in HK, Silent majority finally stood up.
With only 3 days, almost 2 million HK people sign petition supporting National Security legislation..." />


<meta property="og:image" content="https://www.globaltimes.cn/Portals/0/attachment/2020/2020-05-25/6ea69760-9936-45eb-8b29-7973568ee3fe.jpeg" />

<meta property="og:image" content="https://defence.pk/pdf/styles/defencepk/xenforo/logo.og.png" />

<meta property="og:site_name" content="Pakistan Defence" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://defence.pk/pdf/threads/karma-the-story-of-usa-and-hong-kong.668636/" />
<meta property="og:title" content="[KARMA?] THE STORY OF USA and HONG KONG" />
<meta property="og:description" content="Meanwhile in HK, Silent majority finally stood up.
With only 3 days, almost 2 million HK people sign petition supporting National Security legislation..." />
<meta property="fb:app_id" content="1409522542615664" />
<meta property="fb:admins" content="502535135" />


<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@defencedotpak" />
<meta name="twitter:creator" content="@defencedotpak" />
<meta name="twitter:title" content="[KARMA?] THE STORY OF USA and HONG KONG" />
<meta name="twitter:description" content="Meanwhile in HK, Silent majority finally stood up.
With only 3 days, almost 2 million HK people sign petition supporting National Security legislation..." />
<meta name="twitter:image" content="https://www.globaltimes.cn/Portals/0/attachment/2020/2020-05-25/6ea69760-9936-45eb-8b29-7973568ee3fe.jpeg" />

</head>
<body class="node161 node188 SelectQuotable">
<div class="xbOffCanvasContainer">
<script>
	XenForo.LoginBar = function(a){};
	</script>
<div id="loginBar">
<div class="pageWidth">
<div class="pageContent">
<h3 id="loginBarHandle">
<label for="LoginControl"><a href="login/" class="OverlayTrigger concealed noOutline">Log in</a></label> / <a href="register/">Register</a>
</h3>
<span class="helper"></span>
</div>
</div>
</div>
<div id="headerMover">
<div class="xbTopBar">
<div class="pageWidth">
<div class="pageContent">
<ul class="xbLeftside">
<li>Friday, May 29, 2020</li>
</ul>
<ul class="xbRightside">
<li class="mainTopLink">
<a href="https://www.facebook.com/pakistanidefence/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i>
<a href="https://www.instagram.com/defencepk/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i>
<a href="https://twitter.com/defencedotpk" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i>
</a></li>
<li class="mainTopLink navTabs customUserPanel">
<ul class="visitorTabs">
<li class="navTab PopupClosed xbGuestLogin">
<label for="LoginControl"><a href="login/" class="OverlayTrigger navLink"><i class="fa fa-sign-in fa-fw"></i></i> <span class="xbVisitorText">Log in</span></a></label>
</li>
<li class="navTab PopupClosed xbGuestRegister">
<a href="register/" class="navLink"><i class="fa fa-user-plus fa-fw"></i></i> <span class="xbVisitorText">Register</span></a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
<header>
<div id="header">
<div id="logoBlock">
<div class="pageWidth">
<div class="pageContent">
<ul class="xbSocialLinks">
<li class="xbslTwitter"><a href="https://twitter.com/defencedotpak" target="_blank" title="Twitter"><i class="fa fa-twitter fa-fw"></i></a></li>
<li class="xbslFacebook"><a href="https://www.facebook.com/pakistanidefence/" target="_blank" title="Facebook"><i class="fa fa-facebook fa-fw"></i></a></li>
<li class="xbslInstagram"><a href="https://www.instagram.com/defencepk/" target="_blank" title="Instagram"><i class="fa fa-instagram fa-fw"></i></a></li>
</ul>
<div id="logo">
<a href="https://defence.pk">
<span></span>
<img src="styles/defencepk/xenforo/logo.png" class="desktopLogo" alt="Pakistan Defence" />
</a>
</div>
<span class="helper"></span>
</div>
</div>
</div>
<div id="navigation" class="pageWidth ">
<div class="pageContent">
<nav>
<div class="navTabs">
<div class="navTabsInner">
<div class="xbOffCanvasControls">
<a onclick="return false;" class="slideLeft xbOffCanvasToggle" href="#"><i class="fa fa-bars fa-fw"></i> <span class="menuText">Menu</span></a>
<a href="find-new/posts" rel="nofollow" class="xbOffCanvasNew Tooltip" title="Recent Posts"> <i class="fa fa-commenting fa-fw"></i><span>Recent Posts</span></a>
</div>
<ul class="publicTabs">
<li class="navTab xbNavLogo"><a href="https://defence.pk" class="navLink">
<span></span>
<img src="styles/defencepk/xenforo/logo.png" class="desktopLogo" alt="Pakistan Defence" />
</a>
</li>

<li class="navTab home PopupClosed"><a href="https://defence.pk" class="navLink">Home</a></li>


<li class="navTab forums selected Popup PopupControl PopupClosed">
<a href="https://defence.pk/pdf/" class="navLink">Forums</a>
<a href="https://defence.pk/pdf/" class="SplitCtrl" rel="Menu"></a>
<div class="xbTabPopupArrow">
<span class="arrow"><span></span></span>
</div>
<div class="selectedMenu Menu JsOnly tabMenu forumsTabLinks">
<ul class="secondaryContent blockLinksList">
<li><a href="find-new/posts?mode=recent&amp;recent=1" rel="nofollow"> Recent Posts and Threads </a></li>
<li><a href="find-new/posts?recent=1" rel="nofollow"> Recent Posts and Threads </a></li>
<li><a href="spy/">Live Posts</a></li>
</ul>
</div>
</li>
<a href="https://defence.pk/pdf/find-new/posts?mode=recent&recent=1" class="navLink">Explore</a>
<a href="https://defence.pk/pdf/spy/" class="navLink">Live</a>
<a href="https://defence.pk/pdf/threads/featured" class="navLink">Featured</a>

<li class="navTab xengallery  Popup PopupControl PopupClosed">
<a href="https://defence.pk/pdf/media/" class="navLink">Media</a>
<a href="https://defence.pk/pdf/media/" class="SplitCtrl" rel="Menu"></a>
<div class="xbTabPopupArrow">
<span class="arrow"><span></span></span>
</div>
<div class=" Menu JsOnly tabMenu xengalleryTabLinks">
<ul class="secondaryContent blockLinksList xengallery">
<li><a href="search/?type=xengallery_media">Search Media</a></li>
<li><a href="find-new/media" rel="nofollow">New Media</a></li>
</ul>
</div>
</li>
<li class="navTab postRatings  Popup PopupControl PopupClosed">
<a href="post-ratings/" class="navLink">Post Ratings</a>
<a href="post-ratings/" class="SplitCtrl" rel="Menu"></a>
<div class="xbTabPopupArrow">
<span class="arrow"><span></span></span>
</div>
<div class=" Menu JsOnly tabMenu postRatingsTabLinks">
<ul class="secondaryContent blockLinksList">
<li><a href="post-ratings/">Top Receivers</a></li>
<li><a href="post-ratings/?type=given">Top Givers</a></li>
</ul>
</div>
</li>

<li class="navTab members  Popup PopupControl PopupClosed">
<a href="https://defence.pk/pdf/members/" class="navLink">Members</a>
<a href="https://defence.pk/pdf/members/" class="SplitCtrl" rel="Menu"></a>
<div class="xbTabPopupArrow">
<span class="arrow"><span></span></span>
</div>
<div class=" Menu JsOnly tabMenu membersTabLinks">
<ul class="secondaryContent blockLinksList">
<li><a href="members/">Notable Members</a></li>
<li><a href="online/">Current Visitors</a></li>
<li><a href="recent-activity/">Recent Activity</a></li>
<li><a href="find-new/profile-posts" rel="nofollow">New Profile Posts</a></li>
</ul>
</div>
</li>

<li class="navTab searchMini Popup PopupControl PopupClosed">
<a href="search/" rel="Menu" class="navLink NoPopupGadget"><i class="fa fa-search"></i> <span class="xbSearchText">Search</span></a>
<div class="Menu xbSearchPopup">
<div id="searchBar" class="pageWidth">
<fieldset id="QuickSearchNav">
<form action="search/search" method="post" class="formPopup">
<div class="primaryControls">
<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." title="Enter your search and hit enter" id="QuickSearchQuery" />

</div>
<div class="secondaryContent secondaryControls">
<dl class="ctrlUnit">
<dt></dt>
<dd><ul>
<li><label><input type="checkbox" name="title_only" value="1" id="search_bar_title_only" class="AutoChecker" data-uncheck="#search_bar_thread" /> Search titles only</label></li>
</ul></dd>
</dl>
<dl class="ctrlUnit">
<dt><label for="searchBar_users">Posted by Member:</label></dt>
<dd>
<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
<p class="explain">Separate names with a comma.</p>
</dd>
</dl>
<dl class="ctrlUnit">
<dt><label for="searchBar_date">Newer Than:</label></dt>
<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
</dl>
<dl class="ctrlUnit">
<dt></dt>
<dd><ul>
<li><label title="Search only [KARMA?] THE STORY OF USA and HONG KONG"><input type="checkbox" name="type[post][thread_id]" value="668636" id="search_bar_thread" class="AutoChecker" data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
<li><label title="Search only China &amp; Far East"><input type="checkbox" name="nodes[]" value="161" id="search_bar_nodes" class="Disabler AutoChecker" checked="checked" data-uncheck="#search_bar_thread" /> Search this forum only</label>
<ul id="search_bar_nodes_Disabler">
<li><label><input type="checkbox" name="type[post][group_discussion]" value="1" id="search_bar_group_discussion" class="AutoChecker" data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
</ul></li>
</ul></dd>
</dl>
</div>
<div class="ctrlUnit sectionFooter submitUnit">
<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
<div id="commonSearches"><span class="button"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
<ul class="primaryContent blockLinksList">

<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>

</ul>
</div>
</div>
<input type="hidden" name="_xfToken" value="" />
</form>
</fieldset>
</div>
</div>
</li>

<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">
<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
</li>

</ul>
</div>
</div>
<span class="helper"></span>
</nav>
</div>
</div>
</div>
</header>
<div id="content" class="thread_view">
<div class="pageWidth">
<div class="pageContent">

<div class="breadBoxTop ">
<nav>
<fieldset class="breadcrumb">
<a href="misc/quick-navigation-menu?selected=node-161" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><i class="fa fa-sitemap"></i></a>
<div class="boardTitle"><strong>Pakistan Defence</strong></div>
<span class="crumbs">
<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://defence.pk" class="crumb" rel="up" itemprop="url"><span itemprop="title">Home</span></a>
<span class="arrow"><span></span></span>
</span>
<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://defence.pk/pdf/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Pakistan Defence Forum</span></a>
<span class="arrow"><span>&gt;</span></span>
</span>
<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://defence.pk/pdf/#world-affairs-forum.188" class="crumb" rel="up" itemprop="url"><span itemprop="title">World Affairs Forum</span></a>
<span class="arrow"><span>&gt;</span></span>
</span>
<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://defence.pk/pdf/forums/china-far-east.161/" class="crumb" rel="up" itemprop="url"><span itemprop="title">China &amp; Far East</span></a>
<span class="arrow"><span>&gt;</span></span>
</span>
</span>
</fieldset>
</nav>
</div>
<!--[if lt IE 8]>
							<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
						<![endif]-->

<div class="titleBar">
<h1>
[KARMA?] THE STORY OF USA and HONG KONG
</h1>
<p id="pageDescription" class="muted ">
Discussion in '<a href="forums/china-far-east.161/">China &amp; Far East</a>' started by <a href="members/daniel808.151434/" class="username" dir="auto">Daniel808</a>, <a href="threads/karma-the-story-of-usa-and-hong-kong.668636/"><abbr class="DateTime" data-time="1590741018" data-diff="2645" data-datestring="May 29, 2020" data-timestring="1:30 PM">May 29, 2020 at 1:30 PM</abbr></a>.
</p>
</div>
<div class="addthis_inline_share_toolbox_aizn"></div>
<center><div id='defence.pk_desktop_category1'></div>
<div id='defence.pk_mob_content'></div>
</center>

<div class="pageNavLinkGroup">
<div class="linkGroup SelectionCountContainer">
</div>
</div>
<form action="inline-mod/post/switch" method="post" class="InlineModForm section" data-cookieName="posts" data-controls="#InlineModControls" data-imodOptions="#ModerationSelect option">
<ol class="messageList xbMessageAlternate" id="messageList">
<li id="post-12375686" class="message   threadStarter  " data-author="Daniel808">
<div class="messageHeading">
<span class="leftSide">
<a href="threads/karma-the-story-of-usa-and-hong-kong.668636/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1590741018" data-diff="2645" data-datestring="May 29, 2020" data-timestring="1:30 PM">May 29, 2020 at 1:30 PM</abbr></a>
</span>
<span class="rightSide">
<a href="threads/karma-the-story-of-usa-and-hong-kong.668636/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12375686/permalink">#1</a>
</span>
</div>
<div class="xbMessageHelper">
<div class="messageUserInfo">
<div class="messageUserBlock  xbOnlineRegular">
<div class="avatarHolder">
<span class="helper"><span></span></span>
<a href="members/daniel808.151434/" class="avatar Av151434m" data-avatarhtml="true"><img src="data/avatars/m/151/151434.jpg?1507120403" width="96" height="96" alt="Daniel808" /></a>


</div>
<h3 class="userText">
<a href="members/daniel808.151434/" class="username" dir="auto"><span class="style8">Daniel808</span></a>
<em class="userTitle">FULL MEMBER</em>

</h3>
<div class="extraUserInfo">
<div class="xbMainUserInfo">
<div class="customRank">
<img src="/pdf/styles/default/xenforo/ranks/lieutenant.jpg" />
</div>
<dl class="pairsJustified xbMessages">
<dt>Messages:</dt>
<dd><a href="search/member?user_id=151434" class="concealed" rel="nofollow">1,942</a></dd>
</dl>
</div>
<dl class="pairsJustified xbJoinDate">
<dt>Joined:</dt>
<dd>Nov 24, 2013</dd>
</dl>
<dl class="pairsJustified">
<dt>Ratings:</dt>
<dd><span class="dark_postrating_positive">+1</span>
/
<span class="dark_postrating_neutral">7,234</span>
/
<span class="dark_postrating_negative">-6</span>
</dd>
</dl>
<dl class="pairsJustified userField_countryfg xbCustomField">
<dt>Country:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/id.GIF" alt="Indonesia" title="Country: Indonesia" /></dd>
</dl>
<dl class="pairsJustified userField_locationfg xbCustomField">
<dt>Location:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/id.GIF" alt="Indonesia" title="Location: Indonesia" /></dd>
</dl>
</div>
<span class="arrow"><span></span></span>
</div>
</div>
<div class="messageInfo primaryContent">
<div class="messageContent">
<article>
<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
<div class="my_responsive_add">
<div style="min-height: 125px; margin-bottom: 2px; margin-left: 4px; float: right">
<div id='defence.pk_desktop_content2'></div>
</div>
</div>
<span style="font-size: 15px">Meanwhile in HK, Silent majority finally stood up.<br />
With only 3 days, almost 2 million HK people sign petition supporting National Security legislation <img src="styles/default/xenforo/smilies/cute/biggthumpup.gif" class="mceSmilie" alt=":enjoy:" title="Biggthumpup    :enjoy:" /></span><br />
<br />
<b><span style="font-size: 22px">Over 1.85 mln Hong Kong residents, including HKSAR chief executive, sign petition supporting national security legislation</span></b><br />
Source:Xinhua Published: 2020/5/28 23:42:10<br />
<img src="proxy.php?image=https%3A%2F%2Fwww.globaltimes.cn%2FPortals%2F0%2Fattachment%2F2020%2F2020-05-25%2F6ea69760-9936-45eb-8b29-7973568ee3fe.jpeg&amp;hash=edc3e0d423db6609a381e2905d0b89b0" class="bbCodeImage LbImage" alt="[&#x200B;IMG]" data-url="https://www.globaltimes.cn/Portals/0/attachment/2020/2020-05-25/6ea69760-9936-45eb-8b29-7973568ee3fe.jpeg" /><br />
<b><i>Hong Kong residents sign their names on Friday in support of the Hong Kong national security law. A draft decision of the law was submitted to China&#039;s top legislature on Friday. Photo: cnsphoto</i></b><br />
<br />
<br />
More than 1.85 million Hong Kong residents, including Chief Executive of the Hong Kong Special Administrative Region (HKSAR) Carrie Lam, have signed a petition in support of the national security legislation as of Thursday.<br />
<br />
The petition was launched on Sunday by a newly established organization named United Front Supporting National Security Legislation and could be participated both online and through street stands across Hong Kong.<br />
<br />
Lam visited one of the street stands and signed the petition on Thursday.<br />
<br />
&quot;Safeguarding national security is the responsibility of everyone and bears on our daily life,&quot; she said at the street stand, expressing hope that the national security legislation will help Hong Kong restore stability and then revitalize the economy.<br />
<br />
Major officials of the HKSAR government have also signed the petition to show support for the legislation.<br />
<br />
Deputies to the 13th National People&#039;s Congress (NPC) attending the closing meeting of its third annual session on Thursday voted overwhelmingly to approve the NPC Decision on Establishing and Improving the Legal System and Enforcement Mechanisms for the Hong Kong Special Administrative Region to Safeguard National Security.<br />
<br />
United Front Supporting National Security Legislation, jointly initiated by thousands of people and hundreds of groups representing various sectors in the Hong Kong community, welcomed the national legislature&#039;s decision.<br />
<br />
National security legislation has become the consensus of the Hong Kong community and is highly anticipated by the public, the spokesperson of the organization said, calling on more Hong Kong residents to participate in the petition, which will continue until May 31.<br />
<br />
<a href="https://www.globaltimes.cn/content/1189882.shtml" target="_blank" class="externalLink" rel="nofollow">https://www.globaltimes.cn/content/1189882.shtml</a>
<div class="messageTextEndMarker">&nbsp;</div>
</blockquote>
</article>
</div>
<div class="dark_postrating likesSummary secondaryContent">
<div class="dark_postrating_container">
<ul class="dark_postrating_outputlist">
<li>
<img src="styles/default/xenforo/clear.png" alt="Thanks" title="Thanks" style="background: url('styles/dark/ratings/spritesheet.png') no-repeat 0px -32px; width: 16px; height: 16px;" /> Thanks x <strong>1</strong>
</li>
</ul>
<script type="text/javascript">
var dark_postrating_minimum_opacity = 0.8;
</script>
<ul class="dark_postrating_inputlist ">
</ul>
</div>
<div style="clear: right;"></div>
</div>
<div id='defence.pk_desktop_category2'></div>
<div id='defence.pk_mob_content1'></div>
</div>
</div>
<div class="messageMeta ToggleTriggerAnchor">
<div class="privateControls">
<div class="privateControlsDefault">
</div>
<div class="privateControlsMenu">
</div>
</div>
<div class="publicControls">
</div>
</div>
</li>
<li id="post-12375694" class="message   threadStarter  " data-author="Daniel808">
<div class="messageHeading">
<span class="leftSide">
<a href="threads/karma-the-story-of-usa-and-hong-kong.668636/#post-12375694" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1590742185" data-diff="1478" data-datestring="May 29, 2020" data-timestring="1:49 PM">May 29, 2020 at 1:49 PM</abbr></a>
</span>
<span class="rightSide">
<a href="threads/karma-the-story-of-usa-and-hong-kong.668636/#post-12375694" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12375694/permalink">#2</a>
</span>
</div>
<div class="xbMessageHelper">
<div class="messageUserInfo">
<div class="messageUserBlock  xbOnlineRegular">
<div class="avatarHolder">
<span class="helper"><span></span></span>
<a href="members/daniel808.151434/" class="avatar Av151434m" data-avatarhtml="true"><img src="data/avatars/m/151/151434.jpg?1507120403" width="96" height="96" alt="Daniel808" /></a>

</div>
<h3 class="userText">
<a href="members/daniel808.151434/" class="username" dir="auto"><span class="style8">Daniel808</span></a>
<em class="userTitle">FULL MEMBER</em>

</h3>
<div class="extraUserInfo">
<div class="xbMainUserInfo">
<div class="customRank">
<img src="/pdf/styles/default/xenforo/ranks/lieutenant.jpg" />
</div>
<dl class="pairsJustified xbMessages">
<dt>Messages:</dt>
<dd><a href="search/member?user_id=151434" class="concealed" rel="nofollow">1,942</a></dd>
</dl>
</div>
<dl class="pairsJustified xbJoinDate">
<dt>Joined:</dt>
<dd>Nov 24, 2013</dd>
</dl>
<dl class="pairsJustified">
<dt>Ratings:</dt>
<dd><span class="dark_postrating_positive">+1</span>
/
<span class="dark_postrating_neutral">7,234</span>
/
<span class="dark_postrating_negative">-6</span>
</dd>
</dl>
<dl class="pairsJustified userField_countryfg xbCustomField">
<dt>Country:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/id.GIF" alt="Indonesia" title="Country: Indonesia" /></dd>
</dl>
<dl class="pairsJustified userField_locationfg xbCustomField">
<dt>Location:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/id.GIF" alt="Indonesia" title="Location: Indonesia" /></dd>
</dl>
</div>
<span class="arrow"><span></span></span>
</div>
</div>
<div class="messageInfo primaryContent">
<div class="messageContent">
<article>
<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
In only 2 days they send National guards in to minnesota, meanwhile in HK already a year and still they cannot have National Law <img src="styles/default/xenforo/smilies/cute/biggthumpup.gif" class="mceSmilie" alt=":enjoy:" title="Biggthumpup    :enjoy:" /> American logic<br />
<br />
<br />
<iframe data-s9e-mediaembed="twitter" allowfullscreen="" onload="var a=Math.random();window.addEventListener('message',function(b){if(b.data.id==a)style.height=b.data.height+'px'});contentWindow.postMessage('s9e:'+a,'https://s9e.github.io')" scrolling="no" src="https://s9e.github.io/iframe/twitter.min.html#1266044693542064128" style="background:url(https://abs.twimg.com/favicons/favicon.ico) no-repeat 50% 50%;border:0;height:186px;max-width:500px;width:100%"></iframe><br />
<iframe data-s9e-mediaembed="twitter" allowfullscreen="" onload="var a=Math.random();window.addEventListener('message',function(b){if(b.data.id==a)style.height=b.data.height+'px'});contentWindow.postMessage('s9e:'+a,'https://s9e.github.io')" scrolling="no" src="https://s9e.github.io/iframe/twitter.min.html#1265908682665029632" style="background:url(https://abs.twimg.com/favicons/favicon.ico) no-repeat 50% 50%;border:0;height:186px;max-width:500px;width:100%"></iframe><br />
<br />
<br />
Meanwhile in US of A, the police keep killing their African american people.<br />
<br />
I support all Black american against White supremacist regime <img src="styles/default/xenforo/smilies/cute/usflag.gif" class="mceSmilie" alt=":usflag:" title="Usflag    :usflag:" /> Freedom for all americans<br />
<br />
All the best for all freedom fighters in Minnesota.<br />
<br />
Los Angeles join too<br />
<iframe data-s9e-mediaembed="twitter" allowfullscreen="" onload="var a=Math.random();window.addEventListener('message',function(b){if(b.data.id==a)style.height=b.data.height+'px'});contentWindow.postMessage('s9e:'+a,'https://s9e.github.io')" scrolling="no" src="https://s9e.github.io/iframe/twitter.min.html#1265925829919416322" style="background:url(https://abs.twimg.com/favicons/favicon.ico) no-repeat 50% 50%;border:0;height:186px;max-width:500px;width:100%"></iframe><br />
<br />
<img src="https://defence.pk/pdf/attachments/20200529_154230-jpg.636394/" alt="20200529_154230.jpg" class="bbCodeImage LbImage" />
<br />
<img src="https://defence.pk/pdf/attachments/20200529_154251-jpg.636393/" alt="20200529_154251.jpg" class="bbCodeImage LbImage" />
<br />
<br />
<iframe data-s9e-mediaembed="twitter" allowfullscreen="" onload="var a=Math.random();window.addEventListener('message',function(b){if(b.data.id==a)style.height=b.data.height+'px'});contentWindow.postMessage('s9e:'+a,'https://s9e.github.io')" scrolling="no" src="https://s9e.github.io/iframe/twitter.min.html#1266241285280546820" style="background:url(https://abs.twimg.com/favicons/favicon.ico) no-repeat 50% 50%;border:0;height:186px;max-width:500px;width:100%"></iframe><br />
<br />
<br />
The condition in Minneapolis is very bad right now<br />
<iframe data-s9e-mediaembed="twitter" allowfullscreen="" onload="var a=Math.random();window.addEventListener('message',function(b){if(b.data.id==a)style.height=b.data.height+'px'});contentWindow.postMessage('s9e:'+a,'https://s9e.github.io')" scrolling="no" src="https://s9e.github.io/iframe/twitter.min.html#1266243090433490944" style="background:url(https://abs.twimg.com/favicons/favicon.ico) no-repeat 50% 50%;border:0;height:186px;max-width:500px;width:100%"></iframe><br />
<iframe data-s9e-mediaembed="twitter" allowfullscreen="" onload="var a=Math.random();window.addEventListener('message',function(b){if(b.data.id==a)style.height=b.data.height+'px'});contentWindow.postMessage('s9e:'+a,'https://s9e.github.io')" scrolling="no" src="https://s9e.github.io/iframe/twitter.min.html#1266149755509325825" style="background:url(https://abs.twimg.com/favicons/favicon.ico) no-repeat 50% 50%;border:0;height:186px;max-width:500px;width:100%"></iframe>
<div class="messageTextEndMarker">&nbsp;</div>
</blockquote>
</article>
</div>
<div class="dark_postrating likesSummary secondaryContent">
<div class="dark_postrating_container">
<ul class="dark_postrating_outputlist">
<li>
<img src="styles/default/xenforo/clear.png" alt="Thanks" title="Thanks" style="background: url('styles/dark/ratings/spritesheet.png') no-repeat 0px -32px; width: 16px; height: 16px;" /> Thanks x <strong>1</strong>
</li>
</ul>
<script type="text/javascript">
var dark_postrating_minimum_opacity = 0.8;
</script>
<ul class="dark_postrating_inputlist ">
</ul>
</div>
<div style="clear: right;"></div>
</div>
<div id='defence.pk_desktop_category3'></div>
<div id='defence.pk_mob_content2'></div>
</div>
</div>
<div class="messageMeta ToggleTriggerAnchor">
<div class="privateControls">
<div class="privateControlsDefault">
</div>
<div class="privateControlsMenu">
</div>
</div>
<div class="publicControls">
</div>
</div>
</li>
<li id="post-12375719" class="message   threadStarter  " data-author="Daniel808">
<div class="messageHeading">
<span class="leftSide">
<a href="threads/karma-the-story-of-usa-and-hong-kong.668636/#post-12375719" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1590743279" data-diff="384" data-datestring="May 29, 2020" data-timestring="2:07 PM">May 29, 2020 at 2:07 PM</abbr></a>
</span>
<span class="rightSide">
<a href="threads/karma-the-story-of-usa-and-hong-kong.668636/#post-12375719" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12375719/permalink">#3</a>
</span>
</div>
<div class="xbMessageHelper">
<div class="messageUserInfo">
<div class="messageUserBlock  xbOnlineRegular">
<div class="avatarHolder">
<span class="helper"><span></span></span>
<a href="members/daniel808.151434/" class="avatar Av151434m" data-avatarhtml="true"><img src="data/avatars/m/151/151434.jpg?1507120403" width="96" height="96" alt="Daniel808" /></a>

</div>
<h3 class="userText">
<a href="members/daniel808.151434/" class="username" dir="auto"><span class="style8">Daniel808</span></a>
<em class="userTitle">FULL MEMBER</em>

</h3>
<div class="extraUserInfo">
<div class="xbMainUserInfo">
<div class="customRank">
<img src="/pdf/styles/default/xenforo/ranks/lieutenant.jpg" />
</div>
<dl class="pairsJustified xbMessages">
<dt>Messages:</dt>
<dd><a href="search/member?user_id=151434" class="concealed" rel="nofollow">1,942</a></dd>
</dl>
</div>
<dl class="pairsJustified xbJoinDate">
<dt>Joined:</dt>
<dd>Nov 24, 2013</dd>
</dl>
<dl class="pairsJustified">
<dt>Ratings:</dt>
<dd><span class="dark_postrating_positive">+1</span>
/
<span class="dark_postrating_neutral">7,234</span>
/
<span class="dark_postrating_negative">-6</span>
</dd>
</dl>
<dl class="pairsJustified userField_countryfg xbCustomField">
<dt>Country:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/id.GIF" alt="Indonesia" title="Country: Indonesia" /></dd>
</dl>
<dl class="pairsJustified userField_locationfg xbCustomField">
<dt>Location:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/id.GIF" alt="Indonesia" title="Location: Indonesia" /></dd>
</dl>
</div>
<span class="arrow"><span></span></span>
</div>
</div>
<div class="messageInfo primaryContent">
<div class="messageContent">
<article>
<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
<iframe data-s9e-mediaembed="twitter" allowfullscreen="" onload="var a=Math.random();window.addEventListener('message',function(b){if(b.data.id==a)style.height=b.data.height+'px'});contentWindow.postMessage('s9e:'+a,'https://s9e.github.io')" scrolling="no" src="https://s9e.github.io/iframe/twitter.min.html#1266228541047189505" style="background:url(https://abs.twimg.com/favicons/favicon.ico) no-repeat 50% 50%;border:0;height:186px;max-width:500px;width:100%"></iframe><br />
<br />
<iframe data-s9e-mediaembed="twitter" allowfullscreen="" onload="var a=Math.random();window.addEventListener('message',function(b){if(b.data.id==a)style.height=b.data.height+'px'});contentWindow.postMessage('s9e:'+a,'https://s9e.github.io')" scrolling="no" src="https://s9e.github.io/iframe/twitter.min.html#1266037955027709952" style="background:url(https://abs.twimg.com/favicons/favicon.ico) no-repeat 50% 50%;border:0;height:186px;max-width:500px;width:100%"></iframe><br />
<br />
#Black lives matter<br />
<br />
When your country have a thirsty bloody guy as a leader like this<br />
<img src="styles/default/xenforo/smilies/cute/hitwall.gif" class="mceSmilie" alt=":hitwall:" title="Hitwall    :hitwall:" /> Shooting the protesters, Crazy !<br />
<img src="https://defence.pk/pdf/attachments/screenshot_20200529-155522_chrome-jpg.636397/" alt="Screenshot_20200529-155522_Chrome.jpg" class="bbCodeImage LbImage" />
<br />
<br />
The lost of Press Freedom in US of A<br />
<iframe data-s9e-mediaembed="twitter" allowfullscreen="" onload="var a=Math.random();window.addEventListener('message',function(b){if(b.data.id==a)style.height=b.data.height+'px'});contentWindow.postMessage('s9e:'+a,'https://s9e.github.io')" scrolling="no" src="https://s9e.github.io/iframe/twitter.min.html#1266236086780493828" style="background:url(https://abs.twimg.com/favicons/favicon.ico) no-repeat 50% 50%;border:0;height:186px;max-width:500px;width:100%"></iframe><br />
<br />
<iframe data-s9e-mediaembed="twitter" allowfullscreen="" onload="var a=Math.random();window.addEventListener('message',function(b){if(b.data.id==a)style.height=b.data.height+'px'});contentWindow.postMessage('s9e:'+a,'https://s9e.github.io')" scrolling="no" src="https://s9e.github.io/iframe/twitter.min.html#1266191389303418885" style="background:url(https://abs.twimg.com/favicons/favicon.ico) no-repeat 50% 50%;border:0;height:186px;max-width:500px;width:100%"></iframe><br />
<br />
Meanwhile in HK, silent majority finally stand up against those rioters<br />
<br />
<iframe data-s9e-mediaembed="twitter" allowfullscreen="" onload="var a=Math.random();window.addEventListener('message',function(b){if(b.data.id==a)style.height=b.data.height+'px'});contentWindow.postMessage('s9e:'+a,'https://s9e.github.io')" scrolling="no" src="https://s9e.github.io/iframe/twitter.min.html#1265971740074627072" style="background:url(https://abs.twimg.com/favicons/favicon.ico) no-repeat 50% 50%;border:0;height:186px;max-width:500px;width:100%"></iframe><br />
<br />
Like those Anti-China trolls in here, hypocrite<br />
<iframe data-s9e-mediaembed="twitter" allowfullscreen="" onload="var a=Math.random();window.addEventListener('message',function(b){if(b.data.id==a)style.height=b.data.height+'px'});contentWindow.postMessage('s9e:'+a,'https://s9e.github.io')" scrolling="no" src="https://s9e.github.io/iframe/twitter.min.html#1266262228170227714" style="background:url(https://abs.twimg.com/favicons/favicon.ico) no-repeat 50% 50%;border:0;height:186px;max-width:500px;width:100%"></iframe>
<div class="messageTextEndMarker">&nbsp;</div>
</blockquote>
</article>
</div>
</div>
</div>
<div class="messageMeta ToggleTriggerAnchor">
<div class="privateControls">
<div class="privateControlsDefault">
</div>
<div class="privateControlsMenu">
</div>
</div>
<div class="publicControls">
</div>
</div>
</li>
<li id="post-12375749" class="message   threadStarter  " data-author="Daniel808">
<div class="messageHeading">
<span class="leftSide">
<a href="threads/karma-the-story-of-usa-and-hong-kong.668636/#post-12375749" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1590743428" data-diff="235" data-datestring="May 29, 2020" data-timestring="2:10 PM">May 29, 2020 at 2:10 PM</abbr></a>
</span>
<span class="rightSide">
<a href="threads/karma-the-story-of-usa-and-hong-kong.668636/#post-12375749" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12375749/permalink">#4</a>
</span>
</div>
<div class="xbMessageHelper">
<div class="messageUserInfo">
<div class="messageUserBlock  xbOnlineRegular">
<div class="avatarHolder">
<span class="helper"><span></span></span>
<a href="members/daniel808.151434/" class="avatar Av151434m" data-avatarhtml="true"><img src="data/avatars/m/151/151434.jpg?1507120403" width="96" height="96" alt="Daniel808" /></a>

</div>
<h3 class="userText">
<a href="members/daniel808.151434/" class="username" dir="auto"><span class="style8">Daniel808</span></a>
<em class="userTitle">FULL MEMBER</em>

</h3>
<div class="extraUserInfo">
<div class="xbMainUserInfo">
<div class="customRank">
<img src="/pdf/styles/default/xenforo/ranks/lieutenant.jpg" />
</div>
<dl class="pairsJustified xbMessages">
<dt>Messages:</dt>
<dd><a href="search/member?user_id=151434" class="concealed" rel="nofollow">1,942</a></dd>
</dl>
</div>
<dl class="pairsJustified xbJoinDate">
<dt>Joined:</dt>
<dd>Nov 24, 2013</dd>
</dl>
<dl class="pairsJustified">
<dt>Ratings:</dt>
<dd><span class="dark_postrating_positive">+1</span>
/
<span class="dark_postrating_neutral">7,234</span>
/
<span class="dark_postrating_negative">-6</span>
</dd>
</dl>
<dl class="pairsJustified userField_countryfg xbCustomField">
<dt>Country:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/id.GIF" alt="Indonesia" title="Country: Indonesia" /></dd>
</dl>
<dl class="pairsJustified userField_locationfg xbCustomField">
<dt>Location:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/id.GIF" alt="Indonesia" title="Location: Indonesia" /></dd>
</dl>
</div>
<span class="arrow"><span></span></span>
</div>
</div>
<div class="messageInfo primaryContent">
<div class="messageContent">
<article>
<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
HK police is too mild compare with Police in America.<br />
If this happen in US, those rioters nose already bloody at least<br />
<iframe data-s9e-mediaembed="twitter" allowfullscreen="" onload="var a=Math.random();window.addEventListener('message',function(b){if(b.data.id==a)style.height=b.data.height+'px'});contentWindow.postMessage('s9e:'+a,'https://s9e.github.io')" scrolling="no" src="https://s9e.github.io/iframe/twitter.min.html#1265656606441668608" style="background:url(https://abs.twimg.com/favicons/favicon.ico) no-repeat 50% 50%;border:0;height:186px;max-width:500px;width:100%"></iframe>
<div class="messageTextEndMarker">&nbsp;</div>
</blockquote>
</article>
</div>
</div>
</div>
<div class="messageMeta ToggleTriggerAnchor">
<div class="privateControls">
<div class="privateControlsDefault">
</div>
<div class="privateControlsMenu">
</div>
</div>
 <div class="publicControls">
</div>
</div>
</li>
<li id="post-12375754" class="message     " data-author="Han Patriot">
<div class="messageHeading">
<span class="leftSide">
<a href="threads/karma-the-story-of-usa-and-hong-kong.668636/#post-12375754" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1590743560" data-diff="103" data-datestring="May 29, 2020" data-timestring="2:12 PM">May 29, 2020 at 2:12 PM</abbr></a>
</span>
<span class="rightSide">
<a href="threads/karma-the-story-of-usa-and-hong-kong.668636/#post-12375754" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12375754/permalink">#5</a>
</span>
</div>
<div class="xbMessageHelper">
<div class="messageUserInfo">
<div class="messageUserBlock online xbOnlineRegular">
<div class="avatarHolder">
<span class="helper"><span></span></span>
<a href="members/han-patriot.177554/" class="avatar Av177554m" data-avatarhtml="true"><img src="styles/defencepk/xenforo/avatars/avatar_male_m.png" width="96" height="96" alt="Han Patriot" /></a>
<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-22" data-offsetY="-8"></span>

</div>
<h3 class="userText">
<a href="members/han-patriot.177554/" class="username" dir="auto"><span class="style7">Han Patriot</span></a>
<em class="userTitle">ELITE MEMBER</em>

</h3>
<div class="extraUserInfo">
<div class="xbMainUserInfo">
<div class="customRank">
<img src="/pdf/styles/default/xenforo/ranks/General.jpg" />
</div>
<dl class="pairsJustified xbMessages">
<dt>Messages:</dt>
<dd><a href="search/member?user_id=177554" class="concealed" rel="nofollow">8,406</a></dd>
</dl>
</div>
<dl class="pairsJustified xbJoinDate">
<dt>Joined:</dt>
<dd>Mar 23, 2011</dd>
</dl>
<dl class="pairsJustified">
<dt>Ratings:</dt>
<dd><span class="dark_postrating_positive">+2</span>
/
<span class="dark_postrating_neutral">11,881</span>
/
<span class="dark_postrating_negative">-20</span>
</dd>
</dl>
<dl class="pairsJustified userField_countryfg xbCustomField">
<dt>Country:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/cn.GIF" alt="China" title="Country: China" /></dd>
</dl>
<dl class="pairsJustified userField_locationfg xbCustomField">
<dt>Location:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/sg.GIF" alt="Singapore" title="Location: Singapore" /></dd>
</dl>
</div>
<span class="arrow"><span></span></span>
</div>
</div>
<div class="messageInfo primaryContent">
<div class="messageContent">
<article>
<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
HK looks like puppies compared to this. When are we gonna sanction the Governor of Minnesota? And sanction the office of the National Guard, the police chief. Start a human rights tribunal, introduce a law. Lol
<div class="messageTextEndMarker">&nbsp;</div>
</blockquote>
</article>
</div>
</div>
</div>
<div class="messageMeta ToggleTriggerAnchor">
<div class="privateControls">
<div class="privateControlsDefault">
</div>
<div class="privateControlsMenu">
</div>
</div>
<div class="publicControls">
</div>
</div>
</li>
</ol>
<input type="hidden" name="_xfToken" value="" />
</form>
<div class="pageNavLinkGroup">
<div class="linkGroup">
<label for="LoginControl"><a href="login/" class="OverlayTrigger concealed element">(You must log in or sign up to reply here.)</a></label>
</div>
<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>
</div>
<center>
<div id='defence.pk_desktop_category3'></div>
<div id='defence.pk_mob_content3'></div>
</center>
<div class="discussionList section sectionMain similarThreads">
<dl class="sectionHeaders">
<dd class="main">
<span>Similar Threads</span>
</dd>
</dl>
<ol class="discussionListItems">
<li id="thread-8768" class="discussionListItem visible  " data-author="Sena Lee">
<div class="listBlock posterAvatar">
<span class="avatarContainer">
<a href="members/sena-lee.6470/" class="avatar Av6470s" data-avatarhtml="true"><img src="data/avatars/s/6/6470.jpg?1193187593" width="48" height="48" alt="Sena Lee" /></a>
</span>
</div>
<div class="listBlock main">
<div class="titleText">
<h3 class="title">
<a href="threads/another-landmark-in-hong-kong-hong-kong-spin.8768/" class="PreviewTooltip" data-previewUrl="threads/another-landmark-in-hong-kong-hong-kong-spin.8768/preview">Another landmark in Hong Kong: Hong Kong Spin</a>
</h3>
<div class="secondRow">
<div class="posterDate muted">
<a href="members/sena-lee.6470/" class="username" dir="auto" title="Thread starter">Sena Lee</a><span class="startDate">,
<a class=""><span class="DateTime" title="">Dec 20, 2007</span></a></span><span class="containerName">, in forum: <a href="forums/pakistan-economy.18/" class="forumLink">Pakistan Economy</a>
</div>
</div>
</div>
</div>
<div class="listBlock stats pairsJustified" title="Members who thanked the first message: 0">
<dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
<dl class="minor"><dt>Views:</dt> <dd>1,658</dd></dl>
</div>
<div class="listBlock lastPost">
<dl class="lastPostInfo">
<dt><a href="members/sena-lee.6470/" class="username" dir="auto">Sena Lee</a></dt>
<dd class="muted"><a class="dateTime"><span class="DateTime" title="Dec 20, 2007 at 6:07 AM">Dec 20, 2007</span></a></dd>
</dl>
</div>
</li>
<li id="thread-304771" class="discussionListItem visible  " data-author="BDforever">
<div class="listBlock posterAvatar">
<span class="avatarContainer">
<a href="members/bdforever.144896/" class="avatar Av144896s" data-avatarhtml="true"><img src="data/avatars/s/144/144896.jpg?1465971575" width="48" height="48" alt="BDforever" /></a>
</span>
</div>
<div class="listBlock main">
<div class="titleText">
<h3 class="title">
<a href="threads/nepal-vs-hong-kong.304771/" class="PreviewTooltip" data-previewUrl="threads/nepal-vs-hong-kong.304771/preview">Nepal vs Hong Kong</a>
</h3>
<div class="secondRow">
<div class="posterDate muted">
<a href="members/bdforever.144896/" class="username" dir="auto" title="Thread starter">BDforever</a><span class="startDate">,
<a class=""><span class="DateTime" title="">Mar 16, 2014</span></a></span><span class="containerName">, in forum: <a href="forums/sports.98/" class="forumLink">Sports</a>
</div>
</div>
</div>
</div>
<div class="listBlock stats pairsJustified" title="Members who thanked the first message: 0">
<dl class="major"><dt>Replies:</dt> <dd>78</dd></dl>
<dl class="minor"><dt>Views:</dt> <dd>3,135</dd></dl>
</div>
<div class="listBlock lastPost">
<dl class="lastPostInfo">
<dt><a href="members/khujliwal.154874/" class="username" dir="auto">khujliwal</a></dt>
<dd class="muted"><a class="dateTime"><span class="DateTime" title="Mar 16, 2014 at 10:55 PM">Mar 16, 2014</span></a></dd>
</dl>
</div>
</li>
<li id="thread-383853" class="discussionListItem visible  " data-author="TaiShang">
<div class="listBlock posterAvatar">
<span class="avatarContainer">
<a href="members/taishang.156618/" class="avatar Av156618s" data-avatarhtml="true"><img src="data/avatars/s/156/156618.jpg?1474973207" width="48" height="48" alt="TaiShang" /></a>
</span>
</div>
<div class="listBlock main">
<div class="titleText">
<h3 class="title">
<a href="threads/hong-kong-china-in-lens.383853/" class="PreviewTooltip" data-previewUrl="threads/hong-kong-china-in-lens.383853/preview">Hong Kong, China, in Lens</a>
</h3>
<div class="secondRow">
<div class="posterDate muted">
<a href="members/taishang.156618/" class="username" dir="auto" title="Thread starter">TaiShang</a><span class="startDate">,
<a class=""><span class="DateTime" title="">Jul 2, 2015</span></a></span><span class="containerName">, in forum: <a href="forums/general-photos-multimedia.76/" class="forumLink">General Photos &amp; Multimedia</a>
</div>
</div>
</div>
</div>
<div class="listBlock stats pairsJustified" title="Members who thanked the first message: 0">
<dl class="major"><dt>Replies:</dt> <dd>9</dd></dl>
<dl class="minor"><dt>Views:</dt> <dd>1,188</dd></dl>
</div>
<div class="listBlock lastPost">
<dl class="lastPostInfo">
<dt><a href="members/taishang.156618/" class="username" dir="auto">TaiShang</a></dt>
<dd class="muted"><a class="dateTime"><span class="DateTime" title="Jun 20, 2017 at 10:35 AM">Jun 20, 2017</span></a></dd>
</dl>
</div>
</li>
<li id="thread-635677" class="discussionListItem visible  " data-author="haidian">
<div class="listBlock posterAvatar">
<span class="avatarContainer">
<a href="members/haidian.35474/" class="avatar Av35474s" data-avatarhtml="true"><img src="data/avatars/s/35/35474.jpg?1533204166" width="48" height="48" alt="haidian" /></a>
</span>
</div>
<div class="listBlock main">
<div class="titleText">
<h3 class="title">
<a href="threads/street-fights-in-hong-kong.635677/" class="PreviewTooltip" data-previewUrl="threads/street-fights-in-hong-kong.635677/preview">Street fights in Hong Kong</a>
</h3>
<div class="secondRow">
<div class="posterDate muted">
<a href="members/haidian.35474/" class="username" dir="auto" title="Thread starter">haidian</a><span class="startDate">,
<a class=""><span class="DateTime" title="">Sep 16, 2019</span></a></span><span class="containerName">, in forum: <a href="forums/china-far-east.161/" class="forumLink">China &amp; Far East</a>
</div>
</div>
</div>
</div>
<div class="listBlock stats pairsJustified" title="Members who thanked the first message: 0">
<dl class="major"><dt>Replies:</dt> <dd>78</dd></dl>
<dl class="minor"><dt>Views:</dt> <dd>4,337</dd></dl>
</div>
<div class="listBlock lastPost">
<dl class="lastPostInfo">
<dt><a href="members/bbccdd1470.174895/" class="username" dir="auto">bbccdd1470</a></dt>
<dd class="muted"><a class="dateTime"><span class="DateTime" title="Nov 14, 2019 at 3:04 PM">Nov 14, 2019</span></a></dd>
</dl>
</div>
</li>
<li id="thread-643537" class="discussionListItem visible  " data-author="eldarlmari">
<div class="listBlock posterAvatar">
<span class="avatarContainer">
<a href="members/eldarlmari.138182/" class="avatar Av138182s" data-avatarhtml="true"><img src="data/avatars/s/138/138182.jpg?1478430824" width="48" height="48" alt="eldarlmari" /></a>
</span>
</div>

<div class="listBlock main">
<div class="titleText">
<h3 class="title">
<a href="threads/hong-kong-hong-kong-young-delusional-generations.643537/" class="PreviewTooltip" data-previewUrl="threads/hong-kong-hong-kong-young-delusional-generations.643537/preview">(Hong Kong) Hong Kong young delusional generations</a>
</h3>
<div class="secondRow">
<div class="posterDate muted">
<a href="members/eldarlmari.138182/" class="username" dir="auto" title="Thread starter">eldarlmari</a><span class="startDate">,
<a class=""><span class="DateTime" title="">Nov 21, 2019</span></a></span><span class="containerName">, in forum: <a href="forums/china-far-east.161/" class="forumLink">China &amp; Far East</a>
</div>
</div>
</div>
</div>
<div class="listBlock stats pairsJustified" title="Members who thanked the first message: 0">
<dl class="major"><dt>Replies:</dt> <dd>11</dd></dl>
<dl class="minor"><dt>Views:</dt> <dd>626</dd></dl>
</div>
<div class="listBlock lastPost">
<dl class="lastPostInfo">
<dt><a href="members/viva_viet.40895/" class="username" dir="auto">Viva_Viet</a></dt>
<dd class="muted"><a class="dateTime"><span class="DateTime" title="Nov 21, 2019 at 7:55 PM">Nov 21, 2019</span></a></dd>
</dl>
</div>
</li>
</ol>
<div id="PreviewTooltip">
<span class="arrow"><span></span></span>
<div class="section">
<div class="primaryContent previewContent">
<span class="PreviewContents">Loading...</span>
</div>
</div>
</div>
</div>
<div class="section membersOnline userList">
<div class="secondaryContent">
<div class="sectionFooter">Currently Active Users Viewing This Thread: <span class="footnote">14 (Users: 5, Guests: 8)</span></div>
<ol class="listInline">
<li>
<a href="members/kankan326.40170/" class="username"><a href="members/kankan326.40170/" class="username" dir="auto"><span class="style14">kankan326</span></a></a>
,
</li>
<li>
<a href="members/han-patriot.177554/" class="username"><a href="members/han-patriot.177554/" class="username" dir="auto"><span class="style7">Han Patriot</span></a></a>
,
</li>
<li>
<a href="members/char.189438/" class="username"><a href="members/char.189438/" class="username" dir="auto"><span class="style8">Char</span></a></a>
</li>
</ol>
</div>
</div>

<form action="login/login" method="post" class="xenForm eAuth" id="login" style="display:none">
<ul id="eAuthUnit">
<li><a href="register/facebook?reg=1" class="fbLogin" tabindex="110"><span>Log in with Facebook</span></a></li>
</ul>
<div class="ctrlWrapper">
<dl class="ctrlUnit">
<dt><label for="LoginControl">Your name or email address:</label></dt>
<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
</dl>
<dl class="ctrlUnit">
<dt>
<label for="ctrl_password">Do you already have an account?</label>
</dt>
<dd>
<ul>
<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
No, create an account now.</label></li>
<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
Yes, my password is:</label></li>
<li id="ctrl_registered_Disabler">
<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
</li>
</ul>
</dd>
</dl>
<dl class="ctrlUnit submitUnit">
<dt></dt>
<dd>
<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" checked="checked" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
</dd>
</dl>
</div>
<input type="hidden" name="cookie_check" value="1" />
<input type="hidden" name="redirect" value="/pdf/threads/karma-the-story-of-usa-and-hong-kong.668636/" />
<input type="hidden" name="_xfToken" value="" />
</form>
<div class="breadBoxBottom">
<nav>
<fieldset class="breadcrumb">
<a href="misc/quick-navigation-menu?selected=node-161" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><i class="fa fa-sitemap"></i></a>
<div class="boardTitle"><strong>Pakistan Defence</strong></div>
<span class="crumbs">
<span class="crust homeCrumb">
<a href="https://defence.pk" class="crumb"><span>Home</span></a>
<span class="arrow"><span></span></span>
</span>
<span class="crust selectedTabCrumb">
<a href="https://defence.pk/pdf/" class="crumb"><span>Pakistan Defence Forum</span></a>
<span class="arrow"><span>&gt;</span></span>
</span>
<span class="crust">
<a href="https://defence.pk/pdf/#world-affairs-forum.188" class="crumb"><span>World Affairs Forum</span></a>
<span class="arrow"><span>&gt;</span></span>
</span>
<span class="crust">
<a href="https://defence.pk/pdf/forums/china-far-east.161/" class="crumb"><span>China &amp; Far East</span></a>
<span class="arrow"><span>&gt;</span></span>
</span>
</span>
</fieldset>
</nav></div>
<div class="xbScrollButtons" style="display:none;">
<div class="xbScrollUpButton" id="xb_ScrollUp"><i class="fa fa-chevron-up"></i></div>
</div>
<br />
<center><div id='defence.pk_desktop_banner'></div>
<div id='defence.pk_mob_banner'></div></center>
</div>
</div>
</div>
</div>
<footer>
<div class="footer">
<div class="pageWidth">
<div class="pageContent">
<dl class="choosers">
</dl>
<ul class="footerLinks">
<li><a href="misc/contact" class="OverlayTrigger" data-overlayOptions="{&quot;fixed&quot;:false}"><i class="fa fa-envelope-o fa-fw"></i> <span>Contact Us</span></a></li>
<li><a href="help/"><i class="fa fa-life-ring fa-fw"></i> <span>Help</span></a></li>
<li><a href="https://defence.pk" class="homeLink"><i class="fa fa-home fa-fw"></i> <span>Home</span></a></li>
<li><a href="help/terms"><i class="fa fa-gavel fa-fw"></i> <span>Terms and Rules</span></a></li>
<li><a href=""><i class="fa fa-user-secret fa-fw"></i> <span>Privacy Policy</span></a></li>
<li><a href="forums/-/index.rss" rel="alternate" class="globalFeed" target="_blank" title="RSS feed for Pakistan Defence"><i class="fa fa-rss fa-fw"></i></a></li>

</ul>
<span class="helper"></span>
</div>
</div>
</div>
<div class="pageWidth">
<div class="extraFooter">
<ul class="footerBlockContainer">
<li class="footerBlock footerBlockOne">
<a href="https://defence.pk/word/"><img src="styles/defencepk/xenforo/footerlogo.png"></a>
</li>
<li class="footerBlock footerBlockTwo">
<h3>ABOUT US</h3>
Defence.pk is a one stop resource for Pakistan defence, strategic affairs, security issues, world defence and military affairs.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@defence.pk">contact@defence.pk</a></div></aside>
</li>
<li class="footerBlock footerBlockThree">
<h3>FOLLOW US</h3>
<ul class="xbSocialLinks">
<li class="xbslTwitter"><a href="https://twitter.com/defencedotpak" target="_blank" title="Twitter"><i class="fa fa-twitter fa-fw"></i></a></li>
<li class="xbslFacebook"><a href="https://www.facebook.com/pakistanidefence/" target="_blank" title="Facebook"><i class="fa fa-facebook fa-fw"></i></a></li>
<li class="xbslInstagram"><a href="https://www.instagram.com/defencepk/" target="_blank" title="Instagram"><i class="fa fa-instagram fa-fw"></i></a></li>
</ul>
</li>
</ul>
</div>
</div>
</footer>
<div class="xbOffCanvasContent xbOffCanvasMask"></div>
<div class="xbOffCanvas slideLeft publicTabs">
<ul class="xbOffCanvasList">

<li class="navTab home"><a href="https://defence.pk" class="navLink">Home</a></li>


<li class="navTab forums selected">
<a href="https://defence.pk/pdf/" class="navLink">Pakistan Defence Forum</a>
<div class="xbOffCanvasSubMenu">
<ul>
<li><a href="search/?type=post">Search Forums</a></li>
<li><a href="find-new/posts" rel="nofollow">Recent Posts</a></li>
</ul>
</div>
</li>

<li class="navTab xengallery ">
<a href="https://defence.pk/pdf/media/" class="navLink">Media</a>
<div class="xbOffCanvasSubMenu">
<ul class="secondaryContent blockLinksList xengallery">
<li><a href="search/?type=xengallery_media">Search Media</a></li>
<li><a href="find-new/media" rel="nofollow">New Media</a></li>
</ul>
</div>
</li>
<li class="navTab postRatings ">
<a href="post-ratings/" class="navLink">Post Ratings</a>
<div class="xbOffCanvasSubMenu">
<ul class="secondaryContent blockLinksList">
<li><a href="post-ratings/">Top Receivers</a></li>
<li><a href="post-ratings/?type=given">Top Givers</a></li>
</ul>
</div>
</li>

<li class="navTab members ">
<a href="https://defence.pk/pdf/members/" class="navLink">Members</a>
<div class="xbOffCanvasSubMenu">
<ul>
<li><a href="members/">Notable Members</a></li>
<li><a href="online/">Current Visitors</a></li>
<li><a href="recent-activity/">Recent Activity</a></li>
<li><a href="find-new/profile-posts">New Profile Posts</a></li>
</ul>
</div>
</li>

<li class="navTab xbOffCanvasExtraLink">
<a href="search/" rel="Menu" class="navLink NoPopupGadget"><i class="fa fa-search"></i> Search</a>
</li>
</ul>
</div>
</div>
<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1590743663,
		today: 1590692400,
		todayDow: 5
	},
	_lightBoxUniversal: "1",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(45, 45, 45)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"cta_featuredthreads":true,"thread_view":true,"message":true,"bb_code":true,"xb_message":true,"message_user_info":true,"dark_postrating":true,"similar_threads":true,"discussion_list":true,"xb":true,"login_bar":true,"xb_top_bar":true,"xb_social_links":true,"xengallery_tab_links":true,"xb_quicksearch_nav":true,"facebook":true,"xb_scroll_buttons":true,"xb_footer_layouts":true,"js\/dark\/postrating.js?1460590370&_v=88f4ae94":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "88f4ae94",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	xengallery_lightbox_loading:	"Loading...",
	xengallery_lightbox_close:	"Close (Esc)",
	xengallery_lightbox_previous:	"Previous (Left arrow key)",
	xengallery_lightbox_next:	"Next (Right arrow key)",
	xengallery_lightbox_counter:	"%curr% of %total%",
	xengallery_lightbox_error:	"The <a href=\"%url%\">media<\/a> could not be loaded.",
	xengallery_touch_error:		"This operation will not work from a touch enabled device.",
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "1409522542615664";
XenForo.Facebook.forceInit = false;


</script>
<script>
$(window).scroll(function() { // when the page is scrolled run this
    if($(this).scrollTop() != 0) { // if you're NOT at the top
        $('.xbScrollButtons').fadeIn("slow"); // fade in
    } else { // else
        $('.xbScrollButtons').fadeOut("slow"); // fade out
    }
});

$(function() {
    // the element inside of which we want to scroll
        var $elem = $('#content');
 
        // show the buttons
  
        // clicking the "down" button will make the page scroll to the $elem's height
    $('#xb_ScrollDown').click(
        function (e) {
            $('html, body').animate({scrollTop: $elem.height()}, 700);
        }
    );
        // clicking the "up" button will make the page scroll to the top of the page
    $('#xb_ScrollUp').click(
        function (e) {
            $('html, body').animate({scrollTop: '0px'}, 700);
        }
    );
 });
 
 (function(){
    
    var special = jQuery.event.special,
        uid1 = 'D' + (+new Date()),
        uid2 = 'D' + (+new Date() + 1);
        
    special.scrollstart = {
        setup: function() {
            
            var timer,
                handler =  function(evt) {
                    
                    var _self = this,
                        _args = arguments;
                    
                    if (timer) {
                        clearTimeout(timer);
                    } else {
                        evt.type = 'scrollstart';
                        jQuery.event.handle.apply(_self, _args);
                    }
                    
                    timer = setTimeout( function(){
                        timer = null;
                    }, special.scrollstop.latency);
                    
                };
            
            jQuery(this).bind('scroll', handler).data(uid1, handler);
            
        },
        teardown: function(){
            jQuery(this).unbind( 'scroll', jQuery(this).data(uid1) );
        }
    };
    
    special.scrollstop = {
        latency: 300,
        setup: function() {
            
            var timer,
                    handler = function(evt) {
                    
                    var _self = this,
                        _args = arguments;
                    
                    if (timer) {
                        clearTimeout(timer);
                    }
                    
                    timer = setTimeout( function(){
                        
                        timer = null;
                        evt.type = 'scrollstop';
                        jQuery.event.handle.apply(_self, _args);
                        
                    }, special.scrollstop.latency);
                    
                };
            
            jQuery(this).bind('scroll', handler).data(uid2, handler);
            
        },
        teardown: function() {
            jQuery(this).unbind( 'scroll', jQuery(this).data(uid2) );
        }
    };
    
})();
</script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f169059323e6d06"></script>
</body>
</html>