<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR" data-app="public" data-template="thread_view" data-container-key="node-155" data-content-key="thread-726672" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1634940571,efb951582bf1e01edfbc344ad96d0f9a" data-style-id="14" class="has-no-js template-thread_view">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">
<title>How Dubai Is Using Laser Drones To Shock Rainwater Out Of The Sky | Pakistan Defence</title>
<meta name="description" content="EDITORS&#039; PICK|Jul 28, 2021,09:07am EDT|52.917 views
How Dubai Is Using Laser Drones To Shock Rainwater Out Of The Sky

Ariel Cohen
Contributor
Energy
I..." />
<meta property="og:description" content="EDITORS&#039; PICK|Jul 28, 2021,09:07am EDT|52.917 views
How Dubai Is Using Laser Drones To Shock Rainwater Out Of The Sky

Ariel Cohen
Contributor
Energy
I cover energy, security, Europe, Russia/Eurasia &amp; the Middle East




The United Arab Emirates have been hit particularly hard by this season’s..." />
<meta property="twitter:description" content="EDITORS&#039; PICK|Jul 28, 2021,09:07am EDT|52.917 views
How Dubai Is Using Laser Drones To Shock Rainwater Out Of The Sky

Ariel Cohen
Contributor
Energy
I cover energy, security, Europe..." />
<meta property="og:url" content="https://defence.pk/pdf/threads/how-dubai-is-using-laser-drones-to-shock-rainwater-out-of-the-sky.726672/" />
<link rel="canonical" href="https://defence.pk/pdf/threads/how-dubai-is-using-laser-drones-to-shock-rainwater-out-of-the-sky.726672/" />
<meta property="og:site_name" content="Pakistan Defence" />
<meta property="og:type" content="website" />
<meta property="og:title" content="How Dubai Is Using Laser Drones To Shock Rainwater Out Of The Sky" />
<meta property="twitter:title" content="How Dubai Is Using Laser Drones To Shock Rainwater Out Of The Sky" />
<meta name="theme-color" content="#294142" />
<style>a:hover{ color: var(--pdf-color, #2e7d32); }</style>
<link href="https://fonts.googleapis.com/css2?family=Open+Sans:wght@300;400;600;700&display=swap" rel="stylesheet">
<link rel="preload" href="/pdf/styles/fonts/fa/fa-regular-400.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/pdf/styles/fonts/fa/fa-solid-900.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/pdf/styles/fonts/fa/fa-brands-400.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="/pdf/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=14&amp;l=1&amp;d=1630467036&amp;k=eaa0f4d98b02ad15c6723198622cc5baee9ff455" />
<link rel="stylesheet" href="/pdf/css.php?css=public%3Abb_code.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Asnog_flags.less%2Cpublic%3Asv_contentratings.less%2Cpublic%3Athfilters_node_label.less%2Cpublic%3Axc_user_activity.less%2Cpublic%3Aextra.less&amp;s=14&amp;l=1&amp;d=1630467036&amp;k=b06f6c0aadfd61b20c6d38e8df1481260182fd9e" />
<script src="/pdf/js/xf/preamble.min.js?_v=1a6fd953"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65577701-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-65577701-1', {
			// 
			
			
		});
	</script>
<script type='text/javascript'>
var xfhtml = document.getElementById('XF');
function applySetting(settingName, settingOn, allowToggle){
	
	// Theme editor is enabled. Check for selected toggle, otherwise apply default
		if(allowToggle === 1){
			var choice = localStorage.getItem(settingName);
			if( (choice === 'on') || (!choice && (settingOn === 1)) ){
				xfhtml.classList.add(settingName);
			}
		} else if(settingOn === 1){
			xfhtml.classList.add(settingName);
		}
	
}

applySetting('focus-mobile-navigation-bar', 1, 1);


applySetting('focus-fluid', 1, 1);


applySetting('focus-grid', 1, 1);


applySetting('focus-sidebar-sticky', 1, 1);


applySetting('focus-sidebar-flip', 0, 1);





	// xfhtml.setAttribute('data-focus-bg', '1');

</script>
<script>
		var randomBackgrounds = [
			1,2,3,4,5,6,7,8,9,10,11,12,13,14,15,16,17,18,19,20,21,22,23,24,25,26,27
		];
		var randomBackground = randomBackgrounds[Math.floor(Math.random()*randomBackgrounds.length)];
		xfhtml.setAttribute('data-pdf-random', randomBackground);
	</script>
</head>
<body data-template="thread_view">
<div class="p-pageWrapper" id="top">
<div class='top-bar'>
<div class='top-bar__align focus-width'>
<div id='pdf_date'></div>
<script>
				var months = ["January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"];
				var days = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
				
				var n = new Date();
				var y = n.getFullYear();
				var m = n.getMonth();
				var d = n.getDate();
				var day = n.getDay();
				
				document.getElementById("pdf_date").innerHTML = days[day] + ", " + months[m] + " " + d + ", " + y;
			</script>
<div class='focus-wrap-user'>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/pdf/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" rel="nofollow" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Log in</span>
</a>
<a href="/pdf/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register" rel="nofollow" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Register</span>
</a>
<a href="#" class="p-navgroup-link" rel="nofollow" data-xf-init="tooltip" title="Customize" data-xenfocus-editor>
<i class="fa--xf far fa-toggle-on" aria-hidden="true"></i>
</a>
</div>
<div class="p-navgroup p-discovery">
<a href="/pdf/whats-new/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew" aria-label="What&#039;s new" title="What&#039;s new">
<i aria-hidden="true"></i>
<span class="p-navgroup-linkText">What's new</span>
</a>
<a href="/pdf/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search" data-xf-click="menu" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search" data-xf-init="tooltip">
<i aria-hidden="true"></i>

</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/pdf/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[155],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:726672}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/pdf/search/" class="button" rel="nofollow"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1634940571,efb951582bf1e01edfbc344ad96d0f9a" />
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='focus-wrapper focus-width'>

<header class="p-header" id="header">
<div class="p-header-inner">
<div class="p-header-content">

<div class="p-header-logo p-header-logo--image">
<a href="https://defence.pk" class='focus-logo'>
<span class='focus-logo--image'>
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt="Pakistan Defence" />
</span>
</a>
</div>

<nav class='focus-wrap-nav'>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl ">
<a href="https://defence.pk" class="p-navEl-link " data-xf-key="1" data-nav-id="home">Home</a>
</div>
</li>
<li>
<div class="p-navEl is-selected" data-has-children="true">
<a href="/pdf/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums">Forums</a>
<a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts">New posts</a>
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_all_threads">All threads</a>
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth1 js-offCanvasCopy " data-nav-id="thfilters_latest_threads">Latest threads</a>
<a href="/pdf/threads/newest" class="menu-linkRow u-indentDepth1 js-offCanvasCopy " data-nav-id="thfilters_newest_threads">New threads</a>
<hr class="menu-separator" />
<a href="/pdf/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums">Search forums</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew">What's new</a>
<a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts">New posts</a>
<a href="/pdf/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewNewMedia">New media</a>
<a href="/pdf/whats-new/media-comments/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewMediaComments">New media comments</a>
<a href="/pdf/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewProfilePosts">New profile posts</a>
<a href="/pdf/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity">Latest activity</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/media/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="xfmg">Media</a>
<a data-xf-key="4" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewMedia">New media</a>
<a href="/pdf/whats-new/media-comments/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewComments">New comments</a>
<a href="/pdf/search/?type=xfmg_media" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="xfmgSearchMedia">Search media</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/members/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="members">Members</a>
<a data-xf-key="5" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/online/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="currentVisitors">Current visitors</a>
<a href="/pdf/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="newProfilePosts">New profile posts</a>
<a href="/pdf/search/?type=profile_post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchProfilePosts">Search profile posts</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="https://defence.pk/pdf/rules/" class="p-navEl-link " data-xf-key="6" data-nav-id="forrules">Forum Rules</a>
</div>
</li>
</ul>
</div>
</div>
</nav>

<div class='focus-wrap-search'>
<form action="/pdf/search/search" method="post">

<div class='focus-search'>
<div class='focus-search-flex'>
<input name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" type="text" />
<div class='focus-search-prefix'><i class="fa--xf far fa-search" aria-hidden="true"></i></div>
</div>
</div>
<div class="focus-search-menu">
<div class="menu-row">
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[155],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:726672}}">This thread</option>
</select>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/pdf/search/" class="button" rel="nofollow"><span class="button-text">Advanced search…</span></a>
</span>
</div>
</div>
<input type="hidden" name="_xfToken" value="1634940571,efb951582bf1e01edfbc344ad96d0f9a" />
</form>
</div>

<div class="p-nav">
<div class="p-nav-inner">
<div class='focus-mobile-navigation'>
<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
<i aria-hidden="true"></i>
<span class="p-nav-menuText">Menu</span>
</a>
<div class='focus-mobile-logo'>
<a href="https://defence.pk">
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt="Pakistan Defence" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</header>

<div class='focus-content'>


<div class="p-sectionLinks">
<div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller">
<div class="hScroller-scroll">
<ul class="p-sectionLinks-list">
<li>
<div class="p-navEl ">
<a href="/pdf/whats-new/posts/" class="p-navEl-link " data-xf-key="alt+1" data-nav-id="newPosts">New posts</a>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/threads/latest" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="thfilters_all_threads">All threads</a>
<a data-xf-key="alt+2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_latest_threads">Latest threads</a>
<a href="/pdf/threads/newest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_newest_threads">New threads</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/pdf/search/?type=post" class="p-navEl-link " data-xf-key="alt+3" data-nav-id="searchForums">Search forums</a>
</div>
</li>
</ul>
</div>
</div>
</div>
<div class="p-body">
<div class="p-body-inner">


<div class="samCodeUnit" data-position="container_breadcrumb_top_above"><div class="samItem"><center><div id='defence.pk_desktop_banner'></div></center></div></div>
<div class='focus-breadcrumb'>
<div class="p-breadcrumbs-wrap ">
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://defence.pk" itemprop="item">
<span itemprop="name">Home</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/#world-affairs-forum.188" itemprop="item">
<span itemprop="name">World Affairs Forum</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/forums/middle-east-africa.155/" itemprop="item">
<span itemprop="name">Middle East &amp; Africa</span>
</a>
<meta itemprop="position" content="4" />
</li>
</ul>
</div>
<ul class='xenfocus-social'>
<li><a href='https://www.facebook.com/pakistanidefence/' target='_blank'></a></li>
<li><a href='https://www.instagram.com/defencepk/' target='_blank'></a></li>
<li><a href='https://twitter.com/defence_pk' target='_blank'></a></li>
<li><a href='https://play.google.com/store/apps/details?id=com.tapatalk.defencepkforums&hl=en_US' target='_blank'></a></li>
</ul>
</div>
<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]-->
<div class="p-body-header">
<div class="p-title ">
<h1 class="p-title-value">How Dubai Is Using Laser Drones To Shock Rainwater Out Of The Sky</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<a href="/pdf/members/titanium100.194031/" class="username  u-concealed" dir="auto" data-user-id="194031" data-xf-init="member-tooltip">Titanium100</a>
</li>
<li>
<i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="/pdf/threads/how-dubai-is-using-laser-drones-to-shock-rainwater-out-of-the-sky.726672/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2021-10-23T02:35:44+0500" data-time="1634938544" data-date-string="Oct 23, 2021" data-time-string="2:35 AM" title="Oct 23, 2021 at 2:35 AM">32 minutes ago</time></a>
</li>
</ul>
</div>
</div>
<div class="p-body-main p-body-main--withSidebar ">
<div class="p-body-content">
<div class="p-body-pageContent">
<div class="block block--messages" data-xf-init="" data-type="post" data-href="/pdf/inline-mod/">
<div class="block-outer"></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-726672" data-lb-universal="1">
<div class="block-body js-replyNewMessageContainer">
<article class="message message--post js-post js-inlineModContainer  " data-author="Titanium100" data-content="post-13396314" id="js-post-13396314">
<span class="u-anchorTarget" id="post-13396314"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/pdf/members/titanium100.194031/" class="avatar avatar--m" data-user-id="194031" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/m/194/194031.jpg?1622537464" srcset="/pdf/data/avatars/l/194/194031.jpg?1622537464 2x" alt="Titanium100" class="avatar-u194031-m" itemprop="image" />
</a>
</div>
</div>
<div class="message-userDetails">
<div class="at_ni_label">
<span data-xf-init="tooltip" title="Thread Starter">
<i class="fa--xf far fa-feather-alt" aria-hidden="true"></i>
</span>
</div>
<h4 class="message-name"><a href="/pdf/members/titanium100.194031/" class="username " dir="auto" data-user-id="194031" data-xf-init="member-tooltip" itemprop="name"><span class="username--style14">Titanium100</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">SENIOR MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/Colonel.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Mar 1, 2019</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>4,498</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>-7</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/titanium100.194031/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 4,085" data-xf-click="overlay" data-cache="false">4,085</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified message-userExtras__countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/dk.GIF" alt="Denmark" title="Country: Denmark" />
</dd>
</dl>
<dl class="pairs pairs--justified message-userExtras__locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/dk.GIF" alt="Denmark" title="Location: Denmark" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/pdf/threads/how-dubai-is-using-laser-drones-to-shock-rainwater-out-of-the-sky.726672/post-13396314" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2021-10-23T02:35:44+0500" data-time="1634938544" data-date-string="Oct 23, 2021" data-time-string="2:35 AM" title="Oct 23, 2021 at 2:35 AM">32 minutes ago</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/pdf/threads/how-dubai-is-using-laser-drones-to-shock-rainwater-out-of-the-sky.726672/post-13396314" data-xf-init="share-tooltip" data-href="/pdf/posts/13396314/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/how-dubai-is-using-laser-drones-to-shock-rainwater-out-of-the-sky.726672/post-13396314" rel="nofollow">
#1
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13396314" data-lb-caption-desc="Titanium100 &middot; Oct 23, 2021 at 2:35 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><a href="https://www.forbes.com/editors-picks" target="_blank" class="link link--external" rel="nofollow noopener"><br />
EDITORS' PICK</a>|Jul 28, 2021,09:07am EDT|52.917 views<br />
<span style="font-size: 26px"><b>How Dubai Is Using Laser Drones To Shock Rainwater Out Of The Sky</b></span><br />
<br />
<a href="https://www.forbes.com/sites/arielcohen/" target="_blank" class="link link--external" rel="nofollow noopener">Ariel Cohen</a><br />
Contributor<br />
<a href="https://www.forbes.com/energy" target="_blank" class="link link--external" rel="nofollow noopener">Energy</a><br />
I cover energy, security, Europe, Russia/Eurasia &amp; the Middle East<br />
<br />
<div class="lbContainer lbContainer--inline " title="" data-xf-init="lightbox" data-lb-single-image="1" data-lb-container-zoom="1" data-lb-trigger=".js-lbImage-_xfUid-1-1634940523" data-lb-id="_xfUid-1-1634940523">
<div class="lbContainer-zoomer js-lbImage-_xfUid-1-1634940523" data-src="/pdf/proxy.php?image=https%3A%2F%2Fthumbor.forbes.com%2Fthumbor%2F960x0%2Fhttps%253A%252F%252Fspecials-images.forbesimg.com%252Fimageserve%252F610151941e83f0b01c5f098c%252FUAE%252F960x0.jpg%253Ffit%253Dscale&amp;hash=c725bc2f2e1bfb54618093d8f1f4c797" aria-label="Zoom"></div>
<img src="/pdf/proxy.php?image=https%3A%2F%2Fthumbor.forbes.com%2Fthumbor%2F960x0%2Fhttps%253A%252F%252Fspecials-images.forbesimg.com%252Fimageserve%252F610151941e83f0b01c5f098c%252FUAE%252F960x0.jpg%253Ffit%253Dscale&amp;hash=c725bc2f2e1bfb54618093d8f1f4c797" data-url="https://thumbor.forbes.com/thumbor/960x0/https%3A%2F%2Fspecials-images.forbesimg.com%2Fimageserve%2F610151941e83f0b01c5f098c%2FUAE%2F960x0.jpg%3Ffit%3Dscale" class="bbImage" data-zoom-target="1" style="" />
</div>
<br />
<br />
<br />
The United Arab Emirates have been hit particularly hard by this season’s sweltering heat, recording a 51.8°C <a href="https://www.khaleejtimes.com/news/weather/over-51degc-twice-in-3-days-is-this-the-hottest-uae-summer" target="_blank" class="link link--external" rel="nofollow noopener">this June</a> (that’s over 125° Fahrenheit for the Americans in the room). What’s worse, Dubai receives a paltry <a href="https://www.cbsnews.com/news/dubai-rain-cloud-seeding-heat-weather/" target="_blank" class="link link--external" rel="nofollow noopener">4-inches of rainfall</a> annually, making summers unbearable and agriculture nearly impossible (the country <a href="https://www.fastcompany.com/90485666/the-united-arab-emirates-is-100-million-in-indoor-farming-as-it-tries-to-become-more-resilient" target="_blank" class="link link--external" rel="nofollow noopener">imports more than 80% of its food</a>). As people do their best to stay inside, cool, and hydrated, experts at the country’s <a href="https://www.ncm.ae/?lang=en" target="_blank" class="link link--external" rel="nofollow noopener">National Center of Meteorology</a> have introduced a novel technology to make a world of difference: using drones to force precipitation via laser beams.<br />
<br />
<br />
The science is called <a href="https://www.cnbctv18.com/science/artificial-rain-explained-are-dubais-drone-powered-clouds-a-silver-lining-for-future-10119711.htm" target="_blank" class="link link--external" rel="nofollow noopener">cloud seeding</a>, and it has existed in various forms for several decades. Adding certain substances or chemicals, such as <a href="https://www.dri.edu/cloud-seeding-program/what-is-cloud-seeding/" target="_blank" class="link link--external" rel="nofollow noopener">silver iodide</a>, to existing clouds can induce rain or snow. You might recall stories of efforts by China to <a href="https://www.newsweek.com/melinda-liu-can-china-control-olympics-weather-110875" target="_blank" class="link link--external" rel="nofollow noopener">ensure clear skies</a> before the 2008 Summer Olympics in Beijing, or an accident where Russia mistakenly dropped a very much non-powderized <a href="https://www.reuters.com/article/oddlyEnoughNews/idUSHAR75844520080617?feedType=RSS&amp;feedName=oddlyEnoughNews" target="_blank" class="link link--external" rel="nofollow noopener">block of cement</a> onto some poor Muscovite home. <br />
<br />
Given that the byproducts of these weather altering missions will quite literally be raining down on people’s heads, crops, and drinking water, there are significant safety concerns surround cloud seeding. Some fear that accumulated particles might linger, eventually proving carcinogenic to humans or harmful to the local environment.<br />
<br />
<br />
The UAE have invested more than $15 million on 9 ‘rain enhancement projects’ over the years, the first 8 of which used traditional cloud seeding methods. But the country is now taking a different approach in their quest for water security. Rather than dispersing particulates as done in traditional cloud seeding, the Emirati Weather Center is using drones to ‘zap’ the air into submission. These drones are designed to target certain clouds and use <a href="https://www.cnbctv18.com/science/artificial-rain-explained-are-dubais-drone-powered-clouds-a-silver-lining-for-future-10119711.htm" target="_blank" class="link link--external" rel="nofollow noopener">electrical discharges</a> via concentrated lasers to forcibly pool water droplets in the air, thus triggering desired rainfall. With the equivalent of an atmospheric cattle prod, Dubai has achieved just that — depicted in <a href="https://www.instagram.com/p/CRdVQ8eLN5J/?utm_source=ig_embed&amp;ig_rid=f6ea98be-b07e-4644-9bea-c4724b5e6f60" target="_blank" class="link link--external" rel="nofollow noopener">several</a> <a href="https://www.instagram.com/p/CRjedNrFeId/?utm_source=ig_embed&amp;ig_rid=45ed7e52-a0ae-4a5b-b7e8-232c7382324e" target="_blank" class="link link--external" rel="nofollow noopener">videos</a> posted to Instagram — electrocuting the air into rain.<br />
<br />
The question is whether the rest of the world will follow their example. The traditional form of cloud seeding is already used in the U.S. by <a href="https://www.scientificamerican.com/article/eight-states-are-seeding-clouds-to-overcome-megadrought/" target="_blank" class="link link--external" rel="nofollow noopener">eight western states</a>, particularly in the Upper Colorado River Basin. There are companies like <a href="http://www.weathermodification.com/cloud-seeding.php" target="_blank" class="link link--external" rel="nofollow noopener">Weather Modification Inc</a><u>.</u> claiming expertise in using silver iodide to trigger heavier rainfall or snow. Until recently — and even now, to some extent — determining the efficacy of such projects has been difficult.<br />
<a href="https://www.forbes.com/sites/judeclemente/2021/09/26/why-do-fracking-opponents-ignore-its-moral-benefits/" target="_blank" class="link link--external" rel="nofollow noopener">https://www.forbes.com/sites/judecl...fracking-opponents-ignore-its-moral-benefits/</a><br />
<br />
If a fleet of drones can address a drought in a <a href="https://www.scientificamerican.com/article/eight-states-are-seeding-clouds-to-overcome-megadrought/" target="_blank" class="link link--external" rel="nofollow noopener">viable, cost-effective</a> manner, it would be a mistake to write off potentially world-changing benefits. That said, such gains are not reason to fully throw caution to the wind with powerful technology. The risks of induced rain are less obvious to laymen than the risks of <a href="https://www.forbes.com/sites/arielcohen/2021/01/11/bill-gates-backed-climate-solution-gains-traction-but-concerns-linger/" target="_blank" class="link link--external" rel="nofollow noopener">Bill Gates plotting</a> to dim the sun, but some experts are worried that the process could inadvertently <a href="https://interestingengineering.com/the-uae-is-using-drones-to-control-dubais-weather" target="_blank" class="link link--external" rel="nofollow noopener">trigger flooding</a>. A discussion might be warranted on private weather drone ownership, if inclement weather can result from an attempt to force a snow day.<br />
<br />
More troublesome though is a threat which will remain even should the process be proven entirely risk-free. <a href="https://www.dni.gov/files/documents/Special%20Report_ICA%20Global%20Water%20Security.pdf" target="_blank" class="link link--external" rel="nofollow noopener">Water security</a> is a priority for every country. Without water, there is no life, no agriculture, and no country. Wars have been and are being fought over water access. The Horn of Africa is boiling over the Grand Ethiopian Renaissance Dam (GERD) and control of the Nile, a river which has brought both prosperity and conflict to the region for millennia. Egypt and Sudan are threatening war against Ethiopia over the dam’s potential to deprive downstream states of water, although thus far they have they have expressed hopes for <a href="https://apnews.com/article/middle-east-africa-business-egypt-sudan-bb3e5fb7a6f60b20c4f7ca5d8cf2eb2a" target="_blank" class="link link--external" rel="nofollow noopener">“preventive diplomacy”</a> averting a true conflict. Whether tensions escalate or subside will depend largely on <a href="https://www.al-monitor.com/originals/2021/06/egypt-sudan-increase-pressure-ethiopia-over-nile-dam-crisis" target="_blank" class="link link--external" rel="nofollow noopener">international pressure</a>. <br />
<br />
<div class="bbCodeBlock bbCodeBlock--unfurl    js-unfurl fauxBlockLink" data-unfurl="true" data-result-id="131831" data-url="https://www.forbes.com/sites/arielcohen/2021/07/28/dubai-is-using-laser-drones-to-shock-rainwater-out-of-the-sky/?sh=23bb822154ce" data-host="www.forbes.com" data-pending="false">
<div class="contentRow">
<div class="contentRow-figure contentRow-figure--fixedSmall js-unfurl-figure">
<img src="/pdf/proxy.php?image=https%3A%2F%2Fthumbor.forbes.com%2Fthumbor%2Ffit-in%2F1200x0%2Ffilters%253Aformat%2528jpg%2529%2Fhttps%253A%252F%252Fspecials-images.forbesimg.com%252Fimageserve%252F6101534d132e0d046249f144%252F0x0.jpg&amp;hash=8decdbab98fa63fef2fbe78cff557fae&amp;return_error=1" alt="www.forbes.com" data-onerror="hide-parent" />
</div>
<div class="contentRow-main">
<h3 class="contentRow-header js-unfurl-title">
<a href="https://www.forbes.com/sites/arielcohen/2021/07/28/dubai-is-using-laser-drones-to-shock-rainwater-out-of-the-sky/?sh=23bb822154ce" class="link link--external fauxBlockLink-blockLink" target="_blank" rel="nofollow noopener" data-proxy-href="">
How Dubai Is Using Laser Drones To Shock Rainwater Out Of The Sky
</a>
</h3>
<div class="contentRow-snippet js-unfurl-desc">The UAE is deploying a novel cloud seeding method to help alleviate its water scarcity issues.</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<span class="js-unfurl-favicon">
<img src="/pdf/proxy.php?image=https%3A%2F%2Fi.forbesimg.com%2F48X48-F.png&amp;hash=40daaa9ae0d1b9d3a7b8adf209616f05&amp;return_error=1" alt="www.forbes.com" class="bbCodeBlockUnfurl-icon" data-onerror="hide-parent" />
</span>
www.forbes.com
</div>
</div>
</div>
</div></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13396314 sv-rating-bar--under-controls ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_1"><div class="samItem"><center><div id='defence.pk_desktop_category1'></div></center></div></div>
</div>
</div>
<div class="block-outer block-outer--after">
<div class="block-outer-opposite">
<a href="/pdf/login/" class="button--link button" data-xf-click="overlay"><span class="button-text">
You must log in or register to reply here.
</span></a>
</div>
</div>
</div>
<div class="block">
<div class="block-container block-userActivity">
<h3 class="block-header block-userActivity--header">
Users Who Are Viewing This Thread (Total: 3, Members: 0, Guests: 3)
</h3>
<div class="block-body">
<div class="block-row block-row--minor">
<ul class="listInline listInline--comma">
<li></li>
</ul>
</div>
</div>
</div>
</div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="">
<span class="shareButtons-label">Share:</span>
<div class="shareButtons-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Reddit</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}&amp;media={image}">
<i aria-hidden="true"></i>
<span>Pinterest</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Tumblr</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i aria-hidden="true"></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i aria-hidden="true"></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i aria-hidden="true"></i>
<span>Link</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="p-body-sidebar">
<center><div id='defence.pk_desktop_sidebar'></div></center>
<br />
<div class="block" data-widget-id="9" data-widget-key="forum_overview_new_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Latest posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/dalit.137989/" class="avatar avatar--xxs" data-user-id="137989" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/137/137989.jpg?1634846440" alt="Dalit" class="avatar-u137989-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/tlp-animals-kill-two-police-officers.726645/post-13396349">TLP Animals Kill Two Police Officers</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Dalit</li>
<li><time class="u-dt" dir="auto" datetime="2021-10-23T03:08:23+0500" data-time="1634940503" data-date-string="Oct 23, 2021" data-time-string="3:08 AM" title="Oct 23, 2021 at 3:08 AM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/social-current-events.83/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Social &amp; Current Events
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/r-wing.176566/" class="avatar avatar--xxs" data-user-id="176566" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/176/176566.jpg?1463990801" alt="R Wing" class="avatar-u176566-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/tlp-long-march-to-islamabad-october-22-2021.726545/post-13396348">TLP &#039;Long March&#039; to Islamabad - October 22, 2021</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: R Wing</li>
<li><time class="u-dt" dir="auto" datetime="2021-10-23T03:07:52+0500" data-time="1634940472" data-date-string="Oct 23, 2021" data-time-string="3:07 AM" title="Oct 23, 2021 at 3:07 AM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/asianlion.33734/" class="avatar avatar--xxs" data-user-id="33734" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/33/33734.jpg?1633529145" alt="AsianLion" class="avatar-u33734-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/india-vs-pakistan-t20-worldcup-big-clash-mother-of-all-matches-in-world-cricket.726613/post-13396347">India vs Pakistan: T20 Worldcup Big Clash | Mother of all Matches in World Cricket</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: AsianLion</li>
<li><time class="u-dt" dir="auto" datetime="2021-10-23T03:07:46+0500" data-time="1634940466" data-date-string="Oct 23, 2021" data-time-string="3:07 AM" title="Oct 23, 2021 at 3:07 AM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/sports.98/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Sports
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/pakistanforever.171098/" class="avatar avatar--xxs" data-user-id="171098" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/171/171098.jpg?1443343195" alt="PAKISTANFOREVER" class="avatar-u171098-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/if-pakistan-could-go-back-to-1947-and-do-it-all-over-again.726660/post-13396346">If Pakistan could go back to 1947 and do it all over again.</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: PAKISTANFOREVER</li>
<li><time class="u-dt" dir="auto" datetime="2021-10-23T03:07:43+0500" data-time="1634940463" data-date-string="Oct 23, 2021" data-time-string="3:07 AM" title="Oct 23, 2021 at 3:07 AM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-history.190/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan History
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ghazi52.2675/" class="avatar avatar--xxs" data-user-id="2675" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/2/2675.jpg?1598295316" alt="ghazi52" class="avatar-u2675-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/azerbaijan-and-pakistan-jf-17-negotiations.677802/post-13396345"><span class="label label--green" dir="auto">Featured</span><span class="label-append">&nbsp;</span>Azerbaijan and Pakistan JF-17 negotiations</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: ghazi52</li>
<li><time class="u-dt" dir="auto" datetime="2021-10-23T03:06:46+0500" data-time="1634940406" data-date-string="Oct 23, 2021" data-time-string="3:06 AM" title="Oct 23, 2021 at 3:06 AM">1 minute ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/jf-17-thunder.108/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
JF-17 Thunder
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="16" data-widget-key="pd_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Pakistan Defence Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ghazi52.2675/" class="avatar avatar--xxs" data-user-id="2675" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/2/2675.jpg?1598295316" alt="ghazi52" class="avatar-u2675-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/azerbaijan-and-pakistan-jf-17-negotiations.677802/post-13396345"><span class="label label--green" dir="auto">Featured</span><span class="label-append">&nbsp;</span>Azerbaijan and Pakistan JF-17 negotiations</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: ghazi52</li>
<li><time class="u-dt" dir="auto" datetime="2021-10-23T03:06:46+0500" data-time="1634940406" data-date-string="Oct 23, 2021" data-time-string="3:06 AM" title="Oct 23, 2021 at 3:06 AM">1 minute ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/jf-17-thunder.108/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
JF-17 Thunder
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ghazi52.2675/" class="avatar avatar--xxs" data-user-id="2675" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/2/2675.jpg?1598295316" alt="ghazi52" class="avatar-u2675-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistan-air-force-news-discussions.8600/post-13396342">Pakistan Air Force | News &amp; Discussions.</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: ghazi52</li>
<li><time class="u-dt" dir="auto" datetime="2021-10-23T03:04:03+0500" data-time="1634940243" data-date-string="Oct 23, 2021" data-time-string="3:04 AM" title="Oct 23, 2021 at 3:04 AM">4 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-air-force.12/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Air Force
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ghazi52.2675/" class="avatar avatar--xxs" data-user-id="2675" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/2/2675.jpg?1598295316" alt="ghazi52" class="avatar-u2675-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pafs-exercises-from-around-the-world.124858/post-13396340">PAF&#039;s Exercises from around the World.</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: ghazi52</li>
<li><time class="u-dt" dir="auto" datetime="2021-10-23T03:02:56+0500" data-time="1634940176" data-date-string="Oct 23, 2021" data-time-string="3:02 AM" title="Oct 23, 2021 at 3:02 AM">5 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-air-force-archive.195/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Air Force Archive
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/tipu7.160048/" class="avatar avatar--xxs" data-user-id="160048" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/160/160048.jpg?1611472133" alt="Tipu7" class="avatar-u160048-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistan-navy-prevented-indian-submarine-from-entering-into-pakistani-waters-on-16th-october.726357/post-13396332"><span class="label label--green" dir="auto">Featured</span><span class="label-append">&nbsp;</span>Pakistan Navy prevented Indian Submarine from entering into Pakistani waters on 16th October</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Tipu7</li>
<li><time class="u-dt" dir="auto" datetime="2021-10-23T02:52:43+0500" data-time="1634939563" data-date-string="Oct 23, 2021" data-time-string="2:52 AM" title="Oct 23, 2021 at 2:52 AM">16 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-navy.14/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Navy
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/azadpakistan2009.19160/" class="avatar avatar--xxs" data-user-id="19160" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/19/19160.jpg?1603166229" alt="AZADPAKISTAN2009" class="avatar-u19160-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistan-navy-type-054ap-frigates-update-news-discussion.561440/post-13396331"><span class="label label--green" dir="auto">Featured</span><span class="label-append">&nbsp;</span>Pakistan Navy Type 054AP Frigates - Update, News &amp; Discussion</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: AZADPAKISTAN2009</li>
<li><time class="u-dt" dir="auto" datetime="2021-10-23T02:52:41+0500" data-time="1634939561" data-date-string="Oct 23, 2021" data-time-string="2:52 AM" title="Oct 23, 2021 at 2:52 AM">16 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-navy.14/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Navy
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="17" data-widget-key="pa_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Pakistan Affairs Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/dalit.137989/" class="avatar avatar--xxs" data-user-id="137989" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/137/137989.jpg?1634846440" alt="Dalit" class="avatar-u137989-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/tlp-animals-kill-two-police-officers.726645/post-13396349">TLP Animals Kill Two Police Officers</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Dalit</li>
<li><time class="u-dt" dir="auto" datetime="2021-10-23T03:08:23+0500" data-time="1634940503" data-date-string="Oct 23, 2021" data-time-string="3:08 AM" title="Oct 23, 2021 at 3:08 AM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/social-current-events.83/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Social &amp; Current Events
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/r-wing.176566/" class="avatar avatar--xxs" data-user-id="176566" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/176/176566.jpg?1463990801" alt="R Wing" class="avatar-u176566-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/tlp-long-march-to-islamabad-october-22-2021.726545/post-13396348">TLP &#039;Long March&#039; to Islamabad - October 22, 2021</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: R Wing</li>
<li><time class="u-dt" dir="auto" datetime="2021-10-23T03:07:52+0500" data-time="1634940472" data-date-string="Oct 23, 2021" data-time-string="3:07 AM" title="Oct 23, 2021 at 3:07 AM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/asianlion.33734/" class="avatar avatar--xxs" data-user-id="33734" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/33/33734.jpg?1633529145" alt="AsianLion" class="avatar-u33734-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/india-vs-pakistan-t20-worldcup-big-clash-mother-of-all-matches-in-world-cricket.726613/post-13396347">India vs Pakistan: T20 Worldcup Big Clash | Mother of all Matches in World Cricket</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: AsianLion</li>
<li><time class="u-dt" dir="auto" datetime="2021-10-23T03:07:46+0500" data-time="1634940466" data-date-string="Oct 23, 2021" data-time-string="3:07 AM" title="Oct 23, 2021 at 3:07 AM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/sports.98/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Sports
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/pakistanforever.171098/" class="avatar avatar--xxs" data-user-id="171098" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/171/171098.jpg?1443343195" alt="PAKISTANFOREVER" class="avatar-u171098-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/if-pakistan-could-go-back-to-1947-and-do-it-all-over-again.726660/post-13396346">If Pakistan could go back to 1947 and do it all over again.</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: PAKISTANFOREVER</li>
<li><time class="u-dt" dir="auto" datetime="2021-10-23T03:07:43+0500" data-time="1634940463" data-date-string="Oct 23, 2021" data-time-string="3:07 AM" title="Oct 23, 2021 at 3:07 AM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-history.190/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan History
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/genghis-khan1.171296/" class="avatar avatar--xxs" data-user-id="171296" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/171/171296.jpg?1620533529" alt="Genghis khan1" class="avatar-u171296-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/imran-khan-funny-team.726576/post-13396343">IMRAN KHAN FUNNY TEAM</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Genghis khan1</li>
<li><time class="u-dt" dir="auto" datetime="2021-10-23T03:04:15+0500" data-time="1634940255" data-date-string="Oct 23, 2021" data-time-string="3:04 AM" title="Oct 23, 2021 at 3:04 AM">4 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="18" data-widget-key="mf_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Military Forum Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/joe-shearer.15420/" class="avatar avatar--xxs" data-user-id="15420" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/15/15420.jpg?1565478770" alt="Joe Shearer" class="avatar-u15420-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/india-pakistan-conflict-analysis-aims-tactics-strategy-results.667181/post-13396330">India - Pakistan conflict analysis - aims, tactics, strategy, results</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Joe Shearer</li>
<li><time class="u-dt" dir="auto" datetime="2021-10-23T02:52:10+0500" data-time="1634939530" data-date-string="Oct 23, 2021" data-time-string="2:52 AM" title="Oct 23, 2021 at 2:52 AM">16 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-history-tactics.11/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military History &amp; Tactics
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/last-starfighter.190332/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="190332" data-xf-init="member-tooltip" style="background-color: #1f1f7a; color: #7070db">
<span class="avatar-u190332-s">L</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/what-chinas-hypersonic-test-launch-reveals-about-the-global-arms-race.726659/post-13396122">What China’s hypersonic test launch reveals about the global arms race</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Last starfighter</li>
<li><time class="u-dt" dir="auto" datetime="2021-10-23T00:21:04+0500" data-time="1634930464" data-date-string="Oct 23, 2021" data-time-string="12:21 AM" title="Oct 23, 2021 at 12:21 AM">Today at 12:21 AM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/land-warfare.157/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Land Warfare
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/dexter.15379/" class="avatar avatar--xxs" data-user-id="15379" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/15/15379.jpg?1463093133" alt="dexter" class="avatar-u15379-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/armed-in-1887.726657/post-13396036">Armed in 1887</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: dexter</li>
<li><time class="u-dt" dir="auto" datetime="2021-10-22T22:55:54+0500" data-time="1634925354" data-date-string="Oct 22, 2021" data-time-string="10:55 PM" title="Oct 22, 2021 at 10:55 PM">Yesterday at 10:55 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/equipment-gear.168/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Equipment &amp; Gear
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/zarvan.38934/" class="avatar avatar--xxs" data-user-id="38934" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/38/38934.jpg?1634645546" alt="Zarvan" class="avatar-u38934-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/lithuania-buys-more-hk-g36s.726643/post-13395796">Lithuania Buys More HK G36s</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Zarvan</li>
<li><time class="u-dt" dir="auto" datetime="2021-10-22T20:10:25+0500" data-time="1634915425" data-date-string="Oct 22, 2021" data-time-string="8:10 PM" title="Oct 22, 2021 at 8:10 PM">Yesterday at 8:10 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/equipment-gear.168/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Equipment &amp; Gear
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/zarvan.38934/" class="avatar avatar--xxs" data-user-id="38934" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/38/38934.jpg?1634645546" alt="Zarvan" class="avatar-u38934-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/648-lmp-2017-light-infantry-mortars-already-delivered-to-polish-territorial-defense-forces.726642/post-13395789">648 LMP-2017 light infantry mortars already delivered to Polish Territorial Defense Forces</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Zarvan</li>
<li><time class="u-dt" dir="auto" datetime="2021-10-22T20:03:52+0500" data-time="1634915032" data-date-string="Oct 22, 2021" data-time-string="8:03 PM" title="Oct 22, 2021 at 8:03 PM">Yesterday at 8:03 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/land-warfare.157/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Land Warfare
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="20" data-widget-key="cd_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Country Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/battlion25.203013/" class="avatar avatar--xxs" data-user-id="203013" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/203/203013.jpg?1633607578" alt="Battlion25" class="avatar-u203013-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/egyptian-armed-forces.103456/post-13396299">Egyptian Armed Forces</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Battlion25</li>
<li><time class="u-dt" dir="auto" datetime="2021-10-23T02:22:31+0500" data-time="1634937751" data-date-string="Oct 23, 2021" data-time-string="2:22 AM" title="Oct 23, 2021 at 2:22 AM">46 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/arab-defence-forum.162/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Arab Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/battlion25.203013/" class="avatar avatar--xxs" data-user-id="203013" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/203/203013.jpg?1633607578" alt="Battlion25" class="avatar-u203013-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/turkey-successfully-developed-new-type-of-electromagnetic-rail-gun-for-the-navy.726213/post-13396296">Turkey Successfully Developed New Type of Electromagnetic Rail Gun For The Navy</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Battlion25</li>
<li><time class="u-dt" dir="auto" datetime="2021-10-23T02:20:47+0500" data-time="1634937647" data-date-string="Oct 23, 2021" data-time-string="2:20 AM" title="Oct 23, 2021 at 2:20 AM">47 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/turkish-defence-forum.101/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Turkish Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/f-6-enthusiast.202121/" class="avatar avatar--xxs" data-user-id="202121" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/202/202121.jpg?1634069293" alt="F-6 enthusiast" class="avatar-u202121-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/bangladesh-hindu-man-arrested-and-family-put-under-house-arrest-over-alleged-blasphemous-message-hindu-groups-launch-protest.724971/post-13396290">Bangladesh: Hindu man arrested and family put under house arrest over alleged ‘blasphemous’ message, Hindu groups launch protest</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: F-6 enthusiast</li>
<li><time class="u-dt" dir="auto" datetime="2021-10-23T02:16:44+0500" data-time="1634937404" data-date-string="Oct 23, 2021" data-time-string="2:16 AM" title="Oct 23, 2021 at 2:16 AM">51 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/bangladesh-defence-forum.92/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Bangladesh Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/bluesky.177004/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="177004" data-xf-init="member-tooltip" style="background-color: #cc9933; color: #3d2e0f">
<span class="avatar-u177004-s">B</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/fazli-mangoe-gets-gi-tag.726670/post-13396281">Fazli mangoe gets GI tag</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: bluesky</li>
<li><time class="u-dt" dir="auto" datetime="2021-10-23T02:09:40+0500" data-time="1634936980" data-date-string="Oct 23, 2021" data-time-string="2:09 AM" title="Oct 23, 2021 at 2:09 AM">59 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/bangladesh-defence-forum.92/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Bangladesh Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/salarhaqq.198016/" class="avatar avatar--xxs" data-user-id="198016" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/198/198016.jpg?1577765403" alt="SalarHaqq" class="avatar-u198016-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/iran-air-force-to-stage-large-scale-maneuvers-nationwide.726463/post-13396273">Iran Air Force to stage large-scale maneuvers nationwide</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: SalarHaqq</li>
<li><time class="u-dt" dir="auto" datetime="2021-10-23T02:03:56+0500" data-time="1634936636" data-date-string="Oct 23, 2021" data-time-string="2:03 AM" title="Oct 23, 2021 at 2:03 AM">Today at 2:03 AM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/iranian-defence-forum.152/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Iranian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="p-breadcrumbs-wrap p-breadcrumbs-wrap--bottom">
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://defence.pk" itemprop="item">
<span itemprop="name">Home</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/#world-affairs-forum.188" itemprop="item">
<span itemprop="name">World Affairs Forum</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/forums/middle-east-africa.155/" itemprop="item">
<span itemprop="name">Middle East &amp; Africa</span>
</a>
<meta itemprop="position" content="4" />
</li>
</ul>
</div>
<div class="samCodeUnit" data-position="container_breadcrumb_bottom_below"><div class="samItem"><center><div id='defence.pk_desktop_banner'></div></center></div></div>
</div>
</div>
</div> 
<footer class="p-footer" id="footer">
<div class='pdf-footer-padding'>
<div class='pdf-footer'>
<div class='pdf-footer__1'>
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt='' />
</div>
<div class='pdf-footer__2'>
<h3>About Us</h3>
<p>Defence.pk is a one stop resource for Pakistan defence, strategic affairs, security issues, world defence and military affairs.</p>
<p>Contact us: <a href="mailto:contact@defence.pk">contact@defence.pk</a></p>
</div>
</div>
</div>
<div class="p-footer-inner">
<div class="p-footer-row">
<div class="p-footer-row-main">
<ul class="p-footer-linkList">
<li class='xenfocus-footer-icon'><a href="#" rel="nofollow" data-xf-init="tooltip" title="Customize" data-xenfocus-editor><i class="fa--xf far fa-toggle-on" aria-hidden="true"></i></a></li>
</ul>
</div>
<div class="p-footer-row-opposite">
<ul class="p-footer-linkList">
<li><a href="/pdf/misc/contact" data-xf-click="overlay">Contact us</a></li>
<li><a href="/pdf/help/terms/">Terms and rules</a></li>
<li><a href="/pdf/help/privacy-policy/">Privacy policy</a></li>
<li><a href="/pdf/help/">Help</a></li>
<li><a href="https://defence.pk">Home</a></li>
<li><a href="/pdf/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf far fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
</ul>
</div>
</div>
<div class='footer-align'>
<div>
</div>
<div>
<ul class='xenfocus-social'>
<li><a href='https://www.facebook.com/pakistanidefence/' target='_blank'></a></li>
<li><a href='https://www.instagram.com/defencepk/' target='_blank'></a></li>
<li><a href='https://twitter.com/defence_pk' target='_blank'></a></li>
<li><a href='https://play.google.com/store/apps/details?id=com.tapatalk.defencepkforums&hl=en_US' target='_blank'></a></li>
</ul>
</div>
</div>
</div>
</footer>

<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="p-offCanvasRegisterLink">
<div class="offCanvasMenu-linkHolder">
<a href="/pdf/login/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true">
Log in
</a>
</div>
<hr class="offCanvasMenu-separator" />
<div class="offCanvasMenu-linkHolder">
<a href="/pdf/register/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true">
Register
</a>
</div>
<hr class="offCanvasMenu-separator" />
</div>
<div class="js-offCanvasNavTarget"></div>
</div>
</div>

</div> 
</div> 
<div class='focus-editor-wrap'>
<div class='focus-editor-overlay' data-xenfocus-editor></div>
<div class='focus-editor'>
<div class='focus-editor-scroll'>
<div>
<div class='focus-editor__title' data-focus-text='Customize layout'></div>
<div class='focus-editor-panel' data-setting='focus-mobile-navigation-bar' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Mobile navigation bar?' data-setting-desc='Display a navigation bar at the bottom of the site when using a mobile device?'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-fluid' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Fluid width?' data-setting-desc='Enabling this will increase the width of the site so it occupies the width of your browser. Useful for larger screens.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-grid' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Grid layout?' data-setting-desc='If enabled, the forums will be displayed as a grid instead of a table.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-sidebar-sticky' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Sticky sidebar?' data-setting-desc='If enabled, the sidebar will stick to the top of the screen for easy access.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-sidebar-flip' data-setting-default='off'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Flip sidebar?' data-setting-desc='Flip the sidebar between the left and right sides.'></div>
</div>
</div>
</div>
<div class='focus-editor-save'>
<button data-xenfocus-editor data-focus-text='Save'></button>
</div>
</div>
</div>
<div class="u-bottomFixer js-bottomFixTarget">
</div>
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="both">
<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
<a href="#footer" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-down" aria-hidden="true"></i><span class="u-srOnly">Bottom</span></span></a>
</div>
<script src="/pdf/js/vendor/jquery/jquery-3.4.1.min.js?_v=1a6fd953"></script>
<script src="/pdf/js/vendor/vendor-compiled.js?_v=1a6fd953"></script>
<script src="/pdf/js/xf/core-compiled.js?_v=1a6fd953"></script>
<script>
		XF.samAdBlockAction = "message";
		XF.samSupportUsTitle = "Please support us";
		XF.samSupportUsMessage = "Please support us by disabling AdBlocker on our website.";
		XF.samSupportRedirectUrl = '';
		XF.samAdBlockNotice = {
			element: '.p-body-content',
			method: 'prepend',
			content: '<h1>ADs support the running of this site. Please disable.<\/h1>'
		};
		$(function() {
			 function getIgnoredContentHeight(ad) {
				  var adminActions = ad.find('.samAdminActions');
				  var ignoreContent = ad.find('.samIgnoreContent');
				  var ignoredHeight = 0;
				  if (adminActions.length) {
					   ignoredHeight += adminActions.height();
				  }
				  if (ignoreContent.length) {
					   ignoredHeight += ignoreContent.height();
				  }
				  return ignoredHeight;
			 }
			function initDetection() {
				$('.samCodeUnit, .samBannerUnit').each(function() {
					 if ($(this).is(':hidden')) {
						$(this).removeClass('samCodeUnit samBannerUnit');
						if ($(this).parents('.p-header').length) {
							$(this).css({'float':'right', 'max-width':'728px', 'width': '100%'})
						}
					 }
				});
				 var adUnits = $('.samCodeUnit .samItem:not(.samLazyLoading), .samBannerUnit .samItem:not(.samLazyLoading)');
				 if (XF.samAdBlockAction !== undefined && window.adBlockDetected === undefined && adUnits.length) {
					  if (XF.samAdBlockAction == 'backup' || XF.samAdBlockAction == 'message') {
						   adUnits.each(function() {
								if ($(this).height() - getIgnoredContentHeight($(this)) <= 0 && $(this).find('> a img[data-src]').length == 0) {
									 if (XF.samAdBlockAction == 'backup') {
										  var backup = $(this).find('.samBackup');
										  if (backup.length) {
											   backup.find('img').each(function() {
													$(this).attr('src', $(this).data('src'));
											   });
											   backup.fadeIn();
										  }
									 } else {
										  $('<div class="samSupportUs" />').html(XF.samSupportUsMessage).prependTo($(this));
									 }
								}
						   });
					  } else {
						   var adsBlocked = 0;
						   adUnits.each(function() {
								if ($(this).height() - getIgnoredContentHeight($(this)) == 0) {
									 adsBlocked += 1;
								};
						   });
						   if (adsBlocked) {
								if (XF.samAdBlockAction == 'notice') {
									 var content = XF.samSupportUsMessage;
									 if (XF.samAdBlockNotice.content) {
										  content = XF.samAdBlockNotice.content;
									 }
									 var notice = $('<div id="samNotice" />');
									 notice.prepend('<a role="button" id="samDismiss">×</a>');
									 notice.append('<span>' + content + '</span>');
									 if (XF.samAdBlockNotice.method == 'prepend') {
										  notice.prependTo(XF.samAdBlockNotice.element);
									 } else {
										  notice.appendTo(XF.samAdBlockNotice.element);
									 }
									 notice.fadeIn('slow');
									 XF.activate(notice);
									 $('body').addClass('samAdBlockDetected');
								} else {
									var pUrl = window.location.href;
									var rUrl = XF.samSupportRedirectUrl;
									 if (rUrl && pUrl.indexOf(rUrl) === -1) {
										  window.location.href = rUrl;
										  return;
									 }
									 var $overlay = XF.getOverlayHtml({
										  title: XF.samSupportUsTitle,
										  dismissible: false,
										  html: '<div class="blockMessage">' + XF.samSupportUsMessage + '</div>'
									 });
									 var overlay = new XF.Overlay($overlay, {
										  backdropClose: false,
										  keyboard: false,
										  escapeClose: false,
										  className: 'samSupportUsOverlay'
									 });
									 overlay.show();
									 $('head').append('<style>::-webkit-scrollbar{display: none;}</style>');
									 $('.samSupportUsOverlay').css('background-color', 'black').fadeTo('slow', 0.95);
								}
						   }
					  }
				 }
			}

			$(document).on('click', '#samDismiss', function() {
				 $(this).parent('#samNotice').fadeOut();
				 $('body').removeClass('samAdBlockDetected');
			});

			$(document).on('samInitDetection', function() {
				initDetection();
			});

			$(document).trigger('samInitDetection');
		});
	</script>
<script>
	XF.samViewCountMethod = "view";
	XF.samServerTime = 1634940523;
</script>
<script>
	$(".flags").on('touch click', function (){
		if(event.handled === false) return
		event.stopPropagation();
        event.preventDefault();
        event.handled = true;
		
		var $title = $(this).find(".data-original-title");
		if (!$title.length) {
			$(this).append('<span class="data-original-title">' + $(this).attr("data-original-title") + '</span>');
		} else {
			$title.remove();
		}
	});
</script>
<script src="/pdf/js/xf/lightbox-compiled.js?_v=1a6fd953"></script>
<script src="/pdf/js/siropu/am/core.min.js?_v=1a6fd953"></script>
<script src="/pdf/js/siropu/am/ads.min.js?_v=1a6fd953"></script>
<script>

jQuery.extend(XF.config, {
	contentrating : {
		tooltipDelay: 400,
		menuDelay: 100,
	}
});

</script>
<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: false,
			pushAppServerKey: '',
			url: {
				fullBase: 'https://defence.pk/pdf/',
				basePath: '/pdf/',
				css: '/pdf/css.php?css=__SENTINEL__&s=14&l=1&d=1630467036',
				keepAlive: '/pdf/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1634940571,efb951582bf1e01edfbc344ad96d0f9a',
			js: {"\/pdf\/js\/xf\/lightbox-compiled.js?_v=1a6fd953":true,"\/pdf\/js\/siropu\/am\/core.min.js?_v=1a6fd953":true,"\/pdf\/js\/siropu\/am\/ads.min.js?_v=1a6fd953":true},
			css: {"public:bb_code.less":true,"public:lightbox.less":true,"public:message.less":true,"public:share_controls.less":true,"public:siropu_ads_manager_ad.less":true,"public:snog_flags.less":true,"public:sv_contentratings.less":true,"public:thfilters_node_label.less":true,"public:xc_user_activity.less":true,"public:extra.less":true},
			time: {
				now: 1634940571,
				today: 1634929200,
				todayDow: 6,
				tomorrow: 1635015600,
				yesterday: 1634842800,
				week: 1634410800
			},
			borderSizeFeature: '3px',
			fontAwesomeWeight: 'r',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 2147483648,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: '',
			publicPushBadgeUrl: 'https://defence.pk/pdf/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
similar_threads: "Similar threads",
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			push_enable_notification_title: "Push notifications enabled successfully at Pakistan Defence",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<script type="text/template" id="xfReactTooltipTemplate">
		<div class="tooltip-content-inner">
			<div class="reactTooltip">
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon7 sv-rating-type-icon--sprite sv-rating-type-icon--sprite7  "
			alt="Positive Rating"
			title="Positive Rating"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon8 sv-rating-type-icon--sprite sv-rating-type-icon--sprite8  "
			alt="Negative Rating"
			title="Negative Rating"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon1 sv-rating-type-icon--sprite sv-rating-type-icon--sprite1  "
			alt="Like"
			title="Like"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon2 sv-rating-type-icon--sprite sv-rating-type-icon--sprite2  "
			alt="Love"
			title="Love"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon3 sv-rating-type-icon--sprite sv-rating-type-icon--sprite3  "
			alt="Haha"
			title="Haha"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon4 sv-rating-type-icon--sprite sv-rating-type-icon--sprite4  "
			alt="Wow"
			title="Wow"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon5 sv-rating-type-icon--sprite sv-rating-type-icon--sprite5  "
			alt="Sad"
			title="Sad"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon6 sv-rating-type-icon--sprite sv-rating-type-icon--sprite6  "
			alt="Angry"
			title="Angry"
			aria-hidden="true"></div></div>
				
			</div>
		</div>
	</script>
<script>

$(document).ready(function(){
	var html = $('#XF');
	
	
		// Advanced search menu
		$('.focus-search-advanced').on('click', function(){ html.toggleClass('focus-search-menu-active'); });
		$('.focus-search-flex input').on('focus', function(){ html.addClass('focus-search-menu-active'); });
		$(document).on('click', function() { html.removeClass('focus-search-menu-active'); });
		$('.focus-wrap-search').on('click', function(event){ event.stopPropagation(); });
	

	
		$("[data-xenfocus-editor]").hover(function() {
			html.addClass('focus-picker--loaded');
		});
		// xenfocus editor: open and close with data-xenfocus-editor
		$("[data-xenfocus-editor]").on('click', function(event){
			html.toggleClass('focus-editor-open').addClass('focus-picker--loaded');
			event.preventDefault();
		});
		// ..and close by pressing ESC
		$(document).keyup(function(e) {
			if (e.keyCode === 27){
				html.removeClass('focus-editor-open');
			}
		});
		
		$('.focus-editor-panel').each(function(){
			// This value is used for localstorage names and class names.
			var settingName = $(this).attr('data-setting');
			var settingDefault = $(this).attr('data-setting-default');
			var settingChoice = localStorage.getItem(settingName);
			if(settingChoice === 'on'){
				$(this).attr('data-setting-status','on');
			} else if(settingChoice === 'off') {
				$(this).attr('data-setting-status','off');
			} else {
				if(settingDefault === 'on'){
					$(this).attr('data-setting-status','on');
				} else{
					$(this).attr('data-setting-status','off');
				}
			}
		});
		// Change the class and localstorage when the toggle is clicked
		$('.focus-editor-panel').on('click', function(){
			var settingName = $(this).attr('data-setting');
			var settingStatus = $(this).attr('data-setting-status');
			if(settingStatus === 'on'){
				html.removeClass(settingName);
				localStorage.setItem(settingName, 'off');
				$(this).attr('data-setting-status', 'off');
			} else {
				html.addClass(settingName);
				localStorage.setItem(settingName, 'on');
				$(this).attr('data-setting-status', 'on');
			}
		});
	
});

	

</script>
<script type="text/javascript" src="//m2d.m2.ai/pg.defence.js" async></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6a260ceb9b225a1c","token":"1161b6d62be14e3b872b8be97466fe7f","version":"2021.10.0","si":100}'></script>
</body>
</html>
