<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs GalleryLazyLoader XenBase LoggedOut NoSidebar   RightSidebar  Responsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	
		<meta name="viewport" content="width=device-width, initial-scale=1" />
	
	
		<base href="https://defence.pk/pdf/" />
		
	

	<title>Heatwave and blackouts electrify generator sales</title>

	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="data/bdCache/css/1496223282/63350a15b57ac93ea448a3af6966519f.css" />
	<link rel="stylesheet" href="data/bdCache/css/1496223282/c2012a87771dcbdabe191018db7b3eff.css" />


	
	
		<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,700|Roboto:400,700" rel="stylesheet"> 
	
	
	
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
	
	
	
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">


	
	
			
		
	



















	
	
	<link rel="apple-touch-icon" href="https://defence.pk/pdf/styles/defencepk/xenforo/logo.og.png" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for Pakistan Defence" href="forums/-/index.rss" />
	
	
	<link rel="canonical" href="https://defence.pk/pdf/threads/heatwave-and-blackouts-electrify-generator-sales.498938/" />
	<meta name="description" content="Heatwave and blackouts electrify generator sales
Aamir Shafaat KhanUpdated about 6 hours ago
33
   
2

KARACHI: Sales of power generators have..." />	<meta property="og:site_name" content="Pakistan Defence" />
	<meta property="og:image" content="https://defence.pk/pdf/data/avatars/m/137/137370.jpg?1495907035" />
	<meta property="og:image" content="https://defence.pk/pdf/styles/defencepk/xenforo/logo.og.png" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://defence.pk/pdf/threads/heatwave-and-blackouts-electrify-generator-sales.498938/" />
	<meta property="og:title" content="Heatwave and blackouts electrify generator sales" />
	<meta property="og:description" content="Heatwave and blackouts electrify generator sales
Aamir Shafaat KhanUpdated about 6 hours ago
33
   
2

KARACHI: Sales of power generators have..." />
	
	<meta property="fb:app_id" content="1409522542615664" />
	<meta property="fb:admins" content="502535135" />
	
	


<!-- Tapatalk Detect style start -->
<style type="text/css">
.ui-mobile [data-role="page"], .ui-mobile [data-role="dialog"], .ui-page
{
top:auto;
}
</style>
<!-- Tapatalk Detect banner style end -->
                
</head>

<body class="node18 node81 SelectQuotable">



<div class="xbOffCanvasContainer">



	
		


	


<div id="loginBar">
	<div class="pageWidth">
		<div class="pageContent">	
			<h3 id="loginBarHandle">
				
				<label for="LoginControl"><a href="login/" class="OverlayTrigger concealed noOutline">Log in</a></label>  / <a href="register/">Register</a>
				
			</h3>
			
			<span class="helper"></span>
			
			
		</div>
	</div>
</div>
	



<div id="headerMover">


<div class="xbTopBar">
	<div class="pageWidth">
		<div class="pageContent">
		
		
			<ul class="xbLeftside">
				<li>Wednesday, May 31, 2017</li>
			</ul>
		
		
		
		<ul class="xbRightside">
			
			
						
			
			
			
			
			<li class="mainTopLink">
<a href="https://www.facebook.com/pakistanidefence/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i>
<a href="https://www.instagram.com/defencepk/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i>
<a href="https://twitter.com/defencepk" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i>
</a></li>
			
<li class="mainTopLink navTabs customUserPanel">

	<ul class="visitorTabs">
		
			
			
						
			<li class="navTab PopupClosed xbGuestLogin">
					<label for="LoginControl"><a href="login/" class="OverlayTrigger navLink"><i class="fa fa-sign-in fa-fw"></i></i> <span class="xbVisitorText">Log in</span></a></label>
			</li>
			
			<li class="navTab PopupClosed xbGuestRegister">
					<a href="register/" class="navLink"><i class="fa fa-user-plus fa-fw"></i></i> <span class="xbVisitorText">Register</span></a>
			</li>
			
			
			
			
			
			
		
		
	</ul>

</li>
		</ul>
			</div>	
	</div>
</div>
<header>
	


<div id="header">
	
		<div id="logoBlock">
		<div class="pageWidth">
			<div class="pageContent">
			




<ul class="xbSocialLinks">
	
	<li class="xbslTwitter"><a href="https://twitter.com/defencepk" target="_blank" title="Twitter"><i class="fa fa-twitter fa-fw"></i></a></li>
	<li class="xbslFacebook"><a href="https://www.facebook.com/pakistanidefence/" target="_blank" title="Facebook"><i class="fa fa-facebook fa-fw"></i></a></li>
	
	
	
	
	
	
	
	
	
	<li class="xbslInstagram"><a href="https://www.instagram.com/defencepk/" target="_blank" title="Instagram"><i class="fa fa-instagram fa-fw"></i></a></li>
	
	
	
	
	
	
	
	
</ul>

			
			<div id="logo">
				<a href="https://defence.pk/">
					<span></span>
					
					<img src="styles/defencepk/xenforo/logo.png" class="desktopLogo" alt="Pakistan Defence" />
					
					
				</a>
			</div>
			
			
			<span class="helper"></span>
		</div>
	</div>
</div>	
		



<div id="navigation" class="pageWidth ">
	<div class="pageContent">
		<nav>

<div class="navTabs">
<div class="navTabsInner">
	
	
	<div class="xbOffCanvasControls">
		<a onclick="return false;" class="slideLeft xbOffCanvasToggle" href="#"><i class="fa fa-bars fa-fw"></i> <span class="menuText">Menu</span></a>
		<a href="find-new/posts" rel="nofollow" class="xbOffCanvasNew Tooltip" title="Recent Posts"> <i class="fa fa-commenting fa-fw"></i><span>Recent Posts</span></a>
	</div>
		
				
	<ul class="publicTabs">
	
	

	
		<li class="navTab xbNavLogo"><a href="https://defence.pk/" class="navLink">
				<span></span>
				
				<img src="styles/defencepk/xenforo/logo.png" class="desktopLogo" alt="Pakistan Defence" />
				
				
			</a>
		</li>
	

		
	
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="https://defence.pk/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
		
		<!-- forums -->
		
		
			
			<li class="navTab forums selected Popup PopupControl PopupClosed">
			
				
				<a href="https://defence.pk/pdf/" class="navLink">Forums</a>
			
				<a href="https://defence.pk/pdf/" class="SplitCtrl" rel="Menu"></a>
				<div class="xbTabPopupArrow">
					<span class="arrow"><span></span></span>
				</div>
				
				
				<div class="selectedMenu Menu JsOnly tabMenu forumsTabLinks">
				

				
					<div class="primaryContent menuHeader">
						<h3>Pakistan Defence Forum</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
					
						
						<li><a href="search/?type=post">Search Forums</a></li>
						

	<li><a href="threads/featured-archive">Featured Threads Archive</a></li>



	<li><a href="threads/featured">Featured Threads</a></li>

						






   
      
         
      
      

     

      <li><a href="find-new/posts?mode=recent&amp;recent=1" rel="nofollow"> Recent Posts and Threads </a></li>
  









  

  
     
        
     
       
        
         
     

    

  <li><a href="find-new/posts?recent=1" rel="nofollow"> Recent Posts and Threads </a></li>
  

<li><a href="spy/">Live Posts</a></li>
					
					</ul>
				
				</div>
			</li>
		
		
			<a href="https://defence.pk/pdf/find-new/posts?mode=recent&recent=1" class="navLink">Explore</a>
				<a href="https://defence.pk/pdf/spy/" class="navLink">Live</a>
				<a href="https://defence.pk/pdf/threads/featured" class="navLink">Featured</a>
				
		<!-- extra tabs: middle -->
		
		
			
			
			<li class="navTab xengallery  Popup PopupControl PopupClosed">
			
			
				<a href="https://defence.pk/pdf/media/" class="navLink">Media</a>
				<a href="https://defence.pk/pdf/media/" class="SplitCtrl" rel="Menu"></a>
				<div class="xbTabPopupArrow">
					<span class="arrow"><span></span></span>
				</div>
				
				
				<div class=" Menu JsOnly tabMenu xengalleryTabLinks">
				
				
					<div class="primaryContent menuHeader">
						<h3>Media</h3>
						<div class="muted">Quick Links</div>
					</div>
					

<ul class="secondaryContent blockLinksList xengallery">
	
	<li><a href="search/?type=xengallery_media">Search Media</a></li>
	
	
		
		
	
	<li><a href="find-new/media">New Media</a></li>
</ul>
				
				</div>
			</li>
			
		
		
		
		
		<!-- members -->
		
			
			<li class="navTab members  Popup PopupControl PopupClosed">
			
			
				<a href="https://defence.pk/pdf/members/" class="navLink">Members</a>
				<a href="https://defence.pk/pdf/members/" class="SplitCtrl" rel="Menu"></a>
				<div class="xbTabPopupArrow">
					<span class="arrow"><span></span></span>
				</div>
				
				
				<div class=" Menu JsOnly tabMenu membersTabLinks">
				
				
					<div class="primaryContent menuHeader">
						<h3>Members</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
					
						<li><a href="members/">Notable Members</a></li>
						
						<li><a href="online/">Current Visitors</a></li>
						<li><a href="recent-activity/">Recent Activity</a></li>
						<li><a href="find-new/profile-posts">New Profile Posts</a></li>
					
					</ul>
				
				</div>
			</li>
						

		<!-- extra tabs: end -->
		

		

		
			
		<li class="navTab searchMini Popup PopupControl PopupClosed">		
			<a href="search/" rel="Menu" class="navLink NoPopupGadget"><i class="fa fa-search"></i> <span class="xbSearchText">Search</span></a>
					<div class="Menu xbSearchPopup">
						
<div id="searchBar" class="pageWidth">
	
	<fieldset id="QuickSearchNav">
		<form action="search/search" method="post" class="formPopup">
			
			<div class="primaryControls">
				<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." title="Enter your search and hit enter" id="QuickSearchQuery" />	
				<!-- <a class="xbSearchIcon" href="/search/"><i class="fa fa-search"></i></a> -->			
			</div>
			
			<div class="secondaryContent secondaryControls">				
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							<li><label><input type="checkbox" name="title_only" value="1"
								id="search_bar_title_only" class="AutoChecker"
								data-uncheck="#search_bar_thread" /> Search titles only</label></li>
						</ul></dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_users">Posted by Member:</label></dt>
						<dd>
							<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
							<p class="explain">Separate names with a comma.</p>
						</dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_date">Newer Than:</label></dt>
						<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
					</dl>
					
					
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							
								<li><label title="Search only Heatwave and blackouts electrify generator sales"><input type="checkbox" name="type[post][thread_id]" value="498938"
	id="search_bar_thread" class="AutoChecker"
	data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
							
								<li><label title="Search only Pakistan Economy"><input type="checkbox" name="nodes[]" value="18"
	id="search_bar_nodes" class="Disabler AutoChecker" checked="checked"
	data-uncheck="#search_bar_thread" /> Search this forum only</label>
	<ul id="search_bar_nodes_Disabler">
		<li><label><input type="checkbox" name="type[post][group_discussion]" value="1"
			id="search_bar_group_discussion" class="AutoChecker"
			data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
	</ul></li>
							
						</ul></dd>
					</dl>
					
				</div>
				<div class="ctrlUnit sectionFooter submitUnit">

						<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
						<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
				

				<div id="commonSearches"><span class="button"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
				<ul class="primaryContent blockLinksList">
									
				<!-- block: useful_searches -->
				<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>
				
				<!-- end block: useful_searches -->
				</ul>
				</div>
				
				</div>
				
			
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
	
</div>
					</div>
		</li>
			
		
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
		
		
			
		<!-- no selection -->
		
		
	</ul>
	

	
		
				
					
				
</div>
</div>





<span class="helper"></span>
			
		</nav>	
	</div>
</div>

	


	
	
		
	
</div>

	
	
</header>



<div id="content" class="thread_view">
	<div class="pageWidth">
		<div class="pageContent">
			
			
			
			
			<!-- main content area -->
			
			

			
			
						
						

						
						
						
							
						<div class="breadBoxTop ">
							
							

<nav>
	
		
			
				
			
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		
		<a href="misc/quick-navigation-menu?selected=node-18" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><i class="fa fa-sitemap"></i><!--Jump to...--></a> 
			
		<div class="boardTitle"><strong>Pakistan Defence</strong></div>
		
		<span class="crumbs">
			
				<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://defence.pk/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Home</span></a>
					<span class="arrow"><span></span></span>
				</span>
			
			
			
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://defence.pk/pdf/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Pakistan Defence Forum</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://defence.pk/pdf/#pakistan-affairs.81" class="crumb" rel="up" itemprop="url"><span itemprop="title">Pakistan Affairs</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://defence.pk/pdf/forums/pakistan-economy.18/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Pakistan Economy</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>
						</div>
						
						
						
						
						



<!-- PakDef Nav -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7930436975353081"
     data-ad-slot="5103266381"
     data-ad-format="auto"></ins>


					
						<!--[if lt IE 8]>
							<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
						<![endif]-->

						
						

						
						
						
						
						
												
							<!-- h1 title, description -->
							<div class="titleBar">
								
								<h1>

	

	
        
    
Heatwave and blackouts electrify generator sales
									
									</h1>
								
								<p id="pageDescription" class="muted ">
	Discussion in '<a href="forums/pakistan-economy.18/">Pakistan Economy</a>' started by <a href="members/zibago.137370/" class="username" dir="auto">Zibago</a>, <a href="threads/heatwave-and-blackouts-electrify-generator-sales.498938/"><abbr class="DateTime" data-time="1496220888" data-diff="3239" data-datestring="May 31, 2017" data-timestring="1:54 PM">May 31, 2017 at 1:54 PM</abbr></a>.
</p>
							</div>
						
						
						
						
						

<div class="addthis_inline_share_toolbox_aizn"></div>
						
						<!-- main template -->
						



























	






<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
	</div>

	
</div>






<form action="inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList xbMessageAlternate" id="messageList">
		
			
				







<li id="post-9529622" class="message   threadStarter  " data-author="Zibago">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/heatwave-and-blackouts-electrify-generator-sales.498938/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1496220888" data-diff="3239" data-datestring="May 31, 2017" data-timestring="1:54 PM">May 31, 2017 at 1:54 PM</abbr></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/heatwave-and-blackouts-electrify-generator-sales.498938/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/9529622/permalink">#1</a>
	
		</span>
		
	</div>


	<div class="xbMessageHelper">
	
	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			<a href="members/zibago.137370/" class="avatar Av137370m" data-avatarhtml="true"><img src="data/avatars/m/137/137370.jpg?1495907035" width="96" height="96" alt="Zibago" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/zibago.137370/" class="username" dir="auto" itemprop="name"><span class="style7">Zibago</span></a>
			<em class="userTitle" itemprop="title">ELITE MEMBER</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
				
			
				<div class="xbMainUserInfo">	
				
				<div class="customRank">

	
		<img src="/pdf/styles/default/xenforo/ranks/General.jpg" />
	

</div>
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=137370" class="concealed" rel="nofollow">20,691</a></dd>
					</dl>
				
				




				
				
				
				
				
				</div>
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Feb 21, 2012</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
			
<dl class="pairsJustified">


<dt>Ratings:</dt> 

<dd><span class="dark_postrating_positive">+7</span>
	 / 

	<span class="dark_postrating_neutral">32,365</span>
	 / 

<span class="dark_postrating_negative">-0</span>
</dd>
</dl>
			
			
			
			
				
					
				
					
				
					
						
							<dl class="pairsJustified userField_countryfg xbCustomField">
								<dt>Country:</dt>
								<dd><img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Country: Pakistan" /></dd>
							</dl>
						
					
				
					
						
							<dl class="pairsJustified userField_locationfg xbCustomField">
								<dt>Location:</dt>
								<dd><img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Location: Pakistan" /></dd>
							</dl>
						
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">		
		
		
		
		<div class="messageContent">
			<article>
				
				
				
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					


<div class="my_responsive_add">
       <div style="min-height: 125px; margin-bottom: 2px; margin-left: 4px; float: right">

<!-- PakDef - Post1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7930436975353081"
     data-ad-slot="5368001980"></ins>

</div>
</div>


					<span style="font-size: 18px"><b><a href="https://www.dawn.com/news/1336381/heatwave-and-blackouts-electrify-generator-sales" target="_blank" class="externalLink" rel="nofollow">Heatwave and blackouts electrify generator sales</a></b></span><br />
<a href="https://www.dawn.com/authors/107/aamir-shafaat-khan" target="_blank" class="externalLink" rel="nofollow">Aamir Shafaat Khan</a>Updated about 6 hours ago<br />
33<br />
<a href="https://www.dawn.com/news/print/1336381" target="_blank" class="externalLink" rel="nofollow">   </a><br />
<a href="https://www.dawn.com/news/1336381/heatwave-and-blackouts-electrify-generator-sales#comments" target="_blank" class="externalLink" rel="nofollow">2</a><br />
<br />
KARACHI: Sales of power generators have skyrocketed by up to 40 per cent in Ramazan as citizens, hit with <a href="https://www.dawn.com/news/1335938/karachi-suffers-massive-power-outages-on-first-day-of-ramazan" target="_blank" class="externalLink" rel="nofollow">rolling power cuts and heatwave in the fasting month</a>, consider other options.<br />
<br />
The situation is the worst in Karachi whose residents face unscheduled blackouts of eight to 12 hours a day as the city’s main power utility, K-Electric, struggles to keep the lights on. Protesters in the city set tyres ablaze on Tuesday, a day after two protesters in Peshawar were shot dead.<br />
<br />
“Our sales have risen by 30-40pc. People are mostly buying generators of 2 to 3 kVA capacity,” said the owner of Sikandar &amp; Co. at the Shahrah-i-Liaquat generator market.<br />
<br />
Sikandar Shahzada said prices of power-generating machines remained unchanged and there has been no issue of shortage so far. “People have lost hope loadshedding will ever come to an end,” he said. He said 3kVA generators of good quality sold for Rs36,000 to Rs40,000 and that of medium quality for Rs30,000.<br />
<br />
Advertisement<br />
Chairman of Pakistan Machinery Merchant Group Khurram Saigal also confirmed that sales have shot up 40pc in Ramazan over the previous month. He said China held 95pc market share in portable generator sales.<br />
<br />
He said the price of good-quality 3kVA generator was around Rs32,000 while medium-quality ones were available for Rs26,000. Similarly, 2kVA generators were selling for Rs16,000 to Rs25,000, he said. These types of generators are popular among households and shops.<br />
<br />
Karachiites face loadshedding of up to 12 hours<br />
<br />
He said the markets had enough stock to meet the demand with no imminent shortage in future.<br />
<br />
When asked why the import bill of power generators has jumped 71pc year-on-year in July-April to $2.634 billion, he said the imports largely comprised heavy-duty generators used in projects in both private and public sectors.<br />
<br />
Major buying is for ongoing power projects under the China-Pakistan Economic Corridor (CPEC). Moreover, private-sector builders are installing standby generators of 100-250 kVA capacity at their project sites. In Karachi, around 80 to 100 high-rises are constructed every year.<br />
<br />
Generator imports rose to $1.838bn in 2015-16 from $1.37bn in the preceding fiscal year. It was $1.1bn in 2013-14 and $959m in the year before.<br />
<br />
Demand for generators from industrial consumers has subsided due to zero loadshedding in industrial areas, especially in Karachi, for the last few years. However, industrialists too have now started to make hue and cry over rising power cuts.<br />
<br />
<i>Published in Dawn, May 31st, 2017</i><br />
<a href="https://www.dawn.com/news/1336381/heatwave-and-blackouts-electrify-generator-sales" target="_blank" class="externalLink" rel="nofollow">https://www.dawn.com/news/1336381/heatwave-and-blackouts-electrify-generator-sales</a>
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
		



<!-- PDF First Post Leader Res -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7930436975353081"
     data-ad-slot="8368717186"
     data-ad-format="auto"></ins>




	</div>


	
	
	

	
	</div>
	
	
		
		
	
	
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls">
				
				
				<div class="privateControlsDefault">
				
				
				
				
				
				
				
				
				
				
				
				</div>
			<div class="privateControlsMenu">
				
			</div>
			
			</div>
			
			<div class="publicControls">
				
				
				
				
				
			</div>
		</div>
	
	
	
	
</li>







			
		
		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>

	<div class="pageNavLinkGroup">
			
				<div class="linkGroup">
					
						<label for="LoginControl"><a href="login/" class="OverlayTrigger concealed element">(You must log in or sign up to reply here.)</a></label>
					
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			
	</div>












<div class="discussionList section sectionMain similarThreads">
	

	<dl class="sectionHeaders">
		<dd class="main">
			<span>Similar Threads</span>
		</dd>
		
	</dl>

	<ol class="discussionListItems">
	
		
			

			<li id="thread-237015" class="discussionListItem visible  " data-author="Tiger Awan">
				
				<div class="listBlock posterAvatar">
					<span class="avatarContainer">
						<a href="members/tiger-awan.22920/" class="avatar Av22920s" data-avatarhtml="true"><img src="data/avatars/s/22/22920.jpg?1320760899" width="48" height="48" alt="Tiger Awan" /></a>
						
					</span>
				</div>
				
				
				<div class="listBlock main">
					<div class="titleText">
						<h3 class="title">
							
							<a href="threads/blackout-in-pakistan.237015/"
								class="PreviewTooltip"
								data-previewUrl="threads/blackout-in-pakistan.237015/preview">Blackout in Pakistan</a>
						</h3>
						
						
						<div class="secondRow">
							<div class="posterDate muted">
								<a href="members/tiger-awan.22920/" class="username" dir="auto" title="Thread starter">Tiger Awan</a><span class="startDate">,
								<a class=""><span class="DateTime" title="">Feb 25, 2013</span></a></span><span class="containerName">, in forum: <a href="forums/social-current-events.83/" class="forumLink">Social &amp; Current Events</a>
							</div>
						</div>
						
					</div>
				</div>

				
				<div class="listBlock stats pairsJustified" title="Members who thanked the first message: 0">
					<dl class="major"><dt>Replies:</dt> <dd>124</dd></dl>
					<dl class="minor"><dt>Views:</dt> <dd>9,119</dd></dl>
				</div>

				<div class="listBlock lastPost">
					
						<dl class="lastPostInfo">
							<dt><a href="members/opportunist86.36524/" class="username" dir="auto">opportunist86</a></dt>
							<dd class="muted"><a class="dateTime"><span class="DateTime" title="Feb 28, 2013 at 3:45 PM">Feb 28, 2013</span></a></dd>
						</dl>
					
				</div>
				
			</li>
		
			

			<li id="thread-359583" class="discussionListItem visible  " data-author="third eye">
				
				<div class="listBlock posterAvatar">
					<span class="avatarContainer">
						<a href="members/third-eye.10858/" class="avatar Av10858s" data-avatarhtml="true"><img src="data/avatars/s/10/10858.jpg?1219944257" width="48" height="48" alt="third eye" /></a>
						
					</span>
				</div>
				
				
				<div class="listBlock main">
					<div class="titleText">
						<h3 class="title">
							
							<a href="threads/mercedes-india-anticipating-50-per-cent-growth-in-new-generation-cars-sales-in-2015.359583/"
								class="PreviewTooltip"
								data-previewUrl="threads/mercedes-india-anticipating-50-per-cent-growth-in-new-generation-cars-sales-in-2015.359583/preview">Mercedes India Anticipating 50 per cent Growth in New Generation Cars Sales in 2015</a>
						</h3>
						
						
						<div class="secondRow">
							<div class="posterDate muted">
								<a href="members/third-eye.10858/" class="username" dir="auto" title="Thread starter">third eye</a><span class="startDate">,
								<a class=""><span class="DateTime" title="">Feb 15, 2015</span></a></span><span class="containerName">, in forum: <a href="forums/central-south-asia.160/" class="forumLink">Central &amp; South Asia</a>
							</div>
						</div>
						
					</div>
				</div>

				
				<div class="listBlock stats pairsJustified" title="Members who thanked the first message: 0">
					<dl class="major"><dt>Replies:</dt> <dd>4</dd></dl>
					<dl class="minor"><dt>Views:</dt> <dd>413</dd></dl>
				</div>

				<div class="listBlock lastPost">
					
						<dl class="lastPostInfo">
							<dt><a href="members/echo_419.142483/" class="username" dir="auto">Echo_419</a></dt>
							<dd class="muted"><a class="dateTime"><span class="DateTime" title="Feb 15, 2015 at 12:40 PM">Feb 15, 2015</span></a></dd>
						</dl>
					
				</div>
				
			</li>
		
			

			<li id="thread-402307" class="discussionListItem visible  " data-author="nadeemkhan110">
				
				<div class="listBlock posterAvatar">
					<span class="avatarContainer">
						<a href="members/nadeemkhan110.169123/" class="avatar Av169123s" data-avatarhtml="true"><img src="data/avatars/s/169/169123.jpg?1483184534" width="48" height="48" alt="nadeemkhan110" /></a>
						
					</span>
				</div>
				
				
				<div class="listBlock main">
					<div class="titleText">
						<h3 class="title">
							
							<a href="threads/now-on-sale-china-set-to-export-new-fifth-generation-fighter-jet.402307/"
								class="PreviewTooltip"
								data-previewUrl="threads/now-on-sale-china-set-to-export-new-fifth-generation-fighter-jet.402307/preview">Now on Sale: China Set to Export New Fifth Generation Fighter Jet</a>
						</h3>
						
						
						<div class="secondRow">
							<div class="posterDate muted">
								<a href="members/nadeemkhan110.169123/" class="username" dir="auto" title="Thread starter">nadeemkhan110</a><span class="startDate">,
								<a class=""><span class="DateTime" title="">Oct 9, 2015</span></a></span><span class="containerName">, in forum: <a href="forums/air-warfare.153/" class="forumLink">Air Warfare</a>
							</div>
						</div>
						
					</div>
				</div>

				
				<div class="listBlock stats pairsJustified" title="Members who thanked the first message: 0">
					<dl class="major"><dt>Replies:</dt> <dd>21</dd></dl>
					<dl class="minor"><dt>Views:</dt> <dd>1,680</dd></dl>
				</div>

				<div class="listBlock lastPost">
					
						<dl class="lastPostInfo">
							<dt><a href="members/black-hawk_101.157860/" class="username" dir="auto">black-hawk_101</a></dt>
							<dd class="muted"><a class="dateTime"><span class="DateTime" title="Oct 15, 2015 at 11:47 AM">Oct 15, 2015</span></a></dd>
						</dl>
					
				</div>
				
			</li>
		
			

			<li id="thread-403010" class="discussionListItem visible  " data-author="Hurter">
				
				<div class="listBlock posterAvatar">
					<span class="avatarContainer">
						<a href="members/hurter.161037/" class="avatar Av161037s" data-avatarhtml="true"><img src="data/avatars/s/161/161037.jpg?1444345817" width="48" height="48" alt="Hurter" /></a>
						
					</span>
				</div>
				
				
				<div class="listBlock main">
					<div class="titleText">
						<h3 class="title">
							
							<a href="threads/this-generation.403010/"
								class="PreviewTooltip"
								data-previewUrl="threads/this-generation.403010/preview">This Generation</a>
						</h3>
						
						
						<div class="secondRow">
							<div class="posterDate muted">
								<a href="members/hurter.161037/" class="username" dir="auto" title="Thread starter">Hurter</a><span class="startDate">,
								<a class=""><span class="DateTime" title="">Oct 14, 2015</span></a></span><span class="containerName">, in forum: <a href="forums/general-photos-multimedia.76/" class="forumLink">General Photos &amp; Multimedia</a>
							</div>
						</div>
						
					</div>
				</div>

				
				<div class="listBlock stats pairsJustified" title="Members who thanked the first message: 0">
					<dl class="major"><dt>Replies:</dt> <dd>8</dd></dl>
					<dl class="minor"><dt>Views:</dt> <dd>502</dd></dl>
				</div>

				<div class="listBlock lastPost">
					
						<dl class="lastPostInfo">
							<dt><a href="members/mr-meap.163873/" class="username" dir="auto">Mr.Meap</a></dt>
							<dd class="muted"><a class="dateTime"><span class="DateTime" title="Oct 14, 2015 at 10:35 PM">Oct 14, 2015</span></a></dd>
						</dl>
					
				</div>
				
			</li>
		
			

			<li id="thread-434103" class="discussionListItem visible  " data-author="ghazi52">
				
				<div class="listBlock posterAvatar">
					<span class="avatarContainer">
						<a href="members/ghazi52.2675/" class="avatar Av2675s" data-avatarhtml="true"><img src="data/avatars/s/2/2675.jpg?1417713745" width="48" height="48" alt="ghazi52" /></a>
						
					</span>
				</div>
				
				
				<div class="listBlock main">
					<div class="titleText">
						<h3 class="title">
							
							<a href="threads/7-092-villages-to-be-electrified-this-year.434103/"
								class="PreviewTooltip"
								data-previewUrl="threads/7-092-villages-to-be-electrified-this-year.434103/preview">7,092 villages to be electrified this year</a>
						</h3>
						
						
						<div class="secondRow">
							<div class="posterDate muted">
								<a href="members/ghazi52.2675/" class="username" dir="auto" title="Thread starter">ghazi52</a><span class="startDate">,
								<a class=""><span class="DateTime" title="">Jun 9, 2016</span></a></span><span class="containerName">, in forum: <a href="forums/infrastructure-development.191/" class="forumLink">Infrastructure &amp; Development</a>
							</div>
						</div>
						
					</div>
				</div>

				
				<div class="listBlock stats pairsJustified" title="Members who thanked the first message: 0">
					<dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
					<dl class="minor"><dt>Views:</dt> <dd>316</dd></dl>
				</div>

				<div class="listBlock lastPost">
					
						<dl class="lastPostInfo">
							<dt><a href="members/ghazi52.2675/" class="username" dir="auto">ghazi52</a></dt>
							<dd class="muted"><a class="dateTime"><span class="DateTime" title="Jun 9, 2016 at 12:39 AM">Jun 9, 2016</span></a></dd>
						</dl>
					
				</div>
				
			</li>
		
	
	</ol>

	<div id="PreviewTooltip">
	<span class="arrow"><span></span></span>
	
	<div class="section">
		<div class="primaryContent previewContent">
			<span class="PreviewContents">Loading...</span>
		</div>
	</div>
</div>
</div>



<div class="section membersOnline userList">		
	<div class="secondaryContent">
		<div class="sectionFooter">Currently Active Users Viewing This Thread:  <span class="footnote">0 (Users: 0, Guests: 0)</span></div>
		
		
			
			<ol class="listInline">
				
			</ol>
			
		
	</div>
</div>






	






	

						
						

						
						
							<!-- login form, to be moved to the upper drop-down -->
							








<form action="login/login" method="post" class="xenForm eAuth" id="login" style="display:none">

	
		<ul id="eAuthUnit">
			
				
        
				
					
					<li><a href="register/facebook?reg=1" class="fbLogin" tabindex="110"><span>Log in with Facebook</span></a></li>
				
				
				
					
					<li><a href="register/twitter?reg=1" class="twitterLogin" tabindex="110"><span>Log in with Twitter</span></a></li>
				
				
				
				
			
		</ul>
	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="LoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" checked="checked" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/pdf/threads/heatwave-and-blackouts-electrify-generator-sales.498938/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
						
						
						
						
					
						
			
			
						
			<div class="breadBoxBottom">

<nav>
	

	<fieldset class="breadcrumb">
		
		<a href="misc/quick-navigation-menu?selected=node-18" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><i class="fa fa-sitemap"></i><!--Jump to...--></a> 
			
		<div class="boardTitle"><strong>Pakistan Defence</strong></div>
		
		<span class="crumbs">
			
				<span class="crust homeCrumb">
					<a href="https://defence.pk/" class="crumb"><span>Home</span></a>
					<span class="arrow"><span></span></span>
				</span>
			
			
			
				<span class="crust selectedTabCrumb">
					<a href="https://defence.pk/pdf/" class="crumb"><span>Pakistan Defence Forum</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust">
						<a href="https://defence.pk/pdf/#pakistan-affairs.81" class="crumb"><span>Pakistan Affairs</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
					<span class="crust">
						<a href="https://defence.pk/pdf/forums/pakistan-economy.18/" class="crumb"><span>Pakistan Economy</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav></div>
			
			
			
			
			
				
<div class="xbScrollButtons" style="display:none;">
	<div class="xbScrollUpButton" id="xb_ScrollUp"><i class="fa fa-chevron-up"></i></div>
	
</div>
			
			
			



<!-- PakDef Nav -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7930436975353081"
     data-ad-slot="5103266381"
     data-ad-format="auto"></ins>


		</div>
	</div>
	
</div>

</div>

<footer>
	



<div class="footer">
	<div class="pageWidth">
		<div class="pageContent">
			<dl class="choosers">
							
			</dl>
			
			
			<ul class="footerLinks">
			
				


					<li><a href="misc/contact" class="OverlayTrigger" data-overlayOptions="{&quot;fixed&quot;:false}"><i class="fa fa-envelope-o fa-fw"></i> <span>Contact Us</span></a></li>
				
				<li><a href="help/"><i class="fa fa-life-ring fa-fw"></i> <span>Help</span></a></li>
				<li><a href="https://defence.pk/" class="homeLink"><i class="fa fa-home fa-fw"></i> <span>Home</span></a></li>
				
			
				<li><a href="help/terms"><i class="fa fa-gavel fa-fw"></i> <span>Terms and Rules</span></a></li>
				
			
				<li><a href="forums/-/index.rss" rel="alternate" class="globalFeed" target="_blank"
					title="RSS feed for Pakistan Defence"><i class="fa fa-rss fa-fw"></i></a></li>
			
			</ul>
			
			<span class="helper"></span>
		</div>
	</div>
</div>


	

<div class="pageWidth">
	<div class="extraFooter">
		<ul class="footerBlockContainer">
		
			<li class="footerBlock footerBlockOne">
				<a href="http://defence.pk/word/"><img src="styles/defencepk/xenforo/footerlogo.png"></a>
				


			</li>
		
		
		
			<li class="footerBlock footerBlockTwo">
				<h3>ABOUT US</h3>
Defence.pk is a one stop resource for Pakistan defence, strategic affairs, security issues, world defence and military affairs.<div class="footer-email-wrap">Contact us: <a href="mailto:webmaster@defence.pk">webmaster@defence.pk</a></div></aside>
				


			</li>
		
		
		
			<li class="footerBlock footerBlockThree">
				<h3>FOLLOW US</h3>
				


	


<ul class="xbSocialLinks">
	
	<li class="xbslTwitter"><a href="https://twitter.com/defencepk" target="_blank" title="Twitter"><i class="fa fa-twitter fa-fw"></i></a></li>
	<li class="xbslFacebook"><a href="https://www.facebook.com/pakistanidefence/" target="_blank" title="Facebook"><i class="fa fa-facebook fa-fw"></i></a></li>
	
	
	
	
	
	
	
	
	
	<li class="xbslInstagram"><a href="https://www.instagram.com/defencepk/" target="_blank" title="Instagram"><i class="fa fa-instagram fa-fw"></i></a></li>
	
	
	
	
	
	
	
	
</ul>


			</li>
		
		
		
		</ul>
	</div>
</div>






			
</footer>






<div class="xbOffCanvasContent xbOffCanvasMask"></div>
<div class="xbOffCanvas slideLeft publicTabs">
	<ul class="xbOffCanvasList">
		
		
		<!-- home -->
		
			<li class="navTab home"><a href="https://defence.pk/" class="navLink">Home</a></li>
		
		
		<!-- extra tabs: home -->
		
		
		
		<!-- forums -->
		
			<li class="navTab forums selected">
				<a href="https://defence.pk/pdf/" class="navLink">Pakistan Defence Forum</a>
					<div class="xbOffCanvasSubMenu">
					<ul>
					
						
						<li><a href="search/?type=post">Search Forums</a></li>
						
						<li><a href="find-new/posts" rel="nofollow">Recent Posts</a></li>
					
					</ul>
					</div>
			</li>
		
		
		
		<!-- extra tabs: middle -->
		
		
			
			<li class="navTab xengallery ">
				<a href="https://defence.pk/pdf/media/" class="navLink">Media</a>
					<div class="xbOffCanvasSubMenu">
						

<ul class="secondaryContent blockLinksList xengallery">
	
	<li><a href="search/?type=xengallery_media">Search Media</a></li>
	
	
		
		
	
	<li><a href="find-new/media">New Media</a></li>
</ul>
					</div>
			</li>
			
		
		
		
		
		<!-- members -->
		
			<li class="navTab members ">
				<a href="https://defence.pk/pdf/members/" class="navLink">Members</a>
					<div class="xbOffCanvasSubMenu">
					<ul>
					
						<li><a href="members/">Notable Members</a></li>
						
						<li><a href="online/">Current Visitors</a></li>
						<li><a href="recent-activity/">Recent Activity</a></li>
						<li><a href="find-new/profile-posts">New Profile Posts</a></li>
					
					</ul>
					</div>
			</li>
						

		<!-- extra tabs: end -->
		

		

		<li class="navTab xbOffCanvasExtraLink">		
	<a href="search/" rel="Menu" class="navLink NoPopupGadget"><i class="fa fa-search"></i> Search</a>
</li>


	</ul>
</div>



</div>















<!--XenBase Current Version : 1.5.12 -->
<!--Style Version : 1.5.11 -->




 
<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://defence.pk/pdf/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script><script>

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	ga('create', 'UA-65577701-1', 'auto');
	ga('send', 'pageview');

</script><script src="js/jquery/jquery-1.11.0.min.js"></script><script src="js/xenforo/xenforo.js?_v=7084da11"></script><script src="js/audentio/funbox/funboxServe.min.js?_v=7084da11"></script><script>
audentio.funbox.weightBasedRotation = 0;
</script><script type='text/javascript'>
$(function() {
    $('.xbOffCanvasToggle').on('click', function() {
        $('.xbOffCanvasContainer').toggleClass("marginLeft");
    });
    
    $('.xbOffCanvasSidebarToggle').on('click', function() {
        $('.xbOffCanvasContainer').toggleClass("marginRight");
    });
    
    $('.xbOffCanvasMask').on('click', function() {
        $('.xbOffCanvasContainer').removeClass("marginLeft marginRight");
    });

    $('.publicTabs li').has('.xbOffCanvasSubMenu').prepend('<span class="xbOffCanvasArrow"><i class="xbOffCanvasExpand fa fa-chevron-down"></i></span>');

    $('.xbOffCanvasArrow').click(function() {
        $(this).siblings('.xbOffCanvasSubMenu, .secondaryContent.blockLinksList').slideToggle('fast');
        $(this).children('.xbOffCanvasExpand').toggleClass('fa-flip-vertical ');
    });

});
</script><script>
	XenForo.LoginBar = function(a){};
	</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1496224127,
		today: 1496170800,
		todayDow: 3
	},
	_lightBoxUniversal: "1",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(45, 45, 45)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"cta_featuredthreads":true,"thread_view":true,"message":true,"bb_code":true,"xb_message":true,"message_user_info":true,"dark_postrating":true,"similar_threads":true,"discussion_list":true,"xb":true,"login_bar":true,"xb_top_bar":true,"xb_social_links":true,"xengallery_tab_links":true,"xb_quicksearch_nav":true,"facebook":true,"twitter":true,"xb_scroll_buttons":true,"xb_footer_layouts":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "7084da11",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	xengallery_lightbox_loading:	"Loading...",
	xengallery_lightbox_close:	"Close (Esc)",
	xengallery_lightbox_previous:	"Previous (Left arrow key)",
	xengallery_lightbox_next:	"Next (Right arrow key)",
	xengallery_lightbox_counter:	"%curr% of %total%",
	xengallery_lightbox_error:	"The <a href=\"%url%\">media<\/a> could not be loaded.",
	xengallery_touch_error:		"This operation will not work from a touch enabled device.",
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "1409522542615664";
XenForo.Facebook.forceInit = false;


</script><script>
$(window).scroll(function() { // when the page is scrolled run this
    if($(this).scrollTop() != 0) { // if you're NOT at the top
        $('.xbScrollButtons').fadeIn("slow"); // fade in
    } else { // else
        $('.xbScrollButtons').fadeOut("slow"); // fade out
    }
});

$(function() {
    // the element inside of which we want to scroll
        var $elem = $('#content');
 
        // show the buttons
  
        // clicking the "down" button will make the page scroll to the $elem's height
    $('#xb_ScrollDown').click(
        function (e) {
            $('html, body').animate({scrollTop: $elem.height()}, 700);
        }
    );
        // clicking the "up" button will make the page scroll to the top of the page
    $('#xb_ScrollUp').click(
        function (e) {
            $('html, body').animate({scrollTop: '0px'}, 700);
        }
    );
 });
 
 (function(){
    
    var special = jQuery.event.special,
        uid1 = 'D' + (+new Date()),
        uid2 = 'D' + (+new Date() + 1);
        
    special.scrollstart = {
        setup: function() {
            
            var timer,
                handler =  function(evt) {
                    
                    var _self = this,
                        _args = arguments;
                    
                    if (timer) {
                        clearTimeout(timer);
                    } else {
                        evt.type = 'scrollstart';
                        jQuery.event.handle.apply(_self, _args);
                    }
                    
                    timer = setTimeout( function(){
                        timer = null;
                    }, special.scrollstop.latency);
                    
                };
            
            jQuery(this).bind('scroll', handler).data(uid1, handler);
            
        },
        teardown: function(){
            jQuery(this).unbind( 'scroll', jQuery(this).data(uid1) );
        }
    };
    
    special.scrollstop = {
        latency: 300,
        setup: function() {
            
            var timer,
                    handler = function(evt) {
                    
                    var _self = this,
                        _args = arguments;
                    
                    if (timer) {
                        clearTimeout(timer);
                    }
                    
                    timer = setTimeout( function(){
                        
                        timer = null;
                        evt.type = 'scrollstop';
                        jQuery.event.handle.apply(_self, _args);
                        
                    }, special.scrollstop.latency);
                    
                };
            
            jQuery(this).bind('scroll', handler).data(uid2, handler);
            
        },
        teardown: function() {
            jQuery(this).unbind( 'scroll', jQuery(this).data(uid2) );
        }
    };
    
})();
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f169059323e6d06"></script><script>audentio.funbox.init('{"advertisements":[],"devices":{"desktop":{"min_width":"1051","max_width":"0"},"tablet_landscape":{"min_width":"801","max_width":"1050"},"tablet_portrait":{"min_width":"521","max_width":"800"},"mobile":{"min_width":"0","max_width":"520"}}}');</script></body>

</html>