<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs GalleryLazyLoader XenBase LoggedOut NoSidebar   RightSidebar  Responsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<base href="https://defence.pk/pdf/" />
<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://defence.pk/pdf/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
<title>F-16.net confirms Su-30MKI loss on 27th Feb</title>
<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
<link rel="stylesheet" href="css.php?css=xenforo,form,public&amp;style=12&amp;dir=LTR&amp;d=1597019250" />
<link rel="stylesheet" href="css.php?css=bb_code,cta_featuredthreads,dark_postrating,facebook,login_bar,message,message_user_info,thread_view,xb,xb_footer_layouts,xb_message,xb_quicksearch_nav,xb_scroll_buttons,xb_social_links,xb_top_bar,xengallery_tab_links&amp;style=12&amp;dir=LTR&amp;d=1597019250" />
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,700|Roboto:400,700" rel="stylesheet">
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65577701-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
	
		gtag('config', 'UA-65577701-1', {
			// <!-- slot: ga_config_start -->
			
			
		});
	</script>
<script type="text/javascript" src="//m2d.m2.ai/pg.defence.js" async></script>
<script src="js/jquery/jquery-1.11.0.min.js"></script>
<script src="js/xenforo/xenforo.js?_v=26730e8d"></script>
<script src="js/dark/postrating.js?1460590370&amp;_v=26730e8d"></script>
<script type='text/javascript'>
$(function() {
    $('.xbOffCanvasToggle').on('click', function() {
        $('.xbOffCanvasContainer').toggleClass("marginLeft");
    });
    
    $('.xbOffCanvasSidebarToggle').on('click', function() {
        $('.xbOffCanvasContainer').toggleClass("marginRight");
    });
    
    $('.xbOffCanvasMask').on('click', function() {
        $('.xbOffCanvasContainer').removeClass("marginLeft marginRight");
    });

    $('.publicTabs li').has('.xbOffCanvasSubMenu').prepend('<span class="xbOffCanvasArrow"><i class="xbOffCanvasExpand fa fa-chevron-down"></i></span>');

    $('.xbOffCanvasArrow').click(function() {
        $(this).siblings('.xbOffCanvasSubMenu, .secondaryContent.blockLinksList').slideToggle('fast');
        $(this).children('.xbOffCanvasExpand').toggleClass('fa-flip-vertical ');
    });

});
</script>
<link rel="apple-touch-icon" href="https://defence.pk/pdf/styles/defencepk/xenforo/logo.og.png" />
<link rel="alternate" type="application/rss+xml" title="RSS feed for Pakistan Defence" href="forums/-/index.rss" />
<link rel="canonical" href="https://defence.pk/pdf/threads/f-16-net-confirms-su-30mki-loss-on-27th-feb.680158/" />
<meta name="description" content="Folks, it cannot get more impartial and official than this. 

F-16.net has officially attributed an Su-30 kill to airframe #84606. 

It is pertinent to..." />


<meta property="og:image" content="https://defence.pk/pdf/attachments/screen-shot-2020-08-10-at-3-37-43-am-png.659984/" />

<meta property="og:image" content="https://defence.pk/pdf/styles/defencepk/xenforo/logo.og.png" />

<meta property="og:site_name" content="Pakistan Defence" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://defence.pk/pdf/threads/f-16-net-confirms-su-30mki-loss-on-27th-feb.680158/" />
<meta property="og:title" content="F-16.net confirms Su-30MKI loss on 27th Feb" />
<meta property="og:description" content="Folks, it cannot get more impartial and official than this. 

F-16.net has officially attributed an Su-30 kill to airframe #84606. 

It is pertinent to..." />
<meta property="fb:app_id" content="1409522542615664" />
<meta property="fb:admins" content="502535135" />


<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@defence_pk" />
<meta name="twitter:creator" content="@defence_pk" />
<meta name="twitter:title" content="F-16.net confirms Su-30MKI loss on 27th Feb" />
<meta name="twitter:description" content="Folks, it cannot get more impartial and official than this. 

F-16.net has officially attributed an Su-30 kill to airframe #84606. 

It is pertinent to..." />
<meta name="twitter:image" content="https://defence.pk/pdf/attachments/screen-shot-2020-08-10-at-3-37-43-am-png.659984/" />

</head>
<body class="node12 node3 SelectQuotable">
<div class="xbOffCanvasContainer">
<script>
	XenForo.LoginBar = function(a){};
	</script>
<div id="loginBar">
<div class="pageWidth">
<div class="pageContent">
<h3 id="loginBarHandle">
<label for="LoginControl"><a href="login/" class="OverlayTrigger concealed noOutline">Log in</a></label> / <a href="register/">Register</a>
</h3>
<span class="helper"></span>
</div>
</div>
</div>
<div id="headerMover">
<div class="xbTopBar">
<div class="pageWidth">
<div class="pageContent">
<ul class="xbLeftside">
<li>Monday, August 10, 2020</li>
</ul>
<ul class="xbRightside">
<li class="mainTopLink">
<a href="https://www.facebook.com/pakistanidefence/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i>
<a href="https://www.instagram.com/defencepk/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i>
<a href="https://twitter.com/defencedotpk" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i>
</a></li>
<li class="mainTopLink navTabs customUserPanel">
<ul class="visitorTabs">
<li class="navTab PopupClosed xbGuestLogin">
<label for="LoginControl"><a href="login/" class="OverlayTrigger navLink"><i class="fa fa-sign-in fa-fw"></i></i> <span class="xbVisitorText">Log in</span></a></label>
</li>
<li class="navTab PopupClosed xbGuestRegister">
<a href="register/" class="navLink"><i class="fa fa-user-plus fa-fw"></i></i> <span class="xbVisitorText">Register</span></a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
<header>
<div id="header">
<div id="logoBlock">
<div class="pageWidth">
<div class="pageContent">
<ul class="xbSocialLinks">
<li class="xbslTwitter"><a href="https://twitter.com/defence_pk" target="_blank" title="Twitter"><i class="fa fa-twitter fa-fw"></i></a></li>
<li class="xbslFacebook"><a href="https://www.facebook.com/pakistanidefence/" target="_blank" title="Facebook"><i class="fa fa-facebook fa-fw"></i></a></li>
<li class="xbslInstagram"><a href="https://www.instagram.com/defencepk/" target="_blank" title="Instagram"><i class="fa fa-instagram fa-fw"></i></a></li>
</ul>
<div id="logo">
<a href="https://defence.pk">
<span></span>
<img src="styles/defencepk/xenforo/logo.png" class="desktopLogo" alt="Pakistan Defence" />
</a>
</div>
<span class="helper"></span>
</div>
</div>
</div>
<div id="navigation" class="pageWidth ">
<div class="pageContent">
<nav>
<div class="navTabs">
<div class="navTabsInner">
<div class="xbOffCanvasControls">
<a onclick="return false;" class="slideLeft xbOffCanvasToggle" href="#"><i class="fa fa-bars fa-fw"></i> <span class="menuText">Menu</span></a>
<a href="find-new/posts" rel="nofollow" class="xbOffCanvasNew Tooltip" title="Recent Posts"> <i class="fa fa-commenting fa-fw"></i><span>Recent Posts</span></a>
</div>
<ul class="publicTabs">
<li class="navTab xbNavLogo"><a href="https://defence.pk" class="navLink">
<span></span>
<img src="styles/defencepk/xenforo/logo.png" class="desktopLogo" alt="Pakistan Defence" />
</a>
</li>

<li class="navTab home PopupClosed"><a href="https://defence.pk" class="navLink">Home</a></li>


<li class="navTab forums selected Popup PopupControl PopupClosed">
<a href="https://defence.pk/pdf/" class="navLink">Forums</a>
<a href="https://defence.pk/pdf/" class="SplitCtrl" rel="Menu"></a>
<div class="xbTabPopupArrow">
<span class="arrow"><span></span></span>
</div>
<div class="selectedMenu Menu JsOnly tabMenu forumsTabLinks">
<ul class="secondaryContent blockLinksList">
<li><a href="find-new/posts?mode=recent&amp;recent=1" rel="nofollow"> Recent Posts and Threads </a></li>
<li><a href="find-new/posts?recent=1" rel="nofollow"> Recent Posts and Threads </a></li>
<li><a href="spy/">Live Posts</a></li>
</ul>
</div>
</li>
<a href="https://defence.pk/pdf/find-new/posts?mode=recent&recent=1" class="navLink">Explore</a>
<a href="https://defence.pk/pdf/spy/" class="navLink">Live</a>
<a href="https://defence.pk/pdf/threads/featured" class="navLink">Featured</a>

<li class="navTab xengallery  Popup PopupControl PopupClosed">
<a href="https://defence.pk/pdf/media/" class="navLink">Media</a>
<a href="https://defence.pk/pdf/media/" class="SplitCtrl" rel="Menu"></a>
<div class="xbTabPopupArrow">
<span class="arrow"><span></span></span>
</div>
<div class=" Menu JsOnly tabMenu xengalleryTabLinks">
<ul class="secondaryContent blockLinksList xengallery">
<li><a href="search/?type=xengallery_media">Search Media</a></li>
<li><a href="find-new/media" rel="nofollow">New Media</a></li>
</ul>
</div>
</li>
<li class="navTab postRatings  Popup PopupControl PopupClosed">
<a href="post-ratings/" class="navLink">Post Ratings</a>
<a href="post-ratings/" class="SplitCtrl" rel="Menu"></a>
<div class="xbTabPopupArrow">
<span class="arrow"><span></span></span>
</div>
<div class=" Menu JsOnly tabMenu postRatingsTabLinks">
<ul class="secondaryContent blockLinksList">
<li><a href="post-ratings/">Top Receivers</a></li>
<li><a href="post-ratings/?type=given">Top Givers</a></li>
</ul>
</div>
</li>

<li class="navTab members  Popup PopupControl PopupClosed">
<a href="https://defence.pk/pdf/members/" class="navLink">Members</a>
<a href="https://defence.pk/pdf/members/" class="SplitCtrl" rel="Menu"></a>
<div class="xbTabPopupArrow">
<span class="arrow"><span></span></span>
</div>
<div class=" Menu JsOnly tabMenu membersTabLinks">
<ul class="secondaryContent blockLinksList">
<li><a href="members/">Notable Members</a></li>
<li><a href="online/">Current Visitors</a></li>
<li><a href="recent-activity/">Recent Activity</a></li>
<li><a href="find-new/profile-posts" rel="nofollow">New Profile Posts</a></li>
</ul>
</div>
</li>

<li class="navTab searchMini Popup PopupControl PopupClosed">
<a href="search/" rel="Menu" class="navLink NoPopupGadget"><i class="fa fa-search"></i> <span class="xbSearchText">Search</span></a>
<div class="Menu xbSearchPopup">
<div id="searchBar" class="pageWidth">
<fieldset id="QuickSearchNav">
<form action="search/search" method="post" class="formPopup">
<div class="primaryControls">
<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." title="Enter your search and hit enter" id="QuickSearchQuery" />

</div>
<div class="secondaryContent secondaryControls">
<dl class="ctrlUnit">
<dt></dt>
<dd><ul>
<li><label><input type="checkbox" name="title_only" value="1" id="search_bar_title_only" class="AutoChecker" data-uncheck="#search_bar_thread" /> Search titles only</label></li>
</ul></dd>
</dl>
<dl class="ctrlUnit">
<dt><label for="searchBar_users">Posted by Member:</label></dt>
<dd>
<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
<p class="explain">Separate names with a comma.</p>
</dd>
</dl>
<dl class="ctrlUnit">
<dt><label for="searchBar_date">Newer Than:</label></dt>
<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
</dl>
<dl class="ctrlUnit">
<dt></dt>
<dd><ul>
<li><label title="Search only F-16.net confirms Su-30MKI loss on 27th Feb"><input type="checkbox" name="type[post][thread_id]" value="680158" id="search_bar_thread" class="AutoChecker" data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
<li><label title="Search only Pakistan Air Force"><input type="checkbox" name="nodes[]" value="12" id="search_bar_nodes" class="Disabler AutoChecker" checked="checked" data-uncheck="#search_bar_thread" /> Search this forum only</label>
<ul id="search_bar_nodes_Disabler">
<li><label><input type="checkbox" name="type[post][group_discussion]" value="1" id="search_bar_group_discussion" class="AutoChecker" data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
</ul></li>
</ul></dd>
</dl>
</div>
<div class="ctrlUnit sectionFooter submitUnit">
<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
<div id="commonSearches"><span class="button"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
<ul class="primaryContent blockLinksList">

<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>

</ul>
</div>
</div>
<input type="hidden" name="_xfToken" value="" />
</form>
</fieldset>
</div>
</div>
</li>

<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">
<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
</li>

</ul>
</div>
</div>
<span class="helper"></span>
</nav>
</div>
</div>
</div>
</header>
<div id="content" class="thread_view">
<div class="pageWidth">
<div class="pageContent">

<div class="breadBoxTop ">
<nav>
<fieldset class="breadcrumb">
<a href="misc/quick-navigation-menu?selected=node-12" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><i class="fa fa-sitemap"></i></a>
<div class="boardTitle"><strong>Pakistan Defence</strong></div>
<span class="crumbs">
<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://defence.pk" class="crumb" rel="up" itemprop="url"><span itemprop="title">Home</span></a>
<span class="arrow"><span></span></span>
</span>
<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://defence.pk/pdf/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Pakistan Defence Forum</span></a>
<span class="arrow"><span>&gt;</span></span>
</span>
<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://defence.pk/pdf/#pakistan-defence-military-forums.3" class="crumb" rel="up" itemprop="url"><span itemprop="title">Pakistan Defence &amp; Military Forums</span></a>
<span class="arrow"><span>&gt;</span></span>
</span>
<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://defence.pk/pdf/forums/pakistan-air-force.12/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Pakistan Air Force</span></a>
<span class="arrow"><span>&gt;</span></span>
</span>
</span>
</fieldset>
</nav>
</div>
<!--[if lt IE 8]>
							<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
						<![endif]-->

<div class="titleBar">
<h1>
F-16.net confirms Su-30MKI loss on 27th Feb
</h1>
<p id="pageDescription" class="muted ">
Discussion in '<a href="forums/pakistan-air-force.12/">Pakistan Air Force</a>' started by <a href="members/airomerix.144248/" class="username" dir="auto">airomerix</a>, <a href="threads/f-16-net-confirms-su-30mki-loss-on-27th-feb.680158/"><abbr class="DateTime" data-time="1597045461" data-diff="1153" data-datestring="Aug 10, 2020" data-timestring="12:44 PM">Aug 10, 2020 at 12:44 PM</abbr></a>.
</p>
</div>
<center><div id='defence.pk_desktop_category1'></div>
<div id='defence.pk_mob_content'></div>
</center>

<div class="pageNavLinkGroup">
<div class="linkGroup SelectionCountContainer">
</div>
</div>
<form action="inline-mod/post/switch" method="post" class="InlineModForm section" data-cookieName="posts" data-controls="#InlineModControls" data-imodOptions="#ModerationSelect option">
<ol class="messageList xbMessageAlternate" id="messageList">
<li id="post-12618052" class="message   threadStarter  " data-author="airomerix">
<div class="messageHeading">
<span class="leftSide">
<a href="threads/f-16-net-confirms-su-30mki-loss-on-27th-feb.680158/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1597045461" data-diff="1153" data-datestring="Aug 10, 2020" data-timestring="12:44 PM">Aug 10, 2020 at 12:44 PM</abbr></a>
</span>
<span class="rightSide">
<a href="threads/f-16-net-confirms-su-30mki-loss-on-27th-feb.680158/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12618052/permalink">#1</a>
</span>
</div>
<div class="xbMessageHelper">
<div class="messageUserInfo">
<div class="messageUserBlock online xbOnlineRegular">
<div class="avatarHolder">
<span class="helper"><span></span></span>
<a href="members/airomerix.144248/" class="avatar Av144248m" data-avatarhtml="true"><img src="data/avatars/m/144/144248.jpg?1596180285" width="96" height="96" alt="airomerix" /></a>
<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-22" data-offsetY="-8"></span>

</div>
<h3 class="userText">
<a href="members/airomerix.144248/" class="username" dir="auto"><span class="style8">airomerix</span></a>
<em class="userTitle">FULL MEMBER</em>

</h3>
<div class="extraUserInfo">
<div class="xbMainUserInfo">
<div class="customRank">
<img src="/pdf/styles/default/xenforo/ranks/flightlieutenant.jpg" />
</div>
<dl class="pairsJustified xbMessages">
<dt>Messages:</dt>
<dd><a href="search/member?user_id=144248" class="concealed" rel="nofollow">1,520</a></dd>
</dl>
</div>
<dl class="pairsJustified xbJoinDate">
<dt>Joined:</dt>
<dd>Dec 31, 2012</dd>
</dl>
<dl class="pairsJustified">
<dt>Ratings:</dt>
<dd><span class="dark_postrating_positive">+30</span>
/
<span class="dark_postrating_neutral">5,899</span>
/
<span class="dark_postrating_negative">-1</span>
</dd>
</dl>
<dl class="pairsJustified userField_countryfg xbCustomField">
<dt>Country:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/gb.GIF" alt="United Kingdom" title="Country: United Kingdom" /></dd>
</dl>
<dl class="pairsJustified userField_locationfg xbCustomField">
<dt>Location:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/ca.GIF" alt="Canada" title="Location: Canada" /></dd>
</dl>
</div>
<span class="arrow"><span></span></span>
</div>
</div>
<div class="messageInfo primaryContent">
<div class="messageContent">
<article>
<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
<div class="my_responsive_add">
<div style="min-height: 125px; margin-bottom: 2px; margin-left: 4px; float: right">
<div id='defence.pk_desktop_content2'></div>
</div>
</div>
Folks, it cannot get more impartial and official than this. <br />
<br />
F-16.net has officially attributed an Su-30 kill to airframe #84606. <br />
<br />
It is pertinent to note that F-16.net is run by professional staff from the United States and just recently they were able to validate the Su-30 kill through different sources in the military circles.<br />
<br />
<img src="https://defence.pk/pdf/attachments/screen-shot-2020-08-10-at-3-37-43-am-png.659984/" alt="Screen Shot 2020-08-10 at 3.37.43 AM.png" class="bbCodeImage LbImage" />
<br />
<br />
Cheers.
<div class="messageTextEndMarker">&nbsp;</div>
</blockquote>
</article>
</div>
<div class="dark_postrating likesSummary secondaryContent">
<div class="dark_postrating_container">
<ul class="dark_postrating_outputlist">
<li>
<img src="styles/default/xenforo/clear.png" alt="Thanks" title="Thanks" style="background: url('styles/dark/ratings/spritesheet.png') no-repeat 0px -32px; width: 16px; height: 16px;" /> Thanks x <strong>11</strong>
</li>
</ul>
<script type="text/javascript">
var dark_postrating_minimum_opacity = 0.8;
</script>
<ul class="dark_postrating_inputlist ">
</ul>
</div>
<div style="clear: right;"></div>
</div>
<div id='defence.pk_desktop_category2'></div>
<div id='defence.pk_mob_content1'></div>
</div>
</div>
<div class="messageMeta ToggleTriggerAnchor">
<div class="privateControls">
<div class="privateControlsDefault">
</div>
<div class="privateControlsMenu">
</div>
</div>
<div class="publicControls">
</div>
</div>
</li>
<li id="post-12618060" class="message     " data-author="volatile">
<div class="messageHeading">
<span class="leftSide">
<a href="threads/f-16-net-confirms-su-30mki-loss-on-27th-feb.680158/#post-12618060" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1597045628" data-diff="986" data-datestring="Aug 10, 2020" data-timestring="12:47 PM">Aug 10, 2020 at 12:47 PM</abbr></a>
</span>
<span class="rightSide">
<a href="threads/f-16-net-confirms-su-30mki-loss-on-27th-feb.680158/#post-12618060" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12618060/permalink">#2</a>
</span>
</div>
<div class="xbMessageHelper">
<div class="messageUserInfo">
<div class="messageUserBlock online xbOnlineRegular">
<div class="avatarHolder">
<span class="helper"><span></span></span>
<a href="members/volatile.37795/" class="avatar Av37795m" data-avatarhtml="true"><img src="data/avatars/m/37/37795.jpg?1465499153" width="96" height="96" alt="volatile" /></a>
<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-22" data-offsetY="-8"></span>

</div>
<h3 class="userText">
<a href="members/volatile.37795/" class="username" dir="auto"><span class="style14">volatile</span></a>
<em class="userTitle">SENIOR MEMBER</em>

</h3>
<div class="extraUserInfo">
<div class="xbMainUserInfo">
<div class="customRank">
<img src="/pdf/styles/default/xenforo/ranks/wingcommander.jpg" />
</div>
<dl class="pairsJustified xbMessages">
<dt>Messages:</dt>
<dd><a href="search/member?user_id=37795" class="concealed" rel="nofollow">3,824</a></dd>
</dl>
</div>
<dl class="pairsJustified xbJoinDate">
<dt>Joined:</dt>
<dd>Mar 11, 2011</dd>
</dl>
<dl class="pairsJustified">
<dt>Ratings:</dt>
<dd><span class="dark_postrating_positive">+1</span>
/
<span class="dark_postrating_neutral">2,473</span>
/
<span class="dark_postrating_negative">-0</span>
</dd>
</dl>
<dl class="pairsJustified userField_countryfg xbCustomField">
<dt>Country:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Country: Pakistan" /></dd>
</dl>
<dl class="pairsJustified userField_locationfg xbCustomField">
<dt>Location:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/sa.GIF" alt="Saudi Arabia" title="Location: Saudi Arabia" /></dd>
</dl>
</div>
<span class="arrow"><span></span></span>
</div>
</div>
<div class="messageInfo primaryContent">
<div class="messageContent">
<article>
<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
link please
<div class="messageTextEndMarker">&nbsp;</div>
</blockquote>
</article>
</div>
<div id='defence.pk_desktop_category3'></div>
<div id='defence.pk_mob_content2'></div>
</div>
</div>
<div class="messageMeta ToggleTriggerAnchor">
<div class="privateControls">
<div class="privateControlsDefault">
</div>
<div class="privateControlsMenu">
</div>
</div>
<div class="publicControls">
</div>
</div>
</li>
<li id="post-12618061" class="message     " data-author="baqai">
<div class="messageHeading">
<span class="leftSide">
<a href="threads/f-16-net-confirms-su-30mki-loss-on-27th-feb.680158/#post-12618061" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1597045643" data-diff="971" data-datestring="Aug 10, 2020" data-timestring="12:47 PM">Aug 10, 2020 at 12:47 PM</abbr></a>
</span>
<span class="rightSide">
<a href="threads/f-16-net-confirms-su-30mki-loss-on-27th-feb.680158/#post-12618061" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12618061/permalink">#3</a>
</span>
</div>
<div class="xbMessageHelper">
<div class="messageUserInfo">
<div class="messageUserBlock online xbOnlineRegular">
<div class="avatarHolder">
<span class="helper"><span></span></span>
<a href="members/baqai.1515/" class="avatar Av1515m" data-avatarhtml="true"><img src="data/avatars/m/1/1515.jpg?1554507811" width="96" height="96" alt="baqai" /></a>
<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-22" data-offsetY="-8"></span>

</div>
<h3 class="userText">
<a href="members/baqai.1515/" class="username" dir="auto"><span class="style8">baqai</span></a>
<em class="userTitle">FULL MEMBER</em>

</h3>
<div class="extraUserInfo">
<div class="xbMainUserInfo">
<div class="customRank">
<img src="/pdf/styles/default/xenforo/ranks/flightlieutenant.jpg" />
</div>
<dl class="pairsJustified xbMessages">
<dt>Messages:</dt>
<dd><a href="search/member?user_id=1515" class="concealed" rel="nofollow">1,492</a></dd>
</dl>
</div>
<dl class="pairsJustified xbJoinDate">
<dt>Joined:</dt>
<dd>Sep 28, 2006</dd>
</dl>
<dl class="pairsJustified">
<dt>Ratings:</dt>
<dd><span class="dark_postrating_positive">+1</span>
/
<span class="dark_postrating_neutral">1,754</span>
/
<span class="dark_postrating_negative">-0</span>
</dd>
</dl>
<dl class="pairsJustified userField_countryfg xbCustomField">
<dt>Country:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Country: Pakistan" /></dd>
</dl>
<dl class="pairsJustified userField_locationfg xbCustomField">
<dt>Location:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Location: Pakistan" /></dd>
</dl>
</div>
<span class="arrow"><span></span></span>
</div>
</div>
<div class="messageInfo primaryContent">
<div class="messageContent">
<article>
<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
now i will wait for excuses from the other side <img src="styles/default/xenforo/smilies/smile.gif" class="mceSmilie" alt=":)" title="Smile    :)" /> Block 20 MLU against the &quot;mightiest&quot; they had to offer
<div class="messageTextEndMarker">&nbsp;</div>
</blockquote>
</article>
</div>
<div class="dark_postrating likesSummary secondaryContent">
<div class="dark_postrating_container">
<ul class="dark_postrating_outputlist">
<li>
<img src="styles/default/xenforo/clear.png" alt="Thanks" title="Thanks" style="background: url('styles/dark/ratings/spritesheet.png') no-repeat 0px -32px; width: 16px; height: 16px;" /> Thanks x <strong>1</strong>
</li>
</ul>
<script type="text/javascript">
var dark_postrating_minimum_opacity = 0.8;
</script>
<ul class="dark_postrating_inputlist ">
</ul>
</div>
<div style="clear: right;"></div>
</div>
</div>
</div>
<div class="messageMeta ToggleTriggerAnchor">
<div class="privateControls">
<div class="privateControlsDefault">
</div>
<div class="privateControlsMenu">
</div>
</div>
<div class="publicControls">
</div>
</div>
</li>
<li id="post-12618062" class="message     " data-author="PAKISTANFOREVER">
<div class="messageHeading">
<span class="leftSide">
<a href="threads/f-16-net-confirms-su-30mki-loss-on-27th-feb.680158/#post-12618062" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1597045681" data-diff="933" data-datestring="Aug 10, 2020" data-timestring="12:48 PM">Aug 10, 2020 at 12:48 PM</abbr></a>
</span>
<span class="rightSide">
<a href="threads/f-16-net-confirms-su-30mki-loss-on-27th-feb.680158/#post-12618062" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12618062/permalink">#4</a>
</span>
</div>
<div class="xbMessageHelper">
<div class="messageUserInfo">
<div class="messageUserBlock  xbOnlineRegular">
<div class="avatarHolder">
<span class="helper"><span></span></span>
<a href="members/pakistanforever.171098/" class="avatar Av171098m" data-avatarhtml="true"><img src="data/avatars/m/171/171098.jpg?1443343195" width="96" height="96" alt="PAKISTANFOREVER" /></a>

</div>
<h3 class="userText">
<a href="members/pakistanforever.171098/" class="username" dir="auto"><span class="style7">PAKISTANFOREVER</span></a>
<em class="userTitle">ELITE MEMBER</em>

</h3>
<div class="extraUserInfo">
<div class="xbMainUserInfo">
<div class="customRank">
<img src="/pdf/styles/default/xenforo/ranks/General.jpg" />
</div>
<dl class="pairsJustified xbMessages">
<dt>Messages:</dt>
<dd><a href="search/member?user_id=171098" class="concealed" rel="nofollow">11,845</a></dd>
</dl>
</div>
<dl class="pairsJustified xbJoinDate">
<dt>Joined:</dt>
<dd>Aug 15, 2015</dd>
</dl>
<dl class="pairsJustified">
<dt>Ratings:</dt>
<dd><span class="dark_postrating_positive">+15</span>
/
<span class="dark_postrating_neutral">18,262</span>
/
<span class="dark_postrating_negative">-18</span>
</dd>
</dl>
<dl class="pairsJustified userField_countryfg xbCustomField">
<dt>Country:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/gb.GIF" alt="United Kingdom" title="Country: United Kingdom" /></dd>
</dl>
<dl class="pairsJustified userField_locationfg xbCustomField">
<dt>Location:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Location: Pakistan" /></dd>
</dl>
</div>
<span class="arrow"><span></span></span>
</div>
</div>
<div class="messageInfo primaryContent">
<div class="messageContent">
<article>
<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
<div class="bbCodeBlock bbCodeQuote" data-author="airomerix">
<aside>
<div class="attribution type">airomerix said:
<a href="goto/post?id=12618052#post-12618052" class="AttributionLink">&uarr;</a>
</div>
<blockquote class="quoteContainer"><div class="quote">Folks, it cannot get more impartial and official than this.<br />
<br />
F-16.net has officially attributed an Su-30 kill to airframe #84606.<br />
<br />
It is pertinent to note that F-16.net is run by professional staff from the United States and just recently they were able to validate the Su-30 kill through different sources in the military circles.<br />
<br />
<a href="https://defence.pk/pdf/attachments/659984/" target="_blank">View attachment 659984</a>
<br />
<br />
Cheers.</div><div class="quoteExpand">Click to expand...</div></blockquote>
</aside>
</div><br />
<br />
I believe the above to be true but are there any other sources to further back them up?
<div class="messageTextEndMarker">&nbsp;</div>
</blockquote>
</article>
</div>
<div class="dark_postrating likesSummary secondaryContent">
<div class="dark_postrating_container">
<ul class="dark_postrating_outputlist">
<li>
<img src="styles/default/xenforo/clear.png" alt="Thanks" title="Thanks" style="background: url('styles/dark/ratings/spritesheet.png') no-repeat 0px -32px; width: 16px; height: 16px;" /> Thanks x <strong>1</strong>
</li>
</ul>
<script type="text/javascript">
var dark_postrating_minimum_opacity = 0.8;
</script>
<ul class="dark_postrating_inputlist ">
</ul>
</div>
<div style="clear: right;"></div>
</div>
</div>
</div>
<div class="messageMeta ToggleTriggerAnchor">
<div class="privateControls">
<div class="privateControlsDefault">
</div>
<div class="privateControlsMenu">
</div>
</div>
<div class="publicControls">
</div>
</div>
</li>
<li id="post-12618067" class="message     " data-author="The Raven">
<div class="messageHeading">
<span class="leftSide">
<a href="threads/f-16-net-confirms-su-30mki-loss-on-27th-feb.680158/#post-12618067" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1597045990" data-diff="624" data-datestring="Aug 10, 2020" data-timestring="12:53 PM">Aug 10, 2020 at 12:53 PM</abbr></a>
</span>
<span class="rightSide">
<a href="threads/f-16-net-confirms-su-30mki-loss-on-27th-feb.680158/#post-12618067" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12618067/permalink">#5</a>
</span>
</div>
<div class="xbMessageHelper">
<div class="messageUserInfo">
<div class="messageUserBlock  xbOnlineRegular">
<div class="avatarHolder">
<span class="helper"><span></span></span>
<a href="members/the-raven.199019/" class="avatar Av199019m" data-avatarhtml="true"><img src="data/avatars/m/199/199019.jpg?1585675768" width="96" height="96" alt="The Raven" /></a>

</div>
<h3 class="userText">
<a href="members/the-raven.199019/" class="username" dir="auto"><span class="style8">The Raven</span></a>
<em class="userTitle">FULL MEMBER</em>

</h3>
<div class="extraUserInfo">
<div class="xbMainUserInfo">
<div class="customRank">
<img src="/pdf/styles/default/xenforo/ranks/2ndLieutenant.jpg" />
</div>
<dl class="pairsJustified xbMessages">
<dt>Messages:</dt>
<dd><a href="search/member?user_id=199019" class="concealed" rel="nofollow">199</a></dd>
</dl>
</div>
<dl class="pairsJustified xbJoinDate">
<dt>Joined:</dt>
<dd>Mar 31, 2020</dd>
</dl>
<dl class="pairsJustified">
<dt>Ratings:</dt>
<dd><span class="dark_postrating_positive">+1</span>
/
<span class="dark_postrating_neutral">410</span>
/
<span class="dark_postrating_negative">-0</span>
</dd>
</dl>
<dl class="pairsJustified userField_countryfg xbCustomField">
<dt>Country:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/gb.GIF" alt="United Kingdom" title="Country: United Kingdom" /></dd>
</dl>
<dl class="pairsJustified userField_locationfg xbCustomField">
<dt>Location:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/gb.GIF" alt="United Kingdom" title="Location: United Kingdom" /></dd>
</dl>

</div>
<span class="arrow"><span></span></span>
</div>
</div>
<div class="messageInfo primaryContent">
<div class="messageContent">
<article>
<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
According to Alan Warnes&#039; interviews with the PAF senior personnel, he was shown radar track data which showed that the Su-30MKI was spiralling down and rapidly losing altitude, in addition to confirmation from the Viper that the missile had struck the aircraft. However, the PAF believe that the aircraft could have made it back to base, and this would certainly make it easier for the indians to cover up the kill and loss of the aircraft. I suspect the PAF has shared these details not only with Alan Warnes but others, especially maybe LM and the USAF.
<div class="messageTextEndMarker">&nbsp;</div>
</blockquote>
</article>
</div>
<div class="dark_postrating likesSummary secondaryContent">
<div class="dark_postrating_container">
<ul class="dark_postrating_outputlist">
<li>
<img src="styles/default/xenforo/clear.png" alt="Thanks" title="Thanks" style="background: url('styles/dark/ratings/spritesheet.png') no-repeat 0px -32px; width: 16px; height: 16px;" /> Thanks x <strong>2</strong>
</li>
</ul>
<script type="text/javascript">
var dark_postrating_minimum_opacity = 0.8;
</script>
<ul class="dark_postrating_inputlist ">
</ul>
</div>
<div style="clear: right;"></div>
</div>
</div>
</div>
<div class="messageMeta ToggleTriggerAnchor">
<div class="privateControls">
<div class="privateControlsDefault">
</div>
<div class="privateControlsMenu">
</div>
</div>
<div class="publicControls">
</div>
</div>
</li>
<li id="post-12618068" class="message     " data-author="Ali_Baba">
<div class="messageHeading">
<span class="leftSide">
<a href="threads/f-16-net-confirms-su-30mki-loss-on-27th-feb.680158/#post-12618068" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1597045995" data-diff="619" data-datestring="Aug 10, 2020" data-timestring="12:53 PM">Aug 10, 2020 at 12:53 PM</abbr></a>
</span>
<span class="rightSide">
<a href="threads/f-16-net-confirms-su-30mki-loss-on-27th-feb.680158/#post-12618068" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12618068/permalink">#6</a>
</span>
</div>
<div class="xbMessageHelper">
<div class="messageUserInfo">
<div class="messageUserBlock online xbOnlineRegular">
<div class="avatarHolder">
<span class="helper"><span></span></span>
<a href="members/ali_baba.190090/" class="avatar Av190090m" data-avatarhtml="true"><img src="data/avatars/m/190/190090.jpg?1553356939" width="96" height="96" alt="Ali_Baba" /></a>
<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-22" data-offsetY="-8"></span>

</div>
<h3 class="userText">
<a href="members/ali_baba.190090/" class="username" dir="auto"><span class="style8">Ali_Baba</span></a>
<em class="userTitle">FULL MEMBER</em>

</h3>
<div class="extraUserInfo">
<div class="xbMainUserInfo">
<div class="customRank">
<img src="/pdf/styles/default/xenforo/ranks/Captain.jpg" />
</div>
<dl class="pairsJustified xbMessages">
<dt>Messages:</dt>
<dd><a href="search/member?user_id=190090" class="concealed" rel="nofollow">1,424</a></dd>
</dl>
</div>
<dl class="pairsJustified xbJoinDate">
<dt>Joined:</dt>
<dd>May 27, 2018</dd>
</dl>
<dl class="pairsJustified">
<dt>Ratings:</dt>
<dd><span class="dark_postrating_positive">+1</span>
/
<span class="dark_postrating_neutral">1,878</span>
/
<span class="dark_postrating_negative">-0</span>
</dd>
</dl>
<dl class="pairsJustified userField_countryfg xbCustomField">
<dt>Country:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/gb.GIF" alt="United Kingdom" title="Country: United Kingdom" /></dd>
</dl>
<dl class="pairsJustified userField_locationfg xbCustomField">
<dt>Location:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/gb.GIF" alt="United Kingdom" title="Location: United Kingdom" /></dd>
</dl>
</div>
<span class="arrow"><span></span></span>
</div>
</div>
<div class="messageInfo primaryContent">
<div class="messageContent">
<article>
<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
This is better than the crap the indian keyboard warriors have polluted Wiki with, which in unrecognisable with the facts of what actually happened.
<div class="messageTextEndMarker">&nbsp;</div>
</blockquote>
</article>
</div>
</div>
</div>
<div class="messageMeta ToggleTriggerAnchor">
<div class="privateControls">
<div class="privateControlsDefault">
</div>
<div class="privateControlsMenu">
</div>
</div>
<div class="publicControls">
</div>
</div>
</li>
<li id="post-12618069" class="message     " data-author="baqai">
<div class="messageHeading">
<span class="leftSide">
<a href="threads/f-16-net-confirms-su-30mki-loss-on-27th-feb.680158/#post-12618069" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1597046014" data-diff="600" data-datestring="Aug 10, 2020" data-timestring="12:53 PM">Aug 10, 2020 at 12:53 PM</abbr></a>
</span>
<span class="rightSide">
<a href="threads/f-16-net-confirms-su-30mki-loss-on-27th-feb.680158/#post-12618069" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12618069/permalink">#7</a>
</span>
</div>
<div class="xbMessageHelper">
<div class="messageUserInfo">
<div class="messageUserBlock online xbOnlineRegular">
<div class="avatarHolder">
<span class="helper"><span></span></span>
<a href="members/baqai.1515/" class="avatar Av1515m" data-avatarhtml="true"><img src="data/avatars/m/1/1515.jpg?1554507811" width="96" height="96" alt="baqai" /></a>
<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-22" data-offsetY="-8"></span>

</div>
<h3 class="userText">
<a href="members/baqai.1515/" class="username" dir="auto"><span class="style8">baqai</span></a>
<em class="userTitle">FULL MEMBER</em>

</h3>
<div class="extraUserInfo">
<div class="xbMainUserInfo">
<div class="customRank">
<img src="/pdf/styles/default/xenforo/ranks/flightlieutenant.jpg" />
</div>
<dl class="pairsJustified xbMessages">
<dt>Messages:</dt>
<dd><a href="search/member?user_id=1515" class="concealed" rel="nofollow">1,492</a></dd>
</dl>
</div>
<dl class="pairsJustified xbJoinDate">
<dt>Joined:</dt>
<dd>Sep 28, 2006</dd>
</dl>
<dl class="pairsJustified">
<dt>Ratings:</dt>
<dd><span class="dark_postrating_positive">+1</span>
/
<span class="dark_postrating_neutral">1,754</span>
/
<span class="dark_postrating_negative">-0</span>
</dd>
</dl>

<dl class="pairsJustified userField_countryfg xbCustomField">
<dt>Country:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Country: Pakistan" /></dd>
</dl>
<dl class="pairsJustified userField_locationfg xbCustomField">
<dt>Location:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Location: Pakistan" /></dd>
</dl>
</div>
<span class="arrow"><span></span></span>
</div>
</div>
<div class="messageInfo primaryContent">
<div class="messageContent">
<article>
<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
<div class="bbCodeBlock bbCodeQuote" data-author="volatile">
<aside>
<div class="attribution type">volatile said:
<a href="goto/post?id=12618060#post-12618060" class="AttributionLink">&uarr;</a>
</div>
<blockquote class="quoteContainer"><div class="quote">link please</div><div class="quoteExpand">Click to expand...</div></blockquote>
</aside>
</div>bhai <a href="http://www.f-16.net/aircraft-database/F-16/airframe-profile/1223/" target="_blank" class="externalLink" rel="nofollow">http://www.f-16.net/aircraft-database/F-16/airframe-profile/1223/</a>
<div class="messageTextEndMarker">&nbsp;</div>
</blockquote>
</article>
</div>
<div class="dark_postrating likesSummary secondaryContent">
<div class="dark_postrating_container">
<ul class="dark_postrating_outputlist">
<li>
<img src="styles/default/xenforo/clear.png" alt="Thanks" title="Thanks" style="background: url('styles/dark/ratings/spritesheet.png') no-repeat 0px -32px; width: 16px; height: 16px;" /> Thanks x <strong>2</strong>
</li>
</ul>
<script type="text/javascript">
var dark_postrating_minimum_opacity = 0.8;
</script>
<ul class="dark_postrating_inputlist ">
</ul>
</div>
<div style="clear: right;"></div>
</div>
</div>
</div>
<div class="messageMeta ToggleTriggerAnchor">
<div class="privateControls">
<div class="privateControlsDefault">
</div>
<div class="privateControlsMenu">
</div>
</div>
<div class="publicControls">
</div>
</div>
</li>
<li id="post-12618072" class="message     " data-author="PAKISTANFOREVER">
<div class="messageHeading">
<span class="leftSide">
<a href="threads/f-16-net-confirms-su-30mki-loss-on-27th-feb.680158/#post-12618072" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1597046100" data-diff="514" data-datestring="Aug 10, 2020" data-timestring="12:55 PM">Aug 10, 2020 at 12:55 PM</abbr></a>
</span>
<span class="rightSide">
<a href="threads/f-16-net-confirms-su-30mki-loss-on-27th-feb.680158/#post-12618072" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12618072/permalink">#8</a>
</span>
</div>
<div class="xbMessageHelper">
<div class="messageUserInfo">
<div class="messageUserBlock  xbOnlineRegular">
<div class="avatarHolder">
<span class="helper"><span></span></span>
<a href="members/pakistanforever.171098/" class="avatar Av171098m" data-avatarhtml="true"><img src="data/avatars/m/171/171098.jpg?1443343195" width="96" height="96" alt="PAKISTANFOREVER" /></a>

</div>
<h3 class="userText">
<a href="members/pakistanforever.171098/" class="username" dir="auto"><span class="style7">PAKISTANFOREVER</span></a>
<em class="userTitle">ELITE MEMBER</em>

</h3>
<div class="extraUserInfo">
<div class="xbMainUserInfo">

<div class="customRank">
<img src="/pdf/styles/default/xenforo/ranks/General.jpg" />
</div>
<dl class="pairsJustified xbMessages">
<dt>Messages:</dt>
<dd><a href="search/member?user_id=171098" class="concealed" rel="nofollow">11,845</a></dd>
</dl>
</div>
<dl class="pairsJustified xbJoinDate">
<dt>Joined:</dt>
<dd>Aug 15, 2015</dd>
</dl>
<dl class="pairsJustified">
<dt>Ratings:</dt>
<dd><span class="dark_postrating_positive">+15</span>
/
<span class="dark_postrating_neutral">18,262</span>
/
<span class="dark_postrating_negative">-18</span>
</dd>
</dl>
<dl class="pairsJustified userField_countryfg xbCustomField">
<dt>Country:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/gb.GIF" alt="United Kingdom" title="Country: United Kingdom" /></dd>
</dl>
<dl class="pairsJustified userField_locationfg xbCustomField">
<dt>Location:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Location: Pakistan" /></dd>
</dl>
</div>
<span class="arrow"><span></span></span>
</div>
</div>
<div class="messageInfo primaryContent">
<div class="messageContent">
<article>
<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
<div class="bbCodeBlock bbCodeQuote" data-author="The Raven">
<aside>
<div class="attribution type">The Raven said:
<a href="goto/post?id=12618067#post-12618067" class="AttributionLink">&uarr;</a>
</div>
<blockquote class="quoteContainer"><div class="quote">According to Alan Warnes&#039; interviews with the PAF senior personnel, he was shown radar track data which showed that the Su-30MKI was spiralling down and rapidly losing altitude, in addition to confirmation from the Viper that the missile had struck the aircraft. However, the PAF believe that the aircraft could have made it back to base, and this would certainly make it easier for the indians to cover up the kill and loss of the aircraft. I suspect the PAF has shared these details not only with Alan Warnes but others, especially maybe LM and the USAF.</div><div class="quoteExpand">Click to expand...</div></blockquote>
</aside>
</div><br />
<br />
<br />
The rumours are the sukhoi managed to crash in indian territory.
<div class="messageTextEndMarker">&nbsp;</div>
</blockquote>
</article>
</div>
</div>
</div>
<div class="messageMeta ToggleTriggerAnchor">
<div class="privateControls">
<div class="privateControlsDefault">
</div>
<div class="privateControlsMenu">
</div>
</div>
<div class="publicControls">
</div>
</div>
</li>
<li id="post-12618074" class="message     " data-author="PAKISTANFOREVER">
<div class="messageHeading">
<span class="leftSide">
<a href="threads/f-16-net-confirms-su-30mki-loss-on-27th-feb.680158/#post-12618074" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1597046169" data-diff="445" data-datestring="Aug 10, 2020" data-timestring="12:56 PM">Aug 10, 2020 at 12:56 PM</abbr></a>
</span>
<span class="rightSide">
<a href="threads/f-16-net-confirms-su-30mki-loss-on-27th-feb.680158/#post-12618074" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12618074/permalink">#9</a>
</span>
</div>
<div class="xbMessageHelper">
<div class="messageUserInfo">
<div class="messageUserBlock  xbOnlineRegular">
<div class="avatarHolder">
<span class="helper"><span></span></span>
<a href="members/pakistanforever.171098/" class="avatar Av171098m" data-avatarhtml="true"><img src="data/avatars/m/171/171098.jpg?1443343195" width="96" height="96" alt="PAKISTANFOREVER" /></a>

</div>
<h3 class="userText">
<a href="members/pakistanforever.171098/" class="username" dir="auto"><span class="style7">PAKISTANFOREVER</span></a>
<em class="userTitle">ELITE MEMBER</em>

</h3>
<div class="extraUserInfo">
<div class="xbMainUserInfo">
<div class="customRank">
<img src="/pdf/styles/default/xenforo/ranks/General.jpg" />
</div>
<dl class="pairsJustified xbMessages">
<dt>Messages:</dt>
<dd><a href="search/member?user_id=171098" class="concealed" rel="nofollow">11,845</a></dd>
</dl>
</div>
<dl class="pairsJustified xbJoinDate">
<dt>Joined:</dt>
<dd>Aug 15, 2015</dd>
</dl>
<dl class="pairsJustified">
<dt>Ratings:</dt>
<dd><span class="dark_postrating_positive">+15</span>
/
<span class="dark_postrating_neutral">18,262</span>
/
<span class="dark_postrating_negative">-18</span>
</dd>
</dl>
<dl class="pairsJustified userField_countryfg xbCustomField">
<dt>Country:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/gb.GIF" alt="United Kingdom" title="Country: United Kingdom" /></dd>
</dl>
<dl class="pairsJustified userField_locationfg xbCustomField">
<dt>Location:</dt>
<dd><img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Location: Pakistan" /></dd>
</dl>
</div>
<span class="arrow"><span></span></span>
</div>
</div>
<div class="messageInfo primaryContent">
<div class="messageContent">
<article>
<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
<div class="bbCodeBlock bbCodeQuote" data-author="baqai">
<aside>
<div class="attribution type">baqai said:
<a href="goto/post?id=12618069#post-12618069" class="AttributionLink">&uarr;</a>
</div>
<blockquote class="quoteContainer"><div class="quote">bhai <a href="http://www.f-16.net/aircraft-database/F-16/airframe-profile/1223/" target="_blank" class="externalLink" rel="nofollow">http://www.f-16.net/aircraft-database/F-16/airframe-profile/1223/</a></div><div class="quoteExpand">Click to expand...</div></blockquote>
</aside>
</div><br />
<br />
<br />
That is quite compelling. The source seems very credible and genuine.
<div class="messageTextEndMarker">&nbsp;</div>
</blockquote>
</article>
</div>
</div>
</div>
<div class="messageMeta ToggleTriggerAnchor">
<div class="privateControls">
<div class="privateControlsDefault">
</div>
<div class="privateControlsMenu">
</div>
</div>
<div class="publicControls">
</div>
</div>
</li>
</ol>
<input type="hidden" name="_xfToken" value="" />
</form>
<div class="pageNavLinkGroup">
<div class="linkGroup">
<label for="LoginControl"><a href="login/" class="OverlayTrigger concealed element">(You must log in or sign up to reply here.)</a></label>
</div>
<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>
</div>
<center>
<div id='defence.pk_desktop_category3'></div>
<div id='defence.pk_mob_content3'></div>
</center>
<div class="section membersOnline userList">
<div class="secondaryContent">
<div class="sectionFooter">Currently Active Users Viewing This Thread: <span class="footnote">54 (Users: 17, Guests: 37)</span></div>
<ol class="listInline">
<li>
<a href="members/bengal71.191598/" class="username"><a href="members/bengal71.191598/" class="username" dir="auto"><span class="style8">Bengal71</span></a></a>
,
</li>
<li>
<a href="members/untitled.11097/" class="username"><a href="members/untitled.11097/" class="username" dir="auto"><span class="style14">untitled</span></a></a>
,
</li>
<li>
<a href="members/enigma-sig.14050/" class="username"><a href="members/enigma-sig.14050/" class="username" dir="auto"><span class="style14">Enigma SIG</span></a></a>
,
</li>
<li>
<a href="members/jango.32045/" class="username"><a href="members/jango.32045/" class="username" dir="auto"><span class="style5">Jango</span></a></a>
,
</li>
<li>
<a href="members/raxv2.182422/" class="username"><a href="members/raxv2.182422/" class="username" dir="auto"><span class="style8">rAXv2</span></a></a>
,
</li>
<li>
<a href="members/airomerix.144248/" class="username"><a href="members/airomerix.144248/" class="username" dir="auto"><span class="style8">airomerix</span></a></a>
,
</li>
<li>
<a href="members/n-siddiqui.173570/" class="username"><a href="members/n-siddiqui.173570/" class="username" dir="auto"><span class="style14">N.Siddiqui</span></a></a>
,
</li>
<li>
<a href="members/pkd.18797/" class="username"><a href="members/pkd.18797/" class="username" dir="auto"><span class="style8">pkd</span></a></a>
,
</li>
<li>
<a href="members/baqai.1515/" class="username"><a href="members/baqai.1515/" class="username" dir="auto"><span class="style8">baqai</span></a></a>
,
</li>
<li>
<a href="members/ali_baba.190090/" class="username"><a href="members/ali_baba.190090/" class="username" dir="auto"><span class="style8">Ali_Baba</span></a></a>
,
</li>
<li>
<a href="members/akasa.10683/" class="username"><a href="members/akasa.10683/" class="username" dir="auto"><span class="style14">Akasa</span></a></a>
</li>
</ol>
</div>
</div>

<form action="login/login" method="post" class="xenForm eAuth" id="login" style="display:none">
<ul id="eAuthUnit">
<li><a href="register/facebook?reg=1" class="fbLogin" tabindex="110"><span>Log in with Facebook</span></a></li>
</ul>
<div class="ctrlWrapper">
<dl class="ctrlUnit">
<dt><label for="LoginControl">Your name or email address:</label></dt>
<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
</dl>
<dl class="ctrlUnit">
<dt>
<label for="ctrl_password">Do you already have an account?</label>
</dt>
<dd>
<ul>
<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
No, create an account now.</label></li>
<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
Yes, my password is:</label></li>
<li id="ctrl_registered_Disabler">
<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
</li>
</ul>
</dd>
</dl>
<dl class="ctrlUnit submitUnit">
<dt></dt>
<dd>
<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" checked="checked" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
</dd>
</dl>
</div>
<input type="hidden" name="cookie_check" value="1" />
<input type="hidden" name="redirect" value="/pdf/threads/f-16-net-confirms-su-30mki-loss-on-27th-feb.680158/" />
<input type="hidden" name="_xfToken" value="" />
</form>
<div class="breadBoxBottom">
<nav>
<fieldset class="breadcrumb">
<a href="misc/quick-navigation-menu?selected=node-12" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><i class="fa fa-sitemap"></i></a>
<div class="boardTitle"><strong>Pakistan Defence</strong></div>
<span class="crumbs">
<span class="crust homeCrumb">
<a href="https://defence.pk" class="crumb"><span>Home</span></a>
<span class="arrow"><span></span></span>
</span>
<span class="crust selectedTabCrumb">
<a href="https://defence.pk/pdf/" class="crumb"><span>Pakistan Defence Forum</span></a>
<span class="arrow"><span>&gt;</span></span>
</span>
<span class="crust">
<a href="https://defence.pk/pdf/#pakistan-defence-military-forums.3" class="crumb"><span>Pakistan Defence &amp; Military Forums</span></a>
<span class="arrow"><span>&gt;</span></span>
</span>
<span class="crust">
<a href="https://defence.pk/pdf/forums/pakistan-air-force.12/" class="crumb"><span>Pakistan Air Force</span></a>
<span class="arrow"><span>&gt;</span></span>
</span>
</span>
</fieldset>
</nav></div>
<div class="xbScrollButtons" style="display:none;">
<div class="xbScrollUpButton" id="xb_ScrollUp"><i class="fa fa-chevron-up"></i></div>
</div>
<br />
<center><div id='defence.pk_desktop_banner'></div>
<div id='defence.pk_mob_banner'></div></center>
</div>
</div>
</div>
</div>
<footer>
<div class="footer">
<div class="pageWidth">
<div class="pageContent">
<dl class="choosers">
</dl>
<ul class="footerLinks">
<li><a href="misc/contact" class="OverlayTrigger" data-overlayOptions="{&quot;fixed&quot;:false}"><i class="fa fa-envelope-o fa-fw"></i> <span>Contact Us</span></a></li>
<li><a href="help/"><i class="fa fa-life-ring fa-fw"></i> <span>Help</span></a></li>
<li><a href="https://defence.pk" class="homeLink"><i class="fa fa-home fa-fw"></i> <span>Home</span></a></li>
<li><a href="help/terms"><i class="fa fa-gavel fa-fw"></i> <span>Terms and Rules</span></a></li>
<li><a href=""><i class="fa fa-user-secret fa-fw"></i> <span>Privacy Policy</span></a></li>
<li><a href="forums/-/index.rss" rel="alternate" class="globalFeed" target="_blank" title="RSS feed for Pakistan Defence"><i class="fa fa-rss fa-fw"></i></a></li>
</ul>
<span class="helper"></span>
</div>
</div>
</div>
<div class="pageWidth">
<div class="extraFooter">
<ul class="footerBlockContainer">
<li class="footerBlock footerBlockOne">
<a href="https://defence.pk/word/"><img src="styles/defencepk/xenforo/footerlogo.png"></a>
</li>
<li class="footerBlock footerBlockTwo">
<h3>ABOUT US</h3>
Defence.pk is a one stop resource for Pakistan defence, strategic affairs, security issues, world defence and military affairs.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@defence.pk">contact@defence.pk</a></div></aside>
</li>
<li class="footerBlock footerBlockThree">
<h3>FOLLOW US</h3>
<ul class="xbSocialLinks">
<li class="xbslTwitter"><a href="https://twitter.com/defence_pk" target="_blank" title="Twitter"><i class="fa fa-twitter fa-fw"></i></a></li>
<li class="xbslFacebook"><a href="https://www.facebook.com/pakistanidefence/" target="_blank" title="Facebook"><i class="fa fa-facebook fa-fw"></i></a></li>
<li class="xbslInstagram"><a href="https://www.instagram.com/defencepk/" target="_blank" title="Instagram"><i class="fa fa-instagram fa-fw"></i></a></li>
</ul>
</li>
</ul>
</div>
</div>
</footer>
<div class="xbOffCanvasContent xbOffCanvasMask"></div>
<div class="xbOffCanvas slideLeft publicTabs">
<ul class="xbOffCanvasList">

<li class="navTab home"><a href="https://defence.pk" class="navLink">Home</a></li>


<li class="navTab forums selected">
<a href="https://defence.pk/pdf/" class="navLink">Pakistan Defence Forum</a>
<div class="xbOffCanvasSubMenu">
<ul>
<li><a href="search/?type=post">Search Forums</a></li>
<li><a href="find-new/posts" rel="nofollow">Recent Posts</a></li>
</ul>
</div>
</li>

<li class="navTab xengallery ">
<a href="https://defence.pk/pdf/media/" class="navLink">Media</a>
<div class="xbOffCanvasSubMenu">
<ul class="secondaryContent blockLinksList xengallery">
<li><a href="search/?type=xengallery_media">Search Media</a></li>
<li><a href="find-new/media" rel="nofollow">New Media</a></li>
</ul>
</div>
</li>
<li class="navTab postRatings ">
<a href="post-ratings/" class="navLink">Post Ratings</a>
<div class="xbOffCanvasSubMenu">
<ul class="secondaryContent blockLinksList">
<li><a href="post-ratings/">Top Receivers</a></li>
<li><a href="post-ratings/?type=given">Top Givers</a></li>
</ul>
</div>
</li>

<li class="navTab members ">
<a href="https://defence.pk/pdf/members/" class="navLink">Members</a>
<div class="xbOffCanvasSubMenu">
<ul>
<li><a href="members/">Notable Members</a></li>
<li><a href="online/">Current Visitors</a></li>
<li><a href="recent-activity/">Recent Activity</a></li>
<li><a href="find-new/profile-posts">New Profile Posts</a></li>
</ul>
</div>
</li>

<li class="navTab xbOffCanvasExtraLink">
<a href="search/" rel="Menu" class="navLink NoPopupGadget"><i class="fa fa-search"></i> Search</a>
</li>
</ul>
</div>
</div>
<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1597046614,
		today: 1596999600,
		todayDow: 1
	},
	_lightBoxUniversal: "1",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(45, 45, 45)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"cta_featuredthreads":true,"thread_view":true,"message":true,"bb_code":true,"xb_message":true,"message_user_info":true,"dark_postrating":true,"xb":true,"login_bar":true,"xb_top_bar":true,"xb_social_links":true,"xengallery_tab_links":true,"xb_quicksearch_nav":true,"facebook":true,"xb_scroll_buttons":true,"xb_footer_layouts":true,"js\/dark\/postrating.js?1460590370&_v=26730e8d":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "26730e8d",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	xengallery_lightbox_loading:	"Loading...",
	xengallery_lightbox_close:	"Close (Esc)",
	xengallery_lightbox_previous:	"Previous (Left arrow key)",
	xengallery_lightbox_next:	"Next (Right arrow key)",
	xengallery_lightbox_counter:	"%curr% of %total%",
	xengallery_lightbox_error:	"The <a href=\"%url%\">media<\/a> could not be loaded.",
	xengallery_touch_error:		"This operation will not work from a touch enabled device.",
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "1409522542615664";
XenForo.Facebook.forceInit = false;


</script>
<script>
$(window).scroll(function() { // when the page is scrolled run this
    if($(this).scrollTop() != 0) { // if you're NOT at the top
        $('.xbScrollButtons').fadeIn("slow"); // fade in
    } else { // else
        $('.xbScrollButtons').fadeOut("slow"); // fade out
    }
});

$(function() {
    // the element inside of which we want to scroll
        var $elem = $('#content');
 
        // show the buttons
  
        // clicking the "down" button will make the page scroll to the $elem's height
    $('#xb_ScrollDown').click(
        function (e) {
            $('html, body').animate({scrollTop: $elem.height()}, 700);
        }
    );
        // clicking the "up" button will make the page scroll to the top of the page
    $('#xb_ScrollUp').click(
        function (e) {
            $('html, body').animate({scrollTop: '0px'}, 700);
        }
    );
 });
 
 (function(){
    
    var special = jQuery.event.special,
        uid1 = 'D' + (+new Date()),
        uid2 = 'D' + (+new Date() + 1);
        
    special.scrollstart = {
        setup: function() {
            
            var timer,
                handler =  function(evt) {
                    
                    var _self = this,
                        _args = arguments;
                    
                    if (timer) {
                        clearTimeout(timer);
                    } else {
                        evt.type = 'scrollstart';
                        jQuery.event.handle.apply(_self, _args);
                    }
                    
                    timer = setTimeout( function(){
                        timer = null;
                    }, special.scrollstop.latency);
                    
                };
            
            jQuery(this).bind('scroll', handler).data(uid1, handler);
            
        },
        teardown: function(){
            jQuery(this).unbind( 'scroll', jQuery(this).data(uid1) );
        }
    };
    
    special.scrollstop = {
        latency: 300,
        setup: function() {
            
            var timer,
                    handler = function(evt) {
                    
                    var _self = this,
                        _args = arguments;
                    
                    if (timer) {
                        clearTimeout(timer);
                    }
                    
                    timer = setTimeout( function(){
                        
                        timer = null;
                        evt.type = 'scrollstop';
                        jQuery.event.handle.apply(_self, _args);
                        
                    }, special.scrollstop.latency);
                    
                };
            
            jQuery(this).bind('scroll', handler).data(uid2, handler);
            
        },
        teardown: function() {
            jQuery(this).unbind( 'scroll', jQuery(this).data(uid2) );
        }
    };
    
})();
</script>


</body>
</html>