<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs GalleryLazyLoader XenBase LoggedOut NoSidebar   RightSidebar  Responsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	
		<meta name="viewport" content="width=device-width, initial-scale=1" />
	
	
		<base href="https://defence.pk/pdf/" />
		
	

	<title>Debt repayment, servicing alone to swallow Rs2.2tr</title>

	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="data/bdCache/css/1524908180/c9f011443a0478ca6e05b0725dc7069c.css" />
	<link rel="stylesheet" href="data/bdCache/css/1524908180/80dec526ff2b514b5441e86aaad839bb.css" />


	
	
		<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,700|Roboto:400,700" rel="stylesheet"> 
	
	
	
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
	
	
	
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">


	
	
			
		
	



















	
	
	<link rel="apple-touch-icon" href="https://defence.pk/pdf/styles/defencepk/xenforo/logo.og.png" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for Pakistan Defence" href="forums/-/index.rss" />
	
	
	<link rel="canonical" href="https://defence.pk/pdf/threads/debt-repayment-servicing-alone-to-swallow-rs2-2tr.555948/" />
	
    
    <meta name="description" content="ISLAMABAD:

The federal government has projected that it will spend Rs2.2 trillion on public debt retirement in the upcoming fiscal year 2018-19..." />
	
	<!-- explicit open graph image -->
	
	
	<!-- advanced open graph images -->
	
	<!-- fallback open graph images -->
	
	<meta property="og:image" content="https://defence.pk/pdf/styles/defencepk/xenforo/logo.og.png" />

	<!-- basic open graph meta -->
	<meta property="og:site_name" content="Pakistan Defence" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://defence.pk/pdf/threads/debt-repayment-servicing-alone-to-swallow-rs2-2tr.555948/" />
	<meta property="og:title" content="Debt repayment, servicing alone to swallow Rs2.2tr" />
	<meta property="og:description" content="ISLAMABAD:

The federal government has projected that it will spend Rs2.2 trillion on public debt retirement in the upcoming fiscal year 2018-19..." />
	
	<meta property="fb:app_id" content="1409522542615664" />
	<meta property="fb:admins" content="502535135" />
	
	
	<!-- open graph video support -->
	
	<!-- twitter card support -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@defencepk" />
	<meta name="twitter:creator" content="@defencepk" />
	<meta name="twitter:title" content="Debt repayment, servicing alone to swallow Rs2.2tr" />
	<meta name="twitter:description" content="ISLAMABAD:

The federal government has projected that it will spend Rs2.2 trillion on public debt retirement in the upcoming fiscal year 2018-19..." />
	<meta name="twitter:image" content="https://defence.pk/pdf/styles/defencepk/xenforo/logo.og.png" />
	
	<!-- twitter player support -->
	
	
	
	


<!-- Tapatalk Detect style start -->
<style type="text/css">
.ui-mobile [data-role="page"], .ui-mobile [data-role="dialog"], .ui-page
{
top:auto;
}
</style>
<!-- Tapatalk Detect banner style end -->
                
</head>

<body class="node18 node81 SelectQuotable">



<div class="xbOffCanvasContainer">



	
		


	


<div id="loginBar">
	<div class="pageWidth">
		<div class="pageContent">	
			<h3 id="loginBarHandle">
				
				<label for="LoginControl"><a href="login/" class="OverlayTrigger concealed noOutline">Log in</a></label>  / <a href="register/">Register</a>
				
			</h3>
			
			<span class="helper"></span>
			
			
		</div>
	</div>
</div>
	



<div id="headerMover">


<div class="xbTopBar">
	<div class="pageWidth">
		<div class="pageContent">
		
		
			<ul class="xbLeftside">
				<li>Saturday, April 28, 2018</li>
			</ul>
		
		
		
		<ul class="xbRightside">
			
			
						
			
			
			
			
			<li class="mainTopLink">
<a href="https://www.facebook.com/pakistanidefence/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i>
<a href="https://www.instagram.com/defencepk/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i>
<a href="https://twitter.com/defencepk" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i>
</a></li>
			
<li class="mainTopLink navTabs customUserPanel">

	<ul class="visitorTabs">
		
			
			
						
			<li class="navTab PopupClosed xbGuestLogin">
					<label for="LoginControl"><a href="login/" class="OverlayTrigger navLink"><i class="fa fa-sign-in fa-fw"></i></i> <span class="xbVisitorText">Log in</span></a></label>
			</li>
			
			<li class="navTab PopupClosed xbGuestRegister">
					<a href="register/" class="navLink"><i class="fa fa-user-plus fa-fw"></i></i> <span class="xbVisitorText">Register</span></a>
			</li>
			
			
			
			
			
			
		
		
	</ul>

</li>
		</ul>
			</div>	
	</div>
</div>
<header>
	


<div id="header">
	
		<div id="logoBlock">
		<div class="pageWidth">
			<div class="pageContent">
			




<ul class="xbSocialLinks">
	
	<li class="xbslTwitter"><a href="https://twitter.com/defencedotpk" target="_blank" title="Twitter"><i class="fa fa-twitter fa-fw"></i></a></li>
	<li class="xbslFacebook"><a href="https://www.facebook.com/pakistanidefence/" target="_blank" title="Facebook"><i class="fa fa-facebook fa-fw"></i></a></li>
	
	
	
	
	
	
	
	
	
	<li class="xbslInstagram"><a href="https://www.instagram.com/defencepk/" target="_blank" title="Instagram"><i class="fa fa-instagram fa-fw"></i></a></li>
	
	
	
	
	
	
	
	
</ul>

			
			<div id="logo">
				<a href="https://defence.pk/">
					<span></span>
					
					<img src="styles/defencepk/xenforo/logo.png" class="desktopLogo" alt="Pakistan Defence" />
					
					
				</a>
			</div>
			
			
			<span class="helper"></span>
		</div>
	</div>
</div>	
		



<div id="navigation" class="pageWidth ">
	<div class="pageContent">
		<nav>

<div class="navTabs">
<div class="navTabsInner">
	
	
	<div class="xbOffCanvasControls">
		<a onclick="return false;" class="slideLeft xbOffCanvasToggle" href="#"><i class="fa fa-bars fa-fw"></i> <span class="menuText">Menu</span></a>
		<a href="find-new/posts" rel="nofollow" class="xbOffCanvasNew Tooltip" title="Recent Posts"> <i class="fa fa-commenting fa-fw"></i><span>Recent Posts</span></a>
	</div>
		
				
	<ul class="publicTabs">
	
	

	
		<li class="navTab xbNavLogo"><a href="https://defence.pk/" class="navLink">
				<span></span>
				
				<img src="styles/defencepk/xenforo/logo.png" class="desktopLogo" alt="Pakistan Defence" />
				
				
			</a>
		</li>
	

		
	
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="https://defence.pk/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
		
		<!-- forums -->
		
		
			
			<li class="navTab forums selected Popup PopupControl PopupClosed">
			
				
				<a href="https://defence.pk/pdf/" class="navLink">Forums</a>
			
				<a href="https://defence.pk/pdf/" class="SplitCtrl" rel="Menu"></a>
				<div class="xbTabPopupArrow">
					<span class="arrow"><span></span></span>
				</div>
				
				
				<div class="selectedMenu Menu JsOnly tabMenu forumsTabLinks">
				

				
					<div class="primaryContent menuHeader">
						<h3>Pakistan Defence Forum</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
					
						
						<li><a href="search/?type=post">Search Forums</a></li>
						

	<li><a href="threads/featured-archive">Featured Threads Archive</a></li>



	<li><a href="threads/featured">Featured Threads</a></li>

						






   
      
         
      
      

     

      <li><a href="find-new/posts?mode=recent&amp;recent=1" rel="nofollow"> Recent Posts and Threads </a></li>
  









  

  
     
        
     
       
        
         
     

    

  <li><a href="find-new/posts?recent=1" rel="nofollow"> Recent Posts and Threads </a></li>
  

<li><a href="spy/">Live Posts</a></li>
					
					</ul>
				
				</div>
			</li>
		
		
			<a href="https://defence.pk/pdf/find-new/posts?mode=recent&recent=1" class="navLink">Explore</a>
				<a href="https://defence.pk/pdf/spy/" class="navLink">Live</a>
				<a href="https://defence.pk/pdf/threads/featured" class="navLink">Featured</a>
				
		<!-- extra tabs: middle -->
		
		
			
			
			<li class="navTab xengallery  Popup PopupControl PopupClosed">
			
			
				<a href="https://defence.pk/pdf/media/" class="navLink">Media</a>
				<a href="https://defence.pk/pdf/media/" class="SplitCtrl" rel="Menu"></a>
				<div class="xbTabPopupArrow">
					<span class="arrow"><span></span></span>
				</div>
				
				
				<div class=" Menu JsOnly tabMenu xengalleryTabLinks">
				
				
					<div class="primaryContent menuHeader">
						<h3>Media</h3>
						<div class="muted">Quick Links</div>
					</div>
					

<ul class="secondaryContent blockLinksList xengallery">
	
	<li><a href="search/?type=xengallery_media">Search Media</a></li>
	
	
		
		
	
	<li><a href="find-new/media">New Media</a></li>
</ul>
				
				</div>
			</li>
			
		
		
		
		
		<!-- members -->
		
			
			<li class="navTab members  Popup PopupControl PopupClosed">
			
			
				<a href="https://defence.pk/pdf/members/" class="navLink">Members</a>
				<a href="https://defence.pk/pdf/members/" class="SplitCtrl" rel="Menu"></a>
				<div class="xbTabPopupArrow">
					<span class="arrow"><span></span></span>
				</div>
				
				
				<div class=" Menu JsOnly tabMenu membersTabLinks">
				
				
					<div class="primaryContent menuHeader">
						<h3>Members</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
					
						<li><a href="members/">Notable Members</a></li>
						
						<li><a href="online/">Current Visitors</a></li>
						<li><a href="recent-activity/">Recent Activity</a></li>
						<li><a href="find-new/profile-posts">New Profile Posts</a></li>
					
					</ul>
				
				</div>
			</li>
						

		<!-- extra tabs: end -->
		

		

		
			
		<li class="navTab searchMini Popup PopupControl PopupClosed">		
			<a href="search/" rel="Menu" class="navLink NoPopupGadget"><i class="fa fa-search"></i> <span class="xbSearchText">Search</span></a>
					<div class="Menu xbSearchPopup">
						
<div id="searchBar" class="pageWidth">
	
	<fieldset id="QuickSearchNav">
		<form action="search/search" method="post" class="formPopup">
			
			<div class="primaryControls">
				<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." title="Enter your search and hit enter" id="QuickSearchQuery" />	
				<!-- <a class="xbSearchIcon" href="/search/"><i class="fa fa-search"></i></a> -->			
			</div>
			
			<div class="secondaryContent secondaryControls">				
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							<li><label><input type="checkbox" name="title_only" value="1"
								id="search_bar_title_only" class="AutoChecker"
								data-uncheck="#search_bar_thread" /> Search titles only</label></li>
						</ul></dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_users">Posted by Member:</label></dt>
						<dd>
							<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
							<p class="explain">Separate names with a comma.</p>
						</dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_date">Newer Than:</label></dt>
						<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
					</dl>
					
					
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							
								<li><label title="Search only Debt repayment, servicing alone to swallow Rs2.2tr"><input type="checkbox" name="type[post][thread_id]" value="555948"
	id="search_bar_thread" class="AutoChecker"
	data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
							
								<li><label title="Search only Pakistan Economy"><input type="checkbox" name="nodes[]" value="18"
	id="search_bar_nodes" class="Disabler AutoChecker" checked="checked"
	data-uncheck="#search_bar_thread" /> Search this forum only</label>
	<ul id="search_bar_nodes_Disabler">
		<li><label><input type="checkbox" name="type[post][group_discussion]" value="1"
			id="search_bar_group_discussion" class="AutoChecker"
			data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
	</ul></li>
							
						</ul></dd>
					</dl>
					
				</div>
				<div class="ctrlUnit sectionFooter submitUnit">

						<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
						<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
				

				<div id="commonSearches"><span class="button"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
				<ul class="primaryContent blockLinksList">
									
				<!-- block: useful_searches -->
				<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>
				
				<!-- end block: useful_searches -->
				</ul>
				</div>
				
				</div>
				
			
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
	
</div>
					</div>
		</li>
			
		
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
		
		
			
		<!-- no selection -->
		
		
	</ul>
	

	
		
				
					
				
</div>
</div>





<span class="helper"></span>
			
		</nav>	
	</div>
</div>

	


	
	
		
	
</div>

	
	
</header>



<div id="content" class="thread_view">
	<div class="pageWidth">
		<div class="pageContent">
			
			
			
			
			<!-- main content area -->
			
			

			
			
						
						

						
						
						
							
						<div class="breadBoxTop ">
							
							

<nav>
	
		
			
				
			
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		
		<a href="misc/quick-navigation-menu?selected=node-18" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><i class="fa fa-sitemap"></i><!--Jump to...--></a> 
			
		<div class="boardTitle"><strong>Pakistan Defence</strong></div>
		
		<span class="crumbs">
			
				<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://defence.pk/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Home</span></a>
					<span class="arrow"><span></span></span>
				</span>
			
			
			
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://defence.pk/pdf/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Pakistan Defence Forum</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://defence.pk/pdf/#pakistan-affairs.81" class="crumb" rel="up" itemprop="url"><span itemprop="title">Pakistan Affairs</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://defence.pk/pdf/forums/pakistan-economy.18/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Pakistan Economy</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>
						</div>
						
						
						
						
						



<!-- PakDef Nav -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7930436975353081"
     data-ad-slot="5103266381"
     data-ad-format="auto"></ins>


					
						<!--[if lt IE 8]>
							<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
						<![endif]-->

						
						

						
						
						
						
						
												
							<!-- h1 title, description -->
							<div class="titleBar">
								
								<h1>

	

	
        
    
Debt repayment, servicing alone to swallow Rs2.2tr
									
									</h1>
								
								<p id="pageDescription" class="muted ">
	Discussion in '<a href="forums/pakistan-economy.18/">Pakistan Economy</a>' started by <a href="members/sunilm.187613/" class="username" dir="auto">SunilM</a>, <a href="threads/debt-repayment-servicing-alone-to-swallow-rs2-2tr.555948/"><abbr class="DateTime" data-time="1524917266" data-diff="2422" data-datestring="Apr 28, 2018" data-timestring="5:07 PM">Apr 28, 2018 at 5:07 PM</abbr></a>.
</p>
							</div>
						
						
						
						
						

<div class="addthis_inline_share_toolbox_aizn"></div>
						
						<!-- main template -->
						



























	






<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
	</div>

	
</div>






<form action="inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList xbMessageAlternate" id="messageList">
		
			
				







<li id="post-10450976" class="message   threadStarter  " data-author="SunilM">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/debt-repayment-servicing-alone-to-swallow-rs2-2tr.555948/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1524917266" data-diff="2422" data-datestring="Apr 28, 2018" data-timestring="5:07 PM">Apr 28, 2018 at 5:07 PM</abbr></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/debt-repayment-servicing-alone-to-swallow-rs2-2tr.555948/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/10450976/permalink">#1</a>
	
		</span>
		
	</div>


	<div class="xbMessageHelper">
	
	


<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			<a href="members/sunilm.187613/" class="avatar Av187613m" data-avatarhtml="true"><img src="styles/defencepk/xenforo/avatars/avatar_male_m.png" width="96" height="96" alt="SunilM" /></a>
			
			
<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/sunilm.187613/" class="username" dir="auto" itemprop="name"><span class="style8">SunilM</span></a>

			<em class="userTitle" itemprop="title">FULL MEMBER</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
				
			
				<div class="xbMainUserInfo">	
				
				<div class="customRank">

	
		<img src="/pdf/styles/default/xenforo/ranks/2ndLieutenant.jpg" />
	

</div>
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=187613" class="concealed" rel="nofollow">361</a></dd>
					</dl>
				
				




				
				
				
				
				
				</div>
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Oct 26, 2017</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
			
<dl class="pairsJustified">


<dt>Ratings:</dt> 

<dd><span class="dark_postrating_positive">+0</span>
	 / 

	<span class="dark_postrating_neutral">243</span>
	 / 

<span class="dark_postrating_negative">-2</span>
</dd>
</dl>
			
			
			
			
				
					
				
					
				
					
						
							<dl class="pairsJustified userField_countryfg xbCustomField">
								<dt>Country:</dt>
								<dd><img src="/pdf/styles/default/xenforo/flags2/in.GIF" alt="India" title="Country: India" /></dd>
							</dl>
						
					
				
					
						
							<dl class="pairsJustified userField_locationfg xbCustomField">
								<dt>Location:</dt>
								<dd><img src="/pdf/styles/default/xenforo/flags2/in.GIF" alt="India" title="Location: India" /></dd>
							</dl>
						
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">		
		
		
		
		<div class="messageContent">
			<article>
				
				
				
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					


<div class="my_responsive_add">
       <div style="min-height: 125px; margin-bottom: 2px; margin-left: 4px; float: right">

<!-- PakDef - Post1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7930436975353081"
     data-ad-slot="5368001980"></ins>

</div>
</div>


					ISLAMABAD:<br />
<br />
The federal government has projected that it will spend Rs2.2 trillion on public debt retirement in the upcoming fiscal year 2018-19 including foreign loan repayments and payment of interest on the huge debt pile.<br />
<b>Economic assistance</b><br />
<br />
<br />
It had estimated spending of Rs1.64 trillion on retiring and servicing the public debt in the outgoing financial year 2017-18, but actual expenditure jumped up to Rs1.95 trillion.<br />
<br />
Total outlay for the FY19 budget is estimated at <b><span style="text-decoration: underline">Rs5.932 trillion including foreign loans and grants, which is 16.2% higher than the FY18 estimate</span></b>. Of this, current expenditure is projected at Rs4.780 trillion and development expenditure at Rs1.152 trillion.<br />
<br />
<br />
Of the total expenditure, the government will spend Rs1.62 trillion on mark-up payment on the public debt. Out of that, Rs1.39 trillion will be spent on mark-up on domestic debt whereas Rs229.23 billion will be utilised to pay mark-up on foreign debt.<br />
<br />
From the current expenditure, the government will spend Rs601.75 billion on repaying foreign loans in the next fiscal year.<br />
<br />
<b>For the outgoing year, an amount of Rs1.64 trillion had been earmarked to pay the debt and mark-up on foreign and domestic loans, but the target was later revised upwards to Rs1.95 trillion following increase in government borrowing.</b><br />
<br />
<b><span style="text-decoration: underline">Economists believe that pressure will mount on the already shrinking foreign currency reserves with the huge debt servicing requirement in future in order to repay the debt taken for China-Pakistan Economic Corridor (CPEC) projects.</span></b><br />
<br />
They point out that the government will be seeking more foreign loans to pay off the public debt, but the national economy will not be able to bear the burden of the swelling debt pile.<br />
<br />
<br />
<b>Economic assistance</b><br />
<br />
According to budget documents, external receipts for 2018-19 have been projected at Rs1.118 trillion, up 33.4% from the budget estimate of 2017-18.<br />
<br />
The government had anticipated a flow of Rs837.8 billion in such receipts in the outgoing financial year, <b><span style="text-decoration: underline">but now according to revised estimates it expected the receipt of Rs1.229 trillion because of increase in loans taken from commercial banks.</span></b><br />
<br />
According to the budget books for FY18, Rs799.92 billion was expected to be received in external loans which included project and programme financing, but now it has been revised upwards to Rs1.182 trillion.<br />
<br />
<b><a href="https://tribune.com.pk/story/1696282/2-pakistan-posts-5-8-growth-rate/" target="_blank" class="externalLink" rel="nofollow">Pakistan posts 5.8% growth rate</a></b><br />
<br />
For the next fiscal year, a flow of Rs1.080 trillion is expected on account of external loans.<br />
<br />
From the Islamic Development Bank, the government had estimated to receive Rs163.5 billion in the outgoing year, but now it is hoping to get Rs140.06 billion according to revised estimates. For the next year, the government has targeted to receive Rs117 billion from the bank.<br />
<br />
In the outgoing year,<b><span style="text-decoration: underline"> Rs105.5 billion was expected to be raised through the issuance of Sukuk (Islamic bond), but later the figure was revised upwards to Rs274.35 billion. Next year, an amount of Rs234 billon is expected to be borrowed through bond float.</span></b><br />
<br />
The government had budgeted to borrow Rs105.5 billion from commercial banks in the outgoing year, but the amount swelled to Rs406.29 billion according to revised estimates. Target for next year has been fixed at Rs351 billion.<br />
<br />
<i>Published in The Express Tribune, April 28th, 2018.<br />
<br />
<a href="https://tribune.com.pk/story/1697308/2-liabilities-debt-repayment-servicing-alone-swallow-rs2-2tr/" target="_blank" class="externalLink" rel="nofollow">https://tribune.com.pk/story/1697308/2-liabilities-debt-repayment-servicing-alone-swallow-rs2-2tr/</a></i>
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
		



<!-- PDF First Post Leader Res -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7930436975353081"
     data-ad-slot="8368717186"
     data-ad-format="auto"></ins>




	</div>


	
	
	

	
	</div>
	
	
		
		
	
	
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls">
				
				
				<div class="privateControlsDefault">
				
				
				
				
				
				
				
				
				
				
				
				</div>
			<div class="privateControlsMenu">
				
			</div>
			
			</div>
			
			<div class="publicControls">
				
				
				
				
				
			</div>
		</div>
	
	
	
	
</li>







			
		
			
				





<li id="post-10450990" class="message     " data-author="Skull and Bones">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/debt-repayment-servicing-alone-to-swallow-rs2-2tr.555948/#post-10450990" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1524917809" data-diff="1879" data-datestring="Apr 28, 2018" data-timestring="5:16 PM">Apr 28, 2018 at 5:16 PM</abbr></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/debt-repayment-servicing-alone-to-swallow-rs2-2tr.555948/#post-10450990" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/10450990/permalink">#2</a>
	
		</span>
		
	</div>


	<div class="xbMessageHelper">
	
	


<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			<a href="members/skull-and-bones.36800/" class="avatar Av36800m" data-avatarhtml="true"><img src="data/avatars/m/36/36800.jpg?1522922397" width="96" height="96" alt="Skull and Bones" /></a>
			
			
<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/skull-and-bones.36800/" class="username" dir="auto" itemprop="name"><span class="style7">Skull and Bones</span></a>

			<em class="userTitle" itemprop="title">ELITE MEMBER</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
				
			
				<div class="xbMainUserInfo">	
				
				<div class="customRank">

	
		<img src="/pdf/styles/default/xenforo/ranks/General.jpg" />
	

</div>
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=36800" class="concealed" rel="nofollow">14,129</a></dd>
					</dl>
				
				




				
				
				
				
				
				</div>
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Jan 29, 2011</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
			
<dl class="pairsJustified">


<dt>Ratings:</dt> 

<dd><span class="dark_postrating_positive">+7</span>
	 / 

	<span class="dark_postrating_neutral">25,778</span>
	 / 

<span class="dark_postrating_negative">-9</span>
</dd>
</dl>
			
			
			
			
				
					
				
					
				
					
						
							<dl class="pairsJustified userField_countryfg xbCustomField">
								<dt>Country:</dt>
								<dd><img src="/pdf/styles/default/xenforo/flags2/in.GIF" alt="India" title="Country: India" /></dd>
							</dl>
						
					
				
					
						
							<dl class="pairsJustified userField_locationfg xbCustomField">
								<dt>Location:</dt>
								<dd><img src="/pdf/styles/default/xenforo/flags2/us.GIF" alt="United States" title="Location: United States" /></dd>
							</dl>
						
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">		
		
		
		
		<div class="messageContent">
			<article>
				
				
				
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					



					Economy is doing good, so this will not be an issue.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
		




	</div>


	
	
	

	
	</div>
	
	
		
		
	
	
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls">
				
				
				<div class="privateControlsDefault">
				
				
				
				
				
				
				
				
				
				
				
				</div>
			<div class="privateControlsMenu">
				
			</div>
			
			</div>
			
			<div class="publicControls">
				
				
				
				
				
			</div>
		</div>
	
	
	
	
</li>





			
		
			
				





<li id="post-10451000" class="message     " data-author="farhan_9909">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/debt-repayment-servicing-alone-to-swallow-rs2-2tr.555948/#post-10451000" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1524917981" data-diff="1707" data-datestring="Apr 28, 2018" data-timestring="5:19 PM">Apr 28, 2018 at 5:19 PM</abbr></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/debt-repayment-servicing-alone-to-swallow-rs2-2tr.555948/#post-10451000" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/10451000/permalink">#3</a>
	
		</span>
		
	</div>


	<div class="xbMessageHelper">
	
	


<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			<a href="members/farhan_9909.20387/" class="avatar Av20387m" data-avatarhtml="true"><img src="data/avatars/m/20/20387.jpg?1327681584" width="96" height="96" alt="farhan_9909" /></a>
			
			
<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/farhan_9909.20387/" class="username" dir="auto" itemprop="name"><span class="style12">farhan_9909</span></a>

			<em class="userTitle" itemprop="title">PROFESSIONAL</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
				
			
				<div class="xbMainUserInfo">	
				
				<div class="customRank">

	
		<img src="/pdf/styles/default/xenforo/ranks/General.jpg" />
	

</div>
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=20387" class="concealed" rel="nofollow">8,880</a></dd>
					</dl>
				
				




				
				
				
				
				
				</div>
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Oct 21, 2009</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
			
<dl class="pairsJustified">


<dt>Ratings:</dt> 

<dd><span class="dark_postrating_positive">+14</span>
	 / 

	<span class="dark_postrating_neutral">11,432</span>
	 / 

<span class="dark_postrating_negative">-5</span>
</dd>
</dl>
			
			
			
			
				
					
				
					
				
					
						
							<dl class="pairsJustified userField_countryfg xbCustomField">
								<dt>Country:</dt>
								<dd><img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Country: Pakistan" /></dd>
							</dl>
						
					
				
					
						
							<dl class="pairsJustified userField_locationfg xbCustomField">
								<dt>Location:</dt>
								<dd><img src="/pdf/styles/default/xenforo/flags2/ae.GIF" alt="United Arab Emirates" title="Location: United Arab Emirates" /></dd>
							</dl>
						
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">		
		
		
		
		<div class="messageContent">
			<article>
				
				
				
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					



					In 5 years they manage to only increase Growth rate from 3.7% to 5.8% despite record low oil prices and better security situation<br />
<br />
Better than PPP govt but still poor performance on economic level
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
		




	</div>


	
	
	

	
	</div>
	
	
		
		
	
	
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls">
				
				
				<div class="privateControlsDefault">
				
				
				
				
				
				
				
				
				
				
				
				</div>
			<div class="privateControlsMenu">
				
			</div>
			
			</div>
			
			<div class="publicControls">
				
				
				
				
				
			</div>
		</div>
	
	
	
	
</li>





			
		
			
				





<li id="post-10451002" class="message     " data-author="ashok321">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/debt-repayment-servicing-alone-to-swallow-rs2-2tr.555948/#post-10451002" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1524918091" data-diff="1597" data-datestring="Apr 28, 2018" data-timestring="5:21 PM">Apr 28, 2018 at 5:21 PM</abbr></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/debt-repayment-servicing-alone-to-swallow-rs2-2tr.555948/#post-10451002" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/10451002/permalink">#4</a>
	
		</span>
		
	</div>


	<div class="xbMessageHelper">
	
	


<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			<a href="members/ashok321.33728/" class="avatar Av33728m" data-avatarhtml="true"><img src="data/avatars/m/33/33728.jpg?1512699005" width="96" height="96" alt="ashok321" /></a>
			
			
<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/ashok321.33728/" class="username" dir="auto" itemprop="name"><span class="style7">ashok321</span></a>

			<em class="userTitle" itemprop="title">ELITE MEMBER</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
				
			
				<div class="xbMainUserInfo">	
				
				<div class="customRank">


	
		<img src="/pdf/styles/default/xenforo/ranks/admiral.jpg" />
	

</div>
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=33728" class="concealed" rel="nofollow">17,395</a></dd>
					</dl>
				
				




				
				
				
				
				
				</div>
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Nov 1, 2010</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
			
<dl class="pairsJustified">


<dt>Ratings:</dt> 

<dd><span class="dark_postrating_positive">+5</span>
	 / 

	<span class="dark_postrating_neutral">9,636</span>
	 / 

<span class="dark_postrating_negative">-2</span>
</dd>
</dl>
			
			
			
			
				
					
				
					
				
					
						
							<dl class="pairsJustified userField_countryfg xbCustomField">
								<dt>Country:</dt>
								<dd><img src="/pdf/styles/default/xenforo/flags2/ca.GIF" alt="Canada" title="Country: Canada" /></dd>
							</dl>
						
					
				
					
						
							<dl class="pairsJustified userField_locationfg xbCustomField">
								<dt>Location:</dt>
								<dd><img src="/pdf/styles/default/xenforo/flags2/my.GIF" alt="Malaysia" title="Location: Malaysia" /></dd>
							</dl>
						
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">		
		
		
		
		<div class="messageContent">
			<article>
				
				
				
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					



					India is forking out 25% of its budget allocation towards <i>debt service</i>!<br />
India owes 70.2% of its GDP worth to its creditors.<br />
But Indians are out to berate Pakistan.<br />
<br />
Lol<br />
<br />
Apna ghar sambhalo Miyan.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
		




	</div>


	
	
	

	
	</div>
	
	
		
		
	
	
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls">
				
				
				<div class="privateControlsDefault">
				
				
				
				
				
				
				
				
				
				
				
				</div>
			<div class="privateControlsMenu">
				
			</div>
			
			</div>
			
			<div class="publicControls">
				
				
				
				
				
			</div>
		</div>
	
	
	
	
</li>





			
		
			
				





<li id="post-10451009" class="message     " data-author="Imran Khan">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/debt-repayment-servicing-alone-to-swallow-rs2-2tr.555948/#post-10451009" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1524918215" data-diff="1473" data-datestring="Apr 28, 2018" data-timestring="5:23 PM">Apr 28, 2018 at 5:23 PM</abbr></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/debt-repayment-servicing-alone-to-swallow-rs2-2tr.555948/#post-10451009" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/10451009/permalink">#5</a>
	
		</span>
		
	</div>


	<div class="xbMessageHelper">
	
	


<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			<a href="members/imran-khan.6381/" class="avatar Av6381m" data-avatarhtml="true"><img src="data/avatars/m/6/6381.jpg?1461565497" width="96" height="96" alt="Imran Khan" /></a>
			
			
<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/imran-khan.6381/" class="username" dir="auto" itemprop="name"><span class="style7">Imran Khan</span></a>

			<em class="userTitle" itemprop="title">PDF VETERAN</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
				
			
				<div class="xbMainUserInfo">	
				
				<div class="customRank">

	
		<img src="/pdf/styles/default/xenforo/ranks/FieldMarshal.jpg" />
	

</div>
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=6381" class="concealed" rel="nofollow">38,076</a></dd>
					</dl>
				
				




				
				
				
				
				
				</div>
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Oct 18, 2007</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
			
<dl class="pairsJustified">


<dt>Ratings:</dt> 

<dd><span class="dark_postrating_positive">+32</span>
	 / 

	<span class="dark_postrating_neutral">66,258</span>
	 / 

<span class="dark_postrating_negative">-33</span>
</dd>
</dl>
			
			
			
			
				
					
				
					
				
					
						
							<dl class="pairsJustified userField_countryfg xbCustomField">
								<dt>Country:</dt>
								<dd><img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Country: Pakistan" /></dd>
							</dl>
						
					
				
					
						
							<dl class="pairsJustified userField_locationfg xbCustomField">
								<dt>Location:</dt>
								<dd><img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Location: Pakistan" /></dd>
							</dl>
						
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">		
		
		
		
		<div class="messageContent">
			<article>
				
				
				
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					



					<div class="bbCodeBlock bbCodeQuote" data-author="ashok321">
	<aside>
		
			<div class="attribution type">ashok321 said:
				
					<a href="goto/post?id=10451002#post-10451002" class="AttributionLink">&uarr;</a>
				
			</div>
		
		<blockquote class="quoteContainer"><div class="quote">India is forking out 25% of its budget allocation towards <i>debt service</i>!<br />
India owes 70.2% of its GDP worth to its creditors.<br />
But Indians are out to berate Pakistan.<br />
<br />
Lol<br />
<br />
Apna ghar sambhalo Miyan.</div><div class="quoteExpand">Click to expand...</div></blockquote>
	</aside>
</div>no tension modi ji will handle it by RSS funds <img src="styles/default/xenforo/smilies/lol.gif" class="mceSmilie" alt=":lol:" title="Lol    :lol:" />
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
		




	</div>


	
	
	

	
	</div>
	
	
		
		
	
	
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls">
				
				
				<div class="privateControlsDefault">
				
				
				
				
				
				
				
				
				
				
				
				</div>
			<div class="privateControlsMenu">
				
			</div>
			
			</div>
			
			<div class="publicControls">
				
				
				
				
				
			</div>
		</div>
	
	
	
	
</li>





			
		
		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>

	<div class="pageNavLinkGroup">
			
				<div class="linkGroup">
					
						<label for="LoginControl"><a href="login/" class="OverlayTrigger concealed element">(You must log in or sign up to reply here.)</a></label>
					
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			
	</div>





<!-- PDF First Post Leader Res -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7930436975353081"
     data-ad-slot="8368717186"
     data-ad-format="auto"></ins>










<div class="discussionList section sectionMain similarThreads">
	

	<dl class="sectionHeaders">
		<dd class="main">
			<span>Similar Threads</span>
		</dd>
		
	</dl>

	<ol class="discussionListItems">
	
		
			

			<li id="thread-68532" class="discussionListItem visible  " data-author="xenia">
				
				<div class="listBlock posterAvatar">
					<span class="avatarContainer">
						<a href="members/xenia.23350/" class="avatar Av23350s" data-avatarhtml="true"><img src="data/avatars/s/23/23350.jpg?1284926530" width="48" height="48" alt="xenia" /></a>
						
					</span>
				</div>
				
				
				<div class="listBlock main">
					<div class="titleText">
						<h3 class="title">
							
							<a href="threads/debt-servicing-claims-5-6bn.68532/"
								class="PreviewTooltip"
								data-previewUrl="threads/debt-servicing-claims-5-6bn.68532/preview">Debt servicing claims $5.6bn</a>
						</h3>
						
						
						<div class="secondRow">
							<div class="posterDate muted">
								<a href="members/xenia.23350/" class="username" dir="auto" title="Thread starter">xenia</a><span class="startDate">,
								<a class=""><span class="DateTime" title="">Aug 8, 2010</span></a></span><span class="containerName">, in forum: <a href="forums/pakistan-economy.18/" class="forumLink">Pakistan Economy</a>
							</div>
						</div>
						
					</div>
				</div>

				
				<div class="listBlock stats pairsJustified" title="Members who thanked the first message: 0">
					<dl class="major"><dt>Replies:</dt> <dd>14</dd></dl>
					<dl class="minor"><dt>Views:</dt> <dd>1,684</dd></dl>
				</div>

				<div class="listBlock lastPost">
					
						<dl class="lastPostInfo">
							<dt><a href="members/f-o-x.1893/" class="username" dir="auto">F.O.X</a></dt>
							<dd class="muted"><a class="dateTime"><span class="DateTime" title="Sep 29, 2012 at 9:52 PM">Sep 29, 2012</span></a></dd>
						</dl>
					
				</div>
				
			</li>
		
			

			<li id="thread-145109" class="discussionListItem visible  " data-author="Lankan Ranger">
				
				<div class="listBlock posterAvatar">
					<span class="avatarContainer">
						<a href="members/lankan-ranger.18208/" class="avatar Av18208s" data-avatarhtml="true"><img src="styles/defencepk/xenforo/avatars/avatar_s.png" width="48" height="48" alt="Lankan Ranger" /></a>
						
					</span>
				</div>
				
				
				<div class="listBlock main">
					<div class="titleText">
						<h3 class="title">
							
							<a href="threads/large-repayments-external-debt-rising-in-pakistan.145109/"
								class="PreviewTooltip"
								data-previewUrl="threads/large-repayments-external-debt-rising-in-pakistan.145109/preview">Large repayments, external debt rising in Pakistan</a>
						</h3>
						
						
						<div class="secondRow">
							<div class="posterDate muted">
								<a href="members/lankan-ranger.18208/" class="username" dir="auto" title="Thread starter">Lankan Ranger</a><span class="startDate">,
								<a class=""><span class="DateTime" title="">Dec 6, 2011</span></a></span><span class="containerName">, in forum: <a href="forums/pakistan-economy.18/" class="forumLink">Pakistan Economy</a>
							</div>
						</div>
						
					</div>
				</div>

				
				<div class="listBlock stats pairsJustified" title="Members who thanked the first message: 0">
					<dl class="major"><dt>Replies:</dt> <dd>4</dd></dl>
					<dl class="minor"><dt>Views:</dt> <dd>1,882</dd></dl>
				</div>

				<div class="listBlock lastPost">
					
						<dl class="lastPostInfo">
							<dt><a href="members/p4kistan.14252/" class="username" dir="auto">p4kistan</a></dt>
							<dd class="muted"><a class="dateTime"><span class="DateTime" title="Dec 6, 2011 at 8:25 AM">Dec 6, 2011</span></a></dd>
						</dl>
					
				</div>
				
			</li>
		
			

			<li id="thread-228626" class="discussionListItem visible  " data-author="LoveIcon">
				
				<div class="listBlock posterAvatar">
					<span class="avatarContainer">
						<a href="members/loveicon.39879/" class="avatar Av39879s" data-avatarhtml="true"><img src="data/avatars/s/39/39879.jpg?1383295835" width="48" height="48" alt="LoveIcon" /></a>
						
					</span>
				</div>
				
				
				<div class="listBlock main">
					<div class="titleText">
						<h3 class="title">
							
							<a href="threads/consumers-to-repay-rs136-billion-circular-debt.228626/"
								class="PreviewTooltip"
								data-previewUrl="threads/consumers-to-repay-rs136-billion-circular-debt.228626/preview">Consumers to repay Rs136 billion circular debt</a>
						</h3>
						
						
						<div class="secondRow">
							<div class="posterDate muted">
								<a href="members/loveicon.39879/" class="username" dir="auto" title="Thread starter">LoveIcon</a><span class="startDate">,
								<a class=""><span class="DateTime" title="">Jan 9, 2013</span></a></span><span class="containerName">, in forum: <a href="forums/social-current-events.83/" class="forumLink">Social &amp; Current Events</a>
							</div>
						</div>
						
					</div>
				</div>

				
				<div class="listBlock stats pairsJustified" title="Members who thanked the first message: 0">
					<dl class="major"><dt>Replies:</dt> <dd>2</dd></dl>
					<dl class="minor"><dt>Views:</dt> <dd>683</dd></dl>
				</div>

				<div class="listBlock lastPost">
					
						<dl class="lastPostInfo">
							<dt><a href="members/leader.31895/" class="username" dir="auto">Leader</a></dt>
							<dd class="muted"><a class="dateTime"><span class="DateTime" title="Jan 10, 2013 at 11:06 AM">Jan 10, 2013</span></a></dd>
						</dl>
					
				</div>
				
			</li>
		
			

			<li id="thread-519417" class="discussionListItem visible  " data-author="Ryuzaki">
				
				<div class="listBlock posterAvatar">
					<span class="avatarContainer">
						<a href="members/ryuzaki.166573/" class="avatar Av166573s" data-avatarhtml="true"><img src="data/avatars/s/166/166573.jpg?1423752858" width="48" height="48" alt="Ryuzaki" /></a>
						
					</span>
				</div>
				
				
				<div class="listBlock main">
					<div class="titleText">
						<h3 class="title">
							
							<a href="threads/foreign-debt-servicing-increases-by-53pc.519417/"
								class="PreviewTooltip"
								data-previewUrl="threads/foreign-debt-servicing-increases-by-53pc.519417/preview">Foreign debt servicing increases by 53pc</a>
						</h3>
						
						
						<div class="secondRow">
							<div class="posterDate muted">
								<a href="members/ryuzaki.166573/" class="username" dir="auto" title="Thread starter">Ryuzaki</a><span class="startDate">,
								<a class=""><span class="DateTime" title="">Sep 23, 2017</span></a></span><span class="containerName">, in forum: <a href="forums/pakistan-economy.18/" class="forumLink">Pakistan Economy</a>
							</div>
						</div>
						
					</div>
				</div>

				
				<div class="listBlock stats pairsJustified" title="Members who thanked the first message: 0">
					<dl class="major"><dt>Replies:</dt> <dd>6</dd></dl>
					<dl class="minor"><dt>Views:</dt> <dd>433</dd></dl>
				</div>

				<div class="listBlock lastPost">
					
						<dl class="lastPostInfo">
							<dt><a href="members/azadpakistan2009.19160/" class="username" dir="auto">AZADPAKISTAN2009</a></dt>
							<dd class="muted"><a class="dateTime"><span class="DateTime" title="Sep 23, 2017 at 2:54 PM">Sep 23, 2017</span></a></dd>
						</dl>
					
				</div>
				
			</li>
		
			

			<li id="thread-525795" class="discussionListItem visible  " data-author="TheBlackCoat">
				
				<div class="listBlock posterAvatar">
					<span class="avatarContainer">
						<a href="members/theblackcoat.185178/" class="avatar Av185178s" data-avatarhtml="true"><img src="styles/defencepk/xenforo/avatars/avatar_s.png" width="48" height="48" alt="TheBlackCoat" /></a>
						
					</span>
				</div>
				
				
				<div class="listBlock main">
					<div class="titleText">
						<h3 class="title">
							
							<a href="threads/pakistans-external-debt-repayment-capacity-weakens.525795/"
								class="PreviewTooltip"
								data-previewUrl="threads/pakistans-external-debt-repayment-capacity-weakens.525795/preview">Pakistan’s external debt repayment capacity weakens</a>
						</h3>
						
						
						<div class="secondRow">
							<div class="posterDate muted">
								<a href="members/theblackcoat.185178/" class="username" dir="auto" title="Thread starter">TheBlackCoat</a><span class="startDate">,
								<a class=""><span class="DateTime" title="">Oct 29, 2017</span></a></span><span class="containerName">, in forum: <a href="forums/pakistan-economy.18/" class="forumLink">Pakistan Economy</a>
							</div>
						</div>
						
					</div>
				</div>

				
				<div class="listBlock stats pairsJustified" title="Members who thanked the first message: 0">
					<dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
					<dl class="minor"><dt>Views:</dt> <dd>199</dd></dl>
				</div>

				<div class="listBlock lastPost">
					
						<dl class="lastPostInfo">
							<dt><a href="members/theblackcoat.185178/" class="username" dir="auto">TheBlackCoat</a></dt>
							<dd class="muted"><a class="dateTime"><span class="DateTime" title="Oct 29, 2017 at 7:33 PM">Oct 29, 2017</span></a></dd>
						</dl>
					
				</div>
				
			</li>
		
	
	</ol>

	<div id="PreviewTooltip">
	<span class="arrow"><span></span></span>
	
	<div class="section">
		<div class="primaryContent previewContent">
			<span class="PreviewContents">Loading...</span>
		</div>
	</div>
</div>
</div>



<div class="section membersOnline userList">		
	<div class="secondaryContent">
		<div class="sectionFooter">Currently Active Users Viewing This Thread:  <span class="footnote">3 (Users: 0, Guests: 3)</span></div>
		
		
			
			<ol class="listInline">
				
			</ol>
			
		
	</div>
</div>






	






	

						
						

						
						
							<!-- login form, to be moved to the upper drop-down -->
							








<form action="login/login" method="post" class="xenForm eAuth" id="login" style="display:none">

	
		<ul id="eAuthUnit">
			
				
        
				
					
					<li><a href="register/facebook?reg=1" class="fbLogin" tabindex="110"><span>Log in with Facebook</span></a></li>
				
				
				
					
					<li><a href="register/twitter?reg=1" class="twitterLogin" tabindex="110"><span>Log in with Twitter</span></a></li>
				
				
				
				
			
		</ul>
	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="LoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" checked="checked" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/pdf/threads/debt-repayment-servicing-alone-to-swallow-rs2-2tr.555948/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
						
						
						
						
					
						
			
			
						
			<div class="breadBoxBottom">

<nav>
	

	<fieldset class="breadcrumb">
		
		<a href="misc/quick-navigation-menu?selected=node-18" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><i class="fa fa-sitemap"></i><!--Jump to...--></a> 
			
		<div class="boardTitle"><strong>Pakistan Defence</strong></div>
		
		<span class="crumbs">
			
				<span class="crust homeCrumb">
					<a href="https://defence.pk/" class="crumb"><span>Home</span></a>
					<span class="arrow"><span></span></span>
				</span>
			
			
			
				<span class="crust selectedTabCrumb">
					<a href="https://defence.pk/pdf/" class="crumb"><span>Pakistan Defence Forum</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust">
						<a href="https://defence.pk/pdf/#pakistan-affairs.81" class="crumb"><span>Pakistan Affairs</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
					<span class="crust">
						<a href="https://defence.pk/pdf/forums/pakistan-economy.18/" class="crumb"><span>Pakistan Economy</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav></div>
			
			
			
			
			
				
<div class="xbScrollButtons" style="display:none;">
	<div class="xbScrollUpButton" id="xb_ScrollUp"><i class="fa fa-chevron-up"></i></div>
	
</div>
			
			
			



<!-- PakDef Nav -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7930436975353081"
     data-ad-slot="5103266381"
     data-ad-format="auto"></ins>


		</div>
	</div>
	
</div>

</div>

<footer>
	



<div class="footer">
	<div class="pageWidth">
		<div class="pageContent">
			<dl class="choosers">
							
			</dl>
			
			
			<ul class="footerLinks">
			
				


					<li><a href="misc/contact" class="OverlayTrigger" data-overlayOptions="{&quot;fixed&quot;:false}"><i class="fa fa-envelope-o fa-fw"></i> <span>Contact Us</span></a></li>
				
				<li><a href="help/"><i class="fa fa-life-ring fa-fw"></i> <span>Help</span></a></li>
				<li><a href="https://defence.pk/" class="homeLink"><i class="fa fa-home fa-fw"></i> <span>Home</span></a></li>
				
			
				<li><a href="help/terms"><i class="fa fa-gavel fa-fw"></i> <span>Terms and Rules</span></a></li>
				
			
				<li><a href="forums/-/index.rss" rel="alternate" class="globalFeed" target="_blank"
					title="RSS feed for Pakistan Defence"><i class="fa fa-rss fa-fw"></i></a></li>
			
			</ul>
			
			<span class="helper"></span>
		</div>
	</div>
</div>


	

<div class="pageWidth">
	<div class="extraFooter">
		<ul class="footerBlockContainer">
		
			<li class="footerBlock footerBlockOne">
				<a href="http://defence.pk/word/"><img src="styles/defencepk/xenforo/footerlogo.png"></a>
				


			</li>
		
		
		
			<li class="footerBlock footerBlockTwo">
				<h3>ABOUT US</h3>
Defence.pk is a one stop resource for Pakistan defence, strategic affairs, security issues, world defence and military affairs.<div class="footer-email-wrap">Contact us: <a href="mailto:webmaster@defence.pk">webmaster@defence.pk</a></div></aside>
				


			</li>
		
		
		
			<li class="footerBlock footerBlockThree">
				<h3>FOLLOW US</h3>
				


	


<ul class="xbSocialLinks">
	
	<li class="xbslTwitter"><a href="https://twitter.com/defencedotpk" target="_blank" title="Twitter"><i class="fa fa-twitter fa-fw"></i></a></li>
	<li class="xbslFacebook"><a href="https://www.facebook.com/pakistanidefence/" target="_blank" title="Facebook"><i class="fa fa-facebook fa-fw"></i></a></li>
	
	
	
	
	
	
	
	
	
	<li class="xbslInstagram"><a href="https://www.instagram.com/defencepk/" target="_blank" title="Instagram"><i class="fa fa-instagram fa-fw"></i></a></li>
	
	
	
	
	
	
	
	
</ul>


			</li>
		
		
		
		</ul>
	</div>
</div>






			


</footer>






<div class="xbOffCanvasContent xbOffCanvasMask"></div>
<div class="xbOffCanvas slideLeft publicTabs">
	<ul class="xbOffCanvasList">
		
		
		<!-- home -->
		
			<li class="navTab home"><a href="https://defence.pk/" class="navLink">Home</a></li>
		
		
		<!-- extra tabs: home -->
		
		
		
		<!-- forums -->
		
			<li class="navTab forums selected">
				<a href="https://defence.pk/pdf/" class="navLink">Pakistan Defence Forum</a>
					<div class="xbOffCanvasSubMenu">
					<ul>
					
						
						<li><a href="search/?type=post">Search Forums</a></li>
						
						<li><a href="find-new/posts" rel="nofollow">Recent Posts</a></li>
					
					</ul>
					</div>
			</li>
		
		
		
		<!-- extra tabs: middle -->
		
		
			
			<li class="navTab xengallery ">
				<a href="https://defence.pk/pdf/media/" class="navLink">Media</a>
					<div class="xbOffCanvasSubMenu">
						

<ul class="secondaryContent blockLinksList xengallery">
	
	<li><a href="search/?type=xengallery_media">Search Media</a></li>
	
	
		
		
	
	<li><a href="find-new/media">New Media</a></li>
</ul>
					</div>
			</li>
			
		
		
		
		
		<!-- members -->
		
			<li class="navTab members ">
				<a href="https://defence.pk/pdf/members/" class="navLink">Members</a>
					<div class="xbOffCanvasSubMenu">
					<ul>
					
						<li><a href="members/">Notable Members</a></li>
						
						<li><a href="online/">Current Visitors</a></li>
						<li><a href="recent-activity/">Recent Activity</a></li>
						<li><a href="find-new/profile-posts">New Profile Posts</a></li>
					
					</ul>
					</div>
			</li>
						

		<!-- extra tabs: end -->
		

		

		<li class="navTab xbOffCanvasExtraLink">		
	<a href="search/" rel="Menu" class="navLink NoPopupGadget"><i class="fa fa-search"></i> Search</a>
</li>


	</ul>
</div>



</div>















<!--XenBase Current Version : 1.5.12 -->
<!--Style Version : 1.5.11 -->




 
<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://defence.pk/pdf/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script><script>

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	ga('create', 'UA-65577701-1', 'auto');
	ga('send', 'pageview');

</script><script src="js/jquery/jquery-1.11.0.min.js"></script><script src="js/xenforo/xenforo.js?_v=60c61506"></script><script src="js/audentio/funbox/funboxServe.min.js?_v=60c61506"></script><script>
audentio.funbox.weightBasedRotation = 0;
</script><script type='text/javascript'>
$(function() {
    $('.xbOffCanvasToggle').on('click', function() {
        $('.xbOffCanvasContainer').toggleClass("marginLeft");
    });
    
    $('.xbOffCanvasSidebarToggle').on('click', function() {
        $('.xbOffCanvasContainer').toggleClass("marginRight");
    });
    
    $('.xbOffCanvasMask').on('click', function() {
        $('.xbOffCanvasContainer').removeClass("marginLeft marginRight");
    });

    $('.publicTabs li').has('.xbOffCanvasSubMenu').prepend('<span class="xbOffCanvasArrow"><i class="xbOffCanvasExpand fa fa-chevron-down"></i></span>');

    $('.xbOffCanvasArrow').click(function() {
        $(this).siblings('.xbOffCanvasSubMenu, .secondaryContent.blockLinksList').slideToggle('fast');
        $(this).children('.xbOffCanvasExpand').toggleClass('fa-flip-vertical ');
    });

});
</script><script>
	XenForo.LoginBar = function(a){};
	</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1524919688,
		today: 1524855600,
		todayDow: 6
	},
	_lightBoxUniversal: "1",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(45, 45, 45)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"cta_featuredthreads":true,"thread_view":true,"message":true,"bb_code":true,"xb_message":true,"message_user_info":true,"dark_postrating":true,"similar_threads":true,"discussion_list":true,"xb":true,"login_bar":true,"xb_top_bar":true,"xb_social_links":true,"xengallery_tab_links":true,"xb_quicksearch_nav":true,"facebook":true,"twitter":true,"xb_scroll_buttons":true,"xb_footer_layouts":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "60c61506",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	xengallery_lightbox_loading:	"Loading...",
	xengallery_lightbox_close:	"Close (Esc)",
	xengallery_lightbox_previous:	"Previous (Left arrow key)",
	xengallery_lightbox_next:	"Next (Right arrow key)",
	xengallery_lightbox_counter:	"%curr% of %total%",
	xengallery_lightbox_error:	"The <a href=\"%url%\">media<\/a> could not be loaded.",
	xengallery_touch_error:		"This operation will not work from a touch enabled device.",
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "1409522542615664";
XenForo.Facebook.forceInit = false;


</script><script>
$(window).scroll(function() { // when the page is scrolled run this
    if($(this).scrollTop() != 0) { // if you're NOT at the top
        $('.xbScrollButtons').fadeIn("slow"); // fade in
    } else { // else
        $('.xbScrollButtons').fadeOut("slow"); // fade out
    }
});

$(function() {
    // the element inside of which we want to scroll
        var $elem = $('#content');
 
        // show the buttons
  
        // clicking the "down" button will make the page scroll to the $elem's height
    $('#xb_ScrollDown').click(
        function (e) {
            $('html, body').animate({scrollTop: $elem.height()}, 700);
        }
    );
        // clicking the "up" button will make the page scroll to the top of the page
    $('#xb_ScrollUp').click(
        function (e) {
            $('html, body').animate({scrollTop: '0px'}, 700);
        }
    );
 });
 
 (function(){
    
    var special = jQuery.event.special,
        uid1 = 'D' + (+new Date()),
        uid2 = 'D' + (+new Date() + 1);
        
    special.scrollstart = {
        setup: function() {
            
            var timer,
                handler =  function(evt) {
                    
                    var _self = this,
                        _args = arguments;
                    
                    if (timer) {
                        clearTimeout(timer);
                    } else {
                        evt.type = 'scrollstart';
                        jQuery.event.handle.apply(_self, _args);
                    }
                    
                    timer = setTimeout( function(){
                        timer = null;
                    }, special.scrollstop.latency);
                    
                };
            
            jQuery(this).bind('scroll', handler).data(uid1, handler);
            
        },
        teardown: function(){
            jQuery(this).unbind( 'scroll', jQuery(this).data(uid1) );
        }
    };
    
    special.scrollstop = {
        latency: 300,
        setup: function() {
            
            var timer,
                    handler = function(evt) {
                    
                    var _self = this,
                        _args = arguments;
                    
                    if (timer) {
                        clearTimeout(timer);
                    }
                    
                    timer = setTimeout( function(){
                        
                        timer = null;
                        evt.type = 'scrollstop';
                        jQuery.event.handle.apply(_self, _args);
                        
                    }, special.scrollstop.latency);
                    
                };
            
            jQuery(this).bind('scroll', handler).data(uid2, handler);
            
        },
        teardown: function() {
            jQuery(this).unbind( 'scroll', jQuery(this).data(uid2) );
        }
    };
    
})();
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f169059323e6d06"></script><script>audentio.funbox.init('{"advertisements":[],"devices":{"desktop":{"min_width":"1051","max_width":"0"},"tablet_landscape":{"min_width":"801","max_width":"1050"},"tablet_portrait":{"min_width":"521","max_width":"800"},"mobile":{"min_width":"0","max_width":"520"}}}');</script></body>

</html>