<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs GalleryLazyLoader XenBase LoggedOut NoSidebar   RightSidebar  Responsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	
		<meta name="viewport" content="width=device-width, initial-scale=1" />
	
	
		<base href="https://defence.pk/pdf/" />
		<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://defence.pk/pdf/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
	

	<title>Dealing with Crowd: Pak Army</title>

	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="css.php?css=xenforo,form,public&amp;style=12&amp;dir=LTR&amp;d=1541294085" />
	<link rel="stylesheet" href="css.php?css=bb_code,cta_featuredthreads,dark_postrating,discussion_list,facebook,login_bar,message,message_user_info,similar_threads,thread_view,twitter,xb,xb_footer_layouts,xb_message,xb_quicksearch_nav,xb_scroll_buttons,xb_social_links,xb_top_bar,xengallery_tab_links&amp;style=12&amp;dir=LTR&amp;d=1541294085" />


	
	
		<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,700|Roboto:400,700" rel="stylesheet"> 
	
	
	
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
	
	
	
	<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">


	
	
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65577701-1"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
	
		gtag('config', 'UA-65577701-1', {
			// <!-- slot: ga_config_start -->
			
			
		});
	</script>

		<script src="js/jquery/jquery-1.11.0.min.js"></script>	
		
	<script src="js/xenforo/xenforo.js?_v=4a7d9b36"></script>









<script type='text/javascript'>
$(function() {
    $('.xbOffCanvasToggle').on('click', function() {
        $('.xbOffCanvasContainer').toggleClass("marginLeft");
    });
    
    $('.xbOffCanvasSidebarToggle').on('click', function() {
        $('.xbOffCanvasContainer').toggleClass("marginRight");
    });
    
    $('.xbOffCanvasMask').on('click', function() {
        $('.xbOffCanvasContainer').removeClass("marginLeft marginRight");
    });

    $('.publicTabs li').has('.xbOffCanvasSubMenu').prepend('<span class="xbOffCanvasArrow"><i class="xbOffCanvasExpand fa fa-chevron-down"></i></span>');

    $('.xbOffCanvasArrow').click(function() {
        $(this).siblings('.xbOffCanvasSubMenu, .secondaryContent.blockLinksList').slideToggle('fast');
        $(this).children('.xbOffCanvasExpand').toggleClass('fa-flip-vertical ');
    });

});
</script>


	
	
	<link rel="apple-touch-icon" href="https://defence.pk/pdf/styles/defencepk/xenforo/logo.og.png" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for Pakistan Defence" href="forums/-/index.rss" />
	
	
	<link rel="canonical" href="https://defence.pk/pdf/threads/dealing-with-crowd-pak-army.585167/" />
	
    
    <meta name="description" content="I am not sure about the timing of video. If its recent or old.
Also the soldiers look like from Rangers, please correct me if I am wrong." />
	
	<!-- explicit open graph image -->
	
	
	<!-- advanced open graph images -->
	
	<!-- fallback open graph images -->
	
	<meta property="og:image" content="https://defence.pk/pdf/styles/defencepk/xenforo/logo.og.png" />

	<!-- basic open graph meta -->
	<meta property="og:site_name" content="Pakistan Defence" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://defence.pk/pdf/threads/dealing-with-crowd-pak-army.585167/" />
	<meta property="og:title" content="Dealing with Crowd: Pak Army" />
	<meta property="og:description" content="I am not sure about the timing of video. If its recent or old.
Also the soldiers look like from Rangers, please correct me if I am wrong." />
	
	<meta property="fb:app_id" content="1409522542615664" />
	<meta property="fb:admins" content="502535135" />
	
	
	<!-- open graph video support -->
	
	<!-- twitter card support -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@defencedotpk" />
	<meta name="twitter:creator" content="@defencedotpk" />
	<meta name="twitter:title" content="Dealing with Crowd: Pak Army" />
	<meta name="twitter:description" content="I am not sure about the timing of video. If its recent or old.
Also the soldiers look like from Rangers, please correct me if I am wrong." />
	<meta name="twitter:image" content="https://defence.pk/pdf/styles/defencepk/xenforo/logo.og.png" />
	
	<!-- twitter player support -->
	
	
<!-- Tapatalk Detect style start -->
<style type="text/css">
.ui-mobile [data-role="page"], .ui-mobile [data-role="dialog"], .ui-page
{
top:auto;
}
</style>
<!-- Tapatalk Detect banner style end -->
                
</head>

<body class="node83 node81 SelectQuotable">


<div class="xbOffCanvasContainer">



	
		


	<script>
	XenForo.LoginBar = function(a){};
	</script>


<div id="loginBar">
	<div class="pageWidth">
		<div class="pageContent">	
			<h3 id="loginBarHandle">
				
				<label for="LoginControl"><a href="login/" class="OverlayTrigger concealed noOutline">Log in</a></label>  / <a href="register/">Register</a>
				
			</h3>
			
			<span class="helper"></span>
			
			
		</div>
	</div>
</div>
	



<div id="headerMover">


<div class="xbTopBar">
	<div class="pageWidth">
		<div class="pageContent">
		
		
			<ul class="xbLeftside">
				<li>Sunday, November 4, 2018</li>
			</ul>
		
		
		
		<ul class="xbRightside">
			
			
						
			
			
			
			
			<li class="mainTopLink">
<a href="https://www.facebook.com/pakistanidefence/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i>
<a href="https://www.instagram.com/defencepk/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i>
<a href="https://twitter.com/defencedotpk" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i>
</a></li>
			
<li class="mainTopLink navTabs customUserPanel">

	<ul class="visitorTabs">
		
			
			
						
			<li class="navTab PopupClosed xbGuestLogin">
					<label for="LoginControl"><a href="login/" class="OverlayTrigger navLink"><i class="fa fa-sign-in fa-fw"></i></i> <span class="xbVisitorText">Log in</span></a></label>
			</li>
			
			<li class="navTab PopupClosed xbGuestRegister">
					<a href="register/" class="navLink"><i class="fa fa-user-plus fa-fw"></i></i> <span class="xbVisitorText">Register</span></a>
			</li>
			
			
			
			
			
			
		
		
	</ul>

</li>
		</ul>
			</div>	
	</div>
</div>
<header>
	


<div id="header">
	
		<div id="logoBlock">
		<div class="pageWidth">
			<div class="pageContent">
			



<ul class="xbSocialLinks">
	
	<li class="xbslTwitter"><a href="https://twitter.com/defencedotpk" target="_blank" title="Twitter"><i class="fa fa-twitter fa-fw"></i></a></li>
	<li class="xbslFacebook"><a href="https://www.facebook.com/pakistanidefence/" target="_blank" title="Facebook"><i class="fa fa-facebook fa-fw"></i></a></li>
	
	
	
	
	
	
	
	
	
	<li class="xbslInstagram"><a href="https://www.instagram.com/defencepk/" target="_blank" title="Instagram"><i class="fa fa-instagram fa-fw"></i></a></li>
	
	
	
	
	
	
	
	
</ul>

			
			<div id="logo">
				<a href="https://defence.pk/">
					<span></span>
					
					<img src="styles/defencepk/xenforo/logo.png" class="desktopLogo" alt="Pakistan Defence" />
					
					
				</a>
			</div>
			
			
			<span class="helper"></span>
		</div>
	</div>
</div>	
		



<div id="navigation" class="pageWidth ">
	<div class="pageContent">
		<nav>

<div class="navTabs">
<div class="navTabsInner">
	
	
	<div class="xbOffCanvasControls">
		<a onclick="return false;" class="slideLeft xbOffCanvasToggle" href="#"><i class="fa fa-bars fa-fw"></i> <span class="menuText">Menu</span></a>
		<a href="find-new/posts" rel="nofollow" class="xbOffCanvasNew Tooltip" title="Recent Posts"> <i class="fa fa-commenting fa-fw"></i><span>Recent Posts</span></a>
	</div>
		
				
	<ul class="publicTabs">
	
	

	
		<li class="navTab xbNavLogo"><a href="https://defence.pk/" class="navLink">
				<span></span>
				
				<img src="styles/defencepk/xenforo/logo.png" class="desktopLogo" alt="Pakistan Defence" />
				
				
			</a>
		</li>
	

		
	
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="https://defence.pk/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
		
		<!-- forums -->
		
		
			
			<li class="navTab forums selected Popup PopupControl PopupClosed">
			
				
				<a href="https://defence.pk/pdf/" class="navLink">Forums</a>
			
				<a href="https://defence.pk/pdf/" class="SplitCtrl" rel="Menu"></a>
				<div class="xbTabPopupArrow">
					<span class="arrow"><span></span></span>
				</div>
				
				
				<div class="selectedMenu Menu JsOnly tabMenu forumsTabLinks">
				

				
					<div class="primaryContent menuHeader">
						<h3>Pakistan Defence Forum</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
					
						
						<li><a href="search/?type=post">Search Forums</a></li>
						

	<li><a href="threads/featured-archive">Featured Threads Archive</a></li>



	<li><a href="threads/featured">Featured Threads</a></li>

						






   
      
         
      
      

     

      <li><a href="find-new/posts?mode=recent&amp;recent=1" rel="nofollow"> Recent Posts and Threads </a></li>
  









  

  
     
        
     
       
        
         
     

    

  <li><a href="find-new/posts?recent=1" rel="nofollow"> Recent Posts and Threads </a></li>
  

<li><a href="spy/">Live Posts</a></li>
					
					</ul>
				
				</div>
			</li>
		
		
			<a href="https://defence.pk/pdf/find-new/posts?mode=recent&recent=1" class="navLink">Explore</a>
				<a href="https://defence.pk/pdf/spy/" class="navLink">Live</a>
				<a href="https://defence.pk/pdf/threads/featured" class="navLink">Featured</a>
				
		<!-- extra tabs: middle -->
		
		
			
			
			<li class="navTab xengallery  Popup PopupControl PopupClosed">
			
			
				<a href="https://defence.pk/pdf/media/" class="navLink">Media</a>
				<a href="https://defence.pk/pdf/media/" class="SplitCtrl" rel="Menu"></a>
				<div class="xbTabPopupArrow">
					<span class="arrow"><span></span></span>
				</div>
				
				
				<div class=" Menu JsOnly tabMenu xengalleryTabLinks">
				
				
					<div class="primaryContent menuHeader">
						<h3>Media</h3>
						<div class="muted">Quick Links</div>
					</div>
					

<ul class="secondaryContent blockLinksList xengallery">
	
	
		<li><a href="search/?type=xengallery_media">Search Media</a></li>
	
	
	
		
		
	
	<li><a href="find-new/media" rel="nofollow">New Media</a></li>
</ul>
				
				</div>
			</li>
			
		
		
		
		
		<!-- members -->
		
			
			<li class="navTab members  Popup PopupControl PopupClosed">
			
			
				<a href="https://defence.pk/pdf/members/" class="navLink">Members</a>
				<a href="https://defence.pk/pdf/members/" class="SplitCtrl" rel="Menu"></a>
				<div class="xbTabPopupArrow">
					<span class="arrow"><span></span></span>
				</div>
				
				
				<div class=" Menu JsOnly tabMenu membersTabLinks">
				
				
					<div class="primaryContent menuHeader">
						<h3>Members</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
					
						<li><a href="members/">Notable Members</a></li>
						
						<li><a href="online/">Current Visitors</a></li>
						<li><a href="recent-activity/">Recent Activity</a></li>
						<li><a href="find-new/profile-posts" rel="nofollow">New Profile Posts</a></li>
					
					</ul>
				
				</div>
			</li>
						

		<!-- extra tabs: end -->
		

		

		
			
		<li class="navTab searchMini Popup PopupControl PopupClosed">		
			<a href="search/" rel="Menu" class="navLink NoPopupGadget"><i class="fa fa-search"></i> <span class="xbSearchText">Search</span></a>
					<div class="Menu xbSearchPopup">
						
<div id="searchBar" class="pageWidth">
	
	<fieldset id="QuickSearchNav">
		<form action="search/search" method="post" class="formPopup">
			
			<div class="primaryControls">
				<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." title="Enter your search and hit enter" id="QuickSearchQuery" />	
				<!-- <a class="xbSearchIcon" href="/search/"><i class="fa fa-search"></i></a> -->			
			</div>
			
			<div class="secondaryContent secondaryControls">				
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							<li><label><input type="checkbox" name="title_only" value="1"
								id="search_bar_title_only" class="AutoChecker"
								data-uncheck="#search_bar_thread" /> Search titles only</label></li>
						</ul></dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_users">Posted by Member:</label></dt>
						<dd>
							<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
							<p class="explain">Separate names with a comma.</p>
						</dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_date">Newer Than:</label></dt>
						<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
					</dl>
					
					
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							
								<li><label title="Search only Dealing with Crowd: Pak Army"><input type="checkbox" name="type[post][thread_id]" value="585167"
	id="search_bar_thread" class="AutoChecker"
	data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
							
								<li><label title="Search only Social &amp; Current Events"><input type="checkbox" name="nodes[]" value="83"
	id="search_bar_nodes" class="Disabler AutoChecker" checked="checked"
	data-uncheck="#search_bar_thread" /> Search this forum only</label>
	<ul id="search_bar_nodes_Disabler">
		<li><label><input type="checkbox" name="type[post][group_discussion]" value="1"
			id="search_bar_group_discussion" class="AutoChecker"
			data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
	</ul></li>
							
						</ul></dd>
					</dl>
					
				</div>
				<div class="ctrlUnit sectionFooter submitUnit">

						<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
						<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
				

				<div id="commonSearches"><span class="button"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
				<ul class="primaryContent blockLinksList">
									
				<!-- block: useful_searches -->
				<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>
				
				<!-- end block: useful_searches -->
				</ul>
				</div>
				
				</div>
				
			
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
	
</div>
					</div>
		</li>
			
		
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
		
		
			
		<!-- no selection -->
		
		
	</ul>
	

	
		
				
					
				
</div>
</div>





<span class="helper"></span>
			
		</nav>	
	</div>
</div>

	


	
	
		
	
</div>

	
	
</header>



<div id="content" class="thread_view">
	<div class="pageWidth">
		<div class="pageContent">
			
			
			
			
			<!-- main content area -->
			
			

			
			
						
						
						
						
						
							
						<div class="breadBoxTop ">
							
							

<nav>
	
		
			
				
			
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		
		<a href="misc/quick-navigation-menu?selected=node-83" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><i class="fa fa-sitemap"></i><!--Jump to...--></a> 
			
		<div class="boardTitle"><strong>Pakistan Defence</strong></div>
		
		<span class="crumbs">
			
				<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://defence.pk/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Home</span></a>
					<span class="arrow"><span></span></span>
				</span>
			
			
			
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://defence.pk/pdf/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Pakistan Defence Forum</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://defence.pk/pdf/#pakistan-affairs.81" class="crumb" rel="up" itemprop="url"><span itemprop="title">Pakistan Affairs</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://defence.pk/pdf/forums/social-current-events.83/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Social &amp; Current Events</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>
						</div>
						
						
						
						
						

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PakDef Nav -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7930436975353081"
     data-ad-slot="5103266381"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

					
						<!--[if lt IE 8]>
							<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
						<![endif]-->

						
						
	

	
						
						
						
						
						
												
							<!-- h1 title, description -->
							<div class="titleBar">
								
								<h1>

	

	
        
    
Dealing with Crowd: Pak Army
									
									</h1>
								
								<p id="pageDescription" class="muted ">
	Discussion in '<a href="forums/social-current-events.83/">Social &amp; Current Events</a>' started by <a href="members/chakar-the-great.189736/" class="username" dir="auto">Chakar The Great</a>, <a href="threads/dealing-with-crowd-pak-army.585167/"><abbr class="DateTime" data-time="1541323984" data-diff="5891" data-datestring="Nov 4, 2018" data-timestring="2:33 PM">Nov 4, 2018 at 2:33 PM</abbr></a>.
</p>
							</div>
						
						
						
						
						
<div class="addthis_inline_share_toolbox_aizn"></div>
						
						<!-- main template -->
						



























	






<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
	</div>

	
</div>





<form action="inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList xbMessageAlternate" id="messageList">
		
			
				



<li id="post-10914479" class="message   threadStarter  " data-author="Chakar The Great">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/dealing-with-crowd-pak-army.585167/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1541323984" data-diff="5891" data-datestring="Nov 4, 2018" data-timestring="2:33 PM">Nov 4, 2018 at 2:33 PM</abbr></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/dealing-with-crowd-pak-army.585167/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/10914479/permalink">#1</a>
	
		</span>
		
	</div>


	<div class="xbMessageHelper">
	
	


<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			<a href="members/chakar-the-great.189736/" class="avatar Av189736m" data-avatarhtml="true"><img src="data/avatars/m/189/189736.jpg?1541015823" width="96" height="96" alt="Chakar The Great" /></a>
			
			
<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/chakar-the-great.189736/" class="username" dir="auto" itemprop="name"><span class="style8">Chakar The Great</span></a>

			<em class="userTitle" itemprop="title">FULL MEMBER</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
				
			
				<div class="xbMainUserInfo">	
				
				<div class="customRank">

	
		<img src="/pdf/styles/default/xenforo/ranks/Captain.jpg" />
	

</div>
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=189736" class="concealed" rel="nofollow">1,658</a></dd>
					</dl>
				
				




				
				
				
				
				
				</div>
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Apr 25, 2018</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
			
<dl class="pairsJustified">


<dt>Ratings:</dt> 

<dd><span class="dark_postrating_positive">+2</span>
	 / 

	<span class="dark_postrating_neutral">2,595</span>
	 / 

<span class="dark_postrating_negative">-0</span>
</dd>
</dl>
			
			
			
			
				
					
				
					
				
					
						
							<dl class="pairsJustified userField_countryfg xbCustomField">
								<dt>Country:</dt>
								<dd><img src="/pdf/styles/default/xenforo/flags2/gb.GIF" alt="United Kingdom" title="Country: United Kingdom" /></dd>
							</dl>
						
					
				
					
						
							<dl class="pairsJustified userField_locationfg xbCustomField">
								<dt>Location:</dt>
								<dd><img src="/pdf/styles/default/xenforo/flags2/ie.GIF" alt="Ireland" title="Location: Ireland" /></dd>
							</dl>
						
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">		
		
		
		
		<div class="messageContent">
			<article>
				
				
				
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					

<div class="my_responsive_add">
       <div style="min-height: 125px; margin-bottom: 2px; margin-left: 4px; float: right">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PakDef - Post1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7930436975353081"
     data-ad-slot="5368001980"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>


					<iframe data-s9e-mediaembed="facebook" allowfullscreen="" onload="var a=Math.random();window.addEventListener('message',function(b){if(b.data.id==a)style.height=b.data.height+'px'});contentWindow.postMessage('s9e:'+a,'https://s9e.github.io')" scrolling="no" src="https://s9e.github.io/iframe/facebook.min.html#video1494070727363232" style="border:0;height:360px;max-width:640px;width:100%"></iframe><br />
<br />
<br />
<br />
I am not sure about the timing of video. If its recent or old.<br />
Also the soldiers look like from Rangers, please correct me if I am wrong.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
		
	</div>

	
	
	


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PDF Post 1 Leader Res -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7930436975353081"
     data-ad-slot="8368717186"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>




	
	</div>
	
	
		
		
	
	
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls">
				
				
				<div class="privateControlsDefault">
				
				
				
				
				
				
				
				
				
				
				
				</div>
			<div class="privateControlsMenu">
				
			</div>
			
			</div>
			
			<div class="publicControls">
				
				
				
				
				
			</div>
		</div>
	
	
	
	
</li>


			
		
			
				



<li id="post-10914481" class="message     " data-author="Yaseen1">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/dealing-with-crowd-pak-army.585167/#post-10914481" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1541324118" data-diff="5757" data-datestring="Nov 4, 2018" data-timestring="2:35 PM">Nov 4, 2018 at 2:35 PM</abbr></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/dealing-with-crowd-pak-army.585167/#post-10914481" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/10914481/permalink">#2</a>
	
		</span>
		
	</div>


	<div class="xbMessageHelper">
	
	


<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">
<div class="messageUserBlock online xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			<a href="members/yaseen1.155865/" class="avatar Av155865m" data-avatarhtml="true"><img src="data/avatars/m/155/155865.jpg?1541324687" width="96" height="96" alt="Yaseen1" /></a>
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-22" data-offsetY="-8"></span>
			
<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/yaseen1.155865/" class="username" dir="auto" itemprop="name"><span class="style14">Yaseen1</span></a>

			<em class="userTitle" itemprop="title">SENIOR MEMBER</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
				
			
				<div class="xbMainUserInfo">	
				
				<div class="customRank">

	
		<img src="/pdf/styles/default/xenforo/ranks/Major.jpg" />
	

</div>
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=155865" class="concealed" rel="nofollow">2,516</a></dd>
					</dl>
				
				




				
				
				
				
				
				</div>
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Apr 1, 2014</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
			
<dl class="pairsJustified">


<dt>Ratings:</dt> 

<dd><span class="dark_postrating_positive">+0</span>
	 / 

	<span class="dark_postrating_neutral">1,486</span>
	 / 

<span class="dark_postrating_negative">-2</span>
</dd>
</dl>
			
			
			
			
				
					
				
					
				
					
						
							<dl class="pairsJustified userField_countryfg xbCustomField">
								<dt>Country:</dt>
								<dd><img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Country: Pakistan" /></dd>
							</dl>
						
					
				
					
						
							<dl class="pairsJustified userField_locationfg xbCustomField">
								<dt>Location:</dt>
								<dd><img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Location: Pakistan" /></dd>
							</dl>
						
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">		
		
		
		
		<div class="messageContent">
			<article>
				
				
				
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					


					it is of pmln time
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
		
	</div>

	
	
	




<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PDF Post 2 Leader Res -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7930436975353081"
     data-ad-slot="8368717186"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


	
	</div>
	
	
		
		
	
	
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls">
				
				
				<div class="privateControlsDefault">
				
				
				
				
				
				
				
				
				
				
				
				</div>
			<div class="privateControlsMenu">
				
			</div>
			
			</div>
			
			<div class="publicControls">
				
				
				
				
				
			</div>
		</div>
	
	
	
	
</li>


			
		
			
				



<li id="post-10914513" class="message     " data-author="Jf Thunder">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/dealing-with-crowd-pak-army.585167/#post-10914513" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1541324984" data-diff="4891" data-datestring="Nov 4, 2018" data-timestring="2:49 PM">Nov 4, 2018 at 2:49 PM</abbr></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/dealing-with-crowd-pak-army.585167/#post-10914513" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/10914513/permalink">#3</a>
	
		</span>
		
	</div>


	<div class="xbMessageHelper">
	
	


<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			<a href="members/jf-thunder.151954/" class="avatar Av151954m" data-avatarhtml="true"><img src="data/avatars/m/151/151954.jpg?1523042554" width="96" height="96" alt="Jf Thunder" /></a>
			
			
<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/jf-thunder.151954/" class="username" dir="auto" itemprop="name"><span class="style14">Jf Thunder</span></a>

			<em class="userTitle" itemprop="title">SENIOR MEMBER</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
				
			
				<div class="xbMainUserInfo">	
				
				<div class="customRank">

	
		<img src="/pdf/styles/default/xenforo/ranks/airmarshal.jpg" />
	

</div>
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=151954" class="concealed" rel="nofollow">7,485</a></dd>
					</dl>
				
				




				
				
				
				
				
				</div>
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Dec 10, 2013</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
			
<dl class="pairsJustified">


<dt>Ratings:</dt> 

<dd><span class="dark_postrating_positive">+4</span>
	 / 

	<span class="dark_postrating_neutral">6,601</span>
	 / 

<span class="dark_postrating_negative">-5</span>
</dd>
</dl>
			
			
			
			
				
					
				
					
				
					
						
							<dl class="pairsJustified userField_countryfg xbCustomField">
								<dt>Country:</dt>
								<dd><img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Country: Pakistan" /></dd>
							</dl>
						
					
				
					
						
							<dl class="pairsJustified userField_locationfg xbCustomField">
								<dt>Location:</dt>
								<dd><img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Location: Pakistan" /></dd>
							</dl>
						
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">		
		
		
		
		<div class="messageContent">
			<article>
				
				
				
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					


					from the last Dharna <br />
in Karachi <br />
those are Rangers <br />
the video was quite viral during that time
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
		
	</div>

	
	
	





	
	</div>
	
	
		
		
	
	
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls">
				
				
				<div class="privateControlsDefault">
				
				
				
				
				
				
				
				
				
				
				
				</div>
			<div class="privateControlsMenu">
				
			</div>
			
			</div>
			
			<div class="publicControls">
				
				
				
				
				
			</div>
		</div>
	
	
	
	
</li>


			
		
		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>

	<div class="pageNavLinkGroup">
			
				<div class="linkGroup">
					
						<label for="LoginControl"><a href="login/" class="OverlayTrigger concealed element">(You must log in or sign up to reply here.)</a></label>
					
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			
	</div>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PDF First Post Leader Res -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7930436975353081"
     data-ad-slot="8368717186"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>









<div class="discussionList section sectionMain similarThreads">
	

	<dl class="sectionHeaders">
		<dd class="main">
			<span>Similar Threads</span>
		</dd>
		
	</dl>

	<ol class="discussionListItems">
	
		
			

			<li id="thread-306339" class="discussionListItem visible  " data-author="Zarvan">
				
				<div class="listBlock posterAvatar">
					<span class="avatarContainer">
						<a href="members/zarvan.38934/" class="avatar Av38934s" data-avatarhtml="true"><img src="data/avatars/s/38/38934.jpg?1538549121" width="48" height="48" alt="Zarvan" /></a>
						
					</span>
				</div>
				
				
				<div class="listBlock main">
					<div class="titleText">
						<h3 class="title">
							
							<a href="threads/pak-army-stopped-nawaz-sharif-govt-from-trade-deal-india.306339/"
								class="PreviewTooltip"
								data-previewUrl="threads/pak-army-stopped-nawaz-sharif-govt-from-trade-deal-india.306339/preview">Pak army stopped Nawaz Sharif govt from trade deal: India</a>
						</h3>
						
						
						<div class="secondRow">
							<div class="posterDate muted">
								<a href="members/zarvan.38934/" class="username" dir="auto" title="Thread starter">Zarvan</a><span class="startDate">,
								<a class=""><span class="DateTime" title="">Mar 27, 2014</span></a></span><span class="containerName">, in forum: <a href="forums/strategic-foreign-affairs.10/" class="forumLink">Strategic &amp; Foreign Affairs</a>
							</div>
						</div>
						
					</div>
				</div>

				
				<div class="listBlock stats pairsJustified" title="Members who thanked the first message: 0">
					<dl class="major"><dt>Replies:</dt> <dd>8</dd></dl>
					<dl class="minor"><dt>Views:</dt> <dd>817</dd></dl>
				</div>

				<div class="listBlock lastPost">
					
						<dl class="lastPostInfo">
							<dt><a href="members/waz.1453/" class="username" dir="auto">waz</a></dt>
							<dd class="muted"><a class="dateTime"><span class="DateTime" title="Mar 28, 2014 at 1:34 AM">Mar 28, 2014</span></a></dd>
						</dl>
					
				</div>
				
			</li>
		
			

			<li id="thread-307027" class="discussionListItem visible  " data-author="dray">
				
				<div class="listBlock posterAvatar">
					<span class="avatarContainer">
						<a href="members/dray.145873/" class="avatar Av145873s" data-avatarhtml="true"><img src="data/avatars/s/145/145873.jpg?1479922461" width="48" height="48" alt="dray" /></a>
						
					</span>
				</div>
				
				
				<div class="listBlock main">
					<div class="titleText">
						<h3 class="title">
							
							<a href="threads/pak-army-stopped-nawaz-sharif-govt-from-trade-deal-india.307027/"
								class="PreviewTooltip"
								data-previewUrl="threads/pak-army-stopped-nawaz-sharif-govt-from-trade-deal-india.307027/preview">Pak army stopped Nawaz Sharif govt from trade deal: India</a>
						</h3>
						
						
						<div class="secondRow">
							<div class="posterDate muted">
								<a href="members/dray.145873/" class="username" dir="auto" title="Thread starter">dray</a><span class="startDate">,
								<a class=""><span class="DateTime" title="">Mar 31, 2014</span></a></span><span class="containerName">, in forum: <a href="forums/central-south-asia.160/" class="forumLink">Central &amp; South Asia</a>
							</div>
						</div>
						
					</div>
				</div>

				
				<div class="listBlock stats pairsJustified" title="Members who thanked the first message: 0">
					<dl class="major"><dt>Replies:</dt> <dd>2</dd></dl>
					<dl class="minor"><dt>Views:</dt> <dd>471</dd></dl>
				</div>

				<div class="listBlock lastPost">
					
						<dl class="lastPostInfo">
							<dt><a href="members/pwfi.22222/" class="username" dir="auto">PWFI</a></dt>
							<dd class="muted"><a class="dateTime"><span class="DateTime" title="Mar 31, 2014 at 7:39 PM">Mar 31, 2014</span></a></dd>
						</dl>
					
				</div>
				
			</li>
		
			

			<li id="thread-499842" class="discussionListItem visible  " data-author="Pindi Boy">
				
				<div class="listBlock posterAvatar">
					<span class="avatarContainer">
						<a href="members/pindi-boy.169440/" class="avatar Av169440s" data-avatarhtml="true"><img src="data/avatars/s/169/169440.jpg?1534236098" width="48" height="48" alt="Pindi Boy" /></a>
						
					</span>
				</div>
				
				
				<div class="listBlock main">
					<div class="titleText">
						<h3 class="title">
							
							<a href="threads/army-given-free-hand-to-deal-with-pak-misadventure-rajnath.499842/"
								class="PreviewTooltip"
								data-previewUrl="threads/army-given-free-hand-to-deal-with-pak-misadventure-rajnath.499842/preview">Army given free hand to deal with Pak misadventure: Rajnath</a>
						</h3>
						
						
						<div class="secondRow">
							<div class="posterDate muted">
								<a href="members/pindi-boy.169440/" class="username" dir="auto" title="Thread starter">Pindi Boy</a><span class="startDate">,
								<a class=""><span class="DateTime" title="">Jun 5, 2017</span></a></span><span class="containerName">, in forum: <a href="forums/indian-defence-forum.52/" class="forumLink">Indian Defence Forum</a>
							</div>
						</div>
						
					</div>
				</div>

				
				<div class="listBlock stats pairsJustified" title="Members who thanked the first message: 0">
					<dl class="major"><dt>Replies:</dt> <dd>6</dd></dl>
					<dl class="minor"><dt>Views:</dt> <dd>359</dd></dl>
				</div>

				<div class="listBlock lastPost">
					
						<dl class="lastPostInfo">
							<dt><a href="members/duhastmish.13439/" class="username" dir="auto">duhastmish</a></dt>
							<dd class="muted"><a class="dateTime"><span class="DateTime" title="Jun 5, 2017 at 4:32 PM">Jun 5, 2017</span></a></dd>
						</dl>
					
				</div>
				
			</li>
		
			

			<li id="thread-515181" class="discussionListItem visible  " data-author="Daniyal Shamsi">
				
				<div class="listBlock posterAvatar">
					<span class="avatarContainer">
						<a href="members/daniyal-shamsi.183278/" class="avatar Av183278s" data-avatarhtml="true"><img src="data/avatars/s/183/183278.jpg?1488396664" width="48" height="48" alt="Daniyal Shamsi" /></a>
						
					</span>
				</div>
				
				
				<div class="listBlock main">
					<div class="titleText">
						<h3 class="title">
							
							<a href="threads/help-from-pak-army-sought-to-deal-with-rain-disaster-emergency-in-karachi.515181/"
								class="PreviewTooltip"
								data-previewUrl="threads/help-from-pak-army-sought-to-deal-with-rain-disaster-emergency-in-karachi.515181/preview">Help from Pak Army sought to deal with rain disaster emergency in Karachi</a>
						</h3>
						
						
						<div class="secondRow">
							<div class="posterDate muted">
								<a href="members/daniyal-shamsi.183278/" class="username" dir="auto" title="Thread starter">Daniyal Shamsi</a><span class="startDate">,
								<a class=""><span class="DateTime" title="">Aug 31, 2017</span></a></span><span class="containerName">, in forum: <a href="forums/general-photos-multimedia.76/" class="forumLink">General Photos &amp; Multimedia</a>
							</div>
						</div>
						
					</div>
				</div>

				
				<div class="listBlock stats pairsJustified" title="Members who thanked the first message: 0">
					<dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
					<dl class="minor"><dt>Views:</dt> <dd>227</dd></dl>
				</div>

				<div class="listBlock lastPost">
					
						<dl class="lastPostInfo">
							<dt><a href="members/daniyal-shamsi.183278/" class="username" dir="auto">Daniyal Shamsi</a></dt>
							<dd class="muted"><a class="dateTime"><span class="DateTime" title="Aug 31, 2017 at 8:21 PM">Aug 31, 2017</span></a></dd>
						</dl>
					
				</div>
				
			</li>
		
	
	</ol>

	<div id="PreviewTooltip">
	<span class="arrow"><span></span></span>
	
	<div class="section">
		<div class="primaryContent previewContent">
			<span class="PreviewContents">Loading...</span>
		</div>
	</div>
</div>
</div>



<div class="section membersOnline userList">		
	<div class="secondaryContent">
		<div class="sectionFooter">Currently Active Users Viewing This Thread:  <span class="footnote">4 (Users: 2, Guests: 2)</span></div>
		
		
			
			<ol class="listInline">
				
				   <li>
				        
				            <a href="members/litman.175087/" class="username"><a href="members/litman.175087/" class="username" dir="auto"><span class="style14">litman</span></a></a>
				        ,
				        
				    </li>
				
				   <li>
				        
				            <a href="members/purplebutcher.11754/" class="username"><a href="members/purplebutcher.11754/" class="username" dir="auto"><span class="style8">PurpleButcher</span></a></a>
				        
				        
				    </li>
				
			</ol>
			
		
	</div>
</div>






	




	

						
						
						
						
							<!-- login form, to be moved to the upper drop-down -->
							








<form action="login/login" method="post" class="xenForm eAuth" id="login" style="display:none">

	
		<ul id="eAuthUnit">
			
				
        
				
					
					<li><a href="register/facebook?reg=1" class="fbLogin" tabindex="110"><span>Log in with Facebook</span></a></li>
				
				
				
					
					<li><a href="register/twitter?reg=1" class="twitterLogin" tabindex="110"><span>Log in with Twitter</span></a></li>
				
				
				
				
			
		</ul>
	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="LoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" checked="checked" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/pdf/threads/dealing-with-crowd-pak-army.585167/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
						
						
						
						
					
						
			
			
						
			<div class="breadBoxBottom">

<nav>
	

	<fieldset class="breadcrumb">
		
		<a href="misc/quick-navigation-menu?selected=node-83" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><i class="fa fa-sitemap"></i><!--Jump to...--></a> 
			
		<div class="boardTitle"><strong>Pakistan Defence</strong></div>
		
		<span class="crumbs">
			
				<span class="crust homeCrumb">
					<a href="https://defence.pk/" class="crumb"><span>Home</span></a>
					<span class="arrow"><span></span></span>
				</span>
			
			
			
				<span class="crust selectedTabCrumb">
					<a href="https://defence.pk/pdf/" class="crumb"><span>Pakistan Defence Forum</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust">
						<a href="https://defence.pk/pdf/#pakistan-affairs.81" class="crumb"><span>Pakistan Affairs</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
					<span class="crust">
						<a href="https://defence.pk/pdf/forums/social-current-events.83/" class="crumb"><span>Social &amp; Current Events</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav></div>
			
			
			
			
			
				
<div class="xbScrollButtons" style="display:none;">
	<div class="xbScrollUpButton" id="xb_ScrollUp"><i class="fa fa-chevron-up"></i></div>
	
</div>
			
			
			

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PakDef Nav -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7930436975353081"
     data-ad-slot="5103266381"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

		</div>
	</div>
	
</div>

</div>

<footer>
	



<div class="footer">
	<div class="pageWidth">
		<div class="pageContent">
			<dl class="choosers">
							
			</dl>
			
			
			<ul class="footerLinks">
			
				
					<li><a href="misc/contact" class="OverlayTrigger" data-overlayOptions="{&quot;fixed&quot;:false}"><i class="fa fa-envelope-o fa-fw"></i> <span>Contact Us</span></a></li>
				
				<li><a href="help/"><i class="fa fa-life-ring fa-fw"></i> <span>Help</span></a></li>
				<li><a href="https://defence.pk/" class="homeLink"><i class="fa fa-home fa-fw"></i> <span>Home</span></a></li>
				
			
				<li><a href="help/terms"><i class="fa fa-gavel fa-fw"></i> <span>Terms and Rules</span></a></li>
				<li><a href=""><i class="fa fa-user-secret fa-fw"></i> <span>Privacy Policy</span></a></li>
			
				<li><a href="forums/-/index.rss" rel="alternate" class="globalFeed" target="_blank"
					title="RSS feed for Pakistan Defence"><i class="fa fa-rss fa-fw"></i></a></li>
			
			</ul>
			
			<span class="helper"></span>
		</div>
	</div>
</div>


	

<div class="pageWidth">
	<div class="extraFooter">
		<ul class="footerBlockContainer">
		
			<li class="footerBlock footerBlockOne">
				<a href="http://defence.pk/word/"><img src="styles/defencepk/xenforo/footerlogo.png"></a>
				


			</li>
		
		
		
			<li class="footerBlock footerBlockTwo">
				<h3>ABOUT US</h3>
Defence.pk is a one stop resource for Pakistan defence, strategic affairs, security issues, world defence and military affairs.<div class="footer-email-wrap">Contact us: <a href="mailto:webmaster@defence.pk">webmaster@defence.pk</a></div></aside>
				


			</li>
		
		
		
			<li class="footerBlock footerBlockThree">
				<h3>FOLLOW US</h3>
				


	


<ul class="xbSocialLinks">
	
	<li class="xbslTwitter"><a href="https://twitter.com/defencedotpk" target="_blank" title="Twitter"><i class="fa fa-twitter fa-fw"></i></a></li>
	<li class="xbslFacebook"><a href="https://www.facebook.com/pakistanidefence/" target="_blank" title="Facebook"><i class="fa fa-facebook fa-fw"></i></a></li>
	
	
	
	
	
	
	
	
	
	<li class="xbslInstagram"><a href="https://www.instagram.com/defencepk/" target="_blank" title="Instagram"><i class="fa fa-instagram fa-fw"></i></a></li>
	
	
	
	
	
	
	
	
</ul>


			</li>
		
		
		
		</ul>
	</div>
</div>






			


</footer>






<div class="xbOffCanvasContent xbOffCanvasMask"></div>
<div class="xbOffCanvas slideLeft publicTabs">
	<ul class="xbOffCanvasList">
		
		
		<!-- home -->
		
			<li class="navTab home"><a href="https://defence.pk/" class="navLink">Home</a></li>
		
		
		<!-- extra tabs: home -->
		
		
		
		<!-- forums -->
		
			<li class="navTab forums selected">
				<a href="https://defence.pk/pdf/" class="navLink">Pakistan Defence Forum</a>
					<div class="xbOffCanvasSubMenu">
					<ul>
					
						
						<li><a href="search/?type=post">Search Forums</a></li>
						
						<li><a href="find-new/posts" rel="nofollow">Recent Posts</a></li>
					
					</ul>
					</div>
			</li>
		
		
		
		<!-- extra tabs: middle -->
		
		
			
			<li class="navTab xengallery ">
				<a href="https://defence.pk/pdf/media/" class="navLink">Media</a>
					<div class="xbOffCanvasSubMenu">
						

<ul class="secondaryContent blockLinksList xengallery">
	
	
		<li><a href="search/?type=xengallery_media">Search Media</a></li>
	
	
	
		
		
	
	<li><a href="find-new/media" rel="nofollow">New Media</a></li>
</ul>
					</div>
			</li>
			
		
		
		
		
		<!-- members -->
		
			<li class="navTab members ">
				<a href="https://defence.pk/pdf/members/" class="navLink">Members</a>
					<div class="xbOffCanvasSubMenu">
					<ul>
					
						<li><a href="members/">Notable Members</a></li>
						
						<li><a href="online/">Current Visitors</a></li>
						<li><a href="recent-activity/">Recent Activity</a></li>
						<li><a href="find-new/profile-posts">New Profile Posts</a></li>
					
					</ul>
					</div>
			</li>
						

		<!-- extra tabs: end -->
		

		

		<li class="navTab xbOffCanvasExtraLink">		
	<a href="search/" rel="Menu" class="navLink NoPopupGadget"><i class="fa fa-search"></i> Search</a>
</li>


	</ul>
</div>



</div>


<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1541329875,
		today: 1541271600,
		todayDow: 0
	},
	_lightBoxUniversal: "1",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(45, 45, 45)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"cta_featuredthreads":true,"thread_view":true,"message":true,"bb_code":true,"xb_message":true,"message_user_info":true,"dark_postrating":true,"similar_threads":true,"discussion_list":true,"xb":true,"login_bar":true,"xb_top_bar":true,"xb_social_links":true,"xengallery_tab_links":true,"xb_quicksearch_nav":true,"facebook":true,"twitter":true,"xb_scroll_buttons":true,"xb_footer_layouts":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "4a7d9b36",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	xengallery_lightbox_loading:	"Loading...",
	xengallery_lightbox_close:	"Close (Esc)",
	xengallery_lightbox_previous:	"Previous (Left arrow key)",
	xengallery_lightbox_next:	"Next (Right arrow key)",
	xengallery_lightbox_counter:	"%curr% of %total%",
	xengallery_lightbox_error:	"The <a href=\"%url%\">media<\/a> could not be loaded.",
	xengallery_touch_error:		"This operation will not work from a touch enabled device.",
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "1409522542615664";
XenForo.Facebook.forceInit = false;


</script>


<script>
$(window).scroll(function() { // when the page is scrolled run this
    if($(this).scrollTop() != 0) { // if you're NOT at the top
        $('.xbScrollButtons').fadeIn("slow"); // fade in
    } else { // else
        $('.xbScrollButtons').fadeOut("slow"); // fade out
    }
});

$(function() {
    // the element inside of which we want to scroll
        var $elem = $('#content');
 
        // show the buttons
  
        // clicking the "down" button will make the page scroll to the $elem's height
    $('#xb_ScrollDown').click(
        function (e) {
            $('html, body').animate({scrollTop: $elem.height()}, 700);
        }
    );
        // clicking the "up" button will make the page scroll to the top of the page
    $('#xb_ScrollUp').click(
        function (e) {
            $('html, body').animate({scrollTop: '0px'}, 700);
        }
    );
 });
 
 (function(){
    
    var special = jQuery.event.special,
        uid1 = 'D' + (+new Date()),
        uid2 = 'D' + (+new Date() + 1);
        
    special.scrollstart = {
        setup: function() {
            
            var timer,
                handler =  function(evt) {
                    
                    var _self = this,
                        _args = arguments;
                    
                    if (timer) {
                        clearTimeout(timer);
                    } else {
                        evt.type = 'scrollstart';
                        jQuery.event.handle.apply(_self, _args);
                    }
                    
                    timer = setTimeout( function(){
                        timer = null;
                    }, special.scrollstop.latency);
                    
                };
            
            jQuery(this).bind('scroll', handler).data(uid1, handler);
            
        },
        teardown: function(){
            jQuery(this).unbind( 'scroll', jQuery(this).data(uid1) );
        }
    };
    
    special.scrollstop = {
        latency: 300,
        setup: function() {
            
            var timer,
                    handler = function(evt) {
                    
                    var _self = this,
                        _args = arguments;
                    
                    if (timer) {
                        clearTimeout(timer);
                    }
                    
                    timer = setTimeout( function(){
                        
                        timer = null;
                        evt.type = 'scrollstop';
                        jQuery.event.handle.apply(_self, _args);
                        
                    }, special.scrollstop.latency);
                    
                };
            
            jQuery(this).bind('scroll', handler).data(uid2, handler);
            
        },
        teardown: function() {
            jQuery(this).unbind( 'scroll', jQuery(this).data(uid2) );
        }
    };
    
})();
</script>









<!--XenBase Current Version : 1.5.12 -->
<!--Style Version : 1.5.11 -->




<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f169059323e6d06"></script> 
</body>
</html>