<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR" data-app="public" data-template="thread_view" data-container-key="node-82" data-content-key="thread-731707" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1640537611,e254d8e60e8d8417615ef9e804950922" data-style-id="14" class="has-no-js template-thread_view">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">
<title>Come January! | Pakistan Defence</title>
<meta name="description" content="Is the party over? Consider.

Last Wednesday, the Speaker of the National Assembly, Asad Qaisar, had to hurriedly adjourn the scheduled session for the day..." />
<meta property="og:description" content="Is the party over? Consider.

Last Wednesday, the Speaker of the National Assembly, Asad Qaisar, had to hurriedly adjourn the scheduled session for the day because he couldn’t rustle up sufficient PTI members to complete a quorum. While this isn’t uncommon on any day, the session was especially..." />
<meta property="twitter:description" content="Is the party over? Consider.

Last Wednesday, the Speaker of the National Assembly, Asad Qaisar, had to hurriedly adjourn the scheduled session for the day because he couldn’t rustle up sufficient..." />
<meta property="og:url" content="https://defence.pk/pdf/threads/come-january.731707/" />
<link rel="canonical" href="https://defence.pk/pdf/threads/come-january.731707/" />
<meta property="og:site_name" content="Pakistan Defence" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Come January!" />
<meta property="twitter:title" content="Come January!" />
<meta name="theme-color" content="#294142" />
<style>a:hover{ color: var(--pdf-color, #2e7d32); }</style>
<link href="https://fonts.googleapis.com/css2?family=Open+Sans:wght@300;400;600;700&display=swap" rel="stylesheet">
<link rel="preload" href="/pdf/styles/fonts/fa/fa-regular-400.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/pdf/styles/fonts/fa/fa-solid-900.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/pdf/styles/fonts/fa/fa-brands-400.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="/pdf/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=14&amp;l=1&amp;d=1630467036&amp;k=eaa0f4d98b02ad15c6723198622cc5baee9ff455" />
<link rel="stylesheet" href="/pdf/css.php?css=public%3Abb_code.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asimilar_threads.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Asnog_flags.less%2Cpublic%3Astructured_list.less%2Cpublic%3Asv_contentratings.less%2Cpublic%3Athfilters_node_label.less%2Cpublic%3Axc_user_activity.less%2Cpublic%3Aextra.less&amp;s=14&amp;l=1&amp;d=1630467036&amp;k=d8597cf685f19a7117077cb456c4a1ca958e3954" />
<script src="/pdf/js/xf/preamble.min.js?_v=1a6fd953"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65577701-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-65577701-1', {
			// 
			
			
		});
	</script>
<script type='text/javascript'>
var xfhtml = document.getElementById('XF');
function applySetting(settingName, settingOn, allowToggle){
	
	// Theme editor is enabled. Check for selected toggle, otherwise apply default
		if(allowToggle === 1){
			var choice = localStorage.getItem(settingName);
			if( (choice === 'on') || (!choice && (settingOn === 1)) ){
				xfhtml.classList.add(settingName);
			}
		} else if(settingOn === 1){
			xfhtml.classList.add(settingName);
		}
	
}

applySetting('focus-mobile-navigation-bar', 1, 1);


applySetting('focus-fluid', 1, 1);


applySetting('focus-grid', 1, 1);


applySetting('focus-sidebar-sticky', 1, 1);


applySetting('focus-sidebar-flip', 0, 1);





	// xfhtml.setAttribute('data-focus-bg', '1');

</script>
<script>
		var randomBackgrounds = [
			1,2,3,4,5,6,7,8,9,10,11,12,13,14,15,16,17,18,19,20,21,22,23,24,25,26,27
		];
		var randomBackground = randomBackgrounds[Math.floor(Math.random()*randomBackgrounds.length)];
		xfhtml.setAttribute('data-pdf-random', randomBackground);
	</script>
</head>
<body data-template="thread_view">
<div class="p-pageWrapper" id="top">
<div class='top-bar'>
<div class='top-bar__align focus-width'>
<div id='pdf_date'></div>
<script>
				var months = ["January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"];
				var days = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
				
				var n = new Date();
				var y = n.getFullYear();
				var m = n.getMonth();
				var d = n.getDate();
				var day = n.getDay();
				
				document.getElementById("pdf_date").innerHTML = days[day] + ", " + months[m] + " " + d + ", " + y;
			</script>
<div class='focus-wrap-user'>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/pdf/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" rel="nofollow" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Log in</span>
</a>
<a href="/pdf/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register" rel="nofollow" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Register</span>
</a>
<a href="#" class="p-navgroup-link" rel="nofollow" data-xf-init="tooltip" title="Customize" data-xenfocus-editor>
<i class="fa--xf far fa-toggle-on" aria-hidden="true"></i>
</a>
</div>
<div class="p-navgroup p-discovery">
<a href="/pdf/whats-new/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew" aria-label="What&#039;s new" title="What&#039;s new">
<i aria-hidden="true"></i>
<span class="p-navgroup-linkText">What's new</span>
</a>
<a href="/pdf/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search" data-xf-click="menu" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search" data-xf-init="tooltip">
<i aria-hidden="true"></i>

</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/pdf/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[82],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:731707}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/pdf/search/" class="button" rel="nofollow"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1640537611,e254d8e60e8d8417615ef9e804950922" />
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='focus-wrapper focus-width'>

<header class="p-header" id="header">
<div class="p-header-inner">
<div class="p-header-content">

<div class="p-header-logo p-header-logo--image">
<a href="https://defence.pk" class='focus-logo'>
<span class='focus-logo--image'>
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt="Pakistan Defence" />
</span>
</a>
</div>

<nav class='focus-wrap-nav'>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl ">
<a href="https://defence.pk" class="p-navEl-link " data-xf-key="1" data-nav-id="home">Home</a>
</div>
</li>
<li>
<div class="p-navEl is-selected" data-has-children="true">
<a href="/pdf/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums">Forums</a>
<a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts">New posts</a>
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_all_threads">All threads</a>
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth1 js-offCanvasCopy " data-nav-id="thfilters_latest_threads">Latest threads</a>
<a href="/pdf/threads/newest" class="menu-linkRow u-indentDepth1 js-offCanvasCopy " data-nav-id="thfilters_newest_threads">New threads</a>
<hr class="menu-separator" />
<a href="/pdf/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums">Search forums</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew">What's new</a>
<a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts">New posts</a>
<a href="/pdf/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewNewMedia">New media</a>
<a href="/pdf/whats-new/media-comments/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewMediaComments">New media comments</a>
<a href="/pdf/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewProfilePosts">New profile posts</a>
<a href="/pdf/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity">Latest activity</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/media/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="xfmg">Media</a>
<a data-xf-key="4" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewMedia">New media</a>
<a href="/pdf/whats-new/media-comments/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewComments">New comments</a>
<a href="/pdf/search/?type=xfmg_media" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="xfmgSearchMedia">Search media</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/members/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="members">Members</a>
<a data-xf-key="5" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/online/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="currentVisitors">Current visitors</a>
<a href="/pdf/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="newProfilePosts">New profile posts</a>
<a href="/pdf/search/?type=profile_post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchProfilePosts">Search profile posts</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="https://defence.pk/pdf/rules/" class="p-navEl-link " data-xf-key="6" data-nav-id="forrules">Forum Rules</a>
</div>
</li>
</ul>
</div>
</div>
</nav>

<div class='focus-wrap-search'>
<form action="/pdf/search/search" method="post">

<div class='focus-search'>
<div class='focus-search-flex'>
<input name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" type="text" />
<div class='focus-search-prefix'><i class="fa--xf far fa-search" aria-hidden="true"></i></div>
</div>
</div>
<div class="focus-search-menu">
<div class="menu-row">
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[82],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:731707}}">This thread</option>
</select>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/pdf/search/" class="button" rel="nofollow"><span class="button-text">Advanced search…</span></a>
</span>
</div>
</div>
<input type="hidden" name="_xfToken" value="1640537611,e254d8e60e8d8417615ef9e804950922" />
</form>
</div>

<div class="p-nav">
<div class="p-nav-inner">
<div class='focus-mobile-navigation'>
<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
<i aria-hidden="true"></i>
<span class="p-nav-menuText">Menu</span>
</a>
<div class='focus-mobile-logo'>
<a href="https://defence.pk">
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt="Pakistan Defence" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</header>

<div class='focus-content'>


<div class="p-sectionLinks">
<div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller">
<div class="hScroller-scroll">
<ul class="p-sectionLinks-list">
<li>
<div class="p-navEl ">
<a href="/pdf/whats-new/posts/" class="p-navEl-link " data-xf-key="alt+1" data-nav-id="newPosts">New posts</a>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/threads/latest" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="thfilters_all_threads">All threads</a>
<a data-xf-key="alt+2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_latest_threads">Latest threads</a>
<a href="/pdf/threads/newest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_newest_threads">New threads</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/pdf/search/?type=post" class="p-navEl-link " data-xf-key="alt+3" data-nav-id="searchForums">Search forums</a>
</div>
</li>
</ul>
</div>
</div>
</div>
<div class="p-body">
<div class="p-body-inner">


<div class="samCodeUnit" data-position="container_breadcrumb_top_above"><div class="samItem"><center><div id='defence.pk_desktop_banner'></div></center></div></div>
<div class='focus-breadcrumb'>
<div class="p-breadcrumbs-wrap ">
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://defence.pk" itemprop="item">
<span itemprop="name">Home</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/#pakistan-affairs.81" itemprop="item">
<span itemprop="name">Pakistan Affairs</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/forums/pakistani-siasat.82/" itemprop="item">
<span itemprop="name">Pakistani Siasat</span>
</a>
<meta itemprop="position" content="4" />
</li>
</ul>
</div>
<ul class='xenfocus-social'>
<li><a href='https://www.facebook.com/pakistanidefence/' target='_blank'></a></li>
<li><a href='https://www.instagram.com/defencepk/' target='_blank'></a></li>
<li><a href='https://twitter.com/defence_pk' target='_blank'></a></li>
<li><a href='https://play.google.com/store/apps/details?id=com.tapatalk.defencepkforums&hl=en_US' target='_blank'></a></li>
</ul>
</div>
<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]-->
<div class="p-body-header">
<div class="p-title ">
<h1 class="p-title-value">Come January!</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<a href="/pdf/members/fools_nightmare.191653/" class="username  u-concealed" dir="auto" data-user-id="191653" data-xf-init="member-tooltip">FOOLS_NIGHTMARE</a>
</li>
<li>
<i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="/pdf/threads/come-january.731707/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2021-12-26T20:50:11+0500" data-time="1640533811" data-date-string="Dec 26, 2021" data-time-string="8:50 PM" title="Dec 26, 2021 at 8:50 PM">Today at 8:50 PM</time></a>
</li>
</ul>
</div>
</div>
<div class="p-body-main p-body-main--withSidebar ">
<div class="p-body-content">
<div class="p-body-pageContent">
<div class="block block--messages" data-xf-init="" data-type="post" data-href="/pdf/inline-mod/">
<div class="block-outer"></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-731707" data-lb-universal="1">
<div class="block-body js-replyNewMessageContainer">
<article class="message message--post js-post js-inlineModContainer  " data-author="FOOLS_NIGHTMARE" data-content="post-13489229" id="js-post-13489229">
<span class="u-anchorTarget" id="post-13489229"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/pdf/members/fools_nightmare.191653/" class="avatar avatar--m" data-user-id="191653" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/m/191/191653.jpg?1640369563" srcset="/pdf/data/avatars/l/191/191653.jpg?1640369563 2x" alt="FOOLS_NIGHTMARE" class="avatar-u191653-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<div class="at_ni_label">
<span data-xf-init="tooltip" title="Thread Starter">
<i class="fa--xf far fa-feather-alt" aria-hidden="true"></i>
</span>
</div>
<h4 class="message-name"><a href="/pdf/members/fools_nightmare.191653/" class="username " dir="auto" data-user-id="191653" data-xf-init="member-tooltip" itemprop="name"><span class="username--style7">FOOLS_NIGHTMARE</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">ELITE MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/General.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Sep 26, 2018</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>9,734</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>17</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/fools_nightmare.191653/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 22,168" data-xf-click="overlay" data-cache="false">22,168</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified message-userExtras__countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/gb.GIF" alt="United Kingdom" title="Country: United Kingdom" />
</dd>
</dl>
<dl class="pairs pairs--justified message-userExtras__locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/gb.GIF" alt="United Kingdom" title="Location: United Kingdom" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/pdf/threads/come-january.731707/post-13489229" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2021-12-26T20:50:11+0500" data-time="1640533811" data-date-string="Dec 26, 2021" data-time-string="8:50 PM" title="Dec 26, 2021 at 8:50 PM">Today at 8:50 PM</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/pdf/threads/come-january.731707/post-13489229" data-xf-init="share-tooltip" data-href="/pdf/posts/13489229/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/come-january.731707/post-13489229" rel="nofollow">
#1
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13489229" data-lb-caption-desc="FOOLS_NIGHTMARE &middot; Dec 26, 2021 at 8:50 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="lbContainer lbContainer--inline " title="1640533768206.png" data-xf-init="lightbox" data-lb-single-image="1" data-lb-container-zoom="1" data-lb-trigger=".js-lbImage-attachment803601" data-lb-id="attachment803601">
<div class="lbContainer-zoomer js-lbImage-attachment803601" data-src="https://defence.pk/pdf/attachments/1640533768206-png.803601/" aria-label="Zoom"></div>
<img src="https://defence.pk/pdf/attachments/1640533768206-png.803601/" data-url="" class="bbImage" data-zoom-target="1" alt="1640533768206.png" style="" />
</div>
<br />
<br />
Is the party over? Consider.<br />
<br />
Last Wednesday, the Speaker of the National Assembly, Asad Qaisar, had to hurriedly adjourn the scheduled session for the day because he couldn’t rustle up sufficient PTI members to complete a quorum. While this isn’t uncommon on any day, the session was especially important for one reason: the government wanted to test the waters before wading in to enact two very important bills. But it is afraid of the consequences if it is unable to muster a parliamentary majority to pass the bills. It fears the opposition will raise an unprecedented hue and cry because both bills are unpopular in the public imagination. One diminishes national sovereignty and the other imposes new hardships on the public. After the rout in the local body elections in KP attributed to inflation and economic mismanagement, ruling party MNAs are loath to support either bill.<br />
<br />
The first is a bill to make the State Bank of Pakistan independent of the Finance Ministry. The second is a Money Bill to supplement the Budget 2021-22 by raising revenues and cutting expenditures (ending tax exemptions and subsidies and imposing additional import duties and taxes) significantly. Both are pre-conditions for getting back on track with the IMF’s structural adjustment program whereby Pakistan has queued up to receive a second tranche of over US$1 billion. These two bills must be passed in the next week or two before the IMF Board’s meeting in Washington DC. The government is begging the IMF to accept a Presidential Ordinance instead of a Parliamentary Bill for SBP autonomy but the IMF has flatly refused. It knows an Ordinance is valid for only four months and has no permanent value. The Money Bill is more critical. If it fails to sail through both houses, the constitution treats the matter as a vote of no confidence in the government. In the event, a new government has to be formed on the basis of a vote of confidence by a majority of MNAs or fresh elections have to be called if no one can demonstrate a majority.<br />
<br />
That would explain why a cabinet meeting on the same day announced that it had deferred both bills to a later unspecified date. The last time Imran Khan could rally his allies to lend him their votes was during the Joint Session of Both Houses earlier this month when the government railroaded 33 bills without even a reading in parliament. But that was made possible only by a not-so-discreet intervention by the Miltablishment which nudged disgruntled allies to bail the government out. This time round, however, Imran Khan is not sure whether the same help will be forthcoming or not. Certainly, it wasn’t available during the KP local body polls, confirming the true situation on the ground just as a false situation was created to facilitate the PTI’s win in 2018.<br />
<br />
The ball is in the Miltablishment’s court. If it bails out Imran Khan yet again when public sentiment against him is at its peak, it will invite severe opprobrium, which will spread disaffection in its rank and file. If it doesn’t, Imran Khan’s government will be immobilized and face the prospect of being ousted. He could react by replacing the current leadership of the Miltablishment by one more committed to bailing him out, but that may invite a severe institutional backlash against him with unforeseen consequences. Or he could call it a day himself.<br />
<br />
The opposition isn’t waiting to find out what he will do and how the Miltablishment will react. The PMLN has announced it will launch an “agitation” movement to raise the stakes. Given the angry mood of the public, even a limited organizational measure of success could prove difficult to handle for the government. After the TLP protest in which the Punjab Police got the end of the stick instead of giving it to the militant mscreants, it is moot whether the cops will obey orders with any degree of motivation. But if the Miltablishment once again steps in to help Imran Khan, it will provoke the opposition, in particular Nawaz Sharif and Maulana Fazal ur Rahman, to once again target its leading lights for unconstitutional interventions, which will have the same negative impact on its rank and file as happened the last time when both gentlemen ended up naming and shaming names.<br />
<br />
According to insiders, the Miltablishment has finally decided it can’t support Imran Khan any more without irrevocably alienating its own support base. Indeed, according to a leading TV channel close to the government, Miltablishment negotiations with Nawaz and Shehbaz Sharif have yielded positive results, with only one or two hurdles to cross before steps are jointly taken to get rid of Imran Khan and install a new government that can transition to general elections as soon as possible. As if on cue, Nawaz Sharif has publicly announced that he will return to Pakistan soon and Maryam Nawaz has publicly confirmed that the next prime minister will be chosen by Nawaz Sharif.<br />
<br />
Come January, watch this space for an announcement that the party is over. That will happen when a vote of no-confidence ousts Imran Khan, or he sees the writing on the wall and packs his bags, after which a new government backed by the PMLN will take over for a short period to accomplish certain tasks and then dissolve parliament and order new general elections.<br />
<br />
<div class="bbCodeBlock bbCodeBlock--unfurl    js-unfurl fauxBlockLink" data-unfurl="true" data-result-id="145889" data-url="https://www.thefridaytimes.com/come-january/" data-host="www.thefridaytimes.com" data-pending="false">
<div class="contentRow">
<div class="contentRow-figure contentRow-figure--fixedSmall js-unfurl-figure">
<img src="/pdf/proxy.php?image=https%3A%2F%2Fwww.thefridaytimes.com%2Fwp-content%2Fuploads%2F2021%2F12%2Feditorial.jpg&amp;hash=38a9172cc0c23c4bec3fe072629a2b8a&amp;return_error=1" alt="www.thefridaytimes.com" data-onerror="hide-parent" />
</div>
<div class="contentRow-main">
<h3 class="contentRow-header js-unfurl-title">
<a href="https://www.thefridaytimes.com/come-january/" class="link link--external fauxBlockLink-blockLink" target="_blank" rel="nofollow noopener" data-proxy-href="">
Come January!
</a>
</h3>
<div class="contentRow-snippet js-unfurl-desc">Is the party over? Consider. Last Wednesday, the Speaker of the National Assembly, Asad Qaisar, had to hurriedly adjourn the scheduled session for the day because he couldn’t rustle up sufficient PTI members to complete a quorum. While this isn’t uncommon on any day, the session was especially...</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<span class="js-unfurl-favicon">
<img src="/pdf/proxy.php?image=https%3A%2F%2Fwww.thefridaytimes.com%2Fwp-content%2Fuploads%2F2019%2F04%2Ftftfavicon.png&amp;hash=1ab0e25c7a4c0f11fc473aa1f1607c61&amp;return_error=1" alt="www.thefridaytimes.com" class="bbCodeBlockUnfurl-icon" data-onerror="hide-parent" />
</span>
www.thefridaytimes.com
</div>
</div>
</div>
</div></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13489229 sv-rating-bar--under-controls ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_1"><div class="samItem"><center><div id='defence.pk_desktop_category1'></div></center></div></div>
<article class="message message--post js-post js-inlineModContainer  " data-author="HAIDER" data-content="post-13489258" id="js-post-13489258">
<span class="u-anchorTarget" id="post-13489258"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/pdf/members/haider.1037/" class="avatar avatar--m" data-user-id="1037" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/m/1/1037.jpg?1611508363" srcset="/pdf/data/avatars/l/1/1037.jpg?1611508363 2x" alt="HAIDER" class="avatar-u1037-m" itemprop="image" />
</a>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/pdf/members/haider.1037/" class="username " dir="auto" data-user-id="1037" data-xf-init="member-tooltip" itemprop="name"><span class="username--style7">HAIDER</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">ELITE MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/General.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>May 21, 2006</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>25,487</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>11</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/haider.1037/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 25,882" data-xf-click="overlay" data-cache="false">25,882</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified message-userExtras__countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Country: Pakistan" />
</dd>
</dl>
<dl class="pairs pairs--justified message-userExtras__locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/us.GIF" alt="United States" title="Location: United States" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/pdf/threads/come-january.731707/post-13489258" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2021-12-26T21:06:31+0500" data-time="1640534791" data-date-string="Dec 26, 2021" data-time-string="9:06 PM" title="Dec 26, 2021 at 9:06 PM">45 minutes ago</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
 <a href="/pdf/threads/come-january.731707/post-13489258" data-xf-init="share-tooltip" data-href="/pdf/posts/13489258/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/come-january.731707/post-13489258" rel="nofollow">
#2
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13489258" data-lb-caption-desc="HAIDER &middot; Dec 26, 2021 at 9:06 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Najam Sethi's Friday times is very active those days ...wonder why</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13489258 sv-rating-bar--under-controls ">
<ul class="sv-rating-bar__ratings">
<li class="sv-rating sv-rating--empty-list">
<a rel="nofollow" title="Like" rel="nofollow" data-cache="false">
<div class="sv-rating__icon">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="sv-rating-type-icon  sv-rating-type-icon1 sv-rating-type-icon--sprite sv-rating-type-icon--sprite1   sv-rating-type--small" alt="Like" title="Like" aria-hidden="true">
</div>
<div class="sv-rating__count">
Like:
1
</div>
</a>
</li>
</ul>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer  " data-author="FOOLS_NIGHTMARE" data-content="post-13489298" id="js-post-13489298">
<span class="u-anchorTarget" id="post-13489298"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/pdf/members/fools_nightmare.191653/" class="avatar avatar--m" data-user-id="191653" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/m/191/191653.jpg?1640369563" srcset="/pdf/data/avatars/l/191/191653.jpg?1640369563 2x" alt="FOOLS_NIGHTMARE" class="avatar-u191653-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<div class="at_ni_label">
<span data-xf-init="tooltip" title="Thread Starter">
<i class="fa--xf far fa-feather-alt" aria-hidden="true"></i>
</span>
</div>
<h4 class="message-name"><a href="/pdf/members/fools_nightmare.191653/" class="username " dir="auto" data-user-id="191653" data-xf-init="member-tooltip" itemprop="name"><span class="username--style7">FOOLS_NIGHTMARE</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">ELITE MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/General.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Sep 26, 2018</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>9,734</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>17</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/fools_nightmare.191653/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 22,168" data-xf-click="overlay" data-cache="false">22,168</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified message-userExtras__countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/gb.GIF" alt="United Kingdom" title="Country: United Kingdom" />
</dd>
</dl>
<dl class="pairs pairs--justified message-userExtras__locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/gb.GIF" alt="United Kingdom" title="Location: United Kingdom" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/pdf/threads/come-january.731707/post-13489298" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2021-12-26T21:36:16+0500" data-time="1640536576" data-date-string="Dec 26, 2021" data-time-string="9:36 PM" title="Dec 26, 2021 at 9:36 PM">15 minutes ago</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/pdf/threads/come-january.731707/post-13489298" data-xf-init="share-tooltip" data-href="/pdf/posts/13489298/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/come-january.731707/post-13489298" rel="nofollow">
#3
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13489298" data-lb-caption-desc="FOOLS_NIGHTMARE &middot; Dec 26, 2021 at 9:36 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="/pdf/goto/post?id=13489258" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-13489258">HAIDER said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent ">
Najam Sethi's Friday times is very active those days ...wonder why
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</blockquote>Najam Sethi is known in some quarters to be well acquainted with those who matter. Saying that will see some <b>HAWALDAR</b> anchors turning their guns towards the beleaguered set-up very soon. Have been witnessing this circus since the late 70s in Pakistan.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13489298 sv-rating-bar--under-controls ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_3"><div class="samItem"><center><div id='defence.pk_desktop_category2'></div></center></div></div>
</div>
</div>
<div class="block-outer block-outer--after">
<div class="block-outer-opposite">
<a href="/pdf/login/" class="button--link button" data-xf-click="overlay"><span class="button-text">
You must log in or register to reply here.
</span></a>
</div>
</div>
</div>
<div class="block">
<div class="block-container block-userActivity">
<h3 class="block-header block-userActivity--header">
Users Who Are Viewing This Thread (Total: 3, Members: 0, Guests: 3)
</h3>
<div class="block-body">
<div class="block-row block-row--minor">
<ul class="listInline listInline--comma">
<li></li>
</ul>
</div>
</div>
</div>
</div>
<div class="block block--similarThreads" data-widget-id="34" data-widget-key="similar_threads" data-widget-definition="similar_threads">
<div class="block-container">
<h3 class="block-minorHeader">Similar threads</h3>
<div class="block-body">
<div class="structItemContainer-group js-threadList">
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-730471" data-author="ghazi52">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/ghazi52.2675/" class="avatar avatar--s" data-user-id="2675" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/2/2675.jpg?1598295316" alt="ghazi52" class="avatar-u2675-s" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/omicron-study-suggests-major-wave-in-january.730471/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/omicron-study-suggests-major-wave-in-january.730471/preview">Omicron study suggests major wave in January</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/ghazi52.2675/" class="username " dir="auto" data-user-id="2675" data-xf-init="member-tooltip">ghazi52</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/omicron-study-suggests-major-wave-in-january.730471/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2021-12-11T19:29:06+0500" data-time="1639232946" data-date-string="Dec 11, 2021" data-time-string="7:29 PM" title="Dec 11, 2021 at 7:29 PM">Dec 11, 2021</time></a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>130</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/omicron-study-suggests-major-wave-in-january.730471/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2021-12-11T19:29:06+0500" data-time="1639232946" data-date-string="Dec 11, 2021" data-time-string="7:29 PM" title="Dec 11, 2021 at 7:29 PM">Dec 11, 2021</time></a>
<div class="structItem-minor">
<a href="/pdf/members/ghazi52.2675/" class="username " dir="auto" data-user-id="2675" data-xf-init="member-tooltip">ghazi52</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/ghazi52.2675/" class="avatar avatar--xxs" data-user-id="2675" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/2/2675.jpg?1598295316" alt="ghazi52" class="avatar-u2675-s" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-702467" data-author="Morpheus">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/morpheus.183369/" class="avatar avatar--s" data-user-id="183369" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/183/183369.jpg?1589229361" srcset="/pdf/data/avatars/m/183/183369.jpg?1589229361 2x" alt="Morpheus" class="avatar-u183369-s" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/current-account-deficit-fell-by-65-in-january-2021.702467/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/current-account-deficit-fell-by-65-in-january-2021.702467/preview">Current Account Deficit Fell By 65% in January 2021</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/morpheus.183369/" class="username " dir="auto" data-user-id="183369" data-xf-init="member-tooltip">Morpheus</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/current-account-deficit-fell-by-65-in-january-2021.702467/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2021-02-23T00:09:43+0500" data-time="1614020983" data-date-string="Feb 23, 2021" data-time-string="12:09 AM" title="Feb 23, 2021 at 12:09 AM">Feb 23, 2021</time></a></li>
</ul>
<span class="structItem-pageJump">
<a href="/pdf/threads/current-account-deficit-fell-by-65-in-january-2021.702467/page-2">2</a>
<a href="/pdf/threads/current-account-deficit-fell-by-65-in-january-2021.702467/page-3">3</a>
<a href="/pdf/threads/current-account-deficit-fell-by-65-in-january-2021.702467/page-4">4</a>
</span>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>50</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>2K</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/current-account-deficit-fell-by-65-in-january-2021.702467/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2021-02-24T05:24:38+0500" data-time="1614126278" data-date-string="Feb 24, 2021" data-time-string="5:24 AM" title="Feb 24, 2021 at 5:24 AM">Feb 24, 2021</time></a>
<div class="structItem-minor">
<a href="/pdf/members/last-starfighter.190332/" class="username " dir="auto" data-user-id="190332" data-xf-init="member-tooltip">Last starfighter</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/last-starfighter.190332/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="190332" data-xf-init="member-tooltip" style="background-color: #1f1f7a; color: #7070db">
<span class="avatar-u190332-s">L</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-725770" data-author="muhammadhafeezmalik">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/muhammadhafeezmalik.166342/" class="avatar avatar--s" data-user-id="166342" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/166/166342.jpg?1481783005" srcset="/pdf/data/avatars/m/166/166342.jpg?1481783005 2x" alt="muhammadhafeezmalik" class="avatar-u166342-s" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/gas-deficit-looms-large-as-pll-fails-to-procure-eight-lng-cargoes-for-dec-jan.725770/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/gas-deficit-looms-large-as-pll-fails-to-procure-eight-lng-cargoes-for-dec-jan.725770/preview">Gas deficit looms large as PLL fails to procure eight LNG cargoes for Dec-Jan</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/muhammadhafeezmalik.166342/" class="username " dir="auto" data-user-id="166342" data-xf-init="member-tooltip">muhammadhafeezmalik</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/gas-deficit-looms-large-as-pll-fails-to-procure-eight-lng-cargoes-for-dec-jan.725770/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2021-10-12T10:23:55+0500" data-time="1634016235" data-date-string="Oct 12, 2021" data-time-string="10:23 AM" title="Oct 12, 2021 at 10:23 AM">Oct 12, 2021</time></a></li>
</ul>
<span class="structItem-pageJump">
<a href="/pdf/threads/gas-deficit-looms-large-as-pll-fails-to-procure-eight-lng-cargoes-for-dec-jan.725770/page-2">2</a>
<a href="/pdf/threads/gas-deficit-looms-large-as-pll-fails-to-procure-eight-lng-cargoes-for-dec-jan.725770/page-3">3</a>
<a href="/pdf/threads/gas-deficit-looms-large-as-pll-fails-to-procure-eight-lng-cargoes-for-dec-jan.725770/page-4">4</a>
</span>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>47</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>2K</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/gas-deficit-looms-large-as-pll-fails-to-procure-eight-lng-cargoes-for-dec-jan.725770/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2021-10-17T09:15:42+0500" data-time="1634444142" data-date-string="Oct 17, 2021" data-time-string="9:15 AM" title="Oct 17, 2021 at 9:15 AM">Oct 17, 2021</time></a>
<div class="structItem-minor">
<a href="/pdf/members/azadpakistan2009.19160/" class="username " dir="auto" data-user-id="19160" data-xf-init="member-tooltip">AZADPAKISTAN2009</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/azadpakistan2009.19160/" class="avatar avatar--xxs" data-user-id="19160" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/19/19160.jpg?1637321708" alt="AZADPAKISTAN2009" class="avatar-u19160-s" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-703166" data-author="F-22Raptor">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/f-22raptor.158130/" class="avatar avatar--s" data-user-id="158130" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/158/158130.jpg?1521404465" srcset="/pdf/data/avatars/m/158/158130.jpg?1521404465 2x" alt="F-22Raptor" class="avatar-u158130-s" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/tesla-model-3-model-y-grab-two-of-top-three-global-ev-sales-spots-in-january.703166/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/tesla-model-3-model-y-grab-two-of-top-three-global-ev-sales-spots-in-january.703166/preview">Tesla Model 3, Model Y grab two of top three global EV sales spots in January</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/f-22raptor.158130/" class="username " dir="auto" data-user-id="158130" data-xf-init="member-tooltip">F-22Raptor</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/tesla-model-3-model-y-grab-two-of-top-three-global-ev-sales-spots-in-january.703166/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2021-03-02T00:36:07+0500" data-time="1614627367" data-date-string="Mar 2, 2021" data-time-string="12:36 AM" title="Mar 2, 2021 at 12:36 AM">Mar 2, 2021</time></a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>2</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>192</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/tesla-model-3-model-y-grab-two-of-top-three-global-ev-sales-spots-in-january.703166/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2021-03-02T01:50:15+0500" data-time="1614631815" data-date-string="Mar 2, 2021" data-time-string="1:50 AM" title="Mar 2, 2021 at 1:50 AM">Mar 2, 2021</time></a>
<div class="structItem-minor">
<a href="/pdf/members/f-22raptor.158130/" class="username " dir="auto" data-user-id="158130" data-xf-init="member-tooltip">F-22Raptor</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/f-22raptor.158130/" class="avatar avatar--xxs" data-user-id="158130" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/158/158130.jpg?1521404465" alt="F-22Raptor" class="avatar-u158130-s" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-728881" data-author="Battlion25">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/battlion25.203013/" class="avatar avatar--s" data-user-id="203013" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/203/203013.jpg?1640370267" srcset="/pdf/data/avatars/m/203/203013.jpg?1640370267 2x" alt="Battlion25" class="avatar-u203013-s" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/the-ukraine-russia-war-escalates-as-us-intelligence-says-it-could-break-out-as-soon-as-this-january-febuary.728881/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/the-ukraine-russia-war-escalates-as-us-intelligence-says-it-could-break-out-as-soon-as-this-january-febuary.728881/preview">The Ukraine-Russia war escalates as US intelligence says it could break out as soon as this January-Febuary</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/battlion25.203013/" class="username " dir="auto" data-user-id="203013" data-xf-init="member-tooltip">Battlion25</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/the-ukraine-russia-war-escalates-as-us-intelligence-says-it-could-break-out-as-soon-as-this-january-febuary.728881/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2021-11-22T06:26:43+0500" data-time="1637544403" data-date-string="Nov 22, 2021" data-time-string="6:26 AM" title="Nov 22, 2021 at 6:26 AM">Nov 22, 2021</time></a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>5</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>454</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/the-ukraine-russia-war-escalates-as-us-intelligence-says-it-could-break-out-as-soon-as-this-january-febuary.728881/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2021-11-22T22:33:48+0500" data-time="1637602428" data-date-string="Nov 22, 2021" data-time-string="10:33 PM" title="Nov 22, 2021 at 10:33 PM">Nov 22, 2021</time></a>
<div class="structItem-minor">
<a href="/pdf/members/kaiserx.194860/" class="username " dir="auto" data-user-id="194860" data-xf-init="member-tooltip">KaiserX</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/kaiserx.194860/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="194860" data-xf-init="member-tooltip" style="background-color: #cccc66; color: #606020">
<span class="avatar-u194860-s">K</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="">
<span class="shareButtons-label">Share:</span>
<div class="shareButtons-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Reddit</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}&amp;media={image}">
<i aria-hidden="true"></i>
<span>Pinterest</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Tumblr</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i aria-hidden="true"></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i aria-hidden="true"></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i aria-hidden="true"></i>
<span>Link</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="p-body-sidebar">
<center><div id='defence.pk_desktop_sidebar'></div></center>
<br />
<div class="block" data-widget-id="9" data-widget-key="forum_overview_new_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Latest posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/brass-knuckles.194289/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="194289" data-xf-init="member-tooltip" style="background-color: #993399; color: #df9fdf">
<span class="avatar-u194289-s">B</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/af-pak-one-confederation-two-systems.731683/post-13489323">AF-Pak One Confederation, Two Systems</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Brass Knuckles</li>
<li><time class="u-dt" dir="auto" datetime="2021-12-26T21:50:11+0500" data-time="1640537411" data-date-string="Dec 26, 2021" data-time-string="9:50 PM" title="Dec 26, 2021 at 9:50 PM">1 minute ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/strategic-foreign-affairs.10/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Strategic &amp; Foreign Affairs
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/hamartia-antidote.151235/" class="avatar avatar--xxs" data-user-id="151235" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/151/151235.jpg?1617195942" alt="Hamartia Antidote" class="avatar-u151235-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/amazons-first-full-size-grocery-store-with-just-walk-out-technology-opening-in-bellevue.715211/post-13489322">Amazon’s First Full-Size Grocery Store with ‘Just Walk Out’ Technology Opening in Bellevue</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Hamartia Antidote</li>
<li><time class="u-dt" dir="auto" datetime="2021-12-26T21:49:34+0500" data-time="1640537374" data-date-string="Dec 26, 2021" data-time-string="9:49 PM" title="Dec 26, 2021 at 9:49 PM">2 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/americas.99/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Americas
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/futurepaf.165402/" class="avatar avatar--xxs" data-user-id="165402" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/165/165402.jpg?1577545662" alt="FuturePAF" class="avatar-u165402-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/us-donates-additional-5mn-doses-of-pfizer-vaccine-to-pakistan-on-christmas-day.731640/post-13489321">US donates additional 5mn doses of Pfizer vaccine to Pakistan on Christmas Day</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: FuturePAF</li>
<li><time class="u-dt" dir="auto" datetime="2021-12-26T21:49:00+0500" data-time="1640537340" data-date-string="Dec 26, 2021" data-time-string="9:49 PM" title="Dec 26, 2021 at 9:49 PM">2 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/covid-19-coronavirus.198/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
COVID-19 Coronavirus
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/desert-fox-1.200434/" class="avatar avatar--xxs" data-user-id="200434" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/200/200434.jpg?1611146231" alt="Desert Fox 1" class="avatar-u200434-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistan-uavs-news-discussions.6186/post-13489320">Pakistan UAVs News &amp; Discussions</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Desert Fox 1</li>
<li><time class="u-dt" dir="auto" datetime="2021-12-26T21:48:42+0500" data-time="1640537322" data-date-string="Dec 26, 2021" data-time-string="9:48 PM" title="Dec 26, 2021 at 9:48 PM">3 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-air-force.12/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Air Force
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/zsari.154945/" class="avatar avatar--xxs" data-user-id="154945" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/154/154945.jpg?1541702265" alt="Zsari" class="avatar-u154945-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/china-hits-top-influencer-with-210-million-fine-over-taxes.731637/post-13489319">China Hits Top Influencer With $210 Million Fine Over Taxes</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Zsari</li>
<li><time class="u-dt" dir="auto" datetime="2021-12-26T21:48:41+0500" data-time="1640537321" data-date-string="Dec 26, 2021" data-time-string="9:48 PM" title="Dec 26, 2021 at 9:48 PM">3 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/china-far-east.161/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
China &amp; Far East
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="16" data-widget-key="pd_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Pakistan Defence Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/desert-fox-1.200434/" class="avatar avatar--xxs" data-user-id="200434" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/200/200434.jpg?1611146231" alt="Desert Fox 1" class="avatar-u200434-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistan-uavs-news-discussions.6186/post-13489320">Pakistan UAVs News &amp; Discussions</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Desert Fox 1</li>
<li><time class="u-dt" dir="auto" datetime="2021-12-26T21:48:42+0500" data-time="1640537322" data-date-string="Dec 26, 2021" data-time-string="9:48 PM" title="Dec 26, 2021 at 9:48 PM">3 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-air-force.12/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Air Force
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/futurepaf.165402/" class="avatar avatar--xxs" data-user-id="165402" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/165/165402.jpg?1577545662" alt="FuturePAF" class="avatar-u165402-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/soldier-martyred-after-terrorists-fired-at-pakistan-army-check-post-in-waziristan.731659/post-13489316">Soldier martyred after terrorists fired at Pakistan Army check post in Waziristan</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: FuturePAF</li>
<li><time class="u-dt" dir="auto" datetime="2021-12-26T21:46:25+0500" data-time="1640537185" data-date-string="Dec 26, 2021" data-time-string="9:46 PM" title="Dec 26, 2021 at 9:46 PM">5 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistans-internal-security.87/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan&#039;s Internal Security
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/blitzkrieg.167193/" class="avatar avatar--xxs" data-user-id="167193" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/167/167193.jpg?1570729251" alt="-blitzkrieg-" class="avatar-u167193-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/was-this-our-war-general-tariq-khan-retired.726727/post-13489311">WAS THIS OUR WAR? GENERAL TARIQ KHAN (RETIRED)</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: -blitzkrieg-</li>
<li><time class="u-dt" dir="auto" datetime="2021-12-26T21:42:46+0500" data-time="1640536966" data-date-string="Dec 26, 2021" data-time-string="9:42 PM" title="Dec 26, 2021 at 9:42 PM">9 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistans-internal-security.87/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan&#039;s Internal Security
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/reichmarshal.358/" class="avatar avatar--xxs" data-user-id="358" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/0/358.jpg?1148304504" alt="Reichmarshal" class="avatar-u358-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistan-f-16-discussions-2.15226/post-13489301">Pakistan F-16 Discussions 2</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Reichmarshal</li>
<li><time class="u-dt" dir="auto" datetime="2021-12-26T21:37:37+0500" data-time="1640536657" data-date-string="Dec 26, 2021" data-time-string="9:37 PM" title="Dec 26, 2021 at 9:37 PM">14 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-air-force.12/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Air Force
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/zarvan.38934/" class="avatar avatar--xxs" data-user-id="38934" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/38/38934.jpg?1639964790" alt="Zarvan" class="avatar-u38934-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistan-navy-type-054ap-frigates-update-news-discussion.561440/post-13489216"><span class="label label--green" dir="auto">Featured</span><span class="label-append">&nbsp;</span>Pakistan Navy Type 054AP Frigates - Update, News &amp; Discussion</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Zarvan</li>
<li><time class="u-dt" dir="auto" datetime="2021-12-26T20:43:18+0500" data-time="1640533398" data-date-string="Dec 26, 2021" data-time-string="8:43 PM" title="Dec 26, 2021 at 8:43 PM">Today at 8:43 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-navy.14/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Navy
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="17" data-widget-key="pa_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Pakistan Affairs Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/brass-knuckles.194289/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="194289" data-xf-init="member-tooltip" style="background-color: #993399; color: #df9fdf">
<span class="avatar-u194289-s">B</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/af-pak-one-confederation-two-systems.731683/post-13489323">AF-Pak One Confederation, Two Systems</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Brass Knuckles</li>
<li><time class="u-dt" dir="auto" datetime="2021-12-26T21:50:11+0500" data-time="1640537411" data-date-string="Dec 26, 2021" data-time-string="9:50 PM" title="Dec 26, 2021 at 9:50 PM">1 minute ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/strategic-foreign-affairs.10/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Strategic &amp; Foreign Affairs
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/rafi.30226/" class="avatar avatar--xxs" data-user-id="30226" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/30/30226.jpg?1399685592" alt="Rafi" class="avatar-u30226-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/talibans-are-not-pakistans-friend-gen-tariq-khan.731675/post-13489318">Talibans are not Pakistan&#039;s friend : Gen Tariq Khan</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Rafi</li>
<li><time class="u-dt" dir="auto" datetime="2021-12-26T21:47:31+0500" data-time="1640537251" data-date-string="Dec 26, 2021" data-time-string="9:47 PM" title="Dec 26, 2021 at 9:47 PM">4 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/strategic-foreign-affairs.10/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Strategic &amp; Foreign Affairs
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/windjammer.21078/" class="avatar avatar--xxs" data-user-id="21078" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/21/21078.jpg?1630967500" alt="Windjammer" class="avatar-u21078-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/why-no-more-patwari-period-type-fires.731711/post-13489313">Why No More Patwari Period Type Fires!</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Windjammer</li>
<li><time class="u-dt" dir="auto" datetime="2021-12-26T21:44:45+0500" data-time="1640537085" data-date-string="Dec 26, 2021" data-time-string="9:44 PM" title="Dec 26, 2021 at 9:44 PM">7 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/paksarzameen47.203042/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="203042" data-xf-init="member-tooltip" style="background-color: #9999cc; color: #3c3c77">
<span class="avatar-u203042-s">P</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/future-hope-junaid-safdar-nawaz-join-politics.731520/post-13489309">future Hope, Junaid safdar nawaz join politics</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: PakSarZameen47</li>
<li><time class="u-dt" dir="auto" datetime="2021-12-26T21:42:26+0500" data-time="1640536946" data-date-string="Dec 26, 2021" data-time-string="9:42 PM" title="Dec 26, 2021 at 9:42 PM">9 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/windjammer.21078/" class="avatar avatar--xxs" data-user-id="21078" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/21/21078.jpg?1630967500" alt="Windjammer" class="avatar-u21078-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/kp-helicopter-misuse-case-nab-recommended-recovery-of-rs40-million-from-the-pocket-of-pti-chairman.731576/post-13489299">KP Helicopter Misuse Case: NAB Recommended Recovery of Rs40 million from the Pocket of PTI Chairman</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Windjammer</li>
<li><time class="u-dt" dir="auto" datetime="2021-12-26T21:36:38+0500" data-time="1640536598" data-date-string="Dec 26, 2021" data-time-string="9:36 PM" title="Dec 26, 2021 at 9:36 PM">15 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="18" data-widget-key="mf_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Military Forum Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/foinikas.203089/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="203089" data-xf-init="member-tooltip" style="background-color: #6629a3; color: #bf99e6">
<span class="avatar-u203089-s">F</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/excellent-turkish-documentary-about-the-balkan-wars.731710/post-13489303">Excellent Turkish documentary about the Balkan Wars</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Foinikas</li>
<li><time class="u-dt" dir="auto" datetime="2021-12-26T21:38:11+0500" data-time="1640536691" data-date-string="Dec 26, 2021" data-time-string="9:38 PM" title="Dec 26, 2021 at 9:38 PM">13 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-history-tactics.11/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military History &amp; Tactics
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/faqirze.203391/" class="avatar avatar--xxs" data-user-id="203391" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/203/203391.jpg?1640024922" alt="Faqirze" class="avatar-u203391-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/another-fratricide-by-a-crpf-head-constable.731688/post-13489114">Another Fratricide By a CRPF head constable</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Faqirze</li>
<li><time class="u-dt" dir="auto" datetime="2021-12-26T19:21:09+0500" data-time="1640528469" data-date-string="Dec 26, 2021" data-time-string="7:21 PM" title="Dec 26, 2021 at 7:21 PM">Today at 7:21 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-forum.85/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ali_baba.190090/" class="avatar avatar--xxs" data-user-id="190090" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/190/190090.jpg?1553356939" alt="Ali_Baba" class="avatar-u190090-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/china-launches-three-warships-in-one-day-china-breaks-the-world-record-in-the-number-of-destroyers-commissioned-in-one-year.731626/post-13488991">China launches three warships in one day, China breaks the world record in the number of Destroyers commissioned in one year</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Ali_Baba</li>
<li><time class="u-dt" dir="auto" datetime="2021-12-26T17:25:26+0500" data-time="1640521526" data-date-string="Dec 26, 2021" data-time-string="5:25 PM" title="Dec 26, 2021 at 5:25 PM">Today at 5:25 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-forum.85/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/hamartia-antidote.151235/" class="avatar avatar--xxs" data-user-id="151235" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/151/151235.jpg?1617195942" alt="Hamartia Antidote" class="avatar-u151235-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/us-navys-unmanned-refueling-drone-completes-first-ops-on-an-aircraft-carrier.731220/post-13488487">US Navy’s unmanned refueling drone completes first ops on an aircraft carrier</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Hamartia Antidote</li>
<li><time class="u-dt" dir="auto" datetime="2021-12-26T07:35:06+0500" data-time="1640486106" data-date-string="Dec 26, 2021" data-time-string="7:35 AM" title="Dec 26, 2021 at 7:35 AM">Today at 7:35 AM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/naval-warfare.158/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Naval Warfare
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/hamartia-antidote.151235/" class="avatar avatar--xxs" data-user-id="151235" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/151/151235.jpg?1617195942" alt="Hamartia Antidote" class="avatar-u151235-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/the-battle-of-midway-1942-told-from-the-japanese-perspective.731661/post-13488445">The Battle of Midway 1942: Told from the Japanese Perspective</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Hamartia Antidote</li>
<li><time class="u-dt" dir="auto" datetime="2021-12-26T05:52:21+0500" data-time="1640479941" data-date-string="Dec 26, 2021" data-time-string="5:52 AM" title="Dec 26, 2021 at 5:52 AM">Today at 5:52 AM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/naval-warfare.158/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Naval Warfare
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="20" data-widget-key="cd_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Country Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/jamal18.9896/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="9896" data-xf-init="member-tooltip" style="background-color: #d67a5c; color: #662d1a">
<span class="avatar-u9896-s">J</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/martyrdom-of-lt-gen-qasem-soleimani-2nd-anniv.731595/post-13489302">Martyrdom of Lt. Gen. Qasem Soleimani (2nd Anniv)</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: jamal18</li>
<li><time class="u-dt" dir="auto" datetime="2021-12-26T21:37:37+0500" data-time="1640536657" data-date-string="Dec 26, 2021" data-time-string="9:37 PM" title="Dec 26, 2021 at 9:37 PM">14 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/iranian-defence-forum.152/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Iranian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/hack-hook.136435/" class="avatar avatar--xxs" data-user-id="136435" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/136/136435.jpg?1563677940" alt="Hack-Hook" class="avatar-u136435-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/iriaf-news-and-discussions.358559/post-13489279">IRIAF | News and Discussions</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Hack-Hook</li>
<li><time class="u-dt" dir="auto" datetime="2021-12-26T21:20:31+0500" data-time="1640535631" data-date-string="Dec 26, 2021" data-time-string="9:20 PM" title="Dec 26, 2021 at 9:20 PM">31 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/iranian-defence-forum.152/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Iranian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/valar.187952/" class="avatar avatar--xxs" data-user-id="187952" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/187/187952.jpg?1587075236" alt="Valar." class="avatar-u187952-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/cnn-exclusive-us-intel-and-satellite-images-show-saudi-arabia-is-now-building-its-own-ballistic-missiles-with-help-of-china.731468/post-13489257">CNN Exclusive: US intel and satellite images show Saudi Arabia is now building its own ballistic missiles with help of China</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Valar.</li>
<li><time class="u-dt" dir="auto" datetime="2021-12-26T21:06:17+0500" data-time="1640534777" data-date-string="Dec 26, 2021" data-time-string="9:06 PM" title="Dec 26, 2021 at 9:06 PM">45 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/arab-defence-forum.162/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Arab Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/shawnee.198249/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="198249" data-xf-init="member-tooltip" style="background-color: #33cccc; color: #0f3d3d">
<span class="avatar-u198249-s">S</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/iranian-chill-thread.283137/post-13489250">Iranian Chill Thread</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Shawnee</li>
<li><time class="u-dt" dir="auto" datetime="2021-12-26T21:03:51+0500" data-time="1640534631" data-date-string="Dec 26, 2021" data-time-string="9:03 PM" title="Dec 26, 2021 at 9:03 PM">48 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/iranian-defence-forum.152/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Iranian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/haider.1037/" class="avatar avatar--xxs" data-user-id="1037" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/1/1037.jpg?1611508363" alt="HAIDER" class="avatar-u1037-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/poll-what-is-mig21-for-indians.731679/post-13489226">Poll: What is Mig21 for indians?</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: HAIDER</li>
<li><time class="u-dt" dir="auto" datetime="2021-12-26T20:48:14+0500" data-time="1640533694" data-date-string="Dec 26, 2021" data-time-string="8:48 PM" title="Dec 26, 2021 at 8:48 PM">Today at 8:48 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/indian-defence-forum.52/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Indian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="p-breadcrumbs-wrap p-breadcrumbs-wrap--bottom">
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://defence.pk" itemprop="item">
<span itemprop="name">Home</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/#pakistan-affairs.81" itemprop="item">
<span itemprop="name">Pakistan Affairs</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/forums/pakistani-siasat.82/" itemprop="item">
<span itemprop="name">Pakistani Siasat</span>
</a>
<meta itemprop="position" content="4" />
</li>
</ul>
</div>
<div class="samCodeUnit" data-position="container_breadcrumb_bottom_below"><div class="samItem"><center><div id='defence.pk_desktop_banner'></div></center></div></div>
</div>
</div>
</div> 
<footer class="p-footer" id="footer">
<div class='pdf-footer-padding'>
<div class='pdf-footer'>
<div class='pdf-footer__1'>
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt='' />
</div>
<div class='pdf-footer__2'>
<h3>About Us</h3>
<p>Defence.pk is a one stop resource for Pakistan defence, strategic affairs, security issues, world defence and military affairs.</p>
<p>Contact us: <a href="mailto:contact@defence.pk">contact@defence.pk</a></p>
</div>
</div>
</div>
<div class="p-footer-inner">
<div class="p-footer-row">
<div class="p-footer-row-main">
<ul class="p-footer-linkList">
<li class='xenfocus-footer-icon'><a href="#" rel="nofollow" data-xf-init="tooltip" title="Customize" data-xenfocus-editor><i class="fa--xf far fa-toggle-on" aria-hidden="true"></i></a></li>
</ul>
</div>
<div class="p-footer-row-opposite">
<ul class="p-footer-linkList">
<li><a href="/pdf/misc/contact" data-xf-click="overlay">Contact us</a></li>
<li><a href="/pdf/help/terms/">Terms and rules</a></li>
<li><a href="/pdf/help/privacy-policy/">Privacy policy</a></li>
<li><a href="/pdf/help/">Help</a></li>
<li><a href="https://defence.pk">Home</a></li>
<li><a href="/pdf/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf far fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
</ul>
</div>
</div>
<div class='footer-align'>
<div>
</div>
<div>
<ul class='xenfocus-social'>
<li><a href='https://www.facebook.com/pakistanidefence/' target='_blank'></a></li>
<li><a href='https://www.instagram.com/defencepk/' target='_blank'></a></li>
<li><a href='https://twitter.com/defence_pk' target='_blank'></a></li>
<li><a href='https://play.google.com/store/apps/details?id=com.tapatalk.defencepkforums&hl=en_US' target='_blank'></a></li>
</ul>
</div>
</div>
</div>
</footer>

<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="p-offCanvasRegisterLink">
<div class="offCanvasMenu-linkHolder">
<a href="/pdf/login/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true">
Log in
</a>
</div>
<hr class="offCanvasMenu-separator" />
<div class="offCanvasMenu-linkHolder">
<a href="/pdf/register/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true">
Register
</a>
</div>
<hr class="offCanvasMenu-separator" />
</div>
<div class="js-offCanvasNavTarget"></div>
</div>
</div>

</div> 
</div> 
<div class='focus-editor-wrap'>
<div class='focus-editor-overlay' data-xenfocus-editor></div>
<div class='focus-editor'>
<div class='focus-editor-scroll'>
<div>
<div class='focus-editor__title' data-focus-text='Customize layout'></div>
<div class='focus-editor-panel' data-setting='focus-mobile-navigation-bar' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Mobile navigation bar?' data-setting-desc='Display a navigation bar at the bottom of the site when using a mobile device?'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-fluid' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Fluid width?' data-setting-desc='Enabling this will increase the width of the site so it occupies the width of your browser. Useful for larger screens.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-grid' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Grid layout?' data-setting-desc='If enabled, the forums will be displayed as a grid instead of a table.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-sidebar-sticky' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Sticky sidebar?' data-setting-desc='If enabled, the sidebar will stick to the top of the screen for easy access.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-sidebar-flip' data-setting-default='off'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Flip sidebar?' data-setting-desc='Flip the sidebar between the left and right sides.'></div>
</div>
</div>
</div>
<div class='focus-editor-save'>
<button data-xenfocus-editor data-focus-text='Save'></button>
</div>
</div>
</div>
<div class="u-bottomFixer js-bottomFixTarget">
</div>
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="both">
<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
<a href="#footer" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-down" aria-hidden="true"></i><span class="u-srOnly">Bottom</span></span></a>
</div>
<script src="/pdf/js/vendor/jquery/jquery-3.4.1.min.js?_v=1a6fd953"></script>
<script src="/pdf/js/vendor/vendor-compiled.js?_v=1a6fd953"></script>
<script src="/pdf/js/xf/core-compiled.js?_v=1a6fd953"></script>
<script>
		XF.samAdBlockAction = "message";
		XF.samSupportUsTitle = "Please support us";
		XF.samSupportUsMessage = "Please support us by disabling AdBlocker on our website.";
		XF.samSupportRedirectUrl = '';
		XF.samAdBlockNotice = {
			element: '.p-body-content',
			method: 'prepend',
			content: '<h1>ADs support the running of this site. Please disable.<\/h1>'
		};
		$(function() {
			 function getIgnoredContentHeight(ad) {
				  var adminActions = ad.find('.samAdminActions');
				  var ignoreContent = ad.find('.samIgnoreContent');
				  var ignoredHeight = 0;
				  if (adminActions.length) {
					   ignoredHeight += adminActions.height();
				  }
				  if (ignoreContent.length) {
					   ignoredHeight += ignoreContent.height();
				  }
				  return ignoredHeight;
			 }
			function initDetection() {
				$('.samCodeUnit, .samBannerUnit').each(function() {
					 if ($(this).is(':hidden')) {
						$(this).removeClass('samCodeUnit samBannerUnit');
						if ($(this).parents('.p-header').length) {
							$(this).css({'float':'right', 'max-width':'728px', 'width': '100%'})
						}
					 }
				});
				 var adUnits = $('.samCodeUnit .samItem:not(.samLazyLoading), .samBannerUnit .samItem:not(.samLazyLoading)');
				 if (XF.samAdBlockAction !== undefined && window.adBlockDetected === undefined && adUnits.length) {
					  if (XF.samAdBlockAction == 'backup' || XF.samAdBlockAction == 'message') {
						   adUnits.each(function() {
								if ($(this).height() - getIgnoredContentHeight($(this)) <= 0 && $(this).find('> a img[data-src]').length == 0) {
									 if (XF.samAdBlockAction == 'backup') {
										  var backup = $(this).find('.samBackup');
										  if (backup.length) {
											   backup.find('img').each(function() {
													$(this).attr('src', $(this).data('src'));
											   });
											   backup.fadeIn();
										  }
									 } else {
										  $('<div class="samSupportUs" />').html(XF.samSupportUsMessage).prependTo($(this));
									 }
								}
						   });
					  } else {
						   var adsBlocked = 0;
						   adUnits.each(function() {
								if ($(this).height() - getIgnoredContentHeight($(this)) == 0) {
									 adsBlocked += 1;
								};
						   });
						   if (adsBlocked) {
								if (XF.samAdBlockAction == 'notice') {
									 var content = XF.samSupportUsMessage;
									 if (XF.samAdBlockNotice.content) {
										  content = XF.samAdBlockNotice.content;
									 }
									 var notice = $('<div id="samNotice" />');
									 notice.prepend('<a role="button" id="samDismiss">×</a>');
									 notice.append('<span>' + content + '</span>');
									 if (XF.samAdBlockNotice.method == 'prepend') {
										  notice.prependTo(XF.samAdBlockNotice.element);
									 } else {
										  notice.appendTo(XF.samAdBlockNotice.element);
									 }
									 notice.fadeIn('slow');
									 XF.activate(notice);
									 $('body').addClass('samAdBlockDetected');
								} else {
									var pUrl = window.location.href;
									var rUrl = XF.samSupportRedirectUrl;
									 if (rUrl && pUrl.indexOf(rUrl) === -1) {
										  window.location.href = rUrl;
										  return;
									 }
									 var $overlay = XF.getOverlayHtml({
										  title: XF.samSupportUsTitle,
										  dismissible: false,
										  html: '<div class="blockMessage">' + XF.samSupportUsMessage + '</div>'
									 });
									 var overlay = new XF.Overlay($overlay, {
										  backdropClose: false,
										  keyboard: false,
										  escapeClose: false,
										  className: 'samSupportUsOverlay'
									 });
									 overlay.show();
									 $('head').append('<style>::-webkit-scrollbar{display: none;}</style>');
									 $('.samSupportUsOverlay').css('background-color', 'black').fadeTo('slow', 0.95);
								}
						   }
					  }
				 }
			}

			$(document).on('click', '#samDismiss', function() {
				 $(this).parent('#samNotice').fadeOut();
				 $('body').removeClass('samAdBlockDetected');
			});

			$(document).on('samInitDetection', function() {
				initDetection();
			});

			$(document).trigger('samInitDetection');
		});
	</script>
<script>
	XF.samViewCountMethod = "view";
	XF.samServerTime = 1640537511;
</script>
<script>
	$(".flags").on('touch click', function (){
		if(event.handled === false) return
		event.stopPropagation();
        event.preventDefault();
        event.handled = true;
		
		var $title = $(this).find(".data-original-title");
		if (!$title.length) {
			$(this).append('<span class="data-original-title">' + $(this).attr("data-original-title") + '</span>');
		} else {
			$title.remove();
		}
	});
</script>
<script src="/pdf/js/xf/lightbox-compiled.js?_v=1a6fd953"></script>
<script src="/pdf/js/siropu/am/core.min.js?_v=1a6fd953"></script>
<script src="/pdf/js/sv/contentratings/rate.min.js?_v=1a6fd953"></script>
<script src="/pdf/js/siropu/am/ads.min.js?_v=1a6fd953"></script>
<script>

jQuery.extend(XF.config, {
	contentrating : {
		tooltipDelay: 400,
		menuDelay: 100,
	}
});

</script>
<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: false,
			pushAppServerKey: '',
			url: {
				fullBase: 'https://defence.pk/pdf/',
				basePath: '/pdf/',
				css: '/pdf/css.php?css=__SENTINEL__&s=14&l=1&d=1630467036',
				keepAlive: '/pdf/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1640537611,e254d8e60e8d8417615ef9e804950922',
			js: {"\/pdf\/js\/xf\/lightbox-compiled.js?_v=1a6fd953":true,"\/pdf\/js\/siropu\/am\/core.min.js?_v=1a6fd953":true,"\/pdf\/js\/sv\/contentratings\/rate.min.js?_v=1a6fd953":true,"\/pdf\/js\/siropu\/am\/ads.min.js?_v=1a6fd953":true},
			css: {"public:bb_code.less":true,"public:lightbox.less":true,"public:message.less":true,"public:share_controls.less":true,"public:similar_threads.less":true,"public:siropu_ads_manager_ad.less":true,"public:snog_flags.less":true,"public:structured_list.less":true,"public:sv_contentratings.less":true,"public:thfilters_node_label.less":true,"public:xc_user_activity.less":true,"public:extra.less":true},
			time: {
				now: 1640537611,
				today: 1640458800,
				todayDow: 0,
				tomorrow: 1640545200,
				yesterday: 1640372400,
				week: 1639940400
			},
			borderSizeFeature: '3px',
			fontAwesomeWeight: 'r',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 2147483648,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: '',
			publicPushBadgeUrl: 'https://defence.pk/pdf/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
similar_threads: "Similar threads",
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			push_enable_notification_title: "Push notifications enabled successfully at Pakistan Defence",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<script type="text/template" id="xfReactTooltipTemplate">
		<div class="tooltip-content-inner">
			<div class="reactTooltip">
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon7 sv-rating-type-icon--sprite sv-rating-type-icon--sprite7  "
			alt="Positive Rating"
			title="Positive Rating"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon8 sv-rating-type-icon--sprite sv-rating-type-icon--sprite8  "
			alt="Negative Rating"
			title="Negative Rating"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon1 sv-rating-type-icon--sprite sv-rating-type-icon--sprite1  "
			alt="Like"
			title="Like"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon2 sv-rating-type-icon--sprite sv-rating-type-icon--sprite2  "
			alt="Love"
			title="Love"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon3 sv-rating-type-icon--sprite sv-rating-type-icon--sprite3  "
			alt="Haha"
			title="Haha"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon4 sv-rating-type-icon--sprite sv-rating-type-icon--sprite4  "
			alt="Wow"
			title="Wow"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon5 sv-rating-type-icon--sprite sv-rating-type-icon--sprite5  "
			alt="Sad"
			title="Sad"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon6 sv-rating-type-icon--sprite sv-rating-type-icon--sprite6  "
			alt="Angry"
			title="Angry"
			aria-hidden="true"></div></div>
				
			</div>
		</div>
	</script>
<script>

$(document).ready(function(){
	var html = $('#XF');
	
	
		// Advanced search menu
		$('.focus-search-advanced').on('click', function(){ html.toggleClass('focus-search-menu-active'); });
		$('.focus-search-flex input').on('focus', function(){ html.addClass('focus-search-menu-active'); });
		$(document).on('click', function() { html.removeClass('focus-search-menu-active'); });
		$('.focus-wrap-search').on('click', function(event){ event.stopPropagation(); });
	

	
		$("[data-xenfocus-editor]").hover(function() {
			html.addClass('focus-picker--loaded');
		});
		// xenfocus editor: open and close with data-xenfocus-editor
		$("[data-xenfocus-editor]").on('click', function(event){
			html.toggleClass('focus-editor-open').addClass('focus-picker--loaded');
			event.preventDefault();
		});
		// ..and close by pressing ESC
		$(document).keyup(function(e) {
			if (e.keyCode === 27){
				html.removeClass('focus-editor-open');
			}
		});
		
		$('.focus-editor-panel').each(function(){
			// This value is used for localstorage names and class names.
			var settingName = $(this).attr('data-setting');
			var settingDefault = $(this).attr('data-setting-default');
			var settingChoice = localStorage.getItem(settingName);
			if(settingChoice === 'on'){
				$(this).attr('data-setting-status','on');
			} else if(settingChoice === 'off') {
				$(this).attr('data-setting-status','off');
			} else {
				if(settingDefault === 'on'){
					$(this).attr('data-setting-status','on');
				} else{
					$(this).attr('data-setting-status','off');
				}
			}
		});
		// Change the class and localstorage when the toggle is clicked
		$('.focus-editor-panel').on('click', function(){
			var settingName = $(this).attr('data-setting');
			var settingStatus = $(this).attr('data-setting-status');
			if(settingStatus === 'on'){
				html.removeClass(settingName);
				localStorage.setItem(settingName, 'off');
				$(this).attr('data-setting-status', 'off');
			} else {
				html.addClass(settingName);
				localStorage.setItem(settingName, 'on');
				$(this).attr('data-setting-status', 'on');
			}
		});
	
});

	

</script>
<script type="text/javascript" src="//m2d.m2.ai/pg.defence.js" async></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6c3bd36aadcd82cc","token":"1161b6d62be14e3b872b8be97466fe7f","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
