<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR" data-app="public" data-template="thread_view" data-container-key="node-22" data-content-key="thread-683055" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1599000110,d356c2663e3597b10955e4548140cfef" data-style-id="14" class="has-no-js template-thread_view">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">
<title>Clean Hydrogen bomb | Pakistan Defence</title>
<meta property="og:url" content="https://defence.pk/pdf/threads/clean-hydrogen-bomb.683055/" />
<link rel="canonical" href="https://defence.pk/pdf/threads/clean-hydrogen-bomb.683055/" />
<meta property="og:image" content="https://defence.pk/pdf/attachments/annotation-2020-09-02-030734-png.665886/" />
<meta property="twitter:image" content="https://defence.pk/pdf/attachments/annotation-2020-09-02-030734-png.665886/" />
<meta property="twitter:card" content="summary" />
<meta property="og:site_name" content="Pakistan Defence" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Clean Hydrogen bomb" />
<meta property="twitter:title" content="Clean Hydrogen bomb" />
<meta name="theme-color" content="#294142" />
<style>a:hover{ color: var(--pdf-color, #2e7d32); }</style>
<link href="https://fonts.googleapis.com/css2?family=Open+Sans:wght@300;400;600;700&display=swap" rel="stylesheet">
<link rel="preload" href="/pdf/styles/fonts/fa/fa-regular-400.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/pdf/styles/fonts/fa/fa-solid-900.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/pdf/styles/fonts/fa/fa-brands-400.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="/pdf/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=14&amp;l=1&amp;d=1598906108&amp;k=eaa0f4d98b02ad15c6723198622cc5baee9ff455" />
<link rel="stylesheet" href="/pdf/css.php?css=public%3Aandy_similarthreads.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asnog_flags.less%2Cpublic%3Asv_contentratings.less%2Cpublic%3Athfilters_node_label.less%2Cpublic%3Axc_user_activity.less%2Cpublic%3Aextra.less&amp;s=14&amp;l=1&amp;d=1598906108&amp;k=255bad1bf185dbea745b9f721a2dfcc5f41cd11f" />
<script src="/pdf/js/xf/preamble.min.js?_v=3cccc83e"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65577701-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-65577701-1', {
			// 
			
			
		});
	</script>
<script type="text/javascript" src="//m2d.m2.ai/pg.defence.js" async></script>
<script type='text/javascript'>
var xfhtml = document.getElementById('XF');
function applySetting(settingName, settingOn, allowToggle){
	
	// Theme editor is enabled. Check for selected toggle, otherwise apply default
		if(allowToggle === 1){
			var choice = localStorage.getItem(settingName);
			if( (choice === 'on') || (!choice && (settingOn === 1)) ){
				xfhtml.classList.add(settingName);
			}
		} else if(settingOn === 1){
			xfhtml.classList.add(settingName);
		}
	
}

applySetting('focus-mobile-navigation-bar', 1, 1);


applySetting('focus-fluid', 0, 1);


applySetting('focus-grid', 1, 1);


applySetting('focus-sidebar-sticky', 1, 1);


applySetting('focus-sidebar-flip', 0, 1);





	// xfhtml.setAttribute('data-focus-bg', '1');

</script>
<script>
		var randomBackgrounds = [
			1,2,3,4,5,6,7,8,9,10,11,12,13,14,15,16,17,18,19,20,21,22,23,24,25,26,27
		];
		var randomBackground = randomBackgrounds[Math.floor(Math.random()*randomBackgrounds.length)];
		xfhtml.setAttribute('data-pdf-random', randomBackground);
	</script>
</head>
<body data-template="thread_view">
<div class="p-pageWrapper" id="top">
<div class='top-bar'>
<div class='top-bar__align focus-width'>
<div id='pdf_date'></div>
<script>
				var months = ["January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"];
				var days = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
				
				var n = new Date();
				var y = n.getFullYear();
				var m = n.getMonth();
				var d = n.getDate();
				var day = n.getDay();
				
				document.getElementById("pdf_date").innerHTML = days[day] + ", " + months[m] + " " + d + ", " + y;
			</script>
<div class='focus-wrap-user'>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/pdf/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" rel="nofollow" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Log in</span>
</a>
<a href="/pdf/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register" rel="nofollow" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Register</span>
</a>
<a href="#" class="p-navgroup-link" rel="nofollow" data-xf-init="tooltip" title="Customize" data-xenfocus-editor>
<i class="fa--xf far fa-toggle-on" aria-hidden="true"></i>
</a>
</div>
<div class="p-navgroup p-discovery">
<a href="/pdf/whats-new/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew" aria-label="What&#039;s new" title="What&#039;s new">
<i aria-hidden="true"></i>
<span class="p-navgroup-linkText">What's new</span>
</a>
<a href="/pdf/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search" data-xf-click="menu" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search" data-xf-init="tooltip">
<i aria-hidden="true"></i>

</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/pdf/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[22],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:683055}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/pdf/search/" class="button" rel="nofollow"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1599000110,d356c2663e3597b10955e4548140cfef" />
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='focus-wrapper focus-width'>

<header class="p-header" id="header">
<div class="p-header-inner">
<div class="p-header-content">

<div class="p-header-logo p-header-logo--image">
<a href="https://defence.pk" class='focus-logo'>
<span class='focus-logo--image'>
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt="Pakistan Defence" />
</span>
</a>
</div>

<nav class='focus-wrap-nav'>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl ">
<a href="https://defence.pk" class="p-navEl-link " data-xf-key="1" data-nav-id="home">Home</a>
</div>
</li>
<li>
<div class="p-navEl is-selected" data-has-children="true">
<a href="/pdf/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums">Forums</a>
<a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts">New posts</a>
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_all_threads">All threads</a>
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth1 js-offCanvasCopy " data-nav-id="thfilters_latest_threads">Latest threads</a>
<a href="/pdf/threads/newest" class="menu-linkRow u-indentDepth1 js-offCanvasCopy " data-nav-id="thfilters_newest_threads">New posts</a>
<hr class="menu-separator" />
<a href="/pdf/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums">Search forums</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew">What's new</a>
<a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts">New posts</a>
<a href="/pdf/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewNewMedia">New media</a>
<a href="/pdf/whats-new/media-comments/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewMediaComments">New media comments</a>
<a href="/pdf/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewProfilePosts">New profile posts</a>
<a href="/pdf/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity">Latest activity</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/media/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="xfmg">Media</a>
<a data-xf-key="4" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewMedia">New media</a>
<a href="/pdf/whats-new/media-comments/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewComments">New comments</a>
<a href="/pdf/search/?type=xfmg_media" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="xfmgSearchMedia">Search media</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/members/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="members">Members</a>
<a data-xf-key="5" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/online/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="currentVisitors">Current visitors</a>
<a href="/pdf/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="newProfilePosts">New profile posts</a>
<a href="/pdf/search/?type=profile_post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchProfilePosts">Search profile posts</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="https://defence.pk/pdf/rules/" class="p-navEl-link " data-xf-key="6" data-nav-id="forrules">Forum Rules</a>
</div>
</li>
</ul>
</div>
</div>
</nav>

<div class='focus-wrap-search'>
<form action="/pdf/search/search" method="post">

<div class='focus-search'>
<div class='focus-search-flex'>
<input name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" type="text" />
<div class='focus-search-prefix'><i class="fa--xf far fa-search" aria-hidden="true"></i></div>
</div>
</div>
<div class="focus-search-menu">
<div class="menu-row">
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[22],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:683055}}">This thread</option>
</select>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/pdf/search/" class="button" rel="nofollow"><span class="button-text">Advanced search…</span></a>
</span>
</div>
</div>
<input type="hidden" name="_xfToken" value="1599000110,d356c2663e3597b10955e4548140cfef" />
</form>
</div>

<div class="p-nav">
<div class="p-nav-inner">
<div class='focus-mobile-navigation'>
<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
<i aria-hidden="true"></i>
<span class="p-nav-menuText">Menu</span>
</a>
<div class='focus-mobile-logo'>
<a href="https://defence.pk">
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt="Pakistan Defence" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</header>

<div class='focus-content'>


<div class="p-sectionLinks">
<div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller">
<div class="hScroller-scroll">
<ul class="p-sectionLinks-list">
<li>
<div class="p-navEl ">
<a href="/pdf/whats-new/posts/" class="p-navEl-link " data-xf-key="alt+1" data-nav-id="newPosts">New posts</a>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/threads/latest" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="thfilters_all_threads">All threads</a>
<a data-xf-key="alt+2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_latest_threads">Latest threads</a>
<a href="/pdf/threads/newest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_newest_threads">New posts</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/pdf/search/?type=post" class="p-navEl-link " data-xf-key="alt+3" data-nav-id="searchForums">Search forums</a>
</div>
</li>
</ul>
</div>
</div>
</div>
<div class="p-body">
<div class="p-body-inner">


<div class='focus-breadcrumb'>
<div class="p-breadcrumbs-wrap ">
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://defence.pk" itemprop="item">
<span itemprop="name">Home</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/#photos-multimedia.100" itemprop="item">
<span itemprop="name">Photos &amp; Multimedia</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/forums/military-photos-multimedia.22/" itemprop="item">
<span itemprop="name">Military Photos &amp; Multimedia</span>
</a>
<meta itemprop="position" content="4" />
</li>
</ul>
</div>
<ul class='xenfocus-social'>
<li><a href='https://www.facebook.com/pakistanidefence/' target='_blank'></a></li>
<li><a href='https://www.instagram.com/defencepk/' target='_blank'></a></li>
<li><a href='https://twitter.com/defence_pk' target='_blank'></a></li>
<li><a href='https://play.google.com/store/apps/details?id=com.tapatalk.defencepkforums&hl=en_US' target='_blank'></a></li>
</ul>
</div>
<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]-->
<div class="p-body-header">
<div class="p-title ">
<h1 class="p-title-value">Clean Hydrogen bomb</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<a href="/pdf/members/truthfollower.194312/" class="username  u-concealed" dir="auto" data-user-id="194312" data-xf-init="member-tooltip">truthfollower</a>
</li>
<li>
<i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="/pdf/threads/clean-hydrogen-bomb.683055/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2020-09-02T03:08:38+0500" data-time="1598998118" data-date-string="Sep 2, 2020" data-time-string="3:08 AM" title="Sep 2, 2020 at 3:08 AM">23 minutes ago</time></a>
</li>
</ul>
</div>
</div>
<div class="p-body-main p-body-main--withSidebar ">
<div class="p-body-content">
<div class="p-body-pageContent">
<div class="block block--messages" data-xf-init="" data-type="post" data-href="/pdf/inline-mod/">
<div class="block-outer"></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-683055" data-lb-universal="1">
<div class="block-body js-replyNewMessageContainer">
<article class="message message--post js-post js-inlineModContainer  " data-author="truthfollower" data-content="post-12670045" id="js-post-12670045">
<span class="u-anchorTarget" id="post-12670045"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/pdf/members/truthfollower.194312/" class="avatar avatar--m" data-user-id="194312" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/m/194/194312.jpg?1591545511" srcset="/pdf/data/avatars/l/194/194312.jpg?1591545511 2x" alt="truthfollower" class="avatar-u194312-m" itemprop="image" />
</a>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/pdf/members/truthfollower.194312/" class="username " dir="auto" data-user-id="194312" data-xf-init="member-tooltip" itemprop="name"><span class="username--style8">truthfollower</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">FULL MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/Lieutenant.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Mar 8, 2019</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>690</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/truthfollower.194312/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 619" data-xf-click="overlay" data-cache="false">619</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified message-userExtras__countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Country: Pakistan" />
</dd>
</dl>
<dl class="pairs pairs--justified message-userExtras__locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Location: Pakistan" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/pdf/threads/clean-hydrogen-bomb.683055/post-12670045" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2020-09-02T03:08:38+0500" data-time="1598998118" data-date-string="Sep 2, 2020" data-time-string="3:08 AM" title="Sep 2, 2020 at 3:08 AM">23 minutes ago</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/pdf/threads/clean-hydrogen-bomb.683055/post-12670045" data-xf-init="share-tooltip" data-href="/pdf/posts/12670045/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/clean-hydrogen-bomb.683055/post-12670045" rel="nofollow">
#1
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-12670045" data-lb-caption-desc="truthfollower &middot; Sep 2, 2020 at 3:08 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="lbContainer lbContainer--inline " title="Annotation 2020-09-02 030734.png" data-xf-init="lightbox" data-lb-single-image="1" data-lb-container-zoom="1" data-lb-trigger=".js-lbImage-attachment665886" data-lb-id="attachment665886">
<div class="lbContainer-zoomer js-lbImage-attachment665886" data-src="https://defence.pk/pdf/attachments/annotation-2020-09-02-030734-png.665886/" aria-label="Zoom"></div>
<img src="https://defence.pk/pdf/attachments/annotation-2020-09-02-030734-png.665886/" data-url="" class="bbImage" data-zoom-target="1" alt="Annotation 2020-09-02 030734.png" style="" />
</div><br />
<div class="bbMediaWrapper">
<div class="bbMediaWrapper-inner">
<iframe src="https://www.youtube.com/embed/nbC7BxXtOlo?wmode=opaque&start=0" width="560" height="315" frameborder="0" allowfullscreen="true"></iframe>
</div>
</div></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post12670045 sv-rating-bar--under-controls ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer  " data-author="Hakikat ve Hikmet" data-content="post-12670047" id="js-post-12670047">
<span class="u-anchorTarget" id="post-12670047"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/pdf/members/hakikat-ve-hikmet.190933/" class="avatar avatar--m" data-user-id="190933" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/m/190/190933.jpg?1533100973" srcset="/pdf/data/avatars/l/190/190933.jpg?1533100973 2x" alt="Hakikat ve Hikmet" class="avatar-u190933-m" itemprop="image" />
</a>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/pdf/members/hakikat-ve-hikmet.190933/" class="username " dir="auto" data-user-id="190933" data-xf-init="member-tooltip" itemprop="name"><span class="username--style7">Hakikat ve Hikmet</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">ELITE MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/General.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Nov 14, 2015</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>10,575</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>13</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/hakikat-ve-hikmet.190933/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 24,999" data-xf-click="overlay" data-cache="false">24,999</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified message-userExtras__countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/us.GIF" alt="United States" title="Country: United States" />
</dd>
</dl>
<dl class="pairs pairs--justified message-userExtras__locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/us.GIF" alt="United States" title="Location: United States" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/pdf/threads/clean-hydrogen-bomb.683055/post-12670047" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2020-09-02T03:10:08+0500" data-time="1598998208" data-date-string="Sep 2, 2020" data-time-string="3:10 AM" title="Sep 2, 2020 at 3:10 AM">22 minutes ago</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/pdf/threads/clean-hydrogen-bomb.683055/post-12670047" data-xf-init="share-tooltip" data-href="/pdf/posts/12670047/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/clean-hydrogen-bomb.683055/post-12670047" rel="nofollow">
#2
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-12670047" data-lb-caption-desc="Hakikat ve Hikmet &middot; Sep 2, 2020 at 3:10 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Hopefully, Pak has a dozen of them....</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post12670047 sv-rating-bar--under-controls ">
<ul class="sv-rating-bar__ratings">
<li class="sv-rating sv-rating--empty-list">
<a rel="nofollow" title="Like" rel="nofollow" data-cache="false">
<div class="sv-rating__icon">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="sv-rating-type-icon  sv-rating-type-icon1 sv-rating-type-icon--sprite sv-rating-type-icon--sprite1   sv-rating-type--small" alt="Like" title="Like" aria-hidden="true">
</div>
<div class="sv-rating__count">
Like:
1
</div>
</a>
</li>
</ul>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
</div>
</div>
<div class="block-outer block-outer--after">
<div class="block-outer-opposite">
<a href="/pdf/login/" class="button--link button" data-xf-click="overlay"><span class="button-text">
You must log in or register to reply here.
</span></a>
</div>
</div>
</div>
<div class="block">
<div class="block-container block-userActivity">
<h3 class="block-header block-userActivity--header">
Users Who Are Viewing This Thread (Total: 2, Members: 0, Guests: 2)
</h3>
<div class="block-body">
<div class="block-row block-row--minor">
<ul class="listInline listInline--comma">
<li></li>
</ul>
</div>
</div>
</div>
</div>
<div class="similarthreads-wrapper-wide">
<div class="similarthreads-block">
<div class="block-container">
<div class="block-body">
<div class="dataList similarthreads-datalist">
<table class="dataList-table">
<tr class="dataList-row dataList-row--header dataList-row--noHover">
<th class="dataList-cell">Thread starter</th>
<th class="dataList-cell">Similar threads</th>
<th class="dataList-cell">Forum</th>
<th class="dataList-cell">Replies</th>
<th class="dataList-cell">Date</th>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/pdf/members/surya-1.178102/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="178102" data-xf-init="member-tooltip" style="background-color: #339999; color: #061313">
<span class="avatar-u178102-s">S</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/pdf/threads/is-china-running-out-of-food-xi-jinpings-clean-plates-campaign-is-causing-rare-anxiety.682517/"> Is China running out of food? Xi Jinping’s ‘Clean Plates Campaign’ is causing rare anxiety</a></td>
<td class="dataList-cell"><a href="/pdf/forums/china-far-east.161/">China &amp; Far East</a></td>
<td class="dataList-cell">30</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-08-28T02:28:28+0500" data-time="1598563708" data-date-string="Aug 28, 2020" data-time-string="2:28 AM" title="Aug 28, 2020 at 2:28 AM">Friday at 2:28 AM</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/pdf/members/thundercat.17959/" class="avatar avatar--xs" data-user-id="17959" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/17/17959.jpg?1388800183" srcset="/pdf/data/avatars/m/17/17959.jpg?1388800183 2x" alt="ThunderCat" class="avatar-u17959-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/pdf/threads/ekoru-the-search-engine-that-helps-clean-our-oceans-with-every-search.682236/"> Ekoru: the search engine that helps clean our oceans with every search</a></td>
<td class="dataList-cell"><a href="/pdf/forums/general-photos-multimedia.76/">General Photos &amp; Multimedia</a></td>
<td class="dataList-cell">0</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-08-25T03:36:14+0500" data-time="1598308574" data-date-string="Aug 25, 2020" data-time-string="3:36 AM" title="Aug 25, 2020 at 3:36 AM">Aug 25, 2020</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/pdf/members/ghazi52.2675/" class="avatar avatar--xs" data-user-id="2675" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/2/2675.jpg?1598295316" alt="ghazi52" class="avatar-u2675-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/pdf/threads/sc-turns-down-plea-to-reassign-drain-cleaning-to-sindh-govt.680740/"><span class="label label--green" dir="auto">Featured</span> SC turns down plea to reassign drain cleaning to Sindh govt</a></td>
<td class="dataList-cell"><a href="/pdf/forums/pakistani-siasat.82/">Pakistani Siasat</a></td>
<td class="dataList-cell">11</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-08-14T05:28:44+0500" data-time="1597364924" data-date-string="Aug 14, 2020" data-time-string="5:28 AM" title="Aug 14, 2020 at 5:28 AM">Aug 14, 2020</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/pdf/members/morpheus.183369/" class="avatar avatar--xs" data-user-id="183369" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/183/183369.jpg?1589229361" srcset="/pdf/data/avatars/m/183/183369.jpg?1589229361 2x" alt="Morpheus" class="avatar-u183369-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/pdf/threads/fwo-cleans-three-major-sewerage-drains-of-karachi-ndma.679914/"> FWO cleans three major sewerage drains of Karachi: NDMA</a></td>
<td class="dataList-cell"><a href="/pdf/forums/social-current-events.83/">Social &amp; Current Events</a></td>
<td class="dataList-cell">32</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-08-08T15:57:04+0500" data-time="1596884224" data-date-string="Aug 8, 2020" data-time-string="3:57 PM" title="Aug 8, 2020 at 3:57 PM">Aug 8, 2020</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/pdf/members/ivan.170378/" class="avatar avatar--xs" data-user-id="170378" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/170/170378.jpg?1597350902" srcset="/pdf/data/avatars/m/170/170378.jpg?1597350902 2x" alt="Ivan" class="avatar-u170378-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/pdf/threads/ndma-cleans-three-major-nullahs-of-karachi-in-five-days.679892/"> NDMA cleans three major nullahs of Karachi in five days</a></td>
<td class="dataList-cell"><a href="/pdf/forums/social-current-events.83/">Social &amp; Current Events</a></td>
<td class="dataList-cell">2</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-08-08T14:27:39+0500" data-time="1596878859" data-date-string="Aug 8, 2020" data-time-string="2:27 PM" title="Aug 8, 2020 at 2:27 PM">Aug 8, 2020</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/pdf/members/indiapositive.162487/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="162487" data-xf-init="member-tooltip" style="background-color: #a385e0; color: #47248f">
<span class="avatar-u162487-s">I</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/pdf/threads/the-trump-administration-unveiled-a-wild-plan-to-wall-off-china-from-the-us-internet-clean-network.679584/"> The Trump administration unveiled a wild plan to wall off China from the US internet&quot;Clean Network”</a></td>
<td class="dataList-cell"><a href="/pdf/forums/china-far-east.161/">China &amp; Far East</a></td>
<td class="dataList-cell">3</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-08-06T21:08:33+0500" data-time="1596730113" data-date-string="Aug 6, 2020" data-time-string="9:08 PM" title="Aug 6, 2020 at 9:08 PM">Aug 6, 2020</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/pdf/members/haider.1037/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="1037" data-xf-init="member-tooltip" style="background-color: #996666; color: #e0d1d1">
<span class="avatar-u1037-s">H</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/pdf/threads/army-ndma-to-help-sindh-govt-in-cleaning-drains-encroachment-removal.678843/"> Army, NDMA to help Sindh govt in cleaning drains, encroachment removal</a></td>
<td class="dataList-cell"><a href="/pdf/forums/social-current-events.83/">Social &amp; Current Events</a></td>
<td class="dataList-cell">5</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-08-01T21:21:00+0500" data-time="1596298860" data-date-string="Aug 1, 2020" data-time-string="9:21 PM" title="Aug 1, 2020 at 9:21 PM">Aug 1, 2020</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/pdf/members/ghazi52.2675/" class="avatar avatar--xs" data-user-id="2675" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/2/2675.jpg?1598295316" alt="ghazi52" class="avatar-u2675-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/pdf/threads/pm-should-not-drag-pak-army-there-are-institutions-for-cleaning-in-karachi.678833/"> PM should not drag Pak army. There are institutions for cleaning in Karachi</a></td>
<td class="dataList-cell"><a href="/pdf/forums/pakistani-siasat.82/">Pakistani Siasat</a></td>
<td class="dataList-cell">32</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-08-01T19:29:11+0500" data-time="1596292151" data-date-string="Aug 1, 2020" data-time-string="7:29 PM" title="Aug 1, 2020 at 7:29 PM">Aug 1, 2020</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/pdf/members/pakistan-ka-beta.196449/" class="avatar avatar--xs" data-user-id="196449" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/196/196449.jpg?1565180309" srcset="/pdf/data/avatars/m/196/196449.jpg?1565180309 2x" alt="Pakistan Ka Beta" class="avatar-u196449-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/pdf/threads/pm-imran-khan-called-in-pak-army-for-help-in-cleaning-up-karachi.678398/"> PM Imran Khan called in Pak Army for help in cleaning up Karachi</a></td>
<td class="dataList-cell"><a href="/pdf/forums/pakistan-army.13/">Pakistan Army</a></td>
<td class="dataList-cell">96</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-07-30T00:24:31+0500" data-time="1596050671" data-date-string="Jul 30, 2020" data-time-string="12:24 AM" title="Jul 30, 2020 at 12:24 AM">Jul 30, 2020</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/pdf/members/dil_pakistan.197191/" class="avatar avatar--xs" data-user-id="197191" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/197/197191.jpg?1569777806" srcset="/pdf/data/avatars/m/197/197191.jpg?1569777806 2x" alt="Dil_Pakistan" class="avatar-u197191-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/pdf/threads/pakistan-pm-khan-orders-karachi-clean-up-following-devastating-rains.678396/"> Pakistan PM Khan orders Karachi clean-up following devastating rains</a></td>
<td class="dataList-cell"><a href="/pdf/forums/social-current-events.83/">Social &amp; Current Events</a></td>
<td class="dataList-cell">2</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-07-30T00:12:38+0500" data-time="1596049958" data-date-string="Jul 30, 2020" data-time-string="12:12 AM" title="Jul 30, 2020 at 12:12 AM">Jul 30, 2020</time></td>
</tr>
</table>
</div>
</div>
</div>
</div>
</div>
<div class="similarthreads-wrapper-narrow">
<div class="block">
<div class="block-container">
<div class="similarthreads-responsive-datalist">
<h3 class="block-minorHeader">Similar threads</h3>
<div class="block-body block-row">
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/surya-1.178102/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="178102" data-xf-init="member-tooltip" style="background-color: #339999; color: #061313">
<span class="avatar-u178102-s">S</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/is-china-running-out-of-food-xi-jinpings-clean-plates-campaign-is-causing-rare-anxiety.682517/">Is China running out of food? Xi Jinping’s ‘Clean Plates Campaign’ is causing rare anxiety</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Started by Surya 1</li>
<li><time class="u-dt" dir="auto" datetime="2020-08-28T02:28:28+0500" data-time="1598563708" data-date-string="Aug 28, 2020" data-time-string="2:28 AM" title="Aug 28, 2020 at 2:28 AM">Friday at 2:28 AM</time></li>
<li>Replies: 30</li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/china-far-east.161/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
China &amp; Far East
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/thundercat.17959/" class="avatar avatar--xxs" data-user-id="17959" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/17/17959.jpg?1388800183" alt="ThunderCat" class="avatar-u17959-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/ekoru-the-search-engine-that-helps-clean-our-oceans-with-every-search.682236/">Ekoru: the search engine that helps clean our oceans with every search</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Started by ThunderCat</li>
<li><time class="u-dt" dir="auto" datetime="2020-08-25T03:36:14+0500" data-time="1598308574" data-date-string="Aug 25, 2020" data-time-string="3:36 AM" title="Aug 25, 2020 at 3:36 AM">Aug 25, 2020</time></li>
<li>Replies: 0</li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/general-photos-multimedia.76/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
General Photos &amp; Multimedia
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ghazi52.2675/" class="avatar avatar--xxs" data-user-id="2675" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/2/2675.jpg?1598295316" alt="ghazi52" class="avatar-u2675-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/sc-turns-down-plea-to-reassign-drain-cleaning-to-sindh-govt.680740/"><span class="label label--green" dir="auto">Featured</span><span class="label-append">&nbsp;</span>SC turns down plea to reassign drain cleaning to Sindh govt</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Started by ghazi52</li>
<li><time class="u-dt" dir="auto" datetime="2020-08-14T05:28:44+0500" data-time="1597364924" data-date-string="Aug 14, 2020" data-time-string="5:28 AM" title="Aug 14, 2020 at 5:28 AM">Aug 14, 2020</time></li>
<li>Replies: 11</li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/morpheus.183369/" class="avatar avatar--xxs" data-user-id="183369" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/183/183369.jpg?1589229361" alt="Morpheus" class="avatar-u183369-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/fwo-cleans-three-major-sewerage-drains-of-karachi-ndma.679914/">FWO cleans three major sewerage drains of Karachi: NDMA</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Started by Morpheus</li>
<li><time class="u-dt" dir="auto" datetime="2020-08-08T15:57:04+0500" data-time="1596884224" data-date-string="Aug 8, 2020" data-time-string="3:57 PM" title="Aug 8, 2020 at 3:57 PM">Aug 8, 2020</time></li>
<li>Replies: 32</li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/social-current-events.83/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Social &amp; Current Events
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ivan.170378/" class="avatar avatar--xxs" data-user-id="170378" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/170/170378.jpg?1597350902" alt="Ivan" class="avatar-u170378-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/ndma-cleans-three-major-nullahs-of-karachi-in-five-days.679892/">NDMA cleans three major nullahs of Karachi in five days</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Started by Ivan</li>
<li><time class="u-dt" dir="auto" datetime="2020-08-08T14:27:39+0500" data-time="1596878859" data-date-string="Aug 8, 2020" data-time-string="2:27 PM" title="Aug 8, 2020 at 2:27 PM">Aug 8, 2020</time></li>
<li>Replies: 2</li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/social-current-events.83/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Social &amp; Current Events
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/indiapositive.162487/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="162487" data-xf-init="member-tooltip" style="background-color: #a385e0; color: #47248f">
<span class="avatar-u162487-s">I</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/the-trump-administration-unveiled-a-wild-plan-to-wall-off-china-from-the-us-internet-clean-network.679584/">The Trump administration unveiled a wild plan to wall off China from the US internet&quot;Clean Network”</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Started by INDIAPOSITIVE</li>
<li><time class="u-dt" dir="auto" datetime="2020-08-06T21:08:33+0500" data-time="1596730113" data-date-string="Aug 6, 2020" data-time-string="9:08 PM" title="Aug 6, 2020 at 9:08 PM">Aug 6, 2020</time></li>
<li>Replies: 3</li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/china-far-east.161/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
China &amp; Far East
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/haider.1037/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="1037" data-xf-init="member-tooltip" style="background-color: #996666; color: #e0d1d1">
<span class="avatar-u1037-s">H</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/army-ndma-to-help-sindh-govt-in-cleaning-drains-encroachment-removal.678843/">Army, NDMA to help Sindh govt in cleaning drains, encroachment removal</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Started by HAIDER</li>
<li><time class="u-dt" dir="auto" datetime="2020-08-01T21:21:00+0500" data-time="1596298860" data-date-string="Aug 1, 2020" data-time-string="9:21 PM" title="Aug 1, 2020 at 9:21 PM">Aug 1, 2020</time></li>
<li>Replies: 5</li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/social-current-events.83/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Social &amp; Current Events
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ghazi52.2675/" class="avatar avatar--xxs" data-user-id="2675" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/2/2675.jpg?1598295316" alt="ghazi52" class="avatar-u2675-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pm-should-not-drag-pak-army-there-are-institutions-for-cleaning-in-karachi.678833/">PM should not drag Pak army. There are institutions for cleaning in Karachi</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Started by ghazi52</li>
<li><time class="u-dt" dir="auto" datetime="2020-08-01T19:29:11+0500" data-time="1596292151" data-date-string="Aug 1, 2020" data-time-string="7:29 PM" title="Aug 1, 2020 at 7:29 PM">Aug 1, 2020</time></li>
<li>Replies: 32</li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/pakistan-ka-beta.196449/" class="avatar avatar--xxs" data-user-id="196449" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/196/196449.jpg?1565180309" alt="Pakistan Ka Beta" class="avatar-u196449-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pm-imran-khan-called-in-pak-army-for-help-in-cleaning-up-karachi.678398/">PM Imran Khan called in Pak Army for help in cleaning up Karachi</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Started by Pakistan Ka Beta</li>
<li><time class="u-dt" dir="auto" datetime="2020-07-30T00:24:31+0500" data-time="1596050671" data-date-string="Jul 30, 2020" data-time-string="12:24 AM" title="Jul 30, 2020 at 12:24 AM">Jul 30, 2020</time></li>
<li>Replies: 96</li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-army.13/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Army
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/dil_pakistan.197191/" class="avatar avatar--xxs" data-user-id="197191" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/197/197191.jpg?1569777806" alt="Dil_Pakistan" class="avatar-u197191-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistan-pm-khan-orders-karachi-clean-up-following-devastating-rains.678396/">Pakistan PM Khan orders Karachi clean-up following devastating rains</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Started by Dil_Pakistan</li>
<li><time class="u-dt" dir="auto" datetime="2020-07-30T00:12:38+0500" data-time="1596049958" data-date-string="Jul 30, 2020" data-time-string="12:12 AM" title="Jul 30, 2020 at 12:12 AM">Jul 30, 2020</time></li>
<li>Replies: 2</li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/social-current-events.83/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Social &amp; Current Events
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="">
<span class="shareButtons-label">Share:</span>
<div class="shareButtons-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Reddit</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}&amp;media={image}">
<i aria-hidden="true"></i>
<span>Pinterest</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Tumblr</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i aria-hidden="true"></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i aria-hidden="true"></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i aria-hidden="true"></i>
<span>Link</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="p-body-sidebar">
<div class="block" data-widget-id="9" data-widget-key="forum_overview_new_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Latest posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/imran-khan.6381/" class="avatar avatar--xxs" data-user-id="6381" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/6/6381.jpg?1461565497" alt="Imran Khan" class="avatar-u6381-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pta-blocks-tinder-four-other-online-dating-and-streaming-apps-in-pakistan.683024/post-12670065">PTA blocks Tinder, four other online dating and streaming apps in Pakistan</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Imran Khan</li>
<li><time class="u-dt" dir="auto" datetime="2020-09-02T03:32:05+0500" data-time="1598999525" data-date-string="Sep 2, 2020" data-time-string="3:32 AM" title="Sep 2, 2020 at 3:32 AM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/social-current-events.83/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Social &amp; Current Events
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ace-of-hearts.200487/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="200487" data-xf-init="member-tooltip" style="background-color: #7a7a1f; color: #000000">
<span class="avatar-u200487-s">A</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/deputy-comissioner-central-orders-to-evacuate-houses-alongside-gujjar-nallah-karachi.683041/post-12670064">Deputy Comissioner Central orders to evacuate houses alongside Gujjar Nallah - Karachi</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: ACE OF HEARTS</li>
<li><time class="u-dt" dir="auto" datetime="2020-09-02T03:31:57+0500" data-time="1598999517" data-date-string="Sep 2, 2020" data-time-string="3:31 AM" title="Sep 2, 2020 at 3:31 AM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/social-current-events.83/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Social &amp; Current Events
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/313ghazi.183564/" class="avatar avatar--xxs" data-user-id="183564" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/183/183564.jpg?1551804326" alt="313ghazi" class="avatar-u183564-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/shalom-uae-dubai-hugs-israel.682838/post-12670063">Shalom UAE: Dubai hugs Israel.</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: 313ghazi</li>
<li><time class="u-dt" dir="auto" datetime="2020-09-02T03:31:56+0500" data-time="1598999516" data-date-string="Sep 2, 2020" data-time-string="3:31 AM" title="Sep 2, 2020 at 3:31 AM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/middle-east-africa.155/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Middle East &amp; Africa
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/uncensored.199010/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="199010" data-xf-init="member-tooltip" style="background-color: #5cd6b8; color: #1a6653">
<span class="avatar-u199010-s">U</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/trained-by-the-cia-meet-the-special-frontier-forces-that-thwarted-chinas-intrusion-attempt-at-lac.683032/post-12670062">trained By the CIA Meet the Special Frontier Forces that thwarted China&#039;s intrusion attempt at LAC</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Uncensored</li>
<li><time class="u-dt" dir="auto" datetime="2020-09-02T03:28:36+0500" data-time="1598999316" data-date-string="Sep 2, 2020" data-time-string="3:28 AM" title="Sep 2, 2020 at 3:28 AM">3 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/indian-defence-forum.52/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Indian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ghazi52.2675/" class="avatar avatar--xxs" data-user-id="2675" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/2/2675.jpg?1598295316" alt="ghazi52" class="avatar-u2675-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/army-called-out-to-help-civil-admin.658003/post-12670061">Army called out to help civil admin.</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: ghazi52</li>
<li><time class="u-dt" dir="auto" datetime="2020-09-02T03:26:33+0500" data-time="1598999193" data-date-string="Sep 2, 2020" data-time-string="3:26 AM" title="Sep 2, 2020 at 3:26 AM">5 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-army.13/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Army
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="16" data-widget-key="pd_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Pakistan Defence Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ghazi52.2675/" class="avatar avatar--xxs" data-user-id="2675" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/2/2675.jpg?1598295316" alt="ghazi52" class="avatar-u2675-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/army-called-out-to-help-civil-admin.658003/post-12670061">Army called out to help civil admin.</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: ghazi52</li>
<li><time class="u-dt" dir="auto" datetime="2020-09-02T03:26:33+0500" data-time="1598999193" data-date-string="Sep 2, 2020" data-time-string="3:26 AM" title="Sep 2, 2020 at 3:26 AM">5 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-army.13/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Army
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/khan-vilatey.198485/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="198485" data-xf-init="member-tooltip" style="background-color: #331452; color: #8c47d1">
<span class="avatar-u198485-s">K</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistans-airborne-early-warning-and-control-aircrafts.1284/post-12669995">Pakistan&#039;s Airborne Early Warning and Control Aircrafts.</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Khan vilatey</li>
<li><time class="u-dt" dir="auto" datetime="2020-09-02T02:18:26+0500" data-time="1598995106" data-date-string="Sep 2, 2020" data-time-string="2:18 AM" title="Sep 2, 2020 at 2:18 AM">Today at 2:18 AM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-air-force.12/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Air Force
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/readerdefence.182553/" class="avatar avatar--xxs" data-user-id="182553" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/182/182553.jpg?1485954645" alt="Readerdefence" class="avatar-u182553-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/capabilities-of-paf-dassault-mirage-iii-v.44991/post-12669991">Capabilities of PAF Dassault MIRAGE-III/V.</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Readerdefence</li>
<li><time class="u-dt" dir="auto" datetime="2020-09-02T02:15:47+0500" data-time="1598994947" data-date-string="Sep 2, 2020" data-time-string="2:15 AM" title="Sep 2, 2020 at 2:15 AM">Today at 2:15 AM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-air-force.12/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Air Force
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/hodor.176761/" class="avatar avatar--xxs" data-user-id="176761" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/176/176761.jpg?1589814469" alt="Hodor" class="avatar-u176761-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/the-indian-mig-killer-is-now-a-multiple-top-gun.682835/post-12669904">The Indian MiG Killer is Now a Multiple Top Gun !</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Hodor</li>
<li><time class="u-dt" dir="auto" datetime="2020-09-02T01:03:23+0500" data-time="1598990603" data-date-string="Sep 2, 2020" data-time-string="1:03 AM" title="Sep 2, 2020 at 1:03 AM">Today at 1:03 AM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-air-force.12/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Air Force
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/tamiyah.193804/" class="avatar avatar--xxs" data-user-id="193804" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/193/193804.jpg?1592760193" alt="Tamiyah" class="avatar-u193804-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistan-f-16-discussions-2.15226/post-12669869">Pakistan F-16 Discussions 2</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Tamiyah</li>
<li><time class="u-dt" dir="auto" datetime="2020-09-02T00:30:17+0500" data-time="1598988617" data-date-string="Sep 2, 2020" data-time-string="12:30 AM" title="Sep 2, 2020 at 12:30 AM">Today at 12:30 AM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-air-force.12/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Air Force
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="17" data-widget-key="pa_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Pakistan Affairs Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/imran-khan.6381/" class="avatar avatar--xxs" data-user-id="6381" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/6/6381.jpg?1461565497" alt="Imran Khan" class="avatar-u6381-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pta-blocks-tinder-four-other-online-dating-and-streaming-apps-in-pakistan.683024/post-12670065">PTA blocks Tinder, four other online dating and streaming apps in Pakistan</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Imran Khan</li>
<li><time class="u-dt" dir="auto" datetime="2020-09-02T03:32:05+0500" data-time="1598999525" data-date-string="Sep 2, 2020" data-time-string="3:32 AM" title="Sep 2, 2020 at 3:32 AM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/social-current-events.83/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Social &amp; Current Events
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ace-of-hearts.200487/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="200487" data-xf-init="member-tooltip" style="background-color: #7a7a1f; color: #000000">
<span class="avatar-u200487-s">A</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/deputy-comissioner-central-orders-to-evacuate-houses-alongside-gujjar-nallah-karachi.683041/post-12670064">Deputy Comissioner Central orders to evacuate houses alongside Gujjar Nallah - Karachi</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: ACE OF HEARTS</li>
<li><time class="u-dt" dir="auto" datetime="2020-09-02T03:31:57+0500" data-time="1598999517" data-date-string="Sep 2, 2020" data-time-string="3:31 AM" title="Sep 2, 2020 at 3:31 AM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/social-current-events.83/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Social &amp; Current Events
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/daghalodi.20069/" class="avatar avatar--xxs" data-user-id="20069" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/20/20069.jpg?1445559185" alt="Daghalodi" class="avatar-u20069-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/india-claims-its-take-down-of-black-top.682977/post-12670060">India claims its take down of black top</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Daghalodi</li>
<li><time class="u-dt" dir="auto" datetime="2020-09-02T03:23:37+0500" data-time="1598999017" data-date-string="Sep 2, 2020" data-time-string="3:23 AM" title="Sep 2, 2020 at 3:23 AM">8 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/strategic-foreign-affairs.10/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Strategic &amp; Foreign Affairs
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ghazi52.2675/" class="avatar avatar--xxs" data-user-id="2675" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/2/2675.jpg?1598295316" alt="ghazi52" class="avatar-u2675-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/oil-gas-and-refinery-projects-update.511619/post-12670056">Oil, Gas and Refinery Projects update</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: ghazi52</li>
<li><time class="u-dt" dir="auto" datetime="2020-09-02T03:22:32+0500" data-time="1598998952" data-date-string="Sep 2, 2020" data-time-string="3:22 AM" title="Sep 2, 2020 at 3:22 AM">9 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/infrastructure-development.191/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Infrastructure &amp; Development
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/imran-khan.6381/" class="avatar avatar--xxs" data-user-id="6381" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/6/6381.jpg?1461565497" alt="Imran Khan" class="avatar-u6381-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/india-hand-us-the-multan-hindu-idols.683051/post-12670054">India: &quot;HAND US THE MULTAN HINDU IDOLS&quot;!!!</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Imran Khan</li>
<li><time class="u-dt" dir="auto" datetime="2020-09-02T03:20:36+0500" data-time="1598998836" data-date-string="Sep 2, 2020" data-time-string="3:20 AM" title="Sep 2, 2020 at 3:20 AM">11 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-history.190/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan History
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="18" data-widget-key="mf_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Military Forum Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/bolo.149741/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="149741" data-xf-init="member-tooltip" style="background-color: #c2e085; color: #6b8f24">
<span class="avatar-u149741-s">B</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/greece-getting-18-rafales-8-are-free-from-france.682813/post-12669897"><span class="label label--green" dir="auto">Featured</span><span class="label-append">&nbsp;</span>Greece getting 18 Rafales, 8 are free from France</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: bolo</li>
<li><time class="u-dt" dir="auto" datetime="2020-09-02T00:56:20+0500" data-time="1598990180" data-date-string="Sep 2, 2020" data-time-string="12:56 AM" title="Sep 2, 2020 at 12:56 AM">Today at 12:56 AM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/air-warfare.153/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Air Warfare
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/sifar-zero.200319/" class="avatar avatar--xxs" data-user-id="200319" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/200/200319.jpg?1596639076" alt="Sifar zero" class="avatar-u200319-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/dcs-thread.683042/post-12669888">DCS thread</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Sifar zero</li>
<li><time class="u-dt" dir="auto" datetime="2020-09-02T00:53:17+0500" data-time="1598989997" data-date-string="Sep 2, 2020" data-time-string="12:53 AM" title="Sep 2, 2020 at 12:53 AM">Today at 12:53 AM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/air-warfare.153/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Air Warfare
</span>
 </span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/imran-khan.6381/" class="avatar avatar--xxs" data-user-id="6381" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/6/6381.jpg?1461565497" alt="Imran Khan" class="avatar-u6381-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/india-not-to-participate-in-multilateral-war-game-in-russia-next-month.682671/post-12669871">India not to participate in multilateral war game in Russia next month</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Imran Khan</li>
<li><time class="u-dt" dir="auto" datetime="2020-09-02T00:32:18+0500" data-time="1598988738" data-date-string="Sep 2, 2020" data-time-string="12:32 AM" title="Sep 2, 2020 at 12:32 AM">Today at 12:32 AM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-forum.85/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/hamartia-antidote.151235/" class="avatar avatar--xxs" data-user-id="151235" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/151/151235.jpg?1442629161" alt="Hamartia Antidote" class="avatar-u151235-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/su-27-turning-directly-in-front-of-a-b-52.682755/post-12669189">Su-27 Turning Directly In Front Of a B-52</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Hamartia Antidote</li>
<li><time class="u-dt" dir="auto" datetime="2020-09-01T18:15:13+0500" data-time="1598966113" data-date-string="Sep 1, 2020" data-time-string="6:15 PM" title="Sep 1, 2020 at 6:15 PM">Yesterday at 6:15 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/air-warfare.153/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Air Warfare
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/bengal71.191598/" class="avatar avatar--xxs" data-user-id="191598" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/191/191598.jpg?1556282048" alt="Bengal71" class="avatar-u191598-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/the-25-largest-empires-in-human-history-by-land-area.668472/post-12669064">The 25 largest empires in human history by land area</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Bengal71</li>
<li><time class="u-dt" dir="auto" datetime="2020-09-01T17:12:49+0500" data-time="1598962369" data-date-string="Sep 1, 2020" data-time-string="5:12 PM" title="Sep 1, 2020 at 5:12 PM">Yesterday at 5:12 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-history-tactics.11/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military History &amp; Tactics
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="20" data-widget-key="cd_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Country Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/uncensored.199010/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="199010" data-xf-init="member-tooltip" style="background-color: #5cd6b8; color: #1a6653">
<span class="avatar-u199010-s">U</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/trained-by-the-cia-meet-the-special-frontier-forces-that-thwarted-chinas-intrusion-attempt-at-lac.683032/post-12670062">trained By the CIA Meet the Special Frontier Forces that thwarted China&#039;s intrusion attempt at LAC</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Uncensored</li>
<li><time class="u-dt" dir="auto" datetime="2020-09-02T03:28:36+0500" data-time="1598999316" data-date-string="Sep 2, 2020" data-time-string="3:28 AM" title="Sep 2, 2020 at 3:28 AM">3 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/indian-defence-forum.52/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Indian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/uncensored.199010/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="199010" data-xf-init="member-tooltip" style="background-color: #5cd6b8; color: #1a6653">
<span class="avatar-u199010-s">U</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/tibetan-origin-indian-special-forces-member-killed-in-china-border-showdown.683000/post-12670059">Tibetan-origin Indian special forces member killed in China border showdown</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Uncensored</li>
<li><time class="u-dt" dir="auto" datetime="2020-09-02T03:23:21+0500" data-time="1598999001" data-date-string="Sep 2, 2020" data-time-string="3:23 AM" title="Sep 2, 2020 at 3:23 AM">9 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/indian-defence-forum.52/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Indian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ace-of-hearts.200487/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="200487" data-xf-init="member-tooltip" style="background-color: #7a7a1f; color: #000000">
<span class="avatar-u200487-s">A</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/kushner-uae-is-in-the-final-stages-of-getting-the-f35.683022/post-12670057">Kushner .. UAE is in the final stages of getting the F35</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: ACE OF HEARTS</li>
<li><time class="u-dt" dir="auto" datetime="2020-09-02T03:23:10+0500" data-time="1598998990" data-date-string="Sep 2, 2020" data-time-string="3:23 AM" title="Sep 2, 2020 at 3:23 AM">9 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/arab-defence-forum.162/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Arab Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/figaro.186693/" class="avatar avatar--xxs" data-user-id="186693" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/186/186693.jpg?1503206541" alt="Figaro" class="avatar-u186693-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/chinese-air-force-plaaf-news-discussions.84214/post-12670044">Chinese Air Force (PLAAF) News &amp; Discussions</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Figaro</li>
<li><time class="u-dt" dir="auto" datetime="2020-09-02T03:08:34+0500" data-time="1598998114" data-date-string="Sep 2, 2020" data-time-string="3:08 AM" title="Sep 2, 2020 at 3:08 AM">23 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/chinese-defence-forum.54/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Chinese Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/idune.12518/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="12518" data-xf-init="member-tooltip" style="background-color: #cc99cc; color: #773c77">
<span class="avatar-u12518-s">I</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/accepting-the-gift-from-taiwan-the-chinese-telephone-to-dhaka-expressing-dismay.683033/post-12670037">Accepting the gift from Taiwan, the Chinese telephone to Dhaka expressing &#039;dismay&#039;</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: idune</li>
<li><time class="u-dt" dir="auto" datetime="2020-09-02T03:01:35+0500" data-time="1598997695" data-date-string="Sep 2, 2020" data-time-string="3:01 AM" title="Sep 2, 2020 at 3:01 AM">30 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/bangladesh-defence-forum.92/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Bangladesh Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="p-breadcrumbs-wrap p-breadcrumbs-wrap--bottom">
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://defence.pk" itemprop="item">
<span itemprop="name">Home</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/#photos-multimedia.100" itemprop="item">
<span itemprop="name">Photos &amp; Multimedia</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/forums/military-photos-multimedia.22/" itemprop="item">
<span itemprop="name">Military Photos &amp; Multimedia</span>
</a>
<meta itemprop="position" content="4" />
</li>
</ul>
</div>
</div>
</div>
</div> 
<footer class="p-footer" id="footer">
<div class='pdf-footer-padding'>
<div class='pdf-footer'>
<div class='pdf-footer__1'>
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt='' />
</div>
<div class='pdf-footer__2'>
<h3>About Us</h3>
<p>Defence.pk is a one stop resource for Pakistan defence, strategic affairs, security issues, world defence and military affairs.</p>
<p>Contact us: <a href="mailto:contact@defence.pk">contact@defence.pk</a></p>
</div>
</div>
</div>
<div class="p-footer-inner">
<div class="p-footer-row">
<div class="p-footer-row-main">
<ul class="p-footer-linkList">
<li class='xenfocus-footer-icon'><a href="#" rel="nofollow" data-xf-init="tooltip" title="Customize" data-xenfocus-editor><i class="fa--xf far fa-toggle-on" aria-hidden="true"></i></a></li>
</ul>
</div>
<div class="p-footer-row-opposite">
<ul class="p-footer-linkList">
<li><a href="/pdf/misc/contact" data-xf-click="overlay">Contact us</a></li>
<li><a href="/pdf/help/terms/">Terms and rules</a></li>
<li><a href="/pdf/help/privacy-policy/">Privacy policy</a></li>
<li><a href="/pdf/help/">Help</a></li>
<li><a href="https://defence.pk">Home</a></li>
<li><a href="/pdf/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf far fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
</ul>
</div>
</div>
<div class='footer-align'>
<div>
</div>
<div>
<ul class='xenfocus-social'>
<li><a href='https://www.facebook.com/pakistanidefence/' target='_blank'></a></li>
<li><a href='https://www.instagram.com/defencepk/' target='_blank'></a></li>
<li><a href='https://twitter.com/defence_pk' target='_blank'></a></li>
<li><a href='https://play.google.com/store/apps/details?id=com.tapatalk.defencepkforums&hl=en_US' target='_blank'></a></li>
</ul>
</div>
</div>
</div>
</footer>

<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="p-offCanvasRegisterLink">
<div class="offCanvasMenu-linkHolder">
<a href="/pdf/login/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true">
Log in
</a>
</div>
<hr class="offCanvasMenu-separator" />
<div class="offCanvasMenu-linkHolder">
<a href="/pdf/register/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true">
Register
</a>
</div>
<hr class="offCanvasMenu-separator" />
</div>
<div class="js-offCanvasNavTarget"></div>
</div>
</div>

</div> 
</div> 
<div class='focus-editor-wrap'>
<div class='focus-editor-overlay' data-xenfocus-editor></div>
<div class='focus-editor'>
<div class='focus-editor-scroll'>
<div>
<div class='focus-editor__title' data-focus-text='Customize layout'></div>
<div class='focus-editor-panel' data-setting='focus-mobile-navigation-bar' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Mobile navigation bar?' data-setting-desc='Display a navigation bar at the bottom of the site when using a mobile device?'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-fluid' data-setting-default='off'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Fluid width?' data-setting-desc='Enabling this will increase the width of the site so it occupies the width of your browser. Useful for larger screens.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-grid' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Grid layout?' data-setting-desc='If enabled, the forums will be displayed as a grid instead of a table.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-sidebar-sticky' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Sticky sidebar?' data-setting-desc='If enabled, the sidebar will stick to the top of the screen for easy access.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-sidebar-flip' data-setting-default='off'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Flip sidebar?' data-setting-desc='Flip the sidebar between the left and right sides.'></div>
</div>
</div>
</div>
<div class='focus-editor-save'>
<button data-xenfocus-editor data-focus-text='Save'></button>
</div>
</div>
</div>
<div class="u-bottomFixer js-bottomFixTarget">
</div>
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="up">
<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
</div>
<script src="/pdf/js/vendor/jquery/jquery-3.4.1.min.js?_v=3cccc83e"></script>
<script src="/pdf/js/vendor/vendor-compiled.js?_v=3cccc83e"></script>
<script src="/pdf/js/xf/core-compiled.js?_v=3cccc83e"></script>
<script>
	$(".flags").on('touch click', function (){
		if(event.handled === false) return
		event.stopPropagation();
        event.preventDefault();
        event.handled = true;
		
		var $title = $(this).find(".data-original-title");
		if (!$title.length) {
			$(this).append('<span class="data-original-title">' + $(this).attr("data-original-title") + '</span>');
		} else {
			$title.remove();
		}
	});
</script>
<script src="/pdf/js/xf/lightbox-compiled.js?_v=3cccc83e"></script>
<script src="/pdf/js/sv/contentratings/rate.min.js?_v=3cccc83e"></script>
<script>

jQuery.extend(XF.config, {
	contentrating : {
		tooltipDelay: 400,
		menuDelay: 100,
	}
});

</script>
<script>

jQuery.extend(XF.config, {
	contentrating : {
		tooltipDelay: 400,
		menuDelay: 100,
	}
});

</script>
<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: false,
			pushAppServerKey: '',
			url: {
				fullBase: 'https://defence.pk/pdf/',
				basePath: '/pdf/',
				css: '/pdf/css.php?css=__SENTINEL__&s=14&l=1&d=1598906108',
				keepAlive: '/pdf/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1599000110,d356c2663e3597b10955e4548140cfef',
			js: {"\/pdf\/js\/xf\/lightbox-compiled.js?_v=3cccc83e":true,"\/pdf\/js\/sv\/contentratings\/rate.min.js?_v=3cccc83e":true},
			css: {"public:andy_similarthreads.less":true,"public:lightbox.less":true,"public:message.less":true,"public:share_controls.less":true,"public:snog_flags.less":true,"public:sv_contentratings.less":true,"public:thfilters_node_label.less":true,"public:xc_user_activity.less":true,"public:extra.less":true},
			time: {
				now: 1599000110,
				today: 1598986800,
				todayDow: 3,
				tomorrow: 1599073200,
				yesterday: 1598900400,
				week: 1598468400
			},
			borderSizeFeature: '3px',
			fontAwesomeWeight: 'r',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 1342177280,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: '',
			publicPushBadgeUrl: 'https://defence.pk/pdf/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			push_enable_notification_title: "Push notifications enabled successfully at Pakistan Defence",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<script type="text/template" id="xfReactTooltipTemplate">
		<div class="tooltip-content-inner">
			<div class="reactTooltip">
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon7 sv-rating-type-icon--sprite sv-rating-type-icon--sprite7  "
			alt="Positive Rating"
			title="Positive Rating"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon8 sv-rating-type-icon--sprite sv-rating-type-icon--sprite8  "
			alt="Negative Rating"
			title="Negative Rating"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon1 sv-rating-type-icon--sprite sv-rating-type-icon--sprite1  "
			alt="Like"
			title="Like"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon2 sv-rating-type-icon--sprite sv-rating-type-icon--sprite2  "
			alt="Love"
			title="Love"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon3 sv-rating-type-icon--sprite sv-rating-type-icon--sprite3  "
			alt="Haha"
			title="Haha"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon4 sv-rating-type-icon--sprite sv-rating-type-icon--sprite4  "
			alt="Wow"
			title="Wow"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon5 sv-rating-type-icon--sprite sv-rating-type-icon--sprite5  "
			alt="Sad"
			title="Sad"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon6 sv-rating-type-icon--sprite sv-rating-type-icon--sprite6  "
			alt="Angry"
			title="Angry"
			aria-hidden="true"></div></div>
				
			</div>
		</div>
	</script>
<script>

$(document).ready(function(){
	var html = $('#XF');
	
	
		// Advanced search menu
		$('.focus-search-advanced').on('click', function(){ html.toggleClass('focus-search-menu-active'); });
		$('.focus-search-flex input').on('focus', function(){ html.addClass('focus-search-menu-active'); });
		$(document).on('click', function() { html.removeClass('focus-search-menu-active'); });
		$('.focus-wrap-search').on('click', function(event){ event.stopPropagation(); });
	

	
		$("[data-xenfocus-editor]").hover(function() {
			html.addClass('focus-picker--loaded');
		});
		// xenfocus editor: open and close with data-xenfocus-editor
		$("[data-xenfocus-editor]").on('click', function(event){
			html.toggleClass('focus-editor-open').addClass('focus-picker--loaded');
			event.preventDefault();
		});
		// ..and close by pressing ESC
		$(document).keyup(function(e) {
			if (e.keyCode === 27){
				html.removeClass('focus-editor-open');
			}
		});
		
		$('.focus-editor-panel').each(function(){
			// This value is used for localstorage names and class names.
			var settingName = $(this).attr('data-setting');
			var settingDefault = $(this).attr('data-setting-default');
			var settingChoice = localStorage.getItem(settingName);
			if(settingChoice === 'on'){
				$(this).attr('data-setting-status','on');
			} else if(settingChoice === 'off') {
				$(this).attr('data-setting-status','off');
			} else {
				if(settingDefault === 'on'){
					$(this).attr('data-setting-status','on');
				} else{
					$(this).attr('data-setting-status','off');
				}
			}
		});
		// Change the class and localstorage when the toggle is clicked
		$('.focus-editor-panel').on('click', function(){
			var settingName = $(this).attr('data-setting');
			var settingStatus = $(this).attr('data-setting-status');
			if(settingStatus === 'on'){
				html.removeClass(settingName);
				localStorage.setItem(settingName, 'off');
				$(this).attr('data-setting-status', 'off');
			} else {
				html.addClass(settingName);
				localStorage.setItem(settingName, 'on');
				$(this).attr('data-setting-status', 'on');
			}
		});
	
});

	

</script>
</body>
</html>
