<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR" data-app="public" data-template="thread_view" data-container-key="node-18" data-content-key="thread-742424" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1652732754,c7540a10a5ae6c74ebd152daef14618a" data-style-id="14" class="has-no-js template-thread_view">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">
<title>Chinese shutting down projects and removing staff from Pakistan. | Pakistan Defence</title>
<meta name="description" content="Both of these tweets are from official accounts of journalists. It seems their stories are not allowed to be broadcasted on T.V channels.






** Also its..." />
<meta property="og:description" content="Both of these tweets are from official accounts of journalists. It seems their stories are not allowed to be broadcasted on T.V channels.






** Also its confirmed that China has not extended the rollover of  $2.1 billion that they promised SQM back in March 2022. 

** There are rumors that..." />
<meta property="twitter:description" content="Both of these tweets are from official accounts of journalists. It seems their stories are not allowed to be broadcasted on T.V channels.






** Also its confirmed that China has not extended..." />
<meta property="og:url" content="https://defence.pk/pdf/threads/chinese-shutting-down-projects-and-removing-staff-from-pakistan.742424/" />
<link rel="canonical" href="https://defence.pk/pdf/threads/chinese-shutting-down-projects-and-removing-staff-from-pakistan.742424/" />
<meta property="og:site_name" content="Pakistan Defence" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Chinese shutting down projects and removing staff from Pakistan." />
<meta property="twitter:title" content="Chinese shutting down projects and removing staff from Pakistan." />
<meta name="theme-color" content="#294142" />
<style>a:hover{ color: var(--pdf-color, #2e7d32); }</style>
<link href="https://fonts.googleapis.com/css2?family=Open+Sans:wght@300;400;600;700&display=swap" rel="stylesheet">
<link rel="preload" href="/pdf/styles/fonts/fa/fa-regular-400.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/pdf/styles/fonts/fa/fa-solid-900.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/pdf/styles/fonts/fa/fa-brands-400.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="/pdf/css.php?css=public%3Anormalize.css%2Cpublic%3Afa.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=14&amp;l=1&amp;d=1650504251&amp;k=124fab04ff126708c89aeed3d478af0be5fa838f" />
<link rel="stylesheet" href="/pdf/css.php?css=public%3Abb_code.less%2Cpublic%3Aeditor.less%2Cpublic%3Amessage.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Asnog_flags.less%2Cpublic%3Astructured_list.less%2Cpublic%3Asv_contentratings.less%2Cpublic%3Athfilters_node_label.less%2Cpublic%3Axc_user_activity.less%2Cpublic%3Aextra.less&amp;s=14&amp;l=1&amp;d=1650504251&amp;k=5633fb6ca41b156b2890d80eb48341bbcf1aac9a" />
<script src="/pdf/js/xf/preamble.min.js?_v=62796e8d"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65577701-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-65577701-1', {
			// 
			
			
		});
	</script>
<script type='text/javascript'>
var xfhtml = document.getElementById('XF');
function applySetting(settingName, settingOn, allowToggle){
	
	// Theme editor is enabled. Check for selected toggle, otherwise apply default
		if(allowToggle === 1){
			var choice = localStorage.getItem(settingName);
			if( (choice === 'on') || (!choice && (settingOn === 1)) ){
				xfhtml.classList.add(settingName);
			}
		} else if(settingOn === 1){
			xfhtml.classList.add(settingName);
		}
	
}

applySetting('focus-mobile-navigation-bar', 1, 1);


applySetting('focus-fluid', 1, 1);


applySetting('focus-grid', 1, 1);


applySetting('focus-sidebar-sticky', 1, 1);


applySetting('focus-sidebar-flip', 0, 1);





	// xfhtml.setAttribute('data-focus-bg', '1');

</script>
<script>
		var randomBackgrounds = [
			1,2,3,4,5,6,7,8,9,10,11,12,13,14,15,16,17,18,19,20,21,22,23,24,25,26,27
		];
		var randomBackground = randomBackgrounds[Math.floor(Math.random()*randomBackgrounds.length)];
		xfhtml.setAttribute('data-pdf-random', randomBackground);
	</script>
</head>
<body data-template="thread_view">
<div class="p-pageWrapper" id="top">
<div class='top-bar'>
<div class='top-bar__align focus-width'>
<div id='pdf_date'></div>
<script>
				var months = ["January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"];
				var days = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
				
				var n = new Date();
				var y = n.getFullYear();
				var m = n.getMonth();
				var d = n.getDate();
				var day = n.getDay();
				
				document.getElementById("pdf_date").innerHTML = days[day] + ", " + months[m] + " " + d + ", " + y;
			</script>
<div class='focus-wrap-user'>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/pdf/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" rel="nofollow" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Log in</span>
</a>
<a href="/pdf/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register" rel="nofollow" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Register</span>
</a>
<a href="#" class="p-navgroup-link" rel="nofollow" data-xf-init="tooltip" title="Customize" data-xenfocus-editor>
<i class="fa--xf far fa-toggle-on" aria-hidden="true"></i>
</a>
</div>
<div class="p-navgroup p-discovery">
<a href="/pdf/whats-new/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew" aria-label="What&#039;s new" title="What&#039;s new">
<i aria-hidden="true"></i>
<span class="p-navgroup-linkText">What's new</span>
</a>
<a href="/pdf/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search" data-xf-click="menu" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search" data-xf-init="tooltip">
<i aria-hidden="true"></i>

</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/pdf/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[18],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:742424}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/pdf/search/" class="button" rel="nofollow"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1652732754,c7540a10a5ae6c74ebd152daef14618a" />
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='focus-wrapper focus-width'>

<header class="p-header" id="header">
<div class="p-header-inner">
<div class="p-header-content">

<div class="p-header-logo p-header-logo--image">
<a href="https://defence.pk" class='focus-logo'>
<span class='focus-logo--image'>
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt="Pakistan Defence" />
</span>
</a>
</div>

<nav class='focus-wrap-nav'>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl ">
<a href="https://defence.pk" class="p-navEl-link " data-xf-key="1" data-nav-id="home">Home</a>
</div>
</li>
<li>
<div class="p-navEl is-selected" data-has-children="true">
<a href="/pdf/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums">Forums</a>
<a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts">New posts</a>
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_all_threads">All threads</a>
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth1 js-offCanvasCopy " data-nav-id="thfilters_latest_threads">Latest threads</a>
<a href="/pdf/threads/newest" class="menu-linkRow u-indentDepth1 js-offCanvasCopy " data-nav-id="thfilters_newest_threads">New threads</a>
<hr class="menu-separator" />
<a href="/pdf/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums">Search forums</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew">What's new</a>
<a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts">New posts</a>
<a href="/pdf/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewNewMedia">New media</a>
<a href="/pdf/whats-new/media-comments/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewMediaComments">New media comments</a>
<a href="/pdf/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewProfilePosts">New profile posts</a>
<a href="/pdf/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity">Latest activity</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/media/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="xfmg">Media</a>
<a data-xf-key="4" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewMedia">New media</a>
<a href="/pdf/whats-new/media-comments/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewComments">New comments</a>
<a href="/pdf/search/?type=xfmg_media" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="xfmgSearchMedia">Search media</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/members/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="members">Members</a>
<a data-xf-key="5" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/online/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="currentVisitors">Current visitors</a>
<a href="/pdf/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="newProfilePosts">New profile posts</a>
<a href="/pdf/search/?type=profile_post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchProfilePosts">Search profile posts</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="https://defence.pk/pdf/rules/" class="p-navEl-link " data-xf-key="6" data-nav-id="forrules">Forum Rules</a>
</div>
</li>
</ul>
</div>
</div>
</nav>

<div class='focus-wrap-search'>
<form action="/pdf/search/search" method="post">

<div class='focus-search'>
<div class='focus-search-flex'>
<input name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" type="text" />
<div class='focus-search-prefix'><i class="fa--xf far fa-search" aria-hidden="true"></i></div>
</div>
</div>
<div class="focus-search-menu">
<div class="menu-row">
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[18],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:742424}}">This thread</option>
</select>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/pdf/search/" class="button" rel="nofollow"><span class="button-text">Advanced search…</span></a>
</span>
</div>
</div>
<input type="hidden" name="_xfToken" value="1652732754,c7540a10a5ae6c74ebd152daef14618a" />
</form>
</div>

<div class="p-nav">
<div class="p-nav-inner">
<div class='focus-mobile-navigation'>
<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
<i aria-hidden="true"></i>
<span class="p-nav-menuText">Menu</span>
</a>
<div class='focus-mobile-logo'>
<a href="https://defence.pk">
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt="Pakistan Defence" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</header>

<div class='focus-content'>


<div class="p-sectionLinks">
<div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller">
<div class="hScroller-scroll">
<ul class="p-sectionLinks-list">
<li>
<div class="p-navEl ">
<a href="/pdf/whats-new/posts/" class="p-navEl-link " data-xf-key="alt+1" data-nav-id="newPosts">New posts</a>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/threads/latest" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="thfilters_all_threads">All threads</a>
<a data-xf-key="alt+2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_latest_threads">Latest threads</a>
<a href="/pdf/threads/newest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_newest_threads">New threads</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/pdf/search/?type=post" class="p-navEl-link " data-xf-key="alt+3" data-nav-id="searchForums">Search forums</a>
</div>
</li>
</ul>
</div>
</div>
</div>
<div class="p-body">
<div class="p-body-inner">


<div class="samCodeUnit" data-position="container_breadcrumb_top_above"><div class="samItem"><center><div id='defence.pk_desktop_banner'></div></center></div></div>
<div class='focus-breadcrumb'>
<div class="p-breadcrumbs-wrap ">
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://defence.pk" itemprop="item">
<span itemprop="name">Home</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/#pakistan-affairs.81" itemprop="item">
<span itemprop="name">Pakistan Affairs</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/forums/pakistan-economy.18/" itemprop="item">
<span itemprop="name">Pakistan Economy</span>
</a>
<meta itemprop="position" content="4" />
</li>
</ul>
</div>
<ul class='xenfocus-social'>
<li><a href='https://www.facebook.com/pakistanidefence/' target='_blank'></a></li>
<li><a href='https://www.instagram.com/defencepk/' target='_blank'></a></li>
<li><a href='https://twitter.com/defence_pk' target='_blank'></a></li>
<li><a href='https://play.google.com/store/apps/details?id=com.tapatalk.defencepkforums&hl=en_US' target='_blank'></a></li>
</ul>
</div>
<noscript class="js-jsWarning"><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<div class="blockMessage blockMessage--important blockMessage--iconic js-browserWarning" style="display: none">You are using an out of date browser. It may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/" target="_blank" rel="noopener">alternative browser</a>.</div>
<div class="p-body-header">
<div class="p-title ">
<h1 class="p-title-value">Chinese shutting down projects and removing staff from Pakistan.</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<a href="/pdf/members/crimson-blue.197594/" class="username  u-concealed" dir="auto" data-user-id="197594" data-xf-init="member-tooltip">Crimson Blue</a>
</li>
<li>
<i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="/pdf/threads/chinese-shutting-down-projects-and-removing-staff-from-pakistan.742424/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2022-05-17T01:03:05+0500" data-time="1652731385" data-date-string="May 17, 2022" data-time-string="1:03 AM" title="May 17, 2022 at 1:03 AM">21 minutes ago</time></a>
</li>
</ul>
</div>
</div>
<div class="p-body-main p-body-main--withSidebar ">
<div class="p-body-content">
<div class="p-body-pageContent">

<div class="block block--messages" data-xf-init="" data-type="post" data-href="/pdf/inline-mod/" data-search-target="*">
<span class="u-anchorTarget" id="posts"></span>
<div class="block-outer"></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-742424" data-lb-universal="1">
<div class="block-body js-replyNewMessageContainer">
<article class="message message--post js-post js-inlineModContainer  " data-author="Crimson Blue" data-content="post-13777967" id="js-post-13777967">
<span class="u-anchorTarget" id="post-13777967"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="userflag-m flags flag-US" data-xf-init="tooltip" title="United States"></span>
<a href="/pdf/members/crimson-blue.197594/" class="avatar avatar--m" data-user-id="197594" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/m/197/197594.jpg?1573092905" srcset="/pdf/data/avatars/l/197/197594.jpg?1573092905 2x" alt="Crimson Blue" class="avatar-u197594-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="message-userDetails">
<div class="at_ni_label">
<span data-xf-init="tooltip" title="Thread Starter">
<i class="fa--xf far fa-feather-alt" aria-hidden="true"></i>
</span>
</div>
<h4 class="message-name"><a href="/pdf/members/crimson-blue.197594/" class="username " dir="auto" data-user-id="197594" data-xf-init="member-tooltip" itemprop="name"><span class="username--style8">Crimson Blue</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">FULL MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/Lieutenant.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Nov 7, 2019</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>692</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/crimson-blue.197594/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 1,147" data-xf-click="overlay" data-cache="false">1,147</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Country: Pakistan" />
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/us.GIF" alt="United States" title="Location: United States" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/pdf/threads/chinese-shutting-down-projects-and-removing-staff-from-pakistan.742424/post-13777967" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-05-17T01:03:05+0500" data-time="1652731385" data-date-string="May 17, 2022" data-time-string="1:03 AM" title="May 17, 2022 at 1:03 AM" itemprop="datePublished">21 minutes ago</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/pdf/threads/chinese-shutting-down-projects-and-removing-staff-from-pakistan.742424/post-13777967" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/pdf/posts/13777967/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/chinese-shutting-down-projects-and-removing-staff-from-pakistan.742424/post-13777967" rel="nofollow">
#1
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13777967" data-lb-caption-desc="Crimson Blue &middot; May 17, 2022 at 1:03 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><span style="font-size: 15px">Both of these tweets are from official accounts of journalists. It seems their stories are not allowed to be broadcasted on T.V channels.</span><br />
<br />
<br />
<div class="bbMediaJustifier bbCode-tweet" data-xf-init="tweet" data-tweet-id="1526094353512505345" data-lang="en-US" data-theme="light"><a href="https://twitter.com/i/web/status/1526094353512505345" rel="external" target="_blank">
<i class="fab fa-twitter" aria-hidden="true"></i> https://twitter.com/i/web/status/1526094353512505345</a></div><br />
<div class="bbMediaJustifier bbCode-tweet" data-xf-init="tweet" data-tweet-id="1525903083926179849" data-lang="en-US" data-theme="light"><a href="https://twitter.com/i/web/status/1525903083926179849" rel="external" target="_blank">
<i class="fab fa-twitter" aria-hidden="true"></i> https://twitter.com/i/web/status/1525903083926179849</a></div><br />
<span style="font-size: 18px">** Also its confirmed that China has not extended the rollover of $2.1 billion that they promised SQM back in March 2022. <br />
<br />
** There are rumors that Chinese has not responded to Shahbaz Sharif's request for a China visit. <br />
<br />
** Still somehow all mainstream media in Pakistan is quiet about it.</span></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
<div class="message-lastEdit">
Last edited: <time class="u-dt" dir="auto" datetime="2022-05-17T01:08:45+0500" data-time="1652731725" data-date-string="May 17, 2022" data-time-string="1:08 AM" title="May 17, 2022 at 1:08 AM" itemprop="dateModified">15 minutes ago</time>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<a href="/pdf/threads/chinese-shutting-down-projects-and-removing-staff-from-pakistan.742424/reply?quote=13777967" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" rel="nofollow" data-xf-click="quote" data-quote-href="/pdf/posts/13777967/quote">Reply</a>
</div>
</div>
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13777967 sv-rating-bar--under-controls ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_1"><div class="samItem"><center><div id='defence.pk_desktop_category1'></div></center></div></div>
<article class="message message--post js-post js-inlineModContainer  " data-author="Mugen" data-content="post-13777985" id="js-post-13777985">
<span class="u-anchorTarget" id="post-13777985"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="userflag-m flags flag-GB" data-xf-init="tooltip" title="United Kingdom"></span>
<a href="/pdf/members/mugen.188945/" class="avatar avatar--m" data-user-id="188945" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/m/188/188945.jpg?1591031374" srcset="/pdf/data/avatars/l/188/188945.jpg?1591031374 2x" alt="Mugen" class="avatar-u188945-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/pdf/members/mugen.188945/" class="username " dir="auto" data-user-id="188945" data-xf-init="member-tooltip" itemprop="name"><span class="username--style8">Mugen</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">FULL MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/Captain.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Feb 16, 2018</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>1,993</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>1</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/mugen.188945/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 5,220" data-xf-click="overlay" data-cache="false">5,220</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Country: Pakistan" />
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/eg.GIF" alt="Egypt" title="Location: Egypt" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/pdf/threads/chinese-shutting-down-projects-and-removing-staff-from-pakistan.742424/post-13777985" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-05-17T01:14:15+0500" data-time="1652732055" data-date-string="May 17, 2022" data-time-string="1:14 AM" title="May 17, 2022 at 1:14 AM" itemprop="datePublished">9 minutes ago</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/pdf/threads/chinese-shutting-down-projects-and-removing-staff-from-pakistan.742424/post-13777985" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/pdf/posts/13777985/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/chinese-shutting-down-projects-and-removing-staff-from-pakistan.742424/post-13777985" rel="nofollow">
#2
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13777985" data-lb-caption-desc="Mugen &middot; May 17, 2022 at 1:14 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Well deserved. When your security forces side with traitors and betray their own country, it would be mental for the Chinese to not pull out. Shame and big lanat on Bajwa and lumber 1 agency.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<a href="/pdf/threads/chinese-shutting-down-projects-and-removing-staff-from-pakistan.742424/reply?quote=13777985" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" rel="nofollow" data-xf-click="quote" data-quote-href="/pdf/posts/13777985/quote">Reply</a>
</div>
</div>
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13777985 sv-rating-bar--under-controls ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer  " data-author="Huffal" data-content="post-13777988" id="js-post-13777988">
<span class="u-anchorTarget" id="post-13777988"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<span class="userflag-m flags flag-GB" data-xf-init="tooltip" title="United Kingdom"></span>
<a href="/pdf/members/huffal.201572/" class="avatar avatar--m" data-user-id="201572" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/m/201/201572.jpg?1642718666" srcset="/pdf/data/avatars/l/201/201572.jpg?1642718666 2x" alt="Huffal" class="avatar-u201572-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/pdf/members/huffal.201572/" class="username " dir="auto" data-user-id="201572" data-xf-init="member-tooltip" itemprop="name"><span class="username--style14">Huffal</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">SENIOR MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/Major.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Dec 27, 2020</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>2,693</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/huffal.201572/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 3,397" data-xf-click="overlay" data-cache="false">3,397</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/gb.GIF" alt="United Kingdom" title="Country: United Kingdom" />
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/gb.GIF" alt="United Kingdom" title="Location: United Kingdom" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/pdf/threads/chinese-shutting-down-projects-and-removing-staff-from-pakistan.742424/post-13777988" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-05-17T01:15:57+0500" data-time="1652732157" data-date-string="May 17, 2022" data-time-string="1:15 AM" title="May 17, 2022 at 1:15 AM" itemprop="datePublished">8 minutes ago</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/pdf/threads/chinese-shutting-down-projects-and-removing-staff-from-pakistan.742424/post-13777988" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/pdf/posts/13777988/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/chinese-shutting-down-projects-and-removing-staff-from-pakistan.742424/post-13777988" rel="nofollow">
#3
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13777988" data-lb-caption-desc="Huffal &middot; May 17, 2022 at 1:15 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Amazing work by the PMLN govt. <br />
<br />
Bravo.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<a href="/pdf/threads/chinese-shutting-down-projects-and-removing-staff-from-pakistan.742424/reply?quote=13777988" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" rel="nofollow" data-xf-click="quote" data-quote-href="/pdf/posts/13777988/quote">Reply</a>
</div>
</div>
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13777988 sv-rating-bar--under-controls ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message message--post js-post js-inlineModContainer  " data-author="Clutch" data-content="post-13778004" id="js-post-13778004">
<span class="u-anchorTarget" id="post-13778004"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="userflag-m flags flag-CA" data-xf-init="tooltip" title="Canada"></span>
<a href="/pdf/members/clutch.10628/" class="avatar avatar--m" data-user-id="10628" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/m/10/10628.jpg?1276737482" srcset="/pdf/data/avatars/l/10/10628.jpg?1276737482 2x" alt="Clutch" class="avatar-u10628-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/pdf/members/clutch.10628/" class="username " dir="auto" data-user-id="10628" data-xf-init="member-tooltip" itemprop="name"><span class="username--style7">Clutch</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">ELITE MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/General.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Aug 3, 2008</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>14,256</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>5</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/clutch.10628/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 20,614" data-xf-click="overlay" data-cache="false">20,614</a>
</span>
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/pdf/threads/chinese-shutting-down-projects-and-removing-staff-from-pakistan.742424/post-13778004" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-05-17T01:23:26+0500" data-time="1652732606" data-date-string="May 17, 2022" data-time-string="1:23 AM" title="May 17, 2022 at 1:23 AM" itemprop="datePublished">A moment ago</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/pdf/threads/chinese-shutting-down-projects-and-removing-staff-from-pakistan.742424/post-13778004" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/pdf/posts/13778004/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/chinese-shutting-down-projects-and-removing-staff-from-pakistan.742424/post-13778004" rel="nofollow">
#4
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13778004" data-lb-caption-desc="Clutch &middot; May 17, 2022 at 1:23 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><blockquote data-attributes="member: 197594" data-quote="Crimson Blue" data-source="post: 13777967" class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
<div class="bbCodeBlock-title">
<a href="/pdf/goto/post?id=13777967" class="bbCodeBlock-sourceJump" rel="nofollow" data-xf-click="attribution" data-content-selector="#post-13777967">Crimson Blue said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent js-expandContent ">
<span style="font-size: 15px">Both of these tweets are from official accounts of journalists. It seems their stories are not allowed to be broadcasted on T.V channels.</span><br />
<br />
<br />
<div class="bbMediaJustifier bbCode-tweet" data-xf-init="tweet" data-tweet-id="1526094353512505345" data-lang="en-US" data-theme="light"><a href="https://twitter.com/i/web/status/1526094353512505345" rel="external" target="_blank">
<i class="fab fa-twitter" aria-hidden="true"></i> https://twitter.com/i/web/status/1526094353512505345</a></div><br />
<div class="bbMediaJustifier bbCode-tweet" data-xf-init="tweet" data-tweet-id="1525903083926179849" data-lang="en-US" data-theme="light"><a href="https://twitter.com/i/web/status/1525903083926179849" rel="external" target="_blank">
<i class="fab fa-twitter" aria-hidden="true"></i> https://twitter.com/i/web/status/1525903083926179849</a></div><br />
<span style="font-size: 18px">** Also its confirmed that China has not extended the rollover of $2.1 billion that they promised SQM back in March 2022. <br />
<br />
** There are rumors that Chinese has not responded to Shahbaz Sharif's request for a China visit. <br />
<br />
** Still somehow all mainstream media in Pakistan is quiet about it.</span>
</div>
<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
</div>
</blockquote><br />
Mainstream media owners all have Green Cards that they need to protect.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<a href="/pdf/threads/chinese-shutting-down-projects-and-removing-staff-from-pakistan.742424/reply?quote=13778004" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" rel="nofollow" data-xf-click="quote" data-quote-href="/pdf/posts/13778004/quote">Reply</a>
</div>
</div>
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13778004 sv-rating-bar--under-controls ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_4"><div class="samItem"><center><div id='defence.pk_desktop_category2'></div></center></div></div>
</div>
</div>
</div>
<div class="block">
<div class="block-container block-userActivity">
<h3 class="block-header block-userActivity--header">
Users Who Are Viewing This Thread (Total: 5, Members: 5, Guests: 0)
</h3>
<div class="block-body">
<div class="block-row block-row--minor">
<ul class="listInline listInline--comma">
<li></li>
<li>
<a href="/pdf/members/dark-silence.182977/" class="username " dir="auto" data-user-id="182977" data-xf-init="member-tooltip"><span class="username--style8">Dark-Silence</span></a>
</li><li>
<a href="/pdf/members/zeeshan_1998.200790/" class="username " dir="auto" data-user-id="200790" data-xf-init="member-tooltip"><span class="username--style8">zeeshan_1998</span></a>
</li><li>
<a href="/pdf/members/winterfangs.197450/" class="username " dir="auto" data-user-id="197450" data-xf-init="member-tooltip"><span class="username--style8">WinterFangs</span></a>
</li><li>
<a href="/pdf/members/airwolf137.37458/" class="username " dir="auto" data-user-id="37458" data-xf-init="member-tooltip"><span class="username--style8">airwolf137</span></a>
</li><li>
<a href="/pdf/members/hydrachess.204914/" class="username " dir="auto" data-user-id="204914" data-xf-init="member-tooltip"><span class="username--style8">HydraChess</span></a>
</li>
</ul>
</div>
</div>
</div>
</div>
<form action="/pdf/threads/chinese-shutting-down-projects-and-removing-staff-from-pakistan.742424/add-reply" method="post" class="block js-quickReply" data-xf-init="attachment-manager quick-reply ajax-submit draft" data-draft-url="/pdf/threads/chinese-shutting-down-projects-and-removing-staff-from-pakistan.742424/draft" data-draft-autosave="20" data-message-container="div[data-type=&#039;post&#039;] .js-replyNewMessageContainer">
<input type="hidden" name="_xfToken" value="1652732754,c7540a10a5ae6c74ebd152daef14618a" />
<div class="block-container">
<div class="block-body">
<div class="message message--quickReply block-topRadiusContent block-bottomRadiusContent">
<div class="message-inner">
<div class="message-cell message-cell--user">
<div class="message-user ">
<div class="message-avatar">
<div class="message-avatar-wrapper">
<span class="avatar avatar--m avatar--default avatar--default--text" data-user-id="0">
<span class="avatar-u0-m"></span>
</span>
</div>
</div>
<span class="message-userArrow"></span>
</div>
</div>
<div class="message-cell message-cell--main">
<div class="message-editorWrapper">
<script class="js-editorToolbars" type="application/json">{"toolbarButtons":{"moreText":{"buttons":["clearFormatting","bold","italic","fontSize","textColor","fontFamily","strikeThrough","underline","xfInlineCode","xfInlineSpoiler"],"buttonsVisible":"5","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":["xfList","align","paragraphFormat"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","xfMedia","xfQuote","insertTable","insertHR","insertVideo","xfSpoiler","xfCode"],"buttonsVisible":"6","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","xfBbCode","xfDraft"],"buttonsVisible":"4","align":"right","icon":""}},"toolbarButtonsMD":{"moreText":{"buttons":["bold","italic","fontSize","textColor","fontFamily","strikeThrough","underline","xfInlineCode","xfInlineSpoiler"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":["xfList","align","paragraphFormat"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","insertVideo","xfMedia","xfQuote","insertTable","insertHR","xfSpoiler","xfCode"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","clearFormatting","xfBbCode","xfDraft"],"buttonsVisible":"1","align":"right","icon":""}},"toolbarButtonsSM":{"moreText":{"buttons":["bold","italic","fontSize","textColor","fontFamily","strikeThrough","underline","xfInlineCode","xfInlineSpoiler"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":["xfList","align","paragraphFormat"],"buttonsVisible":"1","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","xfQuote","insertVideo","xfMedia","insertTable","insertHR","xfSpoiler","xfCode"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","xfBbCode","clearFormatting","xfDraft"],"buttonsVisible":"1","align":"right","icon":""}},"toolbarButtonsXS":{"moreText":{"buttons":["bold","italic","fontSize","textColor","fontFamily","xfList","align","paragraphFormat","strikeThrough","underline","xfInlineSpoiler","xfInlineCode"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":[],"buttonsVisible":"0","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","xfQuote","insertVideo","xfMedia","insertTable","insertHR","xfSpoiler","xfCode"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","xfBbCode","clearFormatting","xfDraft"],"buttonsVisible":"1","align":"right","icon":""}}}</script>
<script class="js-editorToolbarSizes" type="application/json">{"SM":420,"MD":575,"LG":900}</script>
<script class="js-editorDropdowns" type="application/json">{"xfList":{"cmd":"xfList","icon":"fa-list","buttons":["formatOL","formatUL","indent","outdent"],"title":"List"}}</script>
<script class="js-editorLanguage" type="application/json">
		{
			"Align Center": "Align center",
			"Align Left": "Align left",
			"Align Right": "Align right",
			"Align Justify": "Justify text",
			"Align": "Alignment",
			"Alignment": "Alignment",
			"Back": "Back",
			"Bold": "Bold",
			"By URL": "By URL",
			"Clear Formatting": "Remove formatting",
			"Code": "Code",
			"Text Color": "Text color",
			"Decrease Indent": "Outdent",
			"Delete Draft": "Delete draft",
			"Drafts": "Drafts",
			"Drop image": "Drop image",
			"Drop video": "Drop video",
			"Edit Link": "Edit link",
			"Font Family": "Font family",
			"Font Size": "Font size",
			"Normal": "Normal",
			"Heading 1": "Heading 1",
			"Heading 2": "Heading 2",
			"Heading 3": "Heading 3",
			"Increase Indent": "Indent",
			"Inline Code": "Inline code",
			"Insert GIF": "Insert GIF",
			"Insert Horizontal Line": "Insert horizontal line",
			"Inline Spoiler": "Inline spoiler",
			"Insert Image": "Insert image",
			"Insert Link": "Insert link",
			"Insert": "Insert",
			"Italic": "Italic",
			"List": "List",
			"Loading image": "Loading image",
			"Media": "Media",
			"More Text": "More options…",
			"More Paragraph": "More options…",
			"More Rich": "More options…",
			"More Misc": "More options…",
			"Open Link": "Open link",
			"or click": "Or click here",
			"Ordered List": "Ordered list",
			"Paragraph Format": "Paragraph format",
			"Preview": "Preview",
			"Quote": "Quote",
			"Redo": "Redo",
			"Remove": "Remove",
			"Replace": "Replace",
			"Save Draft": "Save draft",
			"Smilies": "Smilies",
			"Something went wrong. Please try again.": "Something went wrong. Please try again or contact the administrator.",
			"Spoiler": "Spoiler",
			"Strikethrough": "Strike-through",
			"Text": "Text",
			"Toggle BB Code": "Toggle BB code",
			"Underline": "Underline",
			"Undo": "Undo",
			"Unlink": "Unlink",
			"Unordered List": "Unordered list",
			"Update": "Update",
			"Upload Image": "Upload image",
			"Uploading": "Uploading",
			"URL": "URL",
			"Insert Table": "Insert table",
			"Table Header": "Table header",
			"Remove Table": "Remove table",
			"Row": "Row",
			"Column": "Column",
			"Insert row above": "Insert row above",
			"Insert row below": "Insert row below",
			"Delete row": "Delete row",
			"Insert column before": "Insert column before",
			"Insert column after": "Insert column after",
			"Delete column": "Delete column",
			"Ctrl": "Ctrl",
			"Shift": "Shift",
			"Alt": "Alt",
			"Insert Video": "Insert video",
			"Upload Video": "Upload video",
			"Width": "Width",
			"Height": "Height",
			"Change Size": "Change size",
			"None": "None",
			"Alternative Text": "Alt text",
			"__lang end__": ""
		}
	</script>
<script class="js-editorCustom" type="application/json">
		{"gallery":{"title":"Gallery embed","type":"fa","value":"camera","option":"yes"}}
	</script>
<script class="js-xfEditorMenu" type="text/template">
		<div class="menu" data-menu="menu" aria-hidden="true"
			data-href="{{href}}"
			data-load-target=".js-xfEditorMenuBody">
			<div class="menu-content">
				<div class="js-xfEditorMenuBody">
					<div class="menu-row">Loading…</div>
				</div>
			</div>
		</div>
	</script>
<textarea name="message_html" class="input js-editor u-jsOnly" data-xf-init="editor" data-original-name="message" data-buttons-remove="xfInsertGif" style="visibility: hidden; height: 137px; " aria-label="Rich text box" data-min-height="100" placeholder="DONOT POST GRAPHIC/BLOODY/DEAD pictures or videos. Will result in an immediate ban.

Write your reply..." data-deferred="off" data-xf-key="r" data-preview-url="/pdf/threads/chinese-shutting-down-projects-and-removing-staff-from-pakistan.742424/reply-preview"></textarea>
<input type="hidden" value="" data-bb-code="message" />
<noscript>
		<textarea name="message" class="input" aria-label="Rich text box"></textarea>
	</noscript>
<div class="js-captchaContainer" data-row-type="fullWidth noGutter"></div>
<noscript><input type="hidden" name="no_captcha" value="1" /></noscript>
<div class="formButtonGroup ">
<div class="formButtonGroup-primary">
<button type="submit" class="button--primary button button--icon button--icon--reply"><span class="button-text">
Post reply
</span></button>
</div>
<div class="formButtonGroup-extra">
<button type="button" class="button--link button--multiQuote button button--icon button--icon--quote" style="display: none;" data-xf-init="multi-quote" data-href="/pdf/threads/chinese-shutting-down-projects-and-removing-staff-from-pakistan.742424/multi-quote" data-message-selector=".js-post" data-storage-key="multiQuoteThread" data-add-message="Message added to multi-quote." data-remove-message="Message removed from multi-quote."><span class="button-text">
Insert quotes…
</span></button>
</div>
<input type="hidden" name="last_date" value="1652732606" autocomplete="off" />
<input type="hidden" name="last_known_date" value="1652732606" autocomplete="off" />
<input type="hidden" name="load_extra" value="1" />
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</form>
<div class="block" data-widget-id="40" data-widget-key="xfes_thread_view_below_quick_reply_similar_threads" data-widget-definition="xfes_similar_threads">
<div class="block-container">
<h3 class="block-header">Similar threads</h3>
<div class="block-body">
<div class="structItemContainer">
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-735056" data-author="hydrabadi_arab">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/hydrabadi_arab.170726/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="170726" data-xf-init="member-tooltip" style="background-color: #29a3a3; color: #051414">
<span class="avatar-u170726-s" role="img" aria-label="hydrabadi_arab">H</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/chinese-investors-exempted-from-project-approvals.735056/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/chinese-investors-exempted-from-project-approvals.735056/preview">Chinese investors exempted from project approvals</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/hydrabadi_arab.170726/" class="username " dir="auto" data-user-id="170726" data-xf-init="member-tooltip">hydrabadi_arab</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/chinese-investors-exempted-from-project-approvals.735056/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-02-08T21:50:10+0500" data-time="1644339010" data-date-string="Feb 8, 2022" data-time-string="9:50 PM" title="Feb 8, 2022 at 9:50 PM">Feb 8, 2022</time></a></li>
<li><a href="/pdf/forums/pakistan-economy.18/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Economy
</span>
</span>
</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>8</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>614</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/chinese-investors-exempted-from-project-approvals.735056/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-02-09T13:57:56+0500" data-time="1644397076" data-date-string="Feb 9, 2022" data-time-string="1:57 PM" title="Feb 9, 2022 at 1:57 PM">Feb 9, 2022</time></a>
<div class="structItem-minor">
<a href="/pdf/members/hydrabadi_arab.170726/" class="username " dir="auto" data-user-id="170726" data-xf-init="member-tooltip">hydrabadi_arab</a>
</div>
</div>

<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/hydrabadi_arab.170726/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="170726" data-xf-init="member-tooltip" style="background-color: #29a3a3; color: #051414">
<span class="avatar-u170726-s" role="img" aria-label="hydrabadi_arab">H</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-740581" data-author="hydrabadi_arab">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/hydrabadi_arab.170726/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="170726" data-xf-init="member-tooltip" style="background-color: #29a3a3; color: #051414">
<span class="avatar-u170726-s" role="img" aria-label="hydrabadi_arab">H</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/imf-sets-tough-terms-for-bailout-revival.740581/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/imf-sets-tough-terms-for-bailout-revival.740581/preview">IMF sets tough terms for bailout revival</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/hydrabadi_arab.170726/" class="username " dir="auto" data-user-id="170726" data-xf-init="member-tooltip">hydrabadi_arab</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/imf-sets-tough-terms-for-bailout-revival.740581/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-04-21T12:42:16+0500" data-time="1650526936" data-date-string="Apr 21, 2022" data-time-string="12:42 PM" title="Apr 21, 2022 at 12:42 PM">Apr 21, 2022</time></a></li>
<li><a href="/pdf/forums/pakistan-economy.18/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Economy
</span>
</span>
</a></li>
</ul>
<span class="structItem-pageJump">
<a href="/pdf/threads/imf-sets-tough-terms-for-bailout-revival.740581/page-2">2</a>
<a href="/pdf/threads/imf-sets-tough-terms-for-bailout-revival.740581/page-3">3</a>
</span>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>36</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>1K</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/imf-sets-tough-terms-for-bailout-revival.740581/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-04-24T10:49:22+0500" data-time="1650779362" data-date-string="Apr 24, 2022" data-time-string="10:49 AM" title="Apr 24, 2022 at 10:49 AM">Apr 24, 2022</time></a>
<div class="structItem-minor">
<a href="/pdf/members/zibago.137370/" class="username " dir="auto" data-user-id="137370" data-xf-init="member-tooltip">Zibago</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/zibago.137370/" class="avatar avatar--xxs" data-user-id="137370" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/137/137370.jpg?1539974987" alt="Zibago" class="avatar-u137370-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-733647" data-author="Stranagor">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/stranagor.156941/" class="avatar avatar--s" data-user-id="156941" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/156/156941.jpg?1639460329" srcset="/pdf/data/avatars/m/156/156941.jpg?1639460329 2x" alt="Stranagor" class="avatar-u156941-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/chinese-lithium-giant-tianqi-lithium-said-to-be-preparing-for-up-to-2-billion-hk-listing.733647/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/chinese-lithium-giant-tianqi-lithium-said-to-be-preparing-for-up-to-2-billion-hk-listing.733647/preview">Chinese lithium giant Tianqi Lithium said to be preparing for up to $2 billion HK listing</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/stranagor.156941/" class="username " dir="auto" data-user-id="156941" data-xf-init="member-tooltip">Stranagor</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/chinese-lithium-giant-tianqi-lithium-said-to-be-preparing-for-up-to-2-billion-hk-listing.733647/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-01-21T06:08:46+0500" data-time="1642727326" data-date-string="Jan 21, 2022" data-time-string="6:08 AM" title="Jan 21, 2022 at 6:08 AM">Jan 21, 2022</time></a></li>
<li><a href="/pdf/forums/china-far-east.161/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
China &amp; Far East
</span>
</span>
</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>207</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/chinese-lithium-giant-tianqi-lithium-said-to-be-preparing-for-up-to-2-billion-hk-listing.733647/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-01-21T06:08:46+0500" data-time="1642727326" data-date-string="Jan 21, 2022" data-time-string="6:08 AM" title="Jan 21, 2022 at 6:08 AM">Jan 21, 2022</time></a>
<div class="structItem-minor">
<a href="/pdf/members/stranagor.156941/" class="username " dir="auto" data-user-id="156941" data-xf-init="member-tooltip">Stranagor</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/stranagor.156941/" class="avatar avatar--xxs" data-user-id="156941" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/156/156941.jpg?1639460329" alt="Stranagor" class="avatar-u156941-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-739774" data-author="Hamartia Antidote">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/hamartia-antidote.151235/" class="avatar avatar--s" data-user-id="151235" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/151/151235.jpg?1617195942" srcset="/pdf/data/avatars/m/151/151235.jpg?1617195942 2x" alt="Hamartia Antidote" class="avatar-u151235-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/tesla-sells-65-814-china-made-vehicles-in-march-exports-only-60-from-shanghai-plant-making-it-65-754-for-the-local-chinese-market.739774/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/tesla-sells-65-814-china-made-vehicles-in-march-exports-only-60-from-shanghai-plant-making-it-65-754-for-the-local-chinese-market.739774/preview">Tesla sells 65,814 China-made vehicles in March, exports only 60 from Shanghai plant [making it 65,754 for the local Chinese market]</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/hamartia-antidote.151235/" class="username " dir="auto" data-user-id="151235" data-xf-init="member-tooltip">Hamartia Antidote</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/tesla-sells-65-814-china-made-vehicles-in-march-exports-only-60-from-shanghai-plant-making-it-65-754-for-the-local-chinese-market.739774/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-04-11T18:16:17+0500" data-time="1649682977" data-date-string="Apr 11, 2022" data-time-string="6:16 PM" title="Apr 11, 2022 at 6:16 PM">Apr 11, 2022</time></a></li>
<li><a href="/pdf/forums/china-far-east.161/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
China &amp; Far East
</span>
</span>
</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>9</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>445</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/tesla-sells-65-814-china-made-vehicles-in-march-exports-only-60-from-shanghai-plant-making-it-65-754-for-the-local-chinese-market.739774/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-04-14T21:48:14+0500" data-time="1649954894" data-date-string="Apr 14, 2022" data-time-string="9:48 PM" title="Apr 14, 2022 at 9:48 PM">Apr 14, 2022</time></a>
<div class="structItem-minor">
<a href="/pdf/members/han-patriot.177554/" class="username " dir="auto" data-user-id="177554" data-xf-init="member-tooltip">Han Patriot</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/han-patriot.177554/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="177554" data-xf-init="member-tooltip" style="background-color: #995cd6; color: #401a66">
<span class="avatar-u177554-s" role="img" aria-label="Han Patriot">H</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-740553" data-author="Get Ya Wig Split">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/get-ya-wig-split.183096/" class="avatar avatar--s" data-user-id="183096" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/183/183096.jpg?1554343570" srcset="/pdf/data/avatars/m/183/183096.jpg?1554343570 2x" alt="Get Ya Wig Split" class="avatar-u183096-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/spacex-shut-down-a-russian-electromagnetic-warfare-attack-in-ukraine-last-month-and-the-pentagon-is-taking-notes.740553/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/spacex-shut-down-a-russian-electromagnetic-warfare-attack-in-ukraine-last-month-and-the-pentagon-is-taking-notes.740553/preview">SpaceX shut down a Russian electromagnetic warfare attack in Ukraine last month — and the Pentagon is taking notes</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/get-ya-wig-split.183096/" class="username " dir="auto" data-user-id="183096" data-xf-init="member-tooltip">Get Ya Wig Split</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/spacex-shut-down-a-russian-electromagnetic-warfare-attack-in-ukraine-last-month-and-the-pentagon-is-taking-notes.740553/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-04-21T00:34:33+0500" data-time="1650483273" data-date-string="Apr 21, 2022" data-time-string="12:34 AM" title="Apr 21, 2022 at 12:34 AM">Apr 21, 2022</time></a></li>
<li><a href="/pdf/forums/military-forum.85/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military Forum
</span>
</span>
</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>6</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>531</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/spacex-shut-down-a-russian-electromagnetic-warfare-attack-in-ukraine-last-month-and-the-pentagon-is-taking-notes.740553/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-04-22T00:20:24+0500" data-time="1650568824" data-date-string="Apr 22, 2022" data-time-string="12:20 AM" title="Apr 22, 2022 at 12:20 AM">Apr 22, 2022</time></a>
<div class="structItem-minor">
<a href="/pdf/members/khansaheeb.12500/" class="username " dir="auto" data-user-id="12500" data-xf-init="member-tooltip">khansaheeb</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/khansaheeb.12500/" class="avatar avatar--xxs" data-user-id="12500" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/12/12500.jpg?1650229268" alt="khansaheeb" class="avatar-u12500-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="" data-page-image="">
<span class="shareButtons-label">Share:</span>
<div class="shareButtons-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Reddit</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}&amp;media={image}">
<i aria-hidden="true"></i>
<span>Pinterest</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Tumblr</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i aria-hidden="true"></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i aria-hidden="true"></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--share is-hidden" data-xf-init="web-share" data-title="" data-text="" data-url="" data-hide=".shareButtons-button:not(.shareButtons-button--share)">
<i aria-hidden="true"></i>
<span>Share</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i aria-hidden="true"></i>
<span>Link</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="p-body-sidebar">
<center><div id='defence.pk_desktop_sidebar'></div></center>
<br />
<div class="block" data-widget-id="9" data-widget-key="forum_overview_new_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Latest posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/_nabil_.203232/" class="avatar avatar--xxs" data-user-id="203232" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/203/203232.jpg?1643290256" alt="_Nabil_" class="avatar-u203232-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/is-irans-bread-subsidy-reform-a-half-baked-idea.742232/post-13778005">Is Iran&#039;s &#039;Bread&#039; Subsidy Reform a Half-Baked Idea?</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: _Nabil_</li>
<li><time class="u-dt" dir="auto" datetime="2022-05-17T01:23:51+0500" data-time="1652732631" data-date-string="May 17, 2022" data-time-string="1:23 AM" title="May 17, 2022 at 1:23 AM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/iranian-defence-forum.152/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Iranian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/clutch.10628/" class="avatar avatar--xxs" data-user-id="10628" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/10/10628.jpg?1276737482" alt="Clutch" class="avatar-u10628-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/chinese-shutting-down-projects-and-removing-staff-from-pakistan.742424/post-13778004">Chinese shutting down projects and removing staff from Pakistan.</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Clutch</li>
<li><time class="u-dt" dir="auto" datetime="2022-05-17T01:23:26+0500" data-time="1652732606" data-date-string="May 17, 2022" data-time-string="1:23 AM" title="May 17, 2022 at 1:23 AM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-economy.18/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Economy
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/wood.145694/" class="avatar avatar--xxs" data-user-id="145694" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/145/145694.jpg?1364698112" alt="Wood" class="avatar-u145694-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/is-indian-aircraft-carrier-a-big-threat-for-pakistan-navy.741671/post-13778003">Is Indian Aircraft Carrier a Big Threat for Pakistan Navy?</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Wood</li>
<li><time class="u-dt" dir="auto" datetime="2022-05-17T01:23:25+0500" data-time="1652732605" data-date-string="May 17, 2022" data-time-string="1:23 AM" title="May 17, 2022 at 1:23 AM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-navy.14/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Navy
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/hydrachess.204914/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="204914" data-xf-init="member-tooltip" style="background-color: #99cccc; color: #3c7777">
<span class="avatar-u204914-s" role="img" aria-label="HydraChess">H</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/why-me-my-lord.742413/post-13778002">Why me my Lord!!!!</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: HydraChess</li>
<li><time class="u-dt" dir="auto" datetime="2022-05-17T01:21:41+0500" data-time="1652732501" data-date-string="May 17, 2022" data-time-string="1:21 AM" title="May 17, 2022 at 1:21 AM">2 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/members-club.30/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Members Club
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/clutch.10628/" class="avatar avatar--xxs" data-user-id="10628" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/10/10628.jpg?1276737482" alt="Clutch" class="avatar-u10628-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/dollar-hitting-188-bloodbath-at-stock-market-crash.741882/post-13778001">dollar hitting 188, bloodbath at stock market crash</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Clutch</li>
<li><time class="u-dt" dir="auto" datetime="2022-05-17T01:21:30+0500" data-time="1652732490" data-date-string="May 17, 2022" data-time-string="1:21 AM" title="May 17, 2022 at 1:21 AM">2 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-economy.18/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Economy
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="16" data-widget-key="pd_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Pakistan Defence Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/wood.145694/" class="avatar avatar--xxs" data-user-id="145694" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/145/145694.jpg?1364698112" alt="Wood" class="avatar-u145694-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/is-indian-aircraft-carrier-a-big-threat-for-pakistan-navy.741671/post-13778003">Is Indian Aircraft Carrier a Big Threat for Pakistan Navy?</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Wood</li>
<li><time class="u-dt" dir="auto" datetime="2022-05-17T01:23:25+0500" data-time="1652732605" data-date-string="May 17, 2022" data-time-string="1:23 AM" title="May 17, 2022 at 1:23 AM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-navy.14/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Navy
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ghazi52.2675/" class="avatar avatar--xxs" data-user-id="2675" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/2/2675.jpg?1598295316" alt="ghazi52" class="avatar-u2675-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/explosion-reported-in-karachi.742412/post-13777973">Explosion reported in Karachi</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: ghazi52</li>
<li><time class="u-dt" dir="auto" datetime="2022-05-17T01:08:12+0500" data-time="1652731692" data-date-string="May 17, 2022" data-time-string="1:08 AM" title="May 17, 2022 at 1:08 AM">16 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistans-internal-security.87/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan&#039;s Internal Security
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/siegecrossbow.31334/" class="avatar avatar--xxs" data-user-id="31334" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/31/31334.jpg?1633791026" alt="siegecrossbow" class="avatar-u31334-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/paf-j-10c-news-updates-and-discussion.736569/post-13777931">PAF J-10C News, Updates and Discussion</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: siegecrossbow</li>
<li><time class="u-dt" dir="auto" datetime="2022-05-17T00:39:19+0500" data-time="1652729959" data-date-string="May 17, 2022" data-time-string="12:39 AM" title="May 17, 2022 at 12:39 AM">44 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-air-force.12/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Air Force
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/luosifen.204223/" class="avatar avatar--xxs" data-user-id="204223" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/204/204223.jpg?1645507435" alt="Luosifen" class="avatar-u204223-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/bla-female-suicide-bomber-kills-a-pakistani-driver-and-3-chinese-teachers-at-karachi-university-entrance.740951/post-13777894">BLA Female Suicide Bomber Kills a Pakistani Driver and 3 Chinese Teachers at Karachi University Entrance</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Luosifen</li>
<li><time class="u-dt" dir="auto" datetime="2022-05-17T00:13:58+0500" data-time="1652728438" data-date-string="May 17, 2022" data-time-string="12:13 AM" title="May 17, 2022 at 12:13 AM">Today at 12:13 AM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistans-internal-security.87/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan&#039;s Internal Security
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/raider-21.175154/" class="avatar avatar--xxs" data-user-id="175154" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/175/175154.jpg?1555020788" alt="Raider 21" class="avatar-u175154-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistan-f-16-discussions-2.15226/post-13777876">Pakistan F-16 Discussions 2</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Raider 21</li>
<li><time class="u-dt" dir="auto" datetime="2022-05-17T00:02:29+0500" data-time="1652727749" data-date-string="May 17, 2022" data-time-string="12:02 AM" title="May 17, 2022 at 12:02 AM">Today at 12:02 AM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-air-force.12/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Air Force
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="17" data-widget-key="pa_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Pakistan Affairs Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/clutch.10628/" class="avatar avatar--xxs" data-user-id="10628" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/10/10628.jpg?1276737482" alt="Clutch" class="avatar-u10628-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/chinese-shutting-down-projects-and-removing-staff-from-pakistan.742424/post-13778004">Chinese shutting down projects and removing staff from Pakistan.</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Clutch</li>
<li><time class="u-dt" dir="auto" datetime="2022-05-17T01:23:26+0500" data-time="1652732606" data-date-string="May 17, 2022" data-time-string="1:23 AM" title="May 17, 2022 at 1:23 AM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-economy.18/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Economy
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/clutch.10628/" class="avatar avatar--xxs" data-user-id="10628" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/10/10628.jpg?1276737482" alt="Clutch" class="avatar-u10628-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/dollar-hitting-188-bloodbath-at-stock-market-crash.741882/post-13778001">dollar hitting 188, bloodbath at stock market crash</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Clutch</li>
<li><time class="u-dt" dir="auto" datetime="2022-05-17T01:21:30+0500" data-time="1652732490" data-date-string="May 17, 2022" data-time-string="1:21 AM" title="May 17, 2022 at 1:21 AM">2 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-economy.18/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Economy
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/clutch.10628/" class="avatar avatar--xxs" data-user-id="10628" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/10/10628.jpg?1276737482" alt="Clutch" class="avatar-u10628-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/fuel-subsidy-to-cost-govt-rs75bn-over-next-fortnight.742422/post-13777998">Fuel subsidy to cost govt Rs75bn over next fortnight</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Clutch</li>
<li><time class="u-dt" dir="auto" datetime="2022-05-17T01:21:05+0500" data-time="1652732465" data-date-string="May 17, 2022" data-time-string="1:21 AM" title="May 17, 2022 at 1:21 AM">3 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-economy.18/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Economy
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/pakstallion.194840/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="194840" data-xf-init="member-tooltip" style="background-color: #5c99d6; color: #1a4066">
<span class="avatar-u194840-s" role="img" aria-label="Pakstallion">P</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pti-performance-last-3-5-yrs.742388/post-13777994">PTI performance last 3.5 yrs</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Pakstallion</li>
<li><time class="u-dt" dir="auto" datetime="2022-05-17T01:18:40+0500" data-time="1652732320" data-date-string="May 17, 2022" data-time-string="1:18 AM" title="May 17, 2022 at 1:18 AM">5 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/deltadart.176535/" class="avatar avatar--xxs" data-user-id="176535" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/176/176535.jpg?1558494068" alt="Deltadart" class="avatar-u176535-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/ex-pm-imran-khan-wanted-to-recognize-israel-ahmed-quraishi-zionist.742364/post-13777992">Ex PM Imran Khan wanted to recognize Israel: Ahmed Quraishi (Zionist)</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Deltadart</li>
<li><time class="u-dt" dir="auto" datetime="2022-05-17T01:17:30+0500" data-time="1652732250" data-date-string="May 17, 2022" data-time-string="1:17 AM" title="May 17, 2022 at 1:17 AM">6 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="18" data-widget-key="mf_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Military Forum Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/arjunk.199367/" class="avatar avatar--xxs" data-user-id="199367" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/199/199367.jpg?1634105567" alt="arjunk" class="avatar-u199367-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/the-burning-south-live-simulation-thread.741302/post-13777870">The Burning South - Live Simulation Thread</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: arjunk</li>
<li><time class="u-dt" dir="auto" datetime="2022-05-17T00:00:01+0500" data-time="1652727601" data-date-string="May 17, 2022" data-time-string="12:00 AM" title="May 17, 2022 at 12:00 AM">Today at 12:00 AM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-forum.85/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/indus-pakistan.139301/" class="avatar avatar--xxs" data-user-id="139301" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/139/139301.jpg?1585934402" alt="Indus Pakistan" class="avatar-u139301-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/french-army-soldiers-to-field-new-unique-camouflage-by-2024.742130/post-13777446">French army soldiers to field new unique camouflage by 2024</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Indus Pakistan</li>
<li><time class="u-dt" dir="auto" datetime="2022-05-16T20:26:41+0500" data-time="1652714801" data-date-string="May 16, 2022" data-time-string="8:26 PM" title="May 16, 2022 at 8:26 PM">Yesterday at 8:26 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-forum.85/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/dani191.186037/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="186037" data-xf-init="member-tooltip" style="background-color: #cc9999; color: #773c3c">
<span class="avatar-u186037-s" role="img" aria-label="dani191">D</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/finland-and-sweden-eye-israeli-defense-systems-sources.742404/post-13777437">Finland and Sweden eye Israeli defense systems: Sources</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: dani191</li>
<li><time class="u-dt" dir="auto" datetime="2022-05-16T20:18:23+0500" data-time="1652714303" data-date-string="May 16, 2022" data-time-string="8:18 PM" title="May 16, 2022 at 8:18 PM">Yesterday at 8:18 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-forum.85/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/asif-mayet.199886/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="199886" data-xf-init="member-tooltip" style="background-color: #7a1f3d; color: #db7094">
<span class="avatar-u199886-s" role="img" aria-label="Asif Mayet">A</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/satellite-images-suggest-china-may-have-developed-new-class-of-nuclear-powered-submarine.741986/post-13777332">Satellite images suggest China may have developed new class of nuclear-powered submarine</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Asif Mayet</li>
<li><time class="u-dt" dir="auto" datetime="2022-05-16T18:54:43+0500" data-time="1652709283" data-date-string="May 16, 2022" data-time-string="6:54 PM" title="May 16, 2022 at 6:54 PM">Yesterday at 6:54 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/naval-warfare.158/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Naval Warfare
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/fallschirmjager786.204313/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="204313" data-xf-init="member-tooltip" style="background-color: #666633; color: #c3c388">
<span class="avatar-u204313-s" role="img" aria-label="fallschirmjager786">F</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/was-russia-enticed-to-invade-ukarine.736497/post-13775788">Was Russia enticed to invade Ukarine?</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: fallschirmjager786</li>
<li><time class="u-dt" dir="auto" datetime="2022-05-15T23:26:08+0500" data-time="1652639168" data-date-string="May 15, 2022" data-time-string="11:26 PM" title="May 15, 2022 at 11:26 PM">Sunday at 11:26 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-forum.85/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="20" data-widget-key="cd_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Country Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/_nabil_.203232/" class="avatar avatar--xxs" data-user-id="203232" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/203/203232.jpg?1643290256" alt="_Nabil_" class="avatar-u203232-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/is-irans-bread-subsidy-reform-a-half-baked-idea.742232/post-13778005">Is Iran&#039;s &#039;Bread&#039; Subsidy Reform a Half-Baked Idea?</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: _Nabil_</li>
<li><time class="u-dt" dir="auto" datetime="2022-05-17T01:23:51+0500" data-time="1652732631" data-date-string="May 17, 2022" data-time-string="1:23 AM" title="May 17, 2022 at 1:23 AM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/iranian-defence-forum.152/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Iranian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/realtalk108.182311/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="182311" data-xf-init="member-tooltip" style="background-color: #c2f0c2; color: #33cc33">
<span class="avatar-u182311-s" role="img" aria-label="Realtalk108">R</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/policy-watch-what-factors-helped-bangladesh-overtake-india-in-per-capita-income.742372/post-13777996">Policy watch: What factors helped Bangladesh overtake India in per capita income?</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Realtalk108</li>
<li><time class="u-dt" dir="auto" datetime="2022-05-17T01:19:58+0500" data-time="1652732398" data-date-string="May 17, 2022" data-time-string="1:19 AM" title="May 17, 2022 at 1:19 AM">4 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/bangladesh-defence-forum.92/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Bangladesh Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/destranator.190772/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="190772" data-xf-init="member-tooltip" style="background-color: #e0c285; color: #8f6b24">
<span class="avatar-u190772-s" role="img" aria-label="Destranator">D</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/china-mega-tech-drives-bangladesh-mega-highway.742278/post-13777965">China mega-tech drives Bangladesh mega highway</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Destranator</li>
<li><time class="u-dt" dir="auto" datetime="2022-05-17T01:02:08+0500" data-time="1652731328" data-date-string="May 17, 2022" data-time-string="1:02 AM" title="May 17, 2022 at 1:02 AM">22 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/bangladesh-defence-forum.92/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Bangladesh Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/abid123.201608/" class="avatar avatar--xxs" data-user-id="201608" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/201/201608.jpg?1648769940" alt="Abid123" class="avatar-u201608-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/a-report-on-the-egyptian-deal-that-caused-strained-relations-between-germany-and-israel-after-the-type-mode-209-1400-submarine-deal.730266/post-13777947">A report on the Egyptian deal that caused strained relations between Germany and Israel after the “Type Mode 209/1400” submarine deal</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Abid123</li>
<li><time class="u-dt" dir="auto" datetime="2022-05-17T00:49:20+0500" data-time="1652730560" data-date-string="May 17, 2022" data-time-string="12:49 AM" title="May 17, 2022 at 12:49 AM">34 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/arab-defence-forum.162/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Arab Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ghostkiller.203532/" class="avatar avatar--xxs" data-user-id="203532" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/203/203532.jpg?1650236744" alt="Ghostkiller" class="avatar-u203532-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/egyptian-armed-forces.103456/post-13777913">Egyptian Armed Forces</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Ghostkiller</li>
<li><time class="u-dt" dir="auto" datetime="2022-05-17T00:26:24+0500" data-time="1652729184" data-date-string="May 17, 2022" data-time-string="12:26 AM" title="May 17, 2022 at 12:26 AM">57 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/arab-defence-forum.162/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Arab Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="p-breadcrumbs-wrap p-breadcrumbs-wrap--bottom">
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://defence.pk" itemprop="item">
<span itemprop="name">Home</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/#pakistan-affairs.81" itemprop="item">
<span itemprop="name">Pakistan Affairs</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/forums/pakistan-economy.18/" itemprop="item">
<span itemprop="name">Pakistan Economy</span>
</a>
<meta itemprop="position" content="4" />
</li>
</ul>
</div>
<div class="samCodeUnit" data-position="container_breadcrumb_bottom_below"><div class="samItem"><center><div id='defence.pk_desktop_banner'></div></center></div></div>
</div>
</div>
</div> 
<footer class="p-footer" id="footer">
<div class='pdf-footer-padding'>
<div class='pdf-footer'>
<div class='pdf-footer__1'>
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt='' />
</div>
<div class='pdf-footer__2'>
<h3>About Us</h3>
<p>Defence.pk is a one stop resource for Pakistan defence, strategic affairs, security issues, world defence and military affairs.</p>
<p>Contact us: <a href="mailto:contact@defence.pk">contact@defence.pk</a></p>
</div>
</div>
</div>
<div class="p-footer-inner">
<div class="p-footer-row">
<div class="p-footer-row-main">
<ul class="p-footer-linkList">
<li class='xenfocus-footer-icon'><a href="#" rel="nofollow" data-xf-init="tooltip" title="Customize" data-xenfocus-editor><i class="fa--xf far fa-toggle-on" aria-hidden="true"></i></a></li>
</ul>
</div>
<div class="p-footer-row-opposite">
<ul class="p-footer-linkList">
<li><a href="/pdf/misc/contact" data-xf-click="overlay">Contact us</a></li>
<li><a href="/pdf/help/terms/">Terms and rules</a></li>
<li><a href="/pdf/help/privacy-policy/">Privacy policy</a></li>
<li><a href="/pdf/help/">Help</a></li>
<li><a href="https://defence.pk">Home</a></li>
<li><a href="/pdf/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf far fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
</ul>
</div>
</div>
<div class='footer-align'>
<div>
<div class="p-footer-copyright">
<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank" rel="sponsored noopener">Community platform by XenForo<sup>&reg;</sup> <span class="copyright">&copy; 2010-2022 XenForo Ltd.</span></a>
</div>
</div>
<div>
<ul class='xenfocus-social'>
<li><a href='https://www.facebook.com/pakistanidefence/' target='_blank'></a></li>
<li><a href='https://www.instagram.com/defencepk/' target='_blank'></a></li>
<li><a href='https://twitter.com/defence_pk' target='_blank'></a></li>
<li><a href='https://play.google.com/store/apps/details?id=com.tapatalk.defencepkforums&hl=en_US' target='_blank'></a></li>
</ul>
</div>
</div>
</div>
</footer>

<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="p-offCanvasRegisterLink">
<div class="offCanvasMenu-linkHolder">
<a href="/pdf/login/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true">
Log in
</a>
</div>
<hr class="offCanvasMenu-separator" />
<div class="offCanvasMenu-linkHolder">
<a href="/pdf/register/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true">
Register
</a>
</div>
<hr class="offCanvasMenu-separator" />
</div>
<div class="js-offCanvasNavTarget"></div>
</div>
</div>

</div> 
</div> 
<div class='focus-editor-wrap'>
<div class='focus-editor-overlay' data-xenfocus-editor></div>
<div class='focus-editor'>
<div class='focus-editor-scroll'>
<div>
<div class='focus-editor__title' data-focus-text='Customize layout'></div>
<div class='focus-editor-panel' data-setting='focus-mobile-navigation-bar' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Mobile navigation bar?' data-setting-desc='Display a navigation bar at the bottom of the site when using a mobile device?'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-fluid' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Fluid width?' data-setting-desc='Enabling this will increase the width of the site so it occupies the width of your browser. Useful for larger screens.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-grid' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Grid layout?' data-setting-desc='If enabled, the forums will be displayed as a grid instead of a table.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-sidebar-sticky' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Sticky sidebar?' data-setting-desc='If enabled, the sidebar will stick to the top of the screen for easy access.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-sidebar-flip' data-setting-default='off'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Flip sidebar?' data-setting-desc='Flip the sidebar between the left and right sides.'></div>
</div>
</div>
</div>
<div class='focus-editor-save'>
<button data-xenfocus-editor data-focus-text='Save'></button>
</div>
</div>
</div>
<div class="u-bottomFixer js-bottomFixTarget">
</div>
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="both">
<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
<a href="#footer" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-down" aria-hidden="true"></i><span class="u-srOnly">Bottom</span></span></a>
</div>
<script src="/pdf/js/vendor/jquery/jquery-3.5.1.min.js?_v=62796e8d"></script>
<script src="/pdf/js/vendor/vendor-compiled.js?_v=62796e8d"></script>
<script src="/pdf/js/xf/core-compiled.js?_v=62796e8d"></script>
<script>
	XF.samViewCountMethod = "view";
	XF.samServerTime = 1652732654;
	XF.samItem = ".samItem";
	XF.samCodeUnit = ".samCodeUnit";
	XF.samBannerUnit = ".samBannerUnit";
</script>
<script>
		XF.samAdBlockAction = "message";
		XF.samSupportUsTitle = "Please support us";
		XF.samSupportUsMessage = "Please support us by disabling AdBlocker on our website.";
		XF.samSupportRedirectUrl = '';
		XF.samAdBlockNotice = {
			element: '.p-body-content',
			method: 'prepend',
			content: '<h1>ADs support the running of this site. Please disable.<\/h1>'
		};
		$(function() {
			function hasContentHeight(ad) {
				if (ad.find('[data-xf-init="sam-lazy"]').length) {
					return true;
				}
				var adminActions = ad.find('.samAdminActions');
				var ignoreContent = ad.find('.samIgnoreContent');
				var adsenseUnit = ad.find('ins.adsbygoogle');
				var ignoredHeight = 0;
				if (adminActions.length) {
					ignoredHeight += adminActions.height();
				}
				if (ignoreContent.length) {
					ignoredHeight += ignoreContent.height();
				}
				if (adsenseUnit.length) {
					if (adsenseUnit[0].attributes['data-adsbygoogle-status'] === undefined) {
						return false;
					} else if (adsenseUnit.is(':hidden')) {
						return true;
					}
				}
				return (ad.height() - ignoredHeight) > 0;
			}
			function initDetection() {
				 $('<div class="banner_728x90 ad-banner" />').appendTo('body');
				 var adUnits = $(XF.samCodeUnit + ' ' + XF.samItem + ':not(.samLazyLoading)' + ',' + XF.samBannerUnit + ' ' + XF.samItem + ':not(.samLazyLoading)');
				 if (adUnits.length && ($('.banner_728x90.ad-banner').is(':hidden') || XF.samCoreLoaded === undefined)) {
					  if (XF.samAdBlockAction == 'backup' || XF.samAdBlockAction == 'message') {
						   adUnits.each(function() {
								if (!hasContentHeight($(this)) && $(this).find('> a img[data-src]').length == 0) {
									 if (XF.samAdBlockAction == 'backup') {
										  var backup = $(this).find('.samBackup');
										  if (backup.length) {
											   backup.find('img').each(function() {
													$(this).attr('src', $(this).data('src'));
											   });
											   backup.fadeIn();
										  }
									 } else {
										  $('<div class="samSupportUs" />').html(XF.samSupportUsMessage).prependTo($(this));
									 }
								}
						   });
					  } else {
						   var adsBlocked = 0;
						   adUnits.each(function() {
								if (!hasContentHeight($(this))) {
									 adsBlocked += 1;
								};
						   });
						   if (adsBlocked) {
							   if (XF.samAdBlockAction == 'notice') {
								   var content = XF.samSupportUsMessage;
								   if (XF.samAdBlockNotice.content) {
									   content = XF.samAdBlockNotice.content;
								   }
								   var notice = $('<div id="samNotice" />');
								   notice.prepend('<a role="button" id="samDismiss">×</a>');
								   notice.append('<span>' + content + '</span>');
								   if (XF.samAdBlockNotice.method == 'prepend') {
									   notice.prependTo(XF.samAdBlockNotice.element);
								   } else {
									   notice.appendTo(XF.samAdBlockNotice.element);
								   }
								   notice.fadeIn('slow');
								   XF.activate(notice);
								   $('body').addClass('samAdBlockDetected');
							   } else {
								   var pUrl = window.location.href;
								   var rUrl = XF.samSupportRedirectUrl;
								   if (rUrl && pUrl.indexOf(rUrl) === -1) {
									   window.location.href = rUrl;
									   return;
								   }
								   var $overlay = XF.getOverlayHtml({
									   title: XF.samSupportUsTitle,
									   dismissible: false,
									   html: '<div class="blockMessage">' + XF.samSupportUsMessage + '</div>'
								   });
								   var overlay = new XF.Overlay($overlay, {
									   backdropClose: false,
									   keyboard: false,
									   escapeClose: false,
									   className: 'samSupportUsOverlay'
								   });
								   overlay.show();
								   $('head').append('<style>::-webkit-scrollbar{display: none;}</style>');
								   $('.samSupportUsOverlay').css('background-color', 'black').fadeTo('slow', 0.95);
							   }
						   }
					  }
				 }
			}
			$(document).on('click', '#samDismiss', function() {
				 $(this).parent('#samNotice').fadeOut();
				 $('body').removeClass('samAdBlockDetected');
			});
			$(document).on('samInitDetection', function() {
				initDetection();
			});
			$(document).trigger('samInitDetection');
		});
	</script>
<script>
	$(function() {
		var backupAds = $('div[data-ba]');
		if (backupAds.length) {
			backupAds.each(function() {
				var ad = $(this);
				if (ad.find('ins.adsbygoogle').is(':hidden')) {
					 XF.ajax('GET', XF.canonicalizeUrl('index.php?sam-item/' + ad.data('ba') + '/get-backup'), {}, function(data) {
						 if (data.backup) {
							 ad.html(data.backup);
						 }
					 }, { skipDefault: true, global: false});
				}
			});
		}
	});
</script>
<script>
	$(".flags").on('touch click', function (){
		if(event.handled === false) return
		event.stopPropagation();
        event.preventDefault();
        event.handled = true;
		
		var $title = $(this).find(".data-original-title");
		if (!$title.length) {
			$(this).append('<span class="data-original-title">' + $(this).attr("data-original-title") + '</span>');
		} else {
			$title.remove();
		}
	});
</script>
<script src="/pdf/js/xf/embed.min.js?_v=62796e8d"></script>
<script src="/pdf/js/siropu/am/core.min.js?_v=62796e8d"></script>
<script src="/pdf/js/xf/message.min.js?_v=62796e8d"></script>
<script src="/pdf/js/xf/editor-compiled.js?_v=62796e8d"></script>
<script src="/pdf/js/xfmg/editor.min.js?_v=62796e8d"></script>
<script>

jQuery.extend(XF.config, {
	contentrating : {
		tooltipDelay: 400,
		menuDelay: 100,
	}
});

</script>
<script>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</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<script type="text/template" id="xfReactTooltipTemplate">
		<div class="tooltip-content-inner">
			<div class="reactTooltip">
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon7 sv-rating-type-icon--sprite sv-rating-type-icon--sprite7  "
			alt="Positive Rating"
			width="16" height="16"
			title="Positive Rating"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon8 sv-rating-type-icon--sprite sv-rating-type-icon--sprite8  "
			alt="Negative Rating"
			width="16" height="16"
			title="Negative Rating"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon1 sv-rating-type-icon--sprite sv-rating-type-icon--sprite1  "
			alt="Like"
			width="32" height="32"
			title="Like"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon2 sv-rating-type-icon--sprite sv-rating-type-icon--sprite2  "
			alt="Love"
			width="32" height="32"
			title="Love"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon3 sv-rating-type-icon--sprite sv-rating-type-icon--sprite3  "
			alt="Haha"
			width="32" height="32"
			title="Haha"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon4 sv-rating-type-icon--sprite sv-rating-type-icon--sprite4  "
			alt="Wow"
			width="32" height="32"
			title="Wow"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon5 sv-rating-type-icon--sprite sv-rating-type-icon--sprite5  "
			alt="Sad"
			width="32" height="32"
			title="Sad"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon6 sv-rating-type-icon--sprite sv-rating-type-icon--sprite6  "
			alt="Angry"
			width="32" height="32"
			title="Angry"
			aria-hidden="true"></div></div>
				
			</div>
		</div>
	</script>
<script>

$(document).ready(function(){
	var html = $('#XF');
	
	
		// Advanced search menu
		$('.focus-search-advanced').on('click', function(){ html.toggleClass('focus-search-menu-active'); });
		$('.focus-search-flex input').on('focus', function(){ html.addClass('focus-search-menu-active'); });
		$(document).on('click', function() { html.removeClass('focus-search-menu-active'); });
		$('.focus-wrap-search').on('click', function(event){ event.stopPropagation(); });
	

	
		$("[data-xenfocus-editor]").hover(function() {
			html.addClass('focus-picker--loaded');
		});
		// xenfocus editor: open and close with data-xenfocus-editor
		$("[data-xenfocus-editor]").on('click', function(event){
			html.toggleClass('focus-editor-open').addClass('focus-picker--loaded');
			event.preventDefault();
		});
		// ..and close by pressing ESC
		$(document).keyup(function(e) {
			if (e.keyCode === 27){
				html.removeClass('focus-editor-open');
			}
		});
		
		$('.focus-editor-panel').each(function(){
			// This value is used for localstorage names and class names.
			var settingName = $(this).attr('data-setting');
			var settingDefault = $(this).attr('data-setting-default');
			var settingChoice = localStorage.getItem(settingName);
			if(settingChoice === 'on'){
				$(this).attr('data-setting-status','on');
			} else if(settingChoice === 'off') {
				$(this).attr('data-setting-status','off');
			} else {
				if(settingDefault === 'on'){
					$(this).attr('data-setting-status','on');
				} else{
					$(this).attr('data-setting-status','off');
				}
			}
		});
		// Change the class and localstorage when the toggle is clicked
		$('.focus-editor-panel').on('click', function(){
			var settingName = $(this).attr('data-setting');
			var settingStatus = $(this).attr('data-setting-status');
			if(settingStatus === 'on'){
				html.removeClass(settingName);
				localStorage.setItem(settingName, 'off');
				$(this).attr('data-setting-status', 'off');
			} else {
				html.addClass(settingName);
				localStorage.setItem(settingName, 'on');
				$(this).attr('data-setting-status', 'on');
			}
		});
	
});

	

</script>
<script type="application/ld+json">
				{
    "@context": "https://schema.org",
    "@type": "DiscussionForumPosting",
    "@id": "https://defence.pk/pdf/threads/chinese-shutting-down-projects-and-removing-staff-from-pakistan.742424/",
    "headline": "Chinese shutting down projects and removing staff from Pakistan.",
    "articleBody": "Both of these tweets are from official accounts of journalists. It seems their stories are not allowed to be broadcasted on T.V channels.\n\n\n\n\n\n\n** Also its confirmed that China has not extended the rollover of  $2.1 billion that they promised SQM...",
    "articleSection": "Pakistan Economy",
    "author": {
        "@type": "Person",
        "name": "Crimson Blue"
    },
    "datePublished": "2022-05-16T20:03:05+00:00",
    "dateModified": "2022-05-16T20:23:26+00:00",
    "image": "https://defence.pk/pdf/data/avatars/l/197/197594.jpg?1573092905",
    "interactionStatistic": {
        "@type": "InteractionCounter",
        "interactionType": "https://schema.org/ReplyAction",
        "userInteractionCount": 3
    },
    "publisher": {
        "@type": "Organization",
        "name": "Pakistan Defence"
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://defence.pk/pdf/threads/chinese-shutting-down-projects-and-removing-staff-from-pakistan.742424/"
    }
}
			</script>
<script type="text/javascript" src="//m2d.m2.ai/pg.defence.js" async></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"70c6d865799e8006","token":"1161b6d62be14e3b872b8be97466fe7f","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
