<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR" data-app="public" data-template="thread_view" data-container-key="node-159" data-content-key="thread-753464" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1666637275,d57b0eb2ba8c1b9333e511925be9e338" data-style-id="14" class="has-no-js template-thread_view">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">
<title>Calls grow for general election after Rishi Sunak becomes Tory leader | Pakistan Defence</title>
<meta name="description" content="Labour, Lib Dems, SNP and Johnson supporters say former chancellor has no mandate to run country

Calls for a general election by voices ranging from Labour..." />
<meta property="og:description" content="Labour, Lib Dems, SNP and Johnson supporters say former chancellor has no mandate to run country

Calls for a general election by voices ranging from Labour to Boris Johnson ultra-loyalists, such as Nadine Dorries, are growing louder after Rishi Sunak won the Tory leadership race.
Sunak was..." />
<meta property="twitter:description" content="Labour, Lib Dems, SNP and Johnson supporters say former chancellor has no mandate to run country

Calls for a general election by voices ranging from Labour to Boris Johnson ultra-loyalists, such..." />
<meta property="og:url" content="https://defence.pk/pdf/threads/calls-grow-for-general-election-after-rishi-sunak-becomes-tory-leader.753464/" />
<link rel="canonical" href="https://defence.pk/pdf/threads/calls-grow-for-general-election-after-rishi-sunak-becomes-tory-leader.753464/" />
<meta property="og:image" content="https://defence.pk/pdf/attachments/1666633418960-png.889001/" />
<meta property="twitter:image" content="https://defence.pk/pdf/attachments/1666633418960-png.889001/" />
<meta property="twitter:card" content="summary" />
<meta property="og:site_name" content="Pakistan Defence" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Calls grow for general election after Rishi Sunak becomes Tory leader" />
<meta property="twitter:title" content="Calls grow for general election after Rishi Sunak becomes Tory leader" />
<meta name="theme-color" content="#294142" />
<style>a:hover{ color: var(--pdf-color, #2e7d32); }</style>
<link href="https://fonts.googleapis.com/css2?family=Open+Sans:wght@300;400;600;700&display=swap" rel="stylesheet">
<link rel="preload" href="/pdf/styles/fonts/fa/fa-regular-400.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/pdf/styles/fonts/fa/fa-solid-900.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/pdf/styles/fonts/fa/fa-brands-400.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="/pdf/css.php?css=public%3Anormalize.css%2Cpublic%3Afa.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=14&amp;l=1&amp;d=1666028962&amp;k=124fab04ff126708c89aeed3d478af0be5fa838f" />
<link rel="stylesheet" href="/pdf/css.php?css=public%3Abb_code.less%2Cpublic%3Aeditor.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Asnog_flags.less%2Cpublic%3Astructured_list.less%2Cpublic%3Asv_contentratings.less%2Cpublic%3Athfilters_node_label.less%2Cpublic%3Axc_user_activity.less%2Cpublic%3Aextra.less&amp;s=14&amp;l=1&amp;d=1666028962&amp;k=db5d4dc7ee90bd9fe418213becc5636027987993" />
<script src="/pdf/js/xf/preamble.min.js?_v=04569bbc"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65577701-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-65577701-1', {
			// 
			
			
		});
	</script>
<script type='text/javascript'>
var xfhtml = document.getElementById('XF');
function applySetting(settingName, settingOn, allowToggle){
	
	// Theme editor is enabled. Check for selected toggle, otherwise apply default
		if(allowToggle === 1){
			var choice = localStorage.getItem(settingName);
			if( (choice === 'on') || (!choice && (settingOn === 1)) ){
				xfhtml.classList.add(settingName);
			}
		} else if(settingOn === 1){
			xfhtml.classList.add(settingName);
		}
	
}

applySetting('focus-mobile-navigation-bar', 1, 1);


applySetting('focus-fluid', 1, 1);


applySetting('focus-grid', 1, 1);


applySetting('focus-sidebar-sticky', 1, 1);


applySetting('focus-sidebar-flip', 0, 1);





	// xfhtml.setAttribute('data-focus-bg', '1');

</script>
<script>
		var randomBackgrounds = [
			1,2,3,4,5,6,7,8,9,10,11,12,13,14,15,16,17,18,19,20,21,22,23,24,25,26,27
		];
		var randomBackground = randomBackgrounds[Math.floor(Math.random()*randomBackgrounds.length)];
		xfhtml.setAttribute('data-pdf-random', randomBackground);
	</script>
</head>
<body data-template="thread_view">
<div class="p-pageWrapper" id="top">
<div class='top-bar'>
<div class='top-bar__align focus-width'>
<div id='pdf_date'></div>
<script>
				var months = ["January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"];
				var days = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
				
				var n = new Date();
				var y = n.getFullYear();
				var m = n.getMonth();
				var d = n.getDate();
				var day = n.getDay();
				
				document.getElementById("pdf_date").innerHTML = days[day] + ", " + months[m] + " " + d + ", " + y;
			</script>
<div class='focus-wrap-user'>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/pdf/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" rel="nofollow" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Log in</span>
</a>
<a href="/pdf/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register" rel="nofollow" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Register</span>
</a>
<a href="#" class="p-navgroup-link" rel="nofollow" data-xf-init="tooltip" title="Customize" data-xenfocus-editor>
<i class="fa--xf far fa-toggle-on" aria-hidden="true"></i>
</a>
</div>
<div class="p-navgroup p-discovery">
<a href="/pdf/whats-new/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew" aria-label="What&#039;s new" title="What&#039;s new">
<i aria-hidden="true"></i>
<span class="p-navgroup-linkText">What's new</span>
</a>
<a href="/pdf/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search" data-xf-click="menu" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search" data-xf-init="tooltip">
<i aria-hidden="true"></i>

</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/pdf/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[159],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:753464}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/pdf/search/" class="button" rel="nofollow"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1666637275,d57b0eb2ba8c1b9333e511925be9e338" />
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='focus-wrapper focus-width'>

<header class="p-header" id="header">
<div class="p-header-inner">
<div class="p-header-content">

<div class="p-header-logo p-header-logo--image">
<a href="https://defence.pk" class='focus-logo'>
<span class='focus-logo--image'>
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt="Pakistan Defence" />
</span>
</a>
</div>

<nav class='focus-wrap-nav'>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl ">
<a href="https://defence.pk" class="p-navEl-link " data-xf-key="1" data-nav-id="home">Home</a>
</div>
</li>
<li>
<div class="p-navEl is-selected" data-has-children="true">
<a href="/pdf/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums">Forums</a>
<a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts">New posts</a>
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_all_threads">All threads</a>
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth1 js-offCanvasCopy " data-nav-id="thfilters_latest_threads">Latest threads</a>
<a href="/pdf/threads/newest" class="menu-linkRow u-indentDepth1 js-offCanvasCopy " data-nav-id="thfilters_newest_threads">New threads</a>
<hr class="menu-separator" />
<a href="/pdf/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums">Search forums</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">

<a href="/pdf/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew">What's new</a>
<a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts">New posts</a>
<a href="/pdf/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewNewMedia">New media</a>
<a href="/pdf/whats-new/media-comments/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewMediaComments">New media comments</a>
<a href="/pdf/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewProfilePosts">New profile posts</a>
<a href="/pdf/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity">Latest activity</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/media/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="xfmg">Media</a>
<a data-xf-key="4" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewMedia">New media</a>
<a href="/pdf/whats-new/media-comments/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewComments">New comments</a>
<a href="/pdf/search/?type=xfmg_media" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="xfmgSearchMedia">Search media</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/members/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="members">Members</a>
<a data-xf-key="5" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/online/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="currentVisitors">Current visitors</a>
<a href="/pdf/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="newProfilePosts">New profile posts</a>
<a href="/pdf/search/?type=profile_post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchProfilePosts">Search profile posts</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="https://defence.pk/pdf/rules/" class="p-navEl-link " data-xf-key="6" data-nav-id="forrules">Forum Rules</a>
</div>
</li>
</ul>
</div>
</div>
</nav>

<div class='focus-wrap-search'>
<form action="/pdf/search/search" method="post">

<div class='focus-search'>
<div class='focus-search-flex'>
<input name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" type="text" />
<div class='focus-search-prefix'><i class="fa--xf far fa-search" aria-hidden="true"></i></div>
</div>
</div>
<div class="focus-search-menu">
<div class="menu-row">
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[159],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:753464}}">This thread</option>
</select>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/pdf/search/" class="button" rel="nofollow"><span class="button-text">Advanced search…</span></a>
</span>
</div>
</div>
<input type="hidden" name="_xfToken" value="1666637275,d57b0eb2ba8c1b9333e511925be9e338" />
</form>
</div>

<div class="p-nav">
<div class="p-nav-inner">
<div class='focus-mobile-navigation'>
<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
<i aria-hidden="true"></i>
<span class="p-nav-menuText">Menu</span>
</a>
<div class='focus-mobile-logo'>
<a href="https://defence.pk">
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt="Pakistan Defence" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</header>

<div class='focus-content'>


<div class="p-sectionLinks">
<div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller">
<div class="hScroller-scroll">
<ul class="p-sectionLinks-list">
<li>
<div class="p-navEl ">
<a href="/pdf/whats-new/posts/" class="p-navEl-link " data-xf-key="alt+1" data-nav-id="newPosts">New posts</a>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/threads/latest" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="thfilters_all_threads">All threads</a>
<a data-xf-key="alt+2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_latest_threads">Latest threads</a>
<a href="/pdf/threads/newest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_newest_threads">New threads</a>

</div>
</div>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/pdf/search/?type=post" class="p-navEl-link " data-xf-key="alt+3" data-nav-id="searchForums">Search forums</a>
</div>
</li>
</ul>
</div>
</div>
</div>
<div class="p-body">
<div class="p-body-inner">


<div class="samCodeUnit" data-position="container_breadcrumb_top_above"><div class="samItem"><center><div id='defence.pk_desktop_banner'></div></center></div></div>
<div class='focus-breadcrumb'>
<div class="p-breadcrumbs-wrap ">
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://defence.pk" itemprop="item">
<span itemprop="name">Home</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/#world-affairs-forum.188" itemprop="item">
<span itemprop="name">World Affairs Forum</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/forums/europe-russia.159/" itemprop="item">
<span itemprop="name">Europe &amp; Russia</span>
</a>
<meta itemprop="position" content="4" />
</li>
</ul>
</div>
<ul class='xenfocus-social'>
<li><a href='https://www.facebook.com/pakistanidefence/' target='_blank'></a></li>
<li><a href='https://www.instagram.com/defencepk/' target='_blank'></a></li>
<li><a href='https://twitter.com/defence_pk' target='_blank'></a></li>
<li><a href='https://play.google.com/store/apps/details?id=com.tapatalk.defencepkforums&hl=en_US' target='_blank'></a></li>
</ul>
</div>
<noscript class="js-jsWarning"><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<div class="blockMessage blockMessage--important blockMessage--iconic js-browserWarning" style="display: none">You are using an out of date browser. It may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/" target="_blank" rel="noopener">alternative browser</a>.</div>
<div class="p-body-header">
<div class="p-title ">
<h1 class="p-title-value">Calls grow for general election after Rishi Sunak becomes Tory leader</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<a href="/pdf/members/fools_nightmare.191653/" class="username  u-concealed" dir="auto" data-user-id="191653" data-xf-init="member-tooltip">FOOLS_NIGHTMARE</a>
</li>
<li>
<i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="/pdf/threads/calls-grow-for-general-election-after-rishi-sunak-becomes-tory-leader.753464/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2022-10-24T22:46:49+0500" data-time="1666633609" data-date-string="Oct 24, 2022" data-time-string="10:46 PM" title="Oct 24, 2022 at 10:46 PM">Today at 10:46 PM</time></a>
</li>
</ul>
</div>

</div>
<div class="p-body-main p-body-main--withSidebar ">
<div class="p-body-content">
<div class="p-body-pageContent">
<div class="block block--messages" data-xf-init="" data-type="post" data-href="/pdf/inline-mod/" data-search-target="*">
<span class="u-anchorTarget" id="posts"></span>
<div class="block-outer"></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-753464" data-lb-universal="1">
<div class="block-body js-replyNewMessageContainer">
<article class="message message--post js-post js-inlineModContainer  " data-author="FOOLS_NIGHTMARE" data-content="post-14043886" id="js-post-14043886">
<span class="u-anchorTarget" id="post-14043886"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<span class="userflag-m flags flag-GB" data-xf-init="tooltip" title="United Kingdom"></span>
<a href="/pdf/members/fools_nightmare.191653/" class="avatar avatar--m" data-user-id="191653" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/m/191/191653.jpg?1640369563" srcset="/pdf/data/avatars/l/191/191653.jpg?1640369563 2x" alt="FOOLS_NIGHTMARE" class="avatar-u191653-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<div class="at_ni_label">
<span data-xf-init="tooltip" title="Thread Starter">
<i class="fa--xf far fa-feather-alt" aria-hidden="true"></i>
</span>
</div>
<h4 class="message-name"><a href="/pdf/members/fools_nightmare.191653/" class="username " dir="auto" data-user-id="191653" data-xf-init="member-tooltip" itemprop="name"><span class="username--style7">FOOLS_NIGHTMARE</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">ELITE MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/General.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Sep 26, 2018</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>12,751</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>20</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/fools_nightmare.191653/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 27,276" data-xf-click="overlay" data-cache="false">27,276</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/gb.GIF" alt="United Kingdom" title="Country: United Kingdom" />
</dd>
</dl>
<dl class="pairs pairs--justified" data-field="locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/gb.GIF" alt="United Kingdom" title="Location: United Kingdom" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/pdf/threads/calls-grow-for-general-election-after-rishi-sunak-becomes-tory-leader.753464/post-14043886" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-10-24T22:46:49+0500" data-time="1666633609" data-date-string="Oct 24, 2022" data-time-string="10:46 PM" title="Oct 24, 2022 at 10:46 PM" itemprop="datePublished">Today at 10:46 PM</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/pdf/threads/calls-grow-for-general-election-after-rishi-sunak-becomes-tory-leader.753464/post-14043886" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/pdf/posts/14043886/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/calls-grow-for-general-election-after-rishi-sunak-becomes-tory-leader.753464/post-14043886" rel="nofollow">
#1
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-14043886" data-lb-caption-desc="FOOLS_NIGHTMARE &middot; Oct 24, 2022 at 10:46 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Labour, Lib Dems, SNP and Johnson supporters say former chancellor has no mandate to run country<br />
<script class="js-extraPhrases" type="application/json">
			{
				"lightbox_close": "Close",
				"lightbox_next": "Next",
				"lightbox_previous": "Previous",
				"lightbox_error": "The requested content cannot be loaded. Please try again later.",
				"lightbox_start_slideshow": "Start slideshow",
				"lightbox_stop_slideshow": "Stop slideshow",
				"lightbox_full_screen": "Full screen",
				"lightbox_thumbnails": "Thumbnails",
				"lightbox_download": "Download",
				"lightbox_share": "Share",
				"lightbox_zoom": "Zoom",
				"lightbox_new_window": "New window",
				"lightbox_toggle_sidebar": "Toggle sidebar"
			}
			</script>
<div class="bbImageWrapper  js-lbImage" title="1666633418960.png" data-src="https://defence.pk/pdf/attachments/1666633418960-png.889001/" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
<img src="https://defence.pk/pdf/attachments/1666633418960-png.889001/" data-url="" class="bbImage" data-zoom-target="1" style="" alt="1666633418960.png" title="1666633418960.png" width="700" height="420" loading="lazy" />
</div>
<br />
Calls for a general election by voices ranging from Labour to Boris Johnson ultra-loyalists, such as Nadine Dorries, are growing louder after <a href="https://www.theguardian.com/politics/rishi-sunak" target="_blank" class="link link--external" rel="nofollow ugc noopener">Rishi Sunak</a> won the Tory leadership race.<br />
Sunak was accused by Labour’s deputy leader, Angela Rayner, of “dodging scrutiny” as she called for voters to have a say after the former chancellor was <a href="https://www.theguardian.com/politics/2022/oct/24/sunak-poised-become-uk-pm-mordaunt-johnson-withdraw" target="_blank" class="link link--external" rel="nofollow ugc noopener">officially declared the new Conservative leader</a> on Monday.<br />
“The Tories have crowned Rishi Sunak as prime minister without him saying a single word about how he would run the country, and without anyone having the chance to vote,” she said in a statement.<br />
“This is the same Rishi Sunak who as chancellor failed to grow the economy, failed to get a grip on inflation, and failed to help families with the Tory cost of living crisis.”<br />
Nicola Sturgeon, Scotland’s first minister and Scottish National party leader, congratulated Sunak, but added: “I’d suggest one immediate decision he should take and one he certainly should not.”<br />
“He should call an early general election. And he should not – must not – unleash another round of austerity. Our public services will not withstand that.”<br />
<br />
Ed Davey, the leader of the <a href="https://www.theguardian.com/politics/liberaldemocrats" target="_blank" class="link link--external" rel="nofollow ugc noopener">Liberal Democrats</a>, added his voice to the fresh calls for an election after Sunak became leader following the withdrawal of Penny Mordaunt from the race.<br />
<br />
“The <a href="https://www.theguardian.com/politics/conservatives" target="_blank" class="link link--external" rel="nofollow ugc noopener">Conservatives</a> have trashed our economy, pushed health services to the brink, and added hundreds of pounds to people’s mortgage payments,” Davey said. “Now Conservative MPs have installed another out-of-touch prime minister without giving you a say. We need a general election now.”<br />
Election calls were coming from the right as well, with the leader of the Reform UK party, Richard Tice, seeking to capitalise on discontent among Conservative party members aggrieved at missing out on a chance to vote for their leader.<br />
<br />
“We have a prime minister appointed by acclamation. His party members rejected him. Democracy is in peril,” he claimed.<br />
<br />
Dorries, a culture secretary during Johnson’s government, had called on Sunday for a general election after he decided not to enter leadership race. <a href="https://twitter.com/NadineDorries/status/1584303574061707264?s=20&amp;t=1qyGUosALvoK8Spl5E7zhQ" target="_blank" class="link link--external" rel="nofollow ugc noopener">She tweeted</a> that the former prime minister would have won the votes of Tory members and “already had a mandate from the people” in the form of his 2019 election win.<br />
<br />
“Rishi and Penny, despite requests from Boris, refused to unite, which would have made governing utterly impossible. Penny actually asked him to step aside for her. It will now be impossible to avoid a GE,” she said.<br />
<div class="bbCodeBlock bbCodeBlock--unfurl    js-unfurl fauxBlockLink" data-unfurl="true" data-result-id="343509" data-url="https://www.theguardian.com/politics/2022/oct/24/calls-grow-for-general-election-after-rishi-sunak-becomes-tory-leader" data-host="www.theguardian.com" data-pending="false">
<div class="contentRow">
<div class="contentRow-figure contentRow-figure--fixedSmall js-unfurl-figure">
<img src="/pdf/proxy.php?image=https%3A%2F%2Fi.guim.co.uk%2Fimg%2Fmedia%2F1bcf848093e554fbbdee0e2fcfebe386de2e5bb3%2F256_0_3014_1809%2Fmaster%2F3014.jpg%3Fwidth%3D1200%26height%3D630%26quality%3D85%26auto%3Dformat%26fit%3Dcrop%26overlay-align%3Dbottom%252Cleft%26overlay-width%3D100p%26overlay-base64%3DL2ltZy9zdGF0aWMvb3ZlcmxheXMvdGctZGVmYXVsdC5wbmc%26enable%3Dupscale%26s%3Daccf18a3e308dcb738fd10b4f889f948&amp;hash=9d7471b83bec2035835fbd6cf966ca14&amp;return_error=1" alt="www.theguardian.com" data-onerror="hide-parent" />
</div>
<div class="contentRow-main">
<h3 class="contentRow-header js-unfurl-title">
<a href="https://www.theguardian.com/politics/2022/oct/24/calls-grow-for-general-election-after-rishi-sunak-becomes-tory-leader" class="link link--external fauxBlockLink-blockLink" target="_blank" rel="nofollow ugc noopener" data-proxy-href="">
Calls grow for general election after Rishi Sunak becomes Tory leader
</a>
</h3>
<div class="contentRow-snippet js-unfurl-desc">Labour, Lib Dems, SNP and Johnson supporters say former chancellor has no mandate to run country</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<span class="js-unfurl-favicon">
<img src="/pdf/proxy.php?image=https%3A%2F%2Fstatic.guim.co.uk%2Fimages%2Ffavicon-32x32.ico&amp;hash=f0e7e6e7aa4db9c184aa4d287815d36d&amp;return_error=1" alt="www.theguardian.com" class="bbCodeBlockUnfurl-icon" data-onerror="hide-parent" />
</span>
www.theguardian.com
</div>
</div>
</div>
</div></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<a href="/pdf/threads/calls-grow-for-general-election-after-rishi-sunak-becomes-tory-leader.753464/reply?quote=14043886" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" rel="nofollow" data-xf-click="quote" data-quote-href="/pdf/posts/14043886/quote">Reply</a>
</div>
</div>
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post14043886 sv-rating-bar--under-controls ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_1"><div class="samItem"><center><div id='defence.pk_desktop_category1'></div></center></div></div>
</div>
</div>
</div>
<div class="block">
<div class="block-container block-userActivity">
<h3 class="block-header block-userActivity--header">
Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)
</h3>
<div class="block-body">
<div class="block-row block-row--minor">
<ul class="listInline listInline--comma">
<li></li>
</ul>
</div>
</div>
</div>
</div>
<form action="/pdf/threads/calls-grow-for-general-election-after-rishi-sunak-becomes-tory-leader.753464/add-reply" method="post" class="block js-quickReply" data-xf-init="attachment-manager quick-reply ajax-submit draft" data-draft-url="/pdf/threads/calls-grow-for-general-election-after-rishi-sunak-becomes-tory-leader.753464/draft" data-draft-autosave="20" data-message-container="div[data-type=&#039;post&#039;] .js-replyNewMessageContainer">
<input type="hidden" name="_xfToken" value="1666637275,d57b0eb2ba8c1b9333e511925be9e338" />
<div class="block-container">
<div class="block-body">
<div class="message message--quickReply block-topRadiusContent block-bottomRadiusContent">
<div class="message-inner">
<div class="message-cell message-cell--user">
<div class="message-user ">
<div class="message-avatar">
<div class="message-avatar-wrapper">
<span class="avatar avatar--m avatar--default avatar--default--text" data-user-id="0">
<span class="avatar-u0-m"></span>
</span>
</div>
</div>
<span class="message-userArrow"></span>
</div>
</div>
<div class="message-cell message-cell--main">
<div class="message-editorWrapper">
<script class="js-editorToolbars" type="application/json">{"toolbarButtons":{"moreText":{"buttons":["clearFormatting","bold","italic","fontSize","textColor","fontFamily","strikeThrough","underline","xfInlineCode","xfInlineSpoiler"],"buttonsVisible":"5","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":["xfList","align","paragraphFormat"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","xfMedia","xfQuote","insertTable","insertHR","insertVideo","xfSpoiler","xfCode"],"buttonsVisible":"6","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","xfBbCode","xfDraft"],"buttonsVisible":"4","align":"right","icon":""}},"toolbarButtonsMD":{"moreText":{"buttons":["bold","italic","fontSize","textColor","fontFamily","strikeThrough","underline","xfInlineCode","xfInlineSpoiler"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":["xfList","align","paragraphFormat"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","insertVideo","xfMedia","xfQuote","insertTable","insertHR","xfSpoiler","xfCode"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","clearFormatting","xfBbCode","xfDraft"],"buttonsVisible":"1","align":"right","icon":""}},"toolbarButtonsSM":{"moreText":{"buttons":["bold","italic","fontSize","textColor","fontFamily","strikeThrough","underline","xfInlineCode","xfInlineSpoiler"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":["xfList","align","paragraphFormat"],"buttonsVisible":"1","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","xfQuote","insertVideo","xfMedia","insertTable","insertHR","xfSpoiler","xfCode"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","xfBbCode","clearFormatting","xfDraft"],"buttonsVisible":"1","align":"right","icon":""}},"toolbarButtonsXS":{"moreText":{"buttons":["bold","italic","fontSize","textColor","fontFamily","xfList","align","paragraphFormat","strikeThrough","underline","xfInlineSpoiler","xfInlineCode"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":[],"buttonsVisible":"0","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","xfQuote","insertVideo","xfMedia","insertTable","insertHR","xfSpoiler","xfCode"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","xfBbCode","clearFormatting","xfDraft"],"buttonsVisible":"1","align":"right","icon":""}}}</script>
<script class="js-editorToolbarSizes" type="application/json">{"SM":420,"MD":575,"LG":900}</script>
<script class="js-editorDropdowns" type="application/json">{"xfList":{"cmd":"xfList","icon":"fa-list","buttons":["formatOL","formatUL","indent","outdent"],"title":"List"}}</script>
<script class="js-editorLanguage" type="application/json">
		{
			"Align Center": "Align center",
			"Align Left": "Align left",
			"Align Right": "Align right",
			"Align Justify": "Justify text",
			"Align": "Alignment",
			"Alignment": "Alignment",
			"Back": "Back",
			"Bold": "Bold",
			"By URL": "By URL",
			"Clear Formatting": "Remove formatting",
			"Code": "Code",
			"Text Color": "Text color",
			"Decrease Indent": "Outdent",
			"Delete Draft": "Delete draft",
			"Drafts": "Drafts",
			"Drop image": "Drop image",
			"Drop video": "Drop video",
			"Edit Link": "Edit link",
			"Font Family": "Font family",
			"Font Size": "Font size",
			"Normal": "Normal",
			"Heading 1": "Heading 1",
			"Heading 2": "Heading 2",
			"Heading 3": "Heading 3",
			"Increase Indent": "Indent",
			"Inline Code": "Inline code",
			"Insert GIF": "Insert GIF",
			"Insert Horizontal Line": "Insert horizontal line",
			"Inline Spoiler": "Inline spoiler",
			"Insert Image": "Insert image",
			"Insert Link": "Insert link",
			"Insert": "Insert",
			"Italic": "Italic",
			"List": "List",
			"Loading image": "Loading image",
			"Media": "Media",
			"More Text": "More options…",
			"More Paragraph": "More options…",
			"More Rich": "More options…",
			"More Misc": "More options…",
			"Open Link": "Open link",
			"or click": "Or click here",
			"Ordered List": "Ordered list",
			"Paragraph Format": "Paragraph format",
			"Preview": "Preview",
			"Quote": "Quote",
			"Redo": "Redo",
			"Remove": "Remove",
			"Replace": "Replace",
			"Save Draft": "Save draft",
			"Smilies": "Smilies",
			"Something went wrong. Please try again.": "Something went wrong. Please try again or contact the administrator.",
			"Spoiler": "Spoiler",
			"Strikethrough": "Strike-through",
			"Text": "Text",
			"Toggle BB Code": "Toggle BB code",
			"Underline": "Underline",
			"Undo": "Undo",
			"Unlink": "Unlink",
			"Unordered List": "Unordered list",
			"Update": "Update",
			"Upload Image": "Upload image",
			"Uploading": "Uploading",
			"URL": "URL",
			"Insert Table": "Insert table",
			"Table Header": "Table header",
			"Remove Table": "Remove table",
			"Row": "Row",
			"Column": "Column",
			"Insert row above": "Insert row above",
			"Insert row below": "Insert row below",
			"Delete row": "Delete row",
			"Insert column before": "Insert column before",
			"Insert column after": "Insert column after",
			"Delete column": "Delete column",
			"Ctrl": "Ctrl",
			"Shift": "Shift",
			"Alt": "Alt",
			"Insert Video": "Insert video",
			"Upload Video": "Upload video",
			"Width": "Width",
			"Height": "Height",
			"Change Size": "Change size",
			"None": "None",
			"Alternative Text": "Alt text",
			"__lang end__": ""
		}
	</script>
<script class="js-editorCustom" type="application/json">
		{"gallery":{"title":"Gallery embed","type":"fa","value":"camera","option":"yes"}}
	</script>
<script class="js-xfEditorMenu" type="text/template">
		<div class="menu" data-menu="menu" aria-hidden="true"
			data-href="{{href}}"
			data-load-target=".js-xfEditorMenuBody">
			<div class="menu-content">
				<div class="js-xfEditorMenuBody">
					<div class="menu-row">Loading…</div>
				</div>
			</div>
		</div>
	</script>
<textarea name="message_html" class="input js-editor u-jsOnly" data-xf-init="editor" data-original-name="message" data-buttons-remove="xfInsertGif" style="visibility: hidden; height: 137px; " aria-label="Rich text box" data-min-height="100" placeholder="DONOT POST GRAPHIC/BLOODY/DEAD pictures or videos. Will result in an immediate ban.

Write your reply..." data-deferred="off" data-xf-key="r" data-preview-url="/pdf/threads/calls-grow-for-general-election-after-rishi-sunak-becomes-tory-leader.753464/reply-preview"></textarea>
<input type="hidden" value="" data-bb-code="message" />
<noscript>
		<textarea name="message" class="input" aria-label="Rich text box"></textarea>
	</noscript>
<div class="js-captchaContainer" data-row-type="fullWidth noGutter"></div>
<noscript><input type="hidden" name="no_captcha" value="1" /></noscript>
<div class="formButtonGroup ">
<div class="formButtonGroup-primary">
<button type="submit" class="button--primary button button--icon button--icon--reply"><span class="button-text">
Post reply
</span></button>
</div>
<div class="formButtonGroup-extra">
<button type="button" class="button--link button--multiQuote button button--icon button--icon--quote" style="display: none;" data-xf-init="multi-quote" data-href="/pdf/threads/calls-grow-for-general-election-after-rishi-sunak-becomes-tory-leader.753464/multi-quote" data-message-selector=".js-post" data-storage-key="multiQuoteThread" data-add-message="Message added to multi-quote." data-remove-message="Message removed from multi-quote."><span class="button-text">
Insert quotes…
</span></button>
</div>
<input type="hidden" name="last_date" value="1666633609" autocomplete="off" />
<input type="hidden" name="last_known_date" value="1666633609" autocomplete="off" />
<input type="hidden" name="load_extra" value="1" />
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</form>
<div class="block" data-widget-id="40" data-widget-key="xfes_thread_view_below_quick_reply_similar_threads" data-widget-definition="xfes_similar_threads">
<div class="block-container">
<h3 class="block-header">Similar threads</h3>
<div class="block-body">
<div class="structItemContainer">
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-753453" data-author="manga">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/manga.190584/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="190584" data-xf-init="member-tooltip" style="background-color: #996633; color: #dfbf9f">
<span class="avatar-u190584-s" role="img" aria-label="manga">M</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/rishi-sunak-wants-to-make-uk-india-ties-more-two-way.753453/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/rishi-sunak-wants-to-make-uk-india-ties-more-two-way.753453/preview">Rishi Sunak wants to make UK-India ties &#039;more two-way&#039;</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/manga.190584/" class="username " dir="auto" data-user-id="190584" data-xf-init="member-tooltip">manga</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/rishi-sunak-wants-to-make-uk-india-ties-more-two-way.753453/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-10-24T20:56:19+0500" data-time="1666626979" data-date-string="Oct 24, 2022" data-time-string="8:56 PM" title="Oct 24, 2022 at 8:56 PM">Today at 8:56 PM</time></a></li>
<li><a href="/pdf/forums/europe-russia.159/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Europe &amp; Russia
</span>
</span>
</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>7</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>51</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/rishi-sunak-wants-to-make-uk-india-ties-more-two-way.753453/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-10-24T23:30:48+0500" data-time="1666636248" data-date-string="Oct 24, 2022" data-time-string="11:30 PM" title="Oct 24, 2022 at 11:30 PM">17 minutes ago</time></a>
<div class="structItem-minor">
<a href="/pdf/members/truthseeker2010.35054/" class="username " dir="auto" data-user-id="35054" data-xf-init="member-tooltip">truthseeker2010</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/truthseeker2010.35054/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="35054" data-xf-init="member-tooltip" style="background-color: #5cd6b8; color: #1a6653">
<span class="avatar-u35054-s" role="img" aria-label="truthseeker2010">T</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-750323" data-author="Abdul Rehman Majeed">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/abdul-rehman-majeed.197984/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="197984" data-xf-init="member-tooltip" style="background-color: #85e0c2; color: #248f6b">
<span class="avatar-u197984-s" role="img" aria-label="Abdul Rehman Majeed">A</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/liz-truss-to-replace-boris-johnson-as-prime-minister.750323/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/liz-truss-to-replace-boris-johnson-as-prime-minister.750323/preview">Liz Truss to Replace Boris Johnson as Prime Minister</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/abdul-rehman-majeed.197984/" class="username " dir="auto" data-user-id="197984" data-xf-init="member-tooltip">Abdul Rehman Majeed</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/liz-truss-to-replace-boris-johnson-as-prime-minister.750323/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-09-05T22:09:06+0500" data-time="1662397746" data-date-string="Sep 5, 2022" data-time-string="10:09 PM" title="Sep 5, 2022 at 10:09 PM">Sep 5, 2022</time></a></li>
<li><a href="/pdf/forums/europe-russia.159/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Europe &amp; Russia
</span>
</span>
</a></li>
</ul>
<span class="structItem-pageJump">
<a href="/pdf/threads/liz-truss-to-replace-boris-johnson-as-prime-minister.750323/page-2">2</a>
</span>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>17</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>652</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/liz-truss-to-replace-boris-johnson-as-prime-minister.750323/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-09-07T12:43:17+0500" data-time="1662536597" data-date-string="Sep 7, 2022" data-time-string="12:43 PM" title="Sep 7, 2022 at 12:43 PM">Sep 7, 2022</time></a>
<div class="structItem-minor">
<a href="/pdf/members/kingqamar.187089/" class="username " dir="auto" data-user-id="187089" data-xf-init="member-tooltip">kingQamaR</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/kingqamar.187089/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="187089" data-xf-init="member-tooltip" style="background-color: #a36629; color: #e6bf99">
<span class="avatar-u187089-s" role="img" aria-label="kingQamaR">K</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-738442" data-author="waz">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/waz.1453/" class="avatar avatar--s" data-user-id="1453" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/1/1453.jpg?1357672107" srcset="/pdf/data/avatars/m/1/1453.jpg?1357672107 2x" alt="waz" class="avatar-u1453-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/british-chancellor-rishi-sunak-on-his-last-legs.738442/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/british-chancellor-rishi-sunak-on-his-last-legs.738442/preview">British chancellor Rishi Sunak on his last legs?</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/waz.1453/" class="username " dir="auto" data-user-id="1453" data-xf-init="member-tooltip"><span class="username--staff username--moderator username--admin">waz</span></a></li>
<li class="structItem-startDate"><a href="/pdf/threads/british-chancellor-rishi-sunak-on-his-last-legs.738442/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-03-27T23:44:51+0500" data-time="1648406691" data-date-string="Mar 27, 2022" data-time-string="11:44 PM" title="Mar 27, 2022 at 11:44 PM">Mar 27, 2022</time></a></li>
<li><a href="/pdf/forums/europe-russia.159/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Europe &amp; Russia
</span>
</span>
</a></li>
</ul>
<span class="structItem-pageJump">
<a href="/pdf/threads/british-chancellor-rishi-sunak-on-his-last-legs.738442/page-3">3</a>
<a href="/pdf/threads/british-chancellor-rishi-sunak-on-his-last-legs.738442/page-4">4</a>
<a href="/pdf/threads/british-chancellor-rishi-sunak-on-his-last-legs.738442/page-5">5</a>
<a href="/pdf/threads/british-chancellor-rishi-sunak-on-his-last-legs.738442/page-6">6</a>
<a href="/pdf/threads/british-chancellor-rishi-sunak-on-his-last-legs.738442/page-7">7</a>
<a href="/pdf/threads/british-chancellor-rishi-sunak-on-his-last-legs.738442/page-8">8</a>
</span>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>112</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>4K</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/british-chancellor-rishi-sunak-on-his-last-legs.738442/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-10-24T23:38:14+0500" data-time="1666636694" data-date-string="Oct 24, 2022" data-time-string="11:38 PM" title="Oct 24, 2022 at 11:38 PM">9 minutes ago</time></a>
<div class="structItem-minor">
<a href="/pdf/members/turingsage.162757/" class="username " dir="auto" data-user-id="162757" data-xf-init="member-tooltip">Turingsage</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/turingsage.162757/" class="avatar avatar--xxs" data-user-id="162757" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/162/162757.jpg?1412033140" alt="Turingsage" class="avatar-u162757-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-746429" data-author="waz">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/waz.1453/" class="avatar avatar--s" data-user-id="1453" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/1/1453.jpg?1357672107" srcset="/pdf/data/avatars/m/1/1453.jpg?1357672107 2x" alt="waz" class="avatar-u1453-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/tory-leadership-race-for-new-pm-all-posts.746429/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/tory-leadership-race-for-new-pm-all-posts.746429/preview">Tory leadership race for new PM all posts.</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/waz.1453/" class="username " dir="auto" data-user-id="1453" data-xf-init="member-tooltip"><span class="username--staff username--moderator username--admin">waz</span></a></li>
<li class="structItem-startDate"><a href="/pdf/threads/tory-leadership-race-for-new-pm-all-posts.746429/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-07-10T15:49:48+0500" data-time="1657450188" data-date-string="Jul 10, 2022" data-time-string="3:49 PM" title="Jul 10, 2022 at 3:49 PM">Jul 10, 2022</time></a></li>
<li><a href="/pdf/forums/europe-russia.159/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Europe &amp; Russia
</span>
</span>
</a></li>
</ul>
<span class="structItem-pageJump">
<a href="/pdf/threads/tory-leadership-race-for-new-pm-all-posts.746429/page-4">4</a>
<a href="/pdf/threads/tory-leadership-race-for-new-pm-all-posts.746429/page-5">5</a>
<a href="/pdf/threads/tory-leadership-race-for-new-pm-all-posts.746429/page-6">6</a>
<a href="/pdf/threads/tory-leadership-race-for-new-pm-all-posts.746429/page-7">7</a>
<a href="/pdf/threads/tory-leadership-race-for-new-pm-all-posts.746429/page-8">8</a>
<a href="/pdf/threads/tory-leadership-race-for-new-pm-all-posts.746429/page-9">9</a>
</span>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>131</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>11K</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/tory-leadership-race-for-new-pm-all-posts.746429/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-09-24T19:52:42+0500" data-time="1664031162" data-date-string="Sep 24, 2022" data-time-string="7:52 PM" title="Sep 24, 2022 at 7:52 PM">Sep 24, 2022</time></a>
<div class="structItem-minor">
<a href="/pdf/members/paul2.192732/" class="username " dir="auto" data-user-id="192732" data-xf-init="member-tooltip">Paul2</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/paul2.192732/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="192732" data-xf-init="member-tooltip" style="background-color: #c2f0f0; color: #33cccc">
<span class="avatar-u192732-s" role="img" aria-label="Paul2">P</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-750411" data-author="Drizzt">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/drizzt.201350/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="201350" data-xf-init="member-tooltip" style="background-color: #5cd67a; color: #1a662d">
<span class="avatar-u201350-s" role="img" aria-label="Drizzt">D</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/uk-pm-election-liz-truss-defeats-rishi-sunak-setback-to-brahmanism-hindutwa-him-and-wife-akshata-murthy-perform-cow-worship-in-london.750411/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/uk-pm-election-liz-truss-defeats-rishi-sunak-setback-to-brahmanism-hindutwa-him-and-wife-akshata-murthy-perform-cow-worship-in-london.750411/preview">UK PM Election: Liz Truss defeats Rishi Sunak | Setback to Brahmanism Hindutwa | Him And Wife Akshata Murthy Perform ‘Cow Worship&#039; in London</a>
</div>
<div class="structItem-minor">

<ul class="structItem-parts">
<li><a href="/pdf/members/drizzt.201350/" class="username " dir="auto" data-user-id="201350" data-xf-init="member-tooltip">Drizzt</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/uk-pm-election-liz-truss-defeats-rishi-sunak-setback-to-brahmanism-hindutwa-him-and-wife-akshata-murthy-perform-cow-worship-in-london.750411/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-09-07T06:55:28+0500" data-time="1662515728" data-date-string="Sep 7, 2022" data-time-string="6:55 AM" title="Sep 7, 2022 at 6:55 AM">Sep 7, 2022</time></a></li>
<li><a href="/pdf/forums/central-south-asia.160/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Central &amp; South Asia
</span>
</span>
</a></li>
</ul>
<span class="structItem-pageJump">
<a href="/pdf/threads/uk-pm-election-liz-truss-defeats-rishi-sunak-setback-to-brahmanism-hindutwa-him-and-wife-akshata-murthy-perform-cow-worship-in-london.750411/page-2">2</a>
</span>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>19</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>1K</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/uk-pm-election-liz-truss-defeats-rishi-sunak-setback-to-brahmanism-hindutwa-him-and-wife-akshata-murthy-perform-cow-worship-in-london.750411/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-09-13T19:31:18+0500" data-time="1663079478" data-date-string="Sep 13, 2022" data-time-string="7:31 PM" title="Sep 13, 2022 at 7:31 PM">Sep 13, 2022</time></a>
<div class="structItem-minor">
<a href="/pdf/members/hindustani78.156041/" class="username " dir="auto" data-user-id="156041" data-xf-init="member-tooltip">Hindustani78</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/hindustani78.156041/" class="avatar avatar--xxs" data-user-id="156041" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/156/156041.jpg?1419121035" alt="Hindustani78" class="avatar-u156041-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="" data-page-image="">
<span class="shareButtons-label">Share:</span>
<div class="shareButtons-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Reddit</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}&amp;media={image}">
<i aria-hidden="true"></i>
<span>Pinterest</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Tumblr</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i aria-hidden="true"></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i aria-hidden="true"></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--share is-hidden" data-xf-init="web-share" data-title="" data-text="" data-url="" data-hide=".shareButtons-button:not(.shareButtons-button--share)">
<i aria-hidden="true"></i>
<span>Share</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i aria-hidden="true"></i>
<span>Link</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="p-body-sidebar">
<center><div id='defence.pk_desktop_sidebar'></div></center>
<br />
<div class="block" data-widget-id="9" data-widget-key="forum_overview_new_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Latest posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/zsari.154945/" class="avatar avatar--xxs" data-user-id="154945" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/154/154945.jpg?1541702265" alt="Zsari" class="avatar-u154945-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/chinese-ex-president-hu-jintao-escorted-out-of-congress.753333/post-14044010">Chinese ex-president Hu Jintao escorted out of congress</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Zsari</li>
<li><time class="u-dt" dir="auto" datetime="2022-10-24T23:47:53+0500" data-time="1666637273" data-date-string="Oct 24, 2022" data-time-string="11:47 PM" title="Oct 24, 2022 at 11:47 PM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/china-far-east.161/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
China &amp; Far East
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ghazi52.2675/" class="avatar avatar--xxs" data-user-id="2675" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/2/2675.jpg?1598295316" alt="ghazi52" class="avatar-u2675-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/operation-radd-ul-fasaad-updates-news-and-discussions.479597/post-14044009">Operation Radd-ul-Fasaad - Updates, News and Discussions.</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: ghazi52</li>
<li><time class="u-dt" dir="auto" datetime="2022-10-24T23:47:50+0500" data-time="1666637270" data-date-string="Oct 24, 2022" data-time-string="11:47 PM" title="Oct 24, 2022 at 11:47 PM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistans-internal-security.87/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan&#039;s Internal Security
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/imran-khan.6381/" class="avatar avatar--xxs" data-user-id="6381" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/6/6381.jpg?1461565497" alt="Imran Khan" class="avatar-u6381-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/ptis-punjab-govt-files-fir-against-manzoor-pashteen-for-anti-army-speech-at-asma-jahangir-conference.753459/post-14044008">PTI&#039;s Punjab Govt files FIR against Manzoor Pashteen for &#039;Anti-Army&#039; speech at Asma Jahangir Conference</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Imran Khan</li>
<li><time class="u-dt" dir="auto" datetime="2022-10-24T23:46:40+0500" data-time="1666637200" data-date-string="Oct 24, 2022" data-time-string="11:46 PM" title="Oct 24, 2022 at 11:46 PM">1 minute ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/social-current-events.83/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Social &amp; Current Events
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/letsrock.194368/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="194368" data-xf-init="member-tooltip" style="background-color: #7a5cd6; color: #eeebfa">
<span class="avatar-u194368-s" role="img" aria-label="letsrock">L</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/rishi-sunak-of-indian-heritage-is-new-uk-prime-minister.753440/post-14044007">Rishi Sunak, of Indian heritage is new UK Prime Minister</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: letsrock</li>
<li><time class="u-dt" dir="auto" datetime="2022-10-24T23:45:21+0500" data-time="1666637121" data-date-string="Oct 24, 2022" data-time-string="11:45 PM" title="Oct 24, 2022 at 11:45 PM">2 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/europe-russia.159/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Europe &amp; Russia
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/saadh.202483/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="202483" data-xf-init="member-tooltip" style="background-color: #7a3d1f; color: #db9470">
<span class="avatar-u202483-s" role="img" aria-label="SaadH">S</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/imran-riaz-khan-and-shireen-mazari-forewarned-about-assassination-attempts-and-bounties-placed-on-arshad-sharif-martyred.753414/post-14044006">Imran Riaz Khan and Shireen Mazari forewarned about assassination attempts and bounties placed on Arshad Sharif (martyred)</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: SaadH</li>
<li><time class="u-dt" dir="auto" datetime="2022-10-24T23:44:56+0500" data-time="1666637096" data-date-string="Oct 24, 2022" data-time-string="11:44 PM" title="Oct 24, 2022 at 11:44 PM">2 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="16" data-widget-key="pd_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Pakistan Defence Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ghazi52.2675/" class="avatar avatar--xxs" data-user-id="2675" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/2/2675.jpg?1598295316" alt="ghazi52" class="avatar-u2675-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/operation-radd-ul-fasaad-updates-news-and-discussions.479597/post-14044009">Operation Radd-ul-Fasaad - Updates, News and Discussions.</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: ghazi52</li>
<li><time class="u-dt" dir="auto" datetime="2022-10-24T23:47:50+0500" data-time="1666637270" data-date-string="Oct 24, 2022" data-time-string="11:47 PM" title="Oct 24, 2022 at 11:47 PM">A moment ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistans-internal-security.87/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan&#039;s Internal Security
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/syed_yusuf.840/" class="avatar avatar--xxs" data-user-id="840" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/0/840.jpg?1532867814" alt="syed_yusuf" class="avatar-u840-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistan-uavs-news-discussions.6186/post-14043954">Pakistan UAVs News &amp; Discussions</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: syed_yusuf</li>
<li><time class="u-dt" dir="auto" datetime="2022-10-24T23:16:11+0500" data-time="1666635371" data-date-string="Oct 24, 2022" data-time-string="11:16 PM" title="Oct 24, 2022 at 11:16 PM">31 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-air-force.12/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Air Force
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/syed_yusuf.840/" class="avatar avatar--xxs" data-user-id="840" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/0/840.jpg?1532867814" alt="syed_yusuf" class="avatar-u840-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistan-navy-news-discussions.41/post-14043937">Pakistan Navy | News &amp; Discussions.</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: syed_yusuf</li>
<li><time class="u-dt" dir="auto" datetime="2022-10-24T23:09:18+0500" data-time="1666634958" data-date-string="Oct 24, 2022" data-time-string="11:09 PM" title="Oct 24, 2022 at 11:09 PM">38 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-navy.14/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Navy
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/bossara_rana.195767/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="195767" data-xf-init="member-tooltip" style="background-color: #a3e085; color: #478f24">
<span class="avatar-u195767-s" role="img" aria-label="bossara_rana">B</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/khan-must-be-out-if-you-wana-be-out-of-this-fatf-shit-list.753325/post-14043742">Khan must be out if you wana be out of this FATF shit list</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: bossara_rana</li>
<li><time class="u-dt" dir="auto" datetime="2022-10-24T21:35:09+0500" data-time="1666629309" data-date-string="Oct 24, 2022" data-time-string="9:35 PM" title="Oct 24, 2022 at 9:35 PM">Today at 9:35 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistans-internal-security.87/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan&#039;s Internal Security
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/johncliu88.202237/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="202237" data-xf-init="member-tooltip" style="background-color: #c285e0; color: #6b248f">
<span class="avatar-u202237-s" role="img" aria-label="johncliu88">J</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/export-bids-for-jf-17-thunder-multirole-lightweight-fighter-aircraft.141375/post-14043674">Export bids for JF-17 Thunder Multirole Lightweight Fighter Aircraft</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: johncliu88</li>
<li><time class="u-dt" dir="auto" datetime="2022-10-24T20:59:08+0500" data-time="1666627148" data-date-string="Oct 24, 2022" data-time-string="8:59 PM" title="Oct 24, 2022 at 8:59 PM">Today at 8:59 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/jf-17-thunder.108/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
JF-17 Thunder
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="17" data-widget-key="pa_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Pakistan Affairs Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/imran-khan.6381/" class="avatar avatar--xxs" data-user-id="6381" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/6/6381.jpg?1461565497" alt="Imran Khan" class="avatar-u6381-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/ptis-punjab-govt-files-fir-against-manzoor-pashteen-for-anti-army-speech-at-asma-jahangir-conference.753459/post-14044008">PTI&#039;s Punjab Govt files FIR against Manzoor Pashteen for &#039;Anti-Army&#039; speech at Asma Jahangir Conference</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Imran Khan</li>
<li><time class="u-dt" dir="auto" datetime="2022-10-24T23:46:40+0500" data-time="1666637200" data-date-string="Oct 24, 2022" data-time-string="11:46 PM" title="Oct 24, 2022 at 11:46 PM">1 minute ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/social-current-events.83/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Social &amp; Current Events
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/saadh.202483/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="202483" data-xf-init="member-tooltip" style="background-color: #7a3d1f; color: #db9470">
<span class="avatar-u202483-s" role="img" aria-label="SaadH">S</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/imran-riaz-khan-and-shireen-mazari-forewarned-about-assassination-attempts-and-bounties-placed-on-arshad-sharif-martyred.753414/post-14044006">Imran Riaz Khan and Shireen Mazari forewarned about assassination attempts and bounties placed on Arshad Sharif (martyred)</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: SaadH</li>
<li><time class="u-dt" dir="auto" datetime="2022-10-24T23:44:56+0500" data-time="1666637096" data-date-string="Oct 24, 2022" data-time-string="11:44 PM" title="Oct 24, 2022 at 11:44 PM">2 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/tnt.195569/" class="avatar avatar--xxs" data-user-id="195569" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/195/195569.jpg?1563744423" alt="TNT" class="avatar-u195569-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/deeply-saddened-by-arshad-sharifs-death-in-kenya-ispr.753425/post-14044004">Deeply saddened by Arshad Sharif&#039;s death in Kenya: ISPR</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: TNT</li>
<li><time class="u-dt" dir="auto" datetime="2022-10-24T23:44:17+0500" data-time="1666637057" data-date-string="Oct 24, 2022" data-time-string="11:44 PM" title="Oct 24, 2022 at 11:44 PM">3 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/tnt.195569/" class="avatar avatar--xxs" data-user-id="195569" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/195/195569.jpg?1563744423" alt="TNT" class="avatar-u195569-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/hold-your-tears-for-arshad-sharif-mom.753461/post-14044002">Hold your tears for Arshad Sharif mom</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: TNT</li>
<li><time class="u-dt" dir="auto" datetime="2022-10-24T23:42:54+0500" data-time="1666636974" data-date-string="Oct 24, 2022" data-time-string="11:42 PM" title="Oct 24, 2022 at 11:42 PM">5 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/tnt.195569/" class="avatar avatar--xxs" data-user-id="195569" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/195/195569.jpg?1563744423" alt="TNT" class="avatar-u195569-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/journalist-arshad-sharif-martyred-in-kenya.753404/post-14043999">Journalist Arshad Sharif martyred in Kenya</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: TNT</li>
<li><time class="u-dt" dir="auto" datetime="2022-10-24T23:41:32+0500" data-time="1666636892" data-date-string="Oct 24, 2022" data-time-string="11:41 PM" title="Oct 24, 2022 at 11:41 PM">6 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistani-siasat.82/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistani Siasat
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="18" data-widget-key="mf_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Military Forum Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/philip-the-arab.192012/" class="avatar avatar--xxs" data-user-id="192012" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/192/192012.jpg?1625341972" alt="Philip the Arab" class="avatar-u192012-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/f-35-isreal-stealth-aircraft-detected-by-air-traffic-control-radar-near-lebanon.569614/post-14043936">F-35 Isreal stealth aircraft detected by air traffic control radar near Lebanon !</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Philip the Arab</li>
<li><time class="u-dt" dir="auto" datetime="2022-10-24T23:09:09+0500" data-time="1666634949" data-date-string="Oct 24, 2022" data-time-string="11:09 PM" title="Oct 24, 2022 at 11:09 PM">38 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-forum.85/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/beijingwalker.134467/" class="avatar avatar--xxs" data-user-id="134467" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/134/134467.jpg?1656519764" alt="beijingwalker" class="avatar-u134467-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/china-is-working-on-invisible-missile-launchers-for-future-combat.752739/post-14043625">China is working on ‘invisible’ missile launchers for ‘future combat’</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: beijingwalker</li>
<li><time class="u-dt" dir="auto" datetime="2022-10-24T20:37:34+0500" data-time="1666625854" data-date-string="Oct 24, 2022" data-time-string="8:37 PM" title="Oct 24, 2022 at 8:37 PM">Today at 8:37 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/equipment-gear.168/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Equipment &amp; Gear
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/a-p-richelieu.152476/" class="avatar avatar--xxs" data-user-id="152476" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/152/152476.jpg?1416044623" alt="A.P. Richelieu" class="avatar-u152476-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/new-image-shows-how-b-52-will-look-after-engine-radar-replacement.753311/post-14043388">New Image Shows How B-52 Will Look After Engine, Radar Replacement</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: A.P. Richelieu</li>
<li><time class="u-dt" dir="auto" datetime="2022-10-24T18:51:39+0500" data-time="1666619499" data-date-string="Oct 24, 2022" data-time-string="6:51 PM" title="Oct 24, 2022 at 6:51 PM">Today at 6:51 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/air-warfare.153/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Air Warfare
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/waqarahmed161247.205012/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="205012" data-xf-init="member-tooltip" style="background-color: #cc6666; color: #602020">
<span class="avatar-u205012-s" role="img" aria-label="WaqarAhmed161247">W</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/bharat-dynamics-ltd-to-manufacture-israeli-lora-theatre-quasi-ballistic-missile.753369/post-14043384">Bharat Dynamics Ltd to Manufacture Israeli LORA Theatre Quasi-Ballistic Missile</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: WaqarAhmed161247</li>
<li><time class="u-dt" dir="auto" datetime="2022-10-24T18:49:58+0500" data-time="1666619398" data-date-string="Oct 24, 2022" data-time-string="6:49 PM" title="Oct 24, 2022 at 6:49 PM">Today at 6:49 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-forum.85/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/pdf.177139/" class="avatar avatar--xxs" data-user-id="177139" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/177/177139.jpg?1653418000" alt="PDF" class="avatar-u177139-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/russian-su-30-fighter-jet-crashes-into-building-in-siberia-killing-two.753390/post-14043123">Russian SU-30 fighter jet crashes into building in Siberia, killing two</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: PDF</li>
<li><time class="u-dt" dir="auto" datetime="2022-10-24T16:39:09+0500" data-time="1666611549" data-date-string="Oct 24, 2022" data-time-string="4:39 PM" title="Oct 24, 2022 at 4:39 PM">Today at 4:39 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/air-warfare.153/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Air Warfare
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="20" data-widget-key="cd_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Country Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/cancerous-tumor.133627/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="133627" data-xf-init="member-tooltip" style="background-color: #995cd6; color: #401a66">
<span class="avatar-u133627-s" role="img" aria-label="Cancerous Tumor">C</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/irans-infrastructure-projects.715443/post-14043969">Iran&#039;s Infrastructure projects...</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Cancerous Tumor</li>
<li><time class="u-dt" dir="auto" datetime="2022-10-24T23:21:15+0500" data-time="1666635675" data-date-string="Oct 24, 2022" data-time-string="11:21 PM" title="Oct 24, 2022 at 11:21 PM">26 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/iranian-defence-forum.152/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Iranian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ghostkiller.203532/" class="avatar avatar--xxs" data-user-id="203532" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/203/203532.jpg?1654698783" alt="Ghostkiller" class="avatar-u203532-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/egyptian-armed-forces.103456/post-14043955">Egyptian Armed Forces</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Ghostkiller</li>
<li><time class="u-dt" dir="auto" datetime="2022-10-24T23:16:26+0500" data-time="1666635386" data-date-string="Oct 24, 2022" data-time-string="11:16 PM" title="Oct 24, 2022 at 11:16 PM">31 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/arab-defence-forum.162/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Arab Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/renhai.206683/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="206683" data-xf-init="member-tooltip" style="background-color: #a3a329; color: #141405">
<span class="avatar-u206683-s" role="img" aria-label="renhai">R</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/indian-rafale-secrets-with-china.753439/post-14043929">Indian Rafale secrets with China</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: renhai</li>
<li><time class="u-dt" dir="auto" datetime="2022-10-24T23:05:15+0500" data-time="1666634715" data-date-string="Oct 24, 2022" data-time-string="11:05 PM" title="Oct 24, 2022 at 11:05 PM">42 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/indian-defence-forum.52/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Indian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/philip-the-arab.192012/" class="avatar avatar--xxs" data-user-id="192012" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/192/192012.jpg?1625341972" alt="Philip the Arab" class="avatar-u192012-s" width="48" height="48" loading="lazy" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/made-in-uae.192249/post-14043909">MADE IN UAE</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Philip the Arab</li>
<li><time class="u-dt" dir="auto" datetime="2022-10-24T22:54:04+0500" data-time="1666634044" data-date-string="Oct 24, 2022" data-time-string="10:54 PM" title="Oct 24, 2022 at 10:54 PM">53 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/arab-defence-forum.162/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Arab Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/daylamite-warrior.203460/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="203460" data-xf-init="member-tooltip" style="background-color: #29a385; color: #051411">
<span class="avatar-u203460-s" role="img" aria-label="Daylamite Warrior">D</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/shahed-136-tracking-usage-expanding-understanding.752437/post-14043897">Shahed-136 - Tracking usage &amp; expanding understanding.</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Daylamite Warrior</li>
<li><time class="u-dt" dir="auto" datetime="2022-10-24T22:50:30+0500" data-time="1666633830" data-date-string="Oct 24, 2022" data-time-string="10:50 PM" title="Oct 24, 2022 at 10:50 PM">57 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/iranian-defence-forum.152/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Iranian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="p-breadcrumbs-wrap p-breadcrumbs-wrap--bottom">
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://defence.pk" itemprop="item">
<span itemprop="name">Home</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/#world-affairs-forum.188" itemprop="item">
<span itemprop="name">World Affairs Forum</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/forums/europe-russia.159/" itemprop="item">
<span itemprop="name">Europe &amp; Russia</span>
</a>
<meta itemprop="position" content="4" />
</li>
</ul>
</div>
<div class="samCodeUnit" data-position="container_breadcrumb_bottom_below"><div class="samItem"><center><div id='defence.pk_desktop_banner'></div></center></div></div>
</div>
</div>
</div> 
<footer class="p-footer" id="footer">
<div class='pdf-footer-padding'>
<div class='pdf-footer'>
<div class='pdf-footer__1'>
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt='' />
</div>
<div class='pdf-footer__2'>
<h3>About Us</h3>
<p>Defence.pk is a one stop resource for Pakistan defence, strategic affairs, security issues, world defence and military affairs.</p>
<p>Contact us: <a href="mailto:contact@defence.pk">contact@defence.pk</a></p>
</div>
</div>
</div>
<div class="p-footer-inner">
<div class="p-footer-row">
<div class="p-footer-row-main">
<ul class="p-footer-linkList">
<li class='xenfocus-footer-icon'><a href="#" rel="nofollow" data-xf-init="tooltip" title="Customize" data-xenfocus-editor><i class="fa--xf far fa-toggle-on" aria-hidden="true"></i></a></li>
</ul>
</div>
<div class="p-footer-row-opposite">
<ul class="p-footer-linkList">
<li><a href="/pdf/misc/contact" data-xf-click="overlay">Contact us</a></li>
<li><a href="/pdf/help/terms/">Terms and rules</a></li>
<li><a href="/pdf/help/privacy-policy/">Privacy policy</a></li>
<li><a href="/pdf/help/">Help</a></li>
<li><a href="https://defence.pk">Home</a></li>
<li><a href="/pdf/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf far fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
</ul>
</div>
</div>
<div class='footer-align'>
<div>
<div class="p-footer-copyright">
<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank" rel="sponsored noopener">Community platform by XenForo<sup>&reg;</sup> <span class="copyright">&copy; 2010-2022 XenForo Ltd.</span></a>
</div>
</div>
<div>
<ul class='xenfocus-social'>
<li><a href='https://www.facebook.com/pakistanidefence/' target='_blank'></a></li>
<li><a href='https://www.instagram.com/defencepk/' target='_blank'></a></li>
<li><a href='https://twitter.com/defence_pk' target='_blank'></a></li>
<li><a href='https://play.google.com/store/apps/details?id=com.tapatalk.defencepkforums&hl=en_US' target='_blank'></a></li>
</ul>
</div>
</div>
</div>
</footer>

<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="p-offCanvasRegisterLink">
<div class="offCanvasMenu-linkHolder">
<a href="/pdf/login/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true">
Log in
</a>
</div>
<hr class="offCanvasMenu-separator" />
<div class="offCanvasMenu-linkHolder">
<a href="/pdf/register/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true">
Register
</a>
</div>
<hr class="offCanvasMenu-separator" />
</div>
<div class="js-offCanvasNavTarget"></div>
</div>
</div>

</div> 
</div> 
<div class='focus-editor-wrap'>
<div class='focus-editor-overlay' data-xenfocus-editor></div>
<div class='focus-editor'>
<div class='focus-editor-scroll'>
<div>
<div class='focus-editor__title' data-focus-text='Customize layout'></div>
<div class='focus-editor-panel' data-setting='focus-mobile-navigation-bar' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Mobile navigation bar?' data-setting-desc='Display a navigation bar at the bottom of the site when using a mobile device?'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-fluid' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Fluid width?' data-setting-desc='Enabling this will increase the width of the site so it occupies the width of your browser. Useful for larger screens.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-grid' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Grid layout?' data-setting-desc='If enabled, the forums will be displayed as a grid instead of a table.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-sidebar-sticky' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Sticky sidebar?' data-setting-desc='If enabled, the sidebar will stick to the top of the screen for easy access.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-sidebar-flip' data-setting-default='off'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Flip sidebar?' data-setting-desc='Flip the sidebar between the left and right sides.'></div>
</div>
</div>
</div>
<div class='focus-editor-save'>
<button data-xenfocus-editor data-focus-text='Save'></button>
</div>
</div>
</div>
<div class="u-bottomFixer js-bottomFixTarget">
</div>
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="both">
<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
<a href="#footer" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-down" aria-hidden="true"></i><span class="u-srOnly">Bottom</span></span></a>
</div>
<script src="/pdf/js/vendor/jquery/jquery-3.5.1.min.js?_v=04569bbc"></script>
<script src="/pdf/js/vendor/vendor-compiled.js?_v=04569bbc"></script>
<script src="/pdf/js/xf/core-compiled.js?_v=04569bbc"></script>
<script>
	XF.samViewCountMethod = "view";
	XF.samServerTime = 1666637275;
	XF.samItem = ".samItem";
	XF.samCodeUnit = ".samCodeUnit";
	XF.samBannerUnit = ".samBannerUnit";
</script>
<script>
		XF.samAdBlockAction = "message";
		XF.samSupportUsTitle = "Please support us";
		XF.samSupportUsMessage = "Please support us by disabling AdBlocker on our website.";
		XF.samSupportRedirectUrl = '';
		XF.samAdBlockNotice = {
			element: '.p-body-content',
			method: 'prepend',
			content: '<h1>ADs support the running of this site. Please disable.<\/h1>'
		};
		$(function() {
			function hasContentHeight(ad) {
				if (ad.find('[data-xf-init="sam-lazy"]').length) {
					return true;
				}
				var adminActions = ad.find('.samAdminActions');
				var ignoreContent = ad.find('.samIgnoreContent');
				var adsenseUnit = ad.find('ins.adsbygoogle');
				var ignoredHeight = 0;
				if (adminActions.length) {
					ignoredHeight += adminActions.height();
				}
				if (ignoreContent.length) {
					ignoredHeight += ignoreContent.height();
				}
				if (adsenseUnit.length) {
					if (adsenseUnit[0].attributes['data-adsbygoogle-status'] === undefined) {
						return false;
					} else if (adsenseUnit.is(':hidden')) {
						return true;
					}
				}
				return (ad.height() - ignoredHeight) > 0;
			}
			function initDetection() {
				 $('<div class="banner_728x90 ad-banner" />').appendTo('body');
				 var adUnits = $(XF.samCodeUnit + ' ' + XF.samItem + ':not(.samLazyLoading)' + ',' + XF.samBannerUnit + ' ' + XF.samItem + ':not(.samLazyLoading)');
				 if (adUnits.length && ($('.banner_728x90.ad-banner').is(':hidden') || XF.samCoreLoaded === undefined)) {
					  if (XF.samAdBlockAction == 'backup' || XF.samAdBlockAction == 'message') {
						   adUnits.each(function() {
								if (!hasContentHeight($(this)) && $(this).find('> a img[data-src]').length == 0) {
									 if (XF.samAdBlockAction == 'backup') {
										  var backup = $(this).find('.samBackup');
										  if (backup.length) {
											   backup.find('img').each(function() {
													$(this).attr('src', $(this).data('src'));
											   });
											   backup.fadeIn();
										  }
									 } else {
										  $('<div class="samSupportUs" />').html(XF.samSupportUsMessage).prependTo($(this));
									 }
								}
						   });
					  } else {
						   var adsBlocked = 0;
						   adUnits.each(function() {
								if (!hasContentHeight($(this))) {
									 adsBlocked += 1;
								};
						   });
						   if (adsBlocked) {
							   if (XF.samAdBlockAction == 'notice') {
								   var content = XF.samSupportUsMessage;
								   if (XF.samAdBlockNotice.content) {
									   content = XF.samAdBlockNotice.content;
								   }
								   var notice = $('<div id="samNotice" />');
								   notice.prepend('<a role="button" id="samDismiss">×</a>');
								   notice.append('<span>' + content + '</span>');
								   if (XF.samAdBlockNotice.method == 'prepend') {
									   notice.prependTo(XF.samAdBlockNotice.element);
								   } else {
									   notice.appendTo(XF.samAdBlockNotice.element);
								   }
								   notice.fadeIn('slow');
								   XF.activate(notice);
								   $('body').addClass('samAdBlockDetected');
							   } else {
								   var pUrl = window.location.href;
								   var rUrl = XF.samSupportRedirectUrl;
								   if (rUrl && pUrl.indexOf(rUrl) === -1) {
									   window.location.href = rUrl;
									   return;
								   }
								   var $overlay = XF.getOverlayHtml({
									   title: XF.samSupportUsTitle,
									   dismissible: false,
									   html: '<div class="blockMessage">' + XF.samSupportUsMessage + '</div>'
								   });
								   var overlay = new XF.Overlay($overlay, {
									   backdropClose: false,
									   keyboard: false,
									   escapeClose: false,
									   className: 'samSupportUsOverlay'
								   });
								   overlay.show();
								   $('head').append('<style>::-webkit-scrollbar{display: none;}</style>');
								   $('.samSupportUsOverlay').css('background-color', 'black').fadeTo('slow', 0.95);
							   }
						   }
					  }
				 }
			}
			$(document).on('click', '#samDismiss', function() {
				 $(this).parent('#samNotice').fadeOut();
				 $('body').removeClass('samAdBlockDetected');
			});
			$(document).on('samInitDetection', function() {
				initDetection();
			});
			$(document).trigger('samInitDetection');
		});
	</script>
<script>
	$(function() {
		var backupAds = $('div[data-ba]');
		if (backupAds.length) {
			backupAds.each(function() {
				var ad = $(this);
				if (ad.find('ins.adsbygoogle').is(':hidden')) {
					 XF.ajax('GET', XF.canonicalizeUrl('index.php?sam-item/' + ad.data('ba') + '/get-backup'), {}, function(data) {
						 if (data.backup) {
							 ad.html(data.backup);
						 }
					 }, { skipDefault: true, global: false});
				}
			});
		}
	});
</script>
<script>
	$(".flags").on('touch click', function (){
		if(event.handled === false) return
		event.stopPropagation();
        event.preventDefault();
        event.handled = true;
		
		var $title = $(this).find(".data-original-title");
		if (!$title.length) {
			$(this).append('<span class="data-original-title">' + $(this).attr("data-original-title") + '</span>');
		} else {
			$title.remove();
		}
	});
</script>
<script src="/pdf/js/xf/lightbox-compiled.js?_v=04569bbc"></script>
<script src="/pdf/js/siropu/am/core.min.js?_v=04569bbc"></script>
<script src="/pdf/js/xf/message.min.js?_v=04569bbc"></script>
<script src="/pdf/js/xf/editor-compiled.js?_v=04569bbc"></script>
<script src="/pdf/js/xfmg/editor.min.js?_v=04569bbc"></script>
<script>

jQuery.extend(XF.config, {
	contentrating : {
		tooltipDelay: 400,
		menuDelay: 100,
	}
});

</script>
<script>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</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<script type="text/template" id="xfReactTooltipTemplate">
		<div class="tooltip-content-inner">
			<div class="reactTooltip">
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon7 sv-rating-type-icon--sprite sv-rating-type-icon--sprite7  "
			alt="Positive Rating"
			width="16" height="16"
			title="Positive Rating"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon8 sv-rating-type-icon--sprite sv-rating-type-icon--sprite8  "
			alt="Negative Rating"
			width="16" height="16"
			title="Negative Rating"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon1 sv-rating-type-icon--sprite sv-rating-type-icon--sprite1  "
			alt="Like"
			width="32" height="32"
			title="Like"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon2 sv-rating-type-icon--sprite sv-rating-type-icon--sprite2  "
			alt="Love"
			width="32" height="32"
			title="Love"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon3 sv-rating-type-icon--sprite sv-rating-type-icon--sprite3  "
			alt="Haha"
			width="32" height="32"
			title="Haha"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon4 sv-rating-type-icon--sprite sv-rating-type-icon--sprite4  "
			alt="Wow"
			width="32" height="32"
			title="Wow"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon5 sv-rating-type-icon--sprite sv-rating-type-icon--sprite5  "
			alt="Sad"
			width="32" height="32"
			title="Sad"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon6 sv-rating-type-icon--sprite sv-rating-type-icon--sprite6  "
			alt="Angry"
			width="32" height="32"
			title="Angry"
			aria-hidden="true"></div></div>
				
			</div>
		</div>
	</script>
<script>

$(document).ready(function(){
	var html = $('#XF');
	
	
		// Advanced search menu
		$('.focus-search-advanced').on('click', function(){ html.toggleClass('focus-search-menu-active'); });
		$('.focus-search-flex input').on('focus', function(){ html.addClass('focus-search-menu-active'); });
		$(document).on('click', function() { html.removeClass('focus-search-menu-active'); });
		$('.focus-wrap-search').on('click', function(event){ event.stopPropagation(); });
	

	
		$("[data-xenfocus-editor]").hover(function() {
			html.addClass('focus-picker--loaded');
		});
		// xenfocus editor: open and close with data-xenfocus-editor
		$("[data-xenfocus-editor]").on('click', function(event){
			html.toggleClass('focus-editor-open').addClass('focus-picker--loaded');
			event.preventDefault();
		});
		// ..and close by pressing ESC
		$(document).keyup(function(e) {
			if (e.keyCode === 27){
				html.removeClass('focus-editor-open');
			}
		});
		
		$('.focus-editor-panel').each(function(){
			// This value is used for localstorage names and class names.
			var settingName = $(this).attr('data-setting');
			var settingDefault = $(this).attr('data-setting-default');
			var settingChoice = localStorage.getItem(settingName);
			if(settingChoice === 'on'){
				$(this).attr('data-setting-status','on');
			} else if(settingChoice === 'off') {
				$(this).attr('data-setting-status','off');
			} else {
				if(settingDefault === 'on'){
					$(this).attr('data-setting-status','on');
				} else{
					$(this).attr('data-setting-status','off');
				}
			}
		});
		// Change the class and localstorage when the toggle is clicked
		$('.focus-editor-panel').on('click', function(){
			var settingName = $(this).attr('data-setting');
			var settingStatus = $(this).attr('data-setting-status');
			if(settingStatus === 'on'){
				html.removeClass(settingName);
				localStorage.setItem(settingName, 'off');
				$(this).attr('data-setting-status', 'off');
			} else {
				html.addClass(settingName);
				localStorage.setItem(settingName, 'on');
				$(this).attr('data-setting-status', 'on');
			}
		});
	
});

	

</script>
<script type="application/ld+json">
				{
    "@context": "https://schema.org",
    "@type": "DiscussionForumPosting",
    "@id": "https://defence.pk/pdf/threads/calls-grow-for-general-election-after-rishi-sunak-becomes-tory-leader.753464/",
    "headline": "Calls grow for general election after Rishi Sunak becomes Tory leader",
    "articleBody": "Labour, Lib Dems, SNP and Johnson supporters say former chancellor has no mandate to run country\n\nCalls for a general election by voices ranging from Labour to Boris Johnson ultra-loyalists, such as Nadine Dorries, are growing louder after Rishi...",
    "articleSection": "Europe & Russia",
    "author": {
        "@type": "Person",
        "name": "FOOLS_NIGHTMARE"
    },
    "datePublished": "2022-10-24T17:46:49+00:00",
    "dateModified": "2022-10-24T17:46:49+00:00",
    "image": "https://defence.pk/pdf/data/avatars/h/191/191653.jpg?1640369563",
    "interactionStatistic": {
        "@type": "InteractionCounter",
        "interactionType": "https://schema.org/ReplyAction",
        "userInteractionCount": 0
    },
    "publisher": {
        "@type": "Organization",
        "name": "Pakistan Defence"
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://defence.pk/pdf/threads/calls-grow-for-general-election-after-rishi-sunak-becomes-tory-leader.753464/"
    }
}
			</script>
<script type="text/javascript" src="//m2d.m2.ai/pg.defence.js" async></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"75f53dad2e167fbb","token":"1161b6d62be14e3b872b8be97466fe7f","version":"2022.10.3","si":100}' crossorigin="anonymous"></script>
</body>
</html>
