<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs GalleryLazyLoader XenBase LoggedOut NoSidebar   RightSidebar RunDeferred Responsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	
		<meta name="viewport" content="width=device-width, initial-scale=1" />
	
	
		<base href="https://defence.pk/pdf/" />
		
	

	<title>Amarnath Yatra : Seven massacred in J&amp;K for being Hindus</title>

	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="data/bdCache/css/1499747597/c9919f42a33eb62ddb84e641f9741325.css" />
	<link rel="stylesheet" href="data/bdCache/css/1499747597/16890c521f6cb0813728c68c79589591.css" />


	
	
		<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,700|Roboto:400,700" rel="stylesheet"> 
	
	
	
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
	
	
	
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">


	
	
			
		
	
	



















	
	
	<link rel="apple-touch-icon" href="https://defence.pk/pdf/styles/defencepk/xenforo/logo.og.png" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for Pakistan Defence" href="forums/-/index.rss" />
	
	
	<link rel="canonical" href="https://defence.pk/pdf/threads/amarnath-yatra-seven-massacred-in-j-k-for-being-hindus.506190/" />
	<meta name="description" content="https://dynastycrooks.wordpress.com/2017/07/11/amarnath-yatra-seven-massacred-in-jk-for-being-hindus/

I have been following current events long enough..." />	<meta property="og:site_name" content="Pakistan Defence" />
	<meta property="og:image" content="https://defence.pk/pdf/styles/defencepk/xenforo/avatars/avatar_male_m.png" />
	<meta property="og:image" content="https://defence.pk/pdf/styles/defencepk/xenforo/logo.og.png" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://defence.pk/pdf/threads/amarnath-yatra-seven-massacred-in-j-k-for-being-hindus.506190/" />
	<meta property="og:title" content="Amarnath Yatra : Seven massacred in J&amp;K for being Hindus" />
	<meta property="og:description" content="https://dynastycrooks.wordpress.com/2017/07/11/amarnath-yatra-seven-massacred-in-jk-for-being-hindus/

I have been following current events long enough..." />
	
	<meta property="fb:app_id" content="1409522542615664" />
	<meta property="fb:admins" content="502535135" />
	
	


<!-- Tapatalk Detect style start -->
<style type="text/css">
.ui-mobile [data-role="page"], .ui-mobile [data-role="dialog"], .ui-page
{
top:auto;
}
</style>
<!-- Tapatalk Detect banner style end -->
                
</head>

<body class="node160 node188 SelectQuotable">



<div class="xbOffCanvasContainer">



	
		


	


<div id="loginBar">
	<div class="pageWidth">
		<div class="pageContent">	
			<h3 id="loginBarHandle">
				
				<label for="LoginControl"><a href="login/" class="OverlayTrigger concealed noOutline">Log in</a></label>  / <a href="register/">Register</a>
				
			</h3>
			
			<span class="helper"></span>
			
			
		</div>
	</div>
</div>
	



<div id="headerMover">


<div class="xbTopBar">
	<div class="pageWidth">
		<div class="pageContent">
		
		
			<ul class="xbLeftside">
				<li>Wednesday, July 12, 2017</li>
			</ul>
		
		
		
		<ul class="xbRightside">
			
			
						
			
			
			
			
			<li class="mainTopLink">
<a href="https://www.facebook.com/pakistanidefence/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i>
<a href="https://www.instagram.com/defencepk/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i>
<a href="https://twitter.com/defencepk" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i>
</a></li>
			
<li class="mainTopLink navTabs customUserPanel">

	<ul class="visitorTabs">
		
			
			
						
			<li class="navTab PopupClosed xbGuestLogin">
					<label for="LoginControl"><a href="login/" class="OverlayTrigger navLink"><i class="fa fa-sign-in fa-fw"></i></i> <span class="xbVisitorText">Log in</span></a></label>
			</li>
			
			<li class="navTab PopupClosed xbGuestRegister">
					<a href="register/" class="navLink"><i class="fa fa-user-plus fa-fw"></i></i> <span class="xbVisitorText">Register</span></a>
			</li>
			
			
			
			
			
			
		
		
	</ul>

</li>
		</ul>
			</div>	
	</div>
</div>
<header>
	


<div id="header">
	
		<div id="logoBlock">
		<div class="pageWidth">
			<div class="pageContent">
			




<ul class="xbSocialLinks">
	
	<li class="xbslTwitter"><a href="https://twitter.com/defencepk" target="_blank" title="Twitter"><i class="fa fa-twitter fa-fw"></i></a></li>
	<li class="xbslFacebook"><a href="https://www.facebook.com/pakistanidefence/" target="_blank" title="Facebook"><i class="fa fa-facebook fa-fw"></i></a></li>
	
	
	
	
	
	
	
	
	
	<li class="xbslInstagram"><a href="https://www.instagram.com/defencepk/" target="_blank" title="Instagram"><i class="fa fa-instagram fa-fw"></i></a></li>
	
	
	
	
	
	
	
	
</ul>

			
			<div id="logo">
				<a href="https://defence.pk/">
					<span></span>
					
					<img src="styles/defencepk/xenforo/logo.png" class="desktopLogo" alt="Pakistan Defence" />
					
					
				</a>
			</div>
			
			
			<span class="helper"></span>
		</div>
	</div>
</div>	
		



<div id="navigation" class="pageWidth ">
	<div class="pageContent">
		<nav>

<div class="navTabs">
<div class="navTabsInner">
	
	
	<div class="xbOffCanvasControls">
		<a onclick="return false;" class="slideLeft xbOffCanvasToggle" href="#"><i class="fa fa-bars fa-fw"></i> <span class="menuText">Menu</span></a>
		<a href="find-new/posts" rel="nofollow" class="xbOffCanvasNew Tooltip" title="Recent Posts"> <i class="fa fa-commenting fa-fw"></i><span>Recent Posts</span></a>
	</div>
		
				
	<ul class="publicTabs">
	
	

	
		<li class="navTab xbNavLogo"><a href="https://defence.pk/" class="navLink">
				<span></span>
				
				<img src="styles/defencepk/xenforo/logo.png" class="desktopLogo" alt="Pakistan Defence" />
				
				
			</a>
		</li>
	

		
	
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="https://defence.pk/" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
		
		<!-- forums -->
		
		
			
			<li class="navTab forums selected Popup PopupControl PopupClosed">
			
				
				<a href="https://defence.pk/pdf/" class="navLink">Forums</a>
			
				<a href="https://defence.pk/pdf/" class="SplitCtrl" rel="Menu"></a>
				<div class="xbTabPopupArrow">
					<span class="arrow"><span></span></span>
				</div>
				
				
				<div class="selectedMenu Menu JsOnly tabMenu forumsTabLinks">
				

				
					<div class="primaryContent menuHeader">
						<h3>Pakistan Defence Forum</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
					
						
						<li><a href="search/?type=post">Search Forums</a></li>
						

	<li><a href="threads/featured-archive">Featured Threads Archive</a></li>



	<li><a href="threads/featured">Featured Threads</a></li>

						






   
      
         
      
      

     

      <li><a href="find-new/posts?mode=recent&amp;recent=1" rel="nofollow"> Recent Posts and Threads </a></li>
  









  

  
     
        
     
       
        
         
     

    

  <li><a href="find-new/posts?recent=1" rel="nofollow"> Recent Posts and Threads </a></li>
  

<li><a href="spy/">Live Posts</a></li>
					
					</ul>
				
				</div>
			</li>
		
		
			<a href="https://defence.pk/pdf/find-new/posts?mode=recent&recent=1" class="navLink">Explore</a>
				<a href="https://defence.pk/pdf/spy/" class="navLink">Live</a>
				<a href="https://defence.pk/pdf/threads/featured" class="navLink">Featured</a>
				
		<!-- extra tabs: middle -->
		
		
			
			
			<li class="navTab xengallery  Popup PopupControl PopupClosed">
			
			
				<a href="https://defence.pk/pdf/media/" class="navLink">Media</a>
				<a href="https://defence.pk/pdf/media/" class="SplitCtrl" rel="Menu"></a>
				<div class="xbTabPopupArrow">
					<span class="arrow"><span></span></span>
				</div>
				
				
				<div class=" Menu JsOnly tabMenu xengalleryTabLinks">
				
				
					<div class="primaryContent menuHeader">
						<h3>Media</h3>
						<div class="muted">Quick Links</div>
					</div>
					

<ul class="secondaryContent blockLinksList xengallery">
	
	<li><a href="search/?type=xengallery_media">Search Media</a></li>
	
	
		
		
	
	<li><a href="find-new/media">New Media</a></li>
</ul>
				
				</div>
			</li>
			
		
		
		
		
		<!-- members -->
		
			
			<li class="navTab members  Popup PopupControl PopupClosed">
			
			
				<a href="https://defence.pk/pdf/members/" class="navLink">Members</a>
				<a href="https://defence.pk/pdf/members/" class="SplitCtrl" rel="Menu"></a>
				<div class="xbTabPopupArrow">
					<span class="arrow"><span></span></span>
				</div>
				
				
				<div class=" Menu JsOnly tabMenu membersTabLinks">
				
				
					<div class="primaryContent menuHeader">
						<h3>Members</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
					
						<li><a href="members/">Notable Members</a></li>
						
						<li><a href="online/">Current Visitors</a></li>
						<li><a href="recent-activity/">Recent Activity</a></li>
						<li><a href="find-new/profile-posts">New Profile Posts</a></li>
					
					</ul>
				
				</div>
			</li>
						

		<!-- extra tabs: end -->
		

		

		
			
		<li class="navTab searchMini Popup PopupControl PopupClosed">		
			<a href="search/" rel="Menu" class="navLink NoPopupGadget"><i class="fa fa-search"></i> <span class="xbSearchText">Search</span></a>
					<div class="Menu xbSearchPopup">
						
<div id="searchBar" class="pageWidth">
	
	<fieldset id="QuickSearchNav">
		<form action="search/search" method="post" class="formPopup">
			
			<div class="primaryControls">
				<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." title="Enter your search and hit enter" id="QuickSearchQuery" />	
				<!-- <a class="xbSearchIcon" href="/search/"><i class="fa fa-search"></i></a> -->			
			</div>
			
			<div class="secondaryContent secondaryControls">				
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							<li><label><input type="checkbox" name="title_only" value="1"
								id="search_bar_title_only" class="AutoChecker"
								data-uncheck="#search_bar_thread" /> Search titles only</label></li>
						</ul></dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_users">Posted by Member:</label></dt>
						<dd>
							<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
							<p class="explain">Separate names with a comma.</p>
						</dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_date">Newer Than:</label></dt>
						<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
					</dl>
					
					
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							
								<li><label title="Search only Amarnath Yatra : Seven massacred in J&amp;K for being Hindus"><input type="checkbox" name="type[post][thread_id]" value="506190"
	id="search_bar_thread" class="AutoChecker"
	data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
							
								<li><label title="Search only Central &amp; South Asia"><input type="checkbox" name="nodes[]" value="160"
	id="search_bar_nodes" class="Disabler AutoChecker" checked="checked"
	data-uncheck="#search_bar_thread" /> Search this forum only</label>
	<ul id="search_bar_nodes_Disabler">
		<li><label><input type="checkbox" name="type[post][group_discussion]" value="1"
			id="search_bar_group_discussion" class="AutoChecker"
			data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
	</ul></li>
							
						</ul></dd>
					</dl>
					
				</div>
				<div class="ctrlUnit sectionFooter submitUnit">

						<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
						<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
				

				<div id="commonSearches"><span class="button"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
				<ul class="primaryContent blockLinksList">
									
				<!-- block: useful_searches -->
				<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>
				
				<!-- end block: useful_searches -->
				</ul>
				</div>
				
				</div>
				
			
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
	
</div>
					</div>
		</li>
			
		
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
		
		
			
		<!-- no selection -->
		
		
	</ul>
	

	
		
				
					
				
</div>
</div>





<span class="helper"></span>
			
		</nav>	
	</div>
</div>

	


	
	
		
	
</div>

	
	
</header>



<div id="content" class="thread_view">
	<div class="pageWidth">
		<div class="pageContent">
			
			
			
			
			<!-- main content area -->
			
			

			
			
						
						

						
						
						
							
						<div class="breadBoxTop ">
							
							

<nav>
	
		
			
				
			
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		
		<a href="misc/quick-navigation-menu?selected=node-160" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><i class="fa fa-sitemap"></i><!--Jump to...--></a> 
			
		<div class="boardTitle"><strong>Pakistan Defence</strong></div>
		
		<span class="crumbs">
			
				<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://defence.pk/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Home</span></a>
					<span class="arrow"><span></span></span>
				</span>
			
			
			
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://defence.pk/pdf/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Pakistan Defence Forum</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://defence.pk/pdf/#world-affairs-forum.188" class="crumb" rel="up" itemprop="url"><span itemprop="title">World Affairs Forum</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://defence.pk/pdf/forums/central-south-asia.160/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Central &amp; South Asia</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>
						</div>
						
						
						
						
						



<!-- PakDef Nav -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7930436975353081"
     data-ad-slot="5103266381"
     data-ad-format="auto"></ins>


					
						<!--[if lt IE 8]>
							<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
						<![endif]-->

						
						

						
						
						
						
						
												
							<!-- h1 title, description -->
							<div class="titleBar">
								
								<h1>

	

	
        
    
Amarnath Yatra : Seven massacred in J&amp;K for being Hindus
									
									</h1>
								
								<p id="pageDescription" class="muted ">
	Discussion in '<a href="forums/central-south-asia.160/">Central &amp; South Asia</a>' started by <a href="members/bhimram.185241/" class="username" dir="auto">bhimram</a>, <a href="threads/amarnath-yatra-seven-massacred-in-j-k-for-being-hindus.506190/"><abbr class="DateTime" data-time="1499823569" data-diff="4863" data-datestring="Jul 12, 2017" data-timestring="6:39 AM">Jul 12, 2017 at 6:39 AM</abbr></a>.
</p>
							</div>
						
						
						
						
						

<div class="addthis_inline_share_toolbox_aizn"></div>
						
						<!-- main template -->
						



























	






<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
	</div>

	
</div>






<form action="inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList xbMessageAlternate" id="messageList">
		
			
				







<li id="post-9656453" class="message   threadStarter  " data-author="bhimram">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/amarnath-yatra-seven-massacred-in-j-k-for-being-hindus.506190/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1499823569" data-diff="4863" data-datestring="Jul 12, 2017" data-timestring="6:39 AM">Jul 12, 2017 at 6:39 AM</abbr></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/amarnath-yatra-seven-massacred-in-j-k-for-being-hindus.506190/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/9656453/permalink">#1</a>
	
		</span>
		
	</div>


	<div class="xbMessageHelper">
	
	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			<a href="members/bhimram.185241/" class="avatar Av185241m" data-avatarhtml="true"><img src="styles/defencepk/xenforo/avatars/avatar_male_m.png" width="96" height="96" alt="bhimram" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/bhimram.185241/" class="username" dir="auto" itemprop="name"><span class="style8">bhimram</span></a>
			<em class="userTitle" itemprop="title">FULL MEMBER</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
				
			
				<div class="xbMainUserInfo">	
				
				<div class="customRank">

	
		<img src="/pdf/styles/default/xenforo/ranks/2ndLieutenant.jpg" />
	

</div>
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=185241" class="concealed" rel="nofollow">413</a></dd>
					</dl>
				
				




				
				
				
				
				
				</div>
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Jun 3, 2017</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
			
<dl class="pairsJustified">


<dt>Ratings:</dt> 

<dd><span class="dark_postrating_positive">+0</span>
	 / 

	<span class="dark_postrating_neutral">421</span>
	 / 

<span class="dark_postrating_negative">-2</span>
</dd>
</dl>
			
			
			
			
				
					
				
					
				
					
						
							<dl class="pairsJustified userField_countryfg xbCustomField">
								<dt>Country:</dt>
								<dd><img src="/pdf/styles/default/xenforo/flags2/in.GIF" alt="India" title="Country: India" /></dd>
							</dl>
						
					
				
					
						
							<dl class="pairsJustified userField_locationfg xbCustomField">
								<dt>Location:</dt>
								<dd><img src="/pdf/styles/default/xenforo/flags2/gb.GIF" alt="United Kingdom" title="Location: United Kingdom" /></dd>
							</dl>
						
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">		
		
		
		
		<div class="messageContent">
			<article>
				
				
				
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					


<div class="my_responsive_add">
       <div style="min-height: 125px; margin-bottom: 2px; margin-left: 4px; float: right">

<!-- PakDef - Post1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7930436975353081"
     data-ad-slot="5368001980"></ins>

</div>
</div>


					<a href="https://dynastycrooks.wordpress.com/2017/07/11/amarnath-yatra-seven-massacred-in-jk-for-being-hindus/" target="_blank" class="externalLink" rel="nofollow">https://dynastycrooks.wordpress.com...yatra-seven-massacred-in-jk-for-being-hindus/</a><br />
<br />
I have been following current events long enough to recognize a panic reaction when I see one.<br />
<br />
<img src="https://dynastycrooks.files.wordpress.com/2017/07/untitled24.png?w=648" class="bbCodeImage LbImage" alt="[&#x200B;IMG]" data-url="https://dynastycrooks.files.wordpress.com/2017/07/untitled24.png?w=648" /><br />
<br />
Despite all the mocking of “Bhakts” and “whataboutism”, liberals are feeling the pressure big time. The #NotInMyName drama risks becoming another albatross around liberal necks much like the now infamous #AwardWapsi fiasco. The latter almost became a slur on the left, the poison tip of every taunt, the punchline to every right wing joke on liberals. And you can see the desperate measures that liberals are taking to salvage the situation.<br />
<br />
It’s really a lost cause though. Ironically, the only momentary victory they had in their lost cause was when Prime Minister Narendra Modi himself validated their outrage.<br />
<br />
Yes liberals, I am glad you are out there to express your “solidarity”, no matter how much you wish it was otherwise. It shows that you are painfully aware of the PR disaster you have walked into.<br />
<br />
But mere solidarity is not enough. When you were trying to get your fake lynchistan narrative off the ground, we saw a litany of quips, taunts, jokes and insults on Hindu ways.<br />
<br />
We’ll be watching if you have the guts to call out Islamic ways and taunt them.<br />
<br />
We’ll be watching without much hope.<br />
<br />
In fact, I am yet to see a single media article anywhere stand up for the free speech rights of the boy from Baduria that bloodthirsty mobs are searching for. They speak of his arrest and interrogation as a matter of course.<br />
<br />
Compare this with the case of another Facebook post, that of one Gurmehar Kaur. Remember?<br />
<br />
A college girl from Delhi makes a Facebook post. Some troll(s) threatens violence but no one actually ever shows up with any actual violence (and obviously, thank god for that!). Liberals are so incensed that they actually break out on a hot day to hold massive parades all over Delhi.<br />
<br />
But I suppose all citizens are not equal after all. Here is another Indian, a boy even younger than Gurmehar Kaur, young enough to be a minor. He puts up a Facebook post and bloodthirsty mobs burn down a town over it, demanding that he be handed to them and stoned to death. The boy himself is arrested and subjected to a police interrogation.<br />
<br />
Can anybody tell me what time the liberals are throwing a parade in support of the boy from Baduria?<br />
<br />
What I do know however is that liberals are happily demonizing a child rather than the rioting mob.<br />
<br />
<a href="https://twitter.com/CW_dynastycrook/status/884230447168839680/photo/1" target="_blank" class="externalLink" rel="nofollow">View image on Twitter<br />
<img src="https://pbs.twimg.com/media/DEVq5dAUAAA1cCQ.jpg:small" class="bbCodeImage LbImage" alt="[&#x200B;IMG]" data-url="https://pbs.twimg.com/media/DEVq5dAUAAA1cCQ.jpg:small" /></a><br />
<a href="https://twitter.com/CW_dynastycrook" target="_blank" class="externalLink" rel="nofollow"><br />
 Follow<br />
<img src="https://pbs.twimg.com/profile_images/802001410510290944/7A3xUuug_normal.jpg" class="bbCodeImage LbImage" alt="[&#x200B;IMG]" data-url="https://pbs.twimg.com/profile_images/802001410510290944/7A3xUuug_normal.jpg" />Sujoy @CW_dynastycrook</a><br />
Wire sinks to new low : the poor boy being targetted by mobs is now a &quot;Hindutva activist who posted an outrageously defamatory post&quot;<br />
<br />
<a href="https://twitter.com/CW_dynastycrook/status/884230447168839680" target="_blank" class="externalLink" rel="nofollow">11:59 AM - 10 Jul 2017</a><br />
<ul>
<li><a href="https://twitter.com/intent/tweet?in_reply_to=884230447168839680" target="_blank" class="externalLink" rel="nofollow"></a><br />
 </li>
<li><a href="https://twitter.com/intent/retweet?tweet_id=884230447168839680" target="_blank" class="externalLink" rel="nofollow"><br />
 6565 Retweets</a><br />
 </li>
<li><a href="https://twitter.com/intent/like?tweet_id=884230447168839680" target="_blank" class="externalLink" rel="nofollow"><br />
 3434 likes</a></li>
</ul><a href="https://support.twitter.com/articles/20175256" target="_blank" class="externalLink" rel="nofollow">Twitter Ads info and privacy</a><br />
<br />
<br />
<br />
<br />
There is a pertinent question here that I must answer.<br />
<br />
<b>You might as well ask : But Chaiwallah, why are you more angry at liberals than at the Government of J&amp;K or the Central Government? When violence happened in Bengal, your headline was this:</b><br />
<br />
<img src="https://dynastycrooks.files.wordpress.com/2017/07/untitled27.png?w=648" class="bbCodeImage LbImage" alt="[&#x200B;IMG]" data-url="https://dynastycrooks.files.wordpress.com/2017/07/untitled27.png?w=648" /><br />
<br />
So shame on you Chaiwallah!<br />
<br />
Fair enough. Great actually!<br />
<br />
Finally, we are coming to the conclusion that the Indian state and its governments of all hues have simply failed to protect the rights of Hindus in this country.<br />
<br />
Today Hindus in India are scared even to go on a pilgrimage for fear of violent Muslims murdering them for it. The killers are driven by an ideology that is very openly hateful towards non-believers. As Hindus we often have idol worship as part of our way of life and Islam is very vocal in its hatred towards idols. Our way of life is becoming increasingly difficult under the onslaught of Islam.<br />
<br />
I don’t very much care if you support BJP or Narendra Modi as long as you acknowledge the basic fact that Hindus are the true victims of historical injustice in this country. We got our land snatched away, our temples destroyed and now we can’t even go on a pilgrimage for fear of being murdered.<br />
<br />
And all possible good things for Hindus of India begin with this fundamental acknowledgement.<br />
<br />
A society has to be set up in India where Hindu practises are safe, where Hindus can live their lives the way they choose to. That would be *real* secularism, when Hindus do not have to live in constant fear of losing their lives, properties and the lands they have inhabited for thousands of years.<br />
<br />
We Hindus can count at least 2 genocides in the last one hundred years. History owes it to us to set up a secular state, where Hindus are free to practise their religion without fear of persecution.<br />
<br />
Instead, the Indian legal system is set up precisely the wrong way : treating the historic oppressors as the oppressed and treating the historically oppressed as the oppressors!<br />
<br />
Instead of a minority institutions, ministry for minorities, minorities this, minorities that… we need a ministry for protection of Hindus! We need special safeguards in the law to make sure that Hindus are no longer oppressed in this country the way they have been for one thousand years!<br />
<br />
And that’s always been the crux of my argument. Ideally I would like the state to treat everyone equally. But I am nothing if not pragmatic and understand that the law must make provisions to compensate for historical injustices. Injustices such as caste, untouchability, oppression of women and *exactly* in the same way : injustices committed against kafirs in India for 1000 years.<br />
<br />
And by the way, I know #NotInMyName aspires to be an Indian version of #BlackLivesMatter, but here is why it will never be. Now I know that #BlackLivesMatter is beset with poor leadership and lots of crazy liberal crap, but at the end of the day, #BlackLivesMatter has a core historical injustice to complain about. There can be no doubt that African Americans were treated horribly for at least the first two hundred years of the United States. On the other hand, #NotInMyName ironically and diabolically chooses to blame the victim community rather than the tormentors. As such, #NotInMyName is more like an Indian version of #WhiteLivesMatter, should the latter exist. In which case, it can only be called something between hateful and racist.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
		



<!-- PDF First Post Leader Res -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7930436975353081"
     data-ad-slot="8368717186"
     data-ad-format="auto"></ins>




	</div>


	
	
	

	
	</div>
	
	
		
		
	
	
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls">
				
				
				<div class="privateControlsDefault">
				
				
				
				
				
				
				
				
				
				
				
				</div>
			<div class="privateControlsMenu">
				
			</div>
			
			</div>
			
			<div class="publicControls">
				
				
				
				
				
			</div>
		</div>
	
	
	
	
</li>







			
		
			
				





<li id="post-9656456" class="message     " data-author="Tesky">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/amarnath-yatra-seven-massacred-in-j-k-for-being-hindus.506190/#post-9656456" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1499823768" data-diff="4664" data-datestring="Jul 12, 2017" data-timestring="6:42 AM">Jul 12, 2017 at 6:42 AM</abbr></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/amarnath-yatra-seven-massacred-in-j-k-for-being-hindus.506190/#post-9656456" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/9656456/permalink">#2</a>
	
		</span>
		
	</div>


	<div class="xbMessageHelper">
	
	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			<a href="members/tesky.158989/" class="avatar Av158989m" data-avatarhtml="true"><img src="data/avatars/m/158/158989.jpg?1497401879" width="96" height="96" alt="Tesky" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/tesky.158989/" class="username" dir="auto" itemprop="name"><span class="style14">Tesky</span></a>
			<em class="userTitle" itemprop="title">SENIOR MEMBER</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
				
			
				<div class="xbMainUserInfo">	
				
				<div class="customRank">

	
		<img src="/pdf/styles/default/xenforo/ranks/Lt.General.jpg" />
	

</div>
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=158989" class="concealed" rel="nofollow">7,786</a></dd>
					</dl>
				
				




				
				
				
				
				
				</div>
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Jul 12, 2014</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
			
<dl class="pairsJustified">


<dt>Ratings:</dt> 

<dd><span class="dark_postrating_positive">+7</span>
	 / 

	<span class="dark_postrating_neutral">6,504</span>
	 / 

<span class="dark_postrating_negative">-12</span>
</dd>
</dl>
			
			
			
			
				
					
				
					
				
					
						
							<dl class="pairsJustified userField_countryfg xbCustomField">
								<dt>Country:</dt>
								<dd><img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Country: Pakistan" /></dd>
							</dl>
						
					
				
					
						
							<dl class="pairsJustified userField_locationfg xbCustomField">
								<dt>Location:</dt>
								<dd><img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Location: Pakistan" /></dd>
							</dl>
						
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">		
		
		
		
		<div class="messageContent">
			<article>
				
				
				
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					



					Crossfire, battle was going on between Kashmiris and Indian army when Yatra bus crossed.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
		




	</div>


	
	
	

	
	</div>
	
	
		
		
	
	
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls">
				
				
				<div class="privateControlsDefault">
				
				
				
				
				
				
				
				
				
				
				
				</div>
			<div class="privateControlsMenu">
				
			</div>
			
			</div>
			
			<div class="publicControls">
				
				
				
				
				
			</div>
		</div>
	
	
	
	
</li>





			
		
			
				





<li id="post-9656463" class="message   threadStarter  " data-author="bhimram">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/amarnath-yatra-seven-massacred-in-j-k-for-being-hindus.506190/#post-9656463" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1499824137" data-diff="4295" data-datestring="Jul 12, 2017" data-timestring="6:48 AM">Jul 12, 2017 at 6:48 AM</abbr></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/amarnath-yatra-seven-massacred-in-j-k-for-being-hindus.506190/#post-9656463" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/9656463/permalink">#3</a>
	
		</span>
		
	</div>


	<div class="xbMessageHelper">
	
	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			<a href="members/bhimram.185241/" class="avatar Av185241m" data-avatarhtml="true"><img src="styles/defencepk/xenforo/avatars/avatar_male_m.png" width="96" height="96" alt="bhimram" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/bhimram.185241/" class="username" dir="auto" itemprop="name"><span class="style8">bhimram</span></a>
			<em class="userTitle" itemprop="title">FULL MEMBER</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
				
			
				<div class="xbMainUserInfo">	
				
				<div class="customRank">

	
		<img src="/pdf/styles/default/xenforo/ranks/2ndLieutenant.jpg" />
	

</div>
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=185241" class="concealed" rel="nofollow">413</a></dd>
					</dl>
				
				




				
				
				
				
				
				</div>
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Jun 3, 2017</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
			
<dl class="pairsJustified">


<dt>Ratings:</dt> 

<dd><span class="dark_postrating_positive">+0</span>
	 / 

	<span class="dark_postrating_neutral">421</span>
	 / 

<span class="dark_postrating_negative">-2</span>
</dd>
</dl>
			
			
			
			
				
					
				
					
				
					
						
							<dl class="pairsJustified userField_countryfg xbCustomField">
								<dt>Country:</dt>
								<dd><img src="/pdf/styles/default/xenforo/flags2/in.GIF" alt="India" title="Country: India" /></dd>
							</dl>
						
					
				
					
						
							<dl class="pairsJustified userField_locationfg xbCustomField">
								<dt>Location:</dt>
								<dd><img src="/pdf/styles/default/xenforo/flags2/gb.GIF" alt="United Kingdom" title="Location: United Kingdom" /></dd>
							</dl>
						
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">		
		
		
		
		<div class="messageContent">
			<article>
				
				
				
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					



					<div class="bbCodeBlock bbCodeQuote" data-author="Tesky">
	<aside>
		
			<div class="attribution type">Tesky said:
				
					<a href="goto/post?id=9656456#post-9656456" class="AttributionLink">&uarr;</a>
				
			</div>
		
		<blockquote class="quoteContainer"><div class="quote">Crossfire, battle was going on between Kashmiris and Indian army when Yatra bus crossed.</div><div class="quoteExpand">Click to expand...</div></blockquote>
	</aside>
</div>Wrong.<br />
News is coming out that the LET module tailed the bus for couple of days before massacring the Hindus.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
		




	</div>


	
	
	

	
	</div>
	
	
		
		
	
	
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls">
				
				
				<div class="privateControlsDefault">
				
				
				
				
				
				
				
				
				
				
				
				</div>
			<div class="privateControlsMenu">
				
			</div>
			
			</div>
			
			<div class="publicControls">
				
				
				
				
				
			</div>
		</div>
	
	
	
	
</li>





			
		
			
				





<li id="post-9656466" class="message     " data-author="Tesky">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/amarnath-yatra-seven-massacred-in-j-k-for-being-hindus.506190/#post-9656466" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1499824204" data-diff="4228" data-datestring="Jul 12, 2017" data-timestring="6:50 AM">Jul 12, 2017 at 6:50 AM</abbr></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/amarnath-yatra-seven-massacred-in-j-k-for-being-hindus.506190/#post-9656466" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/9656466/permalink">#4</a>
	
		</span>
		
	</div>


	<div class="xbMessageHelper">
	
	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			<a href="members/tesky.158989/" class="avatar Av158989m" data-avatarhtml="true"><img src="data/avatars/m/158/158989.jpg?1497401879" width="96" height="96" alt="Tesky" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/tesky.158989/" class="username" dir="auto" itemprop="name"><span class="style14">Tesky</span></a>
			<em class="userTitle" itemprop="title">SENIOR MEMBER</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
				
			
				<div class="xbMainUserInfo">	
				
				<div class="customRank">

	
		<img src="/pdf/styles/default/xenforo/ranks/Lt.General.jpg" />
	

</div>
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=158989" class="concealed" rel="nofollow">7,786</a></dd>
					</dl>
				
				




				
				
				
				
				
				</div>
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Jul 12, 2014</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
			
<dl class="pairsJustified">


<dt>Ratings:</dt> 

<dd><span class="dark_postrating_positive">+7</span>
	 / 

	<span class="dark_postrating_neutral">6,504</span>
	 / 

<span class="dark_postrating_negative">-12</span>
</dd>
</dl>
			
			
			
			
				
					
				
					
				
					
						
							<dl class="pairsJustified userField_countryfg xbCustomField">
								<dt>Country:</dt>
								<dd><img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Country: Pakistan" /></dd>
							</dl>
						
					
				
					
						
							<dl class="pairsJustified userField_locationfg xbCustomField">
								<dt>Location:</dt>
								<dd><img src="/pdf/styles/default/xenforo/flags2/pk.GIF" alt="Pakistan" title="Location: Pakistan" /></dd>
							</dl>
						
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">		
		
		
		
		<div class="messageContent">
			<article>
				
				
				
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					



					<div class="bbCodeBlock bbCodeQuote" data-author="bhimram">
	<aside>
		
			<div class="attribution type">bhimram said:
				
					<a href="goto/post?id=9656463#post-9656463" class="AttributionLink">&uarr;</a>
				
			</div>
		
		<blockquote class="quoteContainer"><div class="quote">Wrong.<br />
News is coming out that the LET module tailed the bus for couple of days before massacring the Hindus.</div><div class="quoteExpand">Click to expand...</div></blockquote>
	</aside>
</div>BBC reporters on ground says otherwise.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
		




	</div>


	
	
	

	
	</div>
	
	
		
		
	
	
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls">
				
				
				<div class="privateControlsDefault">
				
				
				
				
				
				
				
				
				
				
				
				</div>
			<div class="privateControlsMenu">
				
			</div>
			
			</div>
			
			<div class="publicControls">
				
				
				
				
				
			</div>
		</div>
	
	
	
	
</li>





			
		
			
				





<li id="post-9656467" class="message   threadStarter  " data-author="bhimram">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/amarnath-yatra-seven-massacred-in-j-k-for-being-hindus.506190/#post-9656467" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1499824256" data-diff="4176" data-datestring="Jul 12, 2017" data-timestring="6:50 AM">Jul 12, 2017 at 6:50 AM</abbr></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/amarnath-yatra-seven-massacred-in-j-k-for-being-hindus.506190/#post-9656467" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/9656467/permalink">#5</a>
	
		</span>
		
	</div>


	<div class="xbMessageHelper">
	
	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			<a href="members/bhimram.185241/" class="avatar Av185241m" data-avatarhtml="true"><img src="styles/defencepk/xenforo/avatars/avatar_male_m.png" width="96" height="96" alt="bhimram" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/bhimram.185241/" class="username" dir="auto" itemprop="name"><span class="style8">bhimram</span></a>
			<em class="userTitle" itemprop="title">FULL MEMBER</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
				
			
				<div class="xbMainUserInfo">	
				
				<div class="customRank">

	
		<img src="/pdf/styles/default/xenforo/ranks/2ndLieutenant.jpg" />
	

</div>
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=185241" class="concealed" rel="nofollow">413</a></dd>
					</dl>
				
				




				
				
				
				
				
				</div>
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Jun 3, 2017</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
			
<dl class="pairsJustified">


<dt>Ratings:</dt> 

<dd><span class="dark_postrating_positive">+0</span>
	 / 

	<span class="dark_postrating_neutral">421</span>
	 / 

<span class="dark_postrating_negative">-2</span>
</dd>
</dl>
			
			
			
			
				
					
				
					
				
					
						
							<dl class="pairsJustified userField_countryfg xbCustomField">
								<dt>Country:</dt>
								<dd><img src="/pdf/styles/default/xenforo/flags2/in.GIF" alt="India" title="Country: India" /></dd>
							</dl>
						
					
				
					
						
							<dl class="pairsJustified userField_locationfg xbCustomField">
								<dt>Location:</dt>
								<dd><img src="/pdf/styles/default/xenforo/flags2/gb.GIF" alt="United Kingdom" title="Location: United Kingdom" /></dd>
							</dl>
						
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">		
		
		
		
		<div class="messageContent">
			<article>
				
				
				
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					



					<div class="bbCodeBlock bbCodeQuote" data-author="Tesky">
	<aside>
		
			<div class="attribution type">Tesky said:
				
					<a href="goto/post?id=9656466#post-9656466" class="AttributionLink">&uarr;</a>
				
			</div>
		
		<blockquote class="quoteContainer"><div class="quote">BBC reporters on ground says otherwise.</div><div class="quoteExpand">Click to expand...</div></blockquote>
	</aside>
</div>BBC on ground?<br />
You mean BBC were present with the terrorists during the attack?
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
		




	</div>


	
	
	

	
	</div>
	
	
		
		
	
	
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls">
				
				
				<div class="privateControlsDefault">
				
				
				
				
				
				
				
				
				
				
				
				</div>
			<div class="privateControlsMenu">
				
			</div>
			
			</div>
			
			<div class="publicControls">
				
				
				
				
				
			</div>
		</div>
	
	
	
	
</li>





			
		
			
				





<li id="post-9656474" class="message     " data-author="Rollno21">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/amarnath-yatra-seven-massacred-in-j-k-for-being-hindus.506190/#post-9656474" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1499824591" data-diff="3841" data-datestring="Jul 12, 2017" data-timestring="6:56 AM">Jul 12, 2017 at 6:56 AM</abbr></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/amarnath-yatra-seven-massacred-in-j-k-for-being-hindus.506190/#post-9656474" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/9656474/permalink">#6</a>
	
		</span>
		
	</div>


	<div class="xbMessageHelper">
	
	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			<a href="members/rollno21.185817/" class="avatar Av185817m" data-avatarhtml="true"><img src="styles/defencepk/xenforo/avatars/avatar_male_m.png" width="96" height="96" alt="Rollno21" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/rollno21.185817/" class="username" dir="auto" itemprop="name"><span class="style8">Rollno21</span></a>
			<em class="userTitle" itemprop="title">FULL MEMBER</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
				
			
				<div class="xbMainUserInfo">	
				
				<div class="customRank">

	
		<img src="/pdf/styles/default/xenforo/ranks/2ndLieutenant.jpg" />
	

</div>
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=185817" class="concealed" rel="nofollow">196</a></dd>
					</dl>
				
				




				
				
				
				
				
				</div>
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Jun 27, 2017</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
			
<dl class="pairsJustified">


<dt>Ratings:</dt> 

<dd><span class="dark_postrating_positive">+0</span>
	 / 

	<span class="dark_postrating_neutral">153</span>
	 / 

<span class="dark_postrating_negative">-0</span>
</dd>
</dl>
			
			
			
			
				
					
				
					
				
					
						
							<dl class="pairsJustified userField_countryfg xbCustomField">
								<dt>Country:</dt>
								<dd><img src="/pdf/styles/default/xenforo/flags2/in.GIF" alt="India" title="Country: India" /></dd>
							</dl>
						
					
				
					
						
							<dl class="pairsJustified userField_locationfg xbCustomField">
								<dt>Location:</dt>
								<dd><img src="/pdf/styles/default/xenforo/flags2/in.GIF" alt="India" title="Location: India" /></dd>
							</dl>
						
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">		
		
		
		
		<div class="messageContent">
			<article>
				
				
				
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					



					<div class="bbCodeBlock bbCodeQuote" data-author="Tesky">
	<aside>
		
			<div class="attribution type">Tesky said:
				
					<a href="goto/post?id=9656456#post-9656456" class="AttributionLink">&uarr;</a>
				
			</div>
		
		<blockquote class="quoteContainer"><div class="quote">Crossfire, battle was going on between Kashmiris and Indian army when Yatra bus crossed.</div><div class="quoteExpand">Click to expand...</div></blockquote>
	</aside>
</div>Wahhibi sunnis happened to be one of the party in crossfire where ever there is distruction in any part of the world,only the other party keeps changing,sometimes it&#039;s Hindus,sometimes it&#039;s Christian&#039;s,sometimes it&#039;s Jews, sometimes it&#039;s Shia&#039;s,sometimes it&#039;s list goes on,but one of the parties is always wahhibi sunnis.curse to humanity
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
		
<div class="dark_postrating likesSummary secondaryContent">
	<div class="dark_postrating_container">
			
    

<ul class="dark_postrating_outputlist">

	
		
			<li>
				<img src="styles/default/xenforo/clear.png" alt="Thanks" title="Thanks" style="background: url('styles/dark/ratings/spritesheet.png') no-repeat 0px -32px; width: 16px; height: 16px;" /> Thanks  x <strong>1</strong>
			</li>
		
	
	

	</ul>
			
    



<ul class="dark_postrating_inputlist ">
	
</ul>

	</div>
	<div style="clear: right;"></div>
</div>





	</div>


	
	
	

	
	</div>
	
	
		
		
	
	
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls">
				
				
				<div class="privateControlsDefault">
				
				
				
				
				
				
				
				
				
				
				
				</div>
			<div class="privateControlsMenu">
				
			</div>
			
			</div>
			
			<div class="publicControls">
				
				
				
				
				
			</div>
		</div>
	
	
	
	
</li>





			
		
		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>

	<div class="pageNavLinkGroup">
			
				<div class="linkGroup">
					
						<label for="LoginControl"><a href="login/" class="OverlayTrigger concealed element">(You must log in or sign up to reply here.)</a></label>
					
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			
	</div>





<!-- PDF First Post Leader Res -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7930436975353081"
     data-ad-slot="8368717186"
     data-ad-format="auto"></ins>










<div class="discussionList section sectionMain similarThreads">
	

	<dl class="sectionHeaders">
		<dd class="main">
			<span>Similar Threads</span>
		</dd>
		
	</dl>

	<ol class="discussionListItems">
	
		
			

			<li id="thread-46172" class="discussionListItem visible  " data-author="third eye">
				
				<div class="listBlock posterAvatar">
					<span class="avatarContainer">
						<a href="members/third-eye.10858/" class="avatar Av10858s" data-avatarhtml="true"><img src="data/avatars/s/10/10858.jpg?1219944257" width="48" height="48" alt="third eye" /></a>
						
					</span>
				</div>
				
				
				<div class="listBlock main">
					<div class="titleText">
						<h3 class="title">
							
							<a href="threads/five-dams-being-built-in-j-k.46172/"
								class="PreviewTooltip"
								data-previewUrl="threads/five-dams-being-built-in-j-k.46172/preview">Five dams being built in J&amp;K</a>
						</h3>
						
						
						<div class="secondRow">
							<div class="posterDate muted">
								<a href="members/third-eye.10858/" class="username" dir="auto" title="Thread starter">third eye</a><span class="startDate">,
								<a class=""><span class="DateTime" title="">Feb 3, 2010</span></a></span><span class="containerName">, in forum: <a href="forums/strategic-foreign-affairs.10/" class="forumLink">Strategic &amp; Foreign Affairs</a>
							</div>
						</div>
						
					</div>
				</div>

				
				<div class="listBlock stats pairsJustified" title="Members who thanked the first message: 0">
					<dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
					<dl class="minor"><dt>Views:</dt> <dd>2,830</dd></dl>
				</div>

				<div class="listBlock lastPost">
					
						<dl class="lastPostInfo">
							<dt><a href="members/third-eye.10858/" class="username" dir="auto">third eye</a></dt>
							<dd class="muted"><a class="dateTime"><span class="DateTime" title="Feb 3, 2010 at 9:58 AM">Feb 3, 2010</span></a></dd>
						</dl>
					
				</div>
				
			</li>
		
			

			<li id="thread-190262" class="discussionListItem visible locked  " data-author="Yeti">
				
				<div class="listBlock posterAvatar">
					<span class="avatarContainer">
						<a href="members/yeti.34642/" class="avatar Av34642s" data-avatarhtml="true"><img src="data/avatars/s/34/34642.jpg?1441770219" width="48" height="48" alt="Yeti" /></a>
						
					</span>
				</div>
				
				
				<div class="listBlock main">
					<div class="titleText">
						<h3 class="title">
							
							<a href="threads/amarnath-yatra-18-000-pilgrims-pay-obeisance-at-shrine.190262/"
								class="PreviewTooltip"
								data-previewUrl="threads/amarnath-yatra-18-000-pilgrims-pay-obeisance-at-shrine.190262/preview">Amarnath Yatra: 18,000 pilgrims pay obeisance at shrine</a>
						</h3>
						
						
						<div class="secondRow">
							<div class="posterDate muted">
								<a href="members/yeti.34642/" class="username" dir="auto" title="Thread starter">Yeti</a><span class="startDate">,
								<a class=""><span class="DateTime" title="">Jun 26, 2012</span></a></span><span class="containerName">, in forum: <a href="forums/world-affairs.59/" class="forumLink">World Affairs</a>
							</div>
						</div>
						
					</div>
				</div>

				
				<div class="listBlock stats pairsJustified" title="Members who thanked the first message: 0">
					<dl class="major"><dt>Replies:</dt> <dd>3</dd></dl>
					<dl class="minor"><dt>Views:</dt> <dd>1,035</dd></dl>
				</div>

				<div class="listBlock lastPost">
					
						<dl class="lastPostInfo">
							<dt><a href="members/awesome.847/" class="username" dir="auto">Awesome</a></dt>
							<dd class="muted"><a class="dateTime"><span class="DateTime" title="Jun 26, 2012 at 2:53 PM">Jun 26, 2012</span></a></dd>
						</dl>
					
				</div>
				
			</li>
		
			

			<li id="thread-216438" class="discussionListItem visible  " data-author="ajtr">
				
				<div class="listBlock posterAvatar">
					<span class="avatarContainer">
						<a href="members/ajtr.27786/" class="avatar Av27786s" data-avatarhtml="true"><img src="data/avatars/s/27/27786.jpg?1347313741" width="48" height="48" alt="ajtr" /></a>
						
					</span>
				</div>
				
				
				<div class="listBlock main">
					<div class="titleText">
						<h3 class="title">
							
							<a href="threads/amarnath-yatra-cultural-invasion-geelani-says.216438/"
								class="PreviewTooltip"
								data-previewUrl="threads/amarnath-yatra-cultural-invasion-geelani-says.216438/preview">Amarnath yatra cultural invasion, Geelani says</a>
						</h3>
						
						
						<div class="secondRow">
							<div class="posterDate muted">
								<a href="members/ajtr.27786/" class="username" dir="auto" title="Thread starter">ajtr</a><span class="startDate">,
								<a class=""><span class="DateTime" title="">Nov 1, 2012</span></a></span><span class="containerName">, in forum: <a href="forums/kashmir-war.109/" class="forumLink">Kashmir War</a>
							</div>
						</div>
						
					</div>
				</div>

				
				<div class="listBlock stats pairsJustified" title="Members who thanked the first message: 0">
					<dl class="major"><dt>Replies:</dt> <dd>6</dd></dl>
					<dl class="minor"><dt>Views:</dt> <dd>1,083</dd></dl>
				</div>

				<div class="listBlock lastPost">
					
						<dl class="lastPostInfo">
							<dt><a href="members/ks.25733/" class="username" dir="auto">KS</a></dt>
							<dd class="muted"><a class="dateTime"><span class="DateTime" title="Nov 7, 2012 at 8:45 PM">Nov 7, 2012</span></a></dd>
						</dl>
					
				</div>
				
			</li>
		
			

			<li id="thread-259203" class="discussionListItem visible  " data-author="mirage2K">
				
				<div class="listBlock posterAvatar">
					<span class="avatarContainer">
						<a href="members/mirage2k.37382/" class="avatar Av37382s" data-avatarhtml="true"><img src="data/avatars/s/37/37382.jpg?1371459618" width="48" height="48" alt="mirage2K" /></a>
						
					</span>
				</div>
				
				
				<div class="listBlock main">
					<div class="titleText">
						<h3 class="title">
							
							<a href="threads/terror-threat-to-amarnath-yatra-sushilkumar-shinde.259203/"
								class="PreviewTooltip"
								data-previewUrl="threads/terror-threat-to-amarnath-yatra-sushilkumar-shinde.259203/preview">Terror threat to Amarnath Yatra: Sushilkumar Shinde</a>
						</h3>
						
						
						<div class="secondRow">
							<div class="posterDate muted">
								<a href="members/mirage2k.37382/" class="username" dir="auto" title="Thread starter">mirage2K</a><span class="startDate">,
								<a class=""><span class="DateTime" title="">Jun 19, 2013</span></a></span><span class="containerName">, in forum: <a href="forums/central-south-asia.160/" class="forumLink">Central &amp; South Asia</a>
							</div>
						</div>
						
					</div>
				</div>

				
				<div class="listBlock stats pairsJustified" title="Members who thanked the first message: 0">
					<dl class="major"><dt>Replies:</dt> <dd>0</dd></dl>
					<dl class="minor"><dt>Views:</dt> <dd>430</dd></dl>
				</div>

				<div class="listBlock lastPost">
					
						<dl class="lastPostInfo">
							<dt><a href="members/mirage2k.37382/" class="username" dir="auto">mirage2K</a></dt>
							<dd class="muted"><a class="dateTime"><span class="DateTime" title="Jun 19, 2013 at 6:40 PM">Jun 19, 2013</span></a></dd>
						</dl>
					
				</div>
				
			</li>
		
			

			<li id="thread-373174" class="discussionListItem visible  " data-author="magudi">
				
				<div class="listBlock posterAvatar">
					<span class="avatarContainer">
						<a href="members/magudi.163296/" class="avatar Av163296s" data-avatarhtml="true"><img src="styles/defencepk/xenforo/avatars/avatar_male_s.png" width="48" height="48" alt="magudi" /></a>
						
					</span>
				</div>
				
				
				<div class="listBlock main">
					<div class="titleText">
						<h3 class="title">
							
							<a href="threads/hurriyat-calls-for-restricting-amarnath-yatra.373174/"
								class="PreviewTooltip"
								data-previewUrl="threads/hurriyat-calls-for-restricting-amarnath-yatra.373174/preview">Hurriyat calls for Restricting Amarnath yatra</a>
						</h3>
						
						
						<div class="secondRow">
							<div class="posterDate muted">
								<a href="members/magudi.163296/" class="username" dir="auto" title="Thread starter">magudi</a><span class="startDate">,
								<a class=""><span class="DateTime" title="">May 2, 2015</span></a></span><span class="containerName">, in forum: <a href="forums/central-south-asia.160/" class="forumLink">Central &amp; South Asia</a>
							</div>
						</div>
						
					</div>
				</div>

				
				<div class="listBlock stats pairsJustified" title="Members who thanked the first message: 0">
					<dl class="major"><dt>Replies:</dt> <dd>3</dd></dl>
					<dl class="minor"><dt>Views:</dt> <dd>315</dd></dl>
				</div>

				<div class="listBlock lastPost">
					
						<dl class="lastPostInfo">
							<dt><a href="members/rajaraja-chola.31855/" class="username" dir="auto">Rajaraja Chola</a></dt>
							<dd class="muted"><a class="dateTime"><span class="DateTime" title="May 2, 2015 at 7:16 PM">May 2, 2015</span></a></dd>
						</dl>
					
				</div>
				
			</li>
		
	
	</ol>

	<div id="PreviewTooltip">
	<span class="arrow"><span></span></span>
	
	<div class="section">
		<div class="primaryContent previewContent">
			<span class="PreviewContents">Loading...</span>
		</div>
	</div>
</div>
</div>



<div class="section membersOnline userList">		
	<div class="secondaryContent">
		<div class="sectionFooter">Currently Active Users Viewing This Thread:  <span class="footnote">1 (Users: 1, Guests: 0)</span></div>
		
		
			
			<ol class="listInline">
				
				   <li>
				        
				            <a href="members/muhammad-bin-hamid.155865/" class="username"><a href="members/muhammad-bin-hamid.155865/" class="username" dir="auto"><span class="style8">Muhammad bin Hamid</span></a></a>
				        
				        
				    </li>
				
			</ol>
			
		
	</div>
</div>






	






	

						
						

						
						
							<!-- login form, to be moved to the upper drop-down -->
							








<form action="login/login" method="post" class="xenForm eAuth" id="login" style="display:none">

	
		<ul id="eAuthUnit">
			
				
        
				
					
					<li><a href="register/facebook?reg=1" class="fbLogin" tabindex="110"><span>Log in with Facebook</span></a></li>
				
				
				
					
					<li><a href="register/twitter?reg=1" class="twitterLogin" tabindex="110"><span>Log in with Twitter</span></a></li>
				
				
				
				
			
		</ul>
	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="LoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" checked="checked" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/pdf/threads/amarnath-yatra-seven-massacred-in-j-k-for-being-hindus.506190/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
						
						
						
						
					
						
			
			
						
			<div class="breadBoxBottom">

<nav>
	

	<fieldset class="breadcrumb">
		
		<a href="misc/quick-navigation-menu?selected=node-160" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><i class="fa fa-sitemap"></i><!--Jump to...--></a> 
			
		<div class="boardTitle"><strong>Pakistan Defence</strong></div>
		
		<span class="crumbs">
			
				<span class="crust homeCrumb">
					<a href="https://defence.pk/" class="crumb"><span>Home</span></a>
					<span class="arrow"><span></span></span>
				</span>
			
			
			
				<span class="crust selectedTabCrumb">
					<a href="https://defence.pk/pdf/" class="crumb"><span>Pakistan Defence Forum</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust">
						<a href="https://defence.pk/pdf/#world-affairs-forum.188" class="crumb"><span>World Affairs Forum</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
					<span class="crust">
						<a href="https://defence.pk/pdf/forums/central-south-asia.160/" class="crumb"><span>Central &amp; South Asia</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav></div>
			
			
			
			
			
				
<div class="xbScrollButtons" style="display:none;">
	<div class="xbScrollUpButton" id="xb_ScrollUp"><i class="fa fa-chevron-up"></i></div>
	
</div>
			
			
			



<!-- PakDef Nav -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7930436975353081"
     data-ad-slot="5103266381"
     data-ad-format="auto"></ins>


		</div>
	</div>
	
</div>

</div>

<footer>
	



<div class="footer">
	<div class="pageWidth">
		<div class="pageContent">
			<dl class="choosers">
							
			</dl>
			
			
			<ul class="footerLinks">
			
				


					<li><a href="misc/contact" class="OverlayTrigger" data-overlayOptions="{&quot;fixed&quot;:false}"><i class="fa fa-envelope-o fa-fw"></i> <span>Contact Us</span></a></li>
				
				<li><a href="help/"><i class="fa fa-life-ring fa-fw"></i> <span>Help</span></a></li>
				<li><a href="https://defence.pk/" class="homeLink"><i class="fa fa-home fa-fw"></i> <span>Home</span></a></li>
				
			
				<li><a href="help/terms"><i class="fa fa-gavel fa-fw"></i> <span>Terms and Rules</span></a></li>
				
			
				<li><a href="forums/-/index.rss" rel="alternate" class="globalFeed" target="_blank"
					title="RSS feed for Pakistan Defence"><i class="fa fa-rss fa-fw"></i></a></li>
			
			</ul>
			
			<span class="helper"></span>
		</div>
	</div>
</div>


	

<div class="pageWidth">
	<div class="extraFooter">
		<ul class="footerBlockContainer">
		
			<li class="footerBlock footerBlockOne">
				<a href="http://defence.pk/word/"><img src="styles/defencepk/xenforo/footerlogo.png"></a>
				


			</li>
		
		
		
			<li class="footerBlock footerBlockTwo">
				<h3>ABOUT US</h3>
Defence.pk is a one stop resource for Pakistan defence, strategic affairs, security issues, world defence and military affairs.<div class="footer-email-wrap">Contact us: <a href="mailto:webmaster@defence.pk">webmaster@defence.pk</a></div></aside>
				


			</li>
		
		
		
			<li class="footerBlock footerBlockThree">
				<h3>FOLLOW US</h3>
				


	


<ul class="xbSocialLinks">
	
	<li class="xbslTwitter"><a href="https://twitter.com/defencepk" target="_blank" title="Twitter"><i class="fa fa-twitter fa-fw"></i></a></li>
	<li class="xbslFacebook"><a href="https://www.facebook.com/pakistanidefence/" target="_blank" title="Facebook"><i class="fa fa-facebook fa-fw"></i></a></li>
	
	
	
	
	
	
	
	
	
	<li class="xbslInstagram"><a href="https://www.instagram.com/defencepk/" target="_blank" title="Instagram"><i class="fa fa-instagram fa-fw"></i></a></li>
	
	
	
	
	
	
	
	
</ul>


			</li>
		
		
		
		</ul>
	</div>
</div>






			
</footer>






<div class="xbOffCanvasContent xbOffCanvasMask"></div>
<div class="xbOffCanvas slideLeft publicTabs">
	<ul class="xbOffCanvasList">
		
		
		<!-- home -->
		
			<li class="navTab home"><a href="https://defence.pk/" class="navLink">Home</a></li>
		
		
		<!-- extra tabs: home -->
		
		
		
		<!-- forums -->
		
			<li class="navTab forums selected">
				<a href="https://defence.pk/pdf/" class="navLink">Pakistan Defence Forum</a>
					<div class="xbOffCanvasSubMenu">
					<ul>
					
						
						<li><a href="search/?type=post">Search Forums</a></li>
						
						<li><a href="find-new/posts" rel="nofollow">Recent Posts</a></li>
					
					</ul>
					</div>
			</li>
		
		
		
		<!-- extra tabs: middle -->
		
		
			
			<li class="navTab xengallery ">
				<a href="https://defence.pk/pdf/media/" class="navLink">Media</a>
					<div class="xbOffCanvasSubMenu">
						

<ul class="secondaryContent blockLinksList xengallery">
	
	<li><a href="search/?type=xengallery_media">Search Media</a></li>
	
	
		
		
	
	<li><a href="find-new/media">New Media</a></li>
</ul>
					</div>
			</li>
			
		
		
		
		
		<!-- members -->
		
			<li class="navTab members ">
				<a href="https://defence.pk/pdf/members/" class="navLink">Members</a>
					<div class="xbOffCanvasSubMenu">
					<ul>
					
						<li><a href="members/">Notable Members</a></li>
						
						<li><a href="online/">Current Visitors</a></li>
						<li><a href="recent-activity/">Recent Activity</a></li>
						<li><a href="find-new/profile-posts">New Profile Posts</a></li>
					
					</ul>
					</div>
			</li>
						

		<!-- extra tabs: end -->
		

		

		<li class="navTab xbOffCanvasExtraLink">		
	<a href="search/" rel="Menu" class="navLink NoPopupGadget"><i class="fa fa-search"></i> Search</a>
</li>


	</ul>
</div>



</div>















<!--XenBase Current Version : 1.5.12 -->
<!--Style Version : 1.5.11 -->




 
<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://defence.pk/pdf/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script><script>

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	ga('create', 'UA-65577701-1', 'auto');
	ga('send', 'pageview');

</script><script src="js/jquery/jquery-1.11.0.min.js"></script><script src="js/xenforo/xenforo.js?_v=09a1fcf2"></script><script src="js/dark/postrating.js?1460590370&amp;_v=09a1fcf2"></script><script src="js/audentio/funbox/funboxServe.min.js?_v=09a1fcf2"></script><script>
audentio.funbox.weightBasedRotation = 0;
</script><script type='text/javascript'>
$(function() {
    $('.xbOffCanvasToggle').on('click', function() {
        $('.xbOffCanvasContainer').toggleClass("marginLeft");
    });
    
    $('.xbOffCanvasSidebarToggle').on('click', function() {
        $('.xbOffCanvasContainer').toggleClass("marginRight");
    });
    
    $('.xbOffCanvasMask').on('click', function() {
        $('.xbOffCanvasContainer').removeClass("marginLeft marginRight");
    });

    $('.publicTabs li').has('.xbOffCanvasSubMenu').prepend('<span class="xbOffCanvasArrow"><i class="xbOffCanvasExpand fa fa-chevron-down"></i></span>');

    $('.xbOffCanvasArrow').click(function() {
        $(this).siblings('.xbOffCanvasSubMenu, .secondaryContent.blockLinksList').slideToggle('fast');
        $(this).children('.xbOffCanvasExpand').toggleClass('fa-flip-vertical ');
    });

});
</script><script>
	XenForo.LoginBar = function(a){};
	</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><script type="text/javascript">
var dark_postrating_minimum_opacity = 0.8;
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1499828432,
		today: 1499799600,
		todayDow: 3
	},
	_lightBoxUniversal: "1",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(45, 45, 45)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"cta_featuredthreads":true,"thread_view":true,"message":true,"bb_code":true,"xb_message":true,"message_user_info":true,"dark_postrating":true,"similar_threads":true,"discussion_list":true,"xb":true,"login_bar":true,"xb_top_bar":true,"xb_social_links":true,"xengallery_tab_links":true,"xb_quicksearch_nav":true,"facebook":true,"twitter":true,"xb_scroll_buttons":true,"xb_footer_layouts":true,"js\/dark\/postrating.js?1460590370&_v=09a1fcf2":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "09a1fcf2",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	xengallery_lightbox_loading:	"Loading...",
	xengallery_lightbox_close:	"Close (Esc)",
	xengallery_lightbox_previous:	"Previous (Left arrow key)",
	xengallery_lightbox_next:	"Next (Right arrow key)",
	xengallery_lightbox_counter:	"%curr% of %total%",
	xengallery_lightbox_error:	"The <a href=\"%url%\">media<\/a> could not be loaded.",
	xengallery_touch_error:		"This operation will not work from a touch enabled device.",
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "1409522542615664";
XenForo.Facebook.forceInit = false;


</script><script>
$(window).scroll(function() { // when the page is scrolled run this
    if($(this).scrollTop() != 0) { // if you're NOT at the top
        $('.xbScrollButtons').fadeIn("slow"); // fade in
    } else { // else
        $('.xbScrollButtons').fadeOut("slow"); // fade out
    }
});

$(function() {
    // the element inside of which we want to scroll
        var $elem = $('#content');
 
        // show the buttons
  
        // clicking the "down" button will make the page scroll to the $elem's height
    $('#xb_ScrollDown').click(
        function (e) {
            $('html, body').animate({scrollTop: $elem.height()}, 700);
        }
    );
        // clicking the "up" button will make the page scroll to the top of the page
    $('#xb_ScrollUp').click(
        function (e) {
            $('html, body').animate({scrollTop: '0px'}, 700);
        }
    );
 });
 
 (function(){
    
    var special = jQuery.event.special,
        uid1 = 'D' + (+new Date()),
        uid2 = 'D' + (+new Date() + 1);
        
    special.scrollstart = {
        setup: function() {
            
            var timer,
                handler =  function(evt) {
                    
                    var _self = this,
                        _args = arguments;
                    
                    if (timer) {
                        clearTimeout(timer);
                    } else {
                        evt.type = 'scrollstart';
                        jQuery.event.handle.apply(_self, _args);
                    }
                    
                    timer = setTimeout( function(){
                        timer = null;
                    }, special.scrollstop.latency);
                    
                };
            
            jQuery(this).bind('scroll', handler).data(uid1, handler);
            
        },
        teardown: function(){
            jQuery(this).unbind( 'scroll', jQuery(this).data(uid1) );
        }
    };
    
    special.scrollstop = {
        latency: 300,
        setup: function() {
            
            var timer,
                    handler = function(evt) {
                    
                    var _self = this,
                        _args = arguments;
                    
                    if (timer) {
                        clearTimeout(timer);
                    }
                    
                    timer = setTimeout( function(){
                        
                        timer = null;
                        evt.type = 'scrollstop';
                        jQuery.event.handle.apply(_self, _args);
                        
                    }, special.scrollstop.latency);
                    
                };
            
            jQuery(this).bind('scroll', handler).data(uid2, handler);
            
        },
        teardown: function() {
            jQuery(this).unbind( 'scroll', jQuery(this).data(uid2) );
        }
    };
    
})();
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f169059323e6d06"></script><script>audentio.funbox.init('{"advertisements":[],"devices":{"desktop":{"min_width":"1051","max_width":"0"},"tablet_landscape":{"min_width":"801","max_width":"1050"},"tablet_portrait":{"min_width":"521","max_width":"800"},"mobile":{"min_width":"0","max_width":"520"}}}');</script></body>

</html>