<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR" data-app="public" data-template="thread_view" data-container-key="node-155" data-content-key="thread-718889" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1627957956,91547b977535f969a816f45d9a2b5e73" data-style-id="14" class="has-no-js template-thread_view">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">
<title>Algeria calls for expelling Israel from African Union | Pakistan Defence</title>
<meta name="description" content="Algeria calls for expelling Israel from African Union:
Last week, Israel was introduced by some African states as an Observer in the African Union. Wasting..." />
<meta property="og:description" content="Algeria calls for expelling Israel from African Union:
Last week, Israel was introduced by some African states as an Observer in the African Union. Wasting no time, Algeria today has requested the ousting of Israel from the African Union and has obtained the necessary votes to do so. 14..." />
<meta property="twitter:description" content="Algeria calls for expelling Israel from African Union:
Last week, Israel was introduced by some African states as an Observer in the African Union. Wasting no time, Algeria today has requested the..." />
<meta property="og:url" content="https://defence.pk/pdf/threads/algeria-calls-for-expelling-israel-from-african-union.718889/" />
<link rel="canonical" href="https://defence.pk/pdf/threads/algeria-calls-for-expelling-israel-from-african-union.718889/" />
<meta property="og:site_name" content="Pakistan Defence" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Algeria calls for expelling Israel from African Union" />
<meta property="twitter:title" content="Algeria calls for expelling Israel from African Union" />
<meta name="theme-color" content="#294142" />
<style>a:hover{ color: var(--pdf-color, #2e7d32); }</style>
<link href="https://fonts.googleapis.com/css2?family=Open+Sans:wght@300;400;600;700&display=swap" rel="stylesheet">
<link rel="preload" href="/pdf/styles/fonts/fa/fa-regular-400.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/pdf/styles/fonts/fa/fa-solid-900.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/pdf/styles/fonts/fa/fa-brands-400.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="/pdf/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=14&amp;l=1&amp;d=1625734534&amp;k=eaa0f4d98b02ad15c6723198622cc5baee9ff455" />
<link rel="stylesheet" href="/pdf/css.php?css=public%3Abb_code.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asimilar_threads.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Asnog_flags.less%2Cpublic%3Astructured_list.less%2Cpublic%3Asv_contentratings.less%2Cpublic%3Athfilters_node_label.less%2Cpublic%3Axc_user_activity.less%2Cpublic%3Aextra.less&amp;s=14&amp;l=1&amp;d=1625734534&amp;k=d8597cf685f19a7117077cb456c4a1ca958e3954" />
<script src="/pdf/js/xf/preamble.min.js?_v=1a6fd953"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65577701-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-65577701-1', {
			// 
			
			
		});
	</script>
<script type='text/javascript'>
var xfhtml = document.getElementById('XF');
function applySetting(settingName, settingOn, allowToggle){
	
	// Theme editor is enabled. Check for selected toggle, otherwise apply default
		if(allowToggle === 1){
			var choice = localStorage.getItem(settingName);
			if( (choice === 'on') || (!choice && (settingOn === 1)) ){
				xfhtml.classList.add(settingName);
			}
		} else if(settingOn === 1){
			xfhtml.classList.add(settingName);
		}
	
}

applySetting('focus-mobile-navigation-bar', 1, 1);


applySetting('focus-fluid', 0, 1);


applySetting('focus-grid', 1, 1);


applySetting('focus-sidebar-sticky', 1, 1);


applySetting('focus-sidebar-flip', 0, 1);





	// xfhtml.setAttribute('data-focus-bg', '1');

</script>
<script>
		var randomBackgrounds = [
			1,2,3,4,5,6,7,8,9,10,11,12,13,14,15,16,17,18,19,20,21,22,23,24,25,26,27
		];
		var randomBackground = randomBackgrounds[Math.floor(Math.random()*randomBackgrounds.length)];
		xfhtml.setAttribute('data-pdf-random', randomBackground);
	</script>
</head>
<body data-template="thread_view">
<div class="p-pageWrapper" id="top">
<div class='top-bar'>
<div class='top-bar__align focus-width'>
<div id='pdf_date'></div>
<script>
				var months = ["January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"];
				var days = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
				
				var n = new Date();
				var y = n.getFullYear();
				var m = n.getMonth();
				var d = n.getDate();
				var day = n.getDay();
				
				document.getElementById("pdf_date").innerHTML = days[day] + ", " + months[m] + " " + d + ", " + y;
			</script>
<div class='focus-wrap-user'>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/pdf/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" rel="nofollow" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Log in</span>
</a>
<a href="/pdf/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register" rel="nofollow" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Register</span>
</a>
<a href="#" class="p-navgroup-link" rel="nofollow" data-xf-init="tooltip" title="Customize" data-xenfocus-editor>
<i class="fa--xf far fa-toggle-on" aria-hidden="true"></i>
</a>
</div>
<div class="p-navgroup p-discovery">
<a href="/pdf/whats-new/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew" aria-label="What&#039;s new" title="What&#039;s new">
<i aria-hidden="true"></i>
<span class="p-navgroup-linkText">What's new</span>
</a>
<a href="/pdf/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search" data-xf-click="menu" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search" data-xf-init="tooltip">
<i aria-hidden="true"></i>

</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/pdf/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[155],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:718889}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/pdf/search/" class="button" rel="nofollow"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1627957956,91547b977535f969a816f45d9a2b5e73" />
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='focus-wrapper focus-width'>

<header class="p-header" id="header">
<div class="p-header-inner">
<div class="p-header-content">

<div class="p-header-logo p-header-logo--image">
<a href="https://defence.pk" class='focus-logo'>
<span class='focus-logo--image'>
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt="Pakistan Defence" />
</span>
</a>
</div>

<nav class='focus-wrap-nav'>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl ">
<a href="https://defence.pk" class="p-navEl-link " data-xf-key="1" data-nav-id="home">Home</a>
</div>
</li>
<li>
<div class="p-navEl is-selected" data-has-children="true">
<a href="/pdf/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums">Forums</a>
<a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts">New posts</a>
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_all_threads">All threads</a>
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth1 js-offCanvasCopy " data-nav-id="thfilters_latest_threads">Latest threads</a>
<a href="/pdf/threads/newest" class="menu-linkRow u-indentDepth1 js-offCanvasCopy " data-nav-id="thfilters_newest_threads">New threads</a>
<hr class="menu-separator" />
<a href="/pdf/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums">Search forums</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew">What's new</a>
<a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts">New posts</a>
<a href="/pdf/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewNewMedia">New media</a>
<a href="/pdf/whats-new/media-comments/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewMediaComments">New media comments</a>
<a href="/pdf/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewProfilePosts">New profile posts</a>
<a href="/pdf/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity">Latest activity</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/media/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="xfmg">Media</a>
<a data-xf-key="4" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewMedia">New media</a>
<a href="/pdf/whats-new/media-comments/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewComments">New comments</a>
<a href="/pdf/search/?type=xfmg_media" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="xfmgSearchMedia">Search media</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/members/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="members">Members</a>
<a data-xf-key="5" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/online/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="currentVisitors">Current visitors</a>
<a href="/pdf/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="newProfilePosts">New profile posts</a>
<a href="/pdf/search/?type=profile_post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchProfilePosts">Search profile posts</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="https://defence.pk/pdf/rules/" class="p-navEl-link " data-xf-key="6" data-nav-id="forrules">Forum Rules</a>
</div>
</li>
</ul>
</div>
</div>
</nav>

<div class='focus-wrap-search'>
<form action="/pdf/search/search" method="post">

<div class='focus-search'>
<div class='focus-search-flex'>
<input name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" type="text" />
<div class='focus-search-prefix'><i class="fa--xf far fa-search" aria-hidden="true"></i></div>
</div>

</div>
<div class="focus-search-menu">
<div class="menu-row">
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[155],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:718889}}">This thread</option>
</select>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/pdf/search/" class="button" rel="nofollow"><span class="button-text">Advanced search…</span></a>
</span>
</div>
</div>
<input type="hidden" name="_xfToken" value="1627957956,91547b977535f969a816f45d9a2b5e73" />
</form>
</div>

<div class="p-nav">
<div class="p-nav-inner">
<div class='focus-mobile-navigation'>
<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
<i aria-hidden="true"></i>
<span class="p-nav-menuText">Menu</span>
</a>
<div class='focus-mobile-logo'>
<a href="https://defence.pk">
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt="Pakistan Defence" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</header>

<div class='focus-content'>


<div class="p-sectionLinks">
<div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller">
<div class="hScroller-scroll">
<ul class="p-sectionLinks-list">
<li>
<div class="p-navEl ">
<a href="/pdf/whats-new/posts/" class="p-navEl-link " data-xf-key="alt+1" data-nav-id="newPosts">New posts</a>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/pdf/threads/latest" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="thfilters_all_threads">All threads</a>
<a data-xf-key="alt+2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/pdf/threads/latest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_latest_threads">Latest threads</a>
<a href="/pdf/threads/newest" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="thfilters_newest_threads">New threads</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/pdf/search/?type=post" class="p-navEl-link " data-xf-key="alt+3" data-nav-id="searchForums">Search forums</a>
</div>
</li>
</ul>
</div>
</div>
</div>
<div class="p-body">
<div class="p-body-inner">


<div class="samCodeUnit" data-position="container_breadcrumb_top_above"><div class="samItem"><center><div id='defence.pk_desktop_banner'></div></center></div></div>
<div class='focus-breadcrumb'>
<div class="p-breadcrumbs-wrap ">
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://defence.pk" itemprop="item">
<span itemprop="name">Home</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/#world-affairs-forum.188" itemprop="item">
<span itemprop="name">World Affairs Forum</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/forums/middle-east-africa.155/" itemprop="item">
<span itemprop="name">Middle East &amp; Africa</span>
</a>
<meta itemprop="position" content="4" />
</li>
</ul>
</div>
<ul class='xenfocus-social'>
<li><a href='https://www.facebook.com/pakistanidefence/' target='_blank'></a></li>
<li><a href='https://www.instagram.com/defencepk/' target='_blank'></a></li>
<li><a href='https://twitter.com/defence_pk' target='_blank'></a></li>
<li><a href='https://play.google.com/store/apps/details?id=com.tapatalk.defencepkforums&hl=en_US' target='_blank'></a></li>
</ul>
</div>
<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]-->
<div class="p-body-header">
<div class="p-title ">
<h1 class="p-title-value">Algeria calls for expelling Israel from African Union</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<a href="/pdf/members/ziri.201545/" class="username  u-concealed" dir="auto" data-user-id="201545" data-xf-init="member-tooltip">Ziri</a>
</li>
<li>
<i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="/pdf/threads/algeria-calls-for-expelling-israel-from-african-union.718889/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2021-08-03T07:23:17+0500" data-time="1627957397" data-date-string="Aug 3, 2021" data-time-string="7:23 AM" title="Aug 3, 2021 at 7:23 AM">6 minutes ago</time></a>
</li>
</ul>
</div>
</div>
<div class="p-body-main p-body-main--withSidebar ">
<div class="p-body-content">
<div class="p-body-pageContent">
<meta name="twitter:site" content="">
<div class="block block--messages" data-xf-init="" data-type="post" data-href="/pdf/inline-mod/">
<div class="block-outer"></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-718889" data-lb-universal="1">
<div class="block-body js-replyNewMessageContainer">
<article class="message message--post js-post js-inlineModContainer  " data-author="Ziri" data-content="post-13256761" id="js-post-13256761">
<span class="u-anchorTarget" id="post-13256761"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/pdf/members/ziri.201545/" class="avatar avatar--m" data-user-id="201545" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/m/201/201545.jpg?1626441379" alt="Ziri" class="avatar-u201545-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<div class="at_ni_label">
<span data-xf-init="tooltip" title="Thread Starter">
<i class="fa--xf far fa-feather-alt" aria-hidden="true"></i>
</span>
</div>
<h4 class="message-name"><a href="/pdf/members/ziri.201545/" class="username " dir="auto" data-user-id="201545" data-xf-init="member-tooltip" itemprop="name"><span class="username--style8">Ziri</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">FULL MEMBER</h5>
</div>
<div class="message-userExtras">
<div class="message-userExtras__dpk-rank">
<img src="/pdf/styles/default/xenforo/ranks/pilotofficer.jpg" />
</div>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Joined"><i class="fa--xf far fa-calendar-check" aria-hidden="true"></i></span></dt>
<dd>Dec 22, 2020</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Messages"><i class="fa--xf far fa-comments" aria-hidden="true"></i></span></dt>
<dd>162</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reaction score"><i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i></span></dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified">
<dt><span data-xf-init="tooltip" data-original-title="Reactions received"><i class="fa--xf far fa-handshake" aria-hidden="true"></i></span></dt>
<dd class="rating-summary ">
<span class="rating-summary__count">
<a href="/pdf/members/ziri.201545/ratings?reaction_category_id=0" rel="nofollow" class="sv-rating-type-category0--text" title="Other 170" data-xf-click="overlay" data-cache="false">170</a>
</span>
</dd>
</dl>
<dl class="pairs pairs--justified message-userExtras__countryfg">
<dt>Country</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/dz.GIF" alt="Algeria" title="Country: Algeria" />
</dd>
</dl>
<dl class="pairs pairs--justified message-userExtras__locationfg">
<dt>Location</dt>
<dd>
<img src="/pdf/styles/default/xenforo/flags2/us.GIF" alt="United States" title="Location: United States" />
</dd>
</dl>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/pdf/threads/algeria-calls-for-expelling-israel-from-african-union.718889/post-13256761" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2021-08-03T07:23:17+0500" data-time="1627957397" data-date-string="Aug 3, 2021" data-time-string="7:23 AM" title="Aug 3, 2021 at 7:23 AM">6 minutes ago</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/pdf/threads/algeria-calls-for-expelling-israel-from-african-union.718889/post-13256761" data-xf-init="share-tooltip" data-href="/pdf/posts/13256761/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/pdf/threads/algeria-calls-for-expelling-israel-from-african-union.718889/post-13256761" rel="nofollow">
#1
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-13256761" data-lb-caption-desc="Ziri &middot; Aug 3, 2021 at 7:23 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Algeria calls for expelling Israel from African Union:<br />
Last week, Israel was introduced by some African states as an Observer in the African Union. Wasting no time, Algeria today has requested the ousting of Israel from the African Union and has obtained the necessary votes to do so. 14 countries now forming block against Israel's membership of African Union.<br />
<br />
<div class="bbCodeBlock bbCodeBlock--unfurl    js-unfurl fauxBlockLink" data-unfurl="true" data-result-id="111813" data-url="https://www.middleeastmonitor.com/20210802-algeria-calls-for-expelling-israel-from-au/" data-host="www.middleeastmonitor.com" data-pending="false">
<div class="contentRow">
<div class="contentRow-figure contentRow-figure--fixedSmall js-unfurl-figure">
<img src="/pdf/proxy.php?image=https%3A%2F%2Fi2.wp.com%2Fwww.middleeastmonitor.com%2Fwp-content%2Fuploads%2F2021%2F08%2FGettyImages-1131674603.jpg%3Fresize%3D1200%252C800%26quality%3D85%26strip%3Dall%26zoom%3D1%26ssl%3D1&amp;hash=ab7085ba1e7e50d80771d3969cd7d6d0&amp;return_error=1" alt="www.middleeastmonitor.com" data-onerror="hide-parent" />
</div>
<div class="contentRow-main">
<h3 class="contentRow-header js-unfurl-title">
<a href="https://www.middleeastmonitor.com/20210802-algeria-calls-for-expelling-israel-from-au/" class="link link--external fauxBlockLink-blockLink" target="_blank" rel="nofollow noopener" data-proxy-href="">
Algeria calls for expelling Israel from AU
</a>
</h3>
<div class="contentRow-snippet js-unfurl-desc">Algeria has taken vigorous steps with several African countries to revoke Israel&#039;s observer status at the African Union (AU), local media reported on Sunday. Local El-Waq3 quoted official sources...</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<span class="js-unfurl-favicon">
</span>
www.middleeastmonitor.com
</div>
</div>
</div>
</div>
<br />
<div class="bbCodeBlock bbCodeBlock--unfurl    js-unfurl fauxBlockLink" data-unfurl="true" data-result-id="111815" data-url="https://www.middleeastmonitor.com/20210802-report-14-countries-to-form-block-against-israels-membership-of-african-union/" data-host="www.middleeastmonitor.com" data-pending="false">
<div class="contentRow">
<div class="contentRow-figure contentRow-figure--fixedSmall js-unfurl-figure">
<img src="/pdf/proxy.php?image=https%3A%2F%2Fi2.wp.com%2Fwww.middleeastmonitor.com%2Fwp-content%2Fuploads%2F2020%2F02%2FAfrican-Union20200209_2_40757632_51982464.jpg%3Fresize%3D1200%252C800%26quality%3D85%26strip%3Dall%26zoom%3D1%26ssl%3D1&amp;hash=0476b9faccc7c2c72dd731f4e93d3f8d&amp;return_error=1" alt="www.middleeastmonitor.com" data-onerror="hide-parent" />
</div>
<div class="contentRow-main">
<h3 class="contentRow-header js-unfurl-title">
<a href="https://www.middleeastmonitor.com/20210802-report-14-countries-to-form-block-against-israels-membership-of-african-union/" class="link link--external fauxBlockLink-blockLink" target="_blank" rel="nofollow noopener" data-proxy-href="">
Report: 14 countries to form block against Israel&#039;s membership of African Union
</a>
</h3>
<div class="contentRow-snippet js-unfurl-desc">Israel&#039;s return to the African Union (AU) as an observer state has sparked a huge backlash in the continent with as many as 14 countries said to be ready to form a block to reject the occupation sta...</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<span class="js-unfurl-favicon">
</span>
www.middleeastmonitor.com
</div>
</div>
</div>
</div></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
<div class="message-lastEdit">
Last edited: <time class="u-dt" dir="auto" datetime="2021-08-03T07:29:51+0500" data-time="1627957791" data-date-string="Aug 3, 2021" data-time-string="7:29 AM" title="Aug 3, 2021 at 7:29 AM">A moment ago</time>
</div>
</div>
<footer class="message-footer">
<div class="sv-rating-bar sv-rating-bar--ratings-left js-ratingBar-post13256761 sv-rating-bar--under-controls ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_1"><div class="samItem"><center><div id='defence.pk_desktop_category1'></div></center></div></div>
</div>
</div>
<div class="block-outer block-outer--after">
<div class="block-outer-opposite">
<a href="/pdf/login/" class="button--link button" data-xf-click="overlay"><span class="button-text">
You must log in or register to reply here.
</span></a>
</div>
</div>
</div>
<div class="block">
<div class="block-container block-userActivity">
<h3 class="block-header block-userActivity--header">
Users Who Are Viewing This Thread (Total: 4, Members: 1, Guests: 3)
</h3>
<div class="block-body">
<div class="block-row block-row--minor">
<ul class="listInline listInline--comma">
<li></li>
<li>
<a href="/pdf/members/ziri.201545/" class="username " dir="auto" data-user-id="201545" data-xf-init="member-tooltip"><span class="username--style8">Ziri</span></a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="block block--similarThreads" data-widget-id="34" data-widget-key="similar_threads" data-widget-definition="similar_threads">
<div class="block-container">
<h3 class="block-minorHeader">Similar threads</h3>
<div class="block-body">
<div class="structItemContainer-group js-threadList">
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-358894" data-author="Faiez">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/faiez.14511/" class="avatar avatar--s" data-user-id="14511" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/14/14511.jpg?1442758045" srcset="/pdf/data/avatars/m/14/14511.jpg?1442758045 2x" alt="Faiez" class="avatar-u14511-s" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/tablighi-jamaat-jihads-stealthy-legions.358894/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/tablighi-jamaat-jihads-stealthy-legions.358894/preview">Tablighi Jamaat: Jihad&#039;s Stealthy Legions</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/faiez.14511/" class="username " dir="auto" data-user-id="14511" data-xf-init="member-tooltip">Faiez</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/tablighi-jamaat-jihads-stealthy-legions.358894/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2015-02-11T15:36:16+0500" data-time="1423650976" data-date-string="Feb 11, 2015" data-time-string="3:36 PM" title="Feb 11, 2015 at 3:36 PM">Feb 11, 2015</time></a></li>
</ul>
<span class="structItem-pageJump">
<a href="/pdf/threads/tablighi-jamaat-jihads-stealthy-legions.358894/page-2">2</a>
</span>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 3">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>24</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>2K</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/tablighi-jamaat-jihads-stealthy-legions.358894/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2015-02-11T21:34:54+0500" data-time="1423672494" data-date-string="Feb 11, 2015" data-time-string="9:34 PM" title="Feb 11, 2015 at 9:34 PM">Feb 11, 2015</time></a>
<div class="structItem-minor">
<a href="/pdf/members/metanoia.158499/" class="username " dir="auto" data-user-id="158499" data-xf-init="member-tooltip">Metanoia</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/metanoia.158499/" class="avatar avatar--xxs" data-user-id="158499" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/158/158499.jpg?1404043801" alt="Metanoia" class="avatar-u158499-s" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-360815" data-author="nangyale">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/nangyale.28117/" class="avatar avatar--s" data-user-id="28117" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/28/28117.jpg?1275301353" srcset="/pdf/data/avatars/m/28/28117.jpg?1275301353 2x" alt="nangyale" class="avatar-u28117-s" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/seven-countries-in-five-years.360815/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/seven-countries-in-five-years.360815/preview">Seven countries in five years</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/nangyale.28117/" class="username " dir="auto" data-user-id="28117" data-xf-init="member-tooltip">nangyale</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/seven-countries-in-five-years.360815/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2015-02-22T23:45:05+0500" data-time="1424630705" data-date-string="Feb 22, 2015" data-time-string="11:45 PM" title="Feb 22, 2015 at 11:45 PM">Feb 22, 2015</time></a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 3">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>9</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>1K</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/seven-countries-in-five-years.360815/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2015-02-24T03:02:16+0500" data-time="1424728936" data-date-string="Feb 24, 2015" data-time-string="3:02 AM" title="Feb 24, 2015 at 3:02 AM">Feb 24, 2015</time></a>
<div class="structItem-minor">
<a href="/pdf/members/penguin.13259/" class="username " dir="auto" data-user-id="13259" data-xf-init="member-tooltip">Penguin</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/penguin.13259/" class="avatar avatar--xxs" data-user-id="13259" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/13/13259.jpg?1231699506" alt="Penguin" class="avatar-u13259-s" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-15653" data-author="waraich66">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/waraich66.11579/" class="avatar avatar--s" data-user-id="11579" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/11/11579.jpg?1553310265" srcset="/pdf/data/avatars/m/11/11579.jpg?1553310265 2x" alt="waraich66" class="avatar-u11579-s" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/tablighi-jamaat-jihads-stealthy-legions.15653/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/tablighi-jamaat-jihads-stealthy-legions.15653/preview">Tablighi Jamaat: Jihad&#039;s Stealthy Legions</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/waraich66.11579/" class="username " dir="auto" data-user-id="11579" data-xf-init="member-tooltip">waraich66</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/tablighi-jamaat-jihads-stealthy-legions.15653/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2008-10-26T16:08:51+0500" data-time="1225019331" data-date-string="Oct 26, 2008" data-time-string="4:08 PM" title="Oct 26, 2008 at 4:08 PM">Oct 26, 2008</time></a></li>
</ul>
<span class="structItem-pageJump">
<a href="/pdf/threads/tablighi-jamaat-jihads-stealthy-legions.15653/page-2">2</a>
<a href="/pdf/threads/tablighi-jamaat-jihads-stealthy-legions.15653/page-3">3</a>
<a href="/pdf/threads/tablighi-jamaat-jihads-stealthy-legions.15653/page-4">4</a>
<a href="/pdf/threads/tablighi-jamaat-jihads-stealthy-legions.15653/page-5">5</a>
</span>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>60</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>8K</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/tablighi-jamaat-jihads-stealthy-legions.15653/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2008-10-28T21:27:08+0500" data-time="1225211228" data-date-string="Oct 28, 2008" data-time-string="9:27 PM" title="Oct 28, 2008 at 9:27 PM">Oct 28, 2008</time></a>
<div class="structItem-minor">
<a href="/pdf/members/blain2.361/" class="username " dir="auto" data-user-id="361" data-xf-init="member-tooltip"><span class="username--staff username--moderator">blain2</span></a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/blain2.361/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="361" data-xf-init="member-tooltip" style="background-color: #a34729; color: #e6ac99">
<span class="avatar-u361-s">B</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread js-inlineModContainer js-threadListItem-27885" data-author="usman_1112">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/pdf/members/usman_1112.15608/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="15608" data-xf-init="member-tooltip" style="background-color: #9966cc; color: #402060">
<span class="avatar-u15608-s">U</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<a href="/pdf/threads/empire-liquidation-the-decline-in-america-reputation.27885/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/pdf/threads/empire-liquidation-the-decline-in-america-reputation.27885/preview">Empire liquidation The Decline in America reputation</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/pdf/members/usman_1112.15608/" class="username " dir="auto" data-user-id="15608" data-xf-init="member-tooltip">usman_1112</a></li>
<li class="structItem-startDate"><a href="/pdf/threads/empire-liquidation-the-decline-in-america-reputation.27885/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2009-06-07T13:51:33+0500" data-time="1244364693" data-date-string="Jun 7, 2009" data-time-string="1:51 PM" title="Jun 7, 2009 at 1:51 PM">Jun 7, 2009</time></a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>1K</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/pdf/threads/empire-liquidation-the-decline-in-america-reputation.27885/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2009-06-07T13:51:33+0500" data-time="1244364693" data-date-string="Jun 7, 2009" data-time-string="1:51 PM" title="Jun 7, 2009 at 1:51 PM">Jun 7, 2009</time></a>
<div class="structItem-minor">
<a href="/pdf/members/usman_1112.15608/" class="username " dir="auto" data-user-id="15608" data-xf-init="member-tooltip">usman_1112</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/pdf/members/usman_1112.15608/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="15608" data-xf-init="member-tooltip" style="background-color: #9966cc; color: #402060">
<span class="avatar-u15608-s">U</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="">
<span class="shareButtons-label">Share:</span>
<div class="shareButtons-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Reddit</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}&amp;media={image}">
<i aria-hidden="true"></i>
<span>Pinterest</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Tumblr</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i aria-hidden="true"></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i aria-hidden="true"></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i aria-hidden="true"></i>
<span>Link</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="p-body-sidebar">
<center><div id='defence.pk_desktop_sidebar'></div></center>
<br />
<div class="block" data-widget-id="9" data-widget-key="forum_overview_new_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Latest posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/f-22raptor.158130/" class="avatar avatar--xxs" data-user-id="158130" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/158/158130.jpg?1521404465" alt="F-22Raptor" class="avatar-u158130-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/all-29-raptor-engines-have-been-installed-on-super-heavy-booster-4.718872/post-13256765">All 29 Raptor engines have been installed on Super Heavy Booster 4</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: F-22Raptor</li>
<li><time class="u-dt" dir="auto" datetime="2021-08-03T07:24:41+0500" data-time="1627957481" data-date-string="Aug 3, 2021" data-time-string="7:24 AM" title="Aug 3, 2021 at 7:24 AM">5 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/americas.99/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Americas
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/adecypher.165364/" class="avatar avatar--xxs" data-user-id="165364" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/165/165364.jpg?1418801688" alt="Adecypher" class="avatar-u165364-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/olympics-indian-mens-hockey-semi-final-for-the-first-time-in-49-years-congrats.718791/post-13256764">Olympics: Indian men&#039;s hockey semi-final for the first time in 49 years (Congrats)</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Adecypher</li>
<li><time class="u-dt" dir="auto" datetime="2021-08-03T07:24:06+0500" data-time="1627957446" data-date-string="Aug 3, 2021" data-time-string="7:24 AM" title="Aug 3, 2021 at 7:24 AM">5 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/sports.98/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Sports
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/theimmortal.183490/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="183490" data-xf-init="member-tooltip" style="background-color: #ebebad; color: #b8b82e">
<span class="avatar-u183490-s">T</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/iranian-chill-thread.283137/post-13256763">Iranian Chill Thread</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: TheImmortal</li>
<li><time class="u-dt" dir="auto" datetime="2021-08-03T07:23:58+0500" data-time="1627957438" data-date-string="Aug 3, 2021" data-time-string="7:23 AM" title="Aug 3, 2021 at 7:23 AM">6 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/iranian-defence-forum.152/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Iranian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/omegalamba7xl9.159660/" class="avatar avatar--xxs" data-user-id="159660" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/159/159660.jpg?1441205180" alt="omegalamba7XL9" class="avatar-u159660-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/a-letter-to-mr-bardar-and-attention-to-mr-suhail-shaheen.718815/post-13256762">A letter to Mr Bardar and attention to Mr Suhail Shaheen</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: omegalamba7XL9</li>
<li><time class="u-dt" dir="auto" datetime="2021-08-03T07:23:35+0500" data-time="1627957415" data-date-string="Aug 3, 2021" data-time-string="7:23 AM" title="Aug 3, 2021 at 7:23 AM">6 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/world-affairs.59/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
World Affairs
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ziri.201545/" class="avatar avatar--xxs" data-user-id="201545" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/201/201545.jpg?1626441379" alt="Ziri" class="avatar-u201545-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/algeria-calls-for-expelling-israel-from-african-union.718889/post-13256761">Algeria calls for expelling Israel from African Union</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Ziri</li>
<li><time class="u-dt" dir="auto" datetime="2021-08-03T07:23:17+0500" data-time="1627957397" data-date-string="Aug 3, 2021" data-time-string="7:23 AM" title="Aug 3, 2021 at 7:23 AM">6 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/middle-east-africa.155/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Middle East &amp; Africa
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="16" data-widget-key="pd_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Pakistan Defence Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/the-terminator.168749/" class="avatar avatar--xxs" data-user-id="168749" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/168/168749.jpg?1564027286" alt="The Terminator" class="avatar-u168749-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistans-service-rifle-g-3-type-56-replacement-competition-2016.426049/post-13256738">Pakistan&#039;s Service Rifle (G-3, Type-56) Replacement Competition 2016.</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: The Terminator</li>
<li><time class="u-dt" dir="auto" datetime="2021-08-03T06:55:13+0500" data-time="1627955713" data-date-string="Aug 3, 2021" data-time-string="6:55 AM" title="Aug 3, 2021 at 6:55 AM">34 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-army.13/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Army
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/stormbreaker.197683/" class="avatar avatar--xxs" data-user-id="197683" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/197/197683.jpg?1584133456" alt="StormBreaker" class="avatar-u197683-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/anatolian-eagle-2021-jf-17-to-pitch-against-rafale-and-vipers.714037/post-13256706"><span class="label label--green" dir="auto">Featured</span><span class="label-append">&nbsp;</span>Anatolian Eagle 2021 - JF-17 To Pitch Against Rafale and Vipers</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: StormBreaker</li>
<li><time class="u-dt" dir="auto" datetime="2021-08-03T06:03:24+0500" data-time="1627952604" data-date-string="Aug 3, 2021" data-time-string="6:03 AM" title="Aug 3, 2021 at 6:03 AM">Today at 6:03 AM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-air-force.12/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Air Force
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/great-janjua.178289/" class="avatar avatar--xxs" data-user-id="178289" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/178/178289.jpg?1613300786" alt="Great Janjua" class="avatar-u178289-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistans-artillery-upgrade-discussions.133983/post-13256705">Pakistan&#039;s Artillery Upgrade Discussions</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Great Janjua</li>
<li><time class="u-dt" dir="auto" datetime="2021-08-03T06:02:05+0500" data-time="1627952525" data-date-string="Aug 3, 2021" data-time-string="6:02 AM" title="Aug 3, 2021 at 6:02 AM">Today at 6:02 AM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-army.13/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Army
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/khanasifm.9460/" class="avatar avatar--xxs" data-user-id="9460" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/9/9460.jpg?1487806786" alt="khanasifm" class="avatar-u9460-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/pakistan-navy-procures-ws-61-sea-king-helicopters-from-qatar.718856/post-13256702">PAKISTAN NAVY PROCURES WS-61 SEA KING HELICOPTERS FROM QATAR</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: khanasifm</li>
<li><time class="u-dt" dir="auto" datetime="2021-08-03T05:55:45+0500" data-time="1627952145" data-date-string="Aug 3, 2021" data-time-string="5:55 AM" title="Aug 3, 2021 at 5:55 AM">Today at 5:55 AM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-navy.14/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Navy
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/mastankhan.309/" class="avatar avatar--xxs" data-user-id="309" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/0/309.jpg?1587313940" alt="MastanKhan" class="avatar-u309-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/replacing-the-f-16-will-pakistans-top-fighter-squadron-transition-to-chinese-j-10cs.715089/post-13256695">Replacing the F-16: Will Pakistan’s Top Fighter Squadron Transition to Chinese J-10Cs?</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: MastanKhan</li>
<li><time class="u-dt" dir="auto" datetime="2021-08-03T05:46:33+0500" data-time="1627951593" data-date-string="Aug 3, 2021" data-time-string="5:46 AM" title="Aug 3, 2021 at 5:46 AM">Today at 5:46 AM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-air-force.12/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Air Force
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="17" data-widget-key="pa_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Pakistan Affairs Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/adecypher.165364/" class="avatar avatar--xxs" data-user-id="165364" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/165/165364.jpg?1418801688" alt="Adecypher" class="avatar-u165364-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/olympics-indian-mens-hockey-semi-final-for-the-first-time-in-49-years-congrats.718791/post-13256764">Olympics: Indian men&#039;s hockey semi-final for the first time in 49 years (Congrats)</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Adecypher</li>
<li><time class="u-dt" dir="auto" datetime="2021-08-03T07:24:06+0500" data-time="1627957446" data-date-string="Aug 3, 2021" data-time-string="7:24 AM" title="Aug 3, 2021 at 7:24 AM">5 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/sports.98/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Sports
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/aburayyan.195088/" class="avatar avatar--xxs" data-user-id="195088" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/195/195088.jpg?1555881199" alt="Aburayyan" class="avatar-u195088-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/vulgar-photoshoot-making-rounds-on-social-media-pg-indecent-material.718870/post-13256746">Vulgar photoshoot making rounds on social media (PG: indecent material)</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Aburayyan</li>
<li><time class="u-dt" dir="auto" datetime="2021-08-03T07:01:16+0500" data-time="1627956076" data-date-string="Aug 3, 2021" data-time-string="7:01 AM" title="Aug 3, 2021 at 7:01 AM">28 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/social-current-events.83/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Social &amp; Current Events
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/riazhaq.20751/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="20751" data-xf-init="member-tooltip" style="background-color: #99d65c; color: #40661a">
<span class="avatar-u20751-s">R</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/food-prices-in-pakistan-are-worlds-second-lowest-despite-inflation.718884/post-13256699">Food Prices in Pakistan Are World&#039;s Second Lowest Despite Inflation</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: RiazHaq</li>
<li><time class="u-dt" dir="auto" datetime="2021-08-03T05:51:19+0500" data-time="1627951879" data-date-string="Aug 3, 2021" data-time-string="5:51 AM" title="Aug 3, 2021 at 5:51 AM">Today at 5:51 AM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/pakistan-economy.18/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Pakistan Economy
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ghazi52.2675/" class="avatar avatar--xxs" data-user-id="2675" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/2/2675.jpg?1598295316" alt="ghazi52" class="avatar-u2675-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/kashmir-premier-league-kpl.694504/post-13256678">Kashmir Premier League (KPL)</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: ghazi52</li>
<li><time class="u-dt" dir="auto" datetime="2021-08-03T05:19:32+0500" data-time="1627949972" data-date-string="Aug 3, 2021" data-time-string="5:19 AM" title="Aug 3, 2021 at 5:19 AM">Today at 5:19 AM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/sports.98/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Sports
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/genghis-khan1.171296/" class="avatar avatar--xxs" data-user-id="171296" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/171/171296.jpg?1620533529" alt="Genghis khan1" class="avatar-u171296-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/how-many-of-you-will-agree-that-india-has-a-big-hand-in-spoiling-the-relations-between-pakistan-and-the-united-states.718854/post-13256676">How many of you will agree that India has a big hand in spoiling the relations between Pakistan and the United States</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Genghis khan1</li>
<li><time class="u-dt" dir="auto" datetime="2021-08-03T05:17:50+0500" data-time="1627949870" data-date-string="Aug 3, 2021" data-time-string="5:17 AM" title="Aug 3, 2021 at 5:17 AM">Today at 5:17 AM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/strategic-foreign-affairs.10/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Strategic &amp; Foreign Affairs
</span>
</span>
</a>
</div>
 </div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="18" data-widget-key="mf_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Military Forum Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/mumm-ra.182893/" class="avatar avatar--xxs" data-user-id="182893" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/182/182893.jpg?1589194586" alt="Mumm-Ra" class="avatar-u182893-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/week-by-week-history-of-ww2.590764/post-13256325">Week by week history of WW2</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Mumm-Ra</li>
<li><time class="u-dt" dir="auto" datetime="2021-08-02T23:44:26+0500" data-time="1627929866" data-date-string="Aug 2, 2021" data-time-string="11:44 PM" title="Aug 2, 2021 at 11:44 PM">Yesterday at 11:44 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-history-tactics.11/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military History &amp; Tactics
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/vostok.147423/" class="avatar avatar--xxs" data-user-id="147423" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/147/147423.jpg?1437911196" alt="vostok" class="avatar-u147423-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/second-test-of-u-s-a-f-s-hypersonic-missile-unsucessful.718728/post-13256301">Second test of U.S.A.F.&#039;s Hypersonic Missile Unsucessful</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: vostok</li>
<li><time class="u-dt" dir="auto" datetime="2021-08-02T23:18:10+0500" data-time="1627928290" data-date-string="Aug 2, 2021" data-time-string="11:18 PM" title="Aug 2, 2021 at 11:18 PM">Yesterday at 11:18 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-forum.85/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/seaeagle.202846/" class="avatar avatar--xxs" data-user-id="202846" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/202/202846.jpg?1626110075" alt="SeaEagle" class="avatar-u202846-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/what-does-it-take-to-attack-an-aircraft-carrier-successfully.718859/post-13256151">What Does It Take To Attack An Aircraft Carrier Successfully?</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: SeaEagle</li>
<li><time class="u-dt" dir="auto" datetime="2021-08-02T20:27:27+0500" data-time="1627918047" data-date-string="Aug 2, 2021" data-time-string="8:27 PM" title="Aug 2, 2021 at 8:27 PM">Yesterday at 8:27 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/naval-warfare.158/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Naval Warfare
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/zarvan.38934/" class="avatar avatar--xxs" data-user-id="38934" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/38/38934.jpg?1627858477" alt="Zarvan" class="avatar-u38934-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/us-navy-successfully-fired-aargm-er-missile-from-northrop-grumman.718848/post-13255984">US Navy successfully fired AARGM-ER missile from Northrop Grumman</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Zarvan</li>
<li><time class="u-dt" dir="auto" datetime="2021-08-02T18:13:54+0500" data-time="1627910034" data-date-string="Aug 2, 2021" data-time-string="6:13 PM" title="Aug 2, 2021 at 6:13 PM">Yesterday at 6:13 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/military-forum.85/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Military Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/zarvan.38934/" class="avatar avatar--xxs" data-user-id="38934" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/38/38934.jpg?1627858477" alt="Zarvan" class="avatar-u38934-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/brazilian-army-conducts-firing-tests-with-new-ss-60-rocket-launcher-from-astros-mlrs.718833/post-13255690">Brazilian army conducts firing tests with new SS-60 rocket launcher from ASTROS MLRS</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Zarvan</li>
<li><time class="u-dt" dir="auto" datetime="2021-08-02T12:22:50+0500" data-time="1627888970" data-date-string="Aug 2, 2021" data-time-string="12:22 PM" title="Aug 2, 2021 at 12:22 PM">Yesterday at 12:22 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/land-warfare.157/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Land Warfare
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-id="20" data-widget-key="cd_lat_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/pdf/whats-new/posts/?skip=1" rel="nofollow">Country Latest Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/theimmortal.183490/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="183490" data-xf-init="member-tooltip" style="background-color: #ebebad; color: #b8b82e">
<span class="avatar-u183490-s">T</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/iranian-chill-thread.283137/post-13256763">Iranian Chill Thread</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: TheImmortal</li>
<li><time class="u-dt" dir="auto" datetime="2021-08-03T07:23:58+0500" data-time="1627957438" data-date-string="Aug 3, 2021" data-time-string="7:23 AM" title="Aug 3, 2021 at 7:23 AM">6 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/iranian-defence-forum.152/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Iranian Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">

<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/ziri.201545/" class="avatar avatar--xxs" data-user-id="201545" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/201/201545.jpg?1626441379" alt="Ziri" class="avatar-u201545-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/tensions-between-algeria-and-morocco-to-a-new-high.717584/post-13256759">TENSIONS BETWEEN ALGERIA AND MOROCCO , TO A NEW HIGH</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Ziri</li>
<li><time class="u-dt" dir="auto" datetime="2021-08-03T07:18:05+0500" data-time="1627957085" data-date-string="Aug 3, 2021" data-time-string="7:18 AM" title="Aug 3, 2021 at 7:18 AM">12 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/arab-defence-forum.162/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Arab Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/the-sc.137182/" class="avatar avatar--xxs" data-user-id="137182" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/137/137182.jpg?1412843084" alt="The SC" class="avatar-u137182-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/egyptian-armed-forces.103456/post-13256753">Egyptian Armed Forces</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: The SC</li>
<li><time class="u-dt" dir="auto" datetime="2021-08-03T07:08:43+0500" data-time="1627956523" data-date-string="Aug 3, 2021" data-time-string="7:08 AM" title="Aug 3, 2021 at 7:08 AM">21 minutes ago</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/arab-defence-forum.162/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Arab Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/titanium100.194031/" class="avatar avatar--xxs" data-user-id="194031" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/194/194031.jpg?1622537464" alt="Titanium100" class="avatar-u194031-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/bangladesh-fm-agreement-to-be-signed-with-sinopharm-on-joint-production.718880/post-13256704">Bangladesh FM: Agreement to be signed with Sinopharm on joint production</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: Titanium100</li>
<li><time class="u-dt" dir="auto" datetime="2021-08-03T06:02:01+0500" data-time="1627952521" data-date-string="Aug 3, 2021" data-time-string="6:02 AM" title="Aug 3, 2021 at 6:02 AM">Today at 6:02 AM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/bangladesh-defence-forum.92/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Bangladesh Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/pdf/members/tnt.195569/" class="avatar avatar--xxs" data-user-id="195569" data-xf-init="member-tooltip">
<img src="/pdf/data/avatars/s/195/195569.jpg?1563744423" alt="TNT" class="avatar-u195569-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/pdf/threads/thousands-more-afghans-can-resettle-in-us-as-refugees-says-state-department.718871/post-13256701">THOUSANDS MORE AFGHANS CAN RESETTLE IN US AS REFUGEES, SAYS STATE DEPARTMENT</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: TNT</li>
<li><time class="u-dt" dir="auto" datetime="2021-08-03T05:53:14+0500" data-time="1627951994" data-date-string="Aug 3, 2021" data-time-string="5:53 AM" title="Aug 3, 2021 at 5:53 AM">Today at 5:53 AM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/pdf/forums/afghanistan-defence-forum.151/">
<span class="iconic-label">
<span class="label label--ajaxCustom" style="">
Afghanistan Defence Forum
</span>
</span>
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="p-breadcrumbs-wrap p-breadcrumbs-wrap--bottom">
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="https://defence.pk" itemprop="item">
<span itemprop="name">Home</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/#world-affairs-forum.188" itemprop="item">
<span itemprop="name">World Affairs Forum</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/pdf/forums/middle-east-africa.155/" itemprop="item">
<span itemprop="name">Middle East &amp; Africa</span>
</a>
<meta itemprop="position" content="4" />
</li>
</ul>
</div>
<div class="samCodeUnit" data-position="container_breadcrumb_bottom_below"><div class="samItem"><center><div id='defence.pk_desktop_banner'></div></center></div></div>
</div>
</div>
</div> 
<footer class="p-footer" id="footer">
<div class='pdf-footer-padding'>
<div class='pdf-footer'>
<div class='pdf-footer__1'>
<img src="/pdf/styles/xenfocus/pakistan-defence/logo.png" alt='' />
</div>
<div class='pdf-footer__2'>
<h3>About Us</h3>
<p>Defence.pk is a one stop resource for Pakistan defence, strategic affairs, security issues, world defence and military affairs.</p>
<p>Contact us: <a href="mailto:contact@defence.pk">contact@defence.pk</a></p>
</div>
</div>
</div>
<div class="p-footer-inner">
<div class="p-footer-row">
<div class="p-footer-row-main">
<ul class="p-footer-linkList">
<li class='xenfocus-footer-icon'><a href="#" rel="nofollow" data-xf-init="tooltip" title="Customize" data-xenfocus-editor><i class="fa--xf far fa-toggle-on" aria-hidden="true"></i></a></li>
</ul>
</div>
<div class="p-footer-row-opposite">
<ul class="p-footer-linkList">
<li><a href="/pdf/misc/contact" data-xf-click="overlay">Contact us</a></li>
<li><a href="/pdf/help/terms/">Terms and rules</a></li>
<li><a href="/pdf/help/privacy-policy/">Privacy policy</a></li>
<li><a href="/pdf/help/">Help</a></li>
<li><a href="https://defence.pk">Home</a></li>
<li><a href="/pdf/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf far fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
</ul>
</div>
</div>
<div class='footer-align'>
<div>
</div>
<div>
<ul class='xenfocus-social'>
<li><a href='https://www.facebook.com/pakistanidefence/' target='_blank'></a></li>
<li><a href='https://www.instagram.com/defencepk/' target='_blank'></a></li>
<li><a href='https://twitter.com/defence_pk' target='_blank'></a></li>
<li><a href='https://play.google.com/store/apps/details?id=com.tapatalk.defencepkforums&hl=en_US' target='_blank'></a></li>
</ul>
</div>
</div>
</div>
</footer>

<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="p-offCanvasRegisterLink">
<div class="offCanvasMenu-linkHolder">
<a href="/pdf/login/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true">
Log in
</a>
</div>
<hr class="offCanvasMenu-separator" />
<div class="offCanvasMenu-linkHolder">
<a href="/pdf/register/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true">
Register
</a>
</div>
<hr class="offCanvasMenu-separator" />
</div>
<div class="js-offCanvasNavTarget"></div>
</div>
</div>

</div> 
</div> 
<div class='focus-editor-wrap'>
<div class='focus-editor-overlay' data-xenfocus-editor></div>
<div class='focus-editor'>
<div class='focus-editor-scroll'>
<div>
<div class='focus-editor__title' data-focus-text='Customize layout'></div>
<div class='focus-editor-panel' data-setting='focus-mobile-navigation-bar' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Mobile navigation bar?' data-setting-desc='Display a navigation bar at the bottom of the site when using a mobile device?'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-fluid' data-setting-default='off'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Fluid width?' data-setting-desc='Enabling this will increase the width of the site so it occupies the width of your browser. Useful for larger screens.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-grid' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Grid layout?' data-setting-desc='If enabled, the forums will be displayed as a grid instead of a table.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-sidebar-sticky' data-setting-default='on'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Sticky sidebar?' data-setting-desc='If enabled, the sidebar will stick to the top of the screen for easy access.'></div>
</div>
<div class='focus-editor-panel' data-setting='focus-sidebar-flip' data-setting-default='off'>
<div class='focus-editor-toggle'><i class='focus-toggle'><i></i></i></div>
<div class='focus-editor-text' data-setting-title='Flip sidebar?' data-setting-desc='Flip the sidebar between the left and right sides.'></div>
</div>
</div>
</div>
<div class='focus-editor-save'>
<button data-xenfocus-editor data-focus-text='Save'></button>
</div>
</div>
</div>
<div class="u-bottomFixer js-bottomFixTarget">
</div>
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="both">
<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
<a href="#footer" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-down" aria-hidden="true"></i><span class="u-srOnly">Bottom</span></span></a>
</div>
<script src="/pdf/js/vendor/jquery/jquery-3.4.1.min.js?_v=1a6fd953"></script>
<script src="/pdf/js/vendor/vendor-compiled.js?_v=1a6fd953"></script>
<script src="/pdf/js/xf/core-compiled.js?_v=1a6fd953"></script>
<script>
		XF.samAdBlockAction = "message";
		XF.samSupportUsTitle = "Please support us";
		XF.samSupportUsMessage = "Please support us by disabling AdBlocker on our website.";
		XF.samSupportRedirectUrl = '';
		XF.samAdBlockNotice = {
			element: '.p-body-content',
			method: 'prepend',
			content: '<h1>ADs support the running of this site. Please disable.<\/h1>'
		};
		$(function() {
			 function getIgnoredContentHeight(ad) {
				  var adminActions = ad.find('.samAdminActions');
				  var ignoreContent = ad.find('.samIgnoreContent');
				  var ignoredHeight = 0;
				  if (adminActions.length) {
					   ignoredHeight += adminActions.height();
				  }
				  if (ignoreContent.length) {
					   ignoredHeight += ignoreContent.height();
				  }
				  return ignoredHeight;
			 }
			function initDetection() {
				$('.samCodeUnit, .samBannerUnit').each(function() {
					 if ($(this).is(':hidden')) {
						$(this).removeClass('samCodeUnit samBannerUnit');
						if ($(this).parents('.p-header').length) {
							$(this).css({'float':'right', 'max-width':'728px', 'width': '100%'})
						}
					 }
				});
				 var adUnits = $('.samCodeUnit .samItem:not(.samLazyLoading), .samBannerUnit .samItem:not(.samLazyLoading)');
				 if (XF.samAdBlockAction !== undefined && window.adBlockDetected === undefined && adUnits.length) {
					  if (XF.samAdBlockAction == 'backup' || XF.samAdBlockAction == 'message') {
						   adUnits.each(function() {
								if ($(this).height() - getIgnoredContentHeight($(this)) <= 0 && $(this).find('> a img[data-src]').length == 0) {
									 if (XF.samAdBlockAction == 'backup') {
										  var backup = $(this).find('.samBackup');
										  if (backup.length) {
											   backup.find('img').each(function() {
													$(this).attr('src', $(this).data('src'));
											   });
											   backup.fadeIn();
										  }
									 } else {
										  $('<div class="samSupportUs" />').html(XF.samSupportUsMessage).prependTo($(this));
									 }
								}
						   });
					  } else {
						   var adsBlocked = 0;
						   adUnits.each(function() {
								if ($(this).height() - getIgnoredContentHeight($(this)) == 0) {
									 adsBlocked += 1;
								};
						   });
						   if (adsBlocked) {
								if (XF.samAdBlockAction == 'notice') {
									 var content = XF.samSupportUsMessage;
									 if (XF.samAdBlockNotice.content) {
										  content = XF.samAdBlockNotice.content;
									 }
									 var notice = $('<div id="samNotice" />');
									 notice.prepend('<a role="button" id="samDismiss">×</a>');
									 notice.append('<span>' + content + '</span>');
									 if (XF.samAdBlockNotice.method == 'prepend') {
										  notice.prependTo(XF.samAdBlockNotice.element);
									 } else {
										  notice.appendTo(XF.samAdBlockNotice.element);
									 }
									 notice.fadeIn('slow');
									 XF.activate(notice);
									 $('body').addClass('samAdBlockDetected');
								} else {
									var pUrl = window.location.href;
									var rUrl = XF.samSupportRedirectUrl;
									 if (rUrl && pUrl.indexOf(rUrl) === -1) {
										  window.location.href = rUrl;
										  return;
									 }
									 var $overlay = XF.getOverlayHtml({
										  title: XF.samSupportUsTitle,
										  dismissible: false,
										  html: '<div class="blockMessage">' + XF.samSupportUsMessage + '</div>'
									 });
									 var overlay = new XF.Overlay($overlay, {
										  backdropClose: false,
										  keyboard: false,
										  escapeClose: false,
										  className: 'samSupportUsOverlay'
									 });
									 overlay.show();
									 $('head').append('<style>::-webkit-scrollbar{display: none;}</style>');
									 $('.samSupportUsOverlay').css('background-color', 'black').fadeTo('slow', 0.95);
								}
						   }
					  }
				 }
			}

			$(document).on('click', '#samDismiss', function() {
				 $(this).parent('#samNotice').fadeOut();
				 $('body').removeClass('samAdBlockDetected');
			});

			$(document).on('samInitDetection', function() {
				initDetection();
			});

			$(document).trigger('samInitDetection');
		});
	</script>
<script>
	XF.samViewCountMethod = "view";
	XF.samServerTime = 1627957805;
</script>
<script>
	$(".flags").on('touch click', function (){
		if(event.handled === false) return
		event.stopPropagation();
        event.preventDefault();
        event.handled = true;
		
		var $title = $(this).find(".data-original-title");
		if (!$title.length) {
			$(this).append('<span class="data-original-title">' + $(this).attr("data-original-title") + '</span>');
		} else {
			$title.remove();
		}
	});
</script>
<script src="/pdf/js/xf/lightbox-compiled.js?_v=1a6fd953"></script>
<script src="/pdf/js/siropu/am/core.min.js?_v=1a6fd953"></script>
<script src="/pdf/js/siropu/am/ads.min.js?_v=1a6fd953"></script>
<script>

jQuery.extend(XF.config, {
	contentrating : {
		tooltipDelay: 400,
		menuDelay: 100,
	}
});

</script>
<script>

jQuery.extend(XF.config, {
	contentrating : {
		tooltipDelay: 400,
		menuDelay: 100,
	}
});

</script>
<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: false,
			pushAppServerKey: '',
			url: {
				fullBase: 'https://defence.pk/pdf/',
				basePath: '/pdf/',
				css: '/pdf/css.php?css=__SENTINEL__&s=14&l=1&d=1625734534',
				keepAlive: '/pdf/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1627957956,91547b977535f969a816f45d9a2b5e73',
			js: {"\/pdf\/js\/xf\/lightbox-compiled.js?_v=1a6fd953":true,"\/pdf\/js\/siropu\/am\/core.min.js?_v=1a6fd953":true,"\/pdf\/js\/siropu\/am\/ads.min.js?_v=1a6fd953":true},
			css: {"public:bb_code.less":true,"public:lightbox.less":true,"public:message.less":true,"public:share_controls.less":true,"public:similar_threads.less":true,"public:siropu_ads_manager_ad.less":true,"public:snog_flags.less":true,"public:structured_list.less":true,"public:sv_contentratings.less":true,"public:thfilters_node_label.less":true,"public:xc_user_activity.less":true,"public:extra.less":true},
			time: {
				now: 1627957956,
				today: 1627930800,
				todayDow: 2,
				tomorrow: 1628017200,
				yesterday: 1627844400,
				week: 1627412400
			},
			borderSizeFeature: '3px',
			fontAwesomeWeight: 'r',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 2147483648,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: '',
			publicPushBadgeUrl: 'https://defence.pk/pdf/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
similar_threads: "Similar threads",
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			push_enable_notification_title: "Push notifications enabled successfully at Pakistan Defence",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<script type="text/template" id="xfReactTooltipTemplate">
		<div class="tooltip-content-inner">
			<div class="reactTooltip">
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon7 sv-rating-type-icon--sprite sv-rating-type-icon--sprite7  "
			alt="Positive Rating"
			title="Positive Rating"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon8 sv-rating-type-icon--sprite sv-rating-type-icon--sprite8  "
			alt="Negative Rating"
			title="Negative Rating"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon1 sv-rating-type-icon--sprite sv-rating-type-icon--sprite1  "
			alt="Like"
			title="Like"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon2 sv-rating-type-icon--sprite sv-rating-type-icon--sprite2  "
			alt="Love"
			title="Love"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon3 sv-rating-type-icon--sprite sv-rating-type-icon--sprite3  "
			alt="Haha"
			title="Haha"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon4 sv-rating-type-icon--sprite sv-rating-type-icon--sprite4  "
			alt="Wow"
			title="Wow"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon5 sv-rating-type-icon--sprite sv-rating-type-icon--sprite5  "
			alt="Sad"
			title="Sad"
			aria-hidden="true"></div></div>
				
					<div class="sv-rating-type  sv-rating-type--icon-only"><div class="sv-rating-type__icon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
			class="sv-rating-type-icon  sv-rating-type-icon6 sv-rating-type-icon--sprite sv-rating-type-icon--sprite6  "
			alt="Angry"
			title="Angry"
			aria-hidden="true"></div></div>
				
			</div>
		</div>
	</script>
<script>

$(document).ready(function(){
	var html = $('#XF');
	
	
		// Advanced search menu
		$('.focus-search-advanced').on('click', function(){ html.toggleClass('focus-search-menu-active'); });
		$('.focus-search-flex input').on('focus', function(){ html.addClass('focus-search-menu-active'); });
		$(document).on('click', function() { html.removeClass('focus-search-menu-active'); });
		$('.focus-wrap-search').on('click', function(event){ event.stopPropagation(); });
	

	
		$("[data-xenfocus-editor]").hover(function() {
			html.addClass('focus-picker--loaded');
		});
		// xenfocus editor: open and close with data-xenfocus-editor
		$("[data-xenfocus-editor]").on('click', function(event){
			html.toggleClass('focus-editor-open').addClass('focus-picker--loaded');
			event.preventDefault();
		});
		// ..and close by pressing ESC
		$(document).keyup(function(e) {
			if (e.keyCode === 27){
				html.removeClass('focus-editor-open');
			}
		});
		
		$('.focus-editor-panel').each(function(){
			// This value is used for localstorage names and class names.
			var settingName = $(this).attr('data-setting');
			var settingDefault = $(this).attr('data-setting-default');
			var settingChoice = localStorage.getItem(settingName);
			if(settingChoice === 'on'){
				$(this).attr('data-setting-status','on');
			} else if(settingChoice === 'off') {
				$(this).attr('data-setting-status','off');
			} else {
				if(settingDefault === 'on'){
					$(this).attr('data-setting-status','on');
				} else{
					$(this).attr('data-setting-status','off');
				}
			}
		});
		// Change the class and localstorage when the toggle is clicked
		$('.focus-editor-panel').on('click', function(){
			var settingName = $(this).attr('data-setting');
			var settingStatus = $(this).attr('data-setting-status');
			if(settingStatus === 'on'){
				html.removeClass(settingName);
				localStorage.setItem(settingName, 'off');
				$(this).attr('data-setting-status', 'off');
			} else {
				html.addClass(settingName);
				localStorage.setItem(settingName, 'on');
				$(this).attr('data-setting-status', 'on');
			}
		});
	
});

	

</script>
<script type="text/javascript" src="//m2d.m2.ai/pg.defence.js" async></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"678c22eb68095950","token":"1161b6d62be14e3b872b8be97466fe7f","version":"2021.7.0","si":10}'></script>
</body>
</html>
